<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script src="http://us.img.e-planning.net/layers/hbdfp.js" id="hbepl" async data-isv="us.img.e-planning.net" data-sv="ads.us.e-planning.net" data-ci="198de"></script>
    <meta charset="utf-8">
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <meta name="google-site-verification" content="igtS1t21nZf1dY_iVMxwDzsgOg2W7gG_PUdQ5pyq09k" />

	
<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>O&#039;Brien jumps ship on the youth jail proposal</title>
<link rel="canonical" href="http://crosscut.com/2016/12/obrien-jumps-ship-on-the-youth-jail-proposal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="O&#039;Brien jumps ship on the youth jail proposal" />
<meta property="og:description" content="Twice in the last year, Councilmember Mike O’Brien has changed his mind on a massive capital investment into the criminal justice system. First it was the $160 million North Precinct police station, which he’d approved in the city’s budget just &hellip; Continue reading &rarr;" />
<meta property="og:url" content="http://crosscut.com/2016/12/obrien-jumps-ship-on-the-youth-jail-proposal/" />
<meta property="og:site_name" content="Crosscut" />
<meta property="article:publisher" content="https://www.facebook.com/crosscut" />
<meta property="article:author" content="www.facebook.com/crosscut/" />
<meta property="article:section" content="Local Government" />
<meta property="article:published_time" content="2016-12-22T04:59:37+00:00" />
<meta property="article:modified_time" content="2016-12-22T20:51:52+00:00" />
<meta property="og:updated_time" content="2016-12-22T20:51:52+00:00" />
<meta property="og:image" content="http://crosscut.com/wp-content/uploads/2016/12/31508579421_cbc0f46675_k.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="Twice in the last year, Councilmember Mike O’Brien has changed his mind on a massive capital investment into the criminal justice system. First it was the $160 million North Precinct police station, which he’d approved in the city’s budget just &hellip; Continue reading &rarr;"/>
<meta name="twitter:title" content="O&#039;Brien jumps ship on the youth jail proposal"/>
<meta name="twitter:site" content="@crosscut"/>
<meta name="twitter:domain" content="Crosscut"/>
<meta name="twitter:image:src" content="http://crosscut.com/wp-content/uploads/2016/12/31508579421_cbc0f46675_k.jpg"/>
<meta name="twitter:creator" content="@crosscut"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; Feed" href="http://crosscut.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; Comments Feed" href="http://crosscut.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crosscut &raquo; iCal Feed" href="http://crosscut.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; O&#8217;Brien jumps ship on the youth jail proposal Comments Feed" href="http://crosscut.com/2016/12/obrien-jumps-ship-on-the-youth-jail-proposal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/crosscut.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.3.6"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='q-a-plus-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/css/q-a-plus.css?ver=1.0.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300&#038;ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/css/bootstrap.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='crosscut-style-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/style.css?ver=1.3.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1197400-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"b23629b6e0","debug":"","permalink":"http:\/\/crosscut.com\/2016\/12\/obrien-jumps-ship-on-the-youth-jail-proposal\/","title":"O'Brien jumps ship on the youth jail proposal","thumbnail":"http:\/\/crosscut.com\/wp-content\/uploads\/2016\/12\/31508579421_cbc0f46675_k.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/responsive-images/js/picturefill.js?ver=1.0'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/modernizr-respond.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.plugins.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.history.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.visible.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.dfp.min.js?ver=4.3.6'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/bootstrap.min.js?ver=4.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrosscutAjax = {"ajaxurl":"https:\/\/crosscut.com\/wp-admin\/admin-ajax.php","postCommentNonce":"7527731f15"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/main.js?ver=4.3.6'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://crosscut.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crosscut.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://crosscut.com/?p=111275' />
<!-- Q & A -->
		<noscript><link rel="stylesheet" type="text/css" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/css/q-a-plus-noscript.css?ver=1.0.6.2" /></noscript><!-- Q & A --><link rel="amphtml" href="http://crosscut.com/2016/12/obrien-jumps-ship-on-the-youth-jail-proposal/amp/" />		<style type="text/css">
		.css-fix {
			display: inline-block;
		}
		.css-fix > img {
			display: block !important;
			position: absolute !important;
			top: 0 !important;
			bottom: 0 !important;
			left: 0 !important;
			right: 0 !important;
			width: auto !important;
			min-height: 100% !important;
			max-width: none !important;
			min-width: 100%;
		}

		.stretch {
			display: block;
			width: 100%;
		}

		.stretch > img {
			width: 100%;
			height: auto;
		}

		</style>
		
    <!--[if gte IE 9]>
    <style type="text/css">
    .gradient {
       filter: none;
    }
    </style>
    <![endif]-->

    <!-- Fav and touch icons -->
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-144.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-172.png">
    <link rel="apple-touch-icon-precomposed" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-57.png">
    <link rel="shortcut icon" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/favicon.ico">

<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Montserrat|Crimson+Text|Bitter|Raleway|Merriweather|Open+Sans|Montserrat|Hind|Oxygen|Source+Sans+Pro" media="screen">
</head>

<body class="single single-post postid-111275 single-format-standard">
    <header>

    	<div class="inner">

        <div class="container-fluid">
            <div class="row clearfix">
                <div class="col-md-12 column">
                   <div class="navbar-header">
                       <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".nav-collapse">
                       		<span class="sr-only">Toggle navigation</span>
                       		<span class="icon-bar"></span>
                       		<span class="icon-bar"></span>
                       		<span class="icon-bar"></span>
                       </button>
                       <a class="navbar-brand" href="http://crosscut.com">
                       	<span class="circle"></span>
                       	<span class="contain"><strong>Crosscut.com</strong></span>
                       </a>
                    </div>
                    <nav class="navbar nav-style">
	                    <ul id="primary-nav" class="nav navbar-nav nav-collapse collapse">
		                    <li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 dropdown">
		                    	<a href="/category/politics/">Politics</a>
		                    	<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/politics/state/">State</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/local-government/">Local Government</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/environment/">Environment</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/national/">National</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/transportation/">Transportation</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/education/">Education</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/public-safety/">Public Safety</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/social-justice/">Social Justice</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/urban-planning/">Urban Planning</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/non-profits/">Non Profits</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/crime/">Crime</a></li>

							    			
							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
		                    </li>
							<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 dropdown">
								<a href="/category/culture/">Culture</a>
								<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/culture/arts/">Arts</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/heritage/">Heritage</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/media/">Media</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/sports/">Sports</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/food/">Food</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/books/">Books</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/faith/">Faith</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/design/">Design</a></li>

							    			
							    				<li><a href="/tag/mossback">Mossback</a></li>

							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
							</li>
							<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 dropdown">
								<a href="/category/tech/">Tech &#038; Biz</a>
								<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/tech/enterprise/">Enterprise</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/aerospace/">Aerospace</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/civic-tech/">Civic Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/internet/">Internet</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/startups/">Startups</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/medicine/">Medicine</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/green-tech/">Green Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/bio-tech/">Bio Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/small-business/">Small Business</a></li>

							    			
							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
							</li>
							<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="/about/">About</a></li>
							<li id="menu-item-42971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42971"><a href="/events">Events</a></li>
						</ul>
					</nav>
                	<nav class="navbar nav-style tertiary ">
					    <ul class="nav navbar-nav nav-collapse collapse">
					        <li class="search">
					        <div>
						        <form role="search" method="get" class="search-form" action="http://crosscut.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				        	</div>
					        <a href="#" class="nav-toggle"><i class="fa fa-search"></i></a>

					        </li>
					        <li class="hide-sm">
					        <div>
				       			<form id="header-signup" class="nav-form" role="form">
					               	<input type="search" class="nav-input" name="s" placeholder="your@email.com">
					               	<input type="submit" class="nav-submit">
								</form>
				        	</div>
					       <a href="/sign-up" class="sign-up"><span class="btn">Sign Up</span></a>

					        </li>
					        <li>
					        <a href="/donate" class="donate"><span class="btn">Donate</span></a>

					        </li>
					    </ul>
					</nav>
                </div>
            </div>
        </div>

	</div><!-- /.inner -->


        <div id="search" class="row collapse drop">
	        <div class="container">
	        	<form id="header-search" class="navbar-form navbar-right " role="search">
	        		<h3 class="search">Search Crosscut:</h3>
	                <div class="form-group">
	                    <input type="text" class="form-control">
	                </div>
	                <button type="submit" class="btn btn-default">Submit</button>
	            </form>
	        </div>
        </div>

        <div id="newsletter" class="row collapse drop">
	        <div class="container">
	        	<form id="newsletter-signup" class="navbar-form navbar-right" role="search">
	        		<h3 class="search">Signup for Crosscut Updates</h3>
	                <div class="form-group">
	                   <input type="email" class="form-control" placeholder="your@email.com">
	                </div>
	                <button type="submit" class="btn btn-default">Sign Up</button>
	            </form>
	        </div>
        </div>

        <div id="donate" class="row collapse drop">
	        <div class="container">
	        	<form id="donate" class="navbar-form navbar-right" role="search">
	        		<h3 class="search">Donate to Crosscut:</h3>
	                <div class="form-group">
	                   <input type="text" class="form-control" value="$10">
	                </div>
	                <button type="submit" class="btn btn-default">Submit</button>
	            </form>
	        </div>
        </div>

    </header>
<!--
<div id="sponsored-content-top-1" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">A tale of two refugees</h1>
    <p>Danuta Wojnar and DoQuyen Huynh left behind everything they knew in search of a better life. Now, they are devoting their lives to helping those whose experiences are not so different from their own.</p>
    <div style="clear:both"></div>
  </div>

</div>
<div id="sponsored-content-top-2" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">Bringing light to the world’s poor</h1>
    <p>Seattle University graduate Ayesha Pirbhai builds solar- and wind-powered “community microgrids” in the most remote corners of the developing world. What difference does it make? Just ask the school kids…</p>
    <div style="clear:both"></div>
  </div>

</div>

<div id="sponsored-content-top-uw" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">UW engineering center combines medicine with robotics to help bodies heal, feel again</h1>
    <p>At the University of Washington College of Engineering, researchers are developing tools that allow patients to move prosthetic — or even paralyzed — limbs with their minds. It’s the future of neural engineering, and it’s coming sooner than you might think.</p>
    <div style="clear:both"></div>
  </div>

</div>
-->
	<div class="container content-page">

		
			
			

<article id="article" data-post-id="111275"  class="story politics post-111275 post type-post status-publish format-standard has-post-thumbnail hentry category-local-government category-politics">

	<div class="row">

	<div class="col-md-9 col-md-push-1">

		<section class="a-unit unit-wide"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div class="col-md-12"><div id="Leaderboard" class="adunit a-unit-wide" data-dimensions="728x90"></div></div></div></section>
		<div class="article-header">
			<div class="text-left">
			    <a href="http://crosscut.com/category/politics/local-government/"><button type="button" class="btn btn-xs vertical">Local Government</button></a>
			</div>

			<time datetime="">Thursday 22, December 2016</time>

			<h1 class="entry-title">O&#8217;Brien jumps ship on the youth jail proposal</h1>			<h3></h3>

			
<div class="media">
    <a href="http://crosscut.com/author/david-kroman/" class="pull-left">

            <img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-150x150.jpg" class="media-object img-circle" alt="David Kroman" />		</a>

    <div class="media-body">
        <p>by <a href="http://crosscut.com/author/david-kroman/" title="Posts by David Kroman" class="url fn" rel="author">David Kroman</a>			        </p>
    </div>
</div>


		</div>

	</div>

	<div class="col-md-7 col-md-push-1 col-sm-8 ">

		<div class="body">

		
					<div class="image-right">
				<figcaption>
					<picture class="" data-width="550" data-height="440"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2016/12/3995557461_423d88fd08_o-550x440.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/3995557461_423d88fd08_o-500x500.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/3995557461_423d88fd08_o-500x500.jpg" alt=""></picture>					<p>
													Councilmember Mike O'Brien. 																			Credit:
															<a href="https://www.flickr.com/photos/holyoutlaw/3995557461/" target="_blank">
														Luke McGuff															</a>
																		</p>
				</figcaption>
			</div>
		
		<p>Twice in the last year, Councilmember Mike O’Brien has changed his mind on a massive capital investment into the criminal justice system. First it was the $160 million North Precinct police station, which he’d approved in the city’s budget just a year earlier, only to come out against the project last summer.</p>
<p>Now, O’Brien has changed course on the proposed $210 million King County Children and Family Justice Center — which many simply call the “youth jail” — approved by voters in 2012.</p>
<p>In 2014, O’Brien was one of eight councilmembers to vote in favor of a city rezone that would clear the way for the county project to move forward. Only Councilmember Kshama Sawant voted against. But in an interview Thursday, O’Brien said, “A lot has changed. If I had to do that again, I would go down a different path.”</p>
<p>The facility at 12<sup>th</sup> Ave. and Alder St. in the Central District has been the subject of unrest since it received voters’ approval. Broadly, opponents see it as a perpetuating force in a criminal justice system that disproportionately affects people of color. The $210 million, they argue, could be much better spent elsewhere, on preventive and supportive efforts.</p>
<p>From a narrower perspective, opponents think voters were deceived. The name, Children and Family Justice Center, they contend, does not convey the fact that there are jail cells in the facility.</p>
<p>But proponents have held that the current building is itself inhumane and falling apart. King County Executive Dow Constantine on Monday called it “lousy.” A new building would create an environment friendlier to those inside, while the city and county simultaneously pursue avenues to reduce detention.</p>
<p>And in fact, the county has been successful over the last ten years. In the early 2000s, a new jail was scheduled to be built, not because the old one was out of date, but because it was too small. Instead, the county refocused its efforts and drastically reduced the number of youth being held from upwards of 200 at time to roughly two dozen now. The new facility was not built.</p>
<p>This time around, though, the debate has dragged on longer, as those doing preventative work in the county are often in support of a new facility.</p>
<p>While the issue has been simmering for years, it’s bubbled up again with the city’s approval Wednesday of the permit to build the center. Activists had hoped to sway Constantine and Mayor Ed Murray away from the permit’s approval, showing up <a href="https://crosscut.com/2016/12/local-politicians-call-for-resistance-they-get-it/">at a “Hate Free Washington” event Monday to protest</a> the two executives.</p>
<p>After the permit got its approval, Murray said in a statement, essentially, his hands were tied.</p>
<p>“The Office of the Mayor cannot intervene in any permitting decision, including this one, as it is a technical decision based on the County’s application,” he said.</p>
<p>Responding, Seattle University professor and member of the organization, End the Prison Industrial Complex (EPIC) Dean Spade said in a statement, “The notion that the Mayor cannot intervene is simply false…. The Mayor could have chosen to be on the right side or the wrong side, and he chose the wrong side. While the City cannot ignore the code, the code here supported denial.”</p>
<p>In a statement early Thursday, O’Brien avoided laying any blame for the facility at the feet of Murray or the permit’s approval, instead calling on the county to reconsider. “There is definitely a space between the administrative functions of the permitting department and the policies of the county and I respect those,” O’Brien said in the interview. “But I also want to be clear that, if we as a community think that this is not the best use of our funds, there are plenty of ways to shift direction.”</p>
<p>“We have not crossed any point of no return and we can reconsider and I think we should reconsider.”</p>
<p>The current building itself is a charmless maze. The lights are fluorescent orange and the linoleum tiling has a certain stickiness to it. The youth jailed there share several different common areas, all well-lit, with an enjoining courtyard outside. The bedrooms, though, are cramped and windowless. Employees often remind visitors that, beneath the surface level fixes of new paint is a deeply flawed facility.</p>
<p>The statistics of which populations are held here are immensely disproportional, <a href="http://kingcounty.gov/elected/executive/constantine/news/release/2015/March/31-juvenile-detention-diversion.aspx" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://kingcounty.gov/elected/executive/constantine/news/release/2015/March/31-juvenile-detention-diversion.aspx', 'a fact King County freely admits');">a fact King County freely admits</a>. This is immediately obvious walking through the halls, with very few white youth among the black and brown youth moving to classes or the library.</p>
<p>Those in favor of replacing the facility argue that some number of youth must be jailed, so they should be held in a quality place. In a piece in the Stranger Wednesday, columnist Dan Savage wrote, “holding the kids we&#8217;re going to have to incarcerate for the foreseeable future in the facility we have now — the toxic, cramped, and unsafe facility we have now — is its own kind of violence.”</p>
<p>O’Brien isn’t buying it. “I don’t accept that some of our kids are going to commit murder and we just have to lock them up,” he said.</p>
<p>He freely admits that there will be kids incarcerated for now, but sees progress being made toward alternative forms of prevention and response. Locking the county into a facility, he says, is not what a forward-looking community should do. “Let’s take a breath and take some time to get this right,” he said. “We’re at a crucial point of criminal justice reform.”</p>
<p>When asked what has spurred O’Brien to change his mind twice now, he said it was the result of conversations he’s had with community members.</p>
<p>“I’m a parent and I have two teenage boys,” he said. “Both my boys are white so my experience of how we interact with the criminal justice system is we don’t. I don’t spend my life worried my kids would could get caught up in criminal justice.” And since he made the pro-vote for the rezone, he said, “what I’ve learned from the community members since then has been powerful and shifting for me.”</p>
<p>Opponents have until Jan. 5 to appeal the permit decision. Beyond that, O&#8217;Brien is hoping to sit down with county officials to see what can be done.</p>

		<div class="tag_list"></div>

		</div>

		
<div id="comments" class="text-center">
	<div id="disqus_thread">
		<button class="btn btn-default btn-comments">Show comments</button>
	</div>
	<script type="text/javascript">
		jQuery(function($) {
			// load comments on button click
			$('.btn-comments').on( 'click.comments', function(e){
				e.preventDefault();
				$(this).text('Loading comments...');
				var disqus_shortname = 'crosscutlive';
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			});
		});
	</script>
</div>

				<div class="action-bar">

					<ul>
												<li class="facebook"><a onClick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=O%26%238217%3BBrien+jumps+ship+on+the+youth+jail+proposal&amp;p[summary]=&amp;p[url]=http%3A%2F%2Fcrosscut.com%2F2016%2F12%2Fobrien-jumps-ship-on-the-youth-jail-proposal%2F&amp;');" href="javascript: void(0)"><i class="fa fa-facebook"></i></a></li>
						<li class="twitter"><a href="https://twitter.com/share" target="_blank" data-lang="en"><i class="fa fa-twitter"></i></a></li>
						<li class="google"><a href="javascript:(
function(){
var w=480;var h=380;
var x=Number((window.screen.width-w)/2);
var y=Number((window.screen.height-h)/2);
window.open('https://plus.google.com/share?url='+encodeURIComponent(location.href)+'
  &title='+encodeURIComponent(document.title),'','width='+w+',height='+h+',left='+x+',top='+y+',
  scrollbars=no');
  })();
"><i class="fa fa-google-plus"></i></a></li>
						<li class="email"><a title="Email a friend" href="javascript:void" onclick="javascript:window.location='mailto:?subject=O&#8217;Brien jumps ship on the youth jail proposal&body=I thought you might find this information interesting: ' + window.location;"><i class="fa fa-envelope-o"></i></a></li>
						<li class="print"><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
						<li class="font-resize">
							<a href="#" id="font-increase">+</a>
							<a href="#" id="font-descrease">-</a>
						</li>
					</ul>

				</div>

				<div class="article-footer base-theme">


					<h3 class="callout">Like this article? <span class="br"></span>Help us write more like it.</h3>

					<div class="article-action">

					<div id="donate-footer" class="form-inline">

					    <a href="/donate"><button type="submit" class="btn btn-default">Donate</button></a>
					</div>

					</div>

					
	<div id="author-box" class="article-author">
	
		<img width="150" height="150" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-150x150.jpg" class="attachment-150x150" alt="David Kroman" />		
		<ul class="profiles">
							<li class="twitter"><a href="https://twitter.com/KromanDavid"><i class="fa fa-twitter"></i></a></li>
										<li class="google-plus"><a href="https://plus.google.com/b/114793571189679372583/+Crosscutnews/posts"><i class="fa fa-google-plus"></i></a></li>
					</ul>
		
		<h3><a href="#">David Kroman</a></h3>
							
		<p>David Kroman is the city reporter for Crosscut. He grew up on Bainbridge Island and likes to canoe. His Twitter is @KromanDavid and his e-mail is david.kroman@crosscut.com. David also accepts sensitive information through the encrypted messaging app Signal at (206) 947-7926 and snail mail at 401 Mercer St, Seattle, WA, 98109.</p>
	
		<p class="more-articles"><a href="http://crosscut.com/author/david-kroman/">More Articles by David Kroman</a></p>
	
	</div>

					<div class="article-sidebar hidden">

						<div class="elem-widget">
							<a href="#"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/test-ad.jpeg"></a>
						</div>

						<div class="elem-widget base-theme">
							<div class="panel">
								<div class="panel-header">
									<h3>Get More Articles Like This</h3>
								</div>

								<div class="panel-body">
									<form role="form">

										<div class="form-group">
											<input class="form-control" type="email" placeholder="email@domain.com">
										</div>

										<button type="submit" class="btn btn-default">Sign Up</button>

									</form>
								</div>
							</div>
						</div>

					</div>

				</div>

				<section class="a-unit unit-double"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div class="col-md-6 col-sm-12"><div id="Medium_Rectangle_C" class="adunit a-unit-double" data-dimensions="300x250"></div></div><div class="col-md-6 col-sm-12"><div id="Medium_Rectangle_D" class="adunit a-unit-double" data-dimensions="300x250"></div></div></div></section>
				<h3 class="related">You May Also Like</h3>

								<section id="related-stories" class="open-grid stories related">
					<div class="row clearfix">

					<div class="story politics col-md-6 grid-row-4 image post-111181 post type-post status-publish format-standard has-post-thumbnail hentry category-local-government"><div class="inner"><a href="http://crosscut.com/2016/12/mayor-says-hell-reject-donations-from-police-union/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2016/12/McKnight_HateFreeWashington_0021-e1482343891106-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/McKnight_HateFreeWashington_0021-e1482343891106-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/McKnight_HateFreeWashington_0021-e1482343891106-500x250.jpg" alt=""></picture></div></a><time datetime="12-21-16">December 21, 2016</time><h3><a href="http://crosscut.com/2016/12/mayor-says-hell-reject-donations-from-police-union/">Mayor says he'll reject donations from police union</a></h3><div class="media"><a href="http://crosscut.com/author/david-kroman/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-150x150.jpg" class="media-object img-circle" alt="David Kroman" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/david-kroman/">David Kroman</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/local-government/">Local Government</a></div></div><div class="story politics col-md-6 grid-row-4 image post-110831 post type-post status-publish format-standard has-post-thumbnail hentry category-local-government"><div class="inner"><a href="http://crosscut.com/2016/12/council-makes-life-easier-for-renters-caps-move-in-costs/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2016/12/2224917035_88115fd957_b-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/2224917035_88115fd957_b-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/2224917035_88115fd957_b-500x250.jpg" alt=""></picture></div></a><time datetime="12-12-16">December 12, 2016</time><h3><a href="http://crosscut.com/2016/12/council-makes-life-easier-for-renters-caps-move-in-costs/">Council makes life easier for renters, caps move-in costs</a></h3><div class="media"><a href="http://crosscut.com/author/david-kroman/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-150x150.jpg" class="media-object img-circle" alt="David Kroman" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/david-kroman/">David Kroman</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/local-government/">Local Government</a></div></div><div class="story politics col-md-6 grid-row-4 image post-110580 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-local-government organization-amazon"><div class="inner"><a href="http://crosscut.com/2016/12/mexico-murray-joins-united-front-trump-climate-c40/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2016/12/IMG_4784-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/IMG_4784-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2016/12/IMG_4784-500x250.jpg" alt=""></picture></div></a><time datetime="12-02-16">December 2, 2016</time><h3><a href="http://crosscut.com/2016/12/mexico-murray-joins-united-front-trump-climate-c40/">In Mexico, Murray joins united front against Trump</a></h3><div class="media"><a href="http://crosscut.com/author/greg-scruggs/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/Greg-HK-headshot-150x150.jpg" class="media-object img-circle" alt="greg-hk-headshot" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/greg-scruggs/">Greg Scruggs</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/environment/">Environment</a></div></div><div class="story politics col-md-6 grid-row-4 image post-109892 post type-post status-publish format-standard has-post-thumbnail hentry category-local-government category-state tag-commentary"><div class="inner"><a href="http://crosscut.com/2016/11/seven-true-blue-ways-to-survive-trump-settle/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2016/11/Trump-protest-1-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Trump-protest-1-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2016/11/Trump-protest-1-500x250.jpg" alt=""></picture></div></a><time datetime="11-13-16">November 13, 2016</time><h3><a href="http://crosscut.com/2016/11/seven-true-blue-ways-to-survive-trump-settle/">Seven true-blue ways to survive Trump</a></h3><div class="media"><a href="http://crosscut.com/author/knute-berger/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/Knute_Berger_0212_-150x150.jpg" class="media-object img-circle" alt="Knute_Berger_0212_" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/knute-berger/">Knute Berger</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/local-government/">Local Government</a></div></div>
					</div>
				</section>


				<div class="incontent-sidebar hidden">

					<aside id="widget-1" class="elem-widget">
						<section class="a-unit unit-single"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div><div id="Medium_Rectangle_A" class="adunit a-unit-single" data-dimensions="300x250"></div></div></div></section>					</aside>

					<aside id="widget-2" class="elem-widget base-theme">
						<div class="panel">

							<div class="panel-header">
								<h3>Get More Articles Like This</h3>
							</div>

							<div class="panel-body">
									<a href="/sign-up"><button type="submit" class="btn btn-default">Sign Up</button></a>
							</div>
						</div>
					</aside>

					<aside id="widget-3" class="elem-widget base-theme">
						<div id="carousel-example-generic" class="carousel slide panel adunit-carousel" data-ride="carousel"><div class="panel-header"><h3>Our Sponsors</h3></div><h3>Our Sponsors</h3><div class="carousel-inner"><div class="item active"><a href="http://www.northwestharvest.org"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/NW-Harvest.jpg" class="attachment-ad-sized" alt="Northwest Harvest" /></a></div><div class="item"><a href="http://crosscut.com/about/sponsor/our-sponsors/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Ballmer-Group.png" class="attachment-ad-sized" alt="Ballmer Group" /></a></div><div class="item"><a href="http://www.bnsf.com/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/BNSF-Logo.png" class="attachment-ad-sized" alt="BNSF Railway is one of North America’s leading freight transportation companies, with a rail network of 32,500 route miles in 28 states and three Canadian provinces. With 3,978 employees in Washington state, BNSF continues to play a vital role in building and sustaining the Washington economy." /></a></div><div class="item"><a href="http://www.eathomegrown.com/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/Homegrown.jpg" class="attachment-ad-sized" alt="Homegrown Sustainable Sandwich Shop serves a variety of sandwiches, salads, soups and breakfast sandwiches made with antibiotic, hormone, and nitrate-free meats and cheeses and 100% organic produce, sourced locally whenever possible from our very own certified organic Sprouting Farms." /></a></div><div class="item"><a href="http://www.riddellwilliams.com/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Riddell-Williams-300x250.jpg" class="attachment-ad-sized" alt="Riddell Williams" /></a></div><div class="item"><a href="http://www.vulcan.com"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/Vulcan-3.jpg" class="attachment-ad-sized" alt="Vulcan Inc. is a nimble private company based in Seattle, Washington with a portfolio as diverse as the challenges of the world. We invest in brain science and basketball, retail space and outer space, traditional libraries and AI-enhanced textbooks. People often wonder why Vulcan is involved in so many different areas and industries. We often get asked: Is there anything Vulcan doesn’t do?" /></a></div><div class="item"><a href="http://www.kongsgaard-goldman.org/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Kongsgaard-Goldman-300x250.jpg" class="attachment-ad-sized" alt="Kongsgaard Goldman" /></a></div><div class="item"><a href="http://prrbiz.com/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/PRR-300x250.jpg" class="attachment-ad-sized" alt="PRR" /></a></div><div class="item"><a href="http://www.hilliardsbeer.com"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Hilliards-Beer.png" class="attachment-ad-sized" alt="Hilliards Beer" /></a></div><div class="item"><a href="http://www.seattlegoodwill.org"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/10/Goodwill.jpg" class="attachment-ad-sized" alt="Seattle Goodwill, a non-profit organization founded in 1923, provides quality, effective employment training and basic education to individuals experiencing significant barriers to economic opportunity." /></a></div><div class="item"><a href="http://crosscut.wpengine.com/about/sponsor/current-sponsors/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Greer-Solien-Fund-300x250.jpg" class="attachment-ad-sized" alt="Greer Solien Fund" /></a></div><div class="item"><a href="http://www.helsell.com/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Helsell-Fetterman-300x250.jpg" class="attachment-ad-sized" alt="Helsell Fetterman" /></a></div><div class="item"><a href="http://www.stoel.com/index.aspx"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Stoel-Rives-300x250.jpg" class="attachment-ad-sized" alt="Stoel Rives" /></a></div><div class="item"><a href="http://www.seattlemag.com/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Seattle-Magazine-300x250.jpg" class="attachment-ad-sized" alt="Seattle Magazine" /></a></div><div class="item"><a href="http://www.transpogroup.com/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/Transpogroup.jpg" class="attachment-ad-sized" alt="A balance of sound transportation planning and constant innovation has allowed Transpo Group to stand the test of time. Since 1975, Transpo Group has evolved from a small partnership in the Seattle area to an international firm with offices around the Western U.S. and the Middle East. We provide complete transportation planning and engineering solutions that are smart, secure, and long-lasting." /></a></div><div class="item"><a href="http://washingtontechnology.org/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/WTIA-300x250.jpg" class="attachment-ad-sized" alt="WTIA" /></a></div><div class="item"><a href="http://www.foster.com/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Foster-Pepper-300x250.jpg" class="attachment-ad-sized" alt="Foster Pepper" /></a></div><div class="item"><a href="http://www.comcast.com/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Comcast-300x250.jpg" class="attachment-ad-sized" alt="Comcast" /></a></div><div class="item"><a href="http://www.pgafamilyfoundation.org"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/03/Allen-Foundation.jpg" class="attachment-ad-sized" alt="Allen-Foundation" /></a></div><div class="item"><a href="https://generalassemb.ly/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/06/General-Assembly.jpg" class="attachment-ad-sized" alt="General Assembly transforms thinkers into creators through education and opportunities in technology, business, and design." /></a></div><div class="item"><a href="https://www.portseattle.org"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/Port-of-Seatlle-cropped.png" class="attachment-ad-sized" alt="The Port of Seattle plays a key role in bringing international trade and travel to the Pacific Northwest, providing maritime and airport operations for the greater Seattle area." /></a></div><div class="item"><a href="http://www.uwkc.org/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/United-Way-300x250.jpg" class="attachment-ad-sized" alt="United Way" /></a></div><div class="item"><a href="http://www.gmaresearch.com/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/GMA-300x250.jpg" class="attachment-ad-sized" alt="GMA" /></a></div><div class="item"><a href="http://raikesfoundation.org/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Raikes-300x250.jpg" class="attachment-ad-sized" alt="Raikes" /></a></div><div class="item"><a href="http://www.impacthubseattle.com/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/Impact-Hub-300x250.jpg" class="attachment-ad-sized" alt="Impact Hub" /></a></div><div class="item"><a href="http://www.plu.edu/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/PLU-300x250.jpg" class="attachment-ad-sized" alt="Pacific Lutheran University purposefully integrates the liberal arts, professional studies  and civic engagement in the beautiful Pacific Northwest. With distinctive international programs and close student-faculty research opportunities, PLU helps its 3,300 students from all faiths and backgrounds discern their life’s vocation through coursework, mentorship and internships at world-class Puget Sound-area businesses and institutions." /></a></div></div></div>					</aside>

					<aside id="widget-4" class="elem-widget">
						<section class="a-unit unit-single"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div><div id="Medium_Rectangle_B" class="adunit a-unit-single" data-dimensions="300x250"></div></div></div></section>					</aside>

					<script type="text/javascript">jQuery(document).ready(function($) { $.dfp({dfpID:'9868881'}) });</script>

				</div>

	</div><!-- .entry-content -->


</article><!-- #post-## -->

		
	</div><!-- .container -->

<!--
<div id="sponsored-content-bottom">
<a href="https://www.seattleu.edu/su125/?utm_source=crosscut&utm_medium=advertorial-link&utm_campaign=125th"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/SpiritMark-combo-125th.png"/ style="float:left;margin-top:-40px;margin-left:-80px;"></a>
    <p style="position:relative;width:90%;color:#000;"><em>Seattle University is celebrating 125 years of Jesuit education, high-powered academics and empowering leaders to do the greatest good locally and globally. Learn more at <a href="https://www.seattleu.edu/su125/?utm_source=crosscut&utm_medium=advertorial-link&utm_campaign=125th">SU125.com</a>.</em></p>
<div style="clear:both;"></div>
</div>
<div id="sponsored-content-bottom-uw" style="height:242px;">
<a href="http://www.washington.edu/"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/W-Logo_Purple_Hex-250x168.png" style="float:left;margin:12px;width:16%"></a>
    <p style="position:relative;width:90%;color:#000;margin-top:19px;"><em>The UW is one of the world’s preeminent public universities. Our impact on individuals, our region and the world is profound — whether we are launching young people into a boundless future or confronting the grand challenges of our time through undaunted research and scholarship.</em></p>
<div style="clear:both:"></div>
</div> 
-->
 <footer>
        <div class="container">
            <div class="row">
                <div class="col-md-12">


                    <nav class="navbar nav-style">
                        <a class="navbar-brand" href="#"><strong>Crosscut.com</strong></a>

						<ul id="menu-footer-menu" class="nav nav-pills"><li id="menu-item-43014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43014"><a href="http://crosscut.com/category/politics/">Politics</a></li>
<li id="menu-item-43013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43013"><a href="http://crosscut.com/category/culture/">Culture</a></li>
<li id="menu-item-43015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43015"><a href="http://crosscut.com/category/tech/">Tech &#038; Biz</a></li>
<li id="menu-item-83191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83191"><a href="/events/">Events</a></li>
<li id="menu-item-43002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43002"><a href="http://crosscut.com/about/">About</a></li>
<li id="menu-item-83837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83837"><a href="/about/#contactus">Contact</a></li>
</ul>
					                    </nav>
                </div>
            </div>
        </div>
    </footer>

<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"015834598205941911289:sdf5fr4foy0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/js/q-a-plus.js?ver=1.0.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/crosscut.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":111181,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/icegram/assets/js/main.js?ver=1.9.6'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type="text/javascript">
/* * * Just replace ExampleShortname with your shortname  * * */
var disqus_shortname = 'crosscutlive'; // required: replace example with your forum shortname
/* * * Don't make any change for bellow lines * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script>

var googleAccountID = "UA-1197400-1";

function s4() {
    return Math.floor((1 + Math.random()) * 0x10000).toString(16).substring(1);
}

function guid() {
    return s4() + s4() + '-' + s4() + '-' + s4() + '-' + s4() + '-' + s4() + s4() + s4();
}

(function(){

  var GIF = "https://ssl.google-analytics.com/collect?v=1&t=event" +
      "&ec=print&tid=" + googleAccountID + "&cid=" + guid() +
      "&z=" + (Math.round((new Date()).getTime() / 1000)).toString() +
      "&ea=" + encodeURIComponent(document.title) +
      "&el=" + encodeURIComponent(document.location.pathname);

  var rule = "body:after{content:url(" + GIF + ")}";
  var head = document.head || document.getElementsByTagName('head')[0];
  var css  = document.createElement('style');

  if (css && head) {

      css.setAttribute("type",  "text/css");
      css.setAttribute("media", "print");

      if (css.styleSheet) { // For IE
          css.styleSheet.cssText = rule;
      } else {
          css.appendChild(document.createTextNode(rule));
      }

      head.appendChild(css);

      /* Written by Amit Agarwal - labnol.org */
  }

})();

</script>

</body>
</html>
