<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script src="http://us.img.e-planning.net/layers/hbdfp.js" id="hbepl" async data-isv="us.img.e-planning.net" data-sv="ads.us.e-planning.net" data-ci="198de"></script>
    <meta charset="utf-8">
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
    <meta name="google-site-verification" content="igtS1t21nZf1dY_iVMxwDzsgOg2W7gG_PUdQ5pyq09k" />

	
<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Environmental prospects look iffy in Olympia</title>
<link rel="canonical" href="http://crosscut.com/2017/02/environmental-prospects-look-iffy-in-olympia/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Environmental prospects look iffy in Olympia" />
<meta property="og:description" content="OLYMPIA — An abruptly canceled meeting, a moonlighting state senator and the nascent Trump administration all had something to do with killing several high-profile attempts to protect the environment and promote clean energy before the Washington Legislature could even reach &hellip; Continue reading &rarr;" />
<meta property="og:url" content="http://crosscut.com/2017/02/environmental-prospects-look-iffy-in-olympia/" />
<meta property="og:site_name" content="Crosscut" />
<meta property="article:publisher" content="https://www.facebook.com/crosscut" />
<meta property="article:tag" content="Under the Dome" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2017-02-24T04:54:01+00:00" />
<meta property="article:modified_time" content="2017-02-23T16:37:00+00:00" />
<meta property="og:updated_time" content="2017-02-23T16:37:00+00:00" />
<meta property="og:image" content="http://crosscut.com/wp-content/uploads/2017/01/Capitol-Dome-Olympia.jpg" />
<meta name="twitter:card" content="summary"/>
<meta name="twitter:description" content="OLYMPIA — An abruptly canceled meeting, a moonlighting state senator and the nascent Trump administration all had something to do with killing several high-profile attempts to protect the environment and promote clean energy before the Washington Legislature could even reach &hellip; Continue reading &rarr;"/>
<meta name="twitter:title" content="Environmental prospects look iffy in Olympia"/>
<meta name="twitter:site" content="@crosscut"/>
<meta name="twitter:domain" content="Crosscut"/>
<meta name="twitter:image:src" content="http://crosscut.com/wp-content/uploads/2017/01/Capitol-Dome-Olympia.jpg"/>
<meta name="twitter:creator" content="@crosscut"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; Feed" href="http://crosscut.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; Comments Feed" href="http://crosscut.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crosscut &raquo; iCal Feed" href="http://crosscut.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; Environmental prospects look iffy in Olympia Comments Feed" href="http://crosscut.com/2017/02/environmental-prospects-look-iffy-in-olympia/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/crosscut.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='q-a-plus-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/css/q-a-plus.css?ver=1.0.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300&#038;ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/css/bootstrap.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='crosscut-style-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/style.css?ver=1.3.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1197400-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"8b6652dce0","debug":"","permalink":"http:\/\/crosscut.com\/2017\/02\/environmental-prospects-look-iffy-in-olympia\/","title":"Environmental prospects look iffy in Olympia","thumbnail":"http:\/\/crosscut.com\/wp-content\/uploads\/2017\/01\/Capitol-Dome-Olympia.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/responsive-images/js/picturefill.js?ver=1.0'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/modernizr-respond.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.plugins.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.history.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.visible.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.dfp.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/bootstrap.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrosscutAjax = {"ajaxurl":"https:\/\/crosscut.com\/wp-admin\/admin-ajax.php","postCommentNonce":"7677f0b0f1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/main.js?ver=4.4.7'></script>
<link rel='https://api.w.org/' href='http://crosscut.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crosscut.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crosscut.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://crosscut.com/?p=113400' />
<link rel="alternate" type="application/json+oembed" href="http://crosscut.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrosscut.com%2F2017%2F02%2Fenvironmental-prospects-look-iffy-in-olympia%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://crosscut.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrosscut.com%2F2017%2F02%2Fenvironmental-prospects-look-iffy-in-olympia%2F&#038;format=xml" />
<!-- Q & A -->
		<noscript><link rel="stylesheet" type="text/css" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/css/q-a-plus-noscript.css?ver=1.0.6.2" /></noscript><!-- Q & A --><link rel="amphtml" href="http://crosscut.com/2017/02/environmental-prospects-look-iffy-in-olympia/amp/" />		<style type="text/css">
		.css-fix {
			display: inline-block;
		}
		.css-fix > img {
			display: block !important;
			position: absolute !important;
			top: 0 !important;
			bottom: 0 !important;
			left: 0 !important;
			right: 0 !important;
			width: auto !important;
			min-height: 100% !important;
			max-width: none !important;
			min-width: 100%;
		}

		.stretch {
			display: block;
			width: 100%;
		}

		.stretch > img {
			width: 100%;
			height: auto;
		}

		</style>
		
    <!--[if gte IE 9]>
    <style type="text/css">
    .gradient {
       filter: none;
    }
    </style>
    <![endif]-->

    <!-- Fav and touch icons -->
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-144.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-172.png">
    <link rel="apple-touch-icon-precomposed" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-57.png">
    <link rel="shortcut icon" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/favicon.ico">

<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Montserrat|Crimson+Text|Bitter|Raleway|Merriweather|Open+Sans|Montserrat|Hind|Oxygen|Source+Sans+Pro" media="screen">

<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-0AeSgT_YhA08A";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-0AeSgT_YhA08A',
           orderid: '',
           revenue: '' 
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-0AeSgT_YhA08A.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

</head>

<body class="single single-post postid-113400 single-format-standard">
    <header>

    	<div class="inner">

        <div class="container-fluid">
            <div class="row clearfix">
                <div class="col-md-12 column">
                   <div class="navbar-header">
                       <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".nav-collapse">
                       		<span class="sr-only">Toggle navigation</span>
                       		<span class="icon-bar"></span>
                       		<span class="icon-bar"></span>
                       		<span class="icon-bar"></span>
                       </button>
                       <a class="navbar-brand" href="http://crosscut.com">
                       	<span class="circle"></span>
                       	<span class="contain"><strong>Crosscut.com</strong></span>
                       </a>
                    </div>
                    <nav class="navbar nav-style">
	                    <ul id="primary-nav" class="nav navbar-nav nav-collapse collapse">
		                    <li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 dropdown">
		                    	<a href="/category/politics/">Politics</a>
		                    	<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/politics/state/">State</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/local-government/">Local Government</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/environment/">Environment</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/national/">National</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/transportation/">Transportation</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/education/">Education</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/social-justice/">Social Justice</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/public-safety/">Public Safety</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/urban-planning/">Urban Planning</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/non-profits/">Non Profits</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/crime/">Crime</a></li>

							    			
							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
		                    </li>
							<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 dropdown">
								<a href="/category/culture/">Culture</a>
								<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/culture/arts/">Arts</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/heritage/">Heritage</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/media/">Media</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/sports/">Sports</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/food/">Food</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/books/">Books</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/faith/">Faith</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/design/">Design</a></li>

							    			
							    				<li><a href="/tag/mossback">Mossback</a></li>

							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
							</li>
							<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 dropdown">
								<a href="/category/tech/">Tech &#038; Biz</a>
								<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/tech/enterprise/">Enterprise</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/aerospace/">Aerospace</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/civic-tech/">Civic Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/internet/">Internet</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/startups/">Startups</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/medicine/">Medicine</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/green-tech/">Green Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/bio-tech/">Bio Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/small-business/">Small Business</a></li>

							    			
							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
							</li>
							<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="/about/">About</a></li>
							<li id="menu-item-42971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42971"><a href="/events">Events</a></li>
						</ul>
					</nav>
                	<nav class="navbar nav-style tertiary ">
					    <ul class="nav navbar-nav nav-collapse collapse">
					        <li class="search">
					        <div>
						        <form role="search" method="get" class="search-form" action="http://crosscut.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				        	</div>
					        <a href="#" class="nav-toggle"><i class="fa fa-search"></i></a>

					        </li>
					        <li class="hide-sm">
					        <div>
				       			<form id="header-signup" class="nav-form" role="form">
					               	<input type="search" class="nav-input" name="s" placeholder="your@email.com">
					               	<input type="submit" class="nav-submit">
								</form>
				        	</div>
					       <a href="/sign-up" class="sign-up"><span class="btn">Sign Up</span></a>

					        </li>
					        <li>
					        <a href="/donate" class="donate"><span class="btn">Donate</span></a>

					        </li>
					    </ul>
					</nav>
                </div>
            </div>
        </div>

	</div><!-- /.inner -->


        <div id="search" class="row collapse drop">
	        <div class="container">
	        	<form id="header-search" class="navbar-form navbar-right " role="search">
	        		<h3 class="search">Search Crosscut:</h3>
	                <div class="form-group">
	                    <input type="text" class="form-control">
	                </div>
	                <button type="submit" class="btn btn-default">Submit</button>
	            </form>
	        </div>
        </div>

        <div id="newsletter" class="row collapse drop">
	        <div class="container">
	        	<form id="newsletter-signup" class="navbar-form navbar-right" role="search">
	        		<h3 class="search">Signup for Crosscut Updates</h3>
	                <div class="form-group">
	                   <input type="email" class="form-control" placeholder="your@email.com">
	                </div>
	                <button type="submit" class="btn btn-default">Sign Up</button>
	            </form>
	        </div>
        </div>

        <div id="donate" class="row collapse drop">
	        <div class="container">
	        	<form id="donate" class="navbar-form navbar-right" role="search">
	        		<h3 class="search">Donate to Crosscut:</h3>
	                <div class="form-group">
	                   <input type="text" class="form-control" value="$10">
	                </div>
	                <button type="submit" class="btn btn-default">Submit</button>
	            </form>
	        </div>
        </div>

    </header>
<!--
<div id="sponsored-content-top-1" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">A tale of two refugees</h1>
    <p>Danuta Wojnar and DoQuyen Huynh left behind everything they knew in search of a better life. Now, they are devoting their lives to helping those whose experiences are not so different from their own.</p>
    <div style="clear:both"></div>
  </div>

</div>
<div id="sponsored-content-top-2" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">Bringing light to the world’s poor</h1>
    <p>Seattle University graduate Ayesha Pirbhai builds solar- and wind-powered “community microgrids” in the most remote corners of the developing world. What difference does it make? Just ask the school kids…</p>
    <div style="clear:both"></div>
  </div>

</div>

<div id="sponsored-content-top-uw" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">UW engineering center combines medicine with robotics to help bodies heal, feel again</h1>
    <p>At the University of Washington College of Engineering, researchers are developing tools that allow patients to move prosthetic — or even paralyzed — limbs with their minds. It’s the future of neural engineering, and it’s coming sooner than you might think.</p>
    <div style="clear:both"></div>
  </div>

</div>
-->
	<div class="container content-page">

		
			
			

<article id="article" data-post-id="113400"  class="story politics post-113400 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-state tag-under-the-dome">

	<div class="row">

	<div class="col-md-9 col-md-push-1">

		<section class="a-unit unit-wide"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div class="col-md-12"><div id="Leaderboard" class="adunit a-unit-wide" data-dimensions="728x90"></div></div></div></section>
		<div class="article-header">
			<div class="text-left">
			    <a href="http://crosscut.com/category/politics/environment/"><button type="button" class="btn btn-xs vertical">Environment</button></a>
			</div>

			<time datetime="">Friday 24, February 2017</time>

			<h1 class="entry-title">Environmental prospects look iffy in Olympia</h1>			<h3></h3>

			
<div class="media">
    <a href="http://crosscut.com/author/adiel-kaplan/" class="pull-left">

            <img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-150x150.png" class="media-object img-circle" alt="1470852598" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-150x150.png 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-32x32.png 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-64x64.png 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-96x96.png 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-128x128.png 128w" sizes="(max-width: 40px) 100vw, 40px" />		</a>

    <div class="media-body">
        <p>by <a href="http://crosscut.com/author/adiel-kaplan/" title="Posts by Adiel Kaplan/InvestigateWest" class="url fn" rel="author">Adiel Kaplan/InvestigateWest</a>			        </p>
    </div>
</div>


		</div>

	</div>

	<div class="col-md-7 col-md-push-1 col-sm-8 ">

		<div class="body">

		
					<div class="image-right">
				<figcaption>
					<picture class="" data-width="550" data-height="440"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/01/Capitol-Dome-Olympia-550x440.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Capitol-Dome-Olympia-500x500.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Capitol-Dome-Olympia-500x500.jpg" alt=""></picture>					<p>
													The dome of the state Capitol																			Credit:
															<a href="https://www.flickr.com/photos/43183735@N05/4288747331/" target="_blank">
														Jim Heising/Flickr															</a>
																		</p>
				</figcaption>
			</div>
		
		<p>OLYMPIA — An abruptly canceled meeting, a moonlighting state senator and the nascent Trump administration all had something to do with killing several high-profile attempts to protect the environment and promote clean energy before the Washington Legislature could even reach the halfway mark in its 2017 session.</p>
<p>Among the measures considered dead as of this week are a push to regulate toxics in children’s electronics, a measure to provide more charging stations for electric vehicles and steps to propel forward the state’s transition to cleaner energy sources. All died because they failed to make it out of a committee by the end of last week.</p>
<p>But many major issues still are on the table, including oil transportation safety, toxic lead exposure in kids, and the debate over whether thousands OF people who want to build rural homes should be allowed to do so if sinking water wells to serve those homes will hurt nearby streams and the creatures that live in them.</p>
<p>“We’re in a good position moving forward. Most of the things we came to accomplish this year are still alive,” said Clifford Traisman, lobbyist for the Washington Environmental Council and Washington Conservation Voters.</p>
<p>The big question looming remains whether the Legislature will take up some form of a climate-protecting tax on power plants and other sources of the most plentiful greenhouse gas, carbon dioxide. But answers on that front won’t likely come until late in the 15-week session ending in mid-April, when budget negotiations begin in earnest.</p>
<p><strong>Cancellations everywhere</strong></p>
<p><strong> </strong>The most surprising obstacles for bills so far have been structural ones — namely, the canceling of committee meetings.</p>
<p>This is where the moonlighting comes in. The Senate Energy, Environment &amp; Telecommunications Committee passed far fewer bills than last year. Committee Chair Sen. Doug Ericksen, a Ferndale Republican, was tapped in early January to serve as head of communications for the Trump administration’s Environmental Protection Agency transition team. Ericksen took the job, but did not step down as a state senator. The committee chair has been jetting between the two Washingtons all session, juggling two full-time jobs. Though Ericksen staunchly maintains he can do both, the struggle to balance them has shown in his committee.</p>
<p>While Ericksen’s choice to pull double duty does not violate the law according to lawyers he consulted, it has been met with harsh criticism and calls for him to step down as a senator. Ericksen’s EPA job is temporary, though he has said he would like to stay on as administrator for the EPA’s Seattle-based Region 10.</p>
<p>Since starting on the Trump EPA team, Ericksen canceled three committee meetings during the first five weeks of the session, including the penultimate meeting before the deadline to vote bills out of committee. Schedules for committee meetings also suffered. They were consistently released far later than those of most other committees, making it more difficult for the public to plan to attend.</p>
<p>The House has faced its own, perhaps more surprising cancellation troubles. The House Technology &amp; Economic Development Committee had a long list of bills scheduled to be voted on for its last two meetings before the cutoff date. None of them happened. Rep. Jeff Morris, who chairs the committee, effectively threw in the towel on the 12 bills lined up for the final meeting, scheduled for Thursday at 1:30 p.m., when he canceled it just before 5:30 p.m. on Wednesday.</p>
<p>Similarly, on Wednesday morning, the 8 a.m. committee meeting, with eight bills on the agenda, was called to order and then immediately adjourned. It lasted less than two minutes. Morris, a Democrat from Mount Vernon, did not respond to InvestigateWest&#8217;s calls and emails requesting comment on the lack of action taken by his committee.</p>
<p>Of the 12 bills that didn’t make it out of the committee Thursday, three were clean energy bills. Rep. Gael Tarleton, a Seattle Democrat who is vice chair of the committee and sponsor of a bill on electric vehicle charging stations that was among the 12 scuttled pieces of legislation, says that her bill made it as far as expected this year, and will be re-worked for next year.</p>
<p>The other two clean energy bills, sponsored by Morris, may yet make it out of committee. Because both are linked to the budget, they stay alive past the normal cutoff date under House rules. One of Morris’ bills would improve the state’s incentive program for solar and other renewable energy sources and establish state support for community solar programs. The other seeks to reduce per-person energy use, reduce greenhouse gases, improve air quality and “promote resiliency and reliability of the electric grid.”</p>
<p>As for why the committee would schedule bills for votes two days in a row but not take them?  Tarleton said there were a handful of bills that still needed a lot of work and that just weren’t quite ready at voting time. Environmentalists were frustrated, suggesting that between Wednesday and Thursday’s two meetings there was enough time to vote at least a few bills out of committee.</p>
<p>Ranking Republican committee member Rep. Norma Smith of Whidbey Island, who co-sponsored Morris’ solar bill, would not comment on the cancellations, except to say, “the Republican caucus was ready to vote both Wednesday and Thursday.”</p>
<p>Here’s a look at some of the measures that died and some that remain viable:</p>
<p><strong>Toxics in children</strong><strong>’s electronics</strong></p>
<p><a href="http://app.leg.wa.gov/billsummary?BillNumber=1596&amp;Year=2017" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://app.leg.wa.gov/billsummary?BillNumber=1596&amp;Year=2017', 'HB 1596');" target="_blank">HB 1596</a> died. It would have required electronics producers with products used by children to report to the state if their products contained any of 66 chemicals deemed of high concern to children. The bill made it as far as a hearing in the House Environment Committee, where it was met with fierce opposition by business, technology and retail industry lobbyists who questioned its necessity and pleaded for the Legislature to defer to the federal government on the issue.</p>
<p><strong>Initiative 937</strong></p>
<p>Had it passed, <a href="http://app.leg.wa.gov/billsummary?BillNumber=1334&amp;Year=2017" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://app.leg.wa.gov/billsummary?BillNumber=1334&amp;Year=2017', 'HB 1334');" target="_blank">HB 1334</a> would have expanded upon the 2006 voter-approved Energy Independence Act, more commonly known as Initiative 937, providing a framework for next steps in working toward a clean energy economy for the next decade. It would have helped ensure that as energy demand in the state increases, the new demand is met through renewable sources and expanded the original act to small utilities.</p>
<p>NW Energy Coalition lobbyist Joni Bosh said she and others expect to work on their legislation over the next year and bring it back in 2018.</p>
<p>“We have time to get this right,” Bosh said.<br />
While that pro-environment bill is dead, environmentalists and their allies still are bracing to fend off several attacks from the Senate on the underlying law, which requires large utilities to provide at least 15 percent of their power from renewable sources by 2020. These Senate attacks have been launched often in recent years.</p>
<p><strong>Electric vehicle charging stations</strong></p>
<p><strong> </strong>A bill providing support for large utilities to build electric vehicle charging stations for both public and private use was also heard in the House Technology &amp; Economic Development Committee, but was never even scheduled for a vote. <a href="http://app.leg.wa.gov/billsummary?BillNumber=1335&amp;Year=2017" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://app.leg.wa.gov/billsummary?BillNumber=1335&amp;Year=2017', 'HB 1335');" target="_blank">HB 1335</a>, proposed by Seattle City Light and sponsored by Tarleton, would have been timely legislation this year. Seattle-area voters approved a ballot initiative in November for a large-scale expansion of the regional Sound Transit system, plans for which include large amounts of electrification.</p>
<p>While not directly connected to the failed bill, this year’s budget also is expected to include more than $100 million earmarked for clean transit programs, proceeds of the settlement of a national court case against Volkswagen installing software in diesel vehicles that cheated on emissions test and then for lying to regulators about the tests. The negotiations about how to best use that money will occur as the Legislature works out the budget, but the passage of Tarleton’s bill would have expanded the ability of utilities to get involved in clean transit.</p>
<p><strong>Moving forward</strong></p>
<p><strong> </strong>There are many environmental issues still on the table, though none is a sure thing. For most, the fight is shaping up to be a challenging one, with compromise difficult between a Democratic-controlled House and a Republican-controlled Senate. But environmentalists remain optimistic.</p>
<p>Their priorities include oil transport safety, an issue the Legislature has been grappling with for the past several years. This year’s oil transportation bill, <a href="http://app.leg.wa.gov/billsummary?BillNumber=+1611&amp;Year=2017" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://app.leg.wa.gov/billsummary?BillNumber=+1611&amp;Year=2017', 'HB 1611');">HB 1611</a>, seeks to tighten safety precautions for both land and water oil transport. It also would fill the $4 million-dollar budgetary hole in the state’s oil spill response program, a concern that has been heightened by Canada’s new Kinder-Morgan pipeline, which will be exporting oil through the waters around the San Juan Islands and the Strait of Juan de Fuca, increasing the amount of oil traffic and the potential for spills in Washington’s waters.</p>
<p>Also on the agenda is limiting lead exposure for children in the state. The issue has received new attention after the Flint, Mich., water crisis brought it back to the national spotlight. Lead legislation is taking two forms this year: one as a bill to direct the removal of lead-lined pipes that feed into schools and another aimed at regulating lead paint, which creates far greater exposure risks. Both bills face opposition. Utilities have raised concerns about cost and feasibility of the pipe cleanup bill.</p>
<p>And then there’s the question of <a href="http://invw.org/2017/02/13/hirst-decision-fish-vs-homes/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://invw.org/2017/02/13/hirst-decision-fish-vs-homes/', 'who gets to use Washington’s water');">who gets to use Washington’s water</a>. A long-standing issue was thrust onto center stage last fall by a state Supreme Court case, and all eyes have turned to the Legislature to decide how to comply with the October decision, which requiring counties to more closely regulate water use. In question is whether to preserve the stream levels or give rural landowners free rein to use water already allocated for other purposes. Bills that would accomplish both have moved out of committee.</p>
<p><strong>And then there</strong><strong>’s the budget</strong></p>
<p><strong> </strong>Most years, by this point in the session it is fairly clear which bills will stand a chance moving forward and which won’t make it. But 2017 is no ordinary year. Budget discussions are of heightened importance thanks to the mandate that the state find money to fill a multibillion-dollar education funding gap. Many of this year’s environmental priorities are tied to the budget, and therefore <a href="http://invw.org/2017/01/13/can-environment-break-through-washington-legislatures-school-funding-logjam/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://invw.org/2017/01/13/can-environment-break-through-washington-legislatures-school-funding-logjam/', 'tangled up with the education debate');">tangled up with the education debate</a>.</p>
<p>A few environmental priorities have barely been touched upon yet because they are so intertwined with big budget decisions. Those include improving funding to the Model Toxics Control Act, which taxes oil to provide funding for toxic cleanups and related programs. Collections of the tax used to support the cleanups saw <a href="http://invw.org/2016/02/25/falling-gas-prices-undercut-toxic-waste-cleanups-will-state-act/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://invw.org/2016/02/25/falling-gas-prices-undercut-toxic-waste-cleanups-will-state-act/', 'a large dropoff');">a large dropoff</a> when the price of oil plummeted, and several important cleanup projects could not go forward.</p>
<p>The possibility of a carbon tax is a huge open question. Although legislators in both the House and Senate reacted coolly when Gov. Jay Inslee proposed one version, it could provide some of the desperately sought-after education funding. It’s a potentially appealing strategy for legislators strapped with the task of finding billions of new funding in an already stressed state budget.</p>
<p>The legislative session is just under halfway over. Around Olympia, legislators, lobbyists and others are predicting it will take one or more special sessions to settle the budget questions.</p>
<p>Though her bills may have died early this year, Tarleton, a strong supporter of taxing carbon, sees hope for it.</p>
<p>“Never say never. I’ve seen too many things happen at the endgame that make me believe we can get it done right faster than we think,” she said. “If we could create another source of revenue, that would help stabilize the revenue budget and tax system.”</p>
<p><em>Edwin Dirth contributed to this report.</em></p>
<p><em>This story is part of InvestigateWest’s Statehouse News Project, a crowdfunded effort to provide independent reporting on the Legislature. Please support the project with a tax-deductible donation at </em><a href="http://www.invw.org/donate" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://www.invw.org/donate', 'invw.org');">invw.org</a><em>.</em></p>

		<div class="tag_list"><p><strong>Read more about</strong>: <a href="http://crosscut.com/tag/under-the-dome/" rel="tag">Under the Dome</a></p></div>

		</div>

		
<div id="comments" class="text-center">
	<div id="disqus_thread">
		<button class="btn btn-default btn-comments">Show comments</button>
	</div>
	<script type="text/javascript">
		jQuery(function($) {
			// load comments on button click
			$('.btn-comments').on( 'click.comments', function(e){
				e.preventDefault();
				$(this).text('Loading comments...');
				var disqus_shortname = 'crosscutlive';
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			});
		});
	</script>
</div>

				<div class="action-bar">

					<ul>
												<li class="facebook"><a onClick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Environmental+prospects+look+iffy+in+Olympia&amp;p[summary]=&amp;p[url]=http%3A%2F%2Fcrosscut.com%2F2017%2F02%2Fenvironmental-prospects-look-iffy-in-olympia%2F&amp;');" href="javascript: void(0)"><i class="fa fa-facebook"></i></a></li>
						<li class="twitter"><a href="https://twitter.com/share" target="_blank" data-lang="en"><i class="fa fa-twitter"></i></a></li>
						<li class="google"><a href="javascript:(
function(){
var w=480;var h=380;
var x=Number((window.screen.width-w)/2);
var y=Number((window.screen.height-h)/2);
window.open('https://plus.google.com/share?url='+encodeURIComponent(location.href)+'
  &title='+encodeURIComponent(document.title),'','width='+w+',height='+h+',left='+x+',top='+y+',
  scrollbars=no');
  })();
"><i class="fa fa-google-plus"></i></a></li>
						<li class="email"><a title="Email a friend" href="javascript:void" onclick="javascript:window.location='mailto:?subject=Environmental prospects look iffy in Olympia&body=I thought you might find this information interesting: ' + window.location;"><i class="fa fa-envelope-o"></i></a></li>
						<li class="print"><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
						<li class="font-resize">
							<a href="#" id="font-increase">+</a>
							<a href="#" id="font-descrease">-</a>
						</li>
					</ul>

				</div>

				<div class="article-footer base-theme">


					<h3 class="callout">Like this article? <span class="br"></span>Help us write more like it.</h3>

					<div class="article-action">

					<div id="donate-footer" class="form-inline">

					    <a href="/donate"><button type="submit" class="btn btn-default">Donate</button></a>
					</div>

					</div>

					
	<div id="author-box" class="article-author">
	
		<img width="150" height="150" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-150x150.png" class="attachment-150x150 size-150x150" alt="1470852598" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-150x150.png 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-32x32.png 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-64x64.png 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-96x96.png 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-128x128.png 128w" sizes="(max-width: 150px) 100vw, 150px" />		
		<ul class="profiles">
								</ul>
		
		<h3><a href="#">Adiel Kaplan/InvestigateWest</a></h3>
							
		<p>Adiel Kaplan works for InvestigateWest covering the 2017 Washington Legislature. She has reported locally and internationally on a range of topics, from campus sexual assault to technology, with an emphasis on environmental policy and government accountability. Email her at akaplan@invw.org.</p>
	
		<p class="more-articles"><a href="http://crosscut.com/author/adiel-kaplan/">More Articles by Adiel Kaplan/InvestigateWest</a></p>
	
	</div>

					<div class="article-sidebar hidden">

						<div class="elem-widget">
							<a href="#"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/test-ad.jpeg"></a>
						</div>

						<div class="elem-widget base-theme">
							<div class="panel">
								<div class="panel-header">
									<h3>Get More Articles Like This</h3>
								</div>

								<div class="panel-body">
									<form role="form">

										<div class="form-group">
											<input class="form-control" type="email" placeholder="email@domain.com">
										</div>

										<button type="submit" class="btn btn-default">Sign Up</button>

									</form>
								</div>
							</div>
						</div>

					</div>

				</div>

				<section class="a-unit unit-double"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div class="col-md-6 col-sm-12"><div id="Medium_Rectangle_C" class="adunit a-unit-double" data-dimensions="300x250"></div></div><div class="col-md-6 col-sm-12"><div id="Medium_Rectangle_D" class="adunit a-unit-double" data-dimensions="300x250"></div></div></div></section>
				<h3 class="related">You May Also Like</h3>

								<section id="related-stories" class="open-grid stories related">
					<div class="row clearfix">

					<div class="story politics col-md-6 grid-row-4 image post-113214 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-local-government"><div class="inner"><a href="http://crosscut.com/2017/02/neighborhoods-beloved-tree-developer-ax-silent-giant/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/02/West-Seattle-tree-silent-giant-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/West-Seattle-tree-silent-giant-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/West-Seattle-tree-silent-giant-500x250.jpg" alt=""></picture></div></a><time datetime="02-21-17">February 21, 2017</time><h3><a href="http://crosscut.com/2017/02/neighborhoods-beloved-tree-developer-ax-silent-giant/">Timber! 'Silent Giant' tree likely to come down</a></h3><div class="media"><a href="http://crosscut.com/author/tess-riski/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-64x64.jpeg" class="media-object img-circle" alt="img_2974" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-150x150.jpeg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-500x500.jpeg 500w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-32x32.jpeg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-64x64.jpeg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-96x96.jpeg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-128x128.jpeg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/tess-riski/">Tess Riski</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/environment/">Environment</a></div></div><div class="story politics col-md-6 grid-row-4 image post-113041 post type-post status-publish format-standard has-post-thumbnail hentry category-environment"><div class="inner"><a href="http://crosscut.com/2017/02/seattle-octopus-sex-act-cancelled-again/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/02/octopus-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/octopus-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/octopus-500x250.jpg" alt=""></picture></div></a><time datetime="02-13-17">February 13, 2017</time><h3><a href="http://crosscut.com/2017/02/seattle-octopus-sex-act-cancelled-again/">Octopus sex act is cancelled, again</a></h3><div class="media"><a href="http://crosscut.com/author/tess-riski/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-64x64.jpeg" class="media-object img-circle" alt="img_2974" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-150x150.jpeg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-500x500.jpeg 500w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-32x32.jpeg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-64x64.jpeg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-96x96.jpeg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/IMG_2974-e1484183434851-128x128.jpeg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/tess-riski/">Tess Riski</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/environment/">Environment</a></div></div><div class="story politics col-md-6 grid-row-4 image post-113026 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-state tag-under-the-dome"><div class="inner"><a href="http://crosscut.com/2017/02/washington-state-could-double-down-on-clean-energy/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/02/Wind-turbine-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Wind-turbine-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/Wind-turbine-500x250.jpg" alt=""></picture></div></a><time datetime="02-13-17">February 13, 2017</time><h3><a href="http://crosscut.com/2017/02/washington-state-could-double-down-on-clean-energy/">Washington could double down on clean energy</a></h3><div class="media"><a href="http://crosscut.com/author/tom-james/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/McKnight_HawksLionsHeadShoulders_0949-64x64.jpeg" class="media-object img-circle" alt="(© Matt Mills McKnight for Casey Family Programs)" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/McKnight_HawksLionsHeadShoulders_0949-150x150.jpeg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/McKnight_HawksLionsHeadShoulders_0949-300x300.jpeg 300w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/McKnight_HawksLionsHeadShoulders_0949-1024x1024.jpeg 1024w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/McKnight_HawksLionsHeadShoulders_0949-250x250.jpeg 250w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/McKnight_HawksLionsHeadShoulders_0949-500x500.jpeg 500w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/McKnight_HawksLionsHeadShoulders_0949-32x32.jpeg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/McKnight_HawksLionsHeadShoulders_0949-64x64.jpeg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/McKnight_HawksLionsHeadShoulders_0949-96x96.jpeg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/McKnight_HawksLionsHeadShoulders_0949-128x128.jpeg 128w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/McKnight_HawksLionsHeadShoulders_0949.jpeg 1500w" sizes="(max-width: 40px) 100vw, 40px" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/tom-james/">Tom James</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/environment/">Environment</a></div></div><div class="story politics col-md-6 grid-row-4 image post-112971 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-politics"><div class="inner"><a href="http://crosscut.com/2017/02/what-will-president-trumps-attack-on-government-regulations-do/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/02/flickr.-600x400.jpeg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/flickr.-500x250.jpeg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/02/flickr.-500x250.jpeg" alt=""></picture></div></a><time datetime="02-10-17">February 10, 2017</time><h3><a href="http://crosscut.com/2017/02/what-will-president-trumps-attack-on-government-regulations-do/">Trump's attack on environmental regs could cause havoc</a></h3><div class="media"><a href="http://crosscut.com/author/elizabeth-shogren/" class="pull-left"></a><div class="media-body"><p>by <a href="http://crosscut.com/author/elizabeth-shogren/">Elizabeth Shogren</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/environment/">Environment</a></div></div>
					</div>
				</section>


				<div class="incontent-sidebar hidden">

					<aside id="widget-1" class="elem-widget">
						<section class="a-unit unit-single"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div><div id="Medium_Rectangle_A" class="adunit a-unit-single" data-dimensions="300x250"></div></div></div></section>					</aside>

					<aside id="widget-2" class="elem-widget base-theme">
						<div class="panel">

							<div class="panel-header">
								<h3>Get More Articles Like This</h3>
							</div>

							<div class="panel-body">
									<a href="/sign-up"><button type="submit" class="btn btn-default">Sign Up</button></a>
							</div>
						</div>
					</aside>

					<aside id="widget-3" class="elem-widget base-theme">
						<div id="carousel-example-generic" class="carousel slide panel adunit-carousel" data-ride="carousel"><div class="panel-header"><h3>Our Sponsors</h3></div><h3>Our Sponsors</h3><div class="carousel-inner"><div class="item active"><a href="https://www.awb.org/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/AWB_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="AWB_Logo_Websized" /></a></div><div class="item"><a href="http://www.washington.edu/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/UW_Logo2_Websized-300x250.jpg" class="attachment-ad-sized size-ad-sized" alt="UW_Logo2_Websized" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/UW_Logo2_Websized-300x250.jpg 300w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/UW_Logo2_Websized-768x639.jpg 768w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/UW_Logo2_Websized-250x208.jpg 250w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/UW_Logo2_Websized.jpg 802w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div class="item"><a href="http://www.northwestharvest.org"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/NWH_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="NWH_LOGO_2012_whitespace" /></a></div><div class="item"><a href="https://www.seattleu.edu/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/SeattleU_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="SeattleU_Logo_Websized" /></a></div><div class="item"><a href="https://wsecu.org/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/WSECU_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="Print" /></a></div><div class="item"><a href="https://www.alaskaair.com/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/AA_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="AA_Logo_Websized" /></a></div><div class="item"><a href="http://www.uwmedicine.org/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/UWMedicine_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="UWMedicine_Logo_Websized" /></a></div><div class="item"><a href="http://www.comcast.com/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Comcast_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="Comcast_Logo_Websized" /></a></div></div></div>					</aside>

					<aside id="widget-4" class="elem-widget">
						<section class="a-unit unit-single"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div><div id="Medium_Rectangle_B" class="adunit a-unit-single" data-dimensions="300x250"></div></div></div></section>					</aside>

					<script type="text/javascript">jQuery(document).ready(function($) { $.dfp({dfpID:'9868881'}) });</script>

				</div>

	</div><!-- .entry-content -->


</article><!-- #post-## -->

		
	</div><!-- .container -->

<!--
<div id="sponsored-content-bottom">
<a href="https://www.seattleu.edu/su125/?utm_source=crosscut&utm_medium=advertorial-link&utm_campaign=125th"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/SpiritMark-combo-125th.png"/ style="float:left;margin-top:-40px;margin-left:-80px;"></a>
    <p style="position:relative;width:90%;color:#000;"><em>Seattle University is celebrating 125 years of Jesuit education, high-powered academics and empowering leaders to do the greatest good locally and globally. Learn more at <a href="https://www.seattleu.edu/su125/?utm_source=crosscut&utm_medium=advertorial-link&utm_campaign=125th">SU125.com</a>.</em></p>
<div style="clear:both;"></div>
</div>
<div id="sponsored-content-bottom-uw" style="height:242px;">
<a href="http://www.washington.edu/"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/W-Logo_Purple_Hex-250x168.png" style="float:left;margin:12px;width:16%"></a>
    <p style="position:relative;width:90%;color:#000;margin-top:19px;"><em>The UW is one of the world’s preeminent public universities. Our impact on individuals, our region and the world is profound — whether we are launching young people into a boundless future or confronting the grand challenges of our time through undaunted research and scholarship.</em></p>
<div style="clear:both:"></div>
</div> 
-->
 <footer>
        <div class="container">
            <div class="row">
                <div class="col-md-12">


                    <nav class="navbar nav-style">
                        <a class="navbar-brand" href="#"><strong>Crosscut.com</strong></a>

						<ul id="menu-footer-menu" class="nav nav-pills"><li id="menu-item-43014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-43014"><a href="http://crosscut.com/category/politics/">Politics</a></li>
<li id="menu-item-43013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43013"><a href="http://crosscut.com/category/culture/">Culture</a></li>
<li id="menu-item-43015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43015"><a href="http://crosscut.com/category/tech/">Tech &#038; Biz</a></li>
<li id="menu-item-83191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83191"><a href="/events/">Events</a></li>
<li id="menu-item-43002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43002"><a href="http://crosscut.com/about/">About</a></li>
<li id="menu-item-83837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83837"><a href="/about/#contactus">Contact</a></li>
</ul><p class="footer-cite">© 2017 Crosscut.com, All rights reserved.</p>
					                    </nav>
                </div>
            </div>
        </div>
    </footer>

<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"015834598205941911289:sdf5fr4foy0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/js/q-a-plus.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/crosscut.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":113214,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/icegram/assets/js/main.js?ver=1.9.6'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type="text/javascript">
/* * * Just replace ExampleShortname with your shortname  * * */
var disqus_shortname = 'crosscutlive'; // required: replace example with your forum shortname
/* * * Don't make any change for bellow lines * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script>

var googleAccountID = "UA-1197400-1";

function s4() {
    return Math.floor((1 + Math.random()) * 0x10000).toString(16).substring(1);
}

function guid() {
    return s4() + s4() + '-' + s4() + '-' + s4() + '-' + s4() + '-' + s4() + s4() + s4();
}

(function(){

  var GIF = "https://ssl.google-analytics.com/collect?v=1&t=event" +
      "&ec=print&tid=" + googleAccountID + "&cid=" + guid() +
      "&z=" + (Math.round((new Date()).getTime() / 1000)).toString() +
      "&ea=" + encodeURIComponent(document.title) +
      "&el=" + encodeURIComponent(document.location.pathname);

  var rule = "body:after{content:url(" + GIF + ")}";
  var head = document.head || document.getElementsByTagName('head')[0];
  var css  = document.createElement('style');

  if (css && head) {

      css.setAttribute("type",  "text/css");
      css.setAttribute("media", "print");

      if (css.styleSheet) { // For IE
          css.styleSheet.cssText = rule;
      } else {
          css.appendChild(document.createTextNode(rule));
      }

      head.appendChild(css);

      /* Written by Amit Agarwal - labnol.org */
  }

})();

</script>

</body>
</html>
