<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script src="http://us.img.e-planning.net/layers/hbdfp.js" id="hbepl" async data-isv="us.img.e-planning.net" data-sv="ads.us.e-planning.net" data-ci="198de"></script>
    <meta charset="utf-8">
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

    <meta name="google-site-verification" content="igtS1t21nZf1dY_iVMxwDzsgOg2W7gG_PUdQ5pyq09k" />

	
<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Inslee pushing for big increase in mental health spending</title>
<link rel="canonical" href="http://crosscut.com/2017/04/inslee-pushing-for-big-increase-in-mental-health-spending/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Inslee pushing for big increase in mental health spending" />
<meta property="og:description" content="Gov. Jay Inslee went to Western State Hospital on Tuesday to pitch his $227 million mental health budget proposal, which largely focuses on adding 1,000 extra mental health beds and a 27.5 percent pay raise for state-employed nurses. The real &hellip; Continue reading &rarr;" />
<meta property="og:url" content="http://crosscut.com/2017/04/inslee-pushing-for-big-increase-in-mental-health-spending/" />
<meta property="og:site_name" content="Crosscut" />
<meta property="article:publisher" content="https://www.facebook.com/crosscut" />
<meta property="article:tag" content="Under the Dome" />
<meta property="article:section" content="Politics" />
<meta property="article:published_time" content="2017-04-11T17:54:37+00:00" />
<meta property="og:image" content="http://crosscut.com/wp-content/uploads/2017/04/IMG_3355.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Gov. Jay Inslee went to Western State Hospital on Tuesday to pitch his $227 million mental health budget proposal, which largely focuses on adding 1,000 extra mental health beds and a 27.5 percent pay raise for state-employed nurses. The real &hellip; Continue reading &rarr;"/>
<meta name="twitter:title" content="Inslee pushing for big increase in mental health spending"/>
<meta name="twitter:site" content="@crosscut"/>
<meta name="twitter:domain" content="Crosscut"/>
<meta name="twitter:image:src" content="http://crosscut.com/wp-content/uploads/2017/04/IMG_3355.jpg"/>
<meta name="twitter:creator" content="@crosscut"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; Feed" href="http://crosscut.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; Comments Feed" href="http://crosscut.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crosscut &raquo; iCal Feed" href="http://crosscut.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; Inslee pushing for big increase in mental health spending Comments Feed" href="http://crosscut.com/2017/04/inslee-pushing-for-big-increase-in-mental-health-spending/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/crosscut.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.8"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='q-a-plus-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/css/q-a-plus.css?ver=1.0.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300&#038;ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/css/bootstrap.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='crosscut-style-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/style.css?ver=1.3.3' type='text/css' media='all' />
<!-- This site uses the Google Analytics by Yoast plugin v5.4.6 - Universal enabled - https://yoast.com/wordpress/plugins/google-analytics/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1197400-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by Yoast -->
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"01e4bf9749","debug":"","permalink":"http:\/\/crosscut.com\/2017\/04\/inslee-pushing-for-big-increase-in-mental-health-spending\/","title":"Inslee pushing for big increase in mental health spending","thumbnail":"http:\/\/crosscut.com\/wp-content\/uploads\/2017\/04\/IMG_3355.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/responsive-images/js/picturefill.js?ver=1.0'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/modernizr-respond.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.plugins.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.history.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.visible.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.dfp.min.js?ver=4.4.8'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/bootstrap.min.js?ver=4.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrosscutAjax = {"ajaxurl":"https:\/\/crosscut.com\/wp-admin\/admin-ajax.php","postCommentNonce":"4bc833ee19"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/main.js?ver=4.4.8'></script>
<link rel='https://api.w.org/' href='http://crosscut.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crosscut.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crosscut.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://crosscut.com/?p=115305' />
<link rel="alternate" type="application/json+oembed" href="http://crosscut.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrosscut.com%2F2017%2F04%2Finslee-pushing-for-big-increase-in-mental-health-spending%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://crosscut.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrosscut.com%2F2017%2F04%2Finslee-pushing-for-big-increase-in-mental-health-spending%2F&#038;format=xml" />
<!-- Q & A -->
		<noscript><link rel="stylesheet" type="text/css" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/css/q-a-plus-noscript.css?ver=1.0.6.2" /></noscript><!-- Q & A --><link rel="amphtml" href="http://crosscut.com/2017/04/inslee-pushing-for-big-increase-in-mental-health-spending/amp/" />		<style type="text/css">
		.css-fix {
			display: inline-block;
		}
		.css-fix > img {
			display: block !important;
			position: absolute !important;
			top: 0 !important;
			bottom: 0 !important;
			left: 0 !important;
			right: 0 !important;
			width: auto !important;
			min-height: 100% !important;
			max-width: none !important;
			min-width: 100%;
		}

		.stretch {
			display: block;
			width: 100%;
		}

		.stretch > img {
			width: 100%;
			height: auto;
		}

		</style>
		
    <!--[if gte IE 9]>
    <style type="text/css">
    .gradient {
       filter: none;
    }
    </style>
    <![endif]-->

    <!-- Fav and touch icons -->
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-144.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-172.png">
    <link rel="apple-touch-icon-precomposed" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-57.png">
    <link rel="shortcut icon" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/favicon.ico">

<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Montserrat|Crimson+Text|Bitter|Raleway|Merriweather|Open+Sans|Montserrat|Hind|Oxygen|Source+Sans+Pro" media="screen">

<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a2EEpzn47yTDS',
           orderid: '',
           revenue: '' 
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->

</head>

<body class="single single-post postid-115305 single-format-standard">
    <header>

    	<div class="inner">

        <div class="container-fluid">
            <div class="row clearfix">
                <div class="col-md-12 column">
                   <div class="navbar-header">
                       <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".nav-collapse">
                       		<span class="sr-only">Toggle navigation</span>
                       		<span class="icon-bar"></span>
                       		<span class="icon-bar"></span>
                       		<span class="icon-bar"></span>
                       </button>
                       <a class="navbar-brand" href="http://crosscut.com">
                       	<span class="circle"></span>
                       	<span class="contain"><strong>Crosscut.com</strong></span>
                       </a>
                    </div>
                    <nav class="navbar nav-style">
	                    <ul id="primary-nav" class="nav navbar-nav nav-collapse collapse">
		                    <li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 dropdown">
		                    	<a href="/category/politics/">Politics</a>
		                    	<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/politics/state/">State</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/local-government/">Local Government</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/environment/">Environment</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/national/">National</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/transportation/">Transportation</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/education/">Education</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/social-justice/">Social Justice</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/public-safety/">Public Safety</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/urban-planning/">Urban Planning</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/non-profits/">Non Profits</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/crime/">Crime</a></li>

							    			
							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
		                    </li>
							<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 dropdown">
								<a href="/category/culture/">Culture</a>
								<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/culture/arts/">Arts</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/heritage/">Heritage</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/media/">Media</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/sports/">Sports</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/food/">Food</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/books/">Books</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/faith/">Faith</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/design/">Design</a></li>

							    			
							    				<li><a href="/tag/mossback">Mossback</a></li>

							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
							</li>
							<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 dropdown">
								<a href="/category/tech/">Tech &#038; Biz</a>
								<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/tech/enterprise/">Enterprise</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/aerospace/">Aerospace</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/civic-tech/">Civic Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/internet/">Internet</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/startups/">Startups</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/medicine/">Medicine</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/green-tech/">Green Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/bio-tech/">Bio Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/small-business/">Small Business</a></li>

							    			
							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
							</li>
							<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="/about/">About</a></li>
							<li id="menu-item-42971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42971"><a href="/events">Events</a></li>
						</ul>
					</nav>
                	<nav class="navbar nav-style tertiary ">
					    <ul class="nav navbar-nav nav-collapse collapse">
					        <li class="search">
					        <div>
						        <form role="search" method="get" class="search-form" action="http://crosscut.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				        	</div>
					        <a href="#" class="nav-toggle"><i class="fa fa-search"></i></a>

					        </li>
					        <li class="hide-sm">
					        <div>
				       			<form id="header-signup" class="nav-form" role="form">
					               	<input type="search" class="nav-input" name="s" placeholder="your@email.com">
					               	<input type="submit" class="nav-submit">
								</form>
				        	</div>
					       <a href="/sign-up" class="sign-up"><span class="btn">Sign Up</span></a>

					        </li>
					        <li>
					        <a href="/donate" class="donate"><span class="btn">Donate</span></a>

					        </li>
					    </ul>
					</nav>
                </div>
            </div>
        </div>

	</div><!-- /.inner -->


        <div id="search" class="row collapse drop">
	        <div class="container">
	        	<form id="header-search" class="navbar-form navbar-right " role="search">
	        		<h3 class="search">Search Crosscut:</h3>
	                <div class="form-group">
	                    <input type="text" class="form-control">
	                </div>
	                <button type="submit" class="btn btn-default">Submit</button>
	            </form>
	        </div>
        </div>

        <div id="newsletter" class="row collapse drop">
	        <div class="container">
	        	<form id="newsletter-signup" class="navbar-form navbar-right" role="search">
	        		<h3 class="search">Signup for Crosscut Updates</h3>
	                <div class="form-group">
	                   <input type="email" class="form-control" placeholder="your@email.com">
	                </div>
	                <button type="submit" class="btn btn-default">Sign Up</button>
	            </form>
	        </div>
        </div>

        <div id="donate" class="row collapse drop">
	        <div class="container">
	        	<form id="donate" class="navbar-form navbar-right" role="search">
	        		<h3 class="search">Donate to Crosscut:</h3>
	                <div class="form-group">
	                   <input type="text" class="form-control" value="$10">
	                </div>
	                <button type="submit" class="btn btn-default">Submit</button>
	            </form>
	        </div>
        </div>

    </header>
<!--
<div id="sponsored-content-top-1" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">A tale of two refugees</h1>
    <p>Danuta Wojnar and DoQuyen Huynh left behind everything they knew in search of a better life. Now, they are devoting their lives to helping those whose experiences are not so different from their own.</p>
    <div style="clear:both"></div>
  </div>

</div>
<div id="sponsored-content-top-2" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">Bringing light to the world’s poor</h1>
    <p>Seattle University graduate Ayesha Pirbhai builds solar- and wind-powered “community microgrids” in the most remote corners of the developing world. What difference does it make? Just ask the school kids…</p>
    <div style="clear:both"></div>
  </div>

</div>

<div id="sponsored-content-top-uw" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">UW engineering center combines medicine with robotics to help bodies heal, feel again</h1>
    <p>At the University of Washington College of Engineering, researchers are developing tools that allow patients to move prosthetic — or even paralyzed — limbs with their minds. It’s the future of neural engineering, and it’s coming sooner than you might think.</p>
    <div style="clear:both"></div>
  </div>

</div>
-->
	<div class="container content-page">

		
			
			

<article id="article" data-post-id="115305"  class="story politics post-115305 post type-post status-publish format-standard has-post-thumbnail hentry category-politics tag-under-the-dome">

	<div class="row">

	<div class="col-md-9 col-md-push-1">

		<section class="a-unit unit-wide"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div class="col-md-12"><div id="Leaderboard" class="adunit a-unit-wide" data-dimensions="728x90"></div></div></div></section>
		<div class="article-header">
			<div class="text-left">
			    <a href="http://crosscut.com/category/politics/"><button type="button" class="btn btn-xs vertical">Politics</button></a>
			</div>

			<time datetime="">Tuesday 11, April 2017</time>

			<h1 class="entry-title">Inslee pushing for big increase in mental health spending</h1>			<h3></h3>

			
<div class="media">
    <a href="http://crosscut.com/author/johnstang/" class="pull-left">

            <img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/john-stang-64x64.jpg" class="media-object img-circle" alt="john-stang" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/john-stang-32x32.jpg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/john-stang-64x64.jpg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/john-stang-96x96.jpg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/john-stang.jpg 100w" sizes="(max-width: 40px) 100vw, 40px" />		</a>

    <div class="media-body">
        <p>by <a href="http://crosscut.com/author/johnstang/" title="Posts by John Stang" class="url fn" rel="author">John Stang</a>			        </p>
    </div>
</div>


		</div>

	</div>

	<div class="col-md-7 col-md-push-1 col-sm-8 ">

		<div class="body">

		
					<div class="image-right">
				<figcaption>
					<picture class="" data-width="550" data-height="440"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/04/IMG_3355-550x440.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/IMG_3355-500x500.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/IMG_3355-500x500.jpg" alt=""></picture>					<p>
													Gov. Jay Inslee (right) and Cheryl Strange (left), chief executive officer of Western State Hospital. 																			Credit:
														John Stang																		</p>
				</figcaption>
			</div>
		
		<p>Gov. Jay Inslee went to Western State Hospital on Tuesday to pitch his $227 million mental health budget proposal, which largely focuses on adding 1,000 extra mental health beds and a 27.5 percent pay raise for state-employed nurses.</p>
<p>The real target of his pitch is the Senate Republican caucus, which wants a much smaller, $95 million appropriation.</p>
<p>With the Legislature beginning serious talks on the 2017-19 budget, both parties agree that some extra money for the state&#8217;s troubled mental health care system is needed. But the overall budget talks are still in the preliminary stages with the two sides trying to agree on common sets of definitions and terms rather than actually haggling over dollars.</p>
<p>Western State Hospital in Tacoma is trying to fix longstanding set of problems, including capacity, adequate staffing and the safety of staff. Inslee and Western State Hospital CEO Cheryl Strange contended that significant improvements have been made in the past several months.</p>
<p>“Morale has been different as day and night since Cheryl has been here,” Inslee said. Strange took over the 800-bed Western State almost a year ago. On Tuesday, the hospital had 857 patients.</p>
<p>Strange said, “This has been a process of many parts. We have been putting together hundreds of puzzle pieces.&#8221; She said that the Democratic budget would be &#8220;a very, very, very good start to fix everything.”</p>
<p>Strange added that mental health and opioid problems are expected to increase in society. And the state will try to increase the mental health beds — 1,000 in the Democratic proposal and 500 in the GOP proposal — across the state. That includes more beds in in community facilities away from Western State Hospital and Eastern State Hospital, an idea that both parties want to pursue.</p>
<p>In the past year, Western State hospitals has added 388 people, bringing its workforce up to roughly 2,300. Inslee said the facility still need another 65 employees, including several psychiatrists. “You don’t know the difference when [a staff member is] alone without someone to have her back, and having a second person there,” said Western State nurse Barbara Shelman. Also, extra custodians and food employees have freed up nurses from those duties.</p>
<p>Active treatment at Western State has increased 25 percent and numerous extra security measures have been installed, according to a hospital handout.</p>
<p>Western State has had a troubled history with understaffing, high employee turnover and five escapees — all soon recaptured — since 2009. Last year, one of the escapees was an accused murderer. The hospital’s trouble had threatened its ability to receive federal money.</p>
<p>Republicans want to ignore tentative new contracts with pay raises negotiated by state employees — except for hikes for correctional workers and state patrol officers. That would eliminate a $760 million obligation in 2017-2019. Democrats oppose that idea, in part pointing to what they say would be chaos in beginning contractual talks again.</p>
<p>For Western State Hospital, the pay issue means the difference between a negotiated 27.5 percent raise under a Democratic budget proposal and a $1,000 across-the-board raise under a GOP proposal. Inslee said much of the hospital’s turnover has been to higher pay elsewhere.</p>
<p>Western State social worker Mike Yestramski said, “We’ve made many improvements. It’d be a shame for us to go backwards.”</p>

		<div class="tag_list"><p><strong>Read more about</strong>: <a href="http://crosscut.com/tag/under-the-dome/" rel="tag">Under the Dome</a></p></div>

		</div>

		
<div id="comments" class="text-center">
	<div id="disqus_thread">
		<button class="btn btn-default btn-comments">Show comments</button>
	</div>
	<script type="text/javascript">
		jQuery(function($) {
			// load comments on button click
			$('.btn-comments').on( 'click.comments', function(e){
				e.preventDefault();
				$(this).text('Loading comments...');
				var disqus_shortname = 'crosscutlive';
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			});
		});
	</script>
</div>

				<div class="action-bar">

					<ul>
												<li class="facebook"><a onClick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=Inslee+pushing+for+big+increase+in+mental+health+spending&amp;p[summary]=&amp;p[url]=http%3A%2F%2Fcrosscut.com%2F2017%2F04%2Finslee-pushing-for-big-increase-in-mental-health-spending%2F&amp;');" href="javascript: void(0)"><i class="fa fa-facebook"></i></a></li>
						<li class="twitter"><a href="https://twitter.com/share" target="_blank" data-lang="en"><i class="fa fa-twitter"></i></a></li>
						<li class="google"><a href="javascript:(
function(){
var w=480;var h=380;
var x=Number((window.screen.width-w)/2);
var y=Number((window.screen.height-h)/2);
window.open('https://plus.google.com/share?url='+encodeURIComponent(location.href)+'
  &title='+encodeURIComponent(document.title),'','width='+w+',height='+h+',left='+x+',top='+y+',
  scrollbars=no');
  })();
"><i class="fa fa-google-plus"></i></a></li>
						<li class="email"><a title="Email a friend" href="javascript:void" onclick="javascript:window.location='mailto:?subject=Inslee pushing for big increase in mental health spending&body=I thought you might find this information interesting: ' + window.location;"><i class="fa fa-envelope-o"></i></a></li>
						<li class="print"><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
						<li class="font-resize">
							<a href="#" id="font-increase">+</a>
							<a href="#" id="font-descrease">-</a>
						</li>
					</ul>

				</div>

				<div class="article-footer base-theme">


					<h3 class="callout">Like this article? <span class="br"></span>Help us write more like it.</h3>

					<div class="article-action">

					<div id="donate-footer" class="form-inline">

					    <a href="/donate"><button type="submit" class="btn btn-default">Donate</button></a>
					</div>

					</div>

					
	<div id="author-box" class="article-author">
	
		<img width="100" height="100" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/john-stang.jpg" class="attachment-150x150 size-150x150" alt="john-stang" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/john-stang-32x32.jpg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/john-stang-64x64.jpg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/john-stang-96x96.jpg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/john-stang.jpg 100w" sizes="(max-width: 100px) 100vw, 100px" />		
		<ul class="profiles">
							<li class="twitter"><a href="https://twitter.com/johnstang_8"><i class="fa fa-twitter"></i></a></li>
										<li class="google-plus"><a href="#google"><i class="fa fa-google-plus"></i></a></li>
					</ul>
		
		<h3><a href="#">John Stang</a></h3>
							
		<p>John Stang is a freelance writer who often covers state government. He can be followed on Twitter: @johnstang8</p>
	
		<p class="more-articles"><a href="http://crosscut.com/author/johnstang/">More Articles by John Stang</a></p>
	
	</div>

					<div class="article-sidebar hidden">

						<div class="elem-widget">
							<a href="#"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/test-ad.jpeg"></a>
						</div>

						<div class="elem-widget base-theme">
							<div class="panel">
								<div class="panel-header">
									<h3>Get More Articles Like This</h3>
								</div>

								<div class="panel-body">
									<form role="form">

										<div class="form-group">
											<input class="form-control" type="email" placeholder="email@domain.com">
										</div>

										<button type="submit" class="btn btn-default">Sign Up</button>

									</form>
								</div>
							</div>
						</div>

					</div>

				</div>

				<section class="a-unit unit-double"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div class="col-md-6 col-sm-12"><div id="Medium_Rectangle_C" class="adunit a-unit-double" data-dimensions="300x250"></div></div><div class="col-md-6 col-sm-12"><div id="Medium_Rectangle_D" class="adunit a-unit-double" data-dimensions="300x250"></div></div></div></section>
				<h3 class="related">You May Also Like</h3>

								<section id="related-stories" class="open-grid stories related">
					<div class="row clearfix">

					<div class="story politics col-md-6 grid-row-4 image post-115313 post type-post status-publish format-standard has-post-thumbnail hentry category-local-government"><div class="inner"><a href="http://crosscut.com/2017/04/murrays-lawyer-docs-exam-disproves-abuse-claims/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/04/McKnight_MurraryPresser_238-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/McKnight_MurraryPresser_238-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/McKnight_MurraryPresser_238-500x250.jpg" alt=""></picture></div></a><time datetime="04-11-17">April 11, 2017</time><h3><a href="http://crosscut.com/2017/04/murrays-lawyer-docs-exam-disproves-abuse-claims/">Murray's lawyer: Doc's exam disproves abuse claims</a></h3><div class="media"><a href="http://crosscut.com/author/david-kroman/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-150x150.jpg" class="media-object img-circle" alt="David Kroman" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-150x150.jpg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-500x500.jpg 500w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-32x32.jpg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-64x64.jpg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-96x96.jpg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/david-kroman/">David Kroman</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/local-government/">Local Government</a></div></div><div class="story culture col-md-6 grid-row-4 image post-115310 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-general category-politics location-king-county-government"><div class="inner"><a href="http://crosscut.com/2017/04/will-the-arts-funding-proposal-survive/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/04/Benaroya_Concert_Hall-7-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Benaroya_Concert_Hall-7-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Benaroya_Concert_Hall-7-500x250.jpg" alt=""></picture></div></a><time datetime="04-11-17">April 11, 2017</time><h3><a href="http://crosscut.com/2017/04/will-the-arts-funding-proposal-survive/">Will the arts funding proposal survive?</a></h3><div class="media"><a href="http://crosscut.com/author/david-kroman/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-150x150.jpg" class="media-object img-circle" alt="David Kroman" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-150x150.jpg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-500x500.jpg 500w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-32x32.jpg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-64x64.jpg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-96x96.jpg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/07/David-for-Web-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/david-kroman/">David Kroman</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/culture/">Culture</a></div></div><div class="story politics col-md-6 grid-row-4 image post-115242 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-state"><div class="inner"><a href="http://crosscut.com/2017/04/washington-river-among-the-nations-most-endangered/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/04/Skykomish-River-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Skykomish-River-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Skykomish-River-500x250.jpg" alt=""></picture></div></a><time datetime="04-11-17">April 11, 2017</time><h3><a href="http://crosscut.com/2017/04/washington-river-among-the-nations-most-endangered/">Washington river among the nation's 'most endangered'</a></h3><div class="media"><a href="http://crosscut.com/author/daniel-jack-chasan/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/dan-chasan-150x150.jpg" class="media-object img-circle" alt="Dan Chasan" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/dan-chasan-150x150.jpg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/dan-chasan-500x500.jpg 500w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/dan-chasan-32x32.jpg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/dan-chasan-64x64.jpg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/dan-chasan-96x96.jpg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/05/dan-chasan-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/daniel-jack-chasan/">Daniel Jack Chasan</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/environment/">Environment</a></div></div><div class="story politics col-md-6 grid-row-4 image post-115248 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-state tag-under-the-dome"><div class="inner"><a href="http://crosscut.com/2017/04/carbon-tax-is-down-but-dont-count-it-out/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/04/Anacortes-refinery-carbon-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Anacortes-refinery-carbon-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/04/Anacortes-refinery-carbon-500x250.jpg" alt=""></picture></div></a><time datetime="04-11-17">April 11, 2017</time><h3><a href="http://crosscut.com/2017/04/carbon-tax-is-down-but-dont-count-it-out/">Carbon tax is down but don't count it out</a></h3><div class="media"><a href="http://crosscut.com/author/adiel-kaplan/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-150x150.png" class="media-object img-circle" alt="1470852598" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-150x150.png 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-32x32.png 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-64x64.png 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-96x96.png 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/1470852598-128x128.png 128w" sizes="(max-width: 40px) 100vw, 40px" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/adiel-kaplan/">Adiel Kaplan/InvestigateWest</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/environment/">Environment</a></div></div>
					</div>
				</section>


				<div class="incontent-sidebar hidden">

					<aside id="widget-1" class="elem-widget">
						<section class="a-unit unit-single"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div><div id="Medium_Rectangle_A" class="adunit a-unit-single" data-dimensions="300x250"></div></div></div></section>					</aside>

					<aside id="widget-2" class="elem-widget base-theme">
						<div class="panel">

							<div class="panel-header">
								<h3>Get More Articles Like This</h3>
							</div>

							<div class="panel-body">
									<a href="/sign-up"><button type="submit" class="btn btn-default">Sign Up</button></a>
							</div>
						</div>
					</aside>

					<aside id="widget-3" class="elem-widget base-theme">
						<div id="carousel-example-generic" class="carousel slide panel adunit-carousel" data-ride="carousel"><div class="panel-header"><h3>Our Sponsors</h3></div><h3>Our Sponsors</h3><div class="carousel-inner"><div class="item active"><a href="https://www.alaskaair.com/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/AA_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="AA_Logo_Websized" /></a></div><div class="item"><a href="https://www.awb.org/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/AWB_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="AWB_Logo_Websized" /></a></div><div class="item"><a href="http://www.northwestharvest.org"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/NWH_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="NWH_LOGO_2012_whitespace" /></a></div><div class="item"><a href="http://www.uwmedicine.org/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/UWMedicine_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="UWMedicine_Logo_Websized" /></a></div><div class="item"><a href="https://www.seattleu.edu/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/SeattleU_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="SeattleU_Logo_Websized" /></a></div><div class="item"><a href="https://wsecu.org/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/WSECU_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="Print" /></a></div><div class="item"><a href="http://www.comcast.com/"  target="_blank"><img width="245" height="204" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/01/Comcast_Logo_Websized.jpg" class="attachment-ad-sized size-ad-sized" alt="Comcast_Logo_Websized" /></a></div><div class="item"><a href="http://www.washington.edu/"  target="_blank"><img width="300" height="250" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/UW_Logo2_Websized-300x250.jpg" class="attachment-ad-sized size-ad-sized" alt="UW_Logo2_Websized" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/UW_Logo2_Websized-300x250.jpg 300w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/UW_Logo2_Websized-768x639.jpg 768w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/UW_Logo2_Websized-250x208.jpg 250w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/02/UW_Logo2_Websized.jpg 802w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div></div>					</aside>

					<aside id="widget-4" class="elem-widget">
						<section class="a-unit unit-single"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div><div id="Medium_Rectangle_B" class="adunit a-unit-single" data-dimensions="300x250"></div></div></div></section>					</aside>

					<script type="text/javascript">jQuery(document).ready(function($) { $.dfp({dfpID:'9868881'}) });</script>

				</div>

	</div><!-- .entry-content -->


</article><!-- #post-## -->

		
	</div><!-- .container -->

<!--
<div id="sponsored-content-bottom">
<a href="https://www.seattleu.edu/su125/?utm_source=crosscut&utm_medium=advertorial-link&utm_campaign=125th"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/SpiritMark-combo-125th.png"/ style="float:left;margin-top:-40px;margin-left:-80px;"></a>
    <p style="position:relative;width:90%;color:#000;"><em>Seattle University is celebrating 125 years of Jesuit education, high-powered academics and empowering leaders to do the greatest good locally and globally. Learn more at <a href="https://www.seattleu.edu/su125/?utm_source=crosscut&utm_medium=advertorial-link&utm_campaign=125th">SU125.com</a>.</em></p>
<div style="clear:both;"></div>
</div>
<div id="sponsored-content-bottom-uw" style="height:242px;">
<a href="http://www.washington.edu/"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/W-Logo_Purple_Hex-250x168.png" style="float:left;margin:12px;width:16%"></a>
    <p style="position:relative;width:90%;color:#000;margin-top:19px;"><em>The UW is one of the world’s preeminent public universities. Our impact on individuals, our region and the world is profound — whether we are launching young people into a boundless future or confronting the grand challenges of our time through undaunted research and scholarship.</em></p>
<div style="clear:both:"></div>
</div> 
-->
 <footer>
        <div class="container">
            <div class="row">
                <div class="col-md-12">


                    <nav class="navbar nav-style">
                        <a class="navbar-brand" href="#"><strong>Crosscut.com</strong></a>

						<ul id="menu-footer-menu" class="nav nav-pills"><li id="menu-item-43014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-43014"><a href="http://crosscut.com/category/politics/">Politics</a></li>
<li id="menu-item-43013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43013"><a href="http://crosscut.com/category/culture/">Culture</a></li>
<li id="menu-item-43015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43015"><a href="http://crosscut.com/category/tech/">Tech &#038; Biz</a></li>
<li id="menu-item-83191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83191"><a href="/events/">Events</a></li>
<li id="menu-item-43002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43002"><a href="http://crosscut.com/about/">About</a></li>
<li id="menu-item-83837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83837"><a href="/about/#contactus">Contact</a></li>
</ul><p class="footer-cite">© 2017 Crosscut.com, All rights reserved. <a href="/terms-of-use-and-privacy-policy/">Terms of Use</a> and <a href="/privacy-policy/">Privacy Policy</a></p>
					                    </nav>
                </div>
            </div>
        </div>
    </footer>

<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"015834598205941911289:sdf5fr4foy0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/js/q-a-plus.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/crosscut.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":115313,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/icegram/assets/js/main.js?ver=1.9.6'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type="text/javascript">
/* * * Just replace ExampleShortname with your shortname  * * */
var disqus_shortname = 'crosscutlive'; // required: replace example with your forum shortname
/* * * Don't make any change for bellow lines * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script>

var googleAccountID = "UA-1197400-1";

function s4() {
    return Math.floor((1 + Math.random()) * 0x10000).toString(16).substring(1);
}

function guid() {
    return s4() + s4() + '-' + s4() + '-' + s4() + '-' + s4() + '-' + s4() + s4() + s4();
}

(function(){

  var GIF = "https://ssl.google-analytics.com/collect?v=1&t=event" +
      "&ec=print&tid=" + googleAccountID + "&cid=" + guid() +
      "&z=" + (Math.round((new Date()).getTime() / 1000)).toString() +
      "&ea=" + encodeURIComponent(document.title) +
      "&el=" + encodeURIComponent(document.location.pathname);

  var rule = "body:after{content:url(" + GIF + ")}";
  var head = document.head || document.getElementsByTagName('head')[0];
  var css  = document.createElement('style');

  if (css && head) {

      css.setAttribute("type",  "text/css");
      css.setAttribute("media", "print");

      if (css.styleSheet) { // For IE
          css.styleSheet.cssText = rule;
      } else {
          css.appendChild(document.createTextNode(rule));
      }

      head.appendChild(css);

      /* Written by Amit Agarwal - labnol.org */
  }

})();

</script>

</body>
</html>
