<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="Coming soon to Seattle: Pre-tax dollars for transit | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2018/04/coming-soon-seattle-pre-tax-dollars-transit" />
<meta name="twitter:title" content="Coming soon to Seattle: Pre-tax dollars for transit" />
<meta name="twitter:description" content=" A new law would mandate businesses provide pre-tax accounts for riding public transit — and it seems everyone can get behind it." />
<meta name="twitter:site" content="@crosscut" />
<meta property="og:title" content="Coming soon to Seattle: Pre-tax dollars for transit" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/McKnight_OrcaCards_0034_0.jpg" />
<meta property="og:description" content=" A new law would mandate businesses provide pre-tax accounts for riding public transit — and it seems everyone can get behind it." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/McKnight_OrcaCards_0034_0.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/McKnight_OrcaCards_0034_0.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/McKnight_OrcaCards_0034_0.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/2018/04/coming-soon-seattle-pre-tax-dollars-transit" />
<script src="/sites/default/files/google_tag/google_tag.script.js?p7i0r8"></script>

		<title>Coming soon to Seattle: Pre-tax dollars for transit | Crosscut</title>
				<link rel="apple-touch-icon" sizes="180x180" href="/themes/crosscut/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="/themes/crosscut/favicon/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="/themes/crosscut/favicon/favicon-16x16.png">
		<link rel="manifest" href="/themes/crosscut/favicon/manifest.json">
		<link rel="mask-icon" href="/themes/crosscut/favicon/safari-pinned-tab.svg" color="#223342">
		<link rel="shortcut icon" href="/themes/crosscut/favicon/favicon.ico">
		<meta name="msapplication-config" content="/themes/crosscut/favicon/browserconfig.xml">
		<meta name="theme-color" content="#223342">

		<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-counter.css?p7i0r8" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-counters.css?p7i0r8" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?p7i0r8" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/views/views.module.css?p7i0r8" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?p7i0r8" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/bootstrap.css?p7i0r8" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick.css?p7i0r8" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick-theme.css?p7i0r8" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/styles.css?p7i0r8" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/print.css?p7i0r8" media="print" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/font-awesome.css?p7i0r8" media="all" />

		
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/themes/crosscut/js/googletag.js?p7i0r8"></script>

	</head>
	<body class="no-sidebar path-node __18-04-coming-soon-seattle-pre-tax-dollars-transit page-node-type-article page-node-53326">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
		<div class="pagetop" >
		<div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style>
<!--/*--><![CDATA[/* ><!--*/

.block-quantcasttrackingpixel p{
margin:0px;
}

/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a2EEpzn47yTDS',
           orderid: '',
           revenue: ''
           });

//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>
</div>
      
			
			
		</div>
	</div>
</div>

	</div>


	<header class="header clearfix" role="banner">
				<div class="header-content container">
		<div class="row">
			<div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/crosscut/logo_crosscut_v03.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-24e8da5733fd88655733e82b659945f51057c69d86627f70daecf9dbf984a2c1">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53301" role="article" about="/2018/04/just-take-bus-doesnt-work-some-seattle-neighborhoods" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/04/just-take-bus-doesnt-work-some-seattle-neighborhoods" title="Just ‘take the bus’ doesn’t work in some Seattle neighborhoods" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/McKnight_GreenwoodParking_0113.jpg?itok=qw6uH5Oh" width="450" height="300" alt="Parked cars crowd one side of 68th Avenue at the intersection with Dayton Street, looking east towards Green Lake and the Cascades, in Seattle’s Phinney Ridge neighborhood." typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/04/just-take-bus-doesnt-work-some-seattle-neighborhoods" title="Just ‘take the bus’ doesn’t work in some Seattle neighborhoods" target="_self" rel="bookmark"><span property="schema:name">Just ‘take the bus’ doesn’t work in some Seattle neighborhoods</span>
</a>
        </h2>
        <span property="schema:name" content="Just ‘take the bus’ doesn’t work in some Seattle neighborhoods" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/kristen-m-clark" hreflang="und">Kristen M. Clark</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">April 24, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-2f516db5cea6bad688798ca23492ae70142321b003710ef99bae973b1508ac91">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/04/coming-soon-seattle-pre-tax-dollars-transit" hreflang="en">Coming soon to Seattle: Pre-tax dollars for transit</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/04/seattle-revives-controversial-business-tax-combat-homelessness" hreflang="en">Seattle revives controversial business tax to combat homelessness</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/04/reviving-old-seattle-transit-solution-water-taxis" hreflang="en">Reviving an old Seattle transit solution: Water taxis</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-5f4f32f7cc5b8fbb46f4e3f6152a9bc8b182eee185e34702c2f36cf55ba6c61e">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53316" role="article" about="/2018/04/so-seattle-military-surplus-store-thats-mainstay-belltown" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/04/so-seattle-military-surplus-store-thats-mainstay-belltown" title="So Seattle: The military surplus store that’s a mainstay in Belltown" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/McKnight_ArmyNavySurplus_0677_0.jpg?itok=t3licluN" width="450" height="300" alt="The Federal Army &amp; Navy Surplus store in Seattle " typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/04/so-seattle-military-surplus-store-thats-mainstay-belltown" title="So Seattle: The military surplus store that’s a mainstay in Belltown" target="_self" rel="bookmark"><span property="schema:name">So Seattle: The military surplus store that’s a mainstay in Belltown</span>
</a>
        </h2>
        <span property="schema:name" content="So Seattle: The military surplus store that’s a mainstay in Belltown" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mike-seely" hreflang="und">Mike Seely</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">April 25, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-521ce9767ac0c2e85f46baf4342a196370c902e5a350d277ffde99d73aab8afa">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/04/chicana-choreographer-storms-barriers-stereotype" hreflang="en">A Chicana choreographer storms the barriers of stereotype</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/04/things-to-do-seattle-weekend-events-langston-hughes-film-festival" hreflang="en">8 things to do in Seattle this weekend</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/04/epic-show-artist-michael-spafford-25-years-making" hreflang="en">An epic show for artist Michael Spafford — 25 years in the making</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-840df0a6edc154dd4b1917c835257dce05aa7903718c36beb6d665f0bb469a3f">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53281" role="article" about="/2018/04/chilling-threads-our-racist-past" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/04/chilling-threads-our-racist-past" title="The chilling threads of our racist past" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/KKK%20McKnight%20Mossback%20teaser.jpg?itok=zvJZ0mBZ" width="450" height="300" alt="Close up of insignia on a KKK robe" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/04/chilling-threads-our-racist-past" title="The chilling threads of our racist past" target="_self" rel="bookmark"><span property="schema:name">The chilling threads of our racist past</span>
</a>
        </h2>
        <span property="schema:name" content="The chilling threads of our racist past" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em>Crosscut's staff columnist</em></div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">April 23, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-e54afeef635acdd1d4406bbb59003e6796904334a3d8981b36e0a28b7d9424c2">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/04/starbucks-mandates-racial-bias-training-answer" hreflang="en">Starbucks mandates racial bias training — but is that the answer?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/04/epic-battle-against-gentrification" hreflang="en">An epic battle against gentrification</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/02/family-police-shooting-victim-che-taylor-files-lawsuit" hreflang="en">Family of police shooting victim Che Taylor files lawsuit</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-d9ad66c5b78ff42ab3647874b1c82174eef690a084f217d9ac540b21d2076b36">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53271" role="article" about="/2018/04/salmon-safe-food-label-and-what-it-means" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/04/salmon-safe-food-label-and-what-it-means" title="The ‘salmon-safe’ food label — and what it means" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/chickens_0.jpg?itok=S3AcpJj4" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/04/salmon-safe-food-label-and-what-it-means" title="The ‘salmon-safe’ food label — and what it means" target="_self" rel="bookmark"><span property="schema:name">The ‘salmon-safe’ food label — and what it means</span>
</a>
        </h2>
        <span property="schema:name" content="The ‘salmon-safe’ food label — and what it means" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/eilis-oneill" hreflang="und">Eilís O&#039;Neill</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em> EarthFix/KUOW</em></div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">April 23, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-300b8dbbac3c1085c63dc522527f7f245c4516a012d29de22feeb251ae4f06b4">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/04/concrete-jungle-one-architect-pushes-plywood-giants" hreflang="en">In a concrete jungle, one architect pushes for ‘plywood for giants’</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/03/can-experiment-reinvigorate-washingtons-coastal-forests" hreflang="en">Can an experiment reinvigorate Washington’s coastal forests?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/02/can-northwest-hold-line-against-climate-change" hreflang="en">Can the Northwest hold the line against climate change?</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-334b7ff53fc852c8c7240971cce8baa56888a5cd01d1db17c2ef7e624f30a198">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53321" role="article" about="/2018/04/durkan-cleans-toxic-mess-murray-left-behind" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/04/durkan-cleans-toxic-mess-murray-left-behind" title="Durkan cleans up the toxic mess Murray left behind" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/Benton%20Strong%20teaser.jpg?itok=rAwxMuUX" width="450" height="300" alt="On the day Mayor Ed Murray announced his resignation, his spokesperson Benton Strong glared at a Crosscut photographer" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/04/durkan-cleans-toxic-mess-murray-left-behind" title="Durkan cleans up the toxic mess Murray left behind" target="_self" rel="bookmark"><span property="schema:name">Durkan cleans up the toxic mess Murray left behind</span>
</a>
        </h2>
        <span property="schema:name" content="Durkan cleans up the toxic mess Murray left behind" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/joe-copeland" hreflang="und">Joe Copeland</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">April 25, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-0aa4737613089ddb50d74cbd89cd0d3dba093d8e9cc672047fa24020aae753c6">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/04/chill-new-tax-helps-homeless-without-hurting-small-businesses" hreflang="en">Chill! New tax helps homeless without hurting small businesses</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/04/bike-improvements-streets-rushed-no-theyre-overdue" hreflang="en">Bike improvements on streets rushed? No, they’re overdue</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/03/business-tax-can-ease-seattles-homeless-crisis" hreflang="en">A business tax can ease Seattle’s homeless crisis</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>
<div class="search-block-form block-crosscut-search collapse" data-drupal-selector="search-block-form" id="block-crosscut-search" role="search">
	
	
			<form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-search form-item-keys js-form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" value="Search" class="button js-form-submit form-submit" />
</div>


</form>

	
	
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 jobs-crosscut">
				<a href="/jobs-crosscut" data-drupal-link-system-path="node/52801">Jobs</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 jobs-crosscut">
				<a href="/jobs-crosscut" data-drupal-link-system-path="node/52801">Jobs</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-crosscut-search" title="Search">
				<span class="ico-white ico-mglass"></span>
			</div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
			<div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
				<div class="menu-toggle-ellipsis">
				  <span></span>
				  <span></span>
				  <span></span>
				</div>
			</div>

		</div>
	</div>

	</header>

	
	

	
	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>									<div class="pre-content">
		<div class="container">
			<div class="row">
				<div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

			</div>
		</div>
	</div>

							
		
		
		<div class="container-fluid">
			<div class="row">
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
							<div class="content">
		<div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							


  
<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>


<article data-history-node-id="53326" role="article" about="/2018/04/coming-soon-seattle-pre-tax-dollars-transit" typeof="schema:Article" class="printable">
  
      <span property="schema:name" content="Coming soon to Seattle: Pre-tax dollars for transit" class="hidden"></span>

  <div class="row">
    <div class="layout-basic-main col-xs-12">

    
      <div class="container default-hero">

        <div class="socialshare-wrapper">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/53326"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>


        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
        <h1><span property="schema:name">Coming soon to Seattle: Pre-tax dollars for transit</span>
</h1>
        
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Health Savings Account? Sort of, but for your transit costs.</p></div>
      
        <div class="byline">
          <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="published-date">April 25, 2018</span>
          
          
          
        </div>
        
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/articles/McKnight_OrcaCards_0034.jpg" width="2500" height="1667" alt="" typeof="foaf:Image" />

</div>
      
        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>An ORCA card. (Photo by Matt M. McKnight/Crosscut)</p></div>
      
      </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p dir="ltr"><span>Seattle City Councilmember Mike O’Brien wants to make public transit cheaper. </span></p></div>
      
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><span>One way he may do that is to mandate Seattle businesses create pre-tax accounts for riding public transportation — a sort-of Health Savings Account for bus rides. </span></p>

<p dir="ltr"><span>As Seattle sniffs out any avenue for closing opportunity-gulfs between its poorest and richest residents, it’s meant to be a light-touch approach that could be an easy win inside a tense City Hall. </span></p>

<p dir="ltr"><span>The bill is not an employer subsidy, leaving it to the employees to decide whether they purchase ORCA cards or other transit-related expenses.</span><strong> </strong><span>But this new system would provide employees with a place to stash wages before federal taxation and then use that money to buy transit rides. </span></p>

<p dir="ltr"><span>“The overarching goal is to continue to encourage more and more folks to shift their modes to transit,” said O’Brien. </span></p>

<p dir="ltr"><span>This would be a requirement for businesses to offer, which sounds like </span><a href="https://crosscut.com/2018/04/seattle-revives-controversial-business-tax-combat-homelessness"><u>it could spook the establishment</u></a><span>, as other City Council laws have done. But in this instance, Commute Seattle, a transportation spinoff of the pro-business Downtown Seattle Association, is all-in. “It’s a no-brainer,” said Kendle Bjelland, Program Manager with Commute Seattle. </span></p>

<p dir="ltr"><span>Part of the reason they’re on board is that it shouldn’t cost the businesses, local government or the transit agencies hardly any money: The federal government already offers tax-breaks for commuting expenses. It’s just a matter of putting them to use by setting up the accounts with a third party, an expense that could be cancelled out by the tax savings.</span></p>

<p dir="ltr"><span>The new requirement could trip up smaller businesses. O’Brien admits the administration of the program would require additional employee hours. For that reason, his office is looking at exempting businesses with fewer than 25 or even 50 employees. </span></p>

<p dir="ltr"><span>Commute Seattle estimates someone making $50,000 a year, paying $99 a month for unlimited bus and light rail trips could save $388 a year in taxes. Similarly, if a business is already subsidizing ORCA cards, it could save itself money on federal taxes. </span></p>

<p dir="ltr"><a href="https://crosscut.com/2015/01/seattle-process-working-together-make-ourselves-du"><u>This is Seattle</u></a><span>, so the apparent slam dunk has been delayed slightly — pushed to the bottom of the list by more contentious fights over whether to tax businesses or finish </span><a href="https://crosscut.com/2018/04/pausing-seattles-over-budget-streetcar-project-has-its-own-cost"><u>the troubled streetcar</u></a><span>. Where O’Brien originally hoped to have this so-called Transit Benefits Ordinance signed into law last December, he admitted that had been unrealistic. His office now has its sights set on June, which O’Brien said is still ambitious.</span></p>

<p dir="ltr"><span>If approved, Seattle would be following the lead of at least six other cities, including New York City, San Francisco and Washington DC. </span></p>

<p dir="ltr"><span>O’Brien first learned about the idea before becoming a councilmember, while he working as the CFO for a law firm that offered the benefit. When he saw other cities were already mandating participation he figured it could be something the council might pass right away. </span></p>

<p dir="ltr"><span>If and when it does pass, O’Brien said he wants the city to be “heavy on the incentive side and light on the stick side.” For at least the first year, the city would stick to notes and reminders to employers, rather than fines and heavy-handed enforcement. </span></p>

<p dir="ltr"><span>If, after some time has passed and the city begins receiving complaints, O’Brien said the city may look to enforcement. That may go through the already overburdened Office of Labor Standards or could go through the Department of Transportation. But O’Brien isn’t too concerned: In an 18-month period in New York City, the city received fewer than 10 complaints, he said.   </span></p>

<p dir="ltr"><span>Bjelland with Commute Seattle said there was some worry President Trump’s tax bill would weaken the commuter tax-break. But, in fact, the break will actually go further than it did before. </span></p>

<p dir="ltr"><span>When asked what reasons might exist for not passing this tax-break, Bjelland answered, “There’s not any good reason.”</span></p></div>
      
</div></div>
          </div>
  
<div class="field_tags container">  
  <h5>Topics:</h5>
          <ul class="list-unstyled inline category-list">
                  <li><a href="/seattle-king-county" property="schema:about" hreflang="en">Seattle &amp; King County</a><span class="comma">,</span></li>
                  <li><a href="/transportation" property="schema:about" hreflang="en">Transportation</a></li>
              </ul>
    </div>

      <div class="container hidden-lg">
        <div class="socialshare-wrapper socialshare-bottom">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/53326"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>
      </div>

      <div class="comments">
                <div class="comments__drawer">
          <div class="comments__top clearfix">
            <span class="comments__close js-comments-close"><span></span><span></span></span>
          </div>
          <div class="comments__drawer-scroll">
            <h3><span class="disqus-comment-count" data-disqus-identifier="node/53326"></span> comments on</h3>
            <h2><span property="schema:name">Coming soon to Seattle: Pre-tax dollars for transit</span>
</h2>
            <div class="comments__disqus">
                            <div id="disqus_thread"></div>
            </div>
          </div>
        </div>
                <div class="comments__overlay js-comments-close"></div>
      </div>

      <script>
        var disqus_config = function () {
          this.page.url = "https://crosscut.com/2018/04/coming-soon-seattle-pre-tax-dollars-transit";  //canonical URL variable
          this.page.identifier = "node/53326"; //page's unique id variable
        };
        /* the function below will load disqus by default */
        /* to-do: click to see comments in custom sitescript.js */

        (function() { // DON'T EDIT BELOW THIS LINE
          var d = document, s = d.createElement('script');
          s.src = '//crosscutlive.disqus.com/embed.js';
          s.setAttribute('data-timestamp', +new Date());
          (d.head || d.body).appendChild(s);
        })();
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-article-author-block-1 block container" id="block-views-block-article-author-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div><div class="js-view-dom-id-b8b5cd60f7bf521ab5d98ef616937693e12af3826fd95e634d946a9c2ade16d8">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-field-author"><div class="field-content">
         

<article data-history-node-id="11601" role="article" about="/author/david-kroman" class="node-staff-teaser clearfix">
  
        <div class="row-x">
      <div class="author-pic">
        
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/david-kroman" title="/author/david-kroman"><img src="/sites/default/files/styles/square_large/public/2018-02/2P1A1482.jpg?itok=IxMkZaQI" width="620" height="620" alt="David Kroman" typeof="foaf:Image" />

</a>
</div>
      
      </div>
      <div class="author-details">
        <h3>About the Author - <span class="author-name-link"><a href="/author/david-kroman" title="David Kroman" rel="bookmark"><span>David Kroman</span>
</a></span></h3>
        
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>David Kroman is the city reporter for Crosscut.</p>
</div>
      
        <div class="social-wrap">
                      <a href="mailto:david.kroman@crosscut.com" title="david.kroman@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                                <a href="https://twitter.com/KromanDavid" title="@KromanDavid"><i class="fa fa-twitter fa-2x"></i></a>
                      
            <a href="https://plus.google.com/b/114793571189679372583/+Crosscutnews/posts" title="David Kroman"><i class="fa fa-google-plus fa-2x"></i></a>
                  </div>

      </div>
    </div>
  
</article>
</div></div>
  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div><div class="js-view-dom-id-af4e19fe7d1df9e547fc9d63d12d6a642f9fe38a209c89368858b6d10622ab74">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="53201" role="article" about="/2018/04/salmon-tribes-should-beat-washington-supreme-court" typeof="schema:Article" class="node-article-teaser">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="multimedia-img-icon-wrap">
        <a href="/2018/04/salmon-tribes-should-beat-washington-supreme-court" title="On salmon, the tribes should beat Washington at the Supreme Court " target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/tribal%20fishing%20teaser.jpg?itok=tbTjjV9b" width="450" height="300" alt="A Yakama tribal member fishes in the Klickitat River for fall Chinook salmon." typeof="foaf:Image" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2018/04/salmon-tribes-should-beat-washington-supreme-court" title="On salmon, the tribes should beat Washington at the Supreme Court " target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
        <h2>
          <a href="/2018/04/salmon-tribes-should-beat-washington-supreme-court" title="On salmon, the tribes should beat Washington at the Supreme Court " target="_self">
            <span property="schema:name">On salmon, the tribes should beat Washington at the Supreme Court </span>

          </a>
        </h2>
          <span property="schema:name" content="On salmon, the tribes should beat Washington at the Supreme Court " class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>The Northwest tribes' fight against the state of Washington over salmon is one for all of us, and our future.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/dow-constantine" hreflang="en">Dow Constantine </a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">April 18</span>
          <span class="month-day-year-date">April 18, 2018</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div><div class="row js-view-dom-id-fb7a3b27056f4e5ceffb3ee0a182ae81ba14fc9f5169aed63004f088924ad3c3">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="53276" role="article" about="/2018/04/seattle-revives-controversial-business-tax-combat-homelessness" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2018/04/seattle-revives-controversial-business-tax-combat-homelessness" title="Seattle revives controversial business tax to combat homelessness" target="_self"><span property="schema:name">Seattle revives controversial business tax to combat homelessness</span>
</a>
        </h2>
          <span property="schema:name" content="Seattle revives controversial business tax to combat homelessness" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>The proposed new $75 million-a-year tax targets businesses earning more than $20 million.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">April 20, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="53126" role="article" about="/2018/04/seattle-area-has-land-build-what-risk" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2018/04/seattle-area-has-land-build-what-risk" title="Seattle area has land to build on — but at what risk?" target="_self"><span property="schema:name">Seattle area has land to build on — but at what risk?</span>
</a>
        </h2>
          <span property="schema:name" content="Seattle area has land to build on — but at what risk?" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>As the Puget Sound region booms, landslide hazards pose serious complications</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/kristen-m-clark" hreflang="und">Kristen M. Clark</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/eric-keto" hreflang="und">Eric Keto</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">April 12, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="53161" role="article" about="/2018/04/bike-improvements-streets-rushed-no-theyre-overdue" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      

        <h2>
          <a href="/2018/04/bike-improvements-streets-rushed-no-theyre-overdue" title="Bike improvements on streets rushed? No, they’re overdue" target="_self"><span property="schema:name">Bike improvements on streets rushed? No, they’re overdue</span>
</a>
        </h2>
          <span property="schema:name" content="Bike improvements on streets rushed? No, they’re overdue" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Community members understand that revising streets to protect cyclists and pedestrians makes sense.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/christopher-priest" hreflang="en">Christopher Priest</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">April 13, 2018</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

	</div>

				</div>

				
							</div>
		</div>

	</main>

		<footer class="footer" role="contentinfo">
				<div class="footer-content container">
		<div class="row">
      <div id="block-crosscut-footer" class="block-crosscut-footer block col-sm-7 col-xs-12">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Home" src="/sites/default/files/images/logo/CCLogoTM.png" style="width: 150px; height: 24px;" /></a></p>

<p class="tagline">Strong journalism, brewed daily.™</p>

<p><a class="btn btn-secondary" href="http://pub.s6.exacttarget.com/dfpwei5aqzu" target="_blank" title="Subscribe">Subscribe</a> <a class="btn btn-primary" href="http://crosscut.com/donate" target="_blank" title="Donate">Donate</a></p>

<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
	<li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
	<li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-footer-copyright" class="block-footer-copyright block col-md-12">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>©2018 Cascade Public Media. All Rights Reserved.<br /><a href="/node/1">Terms of Use</a> and <a href="/node/3">Privacy Policy</a>.</p></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-main" class="block-footer-menu-main block col-sm-3 col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-sm-2 col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 jobs-crosscut">
				<a href="/jobs-crosscut" data-drupal-link-system-path="node/52801">Jobs</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

		</div>
	</div>

	</footer>
	
	

</div>
<div class="canvas-bkgd"></div>
  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/53326","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxTrustedUrl":{"\/search\/node":true},"user":{"uid":0,"permissionsHash":"57256a318dc3acc420e9905e6283877700d4f97647f8b08d9932b32295aa579a"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.5.2"></script>
<script src="/core/misc/drupal.js?v=8.5.2"></script>
<script src="/core/misc/drupal.init.js?v=8.5.2"></script>
<script src="/themes/crosscut/fonts/myfonts/Crosscut_Kit.js?v=1.x"></script>
<script src="/themes/crosscut/js/bootstrap.js?p7i0r8"></script>
<script src="/themes/crosscut/slick/slick.min.js?p7i0r8"></script>
<script src="/themes/crosscut/js/sitescript.js?p7i0r8"></script>
<script src="/themes/crosscut/js/ads.js?p7i0r8"></script>
<script src="/themes/crosscut/js/social.js?p7i0r8"></script>

		<script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
	</body>
</html>
