<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="Here’s who is funding the campaign to repeal the business tax | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2018/05/heres-who-funding-campaign-repeal-business-tax" />
<meta name="twitter:title" content="Here’s who is funding the campaign to repeal the business tax" />
<meta name="twitter:description" content="The list of donors includes big name firms operating here — Amazon, Starbucks and Paul Allen’s Vulcan." />
<meta name="twitter:site" content="@crosscut" />
<meta property="og:title" content="Here’s who is funding the campaign to repeal the business tax" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/teaser%20head%20tax.jpg" />
<meta property="og:description" content="The list of donors includes big name firms operating here — Amazon, Starbucks and Paul Allen’s Vulcan." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/teaser%20head%20tax.jpg" />
<meta name="twitter:image:alt" content="A man at a City Council vote on the business tax holds up a sign advocating for holding off on a new tax until current efforts to reduce homelessness produce more results. (Photo by Matt M. McKnight/Crosscut)" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/teaser%20head%20tax.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/teaser%20head%20tax.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/2018/05/heres-who-funding-campaign-repeal-business-tax" />
<script src="/sites/default/files/google_tag/google_tag.script.js?p979yg"></script>

		<title>Here’s who is funding the campaign to repeal the business tax | Crosscut</title>
				<link rel="apple-touch-icon" sizes="180x180" href="/themes/crosscut/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="/themes/crosscut/favicon/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="/themes/crosscut/favicon/favicon-16x16.png">
		<link rel="manifest" href="/themes/crosscut/favicon/manifest.json">
		<link rel="mask-icon" href="/themes/crosscut/favicon/safari-pinned-tab.svg" color="#223342">
		<link rel="shortcut icon" href="/themes/crosscut/favicon/favicon.ico">
		<meta name="msapplication-config" content="/themes/crosscut/favicon/browserconfig.xml">
		<meta name="theme-color" content="#223342">

		<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-counter.css?p979yg" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-counters.css?p979yg" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?p979yg" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/views/views.module.css?p979yg" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?p979yg" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/bootstrap.css?p979yg" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick.css?p979yg" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick-theme.css?p979yg" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/styles.css?p979yg" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/print.css?p979yg" media="print" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/font-awesome.css?p979yg" media="all" />

		
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/themes/crosscut/js/googletag.js?p979yg"></script>

	</head>
	<body class="no-sidebar path-node __18-05-heres-who-funding-campaign-repeal-business-tax page-node-type-article page-node-53801">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
		<div class="pagetop" >
		<div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style>
<!--/*--><![CDATA[/* ><!--*/

.block-quantcasttrackingpixel p{
margin:0px;
}

/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a2EEpzn47yTDS',
           orderid: '',
           revenue: ''
           });

//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>
</div>
      
			
			
		</div>
	</div>
</div>

	</div>


	<header class="header clearfix" role="banner">
				<div class="header-content container">
		<div class="row">
			<div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/crosscut/logo_crosscut_v03.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-f1fcd61acb63addafb2a7e538539ee4f311e6273455f366cf79c26eed0af4a9d">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53716" role="article" about="/2018/05/progressive-sisters-transforming-washington-politics" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/05/progressive-sisters-transforming-washington-politics" title="The ‘progressive sisters’ transforming Washington politics" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/Image%20uploaded%20from%20iOS-16_0.jpg?itok=QKeTBgxG" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/05/progressive-sisters-transforming-washington-politics" title="The ‘progressive sisters’ transforming Washington politics" target="_self" rel="bookmark"><span property="schema:name">The ‘progressive sisters’ transforming Washington politics</span>
</a>
        </h2>
        <span property="schema:name" content="The ‘progressive sisters’ transforming Washington politics" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/ben-stocking" hreflang="en">Ben Stocking </a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 21, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-6368199a603c83517ed9fdb509c78ec0baa9f7e845535a78423543a8a142891c">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/heres-who-funding-campaign-repeal-business-tax" hreflang="en">Here’s who is funding the campaign to repeal the business tax</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/honk-if-you-hate-seattles-new-traffic-culture" hreflang="en">Honk if you hate Seattle’s new traffic culture</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/seattle-mega-project-balloons-extra-147m" hreflang="en">Seattle ‘mega-project’ balloons by an extra $147M</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-be51725dacd3da0b03d9528de0098c6aa0e2a1858eb3f9b601ea8380e3f905db">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53721" role="article" about="/2018/05/seattle-city-literature-so-now-what" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/05/seattle-city-literature-so-now-what" title="Seattle is a ‘City of Literature’ — so now what?" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/3454141413_38a84654b7_o_0.jpg?itok=yXlxd5_V" width="450" height="300" alt="Seattle Public Library " typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/05/seattle-city-literature-so-now-what" title="Seattle is a ‘City of Literature’ — so now what?" target="_self" rel="bookmark"><span property="schema:name">Seattle is a ‘City of Literature’ — so now what?</span>
</a>
        </h2>
        <span property="schema:name" content="Seattle is a ‘City of Literature’ — so now what?" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 21, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-bff5b9ea9deff2503103a8796d76f7589227ec3f377c7b10cd8bd6b09385355c">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/things-to-do-seattle-weekend-events-northwest-folklife-festival-may-24-27" hreflang="en">12 things to do in Seattle</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/bicycling-while-female-afghanistan" hreflang="en">Bicycling while female in Afghanistan</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/how-beth-barrett-moved-cake-baker-film-festival-maker" hreflang="en">How Beth Barrett moved from cake baker to film festival maker</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-ff6e98716e610e7bc52a152dc704050f37fb051629c68b583296e3e44caf3783">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53701" role="article" about="/2018/05/sanctuary-black-spaces-seattle" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/05/sanctuary-black-spaces-seattle" title="The sanctuary of Black spaces in Seattle" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/_DSC5748.jpg?itok=wxHE9utY" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/05/sanctuary-black-spaces-seattle" title="The sanctuary of Black spaces in Seattle" target="_self" rel="bookmark"><span property="schema:name">The sanctuary of Black spaces in Seattle</span>
</a>
        </h2>
        <span property="schema:name" content="The sanctuary of Black spaces in Seattle" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/nikkita-oliver" hreflang="und">Nikkita Oliver</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 18, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-300894769960def38c083a1459575f8e15469eabcccea2d4f0ed2510179b613f">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/surgery-leaves-trans-activist-danni-askini-voiceless-not-silent" hreflang="en">Surgery leaves trans activist Danni Askini voiceless — but not silent</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/immigrant-youth-refugees-find-support-seattle-school" hreflang="en">Immigrant youth, refugees find support at this Seattle school</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/seattles-religious-left-and-fight-against-new-youth-jail" hreflang="en">Seattle’s religious left and the fight against the new youth jail</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-3db589b97268c491ac5eadeab04ec2ee87a858dc75aa76c0c7ae358a957ce268">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53341" role="article" about="/2018/04/grizzly-bears-could-make-return-wa-real-time" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/04/grizzly-bears-could-make-return-wa-real-time" title="Grizzly bears could make a return to WA — for real this time" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/grizzly%20bears%20teaster.jpg?itok=Y042EtBy" width="450" height="300" alt="Grizzly bears in Denali National Park in Alaska" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/04/grizzly-bears-could-make-return-wa-real-time" title="Grizzly bears could make a return to WA — for real this time" target="_self" rel="bookmark"><span property="schema:name">Grizzly bears could make a return to WA — for real this time</span>
</a>
        </h2>
        <span property="schema:name" content="Grizzly bears could make a return to WA — for real this time" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/daniel-jack-chasan" hreflang="und">Daniel Jack Chasan</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">April 26, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-003285099ecee70b9110fa7dac07f5eab6f98d5691337108c11e242f2b87452f">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/puget-sounds-boom-reverberates-cougar-mountain" hreflang="en">Puget Sound’s boom reverberates to Cougar Mountain</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/totem-pole-lummis-cry-free-orca-captivity" hreflang="en">A totem pole is the Lummi’s cry to free an orca from captivity</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/say-goodbye-goats-olympic-mountains" hreflang="en">Say goodbye to the goats of the Olympic Mountains</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-026ee49b5cf5770e963c3f4cd6e00f4b520e1b9d4067eefd298c819e7fefe113">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53576" role="article" about="/2018/05/workers-world-unite-against-kshama-sawant" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/05/workers-world-unite-against-kshama-sawant" title="Workers of the world, unite — against Kshama Sawant" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/teaser%20sawant.jpg?itok=AFreIm9i" width="450" height="300" alt="City councilmembers Mike O&#039;Brien, Kshama Sawant and Teresa Mosqueda listen to comments on a proposed tax during a committee meeting at City Hall on May 9." typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/05/workers-world-unite-against-kshama-sawant" title="Workers of the world, unite — against Kshama Sawant" target="_self" rel="bookmark"><span property="schema:name">Workers of the world, unite — against Kshama Sawant</span>
</a>
        </h2>
        <span property="schema:name" content="Workers of the world, unite — against Kshama Sawant" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-carlson" hreflang="und">John Carlson</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 9, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-06fe05d7fc5b27ff00d6698eb32e334979a5b178aec0d26dc4cfef7891b11cab">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/nfl-missed-whole-meaning-protest" hreflang="en">The NFL missed the whole meaning of protest</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/biking-catch-22-situation" hreflang="en">Is biking a Catch-22 situation?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/if-its-homeless-emergency-why-dont-we-provide-shelter" hreflang="en">If it’s a homeless emergency, why don’t we provide shelter?</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>
<div class="search-block-form block-crosscut-search collapse" data-drupal-selector="search-block-form" id="block-crosscut-search" role="search">
	
	
			<form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-search form-item-keys js-form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" value="Search" class="button js-form-submit form-submit" />
</div>


</form>

	
	
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 jobs-crosscut">
				<a href="/jobs-crosscut" data-drupal-link-system-path="node/52801">Jobs</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 jobs-crosscut">
				<a href="/jobs-crosscut" data-drupal-link-system-path="node/52801">Jobs</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-crosscut-search" title="Search">
				<span class="ico-white ico-mglass"></span>
			</div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
			<div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
				<div class="menu-toggle-ellipsis">
				  <span></span>
				  <span></span>
				  <span></span>
				</div>
			</div>

		</div>
	</div>

	</header>

	
	

	
	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>									<div class="pre-content">
		<div class="container">
			<div class="row">
				<div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

			</div>
		</div>
	</div>

							
		
		
		<div class="container-fluid">
			<div class="row">
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
							<div class="content">
		<div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							


  
<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>


<article data-history-node-id="53801" role="article" about="/2018/05/heres-who-funding-campaign-repeal-business-tax" typeof="schema:Article" class="printable">
  
      <span property="schema:name" content="Here’s who is funding the campaign to repeal the business tax" class="hidden"></span>

  <div class="row">
    <div class="layout-basic-main col-xs-12">

    
      <div class="container default-hero">

        <div class="socialshare-wrapper">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/53801"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>


        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
        <h1><span property="schema:name">Here’s who is funding the campaign to repeal the business tax</span>
</h1>
        
        <div class="byline">
          <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="published-date">May 23, 2018</span>
          
          
          
        </div>
        
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/articles/Head%20tax%20opponent.jpg" width="2000" height="1333" alt="A man at a City Council vote on the business tax holds up a sign advocating for holding off on a new tax until current efforts to reduce homelessness produce more results. (Photo by Matt M. McKnight/Crosscut)" typeof="foaf:Image" />

</div>
      
        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>A man at a City Council vote on the business tax holds up a sign advocating for holding off on a new tax until current efforts to reduce homelessness produce more results. (Photo by Matt M. McKnight/Crosscut)</p></div>
      
      </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p><span><span><span>The campaign to repeal Seattle’s newly passed tax on large businesses has the backing of some the <span><u><a href="http://www2.ci.seattle.wa.us/ethics/eldata/filings/filings.asp?elcycle=el18a" target="_blank">region’s biggest players</a></u></span> in the business community. </span></span></span></p>

<p><span><span><span>A Wednesday election filing confirmed that, as Crosscut first <a href="https://crosscut.com/2018/05/opponents-swiftly-raise-300k-overturn-business-tax" target="_blank">reported</a> last week, the No Tax on Jobs campaign has secured over $300,000 in pledges in less than a week — in fact, $352,775 from 50 different sources. </span></span></span></p></div>
      
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><span><span><span>The size of the donations range from $200 to $30,000. Donors span from relatively small business owners and firms giving $200, like Mike Carr of Performance Radiator and Cotton &amp; Cockleburs, a business advisory company, to multi-national corporations. (Cotton &amp; Cockleburs CEO Stephen G. Welch is a member of the<a href="https://kcts9.org/about/leadership" target="_blank"> board for Cascade Public Media</a>, which operates Crosscut and KCTS 9 public television.)</span></span></span></p>

<p><span><span><span>The Washington Food Industry Association, which represents grocery stores, pledged the most at $30,000.</span></span></span></p>

<p><em><strong>Related coverage:</strong> <a href="https://crosscut.com/2018/05/opponents-swiftly-raise-300k-overturn-business-tax" target="_blank">Opponents swiftly raise $300K to overturn business tax</a></em></p>

<p><span><span><span>Many of the donors come from familiar companies. Starbucks, Kroger, Albertson’s, CenturyLink and Paul Allen’s Vulcan are among those high up on the list of mega-companies supporting the effort with $25,000 donations. Amazon, which initially threatened to halt construction on a building and vacate another in response to an earlier version of the tax, will contribute $25,000. The e-commerce giant is expected to pay between $10 million and $13 million per year under the current tax, <a href="https://crosscut.com/2018/05/seattle-passes-475m-business-tax" target="_blank">approved last week</a>.</span></span></span></p>

<p><span><span><span>The donor list also includes major names operating on the local level: Dick’s Drive-in contributed $5,000; Howard S. Wright III donated $25,000 on behalf of the Seattle Hospitality Group; and Uwajimaya pledged $5,000. </span></span></span></p>

<p><span><span><span>Developers are also showing an interest in repealing the tax. Among others and in addition to Wright, Holland Partner Group will donate $20,000, Clise Properties will give $7,000, and Hunters Capital has promised $1,500. </span></span></span></p>

<p><span><span><span>Additionally, several shipping and maritime groups will contribute, including Pacific Fisherman’s Shipyard, Fisheries Supply, Global Diving, Northwest Marine Trade Association and the Pacific Merchant Shipping Association.  </span></span></span></p>

<p><span><span><span>As Crosscut also reported earlier, the campaign has enlisted the consulting services of Ceis Bayne East Strategic, with the filing showing that the tax opponents are paying $1,000 to the company of former deputy mayor Tim Ceis.</span></span></span></p>

<p><span><span><span>The campaign will also pay $5,000 to Pacifica Law Group, likely to craft the language of the referendum repealing the tax. </span></span></span></p>

<p><span><span><span>The anti-head tax campaign, called No Tax on Jobs, sprung up quickly after the council passed an annual tax of $275 per employee on businesses with revenues of $20 million or more last week. The tax is slated to raise around $47.5 million per year for homelessness services and housing construction. </span></span></span></p></div>
      
</div></div>
          </div>
  
<div class="field_tags container">  
  <h5>Topics:</h5>
          <ul class="list-unstyled inline category-list">
                  <li><a href="/business" property="schema:about" hreflang="en">Business</a><span class="comma">,</span></li>
                  <li><a href="/homelessness" property="schema:about" hreflang="en">Homelessness</a><span class="comma">,</span></li>
                  <li><a href="/seattle-king-county" property="schema:about" hreflang="en">Seattle &amp; King County</a></li>
              </ul>
    </div>

      <div class="container hidden-lg">
        <div class="socialshare-wrapper socialshare-bottom">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/53801"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>
      </div>

      <div class="comments">
                <div class="comments__drawer">
          <div class="comments__top clearfix">
            <span class="comments__close js-comments-close"><span></span><span></span></span>
          </div>
          <div class="comments__drawer-scroll">
            <h3><span class="disqus-comment-count" data-disqus-identifier="node/53801"></span> comments on</h3>
            <h2><span property="schema:name">Here’s who is funding the campaign to repeal the business tax</span>
</h2>
            <div class="comments__disqus">
                            <div id="disqus_thread"></div>
            </div>
          </div>
        </div>
                <div class="comments__overlay js-comments-close"></div>
      </div>

      <script>
        var disqus_config = function () {
          this.page.url = "https://crosscut.com/2018/05/heres-who-funding-campaign-repeal-business-tax";  //canonical URL variable
          this.page.identifier = "node/53801"; //page's unique id variable
        };
        /* the function below will load disqus by default */
        /* to-do: click to see comments in custom sitescript.js */

        (function() { // DON'T EDIT BELOW THIS LINE
          var d = document, s = d.createElement('script');
          s.src = '//crosscutlive.disqus.com/embed.js';
          s.setAttribute('data-timestamp', +new Date());
          (d.head || d.body).appendChild(s);
        })();
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-article-author-block-1 block container" id="block-views-block-article-author-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div><div class="js-view-dom-id-e33b68c14921f442fe9a28d7ff972eb2e246da3c58a2de86d85e2cc0bc18c832">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-field-author"><div class="field-content">
         

<article data-history-node-id="11601" role="article" about="/author/david-kroman" class="node-staff-teaser clearfix">
  
        <div class="row-x">
      <div class="author-pic">
        
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/david-kroman" title="/author/david-kroman"><img src="/sites/default/files/styles/square_large/public/2018-02/2P1A1482.jpg?itok=IxMkZaQI" width="620" height="620" alt="David Kroman" typeof="foaf:Image" />

</a>
</div>
      
      </div>
      <div class="author-details">
        <h3>About the Author - <span class="author-name-link"><a href="/author/david-kroman" title="David Kroman" rel="bookmark"><span>David Kroman</span>
</a></span></h3>
        
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>David Kroman is the city reporter for Crosscut.</p>
</div>
      
        <div class="social-wrap">
                      <a href="mailto:david.kroman@crosscut.com" title="david.kroman@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                                <a href="https://twitter.com/KromanDavid" title="@KromanDavid"><i class="fa fa-twitter fa-2x"></i></a>
                      
            <a href="https://plus.google.com/b/114793571189679372583/+Crosscutnews/posts" title="David Kroman"><i class="fa fa-google-plus fa-2x"></i></a>
                  </div>

      </div>
    </div>
  
</article>
</div></div>
  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div><div class="js-view-dom-id-413c744c2f9064e7f4e1004d7c50c2fe6a7ee4dc29d750f3493c501986a95bb0">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="53676" role="article" about="/2018/05/things-to-do-seattle-weekend-events-siff-may-17-20" typeof="schema:Article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="multimedia-img-icon-wrap">
        <a href="/2018/05/things-to-do-seattle-weekend-events-siff-may-17-20" title="9 things to do in Seattle" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/EdwardII_KeyArt_0.jpg?itok=8O2k7J5U" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2018/05/things-to-do-seattle-weekend-events-siff-may-17-20" title="9 things to do in Seattle" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
        <h2>
          <a href="/2018/05/things-to-do-seattle-weekend-events-siff-may-17-20" title="9 things to do in Seattle" target="_self">
            <span property="schema:name">9 things to do in Seattle</span>

          </a>
        </h2>
          <span property="schema:name" content="9 things to do in Seattle" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>SIFF highlights, <span><span><span>Coyote Central’s Annual Art Sale</span></span></span> and a <span><span><span><span><span><span><span>colorful-whimsical-morbid art combo. </span></span></span></span></span></span></span></p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/michael-upchurch" hreflang="und">Michael Upchurch</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/nicole-capozziello" hreflang="und">Nicole Capozziello</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">May 17</span>
          <span class="month-day-year-date">May 17, 2018</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div><div class="row js-view-dom-id-38eb3099bc6d904c3a74941fb550310ec52caecae0b01c3fa9790523e84cc825">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="53596" role="article" about="/2018/05/seattle-without-amazon-who-cares-lets-start-planning" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2018/05/seattle-without-amazon-who-cares-lets-start-planning" title="Seattle without Amazon: Who cares? Let’s start planning" target="_self"><span property="schema:name">Seattle without Amazon: Who cares? Let’s start planning</span>
</a>
        </h2>
          <span property="schema:name" content="Seattle without Amazon: Who cares? Let’s start planning" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Seattle has dealt with corporate departures before, so let’s be smart about where to go from here.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">May 11, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="53541" role="article" about="/2018/05/seattles-16-billion-new-convention-center-gets-green-light" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2018/05/seattles-16-billion-new-convention-center-gets-green-light" title="Seattle’s $1.6 billion new convention center gets the green light" target="_self"><span property="schema:name">Seattle’s $1.6 billion new convention center gets the green light</span>
</a>
        </h2>
          <span property="schema:name" content="Seattle’s $1.6 billion new convention center gets the green light" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Seattle City Council has given the final go-ahead to an expansion of the Washington State Convention Center.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">May 7, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="53576" role="article" about="/2018/05/workers-world-unite-against-kshama-sawant" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      

        <h2>
          <a href="/2018/05/workers-world-unite-against-kshama-sawant" title="Workers of the world, unite — against Kshama Sawant" target="_self"><span property="schema:name">Workers of the world, unite — against Kshama Sawant</span>
</a>
        </h2>
          <span property="schema:name" content="Workers of the world, unite — against Kshama Sawant" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>After the business tax dramas of last week, the left's hold on Seattle politics may be shaken.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-carlson" hreflang="und">John Carlson</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">May 9, 2018</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

	</div>

				</div>

				
							</div>
		</div>

	</main>

		<footer class="footer" role="contentinfo">
				<div class="footer-content container">
		<div class="row">
      <div id="block-crosscut-footer" class="block-crosscut-footer block col-sm-7 col-xs-12">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Home" src="/sites/default/files/images/logo/CCLogoTM.png" style="width: 150px; height: 24px;" /></a></p>

<p class="tagline">Strong journalism, brewed daily.™</p>

<p><a class="btn btn-secondary" href="http://pub.s6.exacttarget.com/dfpwei5aqzu" target="_blank" title="Subscribe">Subscribe</a> <a class="btn btn-primary" href="http://crosscut.com/donate" target="_blank" title="Donate">Donate</a></p>

<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
	<li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
	<li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-footer-copyright" class="block-footer-copyright block col-md-12">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>©2018 Cascade Public Media. All Rights Reserved.<br /><a href="/node/1">Terms of Use</a> and <a href="/node/3">Privacy Policy</a>.</p></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-main" class="block-footer-menu-main block col-sm-3 col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-sm-2 col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 jobs-crosscut">
				<a href="/jobs-crosscut" data-drupal-link-system-path="node/52801">Jobs</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

		</div>
	</div>

	</footer>
	
	

</div>
<div class="canvas-bkgd"></div>
  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/53801","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxTrustedUrl":{"\/search\/node":true},"user":{"uid":0,"permissionsHash":"57256a318dc3acc420e9905e6283877700d4f97647f8b08d9932b32295aa579a"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.5.3"></script>
<script src="/core/misc/drupal.js?v=8.5.3"></script>
<script src="/core/misc/drupal.init.js?v=8.5.3"></script>
<script src="/themes/crosscut/fonts/myfonts/Crosscut_Kit.js?v=1.x"></script>
<script src="/themes/crosscut/js/bootstrap.js?p979yg"></script>
<script src="/themes/crosscut/slick/slick.min.js?p979yg"></script>
<script src="/themes/crosscut/js/sitescript.js?p979yg"></script>
<script src="/themes/crosscut/js/ads.js?p979yg"></script>
<script src="/themes/crosscut/js/social.js?p979yg"></script>

		<script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
	</body>
</html>
