<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="New poll shows Seattle voters are fed up with homeless spending | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2018/06/new-poll-shows-seattle-voters-are-fed-homeless-spending" />
<meta name="twitter:title" content="New poll shows Seattle voters are fed up with homeless spending" />
<meta name="twitter:description" content="The results suggest skepticism that the City is spending money effectively to help reduce homelessness." />
<meta name="twitter:site" content="@crosscut" />
<meta property="og:title" content="New poll shows Seattle voters are fed up with homeless spending" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/McKnight_Homelessness_0122_0.jpg" />
<meta property="og:description" content="The results suggest skepticism that the City is spending money effectively to help reduce homelessness." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/McKnight_Homelessness_0122_0.jpg" />
<meta name="twitter:image:alt" content="Tents under an overpass in Seattle" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/McKnight_Homelessness_0122_0.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/McKnight_Homelessness_0122_0.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/2018/06/new-poll-shows-seattle-voters-are-fed-homeless-spending" />
<script src="/sites/default/files/google_tag/google_tag.script.js?p979yg"></script>

		<title>New poll shows Seattle voters are fed up with homeless spending | Crosscut</title>
				<link rel="apple-touch-icon" sizes="180x180" href="/themes/crosscut/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="/themes/crosscut/favicon/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="/themes/crosscut/favicon/favicon-16x16.png">
		<link rel="manifest" href="/themes/crosscut/favicon/manifest.json">
		<link rel="mask-icon" href="/themes/crosscut/favicon/safari-pinned-tab.svg" color="#223342">
		<link rel="shortcut icon" href="/themes/crosscut/favicon/favicon.ico">
		<meta name="msapplication-config" content="/themes/crosscut/favicon/browserconfig.xml">
		<meta name="theme-color" content="#223342">

		<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-counter.css?p979yg" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-counters.css?p979yg" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?p979yg" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/views/views.module.css?p979yg" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?p979yg" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/bootstrap.css?p979yg" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick.css?p979yg" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick-theme.css?p979yg" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/styles.css?p979yg" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/print.css?p979yg" media="print" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/font-awesome.css?p979yg" media="all" />

		
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/themes/crosscut/js/googletag.js?p979yg"></script>

	</head>
	<body class="no-sidebar path-node __18-06-new-poll-shows-seattle-voters-are-fed-homeless-spending page-node-type-article page-node-54031">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
		<div class="pagetop" >
		<div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style>
<!--/*--><![CDATA[/* ><!--*/

.block-quantcasttrackingpixel p{
margin:0px;
}

/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a2EEpzn47yTDS',
           orderid: '',
           revenue: ''
           });

//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>
</div>
      
			
			
		</div>
	</div>
</div>

	</div>


	<header class="header clearfix" role="banner">
				<div class="header-content container">
		<div class="row">
			<div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/crosscut/logo_crosscut_v03.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-df8e6db1aa5c84c05bcbc14d79dab35501fb2f1e86489215f904897a5153ecda">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53941" role="article" about="/2018/06/seattle-ready-take-backyard-cottages-mainstream" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/06/seattle-ready-take-backyard-cottages-mainstream" title="Is Seattle ready to take backyard cottages mainstream?" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/Backyard%20teaser%20McKnight.jpg?itok=8kKsP05V" width="450" height="300" alt="Architect Sheri Newbold stands outside her cottage in Seattle&#039;s Greenwood neighborhood, June 1, 2018. " typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/06/seattle-ready-take-backyard-cottages-mainstream" title="Is Seattle ready to take backyard cottages mainstream?" target="_self" rel="bookmark"><span property="schema:name">Is Seattle ready to take backyard cottages mainstream?</span>
</a>
        </h2>
        <span property="schema:name" content="Is Seattle ready to take backyard cottages mainstream?" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/josh-cohen" hreflang="und">Josh Cohen</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">June 4, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-875db11e79fbeca66b6971367134efdd170c565c65a36b5101876e4918a17b57">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/06/new-poll-shows-seattle-voters-are-fed-homeless-spending" hreflang="en">New poll shows Seattle voters are fed up with homeless spending</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/06/after-development-deal-black-central-district-residents-feel-ignored" hreflang="en">After development deal, Black Central District residents feel ignored</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/emails-show-uproar-over-seattle-police-chief-picks" hreflang="en">Emails show uproar over Seattle police chief picks</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-ffe0f3d1e2434870232f68a629a94b2041a99a760a3f03359ae4708994808665">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53936" role="article" about="/2018/06/42-garments-honoring-42-trans-lives-lost" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/06/42-garments-honoring-42-trans-lives-lost" title="42 garments honoring 42 trans lives lost" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/Jono-still1-post%20copy.jpg?itok=ipi7iz9Y" width="450" height="300" alt="Jono Vaughan in her studio with garments created for Project 42." typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/06/42-garments-honoring-42-trans-lives-lost" title="42 garments honoring 42 trans lives lost" target="_self" rel="bookmark"><span property="schema:name">42 garments honoring 42 trans lives lost</span>
</a>
        </h2>
        <span property="schema:name" content="42 garments honoring 42 trans lives lost" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">June 5, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-3de438d72c86c825bafe1217724307e86f488b88d06d6de3c4c05c4d649ed84d">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/06/seattle-grows-storied-black-church-searches-its-place" hreflang="en">As Seattle grows, a storied Black church searches for its place</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/06/maritime-workers-wonder-will-there-be-next-generation" hreflang="en">Maritime workers wonder: Will there be a next generation?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/06/different-kind-atomic-tourist-visits-hanford" hreflang="en">A different kind of ‘atomic tourist’ visits Hanford</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-5a6271f387beb45dbbe0f85d1c311330b0d1e1a1d92d68fdccea8c7a376f2111">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53851" role="article" about="/2018/05/when-american-hitler-came-washington" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/05/when-american-hitler-came-washington" title="When the ‘American Hitler’ came to Washington" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/promo_image_silvershirts_01.jpg?itok=HUWUEDbS" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/05/when-american-hitler-came-washington" title="When the ‘American Hitler’ came to Washington" target="_self" rel="bookmark"><span property="schema:name">When the ‘American Hitler’ came to Washington</span>
</a>
        </h2>
        <span property="schema:name" content="When the ‘American Hitler’ came to Washington" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/eric-keto" hreflang="und">Eric Keto</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 29, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-053419b903d6766bc54dc708e9898e1498a3cae7a5b3b4bf4c944a1d4e289efc">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/06/king-county-gets-richer-single-moms-get-poorer" hreflang="en">As King County gets richer, single moms get poorer</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/number-homeless-living-vehicles-could-fill-mccaw-hall" hreflang="en">Number of homeless living in vehicles could fill McCaw Hall</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/during-ramadan-hate-crime-survivor-spreads-message-forgiveness" hreflang="en">During Ramadan, hate crime survivor spreads message of forgiveness</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-9fb40fd3c82c72570e890255b5eb1a0794ab5b8e89e65c22aeab54090eee2d2b">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53931" role="article" about="/2018/06/what-happened-when-mega-farm-promised-be-eco-friendly" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/06/what-happened-when-mega-farm-promised-be-eco-friendly" title="What happened when a mega-farm promised to be eco-friendly" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/AP_03122701877.jpg?itok=PemDRmWO" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/06/what-happened-when-mega-farm-promised-be-eco-friendly" title="What happened when a mega-farm promised to be eco-friendly" target="_self" rel="bookmark"><span property="schema:name">What happened when a mega-farm promised to be eco-friendly</span>
</a>
        </h2>
        <span property="schema:name" content="What happened when a mega-farm promised to be eco-friendly" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/courtney-flatt" hreflang="und">Courtney Flatt</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em> EarthFix/NWPB</em></div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">June 4, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-c6eb81d4fda9e6a6b2c2b8b12fc2d932e80f4740cc9f6432d677f764fa768abf">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/two-fatal-cougar-attacks-two-very-different-eras" hreflang="en">Two fatal cougar attacks, two very different eras</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/puget-sounds-boom-reverberates-cougar-mountain" hreflang="en">Puget Sound’s boom reverberates to Cougar Mountain</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/totem-pole-lummis-cry-free-orca-captivity" hreflang="en">A totem pole is the Lummi’s cry to free an orca from captivity</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-83d63f3a3d0d52094f05cc2ded77d582a6bfbd22a4b76abef8e8a0e6c7392d45">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="53891" role="article" about="/2018/05/white-seattle-needs-reality-check-citys-growth" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/05/white-seattle-needs-reality-check-citys-growth" title="White Seattle needs a reality check on the city’s growth" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/McKnight_CentralDistrict.jpg?itok=BSBVuM3J" width="450" height="300" alt="A street scene near the corner of 23rd Avenue &amp; East Union Street in Seattle, April 30, 2018. (Matt M. McKnight/Crosscut) " typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/05/white-seattle-needs-reality-check-citys-growth" title="White Seattle needs a reality check on the city’s growth" target="_self" rel="bookmark"><span property="schema:name">White Seattle needs a reality check on the city’s growth</span>
</a>
        </h2>
        <span property="schema:name" content="White Seattle needs a reality check on the city’s growth" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 31, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-b2c0fbf547e5c729f9bd6f63112454d99f83248128135b9e23b7369cbb80a04d">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/06/your-vacation-killing-earth-try-ours" hreflang="en">Your vacation is killing the earth. Try ours</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/06/why-bob-ferguson-attacking-native-rights" hreflang="en">Why is Bob Ferguson attacking Native rights?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/05/make-seattle-city-council-great-again" hreflang="en">Make the Seattle City Council great again</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>
<div class="search-block-form block-crosscut-search collapse" data-drupal-selector="search-block-form" id="block-crosscut-search" role="search">
	
	
			<form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-search form-item-keys js-form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" value="Search" class="button js-form-submit form-submit" />
</div>


</form>

	
	
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 jobs-crosscut">
				<a href="/jobs-crosscut" data-drupal-link-system-path="node/52801">Jobs</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 jobs-crosscut">
				<a href="/jobs-crosscut" data-drupal-link-system-path="node/52801">Jobs</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-crosscut-search" title="Search">
				<span class="ico-white ico-mglass"></span>
			</div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
			<div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
				<div class="menu-toggle-ellipsis">
				  <span></span>
				  <span></span>
				  <span></span>
				</div>
			</div>

		</div>
	</div>

	</header>

	
	

	
	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>									<div class="pre-content">
		<div class="container">
			<div class="row">
				<div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

			</div>
		</div>
	</div>

							
		
		
		<div class="container-fluid">
			<div class="row">
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
							<div class="content">
		<div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  

  
<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>


<article data-history-node-id="54031" role="article" about="/2018/06/new-poll-shows-seattle-voters-are-fed-homeless-spending" typeof="schema:Article" class="printable">
  
      <span property="schema:name" content="New poll shows Seattle voters are fed up with homeless spending" class="hidden"></span>

  <div class="row">
    <div class="layout-basic-main col-xs-12">

    
      <div class="container has-feature-hero">

        <div class="socialshare-wrapper">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/54031"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>


        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
        <h1><span property="schema:name">New poll shows Seattle voters are fed up with homeless spending</span>
</h1>
        
        <div class="byline">
          <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="published-date">June 6, 2018</span>
          
          
          
        </div>
        
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/articles/McKnight_Homelessness_0122.jpg" width="2500" height="1667" alt="" typeof="foaf:Image" />

</div>
      
        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Tents seen under an Interstate 5 overpass on S. Dearborn Street in Seattle, December 2017. (Photo by Matt M. McKnight for Crosscut)</p></div>
      
      </div>

              <div class="full-width-image">
          
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/articles/McKnight_Homelessness_0122.jpg" width="2500" height="1667" alt="" typeof="foaf:Image" />

</div>
      
          <div class="container">
            
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Tents seen under an Interstate 5 overpass on S. Dearborn Street in Seattle, December 2017. (Photo by Matt M. McKnight for Crosscut)</p></div>
      
          </div>
        </div>
      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>Seattle residents are not only deeply dissatisfied with how the Seattle City Council has addressed homelessness, but also less willing than they used to be to sign off on new taxes to address the problem, according to a poll of 800 likely voters conducted in March that Crosscut has obtained.</p></div>
      
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Those familiar with the results, who requested anonymity to discuss private polling, were stunned: It’s the first time anyone can recall the usually generous Seattle voters being overwhelmingly skeptical of additional taxation. </p>

<p>Moreover, this is a shift from just 18 months prior, when voters responded more positively to the idea of increasing spending on homelessness, according to a separate poll conducted in late 2016 and published here for the first time. Crosscut was looking into the unpublished 2016 results when it learned of the new poll.</p>

<p>The recent polling was conducted by the firm <a href="https://fm3research.com/" target="_blank">FM3 Research</a> between March 24 and March 30, two months before <a href="https://crosscut.com/2018/05/seattle-passes-475m-business-tax">the Seattle City Council passed </a>a highly contentious employee tax on large businesses to fund housing and homelessness services. However, the debate over the tax had been ongoing since last fall.</p>

<p>The survey targeted likely 2019 voters, who were reached by cell phone and landline. The margin of error is plus or minus 4 percent. In general, likely voters in off-year elections can be somewhat more conservative than those in presidential election years.</p>

<p>The polling was funded in part by both the Seattle Metropolitan Chamber of Commerce and its political advocacy arm, the Civic Alliance for a Sound Economy (CASE). Other businesses were also involved in its funding, but Crosscut's sources declined to disclose them. </p>

<p>When asked how serious of a problem homelessness is, 88 percent of respondents answered “extremely” or “very” serious, with only 1 percent answering “not too serious.” Similarly, 81 percent said the number of homeless encampments pose an “extremely” or “very” serious problem. This level of concern dwarfed any other issue in Seattle, including traffic, according to one person close to the polling.</p>

<p>The results do not look great for the Seattle City Council, with strong dissatisfaction on how the elected officials have dealt with homelessness, taxes and housing: </p>

<ul><li>80 percent were very or somewhat dissatisfied with how the council has addressed the rising cost of housing.</li>
	<li>61 percent were dissatisfied with progress on income inequality.</li>
	<li>55 percent were unhappy with what they perceived as high taxes.  </li>
	<li>83 percent were dissatisfied with how the Council has addressed homelessness, with a majority, 51 percent, responding “very dissatisfied.” </li>
</ul><p>With that dissatisfaction may come consequences. A slim 29 percent believed city government needs more taxes to address homelessness, while 63 percent believe it already has enough and can solve the problem with more effective spending. </p>

<p>Driving that split is the belief that, with recent increases in spending for homelessness, the problem has not improved: 65 percent said that, as local taxes have gone up, city government has not shown progress in reducing homelessness.</p>

<p>That perception, however, can be generalized to other areas of city government: 56 percent similarly believe that housing, transportation and city services have not improved with increased taxes. </p>

<p>Members of the City Council were not immediately available for an interview. A spokesperson for the Chamber said she had no comment. </p></div>
      
</div></div>
              <div class="field--item">
<div class="paragraph paragraph--type--embed paragraph--view-mode--default embed container">

    <div id="DV-viewer-4496221-March-2018-Polling" class="DC-embed DC-embed-document DV-container"></div>
<script src="//assets.documentcloud.org/viewer/loader.js"></script><script>
<!--//--><![CDATA[// ><!--

  DV.load("https://www.documentcloud.org/documents/4496221-March-2018-Polling.js", {
  responsive: true,
    container: "#DV-viewer-4496221-March-2018-Polling"
  });

//--><!]]>
</script><noscript>
  <a href="https://assets.documentcloud.org/documents/4496221/March-2018-Polling.pdf">March 2018 Polling (PDF)</a>
  <br /><a href="https://assets.documentcloud.org/documents/4496221/March-2018-Polling.txt">March 2018 Polling (Text)</a>
</noscript>


</div>
</div>
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>When compared to a poll conducted by <a href="http://www.emcresearch.com/landing-page/index.php" target="_blank">EMC Research</a> in September 2016 — prepared to inform former Mayor Ed Murray’s policies on encampments, according to a different person familiar with the survey done then — the drop-off in support for more spending in the intervening year and a half is notable. It looked at 600 likely voters in the 2017 election, another of the off-year ballots where older and more established voters tend to have a strong role.</p>

<p>In the 2016 poll, 64 percent of those surveyed said they believed the city needed “to spend a lot more money to reduce homelessness.” That's a 35 percentage point difference from the more recent poll. In addition, only 40 percent of the 2016 respondents believed the city was not effectively using its resources, a mirror image of the more recent poll showing that more than 60 percent — 63 percent — now think the city has enough money.</p>

<p>Among the 2016 respondents, only 12 percent said the city was spending too much on homelessness, while 66 percent said it was spending either too little or the right amount. Nearly half of the 2016 respondents, 48 percent, supported doubling spending, from $50 million at the time to $100 million.</p>

<p>Further, respondents were overwhelmingly willing to provide extra spending: 74 percent supported raising sales or property taxes to increase the availability of mental health treatment and case worker assistance. And 70 percent were willing to do the same for more drug and alcohol treatment. </p></div>
      
</div></div>
              <div class="field--item">
<div class="paragraph paragraph--type--embed paragraph--view-mode--default embed container">

    <div id="DV-viewer-4496164-Seattle-Homelessness-Poll-Slides-Sep-2016" class="DC-embed DC-embed-document DV-container"></div>
<script src="//assets.documentcloud.org/viewer/loader.js"></script><script>
<!--//--><![CDATA[// ><!--

  DV.load("https://www.documentcloud.org/documents/4496164-Seattle-Homelessness-Poll-Slides-Sep-2016.js", {
  responsive: true,
    container: "#DV-viewer-4496164-Seattle-Homelessness-Poll-Slides-Sep-2016"
  });

//--><!]]>
</script><noscript>
  <a href="https://www.documentcloud.org/documents/4496164/Seattle-Homelessness-Poll-Slides-Sep-2016.pdf">Seattle Homelessness Poll Slides Sep 2016 (PDF)</a>
  <br /><a href="https://www.documentcloud.org/documents/4496164/Seattle-Homelessness-Poll-Slides-Sep-2016.txt">Seattle Homelessness Poll Slides Sep 2016 (Text)</a>
</noscript>


</div>
</div>
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>It was this positive response that gave then-Mayor Ed Murray the confidence to propose a property tax to increase homelessness spending in March 2017. Several weeks later, he changed the proposal to a sales tax in tandem with King County. But that effort disappeared after Murray’s resignation in September.</p>

<p>The president of Elway Research, H. Stuart Elway, who was not involved in either poll, called both “credible.”</p>

<p>When provided with the results, some parts were not surprising to him. “The idea that there’s a problem and there’s enough money to fix it is not unique to homelessness,” he said. Most of the time, that will be people’s first reaction, he said. “You could put pretty much any issue in there.”</p>

<p>Still, Elway believed the responses to the March poll could be an indication that Seattle voters are moving away from a willingness to tax themselves. “We’ve only got two questions here, so it’s hard to know, but those are fairly sizable numbers,” he said, referring to the question about raising taxes and whether services have improved with increased spending. “Those are sizable numbers in both of those, so it suggests the possibility of a tipping point.”</p>

<p>Public polling on homelessness is scant. KIRO/Strategies 360 recently <a href="https://www.kiro7.com/news/local/exclusive-kiro-7-strategies-360-poll-on-seattle-head-tax/749118634" target="_blank">conducted a poll</a> related to the new $275 per employee per year tax on large businesses recently passed by the Seattle City Council. That poll showed majority opposition to the measure. </p>

<p>Elway’s firm did some polling last year in Olympia and Tumwater that showed support for increased spending on homelessness. </p>

<p>But Elway wonders if the fierce debate around the employee tax may have shifted opinion, even though the most recent poll was conducted before it passed. “It brought the issue into a [focus] that it hasn’t been in before about the amount of money being spent,” he said. </p>

<p>A few other interesting notes from the 2016 polling: 78 percent of respondents at the time supported safe consumption sites, where people can use illegal drugs under the supervision of medical experts and without fear of arrest.</p>

<p>Additionally, views on what to do about encampments seemed to fall between the loudest voices. Those who wanted encampments removed immediately and consistently represented only about 20 percent of respondents. The majority only supported removals if there was an alternative place for people to go.</p>

<p>Perceptions of encampments and homelessness varied widely by age. People under 50 were much less likely to believe encampments are inhumane and must be closed than people 50 and older. </p>

<p>For all the recent talk about accountability, in 2016 the majority of respondents did not support tying funding for non-profit organizations to results.</p>

<p>78 percent said they believed Amazon and other large businesses should do more to address the problem. </p></div>
      
</div></div>
          </div>
  

      <div class="container hidden-lg">
        <div class="socialshare-wrapper socialshare-bottom">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/54031"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>
      </div>

      <div class="comments">
                <div class="comments__drawer">
          <div class="comments__top clearfix">
            <span class="comments__close js-comments-close"><span></span><span></span></span>
          </div>
          <div class="comments__drawer-scroll">
            <h3><span class="disqus-comment-count" data-disqus-identifier="node/54031"></span> comments on</h3>
            <h2><span property="schema:name">New poll shows Seattle voters are fed up with homeless spending</span>
</h2>
            <div class="comments__disqus">
                            <div id="disqus_thread"></div>
            </div>
          </div>
        </div>
                <div class="comments__overlay js-comments-close"></div>
      </div>

      <script>
        var disqus_config = function () {
          this.page.url = "https://crosscut.com/2018/06/new-poll-shows-seattle-voters-are-fed-homeless-spending";  //canonical URL variable
          this.page.identifier = "node/54031"; //page's unique id variable
        };
        /* the function below will load disqus by default */
        /* to-do: click to see comments in custom sitescript.js */

        (function() { // DON'T EDIT BELOW THIS LINE
          var d = document, s = d.createElement('script');
          s.src = '//crosscutlive.disqus.com/embed.js';
          s.setAttribute('data-timestamp', +new Date());
          (d.head || d.body).appendChild(s);
        })();
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-article-author-block-1 block container" id="block-views-block-article-author-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div><div class="js-view-dom-id-36b933d347a751d4d455b3757a0197e40be85e3984dbe6a236d24c4adbcd146c">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-field-author"><div class="field-content">
         

<article data-history-node-id="11601" role="article" about="/author/david-kroman" class="node-staff-teaser clearfix">
  
        <div class="row-x">
      <div class="author-pic">
        
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/david-kroman" title="/author/david-kroman"><img src="/sites/default/files/styles/square_large/public/2018-02/2P1A1482.jpg?itok=IxMkZaQI" width="620" height="620" alt="David Kroman" typeof="foaf:Image" />

</a>
</div>
      
      </div>
      <div class="author-details">
        <h3>About the Author - <span class="author-name-link"><a href="/author/david-kroman" title="David Kroman" rel="bookmark"><span>David Kroman</span>
</a></span></h3>
        
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>David Kroman is the city reporter for Crosscut.</p>
</div>
      
        <div class="social-wrap">
                      <a href="mailto:david.kroman@crosscut.com" title="david.kroman@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                                <a href="https://twitter.com/KromanDavid" title="@KromanDavid"><i class="fa fa-twitter fa-2x"></i></a>
                      
            <a href="https://plus.google.com/b/114793571189679372583/+Crosscutnews/posts" title="David Kroman"><i class="fa fa-google-plus fa-2x"></i></a>
                  </div>

      </div>
    </div>
  
</article>
</div></div>
  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div><div class="js-view-dom-id-c42d4430539af937d519547fef123f937911f1e559d1cf0ffa34a604298dda2d">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="53926" role="article" about="/2018/06/king-county-gets-richer-single-moms-get-poorer" typeof="schema:Article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="multimedia-img-icon-wrap">
        <a href="/2018/06/king-county-gets-richer-single-moms-get-poorer" title="As King County gets richer, single moms get poorer" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/McKnight_SingleMothers_15.jpg?itok=9pZpUNsY" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2018/06/king-county-gets-richer-single-moms-get-poorer" title="As King County gets richer, single moms get poorer" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      
        <h2>
          <a href="/2018/06/king-county-gets-richer-single-moms-get-poorer" title="As King County gets richer, single moms get poorer" target="_self">
            <span property="schema:name">As King County gets richer, single moms get poorer</span>

          </a>
        </h2>
          <span property="schema:name" content="As King County gets richer, single moms get poorer" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p><span><span><span><span>Incomes for single mother-led households are flat or falling as other families see gains.</span></span></span></span></p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">June 4</span>
          <span class="month-day-year-date">June 4, 2018</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

	</div>

				</div>

				
							</div>
		</div>

	</main>

		<footer class="footer" role="contentinfo">
				<div class="footer-content container">
		<div class="row">
      <div id="block-crosscut-footer" class="block-crosscut-footer block col-sm-7 col-xs-12">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Home" src="/sites/default/files/images/logo/CCLogoTM.png" style="width: 150px; height: 24px;" /></a></p>

<p class="tagline">Strong journalism, brewed daily.™</p>

<p><a class="btn btn-secondary" href="http://pub.s6.exacttarget.com/dfpwei5aqzu" target="_blank" title="Subscribe">Subscribe</a> <a class="btn btn-primary" href="http://crosscut.com/donate" target="_blank" title="Donate">Donate</a></p>

<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
	<li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
	<li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-footer-copyright" class="block-footer-copyright block col-md-12">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>©2018 Cascade Public Media. All Rights Reserved.<br /><a href="/node/1">Terms of Use</a> and <a href="/node/3">Privacy Policy</a>.</p></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-main" class="block-footer-menu-main block col-sm-3 col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-sm-2 col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 jobs-crosscut">
				<a href="/jobs-crosscut" data-drupal-link-system-path="node/52801">Jobs</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

		</div>
	</div>

	</footer>
	
	

</div>
<div class="canvas-bkgd"></div>
  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/54031","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxTrustedUrl":{"\/search\/node":true},"user":{"uid":0,"permissionsHash":"57256a318dc3acc420e9905e6283877700d4f97647f8b08d9932b32295aa579a"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.5.3"></script>
<script src="/core/misc/drupal.js?v=8.5.3"></script>
<script src="/core/misc/drupal.init.js?v=8.5.3"></script>
<script src="/themes/crosscut/fonts/myfonts/Crosscut_Kit.js?v=1.x"></script>
<script src="/themes/crosscut/js/bootstrap.js?p979yg"></script>
<script src="/themes/crosscut/slick/slick.min.js?p979yg"></script>
<script src="/themes/crosscut/js/sitescript.js?p979yg"></script>
<script src="/themes/crosscut/js/ads.js?p979yg"></script>
<script src="/themes/crosscut/js/social.js?p979yg"></script>

		<script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
	</body>
</html>
