<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="Tearing down a Black teen: Seattle artwork repeatedly vandalized | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2018/08/tearing-down-black-teen-seattle-artwork-repeatedly-vandalized" />
<meta name="twitter:title" content="Tearing down a Black teen: Seattle artwork repeatedly vandalized" />
<meta name="twitter:description" content="Local businesses rally to show support for &quot;Black Teen Wearing Hoodie&quot; images on Capitol Hill." />
<meta name="twitter:site" content="@crosscut" />
<meta property="og:title" content="Tearing down a Black teen: Seattle artwork repeatedly vandalized" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/image_from_ios_6_0.jpg" />
<meta property="og:description" content="Local businesses rally to show support for &quot;Black Teen Wearing Hoodie&quot; images on Capitol Hill." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/image_from_ios_6_0.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/image_from_ios_6_0.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/image_from_ios_6_0.jpg" />
<script type="application/ld+json">{"@context":"schema.org","@type":"NewsArticle","author":"fdavila","url":"https:\/\/crosscut.com\/2018\/08\/tearing-down-black-teen-seattle-artwork-repeatedly-vandalized","section":"Culture","keywords":[],"datePublished":"2018-08-14T21:47:00Z","headline":"Tearing down a Black teen: Seattle artwork repeatedly vandalized","thumbnailUrl":""}</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/2018/08/tearing-down-black-teen-seattle-artwork-repeatedly-vandalized" />
<script src="/sites/default/files/google_tag/google_tag.script.js?pd7s3w"></script>

		<title>Tearing down a Black teen: Seattle artwork repeatedly vandalized | Crosscut</title>
				<link rel="apple-touch-icon" sizes="180x180" href="/themes/crosscut/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="/themes/crosscut/favicon/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="/themes/crosscut/favicon/favicon-16x16.png">
		<link rel="manifest" href="/themes/crosscut/favicon/manifest.json">
		<link rel="mask-icon" href="/themes/crosscut/favicon/safari-pinned-tab.svg" color="#223342">
		<link rel="shortcut icon" href="/themes/crosscut/favicon/favicon.ico">
		<meta name="msapplication-config" content="/themes/crosscut/favicon/browserconfig.xml">
		<meta name="theme-color" content="#223342">

		<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-counter.css?pd7s3w" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-counters.css?pd7s3w" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?pd7s3w" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/views/views.module.css?pd7s3w" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/filter/filter.caption.css?pd7s3w" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?pd7s3w" media="all" />
<link rel="stylesheet" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?pd7s3w" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/bootstrap.css?pd7s3w" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick.css?pd7s3w" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick-theme.css?pd7s3w" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/styles.css?pd7s3w" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/print.css?pd7s3w" media="print" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/font-awesome.css?pd7s3w" media="all" />

		
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/themes/crosscut/js/googletag.js?pd7s3w"></script>

	</head>
	<body class="no-sidebar path-node __18-08-tearing-down-black-teen-seattle-artwork-repeatedly-vandalized page-node-type-article page-node-55336">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
		<div class="pagetop" >
		<div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]>
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

	</div>


	<header class="header clearfix" role="banner">
				<div class="header-content container">
		<div class="row">
			<div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/crosscut/logo_crosscut_v03.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-a8cf5425e9a7d721bc0eece64c0a8ac9b9def733f25fd41648e6202c748948ce">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="55321" role="article" about="/2018/08/seattle-sued-again-over-hotel-worker-protections" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/08/seattle-sued-again-over-hotel-worker-protections" title="Seattle sued (again) over hotel worker protections" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/7516540880_2p1a1672_1.jpg?itok=LoIVDdU6" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/08/seattle-sued-again-over-hotel-worker-protections" title="Seattle sued (again) over hotel worker protections" target="_self" rel="bookmark"><span property="schema:name">Seattle sued (again) over hotel worker protections</span>
</a>
        </h2>
        <span property="schema:name" content="Seattle sued (again) over hotel worker protections" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">August 14, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-5c2fad1aa6d39409a61bbdaa27f03bac6c557ab13ee3df7649157162dcdc9edc">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/showbox-chopping-block-now" hreflang="en">Showbox off the chopping block — for now</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/carmen-best-confirmed-police-chief-historic-first" hreflang="en">Carmen Best confirmed as police chief in historic first </a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/meet-winners-2018-courage-awards" hreflang="en">Meet the winners of the 2018 Courage Awards</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-b2a2cd9e108bf329c63e5e7465fcb1d254112d90b3fc59e75d2ebe6870e7f178">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="55336" role="article" about="/2018/08/tearing-down-black-teen-seattle-artwork-repeatedly-vandalized" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/08/tearing-down-black-teen-seattle-artwork-repeatedly-vandalized" title="Tearing down a Black teen: Seattle artwork repeatedly vandalized" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/image_from_ios_6_0.jpg?itok=cQOJJP0b" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/08/tearing-down-black-teen-seattle-artwork-repeatedly-vandalized" title="Tearing down a Black teen: Seattle artwork repeatedly vandalized" target="_self" rel="bookmark"><span property="schema:name">Tearing down a Black teen: Seattle artwork repeatedly vandalized</span>
</a>
        </h2>
        <span property="schema:name" content="Tearing down a Black teen: Seattle artwork repeatedly vandalized" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mason-bryan" hreflang="und">Mason Bryan</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">August 14, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-9258666be3c1f615016a42e8385adef84b3d9abaa8d663f849078273a6d49fe1">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/century-old-butcher-shop-has-become-seattle-staple" hreflang="en">The century-old butcher shop that has become a Seattle staple</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/researchers-uncover-northwest-secrets-spanish-shipwreck" hreflang="en">Researchers uncover Northwest secrets in Spanish shipwreck</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/what-pearl-jam-doing-seattle" hreflang="en">What Pearl Jam is doing for Seattle</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-4eea2b6fcf6e507e4b4f055b67dd63d93144e66bd9e258a03a6225e71875c7bb">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="55226" role="article" about="/2018/08/kinship-caregivers-struggle-washingtons-foster-care-system-benefits" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/08/kinship-caregivers-struggle-washingtons-foster-care-system-benefits" title="As kinship caregivers struggle, Washington’s foster care system benefits" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/_x9a7916_0.jpg?itok=0i5J_ZKy" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/08/kinship-caregivers-struggle-washingtons-foster-care-system-benefits" title="As kinship caregivers struggle, Washington’s foster care system benefits" target="_self" rel="bookmark"><span property="schema:name">As kinship caregivers struggle, Washington’s foster care system benefits</span>
</a>
        </h2>
        <span property="schema:name" content="As kinship caregivers struggle, Washington’s foster care system benefits" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/allegra-abramo-0" hreflang="und">Allegra Abramo</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em> Investigate West </em></div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">August 10, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-974e772578fa52af4263ad76a059ffc48a508e8e90df8f7228cc15478bca5e9e">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/do-local-police-need-protect-ice-workers" hreflang="en">Do local police need to protect ICE workers?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/trump-promised-exceptions-travel-ban-new-lawsuit-says-it-isnt-so" hreflang="en">Trump promised exceptions to the travel ban. A new lawsuit says it isn&#039;t so</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/federal-deadline-arrives-families-wa-remain-separated" hreflang="en">As federal deadline arrives, families in WA remain separated</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-3ed1f054b311cc2492e9b17ded2169cad8841b247c72f5ed1fd16a977f0b5561">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="55311" role="article" about="/2018/08/warning-breathing-wildfire-smoke-can-have-long-term-health-effects" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/08/warning-breathing-wildfire-smoke-can-have-long-term-health-effects" title="Warning: Breathing wildfire smoke can have long-term health effects" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/20180731_taylor_creek_fire_smoke_sunset_usfs_darren_stebbins_0.jpg?itok=PKKevJlY" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/08/warning-breathing-wildfire-smoke-can-have-long-term-health-effects" title="Warning: Breathing wildfire smoke can have long-term health effects" target="_self" rel="bookmark"><span property="schema:name">Warning: Breathing wildfire smoke can have long-term health effects</span>
</a>
        </h2>
        <span property="schema:name" content="Warning: Breathing wildfire smoke can have long-term health effects" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/courtney-flatt" hreflang="und">Courtney Flatt</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em> EarthFix/NWPB</em></div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">August 14, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-69cfcbb4b3a68df4f55a815bb630c23e09bc03635f71723d4d13454bce1246d6">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/dont-call-it-tax-carbon-fee-heads-ballot" hreflang="en">Don’t call it a tax: Carbon fee heads to ballot</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/orcas-starve-task-force-convenes" hreflang="en">As orcas starve, a task force convenes</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/seattles-complicated-history-orcas" hreflang="en">Seattle’s complicated history with orcas </a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-887638312f9818d03d884f67ce3cd8baa43d4d18bf275a42777d4c265b3a56e5">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="54901" role="article" about="/2018/08/coastal-drilling-protesters-trump-take-hike" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/08/coastal-drilling-protesters-trump-take-hike" title="Coastal drilling protesters to Trump: Take a hike" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/olympic_peninsula_cape_alava_teaser.jpeg?itok=r3dqfkYy" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/08/coastal-drilling-protesters-trump-take-hike" title="Coastal drilling protesters to Trump: Take a hike" target="_self" rel="bookmark"><span property="schema:name">Coastal drilling protesters to Trump: Take a hike</span>
</a>
        </h2>
        <span property="schema:name" content="Coastal drilling protesters to Trump: Take a hike" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/adam-m-sowards" hreflang="en">Adam M. Sowards</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">August 13, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-47ba278cbc3e92f685ea96306ca76e4707a09344e24f8ab60a779bef70fe2e53">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/our-jails-are-no-place-refugee-children" hreflang="en">Our jails are no place for refugee children</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/republicans-catch-glimpse-washingtons-blue-wave" hreflang="en">Republicans catch a glimpse of Washington’s blue wave</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/08/view-seattle-outside-looking" hreflang="en">A view of Seattle from the outside looking in</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>
<div class="search-block-form block-crosscut-search collapse" data-drupal-selector="search-block-form" id="block-crosscut-search" role="search">
	
	
			<form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-search form-item-keys js-form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" value="Search" class="button js-form-submit form-submit" />
</div>


</form>

	
	
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comsubscribe-crosscut-newsletters">
				<a href="https://crosscut.com/subscribe-crosscut-newsletters" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comsubscribe-crosscut-newsletters">
				<a href="https://crosscut.com/subscribe-crosscut-newsletters" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-crosscut-search" title="Search">
				<span class="ico-white ico-mglass"></span>
			</div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
			<div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
				<div class="menu-toggle-ellipsis">
				  <span></span>
				  <span></span>
				  <span></span>
				</div>
			</div>

		</div>
	</div>

	</header>

	
	

	
	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>									<div class="pre-content">
		<div class="container">
			<div class="row">
				<div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

			</div>
		</div>
	</div>

							
		
		
		<div class="container-fluid">
			<div class="row">
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
							<div class="content">
		<div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							


  
<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>


<article data-history-node-id="55336" role="article" about="/2018/08/tearing-down-black-teen-seattle-artwork-repeatedly-vandalized" typeof="schema:Article" class="printable">
  
      <span property="schema:name" content="Tearing down a Black teen: Seattle artwork repeatedly vandalized" class="hidden"></span>

  <div class="row">
    <div class="layout-basic-main col-xs-12">

    
      <div class="container default-hero">

        <div class="socialshare-wrapper">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/55336"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>


        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
        <h1><span property="schema:name">Tearing down a Black teen: Seattle artwork repeatedly vandalized</span>
</h1>
        
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Defacement prompts a show of support for Black Teen Wearing Hoodie images.</p></div>
      
        <div class="byline">
                      <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mason-bryan" hreflang="und">Mason Bryan</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">August 14, 2018</span>
          
          
          
          
        </div>
        
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/articles/image_from_ios_6.jpg" width="1621" height="1080" alt="" typeof="foaf:Image" />

</div>
      
        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Jasmine Iona Brown’s <span><span><span><span>“</span></span></span></span>Black Teen Wearing Hoodie: Reading Pedagogy<span><span><span><span>”</span></span></span></span><em> </em>seen on the facade of the Photographic Center Northwest building in Seattle’s Capitol Hill neighborhood, Aug. 14, 2018. (Matt M. McKnight/Crosscut)</p></div>
      
      </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>Earlier this month, vivid life-sized images of a young Black teenager reading a book were vandalized in three different locations on Capitol Hill. This wasn’t the first or even the second time vandals defaced Jasmine Iona Brown’s artwork, which depicts her hoodie-wearing son doing ordinary things.</p></div>
      
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p dir="ltr">In June, the same image hung as part of an exhibit on the <a href="https://crosscut.com/2018/05/how-black-panther-party-lives-photos-and-beyond" target="_blank">history of the Black Panther Party</a>. An adhesive painting, the artwork was displayed on an exterior wall of Photographic Center Northwest.</p>

<p>“It was shocking to discover on June 9 that the head had been ripped off,” says Michelle Dunn Marsh, the executive director of the Center.<br /><br />
Marsh says that the same weekend the piece was vandalized, a nearby educational institution was tagged with graffiti "of a white supremacist nature." She did not specify the institution because she did not have permission to reveal the name publicly. </p>

<p>In defiance of the earlier defacement, the Center reapplied two new versions to the outside of its building — and with support from the artist, involved others in the neighborhood. Marsh and Center staff members walked along 12th Avenue asking businesses whether they’d also like to display “Black Teen Wearing Hoodie: Reading Pedagogy.” Ten local establishments, including Seattle University's Hedreen Gallery, Café Presse, Southpaw Pizza, Pacific Supply hardware store, the Northwest Film Forum, Velocity Dance Center, Eltana Bagels, Jucebox, and the non-profit Artist Trust agreed to participate.</p>

<p>Since the second wave of installations, however, Marsh says the image has been completely torn down from the Center and twice from Café Presse. And just last night, the version displayed on the wall of the Hedreen Gallery was also removed. In the most recent instances of vandalism, there were virtually no remnants of the artwork left behind.</p>

<p>“It’s hurtful,” says Brown, the artist. “I don’t see anything controversial about my son reading a book.”</p></div>
      
</div></div>
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p dir="ltr">When Brown and her son lived in the Cooper Artist Housing residence in Seattle’s Delridge neighborhood, her six-year-old would run up and down the long halls, letting himself into his neighbor’s apartments. “Everyone thought he was really cute,” she recalls. As he grew, Brown wanted more space and began her journey south, first to White Center and eventually to Tacoma, where she bought a home. </p>
<figure role="group" class="align-left"><img alt="Jasmine Iona Brown's Black Teen Wearing Hoodie" data-entity-type="file" data-entity-uuid="e968edeb-75e3-43ef-821c-2114cd574590" src="/sites/default/files/images/39026945_253286642174358_828872372516814848_n.jpg" /><figcaption>Jaymin Brown, the artist's son, poses next to his image on a utility pole in Tacoma. The artwork is part of a <em>Black Teen Wearing Hoodie</em> series by Jasmine Iona Brown.<em> </em>(Photo courtesy of the artist) </figcaption></figure><p dir="ltr">Now her son Jaymin is 14. Last year, on the fifth-year anniversary of Trayvon Martin’s shooting death, Brown wondered: With Jaymin now standing 5’9’’ and his voice deepening, how many of her neighbors would be afraid of him walking down the street wearing a hoodie? Brown says one of her White friends confessed to being scared of Black men.<br /><br />
Says Brown, “I asked her, would you be scared of [my son]? And she said, ‘Well no, I know him!’ This kind of fear makes me afraid for my son as he grows up and goes out into the world, so I wanted to create a piece just showing a Black teenager wearing a hoodie doing things that he would normally do.”<br /><br />
Thus was born the series <em>Black Teen Wearing Hoodie</em>.<br /><br />
Asked whether she thinks the instances of vandalism were racially motivated, Brown is contemplative. “When they interact with the piece in a way that’s particularly vicious, I wonder, what is their motivation beyond that? . . . Is just my son standing reading a book that upsetting to people? That much out of the norm? And how would he be treated if he was walking down that street and actually standing in that space? I have to ask those questions.”<br /><br />
Other iterations of this same artwork had been ruined in West Seattle during a 2017 public art installation. Once at the beginning of the year-long display, and again toward its end, two images were destroyed. In one instance, the boy’s afro and arm were cut off. In another, the boy’s body was torn down; all that remained were his shoes. The vandals had spray painted stubs sticking out them, Brown says.<br /><br />
“I discovered that one during a walk-through to show off the art to the community. That was heart-wrenching,” Brown says. “To mutilate it in a way [as if] they were responding to it in a malicious way was disturbing.”</p>

<p dir="ltr">It’s a fair assumption that the vandalism was racially motivated, says Randy Engstrom, director of the Seattle Office of Arts &amp; Culture. The Office co-commissioned the West Seattle installation. “There’s something about confronting our country’s racism that really challenges people,” he says. The vandalism “is a really terrible reflection of the stuff beneath the surface in our own city.”<br /><br />
Marsh, commenting on the recent vandalism on her building, says, “It’s malicious.” People have been trying to explain this was motivated by other reasons, she says, but she remains unequivocal that racism was involved.</p>

<p>“It’s not easy to face what it is,” she says. “At a moment that we are trying to improve our sensitivity and awareness to issues of collective and individual bias in this city, as well as in this country, I think it’s extremely telling that a lot of people’s first response is to explain it away.”<br /><br />
Marsh says she contacted the police about the recent vandalism, but has not yet heard back. Molly Mac, the curator of Seattle U's Hedreen Gallery, told Crosscut that she is in touch with campus public safety and is waiting to hear whether there was any security footage of the vandalism.<br /><br />
Café Presse did not say whether it plans to reinstall the piece for the third time. Photographic Center Northwest has one image up but has decided not to replace a second one elsewhere on its exterior.</p>

<p>There are six <span><span><span><span>“</span></span></span></span>Black Teen Wearing Hoodie: Reading Pedagody<span><span><span><span>”</span></span></span></span> images currently displayed on walls up and down 12th Avenue, with three more on the way. The Frye Art Museum told Crosscut it reached out to the Center after learning of the initial vandalism and plans to express its solidarity by displaying the artwork as well.</p>

<p>The new images have been produced with financial help from the Center and with donated labor from AlphaGraphics Seattle, which originally produced the artwork with Brown.</p>

<p dir="ltr">In a Facebook post yesterday, the Center wrote: “CapHill, we’re counting on you to keep an eye out with us and protect them.”</p>

<p dir="ltr">The hope is that the art will remain unscathed through the end of October.<br /><br /><em>Update: This story includes new information obtained after publication about the vandalism of the image at Seattle University's Hedreen Gallery on Aug. 13. </em></p></div>
      
</div></div>
          </div>
  
<div class="field_tags container">  
  <h5>Topics:</h5>
          <ul class="list-unstyled inline category-list">
                  <li><a href="/arts" property="schema:about" hreflang="en">Arts</a><span class="comma">,</span></li>
                  <li><a href="/race" property="schema:about" hreflang="en">Race</a><span class="comma">,</span></li>
                  <li><a href="/seattle-king-county" property="schema:about" hreflang="en">Seattle &amp; King County</a></li>
              </ul>
    </div>

      <div class="container hidden-lg">
        <div class="socialshare-wrapper socialshare-bottom">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/55336"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>
      </div>

      <div class="comments">
                <div class="comments__drawer">
          <div class="comments__top clearfix">
            <span class="comments__close js-comments-close"><span></span><span></span></span>
          </div>
          <div class="comments__drawer-scroll">
            <h3><span class="disqus-comment-count" data-disqus-identifier="node/55336"></span> comments on</h3>
            <h2><span property="schema:name">Tearing down a Black teen: Seattle artwork repeatedly vandalized</span>
</h2>
            <div class="comments__disqus">
                            <div id="disqus_thread"></div>
            </div>
          </div>
        </div>
                <div class="comments__overlay js-comments-close"></div>
      </div>

      <script>
        var disqus_config = function () {
          this.page.url = "https://crosscut.com/2018/08/tearing-down-black-teen-seattle-artwork-repeatedly-vandalized";  //canonical URL variable
          this.page.identifier = "node/55336"; //page's unique id variable
        };
        /* the function below will load disqus by default */
        /* to-do: click to see comments in custom sitescript.js */

        (function() { // DON'T EDIT BELOW THIS LINE
          var d = document, s = d.createElement('script');
          s.src = '//crosscutlive.disqus.com/embed.js';
          s.setAttribute('data-timestamp', +new Date());
          (d.head || d.body).appendChild(s);
        })();
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-article-author-block-1 block container" id="block-views-block-article-author-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div><div class="js-view-dom-id-b11ddc32d3598f55d1498046ec0c1abf087d199f0c5d9e2aa2b631d3cac8647a">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-field-author"><div class="field-content">
 

<article data-history-node-id="11819" role="article" about="/author/mason-bryan" class="node-staff-teaser clearfix">
  
        <div class="row-x">
      <div class="author-pic">
        
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/mason-bryan" title="/author/mason-bryan"><img src="/sites/default/files/styles/square_large/public/2018-02/2P1A1580.jpg?itok=CR3q3EnZ" width="620" height="620" alt="Mason Bryan" typeof="foaf:Image" />

</a>
</div>
      
      </div>
      <div class="author-details">
        <h3>About the Author - <span class="author-name-link"><a href="/author/mason-bryan" title="Mason Bryan" rel="bookmark"><span>Mason Bryan</span>
</a></span></h3>
        
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Mason is the editorial assistant for Crosscut and KCTS 9.</p>
</div>
      
        <div class="social-wrap">
                      <a href="mailto:mason.bryan@crosscut.com" title="mason.bryan@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                                      </div>

      </div>
    </div>
  
</article>
</div></div><div class="views-field views-field-field-video-producer"><div class="field-content"></div></div>
  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div><div class="js-view-dom-id-c56c973265c80ddc1a406b1e5b74b5478e2e0d2e9586b6588ce545772e030641">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="55261" role="article" about="/2018/08/how-sea-tac-employee-could-steal-plane" typeof="schema:Article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="multimedia-img-icon-wrap">
        <a href="/2018/08/how-sea-tac-employee-could-steal-plane" title="How a Sea-Tac employee could steal a plane" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/ap_18223187131799_0.jpg?itok=gf_QRxT4" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2018/08/how-sea-tac-employee-could-steal-plane" title="How a Sea-Tac employee could steal a plane" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
        <h2>
          <a href="/2018/08/how-sea-tac-employee-could-steal-plane" title="How a Sea-Tac employee could steal a plane" target="_self">
            <span property="schema:name">How a Sea-Tac employee could steal a plane</span>

          </a>
        </h2>
          <span property="schema:name" content="How a Sea-Tac employee could steal a plane" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>The man who stole and crashed a Horizon Air plane Friday was “fully credentialed.”</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">August 11</span>
          <span class="month-day-year-date">August 11, 2018</span>
                      <span class="separator-slant"> / </span>
            
            <div class="field field--name-field-article-updated-notice field--type-string field--label-hidden field--item">Updated Aug. 12 at 8:50 a.m.</div>
      
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div><div class="row js-view-dom-id-903ba91f548ae3dd9fdac0c0ead00272f36a014d9412cc939f1dc1e7a7d9eb9b">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="55256" role="article" about="/2018/08/uw-expansion-sharpens-debate-over-citys-power" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/growth-0" hreflang="en">Growth</a></div>
      

        <h2>
          <a href="/2018/08/uw-expansion-sharpens-debate-over-citys-power" title="UW expansion sharpens debate over city’s power" target="_self"><span property="schema:name">UW expansion sharpens debate over city’s power</span>
</a>
        </h2>
          <span property="schema:name" content="UW expansion sharpens debate over city’s power" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>An alliance of interests are pressing Seattle leaders to require transit and housing equity in campus plans.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/josh-cohen" hreflang="und">Josh Cohen</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">August 13, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="54466" role="article" about="/2018/07/8-things-do-seattle" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      

        <h2>
          <a href="/2018/07/8-things-do-seattle" title="8 things to do in Seattle" target="_self"><span property="schema:name">8 things to do in Seattle</span>
</a>
        </h2>
          <span property="schema:name" content="8 things to do in Seattle" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Get introduced to <span><span>Butoh, a dance aesthetic that emerged in post-war Japan.</span></span></p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/michael-upchurch" hreflang="und">Michael Upchurch</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/nicole-capozziello" hreflang="und">Nicole Capozziello</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">July 5, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="54931" role="article" about="/2018/07/goes-showbox-so-goes-seattle" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      

        <h2>
          <a href="/2018/07/goes-showbox-so-goes-seattle" title="As goes the Showbox, so goes Seattle" target="_self"><span property="schema:name">As goes the Showbox, so goes Seattle</span>
</a>
        </h2>
          <span property="schema:name" content="As goes the Showbox, so goes Seattle" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Love this city? Then you should care about the future of this music venue.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/charles-r-cross" hreflang="en">Charles R. Cross</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">July 26, 2018</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

	</div>

				</div>

				
							</div>
		</div>

	</main>

		<footer class="footer" role="contentinfo">
				<div class="footer-content container">
		<div class="row">
      <div id="block-crosscut-footer" class="block-crosscut-footer block col-sm-7 col-xs-12">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Home" src="/sites/default/files/images/Crosscut_logo_Knockout_RGB%20copy.png" style="width: 150px; height: 24px;" /></a>
</p>
<p class="tagline">Strong journalism, brewed daily.™
</p>
<p><a class="btn btn-secondary" href="/subscribe-crosscut-newsletters" target="_blank" title="Subscribe">Subscribe</a> <a class="btn btn-primary" href="http://crosscut.com/donate" target="_blank" title="Donate">Donate</a>
</p>
<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-footer-copyright" class="block-footer-copyright block col-md-12">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>©2018 Cascade Public Media. All Rights Reserved.<br /><a href="/node/1">Terms of Use</a> and <a href="/node/3">Privacy Policy</a>.</p></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-main" class="block-footer-menu-main block col-sm-3 col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-sm-2 col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comsubscribe-crosscut-newsletters">
				<a href="https://crosscut.com/subscribe-crosscut-newsletters" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

		</div>
	</div>

	</footer>
	
	

</div>
<div class="canvas-bkgd"></div>
  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/55336","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","parsely":{"parsely-include":{"apikey":"crosscut.com"}},"ajaxTrustedUrl":{"\/search\/node":true},"user":{"uid":0,"permissionsHash":"f95bd903642af7f409f02da19942082806740f0de88cbf3543f1827fa6037b7a"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.5.6"></script>
<script src="/core/misc/drupal.js?v=8.5.6"></script>
<script src="/core/misc/drupal.init.js?v=8.5.6"></script>
<script src="/modules/contrib/parsely/js/parsely_include.js?v=1.x"></script>
<script src="/themes/crosscut/fonts/myfonts/Crosscut_Kit.js?v=1.x"></script>
<script src="/themes/crosscut/js/bootstrap.js?pd7s3w"></script>
<script src="/themes/crosscut/slick/slick.min.js?pd7s3w"></script>
<script src="/themes/crosscut/js/sitescript.js?pd7s3w"></script>
<script src="/themes/crosscut/js/ads.js?pd7s3w"></script>
<script src="/themes/crosscut/js/social.js?pd7s3w"></script>

		<script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
	</body>
</html>
