<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="Democratic women are angry, but will it make a difference in WA? | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2018/10/democratic-women-are-angry-will-it-make-difference-wa" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="A record number of female candidates are on the ballot in Washington state this year — and they are fed up." />
<meta name="twitter:title" content="Democratic women are angry, but will it make a difference in WA?" />
<meta property="og:title" content="Democratic women are angry, but will it make a difference in WA?" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/mcknight_seawomensmarch_0310_0.jpg" />
<meta property="og:description" content="A record number of female candidates are on the ballot in Washington state this year — and they are fed up." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/mcknight_seawomensmarch_0310_0.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/mcknight_seawomensmarch_0310_0.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/mcknight_seawomensmarch_0310_0.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Democratic women are angry, but will it make a difference in WA?","url":"https:\/\/crosscut.com\/2018\/10\/democratic-women-are-angry-will-it-make-difference-wa","thumbnailUrl":"https:\/\/crosscut.com\/sites\/default\/files\/styles\/thumbnail\/public\/images\/articles\/mcknight_seawomensmarch_0310_0.jpg?itok=GACgxMe-","dateCreated":"2018-10-24T12:00:00Z","articleSection":"Politics","creator":"Cambria Roth","keywords":["Election 2018","Elections","Gender \u0026 Sexuality","Washington State"]}</script>
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/2018/10/democratic-women-are-angry-will-it-make-difference-wa" />
<script src="/sites/default/files/google_tag/google_tag.script.js?pgrpsn"></script>

		<title>Democratic women are angry, but will it make a difference in WA? | Crosscut</title>
				<link rel="apple-touch-icon" sizes="180x180" href="/themes/crosscut/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="/themes/crosscut/favicon/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="/themes/crosscut/favicon/favicon-16x16.png">
		<link rel="manifest" href="/themes/crosscut/favicon/manifest.json">
		<link rel="mask-icon" href="/themes/crosscut/favicon/safari-pinned-tab.svg" color="#223342">
		<link rel="shortcut icon" href="/themes/crosscut/favicon/favicon.ico">
		<meta name="msapplication-config" content="/themes/crosscut/favicon/browserconfig.xml">
		<meta name="theme-color" content="#223342">

		<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-counter.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-counters.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/views/views.module.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/filter/filter.caption.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/modules/custom/waypoints_reveal/css/waypoints-reveal.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/libraries/featherlight/src/featherlight.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/modules/contrib/lightbox_campaigns/css/lightbox-campaigns.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/bootstrap.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick-theme.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/styles.css?pgrpsn" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/print.css?pgrpsn" media="print" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/font-awesome.css?pgrpsn" media="all" />

		
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/themes/crosscut/js/googletag.js?pgrpsn"></script>

	</head>
	<body class="no-sidebar path-node __18-10-democratic-women-are-angry-will-it-make-difference-wa page-node-type-article page-node-56681">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" title="Google Tag Manager"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
		<div class="pagetop" >
		<div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]>
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

	</div>


	<header class="header clearfix" role="banner">
				<div class="header-content container">
		<div class="row">
			<div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/crosscut/logo_crosscut_v03.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="js-view-dom-id-75e9ff89e5584d570dd4f62f7a56b0d376d969b4a67b92f2bc966d39908dcaf3">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="56726" role="article" about="/2018/10/sawant-calls-head-tax-revival-cuts-police-fund-housing" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/10/sawant-calls-head-tax-revival-cuts-police-fund-housing" title="Sawant calls for head tax revival, cuts to police to fund housing" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mcknight_headtaxrepeal_0018_0.jpg?itok=k-DSrvnf" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/10/sawant-calls-head-tax-revival-cuts-police-fund-housing" title="Sawant calls for head tax revival, cuts to police to fund housing" target="_self" rel="bookmark"><span property="schema:name">Sawant calls for head tax revival, cuts to police to fund housing</span>
</a>
        </h2>
        <span property="schema:name" content="Sawant calls for head tax revival, cuts to police to fund housing" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">October 24, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest js-view-dom-id-08a3453a51675d5ea3e6a767504313685993928015dcd5d9d8767961db5c8178">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/democratic-women-are-angry-will-it-make-difference-wa" hreflang="en">Democratic women are angry, but will it make a difference in WA?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/seattle-considers-3m-tent-shelter-homeless" hreflang="en">Seattle considers $3M tent to shelter homeless</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/watch-second-us-senate-debate-here" hreflang="en">Watch the second U.S. Senate debate here</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="js-view-dom-id-8dead94d1d9bd0aa87ed034605565907b8f940abd5363684f239b9ded2521f52">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="56586" role="article" about="/2018/10/monologue-maker-mike-daisey-crafts-his-own-peoples-history" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/10/monologue-maker-mike-daisey-crafts-his-own-peoples-history" title="Monologue maker Mike Daisey crafts his own ‘People&amp;#039;s History’" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mike-daisey-05_0.jpg?itok=e-zHqNyu" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/10/monologue-maker-mike-daisey-crafts-his-own-peoples-history" title="Monologue maker Mike Daisey crafts his own ‘People&amp;#039;s History’" target="_self" rel="bookmark"><span property="schema:name">Monologue maker Mike Daisey crafts his own ‘People&#039;s History’ </span>
</a>
        </h2>
        <span property="schema:name" content="Monologue maker Mike Daisey crafts his own ‘People&#039;s History’ " class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/misha-berson" hreflang="und">Misha Berson</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">October 23, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest js-view-dom-id-7204b87d5ec176ee07eabe262a34402519da9da7a77e9434ac9b27d5dc7e08a5">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/cleaning-glass-seattle-icon" hreflang="en">Cleaning the glass at a Seattle icon</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/8-things-do-seattle" hreflang="en">8 things to do in Seattle </a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/how-paul-allen-transformed-seattles-cultural-landscape" hreflang="en">How Paul Allen transformed Seattle’s cultural landscape</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="js-view-dom-id-f718a468837f07d59fd6e936d6dbc7dc3bcea96fd80b2eb9fa45db669bc35801">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="56686" role="article" about="/2018/10/under-threat-trump-transgender-community-leans-local-rights" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/10/under-threat-trump-transgender-community-leans-local-rights" title="Under threat from Trump, transgender community leans on local rights" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/ap_transgender_rights_0.jpg?itok=woI_E4MZ" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/10/under-threat-trump-transgender-community-leans-local-rights" title="Under threat from Trump, transgender community leans on local rights" target="_self" rel="bookmark"><span property="schema:name">Under threat from Trump, transgender community leans on local rights</span>
</a>
        </h2>
        <span property="schema:name" content="Under threat from Trump, transgender community leans on local rights" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="und">Lilly Fowler</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">October 23, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest js-view-dom-id-ef25ab3f1fc6c08dc1a38616a01319619741647831e295aeae8cdbb7594bc944">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/09/seattle-students-protest-district-shuffles-teachers" hreflang="en">Seattle students protest as district shuffles teachers</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/09/dental-health-care-options-start-expand" hreflang="en">Dental health care options start to expand</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/09/new-report-details-seattles-eviction-epidemic" hreflang="en">New report details Seattle’s eviction epidemic</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="js-view-dom-id-6b4e7e523238c63518980748bd7c9a6e72068dee1ac5078ba8fa35a1cb6ead3b">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="56621" role="article" about="/2018/10/whats-behind-seattles-fog-it-isnt-clear" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/10/whats-behind-seattles-fog-it-isnt-clear" title="What&amp;#039;s behind Seattle&amp;#039;s fog? It isn&amp;#039;t clear" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/seattle_fog.jpg?itok=mlzcTSjn" width="450" height="300" alt="seattle fog space needle" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/10/whats-behind-seattles-fog-it-isnt-clear" title="What&amp;#039;s behind Seattle&amp;#039;s fog? It isn&amp;#039;t clear" target="_self" rel="bookmark"><span property="schema:name">What&#039;s behind Seattle&#039;s fog? It isn&#039;t clear</span>
</a>
        </h2>
        <span property="schema:name" content="What&#039;s behind Seattle&#039;s fog? It isn&#039;t clear" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">October 23, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest js-view-dom-id-5da99554f72bd646f90108db81ddad2b50d7d6ada33b9803b898e33075f20024">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/elephant-man-paul-allens-quest-save-planet-itself" hreflang="en">The Elephant Man: Paul Allen’s quest to save the planet from itself</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/carbon-fee-once-was-done-right" hreflang="en">Carbon Fee: &#039;For once, this was done right&#039;</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/can-these-super-oysters-survive-our-screwed-oceans" hreflang="en">Can these super oysters survive our screwed-up oceans?</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="js-view-dom-id-e195fd870ec59c644e20260fe9690f861ba57a2e9a509fc52fde2084a3124aae">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="56566" role="article" about="/2018/10/i-got-raise-im-still-angry-uw" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/10/i-got-raise-im-still-angry-uw" title="I got a raise, but I’m still angry with UW" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/teaser_mcknight_uawstrike_0823_uw_.jpeg?itok=q0SCrj8_" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/10/i-got-raise-im-still-angry-uw" title="I got a raise, but I’m still angry with UW" target="_self" rel="bookmark"><span property="schema:name">I got a raise, but I’m still angry with UW</span>
</a>
        </h2>
        <span property="schema:name" content="I got a raise, but I’m still angry with UW" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/michelle-tigchelaar" hreflang="en">Michelle Tigchelaar</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">October 23, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest js-view-dom-id-d65dbe1d9e179cff1db3ec19a750c74a28e499beeed74bcd2c1cfa3086eb1bb6">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/worst-shipwreck-northwest-history-happened-century-ago" hreflang="en">The worst shipwreck in Northwest history happened a century ago</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/death-penalty-what-do-about-supreme-courts-decision" hreflang="en">Death penalty: What to do about the Supreme Court’s decision</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/fond-farewell-seattles-viaduct-hits-highway" hreflang="en">A fond farewell as Seattle’s viaduct hits the highway</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>
<div class="search-block-form block-crosscut-search collapse" data-drupal-selector="search-block-form" id="block-crosscut-search" role="search">
	
	
			<form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-search form-item-keys js-form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" value="Search" class="button js-form-submit form-submit" />
</div>


</form>

	
	
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comsubscribe-crosscut-newsletters">
				<a href="https://crosscut.com/subscribe-crosscut-newsletters" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 announcements">
				<a href="/announcements" data-drupal-link-system-path="taxonomy/term/256">Announcements</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comsubscribe-crosscut-newsletters">
				<a href="https://crosscut.com/subscribe-crosscut-newsletters" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 announcements">
				<a href="/announcements" data-drupal-link-system-path="taxonomy/term/256">Announcements</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-crosscut-search" title="Search">
				<span class="ico-white ico-mglass"></span>
			</div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
			<div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
				<div class="menu-toggle-ellipsis">
				  <span></span>
				  <span></span>
				  <span></span>
				</div>
			</div>

		</div>
	</div>

	</header>

	
	

	
	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>									<div class="pre-content">
		<div class="container">
			<div class="row">
				<div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

			</div>
		</div>
	</div>

							
		
		
		<div class="container-fluid">
			<div class="row">
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
							<div class="content">
		<div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							


  
<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>


<article data-history-node-id="56681" role="article" about="/2018/10/democratic-women-are-angry-will-it-make-difference-wa" typeof="schema:Article" class="printable">
  
      <span property="schema:name" content="Democratic women are angry, but will it make a difference in WA?" class="hidden"></span>

  <div class="row">
    <div class="layout-basic-main col-xs-12">

    
      <div class="container default-hero">

        <div class="socialshare-wrapper">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/56681"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>


        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
        <h1><span property="schema:name">Democratic women are angry, but will it make a difference in WA?</span>
</h1>
        
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>A record number of female candidates are on the ballot in Washington state this year — and they are fed up.</p></div>
      
        <div class="byline">
                      <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/cambria-roth" hreflang="und">Cambria Roth</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">October 24, 2018</span>
          
          
          
          
        </div>
        
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/articles/mcknight_seawomensmarch_0310.jpg" width="3000" height="2000" alt="" typeof="foaf:Image" />

</div>
      
        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Lisa Martinez, from Spain but living in Auburn, Wash., yells expletives at Patriot Prayer counter protesters during the Seattle Women's March 2.0 in January 2018. She joins other local women whose anger has energized them to run for office. (Photo by Matt M. McKnight/Crosscut)</p></div>
      
      </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><em>This is a version of Crosscut's election newsletter. <a href="https://crosscut.com/sign-crosscuts-election-newsletter" target="_blank">Sign up here</a>!</em></p>

<p><span><span>Before anyone knew who Patty Murray was, she was a mom driving home from Olympia with two young kids in the back seat of her car — and she was fuming. A hands-squeezing-the-steering-wheel kind of angry. </span></span></p>

<p><span><span>Earlier that week the instructor at her kids’ preschool informed her that the program was closing because of budget cuts enacted by the state Legislature. </span></span></p>

<p><span><span>Up to that point, Murray, a teacher, hadn’t been politically active. Despite growing up in Washington state, she had never even been to the state capitol. But she put her kids in the car and drove to Olympia anyways.</span></span></p>

<p><span><span>When she got to the capitol campus, she tried talking to legislators, but no one would listen. When she finally found a state legislator who would, he let her talk and then looked right at her and said, “That’s nice, but you can’t make a difference. You’re just a mom in tennis shoes.” </span></span></p>

<p><span><span>As she drove home to Bothell, she made a promise to her son and daughter. “I’m not going to let him get away with this,” she remembers repeatedly telling them. “He is not going to get away with this.” </span></span></p>

<p><span><span>Then she started plotting. </span></span></p>

<p><span><span>“I started thinking, okay, what can I do?” Murray says now. “If I call five of my friends and we find five other people … how do we reach more people? How do I get in contact with other moms and dads throughout the state who have kids in preschool and get them motivated? And that’s what we did.” </span></span></p>

<p><span><span>Murray helped build a coalition of 12,000 other angry parents. They sent letters, made phone calls and rallied their children on the steps of the capitol. Just three months after the coalition began its campaign, the program was reinstated. </span></span></p>

<p><span><span>“That was my lesson in life,” she says. “You can sit at home and gripe about what happens to you, or you can get angry, get involved and make the world work for you.” </span></span></p>

<p><span><span>With that lesson in hand, Murray would begin a career as an elected official, winning first a seat on the Shoreline School Board in the mid-‘80s and then a state senate seat. Then, in 1992, she would ride another <a href="https://www.nytimes.com/1992/09/17/us/another-win-by-a-woman-this-one-mom.html" target="_blank">wave of anger to the U.S. Senate</a>, where she is currently serving her fifth term. </span></span></p>

<p><span><span>That year was dubbed “The Year of the Woman” after four women were elected to the Senate, following Clarence Thomas’ confirmation to the Supreme Court despite accusations of sexual harassment from his former assistant Anita Hill. Murray and others were spurred to action after watching how Hill was treated when the all-white, all-male Senate Judiciary Committee questioned her.  </span></span></p></div>
      
</div></div>
              <div class="field--item"><div class="paragraph paragraph--type--full-width-image paragraph--view-mode--default">
			<div class="story-below-wrap container">
			
            <div class="field field--name-field-story-continues-below-cta field--type-string field--label-hidden field--item">Story Continues Below</div>
      
			<div class="zig-zag-separator">
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
			</div>
		</div>
			<div class="full-width-image">
		
            <div class="field field--name-field-full-width-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/ap_98110301701.jpg" width="1984" height="1212" alt="" typeof="foaf:Image" />

</div>
      
		<div class="container">
			
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Democratic Sen. Patty Murray walks through a line of supporters as she enters her election night victory party Nov. 3, 1998, in Seattle. Murray, the self-styled "mom in tennis shoes," defeated her fiery Republican challenger, U.S. Rep. Linda Smith. (AP Photo/John Froschauer)</p></div>
      
		</div>
	</div>
	
</div></div>
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><span><span>Murray’s story of political awakening was one of many noted in Rebecca Traister’s new book,<em> </em>“<a href="https://www.amazon.com/Good-Mad-Revolutionary-Power-Womens/dp/1501181793">Good and Mad</a>,” which traces how the anger of women has shaped U.S. history and laid the groundwork for present day events like The Women’s March. “At all the marches, all the rallies, you’ll see one sight over and over again,” she writes. “It is a Mexican proverb, apparently taken from the Greek: ‘They thought they could bury us; they didn’t know we were seeds.’ Women’s anger has been buried, over and over again. But it has seeded the ground; we are the green shoots of furies covered up long ago.” </span></span></p>

<p><span><span>Women’s anger is again playing a role in our politics. Fueled by President Donald Trump’s election, the #MeToo movement and the confirmation of Brett Kavanaugh to the Supreme Court, Democratic women are running for more positions in the state Legislature and other local offices than ever before. </span></span></p>

<p><span><span>According to five women interviewed for this story, this anger is complicated. They’re fed up, frustrated, tired of the status quo — but they’re not resigning themselves. Instead they say they’re owning their anger and using it to answer one big question: <em>What am I going to do about it?</em> </span></span></p>

<p><span><span>“In some ways I hesitate to use the word anger because men turn that against women — angry, emotional creatures,” says Tina Podlodowski, chairwoman of the Washington state Democratic Party. “Instead we’re channeling that into taking those seats of power and running for office, taking the reins of the system by becoming things like state party chairs, campaign managers and community organizers.”</span></span></p>

<p><span><span>It’s a national trend that is finding expression in Washington state politics, where a historic 105 women ran for state House and Senate in the Aug. 7 primary election. Of those women, 90 moved onto the general election, 70 percent of whom identify as Democrats. </span></span></p>

<p><span><span>“I think Donald Trump spurred a whole new set of activists to the forefront and has continued to spur them on,” Podlodowski says. “I think this is a moment in time where women have seen the impact they can have politically and they’re just not going to put up with it.” </span></span></p></div>
      
</div></div>
              <div class="field--item"><div class="paragraph paragraph--type--full-width-image paragraph--view-mode--default">
			<div class="story-below-wrap container">
			
            <div class="field field--name-field-story-continues-below-cta field--type-string field--label-hidden field--item">Story Continues Below</div>
      
			<div class="zig-zag-separator">
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
			</div>
		</div>
			<div class="full-width-image">
		
            <div class="field field--name-field-full-width-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/mcknight_olympiacapitolscenes_0157.jpg" width="2500" height="1667" alt="" typeof="foaf:Image" />

</div>
      
		<div class="container">
			
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Connie Fitzpatrick, Democratic candidate for the 26th Legislative District, campaigns door-to-door in a suburban Port Orchard neighborhood in October. (Photo by Matt M. McKnight/Crosscut)</p></div>
      
		</div>
	</div>
	
</div></div>
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><span><span>For Connie Fitzpatrick, the sense that she didn’t do enough in the run-up to the 2016 election had her searching for a way to make a real impact in politics.  But once she read about the bad behavior by one of her district’s state legislators, she knew she had to channel her energies into running against him to represent the 26th Legislative District. </span></span></p>

<p><span><span>In April 2017, <a href="https://www.thenewstribune.com/news/politics-government/article145917604.html" target="_blank">The News Tribune reported on verbal abuse</a> in Rep. Jesse Young’s legislative office, quoting former staffers who said he was prone to “screaming fits.”</span></span></p>

<p><span><span>“I saw the hostile behavior in his office and that was unacceptable to me and fueled my fire,” Fitzpatrick says. </span></span></p>

<p><span><span>A small business owner and Navy veteran with no experience in electoral politics, Fitzpatrick easily advanced to the general election, beating the Republican incumbent by nearly 7 percentage points in the Aug. 7 primary. </span></span></p>

<p><span><span>“Women have had enough,” Fitzpatrick says. “The combination of the #MeToo Movement, Times Up, the political climate … the women I’ve talked to are angry, but we are trying to do something about it.” </span></span></p></div>
      
</div></div>
              <div class="field--item">
	
<div class="paragraph paragraph--type--block-reference paragraph--view-mode--default container">
	
            <div class="field field--name-field-block-section-reference field--type-entity-reference field--label-hidden field--item">
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.paragraph--type--system-block-reference #crosscut-email-subscribe-quick-subscribe-form{
  float:right;
  margin-bottom:0px;
  }
  .paragraph--type--system-block-reference{
    background-color:#eeede4;
    padding:24px;
    margin:12px auto;
    overflow:auto;
  }
  #block-quicksubscribeblock:before{
    content: "Sign up for Crosscut’s Election Newsletter";
    float: left;
    width: 50%;
    font-size: 3rem;
    line-height: 3rem;
    font-weight: bold;
  }
  @media (max-width:980px){
    #block-quicksubscribeblock:before{
      width:100%;
      margin-bottom:12px;
    }
    #crosscut-email-subscribe-quick-subscribe-form{
      float:none;
    }
  }

/*--><!]]>*/
</style></div>
      </div>
      
</div>
</div>
              <div class="field--item">
	
<div class="paragraph paragraph--type--system-block-reference paragraph--view-mode--default container">
	
            <div class="field field--name-field-system-block-reference field--type-entity-reference field--label-hidden field--item"><div id="block-quicksubscribeblock" class="block-quicksubscribeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form class="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2018/10/democratic-women-are-angry-will-it-make-difference-wa" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-9snv-kpd54uzyrp5ybq9da2prp2imkvrczo6c5eyqik" type="hidden" name="form_build_id" value="form-9SNV_kpd54uzYRp5YBQ9DA2Prp2iMKvRcZO6C5EYqIk" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

			
			
		</div>
	</div>
</div>
</div>
      
</div>
</div>
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><span><span>Kathy Gillespie knows that anger isn’t enough. She first ran for state representative in the 18th Legislative District, near Vancouver, in 2016 after sitting on the school board, where she grew frustrated with the way education funding was handled. She ended up losing by about 14 percentage points in that election, but took with her lessons she’s using in her second run for the seat. This year, she started campaigning earlier, hired consultants and made the race her sole focus. She has also seen a shift in the political environment that, she says, has helped her connect with voters.</span></span></p></div>
      
</div></div>
              <div class="field--item">
<div class="paragraph paragraph--type--quote paragraph--view-mode--default box-format-left container">

	<div class="field--name-field-quote">
				<div class="open-quote-wrap hidden-xs hidden-sm">
			<span class="open-quote">&ldquo;</span>
		</div>
		<div class="quotation">
						<span class="open-quote hidden-md hidden-lg hidden-xl">&ldquo;</span>
			There is no baton to pass to anyone, the baton is in your hands now and you need to step up and do the work. I’m not surprised at all – when women feel things aren’t going well, they decide they have to do something.<span class="close-quote">&rdquo;</span>
		</div>

	</div>

	<div class="field--name-field-quote-source">
		<span>&mdash; Kathy Gillespie</span>
	</div>

	

</div>
</div>
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><span><span>“Things are different [from the last race] because people are uneasy about where we are nationally and at the state level,” Gillespie says. “What has changed is that the national scene has changed enough to cause the people I speak to when I’m knocking on doors to question: Is this the direction we want to go in? And if not, what is my role in changing things?”</span></span></p>

<p><span><span>The district Gillespie is running in hasn’t elected a Democrat in 20 years, but it is a politically and economically diverse district containing six of the seven incorporated cities in Clark County. To the south are urban areas like Camas and Vancouver, while communities with roots in agriculture and timber like Yacolt and La Center sit to the north of the district. The district is also home to Ridgefield, which has been named <a href="https://www.columbian.com/news/2018/may/24/ridgefield-again-states-fastest-growing-city/" target="_blank">Washington’s fastest growing city</a> from 2013 to 2017, due to land availability and its proximity to Portland and I-5. </span></span></p>

<p><span><span>“[The District] has had a population gain of 30 percent, so a lot of people are coming in and bringing with them different expectations, dreams, aspirations — and our communities are responding to that,” Gillespie says.</span></span></p>
<figure role="group" class="align-right"><img alt="Kathy Gillespie" data-entity-type="file" data-entity-uuid="b56fc956-a9d9-47a0-8bfb-029e1864ab9d" src="/sites/default/files/images/social_media_gillesie-028_0.jpg" /><figcaption>Kathy Gillespie is running for office in the 18th Legislative District. (Photo by Connie Mintz)</figcaption></figure><p><span><span>Gillespie hopes she can offer that type of leadership and she just might. Gillespie could flip the historically Republican district. In the primary, she beat Republican Larry Hoff by four points and Democrats are pouring money into her race. According to Public Disclosure Commission filings, the House Democratic Campaign Committee has given Gillespie $75,000.</span></span></p>

<p><span><span>For Gillespie, this moment is less about being angry and more about seeing an opportunity to do better. She says she understands female rage, but internalizes it differently. </span></span></p>

<p><span><span>“I think [women] look to our leaders and don’t necessarily see ourselves in those leaders and we don’t hear them reflecting back to us our values or our hopes and dreams for our children and communities — the women running recognize that it’s up to them,” Gillespie says. “There is no baton to pass to anyone, the baton is in your hands now and you need to step up and do the work. I’m not surprised at all – when women feel things aren’t going well, they decide they have to do something.”</span></span></p></div>
      
</div></div>
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><span><span>It’s that sense of responsibility that pushed Sasha Bentley to first run for Klickitat County Democratic Party Chair last year — <a href="http://features.crosscut.com/trump-women-rural-washington-state-political-uprising-klickitat-county" target="_blank">joining a number of other women</a> who began organizing and running for office in the largely rural county. She won and, after attending the Women’s Convention in Detroit in October of 2017, decided to run to represent the 14th Legislative District that runs from Yakima to White Salmon. </span></span></p>

<p><span><span>“I think a lot of women are feeling anger because feeling pushed aside fires us up,” Bentley says. “For me, it wasn’t anger as much as responsibility and realizing I have the responsibility to change what I thought was wrong.” </span></span></p>

<p><span><span>Bentley, Gillespie and Fitzpatrick are all part of a larger movement — one that, like the 1991 election that vaulted Patty Murray into national politics, is being labeled as yet another “Year of the Woman.” </span></span></p>

<p><span><span>And Sen. Murray says 2018 feels exactly like 1992: Women don’t want to sit at home and let things happen<em> to</em> them. There is one difference she recalls, though.</span></span></p>

<p><span><span>“When I ran in 1992, I had people say to me ‘Just call yourself Pat, so no one knows you’re a woman,’” Murray says. “That was the exact opposite of why I was running. No one would say that to a woman today, because they know women are effective and they can do the job. That has changed — and I’m delighted to see it.” </span></span></p></div>
      
</div></div>
              <div class="field--item"><div class="paragraph paragraph--type--related-content paragraph--view-mode--default container">

  <div class="related-content-inner col-xs-12">

    <h2>Related</h2>

          
      <div class="field field--name-field-related-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">

    
<article data-history-node-id="39609" role="article" about="/2017/09/trump-women-rural-washington-state-klickitat-county" typeof="schema:Article" class="nat node-article-teaser-related-content">

  <div class="row">
    <div class="col-xs-12 col-sm-3">
      <div class="multimedia-img-icon-wrap">
        <a href="/2017/09/trump-women-rural-washington-state-klickitat-county" title="After Trump, an uprising among women in rural Washington" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <a href="/2017/09/trump-women-rural-washington-state-klickitat-county" title="/2017/09/trump-women-rural-washington-state-klickitat-county"><img src="/sites/default/files/styles/three_two_450x300/public/images/articles/CrossCut_08142017_SJ_20-2.jpg?h=5bf672e5&amp;itok=FjuFnCot" width="450" height="300" alt="Sasha bentley in white salmon" typeof="foaf:Image" />

</a>
</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-9">
      <div class="teaser-text-wrap">
          
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
          <h3>
            <a href="/2017/09/trump-women-rural-washington-state-klickitat-county" title="After Trump, an uprising among women in rural Washington" target="_self"><span property="schema:name">After Trump, an uprising among women in rural Washington</span>
</a>
          </h3>
            <span property="schema:name" content="After Trump, an uprising among women in rural Washington" class="hidden"></span>


          <div class="byline">
            <span class="month-day-year-date">September 20, 2017</span>
          </div>

          
        </div>
    </div>
  </div>

</article>
</div>
              <div class="field--item">

    
<article data-history-node-id="39961" role="article" about="/2017/12/female-mayors-washington-state-puget-sound-women-in-office" typeof="schema:Article" class="nat node-article-teaser-related-content">

  <div class="row">
    <div class="col-xs-12 col-sm-3">
      <div class="multimedia-img-icon-wrap">
        <a href="/2017/12/female-mayors-washington-state-puget-sound-women-in-office" title="38 female mayors elected across Washington this year" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <a href="/2017/12/female-mayors-washington-state-puget-sound-women-in-office" title="/2017/12/female-mayors-washington-state-puget-sound-women-in-office"><img src="/sites/default/files/styles/three_two_450x300/public/images/articles/McKnight_DurkanSwearingIn_0516.jpg?h=c6980913&amp;itok=_39Sxd4f" width="450" height="300" alt="Jenny Durkan Sworn in as Mayor of Seattle" title="Jenny Durkan Sworn in as Mayor of Seattle" typeof="foaf:Image" />

</a>
</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-9">
      <div class="teaser-text-wrap">
          
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      
          <h3>
            <a href="/2017/12/female-mayors-washington-state-puget-sound-women-in-office" title="38 female mayors elected across Washington this year" target="_self"><span property="schema:name">38 female mayors elected across Washington this year</span>
</a>
          </h3>
            <span property="schema:name" content="38 female mayors elected across Washington this year" class="hidden"></span>


          <div class="byline">
            <span class="month-day-year-date">December 5, 2017</span>
          </div>

          
        </div>
    </div>
  </div>

</article>
</div>
              <div class="field--item">

    
<article data-history-node-id="39813" role="article" about="/2017/11/south-asian-women-run-for-office-politics-pramila-jayapal-washington-state" typeof="schema:Article" class="nat node-article-teaser-related-content">

  <div class="row">
    <div class="col-xs-12 col-sm-3">
      <div class="multimedia-img-icon-wrap">
        <a href="/2017/11/south-asian-women-run-for-office-politics-pramila-jayapal-washington-state" title="After Jayapal, are South Asian women about to reshape local politics?" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <a href="/2017/11/south-asian-women-run-for-office-politics-pramila-jayapal-washington-state" title="/2017/11/south-asian-women-run-for-office-politics-pramila-jayapal-washington-state"><img src="/sites/default/files/styles/three_two_450x300/public/images/articles/Buriens-4th-of-July-parade-.jpg?itok=Ntgnewi-" width="450" height="300" alt="Burien&#039;s 4th of July parade Preeti Shridhar" title="Burien&#039;s 4th of July parade Preeti Shridhar" typeof="foaf:Image" />

</a>
</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-9">
      <div class="teaser-text-wrap">
          
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
          <h3>
            <a href="/2017/11/south-asian-women-run-for-office-politics-pramila-jayapal-washington-state" title="After Jayapal, are South Asian women about to reshape local politics?" target="_self"><span property="schema:name">After Jayapal, are South Asian women about to reshape local politics?</span>
</a>
          </h3>
            <span property="schema:name" content="After Jayapal, are South Asian women about to reshape local politics?" class="hidden"></span>


          <div class="byline">
            <span class="month-day-year-date">November 1, 2017</span>
          </div>

          
        </div>
    </div>
  </div>

</article>
</div>
          </div>
  
    
  </div>

</div>
</div>
          </div>
  
<div class="field_tags container">  
  <h5>Topics:</h5>
          <ul class="list-unstyled inline category-list">
                  <li><a href="/election-2018" property="schema:about" hreflang="en">Election 2018</a><span class="comma">,</span></li>
                  <li><a href="/elections" property="schema:about" hreflang="en">Elections</a><span class="comma">,</span></li>
                  <li><a href="/gender-sexuality" property="schema:about" hreflang="en">Gender &amp; Sexuality</a><span class="comma">,</span></li>
                  <li><a href="/washington-state" property="schema:about" hreflang="en">Washington State</a></li>
              </ul>
    </div>

      <div class="container hidden-lg">
        <div class="socialshare-wrapper socialshare-bottom">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/56681"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>
      </div>

      <div class="comments">
                <div class="comments__drawer">
          <div class="comments__top clearfix">
            <span class="comments__close js-comments-close"><span></span><span></span></span>
          </div>
          <div class="comments__drawer-scroll">
            <h3><span class="disqus-comment-count" data-disqus-identifier="node/56681"></span> comments on</h3>
            <h2><span property="schema:name">Democratic women are angry, but will it make a difference in WA?</span>
</h2>
            <div class="comments__disqus">
                            <div id="disqus_thread"></div>
            </div>
          </div>
        </div>
                <div class="comments__overlay js-comments-close"></div>
      </div>

      <script>
        var disqus_config = function () {
          this.page.url = "https://crosscut.com/2018/10/democratic-women-are-angry-will-it-make-difference-wa";  //canonical URL variable
          this.page.identifier = "node/56681"; //page's unique id variable
        };
        /* the function below will load disqus by default */
        /* to-do: click to see comments in custom sitescript.js */

        (function() { // DON'T EDIT BELOW THIS LINE
          var d = document, s = d.createElement('script');
          s.src = '//crosscutlive.disqus.com/embed.js';
          s.setAttribute('data-timestamp', +new Date());
          (d.head || d.body).appendChild(s);
        })();
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-article-author-block-1 block container" id="block-views-block-article-author-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="js-view-dom-id-777a1b5c077f3acd9f0eaf6e431e99d9369c602255aaa5a028fd4c5f4d8f3754">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-field-author"><div class="field-content">
         

<article data-history-node-id="11611" role="article" about="/author/cambria-roth" class="node-staff-teaser clearfix">
  
        <div class="row-x">
      <div class="author-pic">
        
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/cambria-roth" title="/author/cambria-roth"><img src="/sites/default/files/styles/square_large/public/2017-09/CambriaHeadshot.jpg?itok=I7QpK6QW" width="620" height="620" alt="Cambria Roth" typeof="foaf:Image" />

</a>
</div>
      
      </div>
      <div class="author-details">
        <h3>About the Author - <span class="author-name-link"><a href="/author/cambria-roth" title="Cambria Roth" rel="bookmark"><span>Cambria Roth</span>
</a></span></h3>
        
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Cambria Roth is Crosscut’s digital editor.</p>
</div>
      
        <div class="social-wrap">
                      <a href="mailto:cambria.roth@crosscut.com" title="cambria.roth@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                                <a href="https://twitter.com/CambriaRoth" title="@CambriaRoth"><i class="fa fa-twitter fa-2x"></i></a>
                      
            <a href="https://plus.google.com/b/114793571189679372583/+Crosscutnews/posts" title="Cambria Roth"><i class="fa fa-google-plus fa-2x"></i></a>
                  </div>

      </div>
    </div>
  
</article>
</div></div><div class="views-field views-field-field-contributor"><div class="field-content"></div></div>
  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="js-view-dom-id-1ef1eb8db57fdf023a58b9dc08888c7c210410acfc0662aa1ae850cafbcbfd2c">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="56501" role="article" about="/2018/10/death-penalty-what-do-about-supreme-courts-decision" typeof="schema:Article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="multimedia-img-icon-wrap">
        <a href="/2018/10/death-penalty-what-do-about-supreme-courts-decision" title="Death penalty: What to do about the Supreme Court’s decision" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/teaser_walla_walla_prison_ap_090203022869_copy.jpeg?itok=Yjpf9DC7" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2018/10/death-penalty-what-do-about-supreme-courts-decision" title="Death penalty: What to do about the Supreme Court’s decision" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
        <h2>
          <a href="/2018/10/death-penalty-what-do-about-supreme-courts-decision" title="Death penalty: What to do about the Supreme Court’s decision" target="_self">
            <span property="schema:name">Death penalty: What to do about the Supreme Court’s decision</span>

          </a>
        </h2>
          <span property="schema:name" content="Death penalty: What to do about the Supreme Court’s decision" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>An initiative should restore the death penalty — no exceptions allowed — for those who murder children in particularly cruel manner. </p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-carlson" hreflang="und">John Carlson</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">October 19</span>
          <span class="month-day-year-date">October 19, 2018</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div class="form-group"><div class="row js-view-dom-id-e3d8cf4e862565ab720ef3ba3a3f94a5660c8015901bfbb1a6c204a2e2be8acb">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="56206" role="article" about="/2018/10/how-climate-change-hits-nw-national-parks-extra-hard" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      

        <h2>
          <a href="/2018/10/how-climate-change-hits-nw-national-parks-extra-hard" title="How climate change hits NW national parks extra hard" target="_self"><span property="schema:name">How climate change hits NW national parks extra hard</span>
</a>
        </h2>
          <span property="schema:name" content="How climate change hits NW national parks extra hard" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>High-elevation national parks like Mount Rainier and Olympic are taking a beating from climate change.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/ula-chrobak" hreflang="en">Ula Chrobak</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">October 5, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="56341" role="article" about="/2018/10/poll-nations-first-carbon-fee-leading-among-voters" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      

        <h2>
          <a href="/2018/10/poll-nations-first-carbon-fee-leading-among-voters" title="Poll: Nation&amp;#039;s first carbon fee leading among voters" target="_self"><span property="schema:name">Poll: Nation&#039;s first carbon fee leading among voters</span>
</a>
        </h2>
          <span property="schema:name" content="Poll: Nation&#039;s first carbon fee leading among voters" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>The latest attempt to rein in Washington polluters has a 14-point lead, despite big-money foes.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/manola-secaira" hreflang="en">Manola Secaira</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">October 11, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="56331" role="article" about="/2018/10/washingtons-first-ever-moose-census" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      

        <h2>
          <a href="/2018/10/washingtons-first-ever-moose-census" title="Washington’s first-ever moose census" target="_self"><span property="schema:name">Washington’s first-ever moose census</span>
</a>
        </h2>
          <span property="schema:name" content="Washington’s first-ever moose census" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Biologists counted more than 5,000 moose over three winters, but climate change and wolves are already eating into those numbers.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/rebeca-heisman" hreflang="en">Rebeca Heisman</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">October 11, 2018</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

	</div>

				</div>

				
							</div>
		</div>

	</main>

	<footer class="footer" role="contentinfo">
    <div class="footer-content container">
      <div class="row">
        <div class="col-sm-7 col-xs-12">
            <div>
    <div id="block-crosscut-footer" class="block-crosscut-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Home" src="/sites/default/files/images/Crosscut_logo_Knockout_RGB%20copy.png" style="width: 150px; height: 24px;" /></a>
</p>
<p class="tagline">Strong journalism, brewed daily.™
</p>
<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form class="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2018/10/democratic-women-are-angry-will-it-make-difference-wa" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit--2" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-g-b3yjgvfrf4fir6laovuyha0rjxgg6hsj2fl2tjgxa" type="hidden" name="form_build_id" value="form-G_B3yJgVFRF4Fir6laOvUyhA0RjxGG6hsJ2FL2TJgXA" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

			
			
		</div>
	</div>
</div>

  </div>

        </div>
        <div class="col-sm-5 col-xs-12">
            <div>
    <div id="block-footer-menu-main" class="block-footer-menu-main block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comsubscribe-crosscut-newsletters">
				<a href="https://crosscut.com/subscribe-crosscut-newsletters" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 announcements">
				<a href="/announcements" data-drupal-link-system-path="taxonomy/term/256">Announcements</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

  </div>

        </div>
        <div class="footer-copyright col-md-12">
          &copy;2018 Cascade Public Media. All Rights Reserved.<br />
          <a href="/terms-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.
        </div>
      </div>
    </div>
	</footer>

	

</div>
<div class="canvas-bkgd"></div>

  </div>

		
  <div id="parsely-root" style="display: none" class="form-group"><span id="parsely-cfg" data-parsely-site="crosscut.com"></span>
</div>


<div data-waypoints-reveal-entity-id="1" class="waypoints-reveal-entity">

  <div>
    
      <div class="field field--name-body-block-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="block-wrap block-wrap-blue" style="margin-top:24px;">
  <div class="container">
    <div class="row">
      <div class="col-xs-12 col-words-contained">
        <h3>Want more quality local journalism?
        </h3>
        <h4>Sign up for Crosscut's newsletter and get daily headlines straight to your inbox.
        </h4>
      </div>
    </div>
  </div>
</div>
</div>
      </div>
          </div>
  
      <div class="field field--name-body-block field--type-entity-reference field--label-hidden field--items">
              <div class="field--item"><div id="block-quick-subscribe-waypoint" class="block-quick-subscribe-waypoint block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form class="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-4" action="/2018/10/democratic-women-are-angry-will-it-make-difference-wa" method="post" id="crosscut-email-subscribe-quick-subscribe-form--4" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form--3" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address--2" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address--2" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--3"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit--3" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-doyhoqss-6b3e42r-trl-llzo5zgeomitmd5e7wi39w" type="hidden" name="form_build_id" value="form-DOYHOQss_6B3E42r_TRl-Llzo5zGeomITmd5e7WI39w" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form-2" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

			
			
		</div>
	</div>
</div>
</div>
          </div>
  
  </div>

  <div class="waypoint-close">
    <a href="#"></a>
  </div>

  <div class="waypoint-dismiss">
    <a href="#">Do not show again.</a>
  </div>

</div>


		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/56681","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/html5shiv,crosscut\/global-css,crosscut\/global-fonts,crosscut\/global-js-footer,crosscut\/global-js-header,filter\/caption,lightbox_campaigns\/featherlight,loyalist\/loyalist,paragraphs\/drupal.paragraphs.unpublished,parsely_tag\/tag,system\/base,views\/views.module,waypoints_reveal\/waypoints","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search\/node":true},"lightbox_campaigns":[{"id":11,"callback":"\/lightbox_campaigns\/lightbox\/11","prevent_trigger":"1","reset_timer":null},{"id":16,"callback":"\/lightbox_campaigns\/lightbox\/16","prevent_trigger":"0","reset_timer":"21600"}],"loyalist":{"cooldown":1800,"interval":604800,"visits":3},"waypoints_reveal":{"1":{"trigger":"block-crosscut-content","trigger_offset":"75.0","trigger_frequency":"86400"}},"crosscut":{"googleTowerAdId":"div-gpt-ad-1538169774907-0","googleMediumRectangleAAdId":"div-gpt-ad-1539792743613-0"},"user":{"uid":0,"permissionsHash":"86c2604292316e6dbb57cc781791eacc748484ae4bdeb074d34028b9cdda810f"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.6.2"></script>
<script src="/core/misc/drupal.js?v=8.6.2"></script>
<script src="/core/misc/drupal.init.js?v=8.6.2"></script>
<script src="/libraries/waypoints/lib/jquery.waypoints.js?v=8.6.2"></script>
<script src="/modules/custom/waypoints_reveal/js/waypoints-reveal.js?v=8.6.2"></script>
<script src="/libraries/featherlight/src/featherlight.js?v=8.6.2"></script>
<script src="/modules/contrib/lightbox_campaigns/js/lightbox-campaigns.js?v=8.6.2"></script>
<script src="/core/misc/progress.js?v=8.6.2"></script>
<script src="/core/modules/responsive_image/js/responsive_image.ajax.js?v=8.6.2"></script>
<script src="/core/misc/ajax.js?v=8.6.2"></script>
<script src="/modules/contrib/loyalist/js/loyalist.js?v=1.x"></script>
<script src="/themes/crosscut/fonts/myfonts/Crosscut_Kit.js?v=1.x"></script>
<script src="/themes/crosscut/js/bootstrap.js?pgrpsn"></script>
<script src="/themes/crosscut/slick/slick.min.js?pgrpsn"></script>
<script src="/themes/crosscut/js/global.js?pgrpsn"></script>
<script src="/themes/crosscut/js/sitescript.js?pgrpsn"></script>
<script src="/themes/crosscut/js/ads.js?pgrpsn"></script>
<script src="/themes/crosscut/js/social.js?pgrpsn"></script>
<script src="/modules/contrib/parsely_tag/js/parsely-tag.js?v=1.x"></script>

		<script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
	</body>
</html>
