<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="Can light rail expand without displacing low-income residents? | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2018/11/can-light-rail-expand-without-displacing-low-income-residents" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="Sound Transit believes it can." />
<meta name="twitter:title" content="Can light rail expand without displacing low-income residents?" />
<meta property="og:title" content="Can light rail expand without displacing low-income residents?" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/frame_1145.jpg" />
<meta property="og:description" content="Sound Transit believes it can." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/frame_1145.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/frame_1145.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/frame_1145.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Can light rail expand without displacing low-income residents?","url":"https:\/\/crosscut.com\/2018\/11\/can-light-rail-expand-without-displacing-low-income-residents","thumbnailUrl":"https:\/\/crosscut.com\/sites\/default\/files\/styles\/thumbnail\/public\/images\/articles\/frame_1145.jpg?itok=uTua9pFI","dateCreated":"2018-11-27T12:57:00Z","articleSection":"Growth","creator":"Jen Dev ","keywords":["Changing Region","Gentrification","Multimedia","Video"]}</script>
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/2018/11/can-light-rail-expand-without-displacing-low-income-residents" />
<script src="/sites/default/files/google_tag/google_tag.script.js?pitisj"></script>

		<title>Can light rail expand without displacing low-income residents? | Crosscut</title>
				<link rel="apple-touch-icon" sizes="180x180" href="/themes/crosscut/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="/themes/crosscut/favicon/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="/themes/crosscut/favicon/favicon-16x16.png">
		<link rel="manifest" href="/themes/crosscut/favicon/manifest.json">
		<link rel="mask-icon" href="/themes/crosscut/favicon/safari-pinned-tab.svg" color="#223342">
		<link rel="shortcut icon" href="/themes/crosscut/favicon/favicon.ico">
		<meta name="msapplication-config" content="/themes/crosscut/favicon/browserconfig.xml">
		<meta name="theme-color" content="#223342">

		<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-counter.css?pitisj" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-counters.css?pitisj" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?pitisj" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/views/views.module.css?pitisj" media="all" />
<link rel="stylesheet" href="/modules/custom/waypoints_reveal/css/waypoints-reveal.css?pitisj" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?pitisj" media="all" />
<link rel="stylesheet" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?pitisj" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/bootstrap.css?pitisj" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick.css?pitisj" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick-theme.css?pitisj" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/styles.css?pitisj" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/print.css?pitisj" media="print" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/font-awesome.css?pitisj" media="all" />

		
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/themes/crosscut/js/googletag.js?pitisj"></script>

	</head>
	<body class="no-sidebar path-node __18-11-can-light-rail-expand-without-displacing-low-income-residents page-node-type-article page-node-57546">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" title="Google Tag Manager"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
		<div class="pagetop" >
		<div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]>
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

	</div>


	<header class="header clearfix" role="banner">
				<div class="header-content container">
		<div class="row">
			<div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/crosscut/logo_crosscut_v03.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-55d9b9de1864821c4b625dbe2a0eb1a6e909a60c775b254c1521749d6b8d53b7">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="57526" role="article" about="/2018/11/sally-bagshaw-will-not-seek-re-election-seattle-city-council" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/11/sally-bagshaw-will-not-seek-re-election-seattle-city-council" title="Sally Bagshaw will not seek re-election to Seattle City Council" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/seattle-city-council-jason-redmond-110_0.jpg?itok=YPL1NqNs" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/11/sally-bagshaw-will-not-seek-re-election-seattle-city-council" title="Sally Bagshaw will not seek re-election to Seattle City Council" target="_self" rel="bookmark"><span property="schema:name">Sally Bagshaw will not seek re-election to Seattle City Council</span>
</a>
        </h2>
        <span property="schema:name" content="Sally Bagshaw will not seek re-election to Seattle City Council" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">November 27, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-b7a8ffeaf38be429125539383e301d296b7208cf9b74fdf936ec7244a26098a9">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/council-passes-59b-budget-some-say-its-still-not-enough" hreflang="en">Council passes $5.9B budget, but some say it&#039;s still not enough</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/widespread-pattern-sexism-not-found-city-light-report-says" hreflang="en">Widespread pattern of sexism not found at City Light, report says</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/wa-prepares-challenges-net-neutrality" hreflang="en">WA prepares for challenges to net neutrality</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-72af31e6ba81781d3de9751a2e6d51de88e72f469c0c577de1cdf628fe9a0962">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="57531" role="article" about="/2018/11/cover-story-play-explores-complicated-decisions-behind-wearing-veil" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/11/cover-story-play-explores-complicated-decisions-behind-wearing-veil" title="Cover story: a play explores the complicated decisions behind wearing a veil" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/edwards_veils_02.jpg?itok=69VKS4GG" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/11/cover-story-play-explores-complicated-decisions-behind-wearing-veil" title="Cover story: a play explores the complicated decisions behind wearing a veil" target="_self" rel="bookmark"><span property="schema:name">Cover story: a play explores the complicated decisions behind wearing a veil</span>
</a>
        </h2>
        <span property="schema:name" content="Cover story: a play explores the complicated decisions behind wearing a veil" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/misha-berson" hreflang="und">Misha Berson</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">November 27, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-16e81db22b256dede8cc2dacbf398d2658dbcb89d74acd4f766eea3896872455">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/seattle-one-kind-hospital-broken-vacuums" hreflang="en">In Seattle, a one-of-a-kind hospital for broken vacuums</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/more-one-asian-american-representation-after-crazy-rich-asians" hreflang="en">More than a one-off: Asian American representation after Crazy Rich Asians</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/rainier-beach-some-things-donut-change" hreflang="en"> In Rainier Beach, some things donut change</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-4660ba5eb2ec0fc3b84c5f82331e43c944bf4db83452a5db9dc7bdc34774c005">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="57511" role="article" about="/2018/11/advocates-fight-trump-rule-they-say-threatens-community-health" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/11/advocates-fight-trump-rule-they-say-threatens-community-health" title="Advocates fight Trump rule they say threatens community health" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mcknight_ichs_0023_0.jpg?itok=HytgEmJV" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/11/advocates-fight-trump-rule-they-say-threatens-community-health" title="Advocates fight Trump rule they say threatens community health" target="_self" rel="bookmark"><span property="schema:name">Advocates fight Trump rule they say threatens community health</span>
</a>
        </h2>
        <span property="schema:name" content="Advocates fight Trump rule they say threatens community health" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="und">Lilly Fowler</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">November 26, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-1b8d38372bc1d73df9fd61961fdda1143de1e15be6d59a3a3fb2742e0f039ff6">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/hate-crimes-double-seattle-community-reacts" hreflang="en">Hate crimes double in Seattle; community reacts</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/what-seattles-redlining-history-tells-us-about-wealth-today" hreflang="en">What Seattle’s redlining history tells us about wealth today</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/10/issaquah-school-sued-protecting-football-players-after-sexual-assault" hreflang="en">Issaquah school sued for protecting football players after sexual assault</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-0e237df87632409bd566d20a88e2bc7ecc773ef34b291a3077512b532dc91af3">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="57476" role="article" about="/2018/11/fix-salmon-streams-leave-it-beavers" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/11/fix-salmon-streams-leave-it-beavers" title="To fix salmon streams, leave it to beavers" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/beavers_02.jpg?itok=_o9GFD0R" width="450" height="300" alt="beaver trapped in cage" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/11/fix-salmon-streams-leave-it-beavers" title="To fix salmon streams, leave it to beavers" target="_self" rel="bookmark"><span property="schema:name">To fix salmon streams, leave it to beavers</span>
</a>
        </h2>
        <span property="schema:name" content="To fix salmon streams, leave it to beavers" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/sarah-hoffman" hreflang="en">Sarah Hoffman</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">November 26, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-c4cdcf4dc533639b0d31406602f4441645297b0a3a74a42f218f69ce9a847540">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/standing-salmon-alaskas-boundary-waters" hreflang="en">Standing up for salmon in Alaska&#039;s boundary waters</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/orca-task-force-finally-has-plan-will-it-work" hreflang="en">The Orca Task Force finally has a plan. Will it work?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/portland-passed-climate-justice-initiative-should-seattle-follow-suit" hreflang="en">Portland passed a climate justice initiative. Should Seattle follow suit?</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-eadf29d3e2199601f904b549609e98637a169631fe11f5d5a0c8a9bf5db8e548">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="57521" role="article" about="/2018/11/lessons-washington-carbon-tax-autopsy" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/11/lessons-washington-carbon-tax-autopsy" title="Lessons for Washington from a carbon-tax autopsy" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/181106_hoffman_carbonfee_03-1_0.jpg?itok=O_tEKb6S" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/11/lessons-washington-carbon-tax-autopsy" title="Lessons for Washington from a carbon-tax autopsy" target="_self" rel="bookmark"><span property="schema:name">Lessons for Washington from a carbon-tax autopsy </span>
</a>
        </h2>
        <span property="schema:name" content="Lessons for Washington from a carbon-tax autopsy " class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/steven-m-karceski-nives-dolsak-and-aseem-prakash" hreflang="en">Steven M. Karceski, Nives Dolšak and Aseem Prakash</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item">/University of Washington</div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">November 27, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-f347a15194fe676a0a47f9b1209355d9917f0d79ddd3f5d467757aeba6e539ba">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/time-rampant-change-enduring-mount-baker-makes-history" hreflang="en">In a time of rampant change, an enduring Mount Baker makes history</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/perils-prediction-lessons-crosscutelway-poll" hreflang="en">The perils of prediction: Lessons from the Crosscut/Elway Poll</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/11/roundabout-queen-remembering-seattles-phyllis-lamphere" hreflang="en">&#039;The roundabout queen&#039;: Remembering Seattle&#039;s Phyllis Lamphere</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>
<div class="search-block-form block-crosscut-search collapse" data-drupal-selector="search-block-form" id="block-crosscut-search" role="search">
	
	
			<form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-search form-item-keys js-form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" value="Search" class="button js-form-submit form-submit" />
</div>


</form>

	
	
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 subscribe-crosscut-newsletters">
				<a href="/subscribe-crosscut-newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 announcements">
				<a href="/announcements" data-drupal-link-system-path="taxonomy/term/256">Announcements</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 subscribe-crosscut-newsletters">
				<a href="/subscribe-crosscut-newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 announcements">
				<a href="/announcements" data-drupal-link-system-path="taxonomy/term/256">Announcements</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-crosscut-search" title="Search">
				<span class="ico-white ico-mglass"></span>
			</div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
			<div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
				<div class="menu-toggle-ellipsis">
				  <span></span>
				  <span></span>
				  <span></span>
				</div>
			</div>

		</div>
	</div>

	</header>

	
	

	
	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>									<div class="pre-content">
		<div class="container">
			<div class="row">
				<div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

			</div>
		</div>
	</div>

							
		
		
		<div class="container-fluid">
			<div class="row">
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
							<div class="content">
		<div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							


  
<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>


<article data-history-node-id="57546" role="article" about="/2018/11/can-light-rail-expand-without-displacing-low-income-residents" typeof="schema:Article" class="printable">
  
      <span property="schema:name" content="Can light rail expand without displacing low-income residents?" class="hidden"></span>

  <div class="row">
    <div class="layout-basic-main col-xs-12">
      <div class="container default-hero">

                  <div class="socialshare-wrapper">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/57546"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/growth-0" hreflang="en">Growth</a></div>
      
        <h1><span property="schema:name">Can light rail expand without displacing low-income residents?</span>
</h1>
        
        <div class="byline">
                      <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/jen-dev" hreflang="en">Jen Dev </a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">November 27, 2018</span>
          
          
          
          
        </div>
        
        
      </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
<div class="paragraph paragraph--type--embed paragraph--view-mode--default embed embed-16by9 container">

    <iframe width="560" height="315" src="https://www.youtube.com/embed/bobhDqLHrZk?ecver=1" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe>

</div>
</div>
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>When light rail came to Rainier Valley in 2009, change followed. Residents had a new, faster way to get to the airport or downtown and, later, to the University District. The benefits of this new service, though, have not been felt by all residents living in the valley when the stations opened. As transit-oriented development unfolded, tall buildings began to rise. So did the cost of living. The increase in property values and rental costs can be attributed to a number of factors, but some studies have linked light rail development to displacement. As light rail expands throughout the region, an effort is now being made to assure that low-income residents can enjoy the ride into a more transit-friendly future. But will it work?</p></div>
      
</div></div>
          </div>
  
<div class="field_tags container">  
  <h5>Topics:</h5>
          <ul class="list-unstyled inline category-list">
                  <li><a href="/changing-region" property="schema:about" hreflang="en">Changing Region</a><span class="comma">,</span></li>
                  <li><a href="/gentrification" property="schema:about" hreflang="en">Gentrification</a><span class="comma">,</span></li>
                  <li><a href="/multimedia" property="schema:about" hreflang="en">Multimedia</a><span class="comma">,</span></li>
                  <li><a href="/video" property="schema:about" hreflang="en">Video</a></li>
              </ul>
    </div>

              <div class="container hidden-lg">
          <div class="socialshare-wrapper socialshare-bottom">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/57546"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        </div>
      
      <div class="comments">
                <div class="comments__drawer">
          <div class="comments__top clearfix">
            <span class="comments__close js-comments-close"><span></span><span></span></span>
          </div>
          <div class="comments__drawer-scroll">
            <h3><span class="disqus-comment-count" data-disqus-identifier="node/57546"></span> comments on</h3>
            <h2><span property="schema:name">Can light rail expand without displacing low-income residents?</span>
</h2>
            <div class="comments__disqus">
                            <div id="disqus_thread"></div>
            </div>
          </div>
        </div>
                <div class="comments__overlay js-comments-close"></div>
      </div>

      <script>
        var disqus_config = function () {
          this.page.url = "https://crosscut.com/2018/11/can-light-rail-expand-without-displacing-low-income-residents";  //canonical URL variable
          this.page.identifier = "node/57546"; //page's unique id variable
        };
        /* the function below will load disqus by default */
        /* to-do: click to see comments in custom sitescript.js */

        (function() { // DON'T EDIT BELOW THIS LINE
          var d = document, s = d.createElement('script');
          s.src = '//crosscutlive.disqus.com/embed.js';
          s.setAttribute('data-timestamp', +new Date());
          (d.head || d.body).appendChild(s);
        })();
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-article-author-block-1 block container" id="block-views-block-article-author-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-article-author js-view-dom-id-6d128def965331dfad9a46cb74d7cb14c6cf70e3340ceeaa821920cfe383649e">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-field-author"><div class="field-content">
 

<article data-history-node-id="56651" role="article" about="/author/jen-dev" class="node-staff-teaser clearfix">
  
        <div class="row-x">
      <div class="author-pic">
        
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/jen-dev" title="/author/jen-dev"><img src="/sites/default/files/styles/square_large/public/2018-10/2p1a2117.jpg?itok=Bi47vS0X" width="620" height="620" alt="" typeof="foaf:Image" />

</a>
</div>
      
      </div>
      <div class="author-details">
        <h3>About the Author - <span class="author-name-link"><a href="/author/jen-dev" title="Jen Dev" rel="bookmark"><span>Jen Dev </span>
</a></span></h3>
        
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Jen Dev is a video producer at Crosscut focusing on race and immigration issues.</p></div>
      
        <div class="social-wrap">
                                      </div>

      </div>
    </div>
  
</article>
</div></div><div class="views-field views-field-field-contributor"><div class="field-content"></div></div>
  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-bfcfaf5036a521d3efd36ba199eced42adf64cc03388b262b35dc2fb750e05ae">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="57511" role="article" about="/2018/11/advocates-fight-trump-rule-they-say-threatens-community-health" typeof="schema:Article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="multimedia-img-icon-wrap">
        <a href="/2018/11/advocates-fight-trump-rule-they-say-threatens-community-health" title="Advocates fight Trump rule they say threatens community health" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mcknight_ichs_0023_0.jpg?itok=HytgEmJV" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2018/11/advocates-fight-trump-rule-they-say-threatens-community-health" title="Advocates fight Trump rule they say threatens community health" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      
        <h2>
          <a href="/2018/11/advocates-fight-trump-rule-they-say-threatens-community-health" title="Advocates fight Trump rule they say threatens community health" target="_self">
            <span property="schema:name">Advocates fight Trump rule they say threatens community health</span>

          </a>
        </h2>
          <span property="schema:name" content="Advocates fight Trump rule they say threatens community health" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>The proposed rule would put noncitizens who receive Medicaid and food stamps at risk of deportation.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="und">Lilly Fowler</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">November 26</span>
          <span class="month-day-year-date">November 26, 2018</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div class="form-group"><div class="row view-name-related-articles js-view-dom-id-09ff71a676138c5bc8aaab053be70f657f611117ca569f0204fc61d30cccdf77">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="56666" role="article" about="/2018/10/man-who-forever-changed-seattles-skyline" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/growth-0" hreflang="en">Growth</a></div>
      

        <h2>
          <a href="/2018/10/man-who-forever-changed-seattles-skyline" title="The man who forever changed Seattle&amp;#039;s skyline" target="_self"><span property="schema:name">The man who forever changed Seattle&#039;s skyline</span>
</a>
        </h2>
          <span property="schema:name" content="The man who forever changed Seattle&#039;s skyline" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Paul Allen's real estate investments leave a complicated legacy. </p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/eric-keto" hreflang="und">Eric Keto</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/josh-cohen" hreflang="und">Josh Cohen</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">October 23, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="56426" role="article" about="/2018/10/when-seattle-just-said-no" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2018/10/when-seattle-just-said-no" title="When Seattle just said ‘no’" target="_self"><span property="schema:name">When Seattle just said ‘no’</span>
</a>
        </h2>
          <span property="schema:name" content="When Seattle just said ‘no’" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Video: Three instances where visions of the future ran up against the Seattle Process.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/eric-keto" hreflang="und">Eric Keto</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">October 16, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="57281" role="article" about="/2018/11/what-seattles-redlining-history-tells-us-about-wealth-today" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      

        <h2>
          <a href="/2018/11/what-seattles-redlining-history-tells-us-about-wealth-today" title="What Seattle’s redlining history tells us about wealth today" target="_self"><span property="schema:name">What Seattle’s redlining history tells us about wealth today</span>
</a>
        </h2>
          <span property="schema:name" content="What Seattle’s redlining history tells us about wealth today" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p><span><span><span>VIDEO: Historian James Gregory tells us about the racist policy, when it ended and where its impacts are still being felt.</span></span></span></p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/eric-keto" hreflang="und">Eric Keto</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">November 9, 2018</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

	</div>

				</div>

				
							</div>
		</div>

	</main>

	<footer class="footer" role="contentinfo">
    <div class="footer-content container">
      <div class="row">
        <div class="col-sm-7 col-xs-12">
            <div>
    <div id="block-crosscut-footer" class="block-crosscut-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Home" src="/sites/default/files/images/Crosscut_logo_Knockout_RGB%20copy.png" style="width: 150px; height: 24px;" /></a>
</p>
<p class="tagline">Strong journalism, brewed daily.™
</p>
<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form class="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2018/11/can-light-rail-expand-without-displacing-low-income-residents" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit--2" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-7lnoniyybunoatsjudeagtqoyilskditeluzijeoho" type="hidden" name="form_build_id" value="form--7LNOnIyybUNoATSjUDeAgTqOYilSKDItELUZiJeOHo" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

			
			
		</div>
	</div>
</div>

  </div>

        </div>
        <div class="col-sm-5 col-xs-12">
            <div>
    <div id="block-footer-menu-main" class="block-footer-menu-main block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 subscribe-crosscut-newsletters">
				<a href="/subscribe-crosscut-newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 announcements">
				<a href="/announcements" data-drupal-link-system-path="taxonomy/term/256">Announcements</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

  </div>

        </div>
        <div class="footer-copyright col-md-12">
          &copy;2018 Cascade Public Media. All Rights Reserved.<br />
          <a href="/terms-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.
        </div>
      </div>
    </div>
	</footer>

	

</div>
<div class="canvas-bkgd"></div>

  </div>

		
  <div id="parsely-root" style="display: none" class="form-group"><span id="parsely-cfg" data-parsely-site="crosscut.com"></span>
</div>


<div data-waypoints-reveal-entity-id="6" class="waypoints-reveal-entity">

  <div>
    
      <div class="field field--name-body-block-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div style="padding:24px;">
  <h4>Your donation doubled up to $1,000!
    <br />
    Support local, nonprofit journalism now.
  </h4>
  <hr /><img alt="newsmatch logo" data-entity-type="file" data-entity-uuid="ed409685-5d8e-4f34-a917-0196ecfa95e3" src="/sites/default/files/images/newsmatch_logo_horizontal.png" style="float:left;margin-right:12px;width:225px" /><a class="btn btn-primary" href="https://www.pledgecart.org/pledgeCart3/?campaign=570A9996-F413-4222-871B-F85BF885F113&amp;source=TV1AM-E181100006?utm_medium=slider" style="font-family:'ProximaNova', sans-serif;font-size:1.6em;float:left;margin-top:10px;">Donate</a>
</div>
</div>
      </div>
          </div>
  
  </div>

  <div class="waypoint-close">
    <a href="#"></a>
  </div>

  <div class="waypoint-dismiss">
    <a href="#">Do not show again.</a>
  </div>

</div>


		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/57546","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/html5shiv,crosscut\/global-css,crosscut\/global-fonts,crosscut\/global-js-footer,crosscut\/global-js-header,loyalist\/loyalist,paragraphs\/drupal.paragraphs.unpublished,parsely_tag\/tag,system\/base,views\/views.module,waypoints_reveal\/waypoints","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search\/node":true},"loyalist":{"cooldown":1800,"interval":604800,"visits":3},"waypoints_reveal":{"6":{"trigger":"block-crosscut-content","trigger_offset":"75.0","trigger_frequency":null}},"crosscut":{"googleTowerAdId":"div-gpt-ad-1514926021070-7","googleMediumRectangleAAdId":"div-gpt-ad-1514926021070-1"},"user":{"uid":0,"permissionsHash":"59137be01ce5bc07df97e511c5600560adaf6761d7ed98137455ec0de2611232"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/assets/vendor/jquery-once/jquery.once.min.js?v=2.2.0"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.6.3"></script>
<script src="/core/misc/drupal.js?v=8.6.3"></script>
<script src="/core/misc/drupal.init.js?v=8.6.3"></script>
<script src="/libraries/waypoints/lib/jquery.waypoints.js?v=8.6.3"></script>
<script src="/modules/custom/waypoints_reveal/js/waypoints-reveal.js?v=8.6.3"></script>
<script src="/core/misc/progress.js?v=8.6.3"></script>
<script src="/core/modules/responsive_image/js/responsive_image.ajax.js?v=8.6.3"></script>
<script src="/core/misc/ajax.js?v=8.6.3"></script>
<script src="/modules/contrib/loyalist/js/loyalist.js?v=1.x"></script>
<script src="/themes/crosscut/fonts/myfonts/Crosscut_Kit.js?v=1.x"></script>
<script src="/themes/crosscut/js/bootstrap.js?pitisj"></script>
<script src="/themes/crosscut/slick/slick.min.js?pitisj"></script>
<script src="/themes/crosscut/js/global.js?pitisj"></script>
<script src="/themes/crosscut/js/sitescript.js?pitisj"></script>
<script src="/themes/crosscut/js/ads.js?pitisj"></script>
<script src="/themes/crosscut/js/social.js?pitisj"></script>
<script src="/modules/contrib/parsely_tag/js/parsely-tag.js?v=1.x"></script>

		<script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
	</body>
</html>
