<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="This 93-year-old Republican can still hike into the wilderness he helped preserve | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2019/05/93-year-old-republican-can-still-hike-wilderness-he-helped-preserve" />
<meta name="twitter:title" content="This 93-year-old Republican can still hike into the wilderness he helped preserve | Knute Berger" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="Former Gov. Dan Evans is still championing the environment and inspiring some within his party." />
<meta property="og:title" content="This 93-year-old Republican can still hike into the wilderness he helped preserve | Knute Berger" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/alpinelakes_002.jpg" />
<meta property="og:description" content="Former Gov. Dan Evans is still championing the environment and inspiring some within his party." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/alpinelakes_002.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/alpinelakes_002.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/alpinelakes_002.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "name": "This 93-year-old Republican can still hike into the wilderness he helped preserve",
    "headline": "This 93-year-old Republican can still hike into the wilderness he helped preserve",
    "description": "Former Gov. Dan Evans is still championing the environment and inspiring some within his party.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/images/articles/alpinelakes_002.jpg"
    },
    "datePublished": "2019-05-21T12:00:00Z",
    "dateModified": "2019-05-21T06:28:41-0700",
    "author": {
        "@type": "Person",
        "@id": "Knute Berger",
        "name": "Knute Berger"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "thumbnailUrl": "https://crosscut.com/sites/default/files/styles/thumbnail/public/images/articles/alpinelakes_002.jpg?itok=uOAWG98K",
    "url": "https://crosscut.com/2019/05/93-year-old-republican-can-still-hike-wilderness-he-helped-preserve",
    "mainEntityOfPage": "https://crosscut.com/2019/05/93-year-old-republican-can-still-hike-wilderness-he-helped-preserve",
    "creator": {
        "@type": "Person",
        "@id": "Knute Berger",
        "name": "Knute Berger"
    },
    "keywords": [
        "Climate",
        "Commentary",
        "Mossback",
        "Public Lands",
        "Washington State"
    ],
    "articleSection": "Environment"
}</script>
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/2019/05/93-year-old-republican-can-still-hike-wilderness-he-helped-preserve" />
<script src="/sites/default/files/google_tag/google_tag.script.js?prm2tv"></script>

		<title>This 93-year-old Republican can still hike into the wilderness he helped preserve | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_KoKcX-n9SKpYPAHuZ8SCjTcm3QO5EYQbh1HsRv7dCqY.css?prm2tv" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_FWg0N-isRsJQ93cNN3p-oFQUmqIaA27lB3H3BXQ08Xc.css?prm2tv" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_ACvIRhVo25rtR1ILX40f1Xy4KsCFIos2RtaTbeh-dnQ.css?prm2tv" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_aWJG_-mSWlpQn0IR3WwSlFDioVp0sBm8Ax8QB4A80cs.css?prm2tv" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/sites/default/files/js/js_SJts1mxwt5bCLh0E8ZMQqCplpyaP0WW0hlH7wSLWfEA.js"></script>

	</head>
	<body class="no-sidebar path-node __19-05-93-year-old-republican-can-still-hike-wilderness-he-helped-preserve page-node-type-article page-node-61156">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" title="Google Tag Manager"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
	
  <div class="pagetop">
          <div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]>
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

      </div>


	<header class="header clearfix" role="banner">
		        <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-cdd5054c07a599f7002eb17492ad2a876ec90067aa1e08930bb8bfb62626cfcb">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="61146" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/05/skip-atm-congress-may-finally-let-you-buy-weed-without-cash" title="Skip the ATM: Congress may finally let you buy weed without cash" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/bankweed_hero_0.jpg?itok=L7g14m8w" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/05/skip-atm-congress-may-finally-let-you-buy-weed-without-cash" title="Skip the ATM: Congress may finally let you buy weed without cash" target="_self" rel="bookmark"><span>Skip the ATM: Congress may finally let you buy weed without cash</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 20, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-4fdb05a5f23771048c76d02e0a110b2c83c9aa1b2b368a12d134efbe31748cfd">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/fight-stop-faithless-presidential-electors-may-not-be-over-wa" hreflang="en">Fight to stop ‘faithless’ presidential electors may not be over in WA</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/some-seattle-city-council-candidates-day-job-means-fewer-hours-campaign" hreflang="en">For some Seattle City Council candidates, a day job means fewer hours to campaign</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/its-issue-liberty-wa-will-stop-jailing-kids-who-run-away-or-skip-school" hreflang="en">‘It’s an issue of liberty’: WA will stop jailing kids who run away or skip school</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-554ae18aac57eedbbb9b9fb80028c24f33716827044d2169bbe79370749c61b2">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="61091" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/05/seattle-fashion-exhibits-who-wore-it-better" title="In Seattle fashion exhibits: Who wore it better?" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mopop_fashion_hero_0.jpg?itok=iu8WjVmJ" width="450" height="300" alt="A scene from the MoPOP fashion exhibit" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/05/seattle-fashion-exhibits-who-wore-it-better" title="In Seattle fashion exhibits: Who wore it better?" target="_self" rel="bookmark"><span>In Seattle fashion exhibits: Who wore it better?</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 20, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-6b223dd38b79c33ad899320ecece403c8cea78eea50615226b8f73adfb50a5e6">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/11-things-do-seattle" hreflang="en">11 things to do in Seattle</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/seattles-hometown-film-hero-opens-siff-again" hreflang="en">Seattle&#039;s hometown film hero opens SIFF again</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/how-dragon-landed-renton" hreflang="en">How a dragon landed in Renton</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-8a89e574ce916e0703e5cfbb0760c13c632994c3d7abc4b30d8ed2063fd98bdb">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="61031" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/05/wa-schools-make-advanced-classes-more-accessible-students-will-it-close-opportunity-gap" title="WA schools to make advanced classes more accessible to students — but will it close the opportunity gap?" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/wamiddleschool.jpg?itok=vcPkHn-c" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/05/wa-schools-make-advanced-classes-more-accessible-students-will-it-close-opportunity-gap" title="WA schools to make advanced classes more accessible to students — but will it close the opportunity gap?" target="_self" rel="bookmark"><span>WA schools to make advanced classes more accessible to students — but will it close the opportunity gap?</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/liz-brazile" hreflang="en">Liz Brazile </a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 16, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-983336044825993ffbc67c0f6a8fcc1997e42392346678ec52ea42f11df9aba5">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/wa-implements-new-police-accountability-law-some-advocates-feel-left-out" hreflang="en">As WA implements new police accountability law, some advocates feel left out</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/stereotype-busting-two-way-street-police-immigrant-families-seattle-program" hreflang="en">Stereotype-busting is a two-way street for police, immigrant families in this Seattle program</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/boeing-field-rejects-ice-flights-where-will-they-land-now" hreflang="en">Boeing Field rejects ICE flights — where will they land now?</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-b5e8c5fd04a5e760a483e5b7ea78f80a5e971558307e9d0bce9b45c46b49df95">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="61156" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/05/93-year-old-republican-can-still-hike-wilderness-he-helped-preserve" title="This 93-year-old Republican can still hike into the wilderness he helped preserve" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/alpinelakes_002.jpg?itok=dE1fIDcj" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/05/93-year-old-republican-can-still-hike-wilderness-he-helped-preserve" title="This 93-year-old Republican can still hike into the wilderness he helped preserve" target="_self" rel="bookmark"><span>This 93-year-old Republican can still hike into the wilderness he helped preserve</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 21, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-c736dfdbf9e3100f1d602a82f1895d938108b7f90748a021607331d6622f9f8a">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/can-tribes-sue-government-over-climate-change" hreflang="en">Can tribes sue the government over climate change?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/saving-seattles-last-exceptional-trees-means-getting-know-them" hreflang="en">Saving Seattle&#039;s last &#039;exceptional&#039; trees means getting to know them</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/orca-j17-starving-death-isnt-inevitable" hreflang="en">Orca J17 is starving, but death isn&#039;t inevitable</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-b51b00b1f53c5e15d32cdd0a87ad677750e89acc2436fc155b8ca9f8fd658c86">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="61101" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/05/why-arming-wa-school-officials-might-not-be-bad-idea" title="Why arming WA school officials might not be a bad idea" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/ap_19127812384253_1.jpg?itok=-ywBKyuU" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/05/why-arming-wa-school-officials-might-not-be-bad-idea" title="Why arming WA school officials might not be a bad idea" target="_self" rel="bookmark"><span>Why arming WA school officials might not be a bad idea</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-carlson" hreflang="und">John Carlson</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 20, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-a7d0ab2a8f9d178dfd87ef76696931924f73c86b7d4117446325cb14fbd10dfa">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/fix-health-care-workforce-shortage-wa-needs-new-ways-training" hreflang="en">To fix a health care workforce shortage, WA needs new ways of training</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/power-natural-hair-natural-environment" hreflang="en">The power of natural hair in the natural environment</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/05/how-thin-herd-vying-your-city-council-vote" hreflang="en">How to thin the herd vying for your City Council vote</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

	</header>

	
	

	

	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>		
					
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

		
					
  <div class="highlighted">
          <div class="container">
        <div class="row">
          <div data-drupal-messages-fallback class="hidden"></div>

        </div>
      </div>
      </div>

		
										
		<div class="container-fluid">

      
			<div class="row">

        
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
					
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
        


  
<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>

<article data-history-node-id="61156" role="article" class="printable">
  
    
  <div class="row">
    <div class="layout-basic-main col-xs-12">
      <div class="container default-hero">

                    <div class="socialshare-wrapper">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/61156"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      
        <h1><span>This 93-year-old Republican can still hike into the wilderness he helped preserve</span>
</h1>
        
        <div class="byline">
                      <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">May 21, 2019</span>
          
          
          
                      <br/>
            <span class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                                  <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">
                    <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=JZFn534c 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=W1MNQQ-a 2x" media="all and (min-width: 1330px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=JZFn534c 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=W1MNQQ-a 2x" media="all and (min-width: 1200px) and (max-width: 1329px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=JZFn534c 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=W1MNQQ-a 2x" media="all and (min-width: 992px) and (max-width: 1199px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/max_768x768/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=0cN8B3HT 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=JZFn534c 960w, /sites/default/files/styles/max_1600x1600/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=aMU-Sg7V 1600w, /sites/default/files/styles/max_2000x2000/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=W1MNQQ-a 2000w" media="all and (min-width: 768px) and (max-width: 991px)" type="image/jpeg" sizes="94vw"/>
              <source srcset="/sites/default/files/styles/large/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=RsNUcyw3 480w, /sites/default/files/styles/max_650x650/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=uOl_JbAw 650w, /sites/default/files/styles/max_768x768/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=0cN8B3HT 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=JZFn534c 960w, /sites/default/files/styles/max_1300x1300/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=BYMMut0l 1300w, /sites/default/files/styles/max_1600x1600/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=aMU-Sg7V 1600w" media="all and (min-width: 480px) and (max-width: 767px)" type="image/jpeg" sizes="94vw"/>
              <source srcset="/sites/default/files/styles/medium/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=_wZEIHAF 220w, /sites/default/files/styles/max_325x325/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=q4vefX_F 325w, /sites/default/files/styles/large/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=RsNUcyw3 480w, /sites/default/files/styles/max_650x650/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=uOl_JbAw 650w, /sites/default/files/styles/max_768x768/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=0cN8B3HT 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=JZFn534c 960w" type="image/jpeg" sizes="94vw"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/three_two_960x640/public/images/articles/sarah_hoffman_alpine_lakes_002_wilderness.jpeg?itok=JZFn534c" alt="" />

  </picture>


              </div>
                            
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>The Alpine Lakes Wilderness Area's Fourth of July Creek Trail pictured on May 18 at Leavenworth. (Photo by Sarah Hoffman/Crosscut)</p></div>
      
              </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>On Saturday a gaggle of folks, mostly Republicans, hiked up the Ingalls Creek Trail in the Cascades into the Alpine Lakes Wilderness area, led by former Gov. <a href="https://evans.uw.edu/profile/evans" target="_blank">Dan Evans</a>. Evans is the former three-term Washington Republican governor (1965-77) and later U.S. senator, who championed wilderness and the outdoors. He is also the man who in 1976 talked President Gerald Ford out of vetoing legislation creating the wilderness area.</p></div>
      
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  <div class="container paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Evans, alerted that the president might cancel<strong> </strong>the Alpine Lakes Wilderness bill, flew immediately back to Washington, D.C. He got an appointment with Ford at the White House and intended to <a href="https://www.mountaineers.org/blog/governor-evans-and-the-book-that-saved-the-alpine-lakes-wilderness" target="_blank">show the president a Mountaineers book</a> with lavish photos of the Alpine Lakes.</p>

<p>Evans had meant to bring the book with him, but left it at home. But the governor, a former Boy Scout, called an old member of his troop living in Maryland who was able to quickly bring a copy of the book to Evans’ D.C. hotel room for the presidential show-and-tell. The Boy Scout motto is “Be prepared,” and, with the help of his ex-trooper, Evans certainly was.</p>

<p>A 15-minute appointment stretched to 45 minutes as the Republican president couldn’t stop gazing at the images in the book Evans brought. Ford, like the governor, was an old Eagle Scout whose interest in the outdoors was fed by that experience. The president was smitten, and he signed the bill, creating the wilderness area, land of more than 700 lakes.</p>

<p>So this is Evans country. And at age 93 he moved up the trail with the confidence of a much younger man, dressed in a blue Seattle Marathon shirt, tan hiking shorts, a National Geographic baseball cap and a pair of walking poles.</p>

<p>Evans and his trail companions<strong> </strong>were attending the 50th anniversary meeting in nearby Leavenworth of the Cascade Conference of the Mainstream Republicans of Washington. This is the generally non-Trumpian wing of the GOP: honest, civil, open-minded and, on some issues, even progressive. Climate change is not a dirty word here, for example. Panels addressed such subjects as women in leadership, bipartisanship, homelessness and tribal relations.</p>

<p>During the morning sessions, two young men who later joined the hike reflected how Evans the elder is still influencing younger people in politics.</p>
<figure role="group" class="align-right"><img alt="Dan Evans in front of a trailhead information sign" data-entity-type="file" data-entity-uuid="165609b7-dc49-4a34-b161-6cc5e4cd38be" src="/sites/default/files/images/dan_evans_hiking_smaller.jpeg" /><figcaption>Dan Evans pauses before the start of the hike. (Photo by Knute Berger/Crosscut)</figcaption></figure><p>One was France Hoang, a West Point grad and lecturer who served as an Army Ranger in Afghanistan and now has a start-up in Washington, D.C., that helps nonprofits with artificial intelligence technology. He gave a talk about how, after the Vietnam War, then-Gov. Evans’ <a href="https://kcts9.org/programs/vietnam-war-40th-anniversary/vietnamese-refugees-in-washington" target="_blank">welcoming of Southeast Asian refugees</a> like Hoang inspired him. Some 30,000 refugees came to Washington state alone, and Hoang came to America as a toddler with his family.</p></div>
      
      </div>
</div>
              <div class="field--item"><div class="paragraph paragraph--type--full-width-image paragraph--view-mode--default">
			<div class="story-below-wrap container">
			
            <div class="field field--name-field-story-continues-below-cta field--type-string field--label-hidden field--item">Story Continues Below</div>
      
			<div class="zig-zag-separator">
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
			</div>
		</div>
			<div class="full-width-image">
		
            <div class="field field--name-field-full-width-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/lambert_wilderness_hike_hoang.jpg" width="2500" height="1577" alt="" />

</div>
      
		<div class="container">
			
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>France Hoang, in green cap, and fellow hikers head along the Ingalls Creek trail during the Mainstream Republicans of Washington Cascade Conference in Leavenworth on Saturday, May 18th. Dan Evans was ahead of them on the trail. (Photo for Crosscut by Jack Lambert /JML Media)</p></div>
      
		</div>
	</div>
	
</div>
</div>
              <div class="field--item">
  <div class="container paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Hoang pointed out that bringing refugees into the U.S was not popular at the time, polling at only 36 percent support. Still, it was the right thing to do. President Donald Trump, in contrast, is now <a href="https://crosscut.com/2019/02/trump-policy-puts-lives-vietnamese-refugees-risk" target="_blank">trying to deport </a>some of these people to places like Vietnam and Cambodia, sometimes for violating laws in their youth such as marijuana possession. </p>

<p>Another Evans-inspired hiker on the trail was Benji Backer, a University of Washington student from Wisconsin who founded the <a href="https://www.acc.eco/" target="_blank">American Conservation Coalition</a>, a group of college and graduate student conservatives who are pushing the GOP to embrace environmentalism. At a luncheon not long before the hike, Backer received the Dan Evans Awards for his work on this. His group embraces land and wildlife stewardship, clean energy development and the fact that climate change is real. Backer has urged <a href="https://crosscut.com/2018/07/politically-unifying-potential-salmon" target="_blank">bipartisan efforts on salmon recovery</a>, and his group believes “the private sector is the strongest force in fighting climate change.” He learned of Evans’ career when he was still a teenager in Wisconsin, and now the former governor is a mentor. Both want to lead the GOP out of the environmental wilderness of denial and exploitation.</p>

<p>Evans’ views on the environment and wilderness protection aren’t the only things that still have him bucking party orthodoxy. In addition to his past advocacy on refugees, he wants to see more done on diversity. At the same luncheon where awards were presented, Evans spoke to the audience about his support for <a href="https://ballotpedia.org/Washington_Initiative_1000,_Affirmative_Action_and_Diversity_Commission_Measure_(2019)" target="_blank">I-1000</a><u>,</u> the new law passed by the Legislature to reinstate affirmative action without quotas in Washington. He told his fellow Republicans not to rush to repeal it. “Calm down,” he said. He views it as a chance to broadly increase opportunity in the state. He recognized that there were people at the luncheon who disagreed with him, but he asked that the law be given a chance to work. We are used to politicians trying to exploit fears rather than trying to calm them. Evans comes from a time and place where cooler heads could still prevail. A political climate change would be welcome.</p>

<p>His approach is surely nourished by his love of the wilderness and a lifelong enjoyment of the natural world. As we walked along the Ingalls Creek Trail, wildflowers were blooming. The creek gushed in the valley. Parts of the trail showed signs of long recovery from an old fire — blackened trunks of still-living Ponderosa pine were a testament to resilience. Talk of politics faded away, replaced by talk of past hikes and Boy Scout outings and how and when his companions were first inspired by the Northwest’s mountains and forests. Perhaps if a wilderness hike could be part of every political gathering, the world would be better off.</p></div>
      
      </div>
</div>
              <div class="field--item"><div class="paragraph paragraph--type--full-width-image paragraph--view-mode--default">
			<div class="full-width-image">
		
            <div class="field field--name-field-full-width-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/hike2_dan_evans_0.jpg" width="2016" height="1512" alt="" />

</div>
      
		<div class="container">
			
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Former Gov. Dan Evans, in blue, prepares for the start of a hike into the Alpine Lakes Wilderness area with Mike Vaska, chair of the Mainstream Republicans. (Photo by Knute Berger/Crosscut)</p></div>
      
		</div>
	</div>
	
</div>
</div>
          </div>
  
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/climate" hreflang="en">Climate</a><span class="comma">,</span></li>
              <li><a href="/commentary" hreflang="en">Commentary</a><span class="comma">,</span></li>
              <li><a href="/mossback" hreflang="en">Mossback</a><span class="comma">,</span></li>
              <li><a href="/public-lands" hreflang="en">Public Lands</a><span class="comma">,</span></li>
              <li><a href="/washington-state" hreflang="en">Washington State</a></li>
          </ul>
</div>


              <div class="container hidden-lg">
          <div class="socialshare-wrapper socialshare-bottom">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/61156"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        </div>

        <div class="comments">
                    <div class="comments__drawer">
            <div class="comments__top clearfix">
              <span class="comments__close js-comments-close"><span></span><span></span></span>
            </div>
            <div class="comments__drawer-scroll">
              <h3><span class="disqus-comment-count" data-disqus-identifier="node/61156"></span> comments on</h3>
              <h2><span>This 93-year-old Republican can still hike into the wilderness he helped preserve</span>
</h2>
              <div class="comments__disqus">
                                <div id="disqus_thread"></div>
              </div>
            </div>
          </div>
                    <div class="comments__overlay js-comments-close"></div>
        </div>

        <script>
          var disqus_config = function () {
            this.page.url = "https://crosscut.com/2019/05/93-year-old-republican-can-still-hike-wilderness-he-helped-preserve";  //canonical URL variable
            this.page.identifier = "node/61156"; //page's unique id variable
          };
          /* the function below will load disqus by default */
          /* to-do: click to see comments in custom sitescript.js */

          (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = '//crosscutlive.disqus.com/embed.js';
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
          })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      
    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article data-history-node-id="9955" role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/knute-berger" title="/author/knute-berger"><img src="/sites/default/files/styles/square_large/public/2019-03/knutebergercpmheadshot_web.jpg?itok=jQM-4ETV" width="620" height="620" alt="" />

</a>
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/knute-berger"
             title="Knute Berger"
             rel="bookmark"><span>Knute Berger</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Knute “Mossback” Berger is a senior writer and columnist covering history, politics and culture in the Pacific Northwest.</p>
</div>
      
      <div class="social-wrap">
                  <a href="mailto:knute.berger@crosscut.com" title="knute.berger@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="https://twitter.com/KnuteBerger" title="@KnuteBerger"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-c47fab0901350137ba08deffc03b0ebcc5816625f183aa68436d47be61c81382">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="61006" role="article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="multimedia-img-icon-wrap">
        <a href="/2019/05/idaho-republican-asking-right-questions-about-northwest-salmon" title="An Idaho Republican is asking the right questions about Northwest salmon" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/teaser_snake_river_ap_16309737887277.jpeg?itok=rjtsPzcW" width="450" height="300" alt="" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2019/05/idaho-republican-asking-right-questions-about-northwest-salmon" title="An Idaho Republican is asking the right questions about Northwest salmon" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
        <h2>
          <a href="/2019/05/idaho-republican-asking-right-questions-about-northwest-salmon" title="An Idaho Republican is asking the right questions about Northwest salmon" target="_self">
            <span>An Idaho Republican is asking the right questions about Northwest salmon</span>

          </a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Most Northwest political leaders dodge the need to look at breaching the Snake River dams to save salmon and orcas. Not deep red Congressman Mike Simpson.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/tom-france" hreflang="en">Tom France</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">May 14</span>
          <span class="month-day-year-date">May 14, 2019</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div class="form-group"><div class="row view-name-related-articles js-view-dom-id-bbe6ab52c7fcc8183ac673647f4fbfef6cb2a82bfe36a3bc9988e6b9fcc1ddc2">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="60266" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      

        <h2>
          <a href="/2019/04/why-scientists-are-lurking-bears-space" title="Why scientists are lurking on bears from space" target="_self"><span>Why scientists are lurking on bears from space</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>UW and USGS scientists get closer to predicting where grizzlies roam by tracking huckleberry habitat by satellite and on foot. The results could help bear reintroduction in the North Cascades.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">April 11, 2019</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="60216" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      

        <h2>
          <a href="/2019/04/im-rich-i-should-pay-more-taxes-wa" title="I&amp;#039;m rich. I should pay more taxes in WA" target="_self"><span>I&#039;m rich. I should pay more taxes in WA</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Changing our tax code to make it fairer would help everyone.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/ruth-lipscomb" hreflang="en">Ruth Lipscomb </a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">April 9, 2019</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="60566" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      

        <h2>
          <a href="/2019/04/big-oil-fighting-taxes-help-clean-toxic-waste-sites" title="Big Oil is fighting taxes to help clean up toxic waste sites" target="_self"><span>Big Oil is fighting taxes to help clean up toxic waste sites</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Senate Democrats are considering a bill that would nearly double the state's hazardous substances tax to pay for the projects, but they may need Republican help to pass it. </p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brad-shannon" hreflang="en">Brad Shannon</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">April 25, 2019</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

				</div>

				
			</div>
		</div>

	</main>

	<footer class="footer" role="contentinfo">
    <div class="footer-content container">
      <div class="row">
        <div class="col-sm-7 col-xs-12">
          
  <div class="footer">
          <div id="block-crosscut-footer" class="block-crosscut-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Crosscut. A service of Cascade Public Media." data-entity-type="file" data-entity-uuid="0ad67d91-affc-499f-a58f-4b629d4b01ab" src="/sites/default/files/images/crosscut_logo_footer_0.png" /></a></p>

<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
	<li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
	<li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>


<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block">
    <div class="block-outer">
        <div class="block-inner">
            
            
                            


<div class="ces-quick-subscribe-block standalone">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2019/05/93-year-old-republican-can-still-hike-wilderness-he-helped-preserve" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-zaab4r-6pz8cxoz-0afgvyiubf-h8oa-xmhws-oyx5a" type="hidden" name="form_build_id" value="form-zaAB4R_6pZ8CXoZ-0aFgVyIuBf_h8OA-XmhwS-oYX5A" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

            
            
        </div>
    </div>
</div>

      </div>

        </div>
        <div class="col-sm-5 col-xs-12">
          
  <div class="footer-menu">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer-copyright col-md-12">
          &copy;2019 Cascade Public Media. All Rights Reserved.<br />
          <a href="/terms-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.
        </div>
      </div>
    </div>
	</footer>

	

</div>
<div class="canvas-bkgd"></div>

  </div>

		
<div data-waypoints-reveal-entity-id="1" class="waypoints-reveal-entity">

  <div>
    
      <div class="field field--name-body-block-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="block-wrap block-wrap-blue" style="margin-top:24px;">
  <div class="container">
    <div class="row">
      <div class="col-xs-12 col-words-contained">
        <h3>Want more quality local news?
        </h3>
        <h4>Sign up for Crosscut's newsletter and get the best stories of the week to your inbox.
        </h4>
      </div>
    </div>
  </div>
</div>
</div>
      </div>
          </div>
  
      <div class="field field--name-body-block field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">

<div id="block-quick-subscribe-waypoint" class="block-quick-subscribe-waypoint block">
    <div class="block-outer">
        <div class="block-inner">
            
            
                            


<div class="ces-quick-subscribe-block standalone">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-4" action="/2019/05/93-year-old-republican-can-still-hike-wilderness-he-helped-preserve" method="post" id="crosscut-email-subscribe-quick-subscribe-form--4" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form--3" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address--2" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address--2" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit--2" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-ehstxq6awe-jy18wvz8dzsh4b1jadixkm5vq4voxlj4" type="hidden" name="form_build_id" value="form-eHSTXq6aWE-JY18Wvz8dzsH4b1jadIxKm5vq4VoxLj4" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form-2" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

            
            
        </div>
    </div>
</div>
</div>
          </div>
  
  </div>

  <div class="waypoint-close">
    <a href="#"></a>
  </div>

  <div class="waypoint-dismiss">
    <a href="#">Do not show again.</a>
  </div>

</div>


		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/61156","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/drupal.form,core\/html5shiv,core\/picturefill,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut_schema\/tag,filter\/caption,loyalist\/loyalist,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module,waypoints_reveal\/waypoints","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"loyalist":{"cooldown":1800,"interval":604800,"visits":3},"waypoints_reveal":{"1":{"trigger":"block-crosscut-content","trigger_offset":"60.0","trigger_frequency":"86400"}},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"crosscut":{"ads":{"Crosscut_Tower_A":"div-gpt-ad-1514926021070-7","Crosscut_Tower_B":"div-gpt-ad-1551469159450-0","Crosscut_MR_A":"div-gpt-ad-1514926021070-1","Crosscut_MR_C":"div-gpt-ad-1551469361683-0"},"node":{"id":"61156","revision_id":"180876","bundle":"article"}},"user":{"uid":0,"permissionsHash":"442a516b9251cd9f861660b5a99739e85475cedfac0c23e6ddd1e0c667bae1aa"}}</script>
<script src="/sites/default/files/js/js_toFbnWFWA18uHKMwA4t0ETkCblgQYmKjQ6dCfE2NDiQ.js"></script>

    		  <script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
    	</body>
</html>
