<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="The sun has set on Jay Inslee&#039;s presidential bid | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2019/07/sun-has-set-jay-inslees-presidential-bid" />
<meta name="twitter:title" content="Opinion | The sun has set on Jay Inslee&#039;s presidential bid" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="The Washington state governor has run a one-issue campaign and is paying the price for it." />
<meta property="og:title" content="Opinion | The sun has set on Jay Inslee&#039;s presidential bid" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/inslee_resize_0.jpg" />
<meta property="og:description" content="The Washington state governor has run a one-issue campaign and is paying the price for it." />
<meta name="twitter:image:alt" content="Jay Inslee" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/inslee_resize_0.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/inslee_resize_0.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/inslee_resize_0.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "name": "The sun has set on Jay Inslee\u0027s presidential bid",
    "headline": "The sun has set on Jay Inslee\u0027s presidential bid",
    "description": "The Washington state governor has run a one-issue campaign and is paying the price for it.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/images/articles/inslee_resize_0.jpg"
    },
    "datePublished": "2019-07-22T12:00:00Z",
    "dateModified": "2019-07-22T07:16:18-0700",
    "author": {
        "@type": "Person",
        "@id": "John Carlson",
        "name": "John Carlson"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "thumbnailUrl": "https://crosscut.com/sites/default/files/styles/thumbnail/public/images/articles/inslee_resize_0.jpg?itok=e16j26-0",
    "url": "https://crosscut.com/2019/07/sun-has-set-jay-inslees-presidential-bid",
    "mainEntityOfPage": "https://crosscut.com/2019/07/sun-has-set-jay-inslees-presidential-bid",
    "creator": {
        "@type": "Person",
        "@id": "John Carlson",
        "name": "John Carlson"
    },
    "keywords": [
        "Climate",
        "Washington State"
    ],
    "articleSection": "Opinion"
}</script>
<meta name="parsely-post-id" content="62231" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/2019/07/sun-has-set-jay-inslees-presidential-bid" />
<script src="/sites/default/files/google_tag/google_tag.script.js?puwksw"></script>

		<title>The sun has set on Jay Inslee&#039;s presidential bid | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_3tt1yKiNe5fKC3twIJAFV5NH5zdYoxGbpPN8KW3dbsE.css?puwksw" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_FWg0N-isRsJQ93cNN3p-oFQUmqIaA27lB3H3BXQ08Xc.css?puwksw" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_VxpZiKb2op4Cf79EnecG4pVYBA5VWJss-C6LDDxtnrI.css?puwksw" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_aWJG_-mSWlpQn0IR3WwSlFDioVp0sBm8Ax8QB4A80cs.css?puwksw" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/sites/default/files/js/js_SJts1mxwt5bCLh0E8ZMQqCplpyaP0WW0hlH7wSLWfEA.js"></script>

	</head>
	<body class="no-sidebar path-node __19-07-sun-has-set-jay-inslees-presidential-bid page-node-type-article page-node-62231">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" title="Google Tag Manager"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
	
  <div class="pagetop">
          <div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]>
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

      </div>


	<header class="header clearfix" role="banner">
		        <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-ebd3829b8b6c44d5266447153c8c17e013acf597b90122dff5468c6ab36e48ef">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="62276" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/07/defying-durkan-council-directs-extra-soda-tax-money-low-income-programs" title="Defying Durkan, council directs extra soda tax money to low-income programs" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mcknight_obriensugartaxpresser_0027-2.jpg?itok=FPgiDgX9" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/07/defying-durkan-council-directs-extra-soda-tax-money-low-income-programs" title="Defying Durkan, council directs extra soda tax money to low-income programs" target="_self" rel="bookmark"><span>Defying Durkan, council directs extra soda tax money to low-income programs</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/jake-goldstein-street" hreflang="en">Jake Goldstein-Street</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">July 22, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-3313a8aab8ad42fe18f72de0f4292cf2b8b325fdc773e862aa40ae3e13459c0c">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/seattle-gets-closer-income-tax-state-republicans-work-stop-it" hreflang="en">As Seattle gets closer to an income tax, state Republicans work to stop it</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/bailey-stober-resigned-scandal-now-his-return-politics-dividing-king-county-democrats" hreflang="en">Bailey Stober resigned in scandal. Now his return to politics is dividing King County Democrats</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/why-heck-does-wa-hold-elections-middle-summer" hreflang="en">Why the heck does WA hold elections in the middle of summer?</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-f0613baa3e1bd44688810b57df10599a05ceabb9c8179e7f5b8fd0c03f55fb86">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="62211" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/07/cowabunga-tacoma-art-museum-brings-simpsons-home" title="Cowabunga! Tacoma Art Museum brings the Simpsons home" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/pachecoflores_simpsons_0002.jpg?itok=PJtq-FZo" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/07/cowabunga-tacoma-art-museum-brings-simpsons-home" title="Cowabunga! Tacoma Art Museum brings the Simpsons home" target="_self" rel="bookmark"><span>Cowabunga! Tacoma Art Museum brings the Simpsons home</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/agueda-pacheco-flores" hreflang="en">Agueda Pacheco Flores</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">July 19, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-4523e7d99f31fe4005a57ef9220b8f7911c0af4c25ff227f9b87d5d30cb2c71b">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/things-do-seattle-1" hreflang="en">Things to do in Seattle</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/kents-newest-historic-landmarks-proposal-out-world" hreflang="en">Kent&#039;s newest historic landmarks proposal is out of this world</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/how-washington-gave-world-flying-saucers-and-men-black" hreflang="en">How Washington gave the world flying saucers and &#039;men in black&#039;</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-0bb87be7a3e7485c01ccd46932167f1335ba8b43b97311275288b1923d411733">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="62196" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/07/jose-robles-gave-refuge-seattle-church-plead-his-case-ice-detained-him" title="Jose Robles gave up refuge at a Seattle church to plead his case. ICE detained him" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/edwards_joserobles_body_01.jpg?itok=-P64eCFC" width="450" height="300" alt="Jose Robles’ wife and daughter, Natalie, 9, embrace as they learn that Robles had been detained by ICE in Tukwila on July 17, 2019." />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/07/jose-robles-gave-refuge-seattle-church-plead-his-case-ice-detained-him" title="Jose Robles gave up refuge at a Seattle church to plead his case. ICE detained him" target="_self" rel="bookmark"><span>Jose Robles gave up refuge at a Seattle church to plead his case. ICE detained him</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="und">Lilly Fowler</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">July 17, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-cb912adc203c7350d3828c5f84a1c94fedf9e5269cc67090b0cc469ca047607c">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/after-fatal-police-shooting-detention-center-tacoma-city-leaders-face-criticism-within" hreflang="en">After fatal police shooting at detention center, Tacoma city leaders face criticism from within</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/fearing-deportation-parents-make-plans-children-who-could-be-left-behind" hreflang="en">Fearing deportation, parents make plans for children who could be left behind</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/ante-el-miedo-de-la-deportacion-padres-de-familia-hacen-planes-para-los-ninos-que-se" hreflang="en">Ante el miedo de la deportación, padres de familia hacen planes para los niños que se podrían quedar atrás</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-95dc39e5910e667dd0703e7a7c795bafa868c8d3575b1e6883c974cd02a72cb2">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="62246" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/07/it-will-feel-much-hotter-wa-over-next-century-we-arent-prepared" title="It will feel much hotter in WA over the next century. We aren&amp;#039;t prepared" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mcknight_fischerwaterfountain_0_0.jpg?itok=5lifWkh9" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/07/it-will-feel-much-hotter-wa-over-next-century-we-arent-prepared" title="It will feel much hotter in WA over the next century. We aren&amp;#039;t prepared" target="_self" rel="bookmark"><span>It will feel much hotter in WA over the next century. We aren&#039;t prepared</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">July 22, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-9dbbcb490c89bfac8bb897f8c3757741d66f95b2869f1954cf2a127a084d8548">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/how-central-wa-still-rebuilding-catastrophic-carlton-complex-fire" hreflang="en">How Central WA is still rebuilding from the catastrophic Carlton Complex fire</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/drinking-responsibly-could-now-mean-drinking-salmon-safe-beer" hreflang="en">Drinking responsibly could now mean drinking ‘Salmon-Safe’ beer</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/proposed-san-juans-sanctuary-may-offer-hope-captive-orcas-and-risks-wild-ones" hreflang="en">A proposed San Juans sanctuary may offer hope for captive orcas — and risks for wild ones</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-a7df99479a181472e0f8e1c7db99aa81010a2a7e231e5abbb45d279cc5e81a18">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="62231" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/07/sun-has-set-jay-inslees-presidential-bid" title="The sun has set on Jay Inslee&amp;#039;s presidential bid" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/inslee_resize_0.jpg?itok=ftUkVDcE" width="450" height="300" alt="Jay Inslee" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/07/sun-has-set-jay-inslees-presidential-bid" title="The sun has set on Jay Inslee&amp;#039;s presidential bid" target="_self" rel="bookmark"><span>The sun has set on Jay Inslee&#039;s presidential bid</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-carlson" hreflang="und">John Carlson</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">July 22, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-7c90d9022e739a8f28bc5448bf2327d4735dc7cfb0b0db00b0c632844fa58d09">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/trumps-racist-tweets-and-tired-injunction-go-back-where-you-came" hreflang="en">Trump&#039;s racist tweets and the tired injunction to &#039;go back where you came from&#039;</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/more-books-case-passing-seattles-library-levy" hreflang="en">More than books: The case for passing Seattle&#039;s library levy</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/undocumented-and-afraid-i-dont-know-how-else-beg-be-seen" hreflang="en">Undocumented and afraid: &#039;I don’t know how else to beg to be seen&#039;</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

	</header>

	
	

	

	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>		
					
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

		
					
  <div class="highlighted">
          <div class="container">
        <div class="row">
          <div data-drupal-messages-fallback class="hidden"></div>

        </div>
      </div>
      </div>

		
										
		<div class="container-fluid">

      
			<div class="row">

        
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
					
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
        


  


<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>

<article data-history-node-id="62231" role="article" class="printable">
  
    
  <div class="row">
    <div class="layout-basic-main col-xs-12">
      <div class="container default-hero">

                    <div class="socialshare-wrapper">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/62231"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
        <h1><span>The sun has set on Jay Inslee&#039;s presidential bid</span>
</h1>
        
        <div class="byline">
                      <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-carlson" hreflang="und">John Carlson</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">July 22, 2019</span>
          
          
          
                      <br/>
            <span class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                                  <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">
                    <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/inslee_resize.jpg?itok=uF9xyFV_ 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/inslee_resize.jpg?itok=6jwlVR7H 2x" media="all and (min-width: 1330px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/inslee_resize.jpg?itok=uF9xyFV_ 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/inslee_resize.jpg?itok=6jwlVR7H 2x" media="all and (min-width: 1200px) and (max-width: 1329px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/inslee_resize.jpg?itok=uF9xyFV_ 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/inslee_resize.jpg?itok=6jwlVR7H 2x" media="all and (min-width: 992px) and (max-width: 1199px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/max_768x768/public/images/articles/inslee_resize.jpg?itok=GHCGhoil 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/inslee_resize.jpg?itok=uF9xyFV_ 960w, /sites/default/files/styles/max_2000x2000/public/images/articles/inslee_resize.jpg?itok=6jwlVR7H 1200w" media="all and (min-width: 768px) and (max-width: 991px)" type="image/jpeg" sizes="94vw"/>
              <source srcset="/sites/default/files/styles/large/public/images/articles/inslee_resize.jpg?itok=cDdPUe9T 480w, /sites/default/files/styles/max_650x650/public/images/articles/inslee_resize.jpg?itok=K__cBiVW 650w, /sites/default/files/styles/max_768x768/public/images/articles/inslee_resize.jpg?itok=GHCGhoil 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/inslee_resize.jpg?itok=uF9xyFV_ 960w, /sites/default/files/styles/max_1600x1600/public/images/articles/inslee_resize.jpg?itok=FxxdUAba 1200w" media="all and (min-width: 480px) and (max-width: 767px)" type="image/jpeg" sizes="94vw"/>
              <source srcset="/sites/default/files/styles/medium/public/images/articles/inslee_resize.jpg?itok=Wk9agV5i 220w, /sites/default/files/styles/max_325x325/public/images/articles/inslee_resize.jpg?itok=IIvEIKo9 325w, /sites/default/files/styles/large/public/images/articles/inslee_resize.jpg?itok=cDdPUe9T 480w, /sites/default/files/styles/max_650x650/public/images/articles/inslee_resize.jpg?itok=K__cBiVW 650w, /sites/default/files/styles/max_768x768/public/images/articles/inslee_resize.jpg?itok=GHCGhoil 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/inslee_resize.jpg?itok=uF9xyFV_ 960w" type="image/jpeg" sizes="94vw"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/three_two_960x640/public/images/articles/inslee_resize.jpg?itok=uF9xyFV_" alt="Jay Inslee" />

  </picture>


              </div>
                            
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Gov. Jay Inslee presents the first electric school bus in Washington state during an event at Franklin Pierce High School in Tacoma on June 17, 2019. (Photo by Dorothy Edwards/Crosscut)</p></div>
      
              </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>On the eve of the Democratic presidential debates last month, Jay Inslee was showing 1 percent in the polls, about where he was four months and $4 million ago.</p>

<p>Then came the debates. Inslee finally had his moment sparring on national TV with Democratic rivals. Toward the end of the evening he got a big laugh and hearty applause from the assembled Democrats when he named Donald Trump the biggest national security threat to the United States.</p></div>
      
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  <div class="container paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>A few days later came the CNN follow-up poll. Inslee had gone from 1 percent to an asterisk. He <em>lost</em> ground. A week ago, political pal, climate change ally and past financial backer Tom Steyer, the liberal hedge fund billionaire from California, announced that he was stepping into the race for the Democratic nomination. It was like a baseball pitcher standing on the mound in the third inning, watching his replacement exit the bullpen.</p>

<p>Inslee was largely known as the climate change candidate. He pledged to build his entire administration around the issue.</p>

<p>But it’s risky running on one issue. U.S. Rep. Eric Swalwell of California tried it with gun control. “Common sense gun laws,” to use the focus group catchphrase, works well for liberal Democrats on paper, but not so much on the campaign trail. He was the first candidate to depart the race.</p>

<p>The same thing is happening with climate change. People say they care about it, and they do — from a distance. But up close, when they see the agenda behind it, not so much. From Canada to Australia and, of course, France (the <a href="https://www.npr.org/2018/12/03/672862353/who-are-frances-yellow-vest-protesters-and-what-do-they-want" target="_blank">Yellow Vest movement</a> was sparked by a gas tax increase), voters have rebelled at tax hikes or lifestyle restrictions being imposed on them by government in the name of fighting climate change.</p>

<p>Inslee experienced the same resistance up close. Last November he campaigned all out for Initiative-1631, the “pollution fee” initiative that would have boosted the price of gas and home heating fuel. It <a href="https://crosscut.com/2019/02/what-death-was-carbon-tax-says-about-future" target="_blank">failed by 13 points</a> in a year the Democrats cleaned up at the polls in legislative contests. He pushed a version of cap and trade in the legislature, but even with handsome majorities in both chambers, it came up short. So did a different version of 1631. All he was really able to achieve was a bill that pledges to reduce greenhouse gas emissions by 2045. And bills of that sort, as everyone knows, are easily amended as deadlines approach.</p>

<p>So articulating a green agenda that would actually build support would be no easy feat for Inslee. But even that door closed on him shortly before he entered the race when, in February, Rep. Alexandria Ocasio Cortez, D-New York, unveiled the <a href="https://assets.documentcloud.org/documents/5729035/Green-New-Deal-FAQ.pdf" target="_blank">Green New Deal</a> with Senator Ed Markey, D-Massachusetts. As policy agendas go, the Green New Deal is preposterously unrealistic. It envisions, for example, <a href="https://www.vox.com/2019/2/8/18215774/green-new-deal-high-speed-train-air-travel" target="_blank">a national high-speed rail system</a> crisscrossing the United States, imagining a time “where air travel stops becoming necessary.” And the timetable for this massive undertaking, in addition to a laundry list of other major changes to the economy?  Ten years. It took nearly 20 to bring Sound Transit light rail from south King County to the University District.</p>

<p>But, among activists, the Green New Deal became the standard by which to measure every other environmental agenda. Liberal policy wonks may be impressed by Inslee’s proposals, but most party activists aren’t policy wonks.       </p>

<p>To add irony to injury, the Washington Post <a href="https://www.washingtonpost.com/news/magazine/wp/2019/07/10/feature/how-saikat-chakrabarti-became-aocs-chief-of-change/?utm_term=.45d9b035aab3" target="_blank">reported</a> that when Ocasio Cortez’s chief of staff, Saikat Chakrabarti, met with Inslee’s chief climate adviser, Sam Ricketts, in D.C. last May, Chakrabarti candidly admitted that the primary motive for the Green New Deal wasn’t the environment.</p>

<p>“The interesting thing about the Green New Deal is it wasn’t originally a climate thing at all,” Chakrabarti told Ricketts. He continued, “Do you guys think of it as a climate thing? Because we really think of it as a how-do-you-change-the-entire-economy thing.”</p>

<p>Give him points for candor. The environment was simply a stage setter for socialism.</p>

<p>On the financial front, Inslee reported about <a href="https://www.seattletimes.com/seattle-news/politics/inslee-raises-3-million-for-presidential-campaign-in-second-quarter/">$3 million in donations</a> during April, May and June. Another $1.6 million was spent on his behalf by the super PAC Act Now on Climate. Not bad if you’re running for the U.S. Senate. But for president? Mayor Pete Buttigieg raised almost <a href="https://www.nbcnews.com/politics/politics-news/buttigieg-raises-nearly-25-million-second-quarter-n1025181">$25 million</a>. Joe Biden collected <a href="https://www.cnbc.com/2019/07/03/joe-biden-raised-21point5-million-in-second-quarter-for-presidential-race.html">$21.5 million</a>. Close behind was Massachusetts Sen. Elizabeth Warren, with a little over <a href="https://www.cnbc.com/2019/07/08/elizabeth-warren-raises-19-million-in-second-quarter.html">$19 million</a>, and Bernie Sanders with $18 million. Freshman Sen. Kamala Harris of California collected a meager $12 million, but still four times more than Inslee. Tom Steyer, meanwhile, has said he could spend up to <a href="https://time.com/5623149/tom-steyer-presidential-campaign/">$100 million</a> on his campaign.</p>

<p>The Democratic primary is now essentially a five-person race, with the fading possibility of New Jersey Sen. Cory Booker gaining some traction. As other candidates have faltered (namely, Beto O’Rourke), their support has filtered to those who already occupy the top tier.</p>

<p>Inslee’s latest gambit is to hit at some of those leading candidates for not supporting an end to the Senate filibuster, but that’s not likely going to excite voters in Spirit Lake, Iowa, or Nashua, New Hampshire. And vowing to a left-wing audience that he would name <a href="https://www.seattletimes.com/sports/reign/soccer-star-megan-rapinoe-will-be-secretary-of-state-if-jay-inslee-has-any-say/">Megan Rapinoe</a> his secretary of state just made him look like a big goof.</p>

<p>It’s doubtful Jay Inslee could have changed the outcome by running a different kind of race. The one thing he has in common with Sen. Henry "Scoop" Jackson, who ran 42 years before, in 1976, is lousy timing. Jackson had a tremendous record of achievement courtesy of his skills as a Capitol Hill insider. But he ran in the first election after Watergate, when Americans of both parties were yearning for a D.C. outsider. That’s how we got Jimmy Carter.</p>

<p>Today’s Democratic Party is less politically diverse than it was in Jackson’s day, and it's fully immersed in the identity politics of race, gender and sexual orientation. If Inslee were Black, if he were gay, if he were a she, his candidacy would have additional motive, purpose and vitality for many Democratic voters. Consider Buttigieg, who is bright, charming and youngish, but at best a fair-to-middling mayor of a city the size of Renton. Slender political credentials, but as a military officer, Rhodes scholar and married man, his appeal is no doubt helped by the fact that he is gay. Consider Kamala Harris, who picked a fight over race with old white guy Joe Biden at the recent debate. The line she leveled at Biden about being part of the second class to integrate her elementary school was inaccurate, as the <a href="https://www.sacbee.com/news/politics-government/capitol-alert/article232076402.html">Sacramento Bee</a> was quick to point out. There were Black kids attending Thousand Oaks Elementary before she was even born. But she knew exactly what buttons she was pushing, and it elevated her, at least in the short term, into solid first-tier status.</p>

<p>As for his Inslee’s prospects of being tapped for the second half of the ticket, his chances are remote, owing to Washington already being a reliably Democratic state (when it was more balanced, Republican Gov. Dan Evans was briefly considered for veep by Gerald Ford in ’76). And he has a fair head of steam and the ability to raise money quickly if he seeks a third term as governor. </p>

<p>But the sun has set on Inslee’s candidacy. He still has miles to travel in his political career, but wherever he lands, his destination won’t be 1600 Pennsylvania Ave. </p>

<p></p>

<p></p>

<p></p></div>
      
      </div>
</div>
          </div>
  
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/climate" hreflang="en">Climate</a><span class="comma">,</span></li>
              <li><a href="/washington-state" hreflang="en">Washington State</a></li>
          </ul>
</div>


              <div class="container hidden-lg">
          <div class="socialshare-wrapper socialshare-bottom">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/62231"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        </div>

        <div class="comments">
                    <div class="comments__drawer">
            <div class="comments__top clearfix">
              <span class="comments__close js-comments-close"><span></span><span></span></span>
            </div>
            <div class="comments__drawer-scroll">
              <h3><span class="disqus-comment-count" data-disqus-identifier="node/62231"></span> comments on</h3>
              <h2><span>The sun has set on Jay Inslee&#039;s presidential bid</span>
</h2>
              <div class="comments__disqus">
                                <div id="disqus_thread"></div>
              </div>
            </div>
          </div>
                    <div class="comments__overlay js-comments-close"></div>
        </div>

        <script>
          var disqus_config = function () {
            this.page.url = "https://crosscut.com/2019/07/sun-has-set-jay-inslees-presidential-bid";  //canonical URL variable
            this.page.identifier = "node/62231"; //page's unique id variable
          };
          /* the function below will load disqus by default */
          /* to-do: click to see comments in custom sitescript.js */

          (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = '//crosscutlive.disqus.com/embed.js';
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
          })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      
    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
 

<article data-history-node-id="10217" role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/john-carlson" title="/author/john-carlson"><img src="/sites/default/files/styles/square_large/public/2017-04/John-Carlson.jpg?itok=XaIpyVtV" width="620" height="620" alt="John Carlson" />

</a>
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/john-carlson"
             title="John Carlson"
             rel="bookmark"><span>John Carlson</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>John Carlson is a columnist covering politics in Seattle and Washington state.</p>
</div>
      
      <div class="social-wrap">
                  <a href="mailto:Jcarlson@fisherradio.com" title="Jcarlson@fisherradio.com"><i class="fa fa-envelope fa-2x"></i></a>
                              </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-a52aff68edac91fe9e8ce2908b71caf6f62d8be76ed1f829cbfcb66759689a71">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="62201" role="article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="img-icon-wrap">
        <a href="/2019/07/will-wall-street-invade-seattles-single-family-neighborhoods-not-likely-experts-say" title="Will Wall Street invade Seattle&#039;s single-family neighborhoods? Not likely, experts say" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/gordon_accessorydwellingunits_04-1.jpg?itok=lxVlx2XH" width="450" height="300" alt="" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2019/07/will-wall-street-invade-seattles-single-family-neighborhoods-not-likely-experts-say" title="Will Wall Street invade Seattle&#039;s single-family neighborhoods? Not likely, experts say" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/growth-0" hreflang="en">Growth</a></div>
      
        <h2>
          <a href="/2019/07/will-wall-street-invade-seattles-single-family-neighborhoods-not-likely-experts-say" title="Will Wall Street invade Seattle&#039;s single-family neighborhoods? Not likely, experts say" target="_self">
            <span>Will Wall Street invade Seattle&#039;s single-family neighborhoods? Not likely, experts say</span>

          </a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Opponents fear new backyard-cottage rules open the door for a flurry of investment, but economists say the numbers don't add up.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/josh-cohen" hreflang="und">Josh Cohen</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">July 18</span>
          <span class="month-day-year-date">July 18, 2019</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div class="form-group"><div class="row view-name-related-articles js-view-dom-id-182e36502acf15c7991de91064909028aae5e15b8c3f6dd64a3634bfc7e55c33">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="61991" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      

        <h2>
          <a href="/2019/07/egregious-violation-wa-sues-navy-dumping-toxic-paint-puget-sound" title="&amp;#039;An egregious violation&amp;#039;: WA sues Navy for dumping toxic paint into Puget Sound" target="_self"><span>&#039;An egregious violation&#039;: WA sues Navy for dumping toxic paint into Puget Sound</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>The copper-based paint repels barnacles — but it could add up to a larger environmental cost.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-stang" hreflang="und">John Stang</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">July 9, 2019</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="61316" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2019/05/wa-lawmaker-just-quit-lobby-amazon-most-states-wouldnt-allow" title="A WA lawmaker just quit to lobby for Amazon. Most states wouldn’t allow that." target="_self"><span>A WA lawmaker just quit to lobby for Amazon. Most states wouldn’t allow that.</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Washington doesn't require a "cooling off period" before state officials can take jobs to lobby their former colleagues. Why not?</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">May 28, 2019</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="61736" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      

        <h2>
          <a href="/2019/06/save-students-opioid-overdoses-wa-schools-will-soon-carry-narcan" title="To save students from opioid overdoses, WA schools will soon carry Narcan" target="_self"><span>To save students from opioid overdoses, WA schools will soon carry Narcan</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Naloxone, known commercially as Narcan, will soon be required in many Washington state high schools, to help save the lives of students experiencing an opioid overdose.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">June 21, 2019</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

				</div>

				
			</div>
		</div>

	</main>

	<footer class="footer" role="contentinfo">
    <div class="footer-content container">
      <div class="row">
        <div class="col-sm-7 col-xs-12">
          
  <div class="footer">
          <div id="block-crosscut-footer" class="block-crosscut-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Crosscut. A service of Cascade Public Media." data-entity-type="file" data-entity-uuid="0ad67d91-affc-499f-a58f-4b629d4b01ab" src="/sites/default/files/images/crosscut_logo_footer_0.png" /></a></p>

<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
	<li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
	<li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>


<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block">
    <div class="block-outer">
        <div class="block-inner">
            
            
                            


<div class="ces-quick-subscribe-block standalone">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2019/07/sun-has-set-jay-inslees-presidential-bid" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-hv2s3ffw-0hr27-yjjw-ngqyrchn-ibdjrrz5d41wv4" type="hidden" name="form_build_id" value="form-Hv2s3ffW_0hr27_yjjw_nGQyrchN_iBdjRrZ5d41Wv4" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

            
            
        </div>
    </div>
</div>

      </div>

        </div>
        <div class="col-sm-5 col-xs-12">
          
  <div class="footer-menu">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer-copyright col-md-12">
          &copy;2019 Cascade Public Media. All Rights Reserved.<br />
          <a href="/terms-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.
        </div>
      </div>
    </div>
	</footer>

	

</div>
<div class="canvas-bkgd"></div>

  </div>

		
<div data-waypoints-reveal-entity-id="1" class="waypoints-reveal-entity">

  <div>
    
      <div class="field field--name-body-block-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="block-wrap block-wrap-blue" style="margin-top:24px;">
  <div class="container">
    <div class="row">
      <div class="col-xs-12 col-words-contained">
        <h3>Want more quality local news?
        </h3>
        <h4>Sign up for Crosscut's newsletter and get the best stories of the week to your inbox.
        </h4>
      </div>
    </div>
  </div>
</div>
</div>
      </div>
          </div>
  
      <div class="field field--name-body-block field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">

<div id="block-quick-subscribe-waypoint" class="block-quick-subscribe-waypoint block">
    <div class="block-outer">
        <div class="block-inner">
            
            
                            


<div class="ces-quick-subscribe-block standalone">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-4" action="/2019/07/sun-has-set-jay-inslees-presidential-bid" method="post" id="crosscut-email-subscribe-quick-subscribe-form--4" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form--3" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address--2" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address--2" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit--2" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-t3uqt6nrzycusxwewvfoyakx8v4k4dz3cetbw6c0u9a" type="hidden" name="form_build_id" value="form-T3UQt6NRzYcuSXwewvFOYakx8v4K4DZ3cEtBw6c0U9A" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form-2" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

            
            
        </div>
    </div>
</div>
</div>
          </div>
  
  </div>

  <div class="waypoint-close">
    <a href="#"></a>
  </div>

  <div class="waypoint-dismiss">
    <a href="#">Do not show again.</a>
  </div>

</div>


		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/62231","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/drupal.form,core\/html5shiv,core\/picturefill,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut_schema\/tag,loyalist\/loyalist,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module,waypoints_reveal\/waypoints","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"loyalist":{"cooldown":1800,"interval":604800,"visits":3},"waypoints_reveal":{"1":{"trigger":"block-crosscut-content","trigger_offset":"60.0","trigger_frequency":"86400"}},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"crosscut":{"ads":{"Crosscut_Tower_A":"div-gpt-ad-1514926021070-7","Crosscut_Tower_B":"div-gpt-ad-1551469159450-0","Crosscut_MR_A":"div-gpt-ad-1514926021070-1","Crosscut_MR_C":"div-gpt-ad-1551469361683-0"},"node":{"id":"62231","revision_id":"198336","bundle":"article"}},"user":{"uid":0,"permissionsHash":"19e4847abf9dc6bc59561a28d290a8dd1462a6096a0470e813d37c399945c093"}}</script>
<script src="/sites/default/files/js/js_gpF2jQgdNADPjQmMODzsn4hekq-QSoIZ-eK4llXuICU.js"></script>

    		  <script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
    	</body>
</html>
