<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="As the economy booms, Washington voters see a system rigged for the rich | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2019/08/economy-booms-washington-voters-see-system-rigged-rich" />
<meta name="twitter:title" content="As the economy booms, Washington voters see a system rigged for the rich" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="A new Crosscut/Elway Poll shows a populist streak that stretches across the state and mirrors a national trend." />
<meta property="og:title" content="As the economy booms, Washington voters see a system rigged for the rich" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/populism_hero.jpg" />
<meta property="og:description" content="A new Crosscut/Elway Poll shows a populist streak that stretches across the state and mirrors a national trend." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/populism_hero.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/populism_hero.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/populism_hero.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "name": "As the economy booms, Washington voters see a system rigged for the rich",
    "headline": "As the economy booms, Washington voters see a system rigged for the rich",
    "description": "A new Crosscut/Elway Poll shows a populist streak that stretches across the state and mirrors a national trend.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/images/articles/populism_hero.jpg"
    },
    "datePublished": "2019-08-23T12:00:00Z",
    "dateModified": "2019-08-23T05:00:00-0700",
    "author": {
        "@type": "Person",
        "@id": "Knute Berger",
        "name": "Knute Berger"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "thumbnailUrl": "https://crosscut.com/sites/default/files/styles/thumbnail/public/images/articles/populism_hero.jpg?itok=fjW7-fyJ",
    "url": "https://crosscut.com/2019/08/economy-booms-washington-voters-see-system-rigged-rich",
    "mainEntityOfPage": "https://crosscut.com/2019/08/economy-booms-washington-voters-see-system-rigged-rich",
    "creator": {
        "@type": "Person",
        "@id": "Knute Berger",
        "name": "Knute Berger"
    },
    "keywords": [
        "Crosscut/Elway Poll",
        "Economy",
        "Washington State"
    ],
    "articleSection": "Opinion"
}</script>
<meta name="parsely-post-id" content="62941" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/2019/08/economy-booms-washington-voters-see-system-rigged-rich" />
<script src="/sites/default/files/google_tag/google_tag.script.js?pwk23e"></script>

		<title>As the economy booms, Washington voters see a system rigged for the rich | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_3tt1yKiNe5fKC3twIJAFV5NH5zdYoxGbpPN8KW3dbsE.css?pwk23e" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_FWg0N-isRsJQ93cNN3p-oFQUmqIaA27lB3H3BXQ08Xc.css?pwk23e" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_JPLdOqf7Shvf6dThxUuCJbdtrQHyCFlpaBR2DZA3C0A.css?pwk23e" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_aWJG_-mSWlpQn0IR3WwSlFDioVp0sBm8Ax8QB4A80cs.css?pwk23e" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/sites/default/files/js/js_SJts1mxwt5bCLh0E8ZMQqCplpyaP0WW0hlH7wSLWfEA.js"></script>

	</head>
	<body class="no-sidebar path-node __19-08-economy-booms-washington-voters-see-system-rigged-rich page-node-type-article page-node-62941">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" title="Google Tag Manager"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
	
  <div class="pagetop">
          <div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]>
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

      </div>


	<header class="header clearfix" role="banner">
		        <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-07335e84f3d5897db11970530891373a798ddb4a7a44a6f875703324031923c0">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="62931" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/08/seattles-primary-turnout-was-largest-2011-which-could-mean-big-numbers-november" title="Seattle&amp;#039;s primary turnout was largest since 2011, which could mean big numbers in November" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/edwards_kingcoelections_0.jpg?itok=5SJMIdwb" width="450" height="300" alt="County election workers count primary ballots" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/08/seattles-primary-turnout-was-largest-2011-which-could-mean-big-numbers-november" title="Seattle&amp;#039;s primary turnout was largest since 2011, which could mean big numbers in November" target="_self" rel="bookmark"><span>Seattle&#039;s primary turnout was largest since 2011, which could mean big numbers in November</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">August 23, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-6f945507a3c9a554a429ebabc4901c36195fcf141160ae8c073f398d6a82c2f1">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/gov-inslees-re-election-bid-cools-other-democrats-ambitions-now" hreflang="en">Gov. Inslee’s re-election bid cools other Democrats’ ambitions — for now</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/poll-wa-feels-good-about-economy-bad-about-trumps-tariffs" hreflang="en">Poll: WA feels good about the economy, bad about Trump’s tariffs</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/backlash-work-seattle-doctor-led-congress-block-funding-gun-research" hreflang="en">Backlash to the work of this Seattle doctor led Congress to block funding for gun research</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-abb88340cc16d5ef2937184aad1a5e368cb82e86a0fbcecf73c4f6c1aa2c11c8">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="62936" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/08/grain-growler-new-farm-table-approach-beer" title="Grain to growler: the new farm-to-table approach to beer" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/03crowd-1_0.jpg?itok=72-IpX9J" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/08/grain-growler-new-farm-table-approach-beer" title="Grain to growler: the new farm-to-table approach to beer" target="_self" rel="bookmark"><span>Grain to growler: the new farm-to-table approach to beer</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/emily-mccarty" hreflang="en">Emily McCarty</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">August 23, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-8bf9f8eb59b78d4fb8b1927db80653d33f7c1e1a8e11eb195d3104e64411eaa4">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/things-do-seattle-aug-22-28" hreflang="en">Things to Do in Seattle: Aug. 22 - 28</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/would-my-grandparents-have-made-it-us-under-trumps-immigration-policy" hreflang="en">Would my grandparents have made it to the U.S. under Trump’s immigration policy?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/what-comes-after-viaduct-seattle-architect-has-big-ideas" hreflang="en">What comes after the Viaduct? This Seattle architect has big ideas</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-6d4b547d2d0976dc920e042ea766496bd2d72be1cb6be22e0e0a627760168be9">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="62771" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/08/new-dress-code-seattle-schools-looks-eliminate-gender-and-racial-bias" title="A new dress code for Seattle schools looks to eliminate gender and racial bias" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/edwards_dresscode_teaser.jpg?itok=voHwBP-1" width="450" height="300" alt="Eveline Ishisaka, 10, in her Greenwood home on Aug. 15, 2019. In March Ishisaka was dress-coded for wearing the dress pictured. (Photo by Dorothy Edwards/Crosscut)" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/08/new-dress-code-seattle-schools-looks-eliminate-gender-and-racial-bias" title="A new dress code for Seattle schools looks to eliminate gender and racial bias" target="_self" rel="bookmark"><span>A new dress code for Seattle schools looks to eliminate gender and racial bias</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/liz-brazile" hreflang="en">Liz Brazile </a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">August 16, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-53e03ba5e016e62241dbb04f59bd855f23e4351b032e7757e7a6998877c9a61b">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/disproportionate-number-seattle-teachers-are-white-diversity-increasing" hreflang="en">A disproportionate number of Seattle teachers are white. But diversity is increasing</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/never-again-moment-jewish-protesters-join-fight-against-ice-tacoma-detention-center" hreflang="en">‘A never-again moment’: Jewish protesters join fight against ICE, Tacoma detention center</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/07/jose-robles-gave-refuge-seattle-church-plead-his-case-ice-detained-him" hreflang="en">Jose Robles gave up refuge at a Seattle church to plead his case. ICE detained him</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-ca789c17b5cbccf000118c730653ed28cc9465b24969108933ebfe5e09acd021">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="62886" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/08/tale-restored-tribal-lands-turns-bittersweet-wake-oregon-wildfire" title="A tale of restored tribal lands turns bittersweet in the wake of an Oregon wildfire" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/ap_17248859858276_hero.jpg?itok=2dJV79fS" width="450" height="300" alt="A wildfire burns the Columbia River Gorge in Oregon" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/08/tale-restored-tribal-lands-turns-bittersweet-wake-oregon-wildfire" title="A tale of restored tribal lands turns bittersweet in the wake of an Oregon wildfire" target="_self" rel="bookmark"><span>A tale of restored tribal lands turns bittersweet in the wake of an Oregon wildfire</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/anna-v-smith-0" hreflang="en">Anna V. Smith</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em>High Country News</em></div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">August 21, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-d40ce7f67c6b3815d58236dc1a95699562b4cc871841cf27f9ff13b2b372c8ab">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/what-new-endangered-species-act-rules-mean-washington-state" hreflang="en">What the new Endangered Species Act rules mean for Washington state</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/salish-seas-humpback-comeback-good-sign-concerns-remain" hreflang="en">Salish Sea&#039;s &#039;humpback comeback&#039; is a good sign, but concerns remain</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/rebirth-nuclear-power-could-come-bellevue-if-congress-approves" hreflang="en">The rebirth of nuclear power could come from Bellevue, if Congress approves</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-e03b23ed6d84d01bab9b7a51fddc47d2f0fb547d096e57444ff85910dc177fc5">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="62951" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/08/after-meager-presidential-bid-jay-inslee-looks-vulnerable-his-run-third-term" title="After a meager presidential bid, Jay Inslee looks vulnerable in his run for a third term" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/inslee_resize_1.jpg?itok=b_lEEMUe" width="450" height="300" alt="Jay Inslee on a boat" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/08/after-meager-presidential-bid-jay-inslee-looks-vulnerable-his-run-third-term" title="After a meager presidential bid, Jay Inslee looks vulnerable in his run for a third term" target="_self" rel="bookmark"><span>After a meager presidential bid, Jay Inslee looks vulnerable in his run for a third term</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-carlson" hreflang="und">John Carlson</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">August 23, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-6fbbb3782cb325d5fa132b0c9a28bfa60985471013516ee29695dfd6365f31b4">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/economy-booms-washington-voters-see-system-rigged-rich" hreflang="en">As the economy booms, Washington voters see a system rigged for the rich</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/seattles-housing-crisis-can-backyard-cottages-help-families-reconnect" hreflang="en">In Seattle&#039;s housing crisis, can backyard cottages help families reconnect?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/08/view-seattles-most-forgotten-neighborhood-those-fighting-its-future" hreflang="en">The view of Seattle&#039;s &#039;most forgotten neighborhood&#039; — from those fighting for its future</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

	</header>

	
	

	

	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>		
					
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

		
					
  <div class="highlighted">
          <div class="container">
        <div class="row">
          <div data-drupal-messages-fallback class="hidden"></div>

        </div>
      </div>
      </div>

		
										
		<div class="container-fluid">

      
			<div class="row">

        
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
					
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
        


  


<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>

<article data-history-node-id="62941" role="article" class="printable">
  
    
  <div class="row">
    <div class="layout-basic-main col-xs-12">
      <div class="container default-hero">

                    <div class="socialshare-wrapper">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/62941"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
        <h1><span>As the economy booms, Washington voters see a system rigged for the rich</span>
</h1>
        
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>A new Crosscut/Elway Poll shows a populist streak that stretches across the state and mirrors a national trend.</p></div>
      
        <div class="byline">
                      <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">August 23, 2019</span>
          
          
          
                      <br/>
            <span class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                                  <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">
                    <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/populism_hero_0.jpg?itok=Nd8NdZvJ 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/populism_hero_0.jpg?itok=VN-mJg0Z 2x" media="all and (min-width: 1330px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/populism_hero_0.jpg?itok=Nd8NdZvJ 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/populism_hero_0.jpg?itok=VN-mJg0Z 2x" media="all and (min-width: 1200px) and (max-width: 1329px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/populism_hero_0.jpg?itok=Nd8NdZvJ 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/populism_hero_0.jpg?itok=VN-mJg0Z 2x" media="all and (min-width: 992px) and (max-width: 1199px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/max_768x768/public/images/articles/populism_hero_0.jpg?itok=eRYCGn99 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/populism_hero_0.jpg?itok=Nd8NdZvJ 960w, /sites/default/files/styles/max_1600x1600/public/images/articles/populism_hero_0.jpg?itok=94EOEut0 1600w, /sites/default/files/styles/max_2000x2000/public/images/articles/populism_hero_0.jpg?itok=VN-mJg0Z 2000w" media="all and (min-width: 768px) and (max-width: 991px)" type="image/jpeg" sizes="94vw"/>
              <source srcset="/sites/default/files/styles/large/public/images/articles/populism_hero_0.jpg?itok=JP_7bMAu 480w, /sites/default/files/styles/max_650x650/public/images/articles/populism_hero_0.jpg?itok=Inkx6h-n 650w, /sites/default/files/styles/max_768x768/public/images/articles/populism_hero_0.jpg?itok=eRYCGn99 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/populism_hero_0.jpg?itok=Nd8NdZvJ 960w, /sites/default/files/styles/max_1300x1300/public/images/articles/populism_hero_0.jpg?itok=F2BDhr5x 1300w, /sites/default/files/styles/max_1600x1600/public/images/articles/populism_hero_0.jpg?itok=94EOEut0 1600w" media="all and (min-width: 480px) and (max-width: 767px)" type="image/jpeg" sizes="94vw"/>
              <source srcset="/sites/default/files/styles/medium/public/images/articles/populism_hero_0.jpg?itok=uJlQrk12 220w, /sites/default/files/styles/max_325x325/public/images/articles/populism_hero_0.jpg?itok=-xvM9wzr 325w, /sites/default/files/styles/large/public/images/articles/populism_hero_0.jpg?itok=JP_7bMAu 480w, /sites/default/files/styles/max_650x650/public/images/articles/populism_hero_0.jpg?itok=Inkx6h-n 650w, /sites/default/files/styles/max_768x768/public/images/articles/populism_hero_0.jpg?itok=eRYCGn99 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/populism_hero_0.jpg?itok=Nd8NdZvJ 960w" type="image/jpeg" sizes="94vw"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/three_two_960x640/public/images/articles/populism_hero_0.jpg?itok=Nd8NdZvJ" alt="" />

  </picture>


              </div>
                            
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Supporters watch Democratic presidential candidate Sen. Elizabeth Warren, D-Mass., address a campaign rally at George Mason University in Fairfax, Va., Thursday, May 16, 2019. (Photo by Cliff Owen/AP)</p></div>
      
              </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>In perusing the results of the <u><a href="https://crosscut.com/2019/08/poll-wa-feels-good-about-economy-bad-about-trumps-tariffs">latest Crosscut/Elway Poll on the economy</a></u> I found a surprising area of common ground in a divided state: the role of the rich and powerful in our economic lives. There was some agreement on the question of favoritism in our economic system. There are significant pluralities on both sides of the Cascade Range that think the wealthy have an unfair advantage: 46% of those polled in Western Washington, and 38% on the east side of the state</p></div>
      
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  <div class="container paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>The subset with the highest percentage suggesting the system is rigged for the wealthy is Seattle: 70%. The second highest, 57%, is in Pierce and Kitsap counties, areas that tend to skew a little more conservative than others in the central Puget Sound area. Overall, Democrats (65%) and independents (48%) are the most skeptical; Republicans the least (16%). The sense of unfairness increased with a respondent’s education level.</p>

<p>Despite deep divisions in our politics, blaming the rich for our woes shows that populist sentiment is alive and well. It has happened before in our history. Populism has reared its head near the peak of economic boom times when economic inequities have been exacerbated. A possible coming recession also can trigger fears among Blues, Purples and Reds about who is going to lose in future economies.</p>

<p>“I think the widespread perception that the system is unfair explains a lot about the appeal of both Donald Trump, and Bernie Sanders/Elizabeth Warren,” says Stuart Elway, who conducted the poll.</p>

<p>“We do have a populist president,” adds Marco Lowe, political science professor at Seattle University.</p>

<p>Populism does not appear to be going away any time soon. The 2020 presidential election could very well come down to a choice between two types of populism, left and right. Trump touts the consumer economy and takes tough stances on trade with China, while emphasizing jobs for unemployed rust belt workers and stirring fear and hatred of immigrants. From tariffs and nationalism to bashing the Federal Reserve, he’s using the classic paranoid populist playbook.</p>

<p>Of the top three Democratic challengers, Sens. Sanders and Warren, <a href="http://cdn.cnn.com/cnn/2019/images/08/19/rel9a.-.democrats.2020.pdf">virtually tied for second place with former Vice President and political centrist and establishmentarian Joe Biden</a>, are using broad populist appeals — free college tuition, cracking down on ever-more powerful tech companies, forgiving student loan debt, Medicare for all. They routinely attack Wall Street, big banks and big corporations.</p>

<p>The perception of economic unfairness “filtered through a partisan lens leads to populist impulses in the demographic bases of both parties,” Elway observes.</p>

<p>Washington state has its own history of populist politics. A notable example has been detailed by historian Gordon B. Ridgeway, who points to a time shortly after statehood in 1889,  when populist discontent rose after a booming frontier growth period that featured unprecedented prosperity.</p>

<p>Despite the boom, Washington farmers felt marginalized and exploited by railroad monopolies that charged outrageous freight fees to get their produce to markets. They organized Granges and Farmer Alliances to push back. Labor was discontent with working conditions and exploitation, and rising costs. Economic reformers wanted a monetary system based on silver rather than gold to help the common man. Parties began to re-align, and new ones emerged.</p>

<p> </p>

<p><img alt="Poll on economic fairness" data-entity-type="file" data-entity-uuid="150691f5-74b4-4729-87d1-0b042935d0a2" src="/sites/default/files/images/economicsystemsurveyresponses-copy.png" /></p>

<p> </p>

<p>Fears over immigration were also on the rise. The “frontier” was declared “closed” in 1890, limiting homesteading opportunities and driving up the price of land. A populist party was formed here in 1892 and by 1896 Washington voters had elected our first and only populist governor, flipped both houses of the Legislature to the populist fusion party, relegated the Democrats to a distant minority party, and elected a full slate of populist state officials. The new governor, John R. Rogers, a prairie populist from Puyallup, argued for new taxes on the wealthy to spare the little guy.</p>

<p>Nothing like that seems to be in the offing, but it’s fascinating that the most economically successful parts of the state, Seattle and Puget Sound, are most suspicious of wealth and power. Lowe thinks part of it is likely driven by things like housing costs and rapid growth, which have made much of the region barely affordable to average wage earners. Find someone—and it isn’t hard—trying to pay rent in Seattle and who is facing potential displacement and you might well meet a budding populist, or socialist.</p>

<p>Another issue likely impacting local attitudes toward the wealthy: a sense that the massive GOP tax cuts didn’t live up to their billing, that the benefits going to the wealthiest people and corporations are not trickling down. According to the Elway poll, 20% of respondents in Washington legislative districts that went for Trump in 2016 report that the tax cuts had a negative impact on their household, and 49% said they have had no impact. That’s nearly 70% of those polled in Trump-sympathetic districts saying “ugh” or “meh” to Trump’s signature tax-cutting achievement. Less than a third, 27%, thought it had a positive effect. The results in districts that voted for Hillary Clinton are similarly lackluster: 24% positive, 24% negative and 45% none. In other words, most Washington households do not feel they benefited from the tax cuts. Surely this could be reflected in attitudes toward the rich and powerful.</p>

<p>Trump is not popular in Washington and has tarnished the GOP brand here. Still, a feature of populist campaigns, says Lowe, is a candidate who rises above party and incites emotion in unlikely voters. Arlie Russell Hochschild, a UC Berkeley sociologist who has studied the anxieties of rural white voters in northern Louisiana, <u><a href="https://www.youtube.com/watch?v=6pqlytoX0zk">has described</a></u> how during a 2016 Trump event, candidate Trump descended in a helicopter and some supporters held signs suggesting that he was the “second coming,” a point highlighted this week when Trump retweeted a reference to himself as the “second coming” of God for Israelis. For some, the president represents a kind of populist political Parousia that has moved some of his followers. He still has emotional appeal for many, though whether that means anything here is questionable.</p>

<p>On the left, in 2016, I remember seeing more Bernie Sanders signs in rural Washington than Clinton ones. Whether Sanders will catch fire this time is unknown. Lowe points to a recent moment from an Elizabeth Warren campaign stop in West Virginia, where she has highlighted the damage done to rural communities by the opioid epidemic. <u><a href="https://www.politico.com/story/2019/05/11/warren-west-virginia-2020-1317611">According to Politico</a></u>, “She went full prairie populist, telling people their pain and suffering was caused by predatory pharmaceutical barons.” Warren also <u><a href="https://twitter.com/ewarren/status/1135354388892049408?lang=en">reads notes</a></u> voters pass to her at campaign events—many people seem to feel an emotional connection at her rallies, perhaps partly because of her Oklahoma roots. Populist appeal is “infectious,” Lowe says. “You cannot capture that in a jar.”</p>

<p>Nor can a poll tell us how Washington state’s frustrations with the rich and powerful will or won’t manifest. With Gov. Jay Inslee running for re-election (a third term) after ending his presidential bid, it could be a pretty status quo election in the state. Still, it will be interesting to see what the populist “jar” might hold in races here and around the country in 2020.</p></div>
      
      </div>
</div>
              <div class="field--item"><div class="paragraph paragraph--type--related-content paragraph--view-mode--default container">
  <div class="related-content-inner col-xs-12">
    <h2 class="field--name-field-section-header">Related</h2>
          
      <div class="field field--name-field-related-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">

    
<article data-history-node-id="62911" role="article" class="nat node-article-teaser-related-content">

  <div class="row">
    <div class="col-xs-12 col-sm-5 col-md-4">
      <div class="img-icon-wrap">
        <a href="/2019/08/poll-wa-feels-good-about-economy-bad-about-trumps-tariffs" title="Poll: WA feels good about the economy, bad about Trump’s tariffs" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <a href="/2019/08/poll-wa-feels-good-about-economy-bad-about-trumps-tariffs" title="/2019/08/poll-wa-feels-good-about-economy-bad-about-trumps-tariffs"><img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mcknight_seattlemunicipaltower_0302_1.jpg?itok=B4EhEI6P" width="450" height="300" alt="" />

</a>
</div>
      
                      <div class="icon icon-video"></div>
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-7 col-md-8">
      <div class="teaser-text-wrap">
          
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
          <h3>
            <a href="/2019/08/poll-wa-feels-good-about-economy-bad-about-trumps-tariffs" title="Poll: WA feels good about the economy, bad about Trump’s tariffs" target="_self"><span>Poll: WA feels good about the economy, bad about Trump’s tariffs</span>
</a>
          </h3>
          

          <div class="hidden-xs">
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>A new Crosscut/Elway Poll finds that while there is some alignment on major economic attitudes, registered voters are still divided by partisanship and geography.</p></div>
      </div>

          <div class="byline">
              <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/emily-mccarty" hreflang="en">Emily McCarty</a></li>
          </ul>
   </span>
              <span class="separator-slant"> / </span>
              <span class="month-day-date">August 22</span>
                        </div>

          
        </div>
    </div>
  </div>

</article>
</div>
          </div>
  
      </div>
</div>
</div>
          </div>
  
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/crosscut-elway-poll" hreflang="en">Crosscut/Elway Poll</a><span class="comma">,</span></li>
              <li><a href="/economy" hreflang="en">Economy</a><span class="comma">,</span></li>
              <li><a href="/washington-state" hreflang="en">Washington State</a></li>
          </ul>
</div>


              <div class="container hidden-lg">
          <div class="socialshare-wrapper socialshare-bottom">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/62941"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        </div>

        <div class="comments">
                    <div class="comments__drawer">
            <div class="comments__top clearfix">
              <span class="comments__close js-comments-close"><span></span><span></span></span>
            </div>
            <div class="comments__drawer-scroll">
              <h3><span class="disqus-comment-count" data-disqus-identifier="node/62941"></span> comments on</h3>
              <h2><span>As the economy booms, Washington voters see a system rigged for the rich</span>
</h2>
              <div class="comments__disqus">
                                <div id="disqus_thread"></div>
              </div>
            </div>
          </div>
                    <div class="comments__overlay js-comments-close"></div>
        </div>

        <script>
          var disqus_config = function () {
            this.page.url = "https://crosscut.com/2019/08/economy-booms-washington-voters-see-system-rigged-rich";  //canonical URL variable
            this.page.identifier = "node/62941"; //page's unique id variable
          };
          /* the function below will load disqus by default */
          /* to-do: click to see comments in custom sitescript.js */

          (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = '//crosscutlive.disqus.com/embed.js';
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
          })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      
    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article data-history-node-id="9955" role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/knute-berger" title="/author/knute-berger"><img src="/sites/default/files/styles/square_large/public/2019-03/knutebergercpmheadshot_web.jpg?itok=jQM-4ETV" width="620" height="620" alt="" />

</a>
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/knute-berger"
             title="Knute Berger"
             rel="bookmark"><span>Knute Berger</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Knute “Mossback” Berger is Crosscut's Editor-at-Large as well as a regular columnist covering history, politics and culture in the Pacific Northwest.</p>
</div>
      
      <div class="social-wrap">
                  <a href="mailto:knute.berger@crosscut.com" title="knute.berger@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="https://twitter.com/KnuteBerger" title="@KnuteBerger"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-1e46a26ce6c7174c9a45c338e5d6f33fb62de133f85bf9feb1635bece300dd7f">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="62771" role="article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="img-icon-wrap">
        <a href="/2019/08/new-dress-code-seattle-schools-looks-eliminate-gender-and-racial-bias" title="A new dress code for Seattle schools looks to eliminate gender and racial bias" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/edwards_dresscode_teaser.jpg?itok=voHwBP-1" width="450" height="300" alt="Eveline Ishisaka, 10, in her Greenwood home on Aug. 15, 2019. In March Ishisaka was dress-coded for wearing the dress pictured. (Photo by Dorothy Edwards/Crosscut)" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2019/08/new-dress-code-seattle-schools-looks-eliminate-gender-and-racial-bias" title="A new dress code for Seattle schools looks to eliminate gender and racial bias" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      
        <h2>
          <a href="/2019/08/new-dress-code-seattle-schools-looks-eliminate-gender-and-racial-bias" title="A new dress code for Seattle schools looks to eliminate gender and racial bias" target="_self">
            <span>A new dress code for Seattle schools looks to eliminate gender and racial bias</span>

          </a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Students and parents advocated for a minimalist, districtwide dress code after they say some students were unfairly targeted by school-level dress codes.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/liz-brazile" hreflang="en">Liz Brazile </a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">August 16</span>
          <span class="month-day-year-date">August 16, 2019</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div class="form-group"><div class="row view-name-related-articles js-view-dom-id-5f856f09e066a0c8f82b5328d9064fabdcdc653c45b296d0ecbdde39fba23a8b">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="62276" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2019/07/defying-durkan-council-directs-extra-soda-tax-money-low-income-programs" title="Defying Durkan, council directs extra soda tax money to low-income programs" target="_self"><span>Defying Durkan, council directs extra soda tax money to low-income programs</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>The new legislation requires that the revenue be spent on designated programs that serve the communities most impacted by the tax.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/jake-goldstein-street" hreflang="en">Jake Goldstein-Street</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">July 22, 2019</span>
                      <span class="separator-slant"> / </span>
            
            <div class="field field--name-field-article-updated-notice field--type-string field--label-hidden field--item">Updated at 9 p.m.</div>
      
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="62871" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      

        <h2>
          <a href="/2019/08/would-my-grandparents-have-made-it-us-under-trumps-immigration-policy" title="Would my grandparents have made it to the U.S. under Trump’s immigration policy?" target="_self"><span>Would my grandparents have made it to the U.S. under Trump’s immigration policy?</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>New visa and green card rules proposed by the Trump administration threaten the core of who we are.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">August 21, 2019</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="62336" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      

        <h2>
          <a href="/2019/07/nervous-about-wildfire-season-let-us-answer-your-questions" title="Nervous about wildfire season? Let us answer your questions" target="_self"><span>Nervous about wildfire season? Let us answer your questions</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Submit your questions and our reporters and visual journalists may answer them. From personal safety to ecological consequences to climate change, we're all ears.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mohammed-kloub" hreflang="und">Mohammed Kloub</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">July 26, 2019</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

				</div>

				
			</div>
		</div>

	</main>

	<footer class="footer" role="contentinfo">
    <div class="footer-content container">
      <div class="row">
        <div class="col-sm-7 col-xs-12">
          
  <div class="footer">
          <div id="block-crosscut-footer" class="block-crosscut-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Crosscut. A service of Cascade Public Media." data-entity-type="file" data-entity-uuid="0ad67d91-affc-499f-a58f-4b629d4b01ab" src="/sites/default/files/images/crosscut_logo_footer_0.png" /></a></p>

<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
	<li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
	<li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>


<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block">
    <div class="block-outer">
        <div class="block-inner">
            
            
                            


<div class="ces-quick-subscribe-block standalone">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2019/08/economy-booms-washington-voters-see-system-rigged-rich" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-dngtxnnbzsz8sqylp2kdcbv6r6dt-brwfthfl1ayfb0" type="hidden" name="form_build_id" value="form-dngtXnnbZsZ8sqYlp2kDCbV6R6DT_bRWFThFL1AyFb0" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

            
            
        </div>
    </div>
</div>

      </div>

        </div>
        <div class="col-sm-5 col-xs-12">
          
  <div class="footer-menu">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer-copyright col-md-12">
          &copy;2019 Cascade Public Media. All Rights Reserved.<br />
          <a href="/terms-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.
        </div>
      </div>
    </div>
	</footer>

	

</div>
<div class="canvas-bkgd"></div>

  </div>

		
<div data-waypoints-reveal-entity-id="1" class="waypoints-reveal-entity">

  <div>
    
      <div class="field field--name-body-block-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="block-wrap block-wrap-blue" style="margin-top:24px;">
  <div class="container">
    <div class="row">
      <div class="col-xs-12 col-words-contained">
        <h3>Want more quality local news?
        </h3>
        <h4>Sign up for Crosscut's newsletter and get the best stories of the week to your inbox.
        </h4>
      </div>
    </div>
  </div>
</div>
</div>
      </div>
          </div>
  
      <div class="field field--name-body-block field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">

<div id="block-quick-subscribe-waypoint" class="block-quick-subscribe-waypoint block">
    <div class="block-outer">
        <div class="block-inner">
            
            
                            


<div class="ces-quick-subscribe-block standalone">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-4" action="/2019/08/economy-booms-washington-voters-see-system-rigged-rich" method="post" id="crosscut-email-subscribe-quick-subscribe-form--4" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form--3" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address--2" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address--2" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit--2" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-6zs-munwrk21tw5ad-f-wv-hej0bklrjs-fqbl6mikc" type="hidden" name="form_build_id" value="form-6Zs-MuNWRk21tw5Ad-f-wV-HeJ0bKLRJS_fqbl6MIKc" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form-2" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

            
            
        </div>
    </div>
</div>
</div>
          </div>
  
  </div>

  <div class="waypoint-close">
    <a href="#"></a>
  </div>

  <div class="waypoint-dismiss">
    <a href="#">Do not show again.</a>
  </div>

</div>


		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/62941","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/drupal.form,core\/html5shiv,core\/picturefill,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut_schema\/tag,loyalist\/loyalist,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module,waypoints_reveal\/waypoints","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"loyalist":{"cooldown":1800,"interval":604800,"visits":3},"waypoints_reveal":{"1":{"trigger":"block-crosscut-content","trigger_offset":"60.0","trigger_frequency":"86400"}},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"crosscut":{"ads":{"Crosscut_Tower_A":"div-gpt-ad-1514926021070-7","Crosscut_Tower_B":"div-gpt-ad-1551469159450-0","Crosscut_MR_A":"div-gpt-ad-1514926021070-1","Crosscut_MR_C":"div-gpt-ad-1551469361683-0"},"node":{"id":"62941","revision_id":"208731","bundle":"article"}},"user":{"uid":0,"permissionsHash":"19e4847abf9dc6bc59561a28d290a8dd1462a6096a0470e813d37c399945c093"}}</script>
<script src="/sites/default/files/js/js_gpF2jQgdNADPjQmMODzsn4hekq-QSoIZ-eK4llXuICU.js"></script>

    		  <script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
    	</body>
</html>
