<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2020/01/washington-could-become-next-state-ban-private-prisons" />
<meta name="twitter:title" content="Washington could become the next state to ban private prisons" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="Last year, California banned private detention centers and was promptly sued. Now Washington state legislators are considering a similar ban. " />
<meta property="og:title" content="Washington could become the next state to ban private prisons" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/200122_northwest_detention_hero_0.jpg" />
<meta property="og:description" content="Last year, California banned private detention centers and was promptly sued. Now Washington state legislators are considering a similar ban. " />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/200122_northwest_detention_hero_0.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/200122_northwest_detention_hero_0.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/200122_northwest_detention_hero_0.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "name": "Washington could become the next state to ban private prisons",
    "headline": "Washington could become the next state to ban private prisons",
    "description": "Last year, California banned private detention centers and was promptly sued. Now Washington state legislators are considering a similar ban. ",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/images/articles/200122_northwest_detention_hero_0.jpg"
    },
    "datePublished": "2020-01-23T12:58:00Z",
    "dateModified": "2020-01-23T09:35:59-0800",
    "author": {
        "@type": "Person",
        "@id": "Lilly Fowler",
        "name": "Lilly Fowler"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "thumbnailUrl": "https://crosscut.com/sites/default/files/styles/thumbnail/public/images/articles/200122_northwest_detention_hero_0.jpg?itok=rFGfgua1",
    "url": "https://crosscut.com/2020/01/washington-could-become-next-state-ban-private-prisons",
    "mainEntityOfPage": "https://crosscut.com/2020/01/washington-could-become-next-state-ban-private-prisons",
    "creator": {
        "@type": "Person",
        "@id": "Lilly Fowler",
        "name": "Lilly Fowler"
    },
    "keywords": [
        "Immigration",
        "Law \u0026 Justice",
        "Washington Legislature",
        "Washington State"
    ],
    "articleSection": "Politics"
}</script>
<meta name="parsely-post-id" content="65331" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/2020/01/washington-could-become-next-state-ban-private-prisons" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?q4j4cn" defer></script>

		<title>Washington could become the next state to ban private prisons | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_3tt1yKiNe5fKC3twIJAFV5NH5zdYoxGbpPN8KW3dbsE.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_FWg0N-isRsJQ93cNN3p-oFQUmqIaA27lB3H3BXQ08Xc.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_xF_Q8pi9yK2etFwQOfZEXQnCKFw6EGs9FuxPJUlOMBU.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_aWJG_-mSWlpQn0IR3WwSlFDioVp0sBm8Ax8QB4A80cs.css" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/sites/default/files/js/js_SJts1mxwt5bCLh0E8ZMQqCplpyaP0WW0hlH7wSLWfEA.js"></script>

	</head>
	<body class="no-sidebar path-node __20-01-washington-could-become-next-state-ban-private-prisons page-node-type-article page-node-65331">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
	
  <div class="pagetop">
          <div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]>
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

      </div>


	<header class="header clearfix" role="banner">
		        <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-2d8681e1c9c58aef12376ac0c6dceeef30a961479c9ce4e53d67c177ba88688d">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="65331" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2020/01/washington-could-become-next-state-ban-private-prisons" title="Washington could become the next state to ban private prisons" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200122_northwest_detention_hero_0.jpg?h=c863be35&amp;itok=D9mJcfsd" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2020/01/washington-could-become-next-state-ban-private-prisons" title="Washington could become the next state to ban private prisons" target="_self" rel="bookmark"><span>Washington could become the next state to ban private prisons</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="und">Lilly Fowler</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">January 23, 2020</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-82186ed0a17535d4f87b08bcf78a2c16e8ae302ed7fb1d616a700026ca157158">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/iranian-america-immigrants-share-their-hopes-fears-and-frustrations" hreflang="en">Iranian in America: Immigrants share their hopes, fears and frustrations</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/lawmakers-want-tougher-carbon-reduction-goals-even-wa-falls-short-current-targets" hreflang="en">Lawmakers want tougher carbon-reduction goals, even as WA falls short of current targets</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/washington-voters-support-limits-high-capacity-gun-magazines-lawmakers-still-may-not-act" hreflang="en">Washington voters support limits on high-capacity gun magazines — but lawmakers still may not act</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-ba77c9e02c29d9680db99cf6f5c7b2f86ff140db6516ff35652fb677f6bdbb67">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="65321" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2020/01/no-one-can-take-your-soul-or-ideas-seattle-concert-honors-musicians-killed-holocaust" title="‘No one can take your soul or ideas’: Seattle concert honors musicians killed in the Holocaust" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200121_chamber_music_hero-1_0.jpeg?h=fdf2effe&amp;itok=ZNfKcSsk" width="450" height="300" alt="A conductor directs an orchestra" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2020/01/no-one-can-take-your-soul-or-ideas-seattle-concert-honors-musicians-killed-holocaust" title="‘No one can take your soul or ideas’: Seattle concert honors musicians killed in the Holocaust" target="_self" rel="bookmark"><span>‘No one can take your soul or ideas’: Seattle concert honors musicians killed in the Holocaust</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/tom-keogh" hreflang="und">Tom Keogh</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">January 23, 2020</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-04713c705461c1659c393a09b2a3d50b3f39088539c8dcac3225a218af34c32c">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/things-do-seattle-jan-23-29" hreflang="en">Things to do in Seattle: Jan. 23-29</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/after-raising-175m-austin-musicians-black-fret-hopes-keep-music-playing-seattle" hreflang="en">After raising $1.75M for Austin musicians, Black Fret hopes to keep the music playing in Seattle</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/remembering-viaduct-and-views-no-longer-exist" hreflang="en">Remembering the Viaduct and the views that no longer exist</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-2cd2af8f32dcc3cc395f50a695cfcb9aeb7d19d99ff2195c459689ab791d0fec">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="65221" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2020/01/foster-parents-say-retaliation-caseworkers-means-fewer-families-help-kids-need" title="Foster parents say ‘retaliation’ by caseworkers means fewer families to help kids in need" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/191231_m3_fosterretaliation_0001_heroteaser.jpg_0.jpg?h=10d202d3&amp;itok=EhmOKGos" width="450" height="300" alt="A woman and a man hold hands on a couch" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2020/01/foster-parents-say-retaliation-caseworkers-means-fewer-families-help-kids-need" title="Foster parents say ‘retaliation’ by caseworkers means fewer families to help kids in need" target="_self" rel="bookmark"><span>Foster parents say ‘retaliation’ by caseworkers means fewer families to help kids in need</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/rachel-nielsen" hreflang="en">Rachel Nielsen</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em>InvestigateWest</em></div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">January 15, 2020</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-af5e8c8709656fa47b295a57c9783c75d31d461cff50ca4dcffca00c57eecd58">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/12/native-american-drivers-are-more-likely-be-searched-washington-state-patrol" hreflang="en">Native American drivers are more likely to be searched by Washington State Patrol</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/12/calling-it-trap-washington-sues-stop-ice-arresting-people-courthouses" hreflang="en">Calling it a &#039;trap,&#039; Washington sues to stop ICE from arresting people at courthouses</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/12/washingtons-foster-care-system-aging-out-often-means-ending-prison" hreflang="en">In Washington’s foster care system, aging out often means ending up in prison</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-f51d837ad6fe77f2351173b3c52e3df8070008a556c00ee275b56949c1724b26">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="65301" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2020/01/lawmakers-urge-fish-friendly-fixes-seaside-properties" title="Lawmakers urge fish-friendly fixes to seaside properties" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/shoreline_legislation_hero_0.jpg?h=5d4fa021&amp;itok=qvbKt7_3" width="450" height="300" alt="A seawall and the sea" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2020/01/lawmakers-urge-fish-friendly-fixes-seaside-properties" title="Lawmakers urge fish-friendly fixes to seaside properties" target="_self" rel="bookmark"><span>Lawmakers urge fish-friendly fixes to seaside properties</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/levi-pulkkinen" hreflang="en">Levi Pulkkinen</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em>Investigate West</em></div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">January 21, 2020</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-0d100970ca47878b4a8095f76ff53653889c026f730f269388861a6d51f5f3d9">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/primary-suspect-behind-deaths-million-seabirds-west-coast-heat-wave" hreflang="en">The primary suspect behind the deaths of a million seabirds? A West Coast heat wave</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/washingtonians-are-more-likely-die-smoky-days-new-uw-research-shows" hreflang="en">Washingtonians are more likely to die on smoky days, new UW research shows</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/washington-gets-closer-restoring-fuzzy-charismatic-carnivore-youve-probably-never-heard" hreflang="en">Washington gets closer to restoring a fuzzy, charismatic carnivore you&#039;ve probably never heard of</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-00f1bd520b57ff3ddcff0e3f0a98175f8693bc22b08e020bc56acb4523d278f9">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="65306" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2020/01/decades-paul-dorpat-chronicled-and-lived-out-seattles-weirdness" title="For decades, Paul Dorpat chronicled — and lived out — Seattle&amp;#039;s weirdness" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/universal-worm-4-times_0.jpg?h=197483aa&amp;itok=mVXNlEvi" width="450" height="300" alt="Space Needle and Universal Worm" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2020/01/decades-paul-dorpat-chronicled-and-lived-out-seattles-weirdness" title="For decades, Paul Dorpat chronicled — and lived out — Seattle&amp;#039;s weirdness" target="_self" rel="bookmark"><span>For decades, Paul Dorpat chronicled — and lived out — Seattle&#039;s weirdness</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/katie-wilson" hreflang="und">Katie Wilson</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">January 22, 2020</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-807df69ebe8b772795261c8b80eb25f65c2f4508bf3de59cee31c893539a44c1">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/voters-not-democratic-majority-should-decide-rep-matt-sheas-future" hreflang="en">Voters — not a Democratic majority — should decide Rep. Matt Shea&#039;s future</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/our-citys-namesake-its-cultural-heroes-here-are-9-symbolic-seattleites-you-should-know" hreflang="en">From our city&#039;s namesake to its cultural heroes, here are 9 symbolic Seattleites you should know</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/01/democrats-did-well-washington-2018-they-look-even-stronger-2020" hreflang="en">Democrats did well in Washington in 2018. They look even stronger in 2020</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

	</header>

	
	

	

	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>		
					
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

		
					
  <div class="highlighted">
          <div class="container">
        <div class="row">
          <div data-drupal-messages-fallback class="hidden"></div>

        </div>
      </div>
      </div>

		
										
		<div class="container-fluid">

      
			<div class="row">

        
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
					
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
        




<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>

<article data-history-node-id="65331" role="article" class="printable">
  
    
  <div class="row">
    <div class="layout-basic-main col-xs-12">
      <div class="container default-hero">

                    <div class="socialshare-wrapper">
            
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
        <h1><span>Washington could become the next state to ban private prisons</span>
</h1>
        
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Last year, California banned private detention centers and was promptly sued. Now, Washington state legislators are considering a similar ban. </p></div>
      
        <div class="byline">
                      <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="und">Lilly Fowler</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">January 23, 2020</span>
          
          
          
                      <br/>
            <span class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                                  <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">
                    <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/200122_northwest_detention_hero.jpg?h=c863be35&amp;itok=cJ4jNGYB 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/200122_northwest_detention_hero.jpg?itok=06wjMLP9 2x" media="all and (min-width: 1330px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/200122_northwest_detention_hero.jpg?h=c863be35&amp;itok=cJ4jNGYB 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/200122_northwest_detention_hero.jpg?itok=06wjMLP9 2x" media="all and (min-width: 1200px) and (max-width: 1329px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/200122_northwest_detention_hero.jpg?h=c863be35&amp;itok=cJ4jNGYB 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/200122_northwest_detention_hero.jpg?itok=06wjMLP9 2x" media="all and (min-width: 992px) and (max-width: 1199px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/max_768x768/public/images/articles/200122_northwest_detention_hero.jpg?itok=zRnSZ5jd 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/200122_northwest_detention_hero.jpg?h=c863be35&amp;itok=cJ4jNGYB 960w, /sites/default/files/styles/max_1600x1600/public/images/articles/200122_northwest_detention_hero.jpg?itok=6wYxX-M2 1600w, /sites/default/files/styles/max_2000x2000/public/images/articles/200122_northwest_detention_hero.jpg?itok=06wjMLP9 2000w" media="all and (min-width: 768px) and (max-width: 991px)" type="image/jpeg" sizes="94vw"/>
              <source srcset="/sites/default/files/styles/large/public/images/articles/200122_northwest_detention_hero.jpg?itok=B5XNvjfO 480w, /sites/default/files/styles/max_650x650/public/images/articles/200122_northwest_detention_hero.jpg?itok=H9KZHKaS 650w, /sites/default/files/styles/max_768x768/public/images/articles/200122_northwest_detention_hero.jpg?itok=zRnSZ5jd 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/200122_northwest_detention_hero.jpg?h=c863be35&amp;itok=cJ4jNGYB 960w, /sites/default/files/styles/max_1300x1300/public/images/articles/200122_northwest_detention_hero.jpg?itok=mOXXQI3q 1300w, /sites/default/files/styles/max_1600x1600/public/images/articles/200122_northwest_detention_hero.jpg?itok=6wYxX-M2 1600w" media="all and (min-width: 480px) and (max-width: 767px)" type="image/jpeg" sizes="94vw"/>
              <source srcset="/sites/default/files/styles/medium/public/images/articles/200122_northwest_detention_hero.jpg?itok=RJps6ZII 220w, /sites/default/files/styles/max_325x325/public/images/articles/200122_northwest_detention_hero.jpg?itok=bwL4PWcX 325w, /sites/default/files/styles/large/public/images/articles/200122_northwest_detention_hero.jpg?itok=B5XNvjfO 480w, /sites/default/files/styles/max_650x650/public/images/articles/200122_northwest_detention_hero.jpg?itok=H9KZHKaS 650w, /sites/default/files/styles/max_768x768/public/images/articles/200122_northwest_detention_hero.jpg?itok=zRnSZ5jd 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/200122_northwest_detention_hero.jpg?h=c863be35&amp;itok=cJ4jNGYB 960w" type="image/jpeg" sizes="94vw"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/three_two_960x640/public/images/articles/200122_northwest_detention_hero.jpg?h=c863be35&amp;itok=cJ4jNGYB" alt="" />

  </picture>


              </div>
                            
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>In this photo taken June 21, 2017, detainees walk in a hallway at the Northwest Detention Center in Tacoma during a media tour. The federal facility, operated under contract by The GEO Group, houses people detained on immigration and other violations.(Ted S. Warren/AP)</p></div>
      
              </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>On a recent Saturday, immigration advocates packed Washington Hall, shared tamales and discussed the various ways they planned to put an end to immgiration detention in Washington state. </p></div>
      
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  <div class="container paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>They had already managed to stop deportation flights in King County, the activists boasted. </p>

<p>After giving a brief historical overview of the burgeoning private prison industry in the United States (the first private prison opened in the 1980s), and the costs and abuses associated with the facilities, the activists <a href="http://lawfilesext.leg.wa.gov/biennium/2019-20/Pdf/Bills/Senate%20Bills/6442.pdf"><u>revealed a bill a number of groups</u></a> have been working on with Washington state legislators. The bill's intention: Ban all private detention facilities. The Latino Civic Alliance, Washington State Labor Council, American Civil Liberties Union of Washington, Northwest Immigrant Rights Project, La Resistencia, among others, have supported the bill. </p>

<p>Sponsored by state Sen. Rebecca Saldaña, D-Seattle, and in the House, Lillian Ortiz-Self, D-Mukilteo, the bill aims to prevent private companies that contract with local, state and federal agencies, such as U.S. Immigration and Customs Enforcement, or ICE, from operating in Washington state. </p>

<p>“There are numerous documented abuses of people held in private detention facilities in Washington state and elsewhere,” the bill reads. “Incarcerating persons in private detention facilities leads to cutting operational costs, which is dangerous and detrimental to Washingtonians.”</p>

<p>Under the bill, Washington state’s one private detention facility, the Northwest ICE Processing Center in Tacoma, would continue to detain people only for the duration of its contract, which expires in 2025. The bill could prevent other private facilities — whether criminal or civil — from opening. </p>

<p>Leading presidential candidates, such as Sens. Bernie Sanders and Elizabeth Warren, have already identified the private prison industry as a primary target, vowing to do away with private jails.  </p>

<p>Grisel Ruiz, supervising attorney at the Immigrant Legal Resource Center, one of the groups behind the push to ban private prisons, said<strong> </strong>“this really is a national movement.”  </p>

<p>“Our North Star is to see some change at the federal level,” Ruiz said.</p>

<p>Ortiz-Self said: “We should not be profiting off our most vulnerable communities. Locking people up should not be a moneymaking venture.”</p>

<p>Saldaña pointed out many of those held are not violent individuals, and many end up in worse condition after they come out.  </p>

<p>If signed into law, Washington state would join a handful of other states that have already tackled this issue.  Last summer, <a href="https://www.wpsdlocal6.com/news/illinois-news/advocates-hope-illinois-private-detention-ban-sparks-change/article_32f01ab3-7d4d-5189-bd46-8f2365ba61d5.html">Illinois Gov. J.B. Pritzker</a> signed legislation that bars private companies from contracting with local communities to detain immigrants. The new law expands on the state's already existing 1990 private prison ban.  </p>

<p>The goal of the Illinois legislation was to <a href="https://www.chicagotribune.com/news/ct-met-dwight-illinois-immigration-detention-centers-20190314-story.html">prevent the construction of a 1,300-bed facility in Dwight</a>, a small town roughly 80 miles southwest of Chicago. Immigration Centers of America, or ICA, the private prison company that attempted to open the facility, has also been defeated in two other locations: in Michigan, where <a href="https://www.michiganradio.org/post/governor-whitmer-cancels-ionia-immigrant-detention-center-deal">the governor vetoed its proposal</a>, and in <a href="https://www.wpr.org/proposed-500-bed-immigrant-detention-center-new-richmond-withdrawn">Wisconsin, where the town of New Richmond </a>said the proposal for a 500-bed facility didn’t fit with the city’s long-term plan.</p>

<p>Months later, in October, California Gov. Gavin Newsom signed legislation that bans for-profit lockups in that state — both criminal and civil. Specifically, the new law bars the Department of Corrections and Rehabilitation in the state from entering into or renewing a contract with a private company after Jan. 1. Privately run facilities will be banned altogether by 2028. </p>

<p>GEO Group, one of the largest private prison companies, runs dozens of facilities across the country, including the Northwest ICE Processing Center. It has challenged California’s law in court. In December, <u><a href="https://www.latimes.com/california/story/2019-12-31/prison-company-sues-california-over-law-banning-private-immigration-detention-centers">the Florida-based company sued California Gov. Gavin Newsom and Attorney General Xavier Becerra</a></u> in U.S. District Court in San Diego. The lawsuit argues that the new California ban aims to “undermine and eliminate the congressionally funded and approved enforcement of federal criminal and immigration law.” </p>

<p>It is a “transparent attempt by the state to shut down the federal government’s detention efforts within California’s borders” and “a direct assault on the supremacy of federal law,” the lawsuit says.  The suit came days after ICE <a href="https://www.latimes.com/california/story/2019-12-23/ice-signs-contracts-extending-private-immigrant-detention-centers-ahead-of-california-ban"><u>rushed to sign new contracts</u></a> for four private immigrant detention centers ahead of the ban. </p>

<p>Three other states, Nevada, New York and Iowa, have banned private correctional facilities but not civil detention. </p>

<p>When asked whether the California lawsuit made Washington legislators nervous, Ortiz-Self said she was hopeful California would win in the end.</p>

<p>In addition, Ortiz-Self said legislators have asked both the Washington state Attorney General’s Office and Gov. Jay Inslee’s staff to review the bill. </p>

<p>Mike Faulk, deputy communications director for Inslee, said “the governor supports the bill in principle” but is awaiting the final version. </p>

<p>“Staff and agency recommendations have focused on preventing unintended consequences for public safety, like ensuring there are contingency options for state inmates if public facilities are damaged or destroyed in a natural disaster,” Faulk said.  </p>

<p>GEO Group, for its part, argued in a statement that the bill, if passed, “would likely do more harm than good for the individuals housed at the Northwest ICE Processing Center.”</p>

<p>“The services we provide in our facilities today are in no way different than the high-quality, professional services that we provided for eight years under President Obama’s administration — and in the 20 years since we began operating in Tacoma,” the statement continued. </p>

<p>A state ban, the statement said, would only lead inmates currently at the Northwest ICE Processing Center to be transferred out of state, “isolating them from family and friends and making visits more difficult.”</p>

<p>Asked about the bill, Tanya Roman, a spokesperson for ICE in the Pacific Northwest, referred all questions to GEO Group. </p>

<p>Nicole D. Porter, director of advocacy at the Sentencing Project, a Washington, D.C., advocacy and research center that focuses on incarceration, said the California lawsuit could settle the question of whether “states have legal authority to prevent federal contracts.”</p>

<p>Legislators, Porter said, should also focus on decarceration in general and reducing lengths of stay — whether private or public. </p>

<p>Ortiz-Self said the Legislature is also considering smaller bills, including one that would settle the question of whether the Tacoma detention center is considered an “essential public facility.” </p>

<p>In 2018, GEO Group sued Tacoma after the city prevented the expansion of the Northwest ICE Processing Center. The <a href="https://crosscut.com/2019/10/tacoma-officials-balk-activist-pressure-close-immigration-detention-center" target="_blank">company argued that under state law the detention center qualifies as an essential public facility and cannot be barred from expanding.</a> A<a href="http://lawfilesext.leg.wa.gov/biennium/2019-20/Pdf/Bills/House%20Bills/2640.pdf?q=20200122145816" target="_blank"> bill in the Legislature</a> would clarify that private detention facilities are not essential public facilities under the <a href="http://mrsc.org/Home/Explore-Topics/Planning/General-Planning-and-Growth-Management/Comprehensive-Planning-Growth-Management.aspx" target="_blank">state's Growth Management Act.</a></p>

<p>With regard to the bill that would ban private prisons, Ortiz-Self said:  “It’s more than time for us to be taking a stand on this.”</p>

<p>“I don’t think it’s consistent with what Washington stands for,” she said.</p>

<p> </p></div>
      
      </div>
</div>
          </div>
  
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/immigration" hreflang="en">Immigration</a><span class="comma">,</span></li>
              <li><a href="/law-justice" hreflang="en">Law &amp; Justice</a><span class="comma">,</span></li>
              <li><a href="/washington-legislature" hreflang="en">Washington Legislature</a><span class="comma">,</span></li>
              <li><a href="/washington-state" hreflang="en">Washington State</a></li>
          </ul>
</div>


              <div class="container hidden-lg">
          <div class="socialshare-wrapper socialshare-bottom">
            
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        </div>
      
    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article data-history-node-id="12211" role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/lilly-fowler" title="/author/lilly-fowler"><img src="/sites/default/files/styles/square_large/public/2018-02/2P1A1516.jpg?h=6c83441f&amp;itok=OFj4XJeF" width="620" height="620" alt="Lilly Fowler" />

</a>
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/lilly-fowler"
             title="Lilly Fowler"
             rel="bookmark"><span>Lilly Fowler</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Lilly Fowler is a reporter at Crosscut focused on race, immigration and other issues. Find her on Twitter <a href="www.twitter.com/lillyafowler">@LillyAFowler</a> or email at <a href="mailto:lilly.fowler@crosscut.com">lilly.fowler@crosscut.com</a>.</p>
</div>
      
      <div class="social-wrap">
                  <a href="mailto:lilly.fowler@crosscut.com" title="lilly.fowler@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="http://www.twitter.com/lillyafowler" title="@LillyAFowler"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-29c4b09e39f2ab03d80d371a4d0b0e235bd0cf8cebe688157d6c25d2dbe6a18c">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="65221" role="article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="img-icon-wrap">
        <a href="/2020/01/foster-parents-say-retaliation-caseworkers-means-fewer-families-help-kids-need" title="Foster parents say ‘retaliation’ by caseworkers means fewer families to help kids in need" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/191231_m3_fosterretaliation_0001_heroteaser.jpg_0.jpg?h=10d202d3&amp;itok=EhmOKGos" width="450" height="300" alt="A woman and a man hold hands on a couch" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2020/01/foster-parents-say-retaliation-caseworkers-means-fewer-families-help-kids-need" title="Foster parents say ‘retaliation’ by caseworkers means fewer families to help kids in need" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      
        <h2>
          <a href="/2020/01/foster-parents-say-retaliation-caseworkers-means-fewer-families-help-kids-need" title="Foster parents say ‘retaliation’ by caseworkers means fewer families to help kids in need" target="_self">
            <span>Foster parents say ‘retaliation’ by caseworkers means fewer families to help kids in need</span>

          </a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Records portray a culture of fear, even as Washington state attempts to respond to a flood of new cases.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/rachel-nielsen" hreflang="en">Rachel Nielsen</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em>InvestigateWest</em></div>
      </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">January 15</span>
          <span class="month-day-year-date">January 15, 2020</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div class="form-group"><div class="row view-name-related-articles js-view-dom-id-4354ff8499572926baeff020bc845f4d8eead44eaa6ffa5f94479c36ef9fecf6">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="65236" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2020/01/inslee-wants-action-curb-homelessness-and-vehicle-pollution-2020-heres-what-voters-think" title="Inslee wants action to curb homelessness and vehicle pollution in 2020. Here&amp;#039;s what voters think" target="_self"><span>Inslee wants action to curb homelessness and vehicle pollution in 2020. Here&#039;s what voters think</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>A new poll shows lukewarm approval for the governor, but he is still well ahead in his 2020 re-election bid.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/shauna-sowersby" hreflang="en">Shauna Sowersby</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">January 15, 2020</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="65206" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2020/01/inslee-environmentalists-want-aggressive-action-climate-including-clean-fuel-standard" title="Inslee, environmentalists want aggressive action on climate, including a clean fuel standard" target="_self"><span>Inslee, environmentalists want aggressive action on climate, including a clean fuel standard</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>They call this year’s Washington legislative session an opportunity to complete unfinished business.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/katherine-long" hreflang="en">Katherine Long</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">January 14, 2020</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="64626" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2019/11/judge-presses-pause-i-976-car-tab-cuts-wont-go-effect-now" title="Judge presses pause on I-976; car-tab cuts won’t go into effect for now" target="_self"><span>Judge presses pause on I-976; car-tab cuts won’t go into effect for now</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>The plaintiffs suing to overturn the initiative “have sufficiently shown they are likely to prevail,” said the King County Superior Court judge. </p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">November 26, 2019</span>
                      <span class="separator-slant"> / </span>
            
            <div class="field field--name-field-article-updated-notice field--type-string field--label-hidden field--item">Updated 9:27 a.m. Nov. 28</div>
      
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

				</div>

				
			</div>
		</div>

	</main>

	<footer class="footer" role="contentinfo">
    <div class="footer-content container">
      <div class="row">
        <div class="col-sm-7 col-xs-12">
          
  <div class="footer">
          <div id="block-crosscut-footer" class="block-crosscut-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Crosscut. A service of Cascade Public Media." data-entity-type="file" data-entity-uuid="0ad67d91-affc-499f-a58f-4b629d4b01ab" src="/sites/default/files/images/crosscut_logo_footer_0.png" /></a>
</p>
<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut/" target="_blank" title="instagram.com/crosscut">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>


<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <h5>Sign up for the Crosscut Weekly newsletter</h5>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2020/01/washington-could-become-next-state-ban-private-prisons" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-y3yborgz7ol2vi8xfd5ktlzu2dwaiiq9ozawk7zpgac" type="hidden" name="form_build_id" value="form-y3YBOrGZ7Ol2Vi8xFd5KTLZu2dwAiIq9ozAwk7zPGac" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

      </div>

        </div>
        <div class="col-sm-5 col-xs-12">
          
  <div class="footer-menu">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer-copyright col-md-12">
          &copy;2020 Cascade Public Media. All Rights Reserved.<br />
          <a href="/terms-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.
        </div>
      </div>
    </div>
	</footer>

	

</div>
<div class="canvas-bkgd"></div>

  </div>

		
<div data-waypoints-reveal-entity-id="1" class="waypoints-reveal-entity">

  <div>
    
      <div class="field field--name-body-block-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="block-wrap block-wrap-blue" style="margin-top:24px;">
  <div class="container">
    <div class="row">
      <div class="col-xs-12 col-words-contained">
        <h3>Want more quality local news?
        </h3>
        <h4>Sign up for Crosscut's newsletter and get the best stories of the week to your inbox.
        </h4>
      </div>
    </div>
  </div>
</div>
</div>
      </div>
          </div>
  
      <div class="field field--name-body-block field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">

<div id="block-quick-subscribe-waypoint" class="block-quick-subscribe-waypoint block block-quick-subscribe">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2020/01/washington-could-become-next-state-ban-private-prisons" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-qgmkvl4qlp-op-zcod7dma06ltmcrvkxanemmsachvk" type="hidden" name="form_build_id" value="form-QgMkvL4qLp_OP-zCOd7dma06ltMCrvKxanemMSachvk" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>
</div>
          </div>
  
  </div>

  <div class="waypoint-close">
    <a href="#"></a>
  </div>

  <div class="waypoint-dismiss">
    <a href="#">Do not show again.</a>
  </div>

</div>


		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/65331","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/drupal.form,core\/html5shiv,core\/picturefill,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut_schema\/tag,loyalist\/loyalist,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module,waypoints_reveal\/waypoints","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"loyalist":{"cooldown":1800,"interval":604800,"visits":3},"waypoints_reveal":{"1":{"trigger":"block-crosscut-content","trigger_offset":"60.0","trigger_frequency":"86400"}},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"crosscut":{"ads":{"Crosscut_Tower_A":"div-gpt-ad-1538169774907-0","Crosscut_Tower_B":"div-gpt-ad-1551469159450-0","Crosscut_MR_A":"div-gpt-ad-1539792743613-0","Crosscut_MR_C":"div-gpt-ad-1551469361683-0"},"node":{"id":"65331","revision_id":"247841","bundle":"article"}},"user":{"uid":0,"permissionsHash":"8bf33bcd9616fb1068269faaed4b5c83d575f0e5b64436b9e89bea0170b7595c"}}</script>
<script src="/sites/default/files/js/js_RxTlJz48HSpqq4JP91VU_l_RCeYIX4sYQjWNwJMjGUM.js"></script>

	</body>
</html>
