<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta itemprop="acquia_lift:content_title" content="How COVID-19 hurt Seattle&#039;s plan to strengthen its tree laws" />
<meta itemprop="acquia_lift:content_type" content="article" />
<meta itemprop="acquia_lift:page_type" content="node page" />
<meta itemprop="acquia_lift:context_language" content="en" />
<meta itemprop="acquia_lift:content_section" content="" />
<meta itemprop="acquia_lift:content_keywords" content="" />
<meta itemprop="acquia_lift:post_id" content="68661" />
<meta itemprop="acquia_lift:content_uuid" content="b98c68eb-f5fc-48c4-aa5d-5c50a8ae46f5" />
<meta itemprop="acquia_lift:published_date" content="1594295880" />
<meta itemprop="acquia_lift:persona" content="" />
<meta itemprop="acquia_lift:engagement_score" content="1" />
<meta itemprop="acquia_lift:account_id" content="KCTS" />
<meta itemprop="acquia_lift:site_id" content="www_crosscut_com" />
<meta itemprop="acquia_lift:contentOrigin" content="41af9ada-7b14-41bb-5e67-ed8da83c16b9" />
<meta itemprop="acquia_lift:liftAssetsURL" content="https://builder.lift.acquia.com" />
<meta itemprop="acquia_lift:liftDecisionAPIURL" content="https://us-east-1-decisionapi.lift.acquia.com" />
<meta itemprop="acquia_lift:authEndpoint" content="https://us-east-1-oauth2.lift.acquia.com/authorize" />
<meta itemprop="acquia_lift:bootstrapMode" content="auto" />
<meta itemprop="acquia_lift:contentReplacementMode" content="trusted" />
<script src="https://builder.lift.acquia.com/lift.js" async></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true});</script>
<link rel="canonical" href="https://crosscut.com/2020/07/how-covid-19-hurt-seattles-plan-strengthen-its-tree-laws" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The city council passed legislation in 2008 that was supposed to be temporary, but stronger measures still haven’t taken root." />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:title" content="Seattle made a plan to protect trees. Twelve years later, not much has changed." />
<meta name="description" content="The city council passed legislation in 2008 that was supposed to be temporary, but stronger measures still haven’t taken root." />
<meta property="og:title" content="Seattle made a plan to protect trees. Twelve years later, not much has changed." />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/tree2hero_0.jpg?itok=eINthFPw" />
<meta property="og:description" content="The city council passed legislation in 2008 that was supposed to be temporary, but stronger measures still haven’t taken root." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/tree2hero_0.jpg?itok=eINthFPw" />
<meta name="twitter:image:height" content="1383" />
<meta name="twitter:image:alt" content="woman looking at a tree" />
<meta name="twitter:image:width" content="2000" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/tree2hero_0.jpg?itok=eINthFPw" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/tree2hero_0.jpg?itok=eINthFPw" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1383" />
<meta property="og:image:alt" content="woman looking at a tree" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "How COVID-19 hurt Seattle\u0027s plan to strengthen its tree laws",
    "name": "How COVID-19 hurt Seattle\u0027s plan to strengthen its tree laws",
    "description": "The city council passed legislation in 2008 that was supposed to be temporary, but stronger measures still haven’t taken root.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/tree2hero_0.jpg?itok=eINthFPw",
        "width": "2000",
        "height": "1383"
    },
    "datePublished": "2020-07-09T11:58:00Z",
    "dateModified": "2020-07-09T06:37:01-0700",
    "author": {
        "@type": "Person",
        "@id": "Jenny Cunningham",
        "name": "Jenny Cunningham"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "News",
    "url": "https://crosscut.com/2020/07/how-covid-19-hurt-seattles-plan-strengthen-its-tree-laws",
    "thumbnailUrl": "https://crosscut.com/sites/default/files/styles/thumbnail/public/images/articles/tree2hero_0.jpg?itok=OXNDc7B2",
    "mainEntityOfPage": "https://crosscut.com/2020/07/how-covid-19-hurt-seattles-plan-strengthen-its-tree-laws",
    "creator": {
        "@type": "Person",
        "@id": "Jenny Cunningham",
        "name": "Jenny Cunningham"
    },
    "keywords": [
        "Seattle",
        "Urban Design"
    ]
}</script>
<meta name="parsely-post-id" content="68661" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/2020/07/how-covid-19-hurt-seattles-plan-strengthen-its-tree-laws" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?qd5ljr" defer></script>

		<title>How COVID-19 hurt Seattle&#039;s plan to strengthen its tree laws | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_wNznkONxF5NakK0ZrONc8xofC4v2clDsd3YJe5IotQw.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_yjSouGbcRYZaIbGjr1yhHwlfk7e5WRIXDROUQiZzMHw.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_D7udY8uaKa8jr7c29pEsvrNizxeunBUtDEvpSgIFZ8w.css" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node __20-07-how-covid-19-hurt-seattles-plan-strengthen-its-tree-laws page-node-type-article page-node-68661">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  
<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
            <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-politics" data-toggle="collapse" data-target="#mega-drop-link-politics" aria-expanded="false" aria-controls="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-politics">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-72b5cc6f1505c1d068f351d9b91f7608f2350c57806ccb3eab7a4fae1ea2eadb">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/2020/07/chokeholds-tear-gas-police-reform-top-agenda-wa-legislature" title="Chokeholds, tear gas, police reform top agenda for WA Legislature" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200528_m3_george_floyd_protest_01_0.jpg?h=56d0ca2e&amp;itok=TYn1Ldg2" width="450" height="300" alt="police in crowd control formation" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/2020/07/chokeholds-tear-gas-police-reform-top-agenda-wa-legislature" title="Chokeholds, tear gas, police reform top agenda for WA Legislature" target="_self" tabindex="-1" rel="bookmark">
              <span>Chokeholds, tear gas, police reform top agenda for WA Legislature</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">July 3, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-242f1b0deae3c7716f3d4173ed7306afeb5103c790da7edb9910780fac1e556d">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/washington-considers-online-signatures-2020-initiatives" hreflang="en">Washington considers online signatures for 2020 initiatives</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/06/2-democratic-groups-pledge-address-racism-wa-politics" hreflang="en">2 Democratic groups pledge to address racism in WA politics</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/06/everything-table-wa-stares-down-9b-shortfall" hreflang="en">‘Everything is on the table’ as WA stares down a $9B shortfall</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-culture" data-toggle="collapse" data-target="#mega-drop-link-culture" aria-expanded="false" aria-controls="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-culture">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-bd916ae18dc16729bbc88625076de629b6999637f15a3db38b08b4b5a78a834e">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/2020/07/art-seen-seattle-artists-make-plywood-their-canvas" title="Art Seen: Seattle artists make plywood their canvas" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mari-shibuya-painting-breonna.jpg?h=d1cb525d&amp;itok=F7D0eQqc" width="450" height="300" alt="Artist painting mural of Breonna Taylor" />


</div>
      
                      
                                    <div class="teaser__icon icon icon-video"></div>
                      
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/2020/07/art-seen-seattle-artists-make-plywood-their-canvas" title="Art Seen: Seattle artists make plywood their canvas" target="_self" tabindex="-1" rel="bookmark">
              <span>Art Seen: Seattle artists make plywood their canvas</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/aileen-imperial" hreflang="und">Aileen Imperial</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">July 9, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-da6b9d99532e413746470bf852249326d7e41d95d7a6478416e2692475da0bd8">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/saving-seattles-pandemic-and-protest-murals" hreflang="en">Saving Seattle’s pandemic and protest murals</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/editors-notebook-it-aint-just-river-egypt" hreflang="en">Editor’s Notebook: ‘It ain’t just a river in Egypt’</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/erica-c-barnett-talks-addiction-and-sobriety-new-memoir" hreflang="en">Erica C. Barnett talks addiction and sobriety in new memoir</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-equity" data-toggle="collapse" data-target="#mega-drop-link-equity" aria-expanded="false" aria-controls="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-equity">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-4fe7e0323e7e329c9f4d5332e579a7e53d2475c402948727f37eddb35324dd07">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/2020/06/seattle-activists-share-their-vision-black-trans-pride" title="Seattle activists share their vision for Black trans pride" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200629_edwards_pride_hero_teaser_0.jpg?h=51b4c309&amp;itok=obCWQciV" width="450" height="300" alt="Performers on stage at Taking B(L)ACK Pride at Jefferson Park" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/2020/06/seattle-activists-share-their-vision-black-trans-pride" title="Seattle activists share their vision for Black trans pride" target="_self" tabindex="-1" rel="bookmark">
              <span>Seattle activists share their vision for Black trans pride</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/manola-secaira" hreflang="en">Manola Secaira</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">June 30, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-3e16b1b574834c0461c3394e1642a354b27b79180d007737238717d53977aea4">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/06/protests-worlds-never-seen-what-comes-next-seattle" hreflang="en">Protests ‘like the world’s never seen.’ What comes next in Seattle?</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/05/language-gaps-make-it-doubly-hard-businesses-seeking-aid" hreflang="en">Language gaps make it doubly hard for businesses seeking aid</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/05/why-covid-19-hitting-washington-latinos-especially-hard" hreflang="en">Why COVID-19 is hitting Washington Latinos especially hard</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-environment" data-toggle="collapse" data-target="#mega-drop-link-environment" aria-expanded="false" aria-controls="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-environment">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-b62f1e2cc7767160dfe7a7da2213d470dac39ac4c3e8992721b1c1fcedefee3c">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/2020/07/apocalypse-now-what-faucis-tools-fight-pandemic" title="Apocalypse: Now What? Fauci’s tools to fight the pandemic" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200707_covid_testing_spikes_hero.jpg?h=02abf47d&amp;itok=ca9Es6WJ" width="450" height="300" alt="Lines of cars wait at a drive-through coronavirus testing site" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/2020/07/apocalypse-now-what-faucis-tools-fight-pandemic" title="Apocalypse: Now What? Fauci’s tools to fight the pandemic" target="_self" tabindex="-1" rel="bookmark">
              <span>Apocalypse: Now What? Fauci’s tools to fight the pandemic</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/ted-alvarez" hreflang="und">Ted Alvarez</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">July 9, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-573c81c0f121114ca0c0d8187a8049ddcb8f4f7c34be26ef7a4cb38605236db3">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/single-net-could-save-puget-sounds-problem-animals" hreflang="en">A single net could save Puget Sound’s ‘problem animals’</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/apocalypse-now-what-you-pick-we-answer" hreflang="en">Apocalypse: Now What? You pick, we answer</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/yard-burning-causing-rise-washington-wildfires" hreflang="en">Yard burning is causing a rise in Washington wildfires</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-opinion" data-toggle="collapse" data-target="#mega-drop-link-opinion" aria-expanded="false" aria-controls="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-opinion">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-3557797bd778b4ff9a1ad57d41ae9a45ba7b8c4316d5bbe9ca50979089965187">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/2020/07/pandemics-surging-toll-mental-health" title="The pandemic’s surging toll on mental health" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200707_covid_mental_health_hero_0.jpg?h=56d0ca2e&amp;itok=qWYy_o6z" width="450" height="300" alt="man with mask wipes his eyes" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/2020/07/pandemics-surging-toll-mental-health" title="The pandemic’s surging toll on mental health" target="_self" tabindex="-1" rel="bookmark">
              <span>The pandemic’s surging toll on mental health</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/laura-knapp" hreflang="en">Laura Knapp</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">July 9, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/opinion">All Opinion</a>
    </div>
  
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-337b150e3c752681a852540e01c75cc428ea888bbf22f8fe607aa7e3f85659d2">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/recession-or-depression-making-sense-covid-19-slump" hreflang="en">Recession or depression? Making sense of the COVID-19 slump</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/militarized-and-afraid-seattle-protests" hreflang="en">Militarized and afraid at Seattle protests</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/ignoring-nursing-homes-denies-our-own-humanity" hreflang="en">Ignoring nursing homes denies our own humanity</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

  </header>

  
  

  

  

  <main class="main main-node-type-article" role="main">
    <a id="main-content" tabindex="-1"></a>    
          
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

    
    
        
    
    <div class="layout-content-container ">

      
              <div class="">

          
          <div class="layout-content">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							



  


<article role="article" class="article-node--full printable">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer">
    <div  class="social-share__wrapper">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
        <h1><span>How COVID-19 hurt Seattle&#039;s plan to strengthen its tree laws</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The city council passed legislation in 2008 that was supposed to be temporary, but stronger measures still haven’t taken root.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/jenny-cunningham" hreflang="und">Jenny Cunningham</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item">InvestigateWest</div>
      </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">July 9, 2020</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

              </div>

              <div class="full-width-image video">
          
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--default field field--name-field-hero-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/articles/tree2hero.jpg?itok=UeF2t_ki" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/articles/tree2hero.jpg?itok=kZu7TfNX 480w, /sites/default/files/styles/max_768x768/public/images/articles/tree2hero.jpg?itok=3EMo5DZJ 768w, /sites/default/files/styles/max_1200x1200/public/images/articles/tree2hero.jpg?itok=TroJt08H 1200w, /sites/default/files/styles/max_1600x1600/public/images/articles/tree2hero.jpg?itok=JsgnHr7H 1600w, /sites/default/files/styles/max_2000x2000/public/images/articles/tree2hero.jpg?itok=UeF2t_ki 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 2000 1383&#039;%2F%3E" alt="woman looking at a tree" />


      
                  
      

            
      
    </div>
        
  
  


</div>
      
        </div>
      
        <div class="container">
    
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>In this March 2019 file photograph, Queen Anne resident Suzanne Grant looks up at the tulip tree that she and many of her neighbors wanted to save as new houses go up. Behind her is a vacant 104-year-old house that was set to be torn down. The tree was eventually removed on Dec. 26, 2019. (Steve Ringman/The Seattle Times)</p></div>
      
  </div>


    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>It wasn’t your typical drowsy midmorning Seattle City Council committee meeting. Suzanne Grant saw to that. Earlier this year, before the coronavirus ground much of Seattle civic life to a halt, the Queen Anne resident signed up solo to address members of the council’s Land Use &amp; Neighborhoods Committee about updating Seattle’s tree-protection ordinance. But when Grant approached the microphone, she wasn’t alone. And she didn’t talk.</p>

<p>She sang.</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><em>"There's a hole in the sky where the tree once was. Somebody's making money,” </em>Grant belted out, backed by a chorus of four other activists, one dressed in a homemade tree costume.<em> “… A magnificent tree was murdered. The mighty dollar cut it down.”</em></p>

<p>As the song ended and her backup singers took their seats, the song left Grant’s voice.</p>

<p>She looked deadpan at the committee. “Pass the tree ordinance now,” she said during the Feb. 12 council meeting.</p>

<p>Video of Grant's passionate performance was tweeted by a reporter at The Stranger, and so far the “<a href="https://twitter.com/gramsofgnats/status/1227658713973940224">Tree Murder Song</a>” has been viewed more than 800,000 times.</p>

<h3>A hole in the neighborhood</h3>

<p>While the pageantry of an arboreal-themed, Broadway-style performance garnered smiles — and a gentle warning from the committee chair for the breach in protocol — Grant is serious about letting the city know there is literally a hole in her Queen Anne neighborhood where there was a nearly 90-foot-tall tulip tree with a trunk diameter of 44 inches. Grant believes the tree could have been saved if Seattle had a stronger tree ordinance.</p>

<p>Neighbors near Rodgers Park said they spent thousands of dollars to try to force the developer to preserve the tree towering behind the 1912 single-family home. They even hired an architect to draw up alternative plans to build the townhouse development around it, but a city hearing examiner said it was too late in the process to make that part of the neighbors’ appeal.</p>

<p>The developer, Alex Mason of MGT Builders, <a href="https://www.seattleinprogress.com/project/3029801/page/10">acknowledged</a> the tree was “exceptional” by the city’s rules, meaning it’s big enough, old enough and rare enough to be preserved. But Mason argued in a so-called “Streamlined Design Review” before the Seattle Department of Construction and Inspections that with the tree in the way, the development potential of this multifamily-zoned lot<a href="https://www.documentcloud.org/documents/6983101-3029801-LU-3030630-LU-Decision.html#document/p7/a570828"> would be reduced from 3,048 square feet to 1,297 square feet</a>. And that’s all developers have to do to get permission to cut down an exceptional tree. “If you are developing your property,” the <a href="http://www.seattle.gov/sdci/codes/codes-we-enforce-(a-z)/tree-protection-code#:~:text=Developed%20property.&amp;text=You%20cannot%20cut%20down%20more,high%2Drisk%20hazard%20by%20permit.-">department's website says</a>, “you may remove trees if retaining them prevents you from achieving the allowed lot coverage or floor area of the site’s land use zone.”</p>

<p>Last summer, a city hearing examiner <a href="https://www.documentcloud.org/documents/6983101-3029801-LU-3030630-LU-Decision.html#document">ruled in favor of MGT Builders</a> by granting a master use permit for the project, which included permission to cut down the exceptional tulip tree. MGT Builders quickly sold the property to another developer, Filthy LLC. Records show Filthy LLC paid $1,650,000 for the property — $530,000 more than MGT Builders paid, even though nothing new had been built yet. But MGT had gotten permission to cut down the tree.</p>

<p>The permission was <a href="https://www.documentcloud.org/documents/6983101-3029801-LU-3030630-LU-Decision.html#document/p7/a570828">granted by the city hearing examiner</a> because the developer promised to plant trees that would eventually grow large enough to replace the canopy provided by the tulip tree. </p>

<p>Filthy LLC’s principal, Christopher Tui Masaniai, said he doesn’t like cutting trees down and in some of his other developments has gone the extra mile in the permitting process to save trees. “But in this case the tree was already permitted to be cut down,” he said. He did just that the day after Christmas. He said the neighbors are still furious with him.</p>

<p>“I have been hated since the day I bought the property. It’s not been a good experience,” he said.</p>

<p>Dramas like these are playing out from Northgate to Georgetown, Ballard to Sandpoint.</p>

<p>Neighbors mourn as trees fall to make room for another block of apartments and row houses to shelter all the newcomers in Seattle, which was the fastest-growing big city in America over the past decade. The population has seen an influx of some 171,000 new residents, ballooning from 608,000 in <a href="https://populationstat.com/united-states/seattle">2010 to a projected 779,000</a> by the middle of this year.</p>

<p>In 1970, 40% of Seattle was shaded by trees, <a href="https://www.americanforests.org/wp-content/uploads/2012/11/AF-CS-Seattle.pdf">according to American Forests</a>, a national tree-conservation group. In 2016, laser technology measured tree canopy in Seattle at <a href="https://www.invw.org/2017/06/27/seattles-tree-canopy-studies/">28%</a>. Not even the city knows how many trees have been lost in this most recent building boom because, unlike cities including Portland, Chicago, Atlanta and Vancouver, British Columbia, permits are not required to remove trees on private property in Seattle. That’s one of the features tree-loving Seattleites are pushing for in a new ordinance.</p>

<p>“The city doesn’t know a tree is coming down unless a neighbor complains,” said Steve Zemke, a member of the city’s volunteer Urban Forestry Commission, which advises the city council and mayor. “Neighbors don’t know a tree is being cut down until they hear the chain saw.” The Forestry Commission wants city permits to remove trees to come with a requirement that nearby residents be notified ahead of time and given a chance to challenge tree removals.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--default paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                      <a href="https://crosscut.com/sites/default/files/styles/max_1600x1600/public/images/aidelkaplan_trees_queen_anne_01.jpg?itok=21VLxRD_" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1142,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--bundle--full-width-image media--blazy media--loading media--switch media--switch--colorbox media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/aidelkaplan_trees_queen_anne_01.jpg?itok=R0Kxhlg2" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/aidelkaplan_trees_queen_anne_01.jpg?itok=hJmobkIm 480w, /sites/default/files/styles/max_768x768/public/images/aidelkaplan_trees_queen_anne_01.jpg?itok=EuAJSdqW 768w, /sites/default/files/styles/max_1200x1200/public/images/aidelkaplan_trees_queen_anne_01.jpg?itok=McXwqjF5 1200w, /sites/default/files/styles/max_1600x1600/public/images/aidelkaplan_trees_queen_anne_01.jpg?itok=21VLxRD_ 1600w, /sites/default/files/styles/max_2000x2000/public/images/aidelkaplan_trees_queen_anne_01.jpg?itok=R0Kxhlg2 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 2000 1428&#039;%2F%3E" alt="man jogging in Queen Anne neighborhood" />


      
                  
      

            
      <span class="media__icon media__icon--litebox"></span>
    </div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>In this 2017 file photograph, a jogger passes by a decades-old tree in Seattle's Queen Anne neighborhood. (Adiel Kaplan/InvestigateWest)</p></div>
        
            
  
  


</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>In this 2017 file photograph, a jogger passes by a decades-old tree in Seattle's Queen Anne neighborhood. (Adiel Kaplan/InvestigateWest)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><h3>‘Temporary’ ordinance: 12 years and counting</h3>

<p>In case you missed it, the big news here is that the Seattle City Council is at the beginning stage of possibly creating a new tree ordinance. Those words don’t sound like barn burners to most of us. But it’s a big deal to Zemke and other activists who hope the new ordinance will protect trees in ways the old one doesn’t: requiring permits to cut down trees, creating a definition that would grant “exceptional” status to more trees and having arborists verify that “hazard” trees really are unsafe and need to be cut down. Advocates want the ordinance to create an entity in charge of protecting trees — a task that’s currently split among nine city departments.</p>

<p>The movement to protect more trees appears to be gaining momentum, with those green “Save Our Trees/Pass the Tree Ordinance Now” signs popping up in yards and along roadways all over town — including a few just down the street from the Filthy LLC house.</p>

<p>During the economic boom times that followed the Great Recession, many cities updated their codes to give trees a fighting chance against development. In 2017, Mercer Island <u><a href="http://www.mercergov.org/files/Summary_ResDevChanges_20Sept2017.pdf">shrank the percentage</a></u> of a residential lot that can be built on and made it nearly impossible to cut down big trees.</p>

<p>Portland’s <u><a href="https://www.portlandoregon.gov/bds/80501">2015 tree law</a></u> requires that developers leave one-third of healthy trees on private lots, and the city is considering an amendment that would extend tree protection to commercial and industrial land.</p>

<p>Seattle hasn’t updated its ordinance since 2008. That legislation was supposed to be temporary until a stronger measure could be passed in the next year or so.</p>

<p>In the intervening 12 years, there have been other efforts to create a new tree ordinance, but they all died on the vine. Ironically, it was the pro-density Mandatory Housing Affordability (MHA) plan that reinvigorated the current push for tree protections. During wrangling over MHA, the city said publicly that the current tree ordinance was working. Behind the scenes, Nathan Torgelson, director of the Seattle Department of Construction and Inspections, asked for an internal study, which <u><a href="https://www.documentcloud.org/documents/6940402-Central-Staff-Memo-051618.html#document/p2/a566804">came to a different conclusion.</a></u></p>

<p>“The research revealed that current regulations and enforcement practices were not supporting tree protection,” <u><a href="https://www.documentcloud.org/documents/6940402-Central-Staff-Memo-051618.html#document/p2/a566804">a city memo said.</a></u> “Exceptional trees and groves have been removed, with most removals occurring in Environmentally Critical Areas, particularly landslide-prone areas. New development has contributed to the loss of trees.”</p>

<p>The research was not publicly released when it was completed in March 2017. But Zemke in June 2017 noticed a footnote in a city document on the MHA ordinance that mentioned it. “When I started inquiring as to where I could find a copy of the report, what I was told by a city staffer was that someone made a mistake — that it wasn't meant to be made public,” Zemke said.</p>

<p>He filed a public records request in September and got the report in October. Consider that it took a request under the Washington Public Records Act for this member of the city’s advisory Urban Forestry Commission to see the city’s work, even though the city staffer assigned to help the forestry commission, Sandra Pinto del Bader,<strong> </strong>was one of the authors of the report.</p>

<p>Since Zemke shared the results with the city’s Urban Forestry Commission, which advises the city council about preserving the urban tree canopy, the city Construction and Inspections Department has posted the research on its website. Activists have been pointing to what they call the “smoking gun” of that report to get the city cCouncil back on the tree protection beat. And that’s where things stood when the coronavirus lockdowns started: another stab at improved tree protection in 2020. But this time, tree advocates say, the result could be different because there are some fresh faces on the council who gave the impression of being pro-tree during their campaigns.</p>

<p>Alex Pedersen may prove to be the most tree-centric council member. His campaign platform called for “preventing the removal of most trees prior to and during construction projects” on the grounds that “<em>existing</em> large trees have the most positive impact in absorbing harmful carbon emissions.” </p>

<p>Pedersen and fellow new Councilmember Dan Strauss have said they’re committed to creating stronger tree protection legislation in 2020. They are both on the Land Use &amp; Neighborhoods Committee that the ordinance needs to clear in order to move on to the full council. Strauss is the committee’s chairman — the one who gently remonstrated Suzanne Grant for her council-meeting crooning. (Force of habit: She was a member of the pioneering Seattle punk band <u><a href="http://pnwbands.com/enemy.html">The Enemy</a></u> four decades ago.)</p>

<h3>What might the revamped ordinance look like?</h3>

<p>Rules the council and the Department of Construction and Inspections will be considering include requiring a permit to remove trees 6 inches in diameter or larger and requiring that trees that are cut down are replaced. If the tree can’t be replaced on site, the homeowner or developer could pay a “fee in lieu” that the city would use to plant trees elsewhere. This is controversial. Portland made that part of its ordinance. But in a briefing to Seattle council members, Portland’s urban forestry manager, Casey Jogerst, warned against the fee because it gives developers a way to “buy” their way out when they scrape a site clean of trees.</p>

<p>Zemke favors the fee because the city will get something for lost trees, and the money could be used to plant more trees in places that need them, <u><a href="https://www.invw.org/2018/04/23/seattle-minorities-shorted-on-tree-canopy-city-study-shows/">like South Seattle</a></u>. <u><a href="https://www.documentcloud.org/documents/6983093-Seattle2016CCAFinalReportFINAL-2.html#document/p10/a570823">According to the city</a></u>, neighborhoods with the most residents of color and the lowest incomes have the least amount of tree cover.</p>

<p>That’s the social justice piece that could give tree protection more diverse support in 2020. This summer South Seattle will be baking in stark sunlight with only about 11% tree canopy in neighborhoods like South Park. With roughly 35% canopy cover, leafy north end neighborhoods will have it made in the shade. And we aren’t just talking about heat, but also health. Asthma in the Duwamish Valley, <u><a href="https://www.invw.org/2011/06/13/breathing-uneasy-air-pollution-crisis-in-south-seattle/">including childhood asthma,</a></u> is much worse than the city’s overall asthma rate in part because residents in South Seattle, many of them poor, are exposed to diesel fuel pollution. In addition, there aren’t many trees to intercept that soot, suck up carbon dioxide and push out oxygen.</p>

<h3>Size matters</h3>

<p>Which leads us to the other driver that could lead to stronger tree protections: the growing body of evidence that trees are ground soldiers in the battle against climate change. University of Washington social scientist Kathleen Wolf focuses her research on how nature in cities improves human health. She believes Seattle’s mature trees are irreplaceable.</p>

<p>“The takeaway is that big trees provide exponentially more benefit than tiny trees,” Wolf said. “People are planting species that are frilly, fussy trees that will never provide the level of environmental service of the big trees.” </p>

<p>That environmental service is quantifiable. Let’s circle back to the doomed tulip tree that inspired the "Tree Murder Song." Plugging information on the 44-inch-diameter tulip tree into the <u><a href="http://www.treebenefits.com/calculator/">National Tree Benefit Calculator,</a></u> which uses data from the U.S. Forest Service, we find that the single large tulip tree provided $143 a year in benefits, including intercepting rain that would otherwise become polluted <u><a href="https://blogs.ei.columbia.edu/2018/04/03/stormwater-runoff-rain-flood/">stormwater runoff</a></u>, improving air quality and cooling air temperatures.</p>

<p>Seattle already has protections for so-called “exceptional” trees. In the past, that has been defined as trees with a 30-inch diameter at breast height. A change under consideration would protect more of Seattle’s senior trees by shrinking the definition of exceptional to 24 inches. But advocates said that won’t make a difference until the “hazard tree” loophole is addressed.</p>

<p>According to the city memo, property owners “appeared to be using the broad definition of hazard trees to circumvent regulations, allowing them to remove trees and avoid replacement requirements.”</p>

<p>The city council will be looking into ways to plug that loophole, including bigger fines, better enforcement and licensing private arborists who will uphold Seattle’s tree regulations.</p>

<h3>No clear-cut compromise   <strong>                             </strong></h3>

<p>But here’s the rub. When the city council considers all of these measures and weighs them against Seattle’s rocketing growth — the need for housing, the desire of developers to capture a piece of that pie and the aspiration of city leaders to transform the Emerald City into less of a leafy backwater and more of a world-class urban player — trees can look like a luxury. Or even a chess piece that can be used by <u><a href="https://www.dictionary.com/browse/nimby?s=t">NIMBY</a></u>s. If tree regulations are strengthened, could residents use trees to defeat an <u><a href="https://www.seattlemag.com/article/are-apodments-ruining-seattle-neighborhoods">aPodment</a></u> house they just don’t want in their backyard?</p>

<p>In the council committee meeting in February, Councilmember Andrew Lewis put it this way: “I want to make sure we are designing an ordinance around protecting essential trees rather than simply preventing unwanted development.”</p>

<p>In the tree advocate camp, there’s concern that real protection won’t happen as long as the Department of Construction and Inspections is the lead department for the ordinance. “DCI has an inherent conflict of interest,” said Zemke. “Their main job is to help builders build. Trees need their own advocate.”</p>

<p>The department's Bryan Stevens responded: “We don’t see this as a conflict of interest. SDCI's mission is to manage growth and promote a safe and livable Seattle through compliance with development regulations and design guidelines.”</p>

<p>As chairman of the Land Use &amp; Neighborhoods Committee, Strauss hopes to broker some kind of peace that will allow the council to push a new tree ordinance across the finish line.</p>

<p>“I’ve noticed there is tension between activists and departments,” Strauss said. “Having an adversarial relationship does not help with this.” What would help, Strauss said, is for everyone to approach tree protection in a spirit of partnership and with cooler heads.</p>

<p>Looking at the lot where the tulip tree was, now covered in concrete townhouse foundations from street to alley, songstress Grant has no intention of dialing it down.</p>

<p>“When I knew we had lost the fight to save this one exceptional tree, it made me more determined,” she said. “Trees are the answer!”</p>

<p>Sounds like there might be the seed of a new song in there somewhere, taking root.</p>

<p><em>InvestigateWest is a Seattle-based nonprofit newsroom producing journalism for the common good. Learn more and sign up to receive alerts about future stories at </em><u><a href="http://www.invw.org/newsletters/" target="_blank">http://www.invw.org/newsletters/</a></u><em>. </em></p>

<p> </p></div>
      
      </div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                            
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-31f25ea634e044f6e3bd15cd7a6c632745fc7739c65e8164b712b4e4e1a56935">
  
  
  

  
  
  

  
<div class="secondary-content__wrapper">
  <div class="secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Recent</h2>
      </div>

              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/2020/06/truly-queer-america-wont-be-achieved-supreme-court"
       title="A truly queer America won&amp;#039;t be achieved by the Supreme Court "
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/2020/06/truly-queer-america-wont-be-achieved-supreme-court"
           title="A truly queer America won&amp;#039;t be achieved by the Supreme Court "
           target="_self">
          <span> A truly queer America won&#039;t be achieved by the Supreme Court </span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>It's time to think beyond equal protections at work and demand something better than assimilation.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/katie-kalahan" hreflang="en">Katie Kalahan</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 30</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/2020/07/seattle-we-knew-gone-what-comes-next"
       title="The Seattle we knew is gone. What comes next?"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/2020/07/seattle-we-knew-gone-what-comes-next"
           title="The Seattle we knew is gone. What comes next?"
           target="_self">
          <span>The Seattle we knew is gone. What comes next?</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>The pandemic wrecked the economy. The protests shook the city's soul. Now Mayor Durkan is staring down a dire future.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 2</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/2020/06/mayor-proposes-20m-cut-seattle-police-budget-amid-covid-shortfall"
       title="Mayor proposes $20M cut to Seattle Police budget amid COVID shortfall"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/2020/06/mayor-proposes-20m-cut-seattle-police-budget-amid-covid-shortfall"
           title="Mayor proposes $20M cut to Seattle Police budget amid COVID shortfall"
           target="_self">
          <span>Mayor proposes $20M cut to Seattle Police budget amid COVID shortfall</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>The 5% decrease is a step toward closing the city's $378 million budget gap, but also less than the 50% cut protesters are demanding.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 23</span>
          </div>

          </div>
  </div>

  </article>

        </div>
      
    </div>
  </div>
</div>


  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/seattle" hreflang="en">Seattle</a><span class="comma">,</span></li>
              <li><a href="/urban-design" hreflang="en">Urban Design</a></li>
          </ul>
</div>


          <div class="container d-xl-none">
        



  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
 

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div data-blazy="" class="blazy blazy--field blazy--field-staff-photo field field--name-field-staff-photo field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--staff media--blazy media--loading media--image">
      
      
      
      <img alt="Jenny Cunningham" title="Jenny Cunningham" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/square_large/public/2017-08/JCunningham3.jpg?itok=W1_XPNEx" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 620 620&#039;%2F%3E" width="620" height="620" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/jenny-cunningham"
             title="Jenny Cunningham"
             rel="bookmark"><span>Jenny Cunningham</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item">Writer and producer Jenny Cunningham has been honored with television journalism's most prestigious awards including Emmy Awards and the Edward R. Murrow Award for Best News Series in America. Her writing has appeared in publications including the Irish Times, Sunset Magazine, Seattle Magazine, the Vancouver Sun, The Oregonian and Wine &amp; Spirits Magazine. Her favorite kind of story is the one she hasn’t done before. </div>
      
      <div class="social-wrap">
                  <a href="mailto:jenny.cunningham@crosscut.org" title="jenny.cunningham@crosscut.org"><i class="fa fa-envelope fa-2x"></i></a>
                              </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-6106841cef37d029d8a196b92cd33e2cd07b4af709e1a5a46c87ac23b7acb014">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/2020/07/recession-or-depression-making-sense-covid-19-slump" title="Recession or depression? Making sense of the COVID-19 slump" target="_self" tabindex="-1">

                                    
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/200707_us_recession_defined_hero_0.jpg?h=56d0ca2e&amp;itok=45GWiHqr" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/2020/07/recession-or-depression-making-sense-covid-19-slump" title="Recession or depression? Making sense of the COVID-19 slump" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      </div>
    <h3 class="teaser__title">
      <a href="/2020/07/recession-or-depression-making-sense-covid-19-slump" title="Recession or depression? Making sense of the COVID-19 slump" target="_self">
        <span>Recession or depression? Making sense of the COVID-19 slump</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Whether our present predicament will last months or years sidesteps important questions about capitalism.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/katie-wilson" hreflang="und">Katie Wilson</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 8</span>
      <span class="month-day-year-date">July 8, 2020</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
          </div>

  </main>

  <footer class="footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  

<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <h5>Sign up for the Crosscut Weekly newsletter</h5>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2020/07/how-covid-19-hurt-seattles-plan-strengthen-its-tree-laws" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-wmamuqbr38x2fv8ddbpqkyoysji9vucwnseutaxev8s" type="hidden" name="form_build_id" value="form-wMamUQbR38X2fv8ddBpqkyoySJi9vUcwnSEUtaXeV8s" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

  <div class="url-textfield form-group js-form-wrapper form-wrapper" style="display: none !important;"><div class="form-group js-form-item form-item js-form-type-textfield form-item-url js-form-item-url">
      <label for="edit-url">Leave this field blank</label>
        <input autocomplete="off" data-drupal-selector="edit-url" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />

        </div>
</div>


</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2020 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
                href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/68661","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"blazy\/colorbox,blazy\/lightbox,colorbox\/init,core\/drupal.form,core\/html5shiv,core\/picturefill,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":"UA-1197400-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"node":{"id":"68661","revision_id":"291731","bundle":"article"},"ad_targeting":{"category":["News"],"topic":["Seattle","Urban Design"]}},"user":{"uid":0,"permissionsHash":"838d2a608ae4845864982129386bbc2c513f207ec14ca7d690f730a49c300a15"}}</script>
<script src="/sites/default/files/js/js_6csnxwum4kRNIhNqRYdro9OrRLPxYh63JilN186eSb4.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_PoYuWQpQcZvqCm0SYuU7BuQ9-ejAqB35HRG4HgBv0BQ.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"460234015","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGHxATEdTWDpWCVBTPnRXXE1FXVgKXRRoeA1TXWRQUkV3CVYSRlkOW11AFAlEXQNP","queueTime":0,"applicationTime":664,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
