<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta itemprop="acquia_lift:content_title" content="A Seattle engineer’s inner artist blooms for Black Lives Matter" />
<meta itemprop="acquia_lift:content_type" content="article" />
<meta itemprop="acquia_lift:page_type" content="node page" />
<meta itemprop="acquia_lift:context_language" content="en" />
<meta itemprop="acquia_lift:content_section" content="" />
<meta itemprop="acquia_lift:content_keywords" content="" />
<meta itemprop="acquia_lift:post_id" content="69096" />
<meta itemprop="acquia_lift:content_uuid" content="009cd98f-8a28-4afc-a32e-a545f5548ada" />
<meta itemprop="acquia_lift:published_date" content="1596801600" />
<meta itemprop="acquia_lift:persona" content="" />
<meta itemprop="acquia_lift:engagement_score" content="1" />
<meta itemprop="acquia_lift:account_id" content="KCTS" />
<meta itemprop="acquia_lift:site_id" content="www_crosscut_com" />
<meta itemprop="acquia_lift:liftAssetsURL" content="https://builder.lift.acquia.com" />
<meta itemprop="acquia_lift:liftDecisionAPIURL" content="https://us-east-1-decisionapi.lift.acquia.com" />
<meta itemprop="acquia_lift:bootstrapMode" content="auto" />
<meta itemprop="acquia_lift:contentReplacementMode" content="trusted" />
<meta itemprop="acquia_lift:cdfVersion" content="1" />
<script src="https://builder.lift.acquia.com/lift.js" async></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true});</script>
<link rel="canonical" href="https://crosscut.com/culture/2020/08/seattle-engineers-inner-artist-blooms-black-lives-matter" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After painting the “I” in the city’s BLM street mural, Teddy “Stat” Phillips is using his artwork to call for defunding SPD." />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:title" content="An engineer for Microsoft, an artist ‘for the culture’" />
<meta name="description" content="After painting the “I” in the city’s BLM street mural, Teddy “Stat” Phillips is using his artwork to call for defunding SPD." />
<meta property="og:title" content="An engineer for Microsoft, an artist ‘for the culture’" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/200731_de_amplifierartist_teaser.jpg.jpg?itok=qycpZdeZ" />
<meta property="og:description" content="After painting the “I” in the city’s BLM street mural, Teddy “Stat” Phillips is using his artwork to call for defunding SPD." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/200731_de_amplifierartist_teaser.jpg.jpg?itok=qycpZdeZ" />
<meta name="twitter:image:height" content="800" />
<meta name="twitter:image:alt" content="Teddy looks to his left in a portrait." />
<meta name="twitter:image:width" content="1200" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/200731_de_amplifierartist_teaser.jpg.jpg?itok=qycpZdeZ" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/200731_de_amplifierartist_teaser.jpg.jpg?itok=qycpZdeZ" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Teddy looks to his left in a portrait." />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "A Seattle engineer’s inner artist blooms for Black Lives Matter",
    "name": "A Seattle engineer’s inner artist blooms for Black Lives Matter",
    "description": "After painting the “I” in the city’s BLM street mural, Teddy “Stat” Phillips is using his artwork to call for defunding SPD.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/200731_de_amplifierartist_teaser.jpg.jpg?itok=qycpZdeZ",
        "width": "1200",
        "height": "800"
    },
    "datePublished": "2020-08-07T12:00:00Z",
    "dateModified": "2020-08-07T05:00:00-0700",
    "author": {
        "@type": "Person",
        "@id": "Agueda Pacheco Flores",
        "name": "Agueda Pacheco Flores"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "Culture",
    "url": "https://crosscut.com/culture/2020/08/seattle-engineers-inner-artist-blooms-black-lives-matter",
    "thumbnailUrl": "https://crosscut.com/sites/default/files/styles/thumbnail/public/images/articles/200731_de_amplifierartist_teaser.jpg.jpg?itok=P-B_TIJO",
    "mainEntityOfPage": "https://crosscut.com/culture/2020/08/seattle-engineers-inner-artist-blooms-black-lives-matter",
    "creator": {
        "@type": "Person",
        "@id": "Agueda Pacheco Flores",
        "name": "Agueda Pacheco Flores"
    },
    "keywords": [
        "Arts",
        "Features",
        "Race",
        "Seattle"
    ]
}</script>
<meta name="parsely-post-id" content="69096" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/culture/2020/08/seattle-engineers-inner-artist-blooms-black-lives-matter" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?qem22j" defer></script>

		<title>A Seattle engineer’s inner artist blooms for Black Lives Matter | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_wNznkONxF5NakK0ZrONc8xofC4v2clDsd3YJe5IotQw.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_09y4HOhDhmgjMzKeiCOyObVrb3a9feHJmhF8-MNCxFs.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_D7udY8uaKa8jr7c29pEsvrNizxeunBUtDEvpSgIFZ8w.css" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node culture-2020-08-seattle-engineers-inner-artist-blooms-black-lives-matter page-node-type-article page-node-69096">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  
<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
            <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-politics" data-toggle="collapse" data-target="#mega-drop-link-politics" aria-expanded="false" aria-controls="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-politics">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-a13e5f337523c6e9510840146c51824ccf24f25ee1b7ad6dd1ee16c7180326da">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2020/08/wa-2020-primary-results-so-far" title="WA 2020 primary results so far" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200803_de_election_03.jpg.jpg?h=10d202d3&amp;itok=vOHQiqxg" width="450" height="300" alt="Voter drops ballot in blue drop box" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2020/08/wa-2020-primary-results-so-far" title="WA 2020 primary results so far" target="_self" tabindex="-1" rel="bookmark">
              <span>WA 2020 primary results so far </span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">August 4, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-447e9d4366c8e6d66d170a565a1b61f7000fc54a9891a4c7909fbf87666160a6">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2020/08/what-watch-washingtons-2020-primary-election" hreflang="en">What to watch for in Washington’s 2020 primary election</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2020/07/spokane-planned-parenthood-sues-pop-church-over-noise" hreflang="en">Spokane Planned Parenthood sues pop-up church over noise</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/campaign-spending-wa-senate-race-signals-tax-battle-come" hreflang="en">Campaign spending in WA Senate race signals tax battle to come </a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-culture" data-toggle="collapse" data-target="#mega-drop-link-culture" aria-expanded="false" aria-controls="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-culture">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-634327e79eb9ba4968c5e14e9af978467b8b076e085b9a0bb39b5fb3bb79fb9e">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2020/08/seattle-engineers-inner-artist-blooms-black-lives-matter" title="A Seattle engineer’s inner artist blooms for Black Lives Matter" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200731_de_amplifierartist_teaser.jpg.jpg?h=10d202d3&amp;itok=UVRrugGI" width="450" height="300" alt="Teddy looks to his left in a portrait." />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2020/08/seattle-engineers-inner-artist-blooms-black-lives-matter" title="A Seattle engineer’s inner artist blooms for Black Lives Matter" target="_self" tabindex="-1" rel="bookmark">
              <span>A Seattle engineer’s inner artist blooms for Black Lives Matter</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/agueda-pacheco-flores" hreflang="en">Agueda Pacheco Flores</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">August 7, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-4f581a37f22306979c5b292e182ac993a7ab15534505130a4812800d7f2a5309">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2020/08/editors-notebook-seattle-art-fair-deconstructed" hreflang="en">Editor’s Notebook: Seattle Art Fair, deconstructed</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2020/08/seattle-parks-become-stages-pop-dance-performances" hreflang="en">Seattle parks become stages for pop-up dance performances</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2020/08/2020-bright-spot-comic-book-about-seattle-goat-boy" hreflang="en">A 2020 bright spot: this comic book about a Seattle goat boy</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-equity" data-toggle="collapse" data-target="#mega-drop-link-equity" aria-expanded="false" aria-controls="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-equity">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-4ae836e4a24ad8a100819171676b3c2ef232b1ff04a0b2a34a59caa16ee67d61">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/equity/2020/08/wa-school-mascot-draws-native-family-decades-long-fight" title="WA school mascot draws Native family into decades-long fight" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200727_de_mascots_hero_teaser.jpeg?h=c2426927&amp;itok=JUnM7Yyd" width="450" height="300" alt="McAllister family portrait " />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/equity/2020/08/wa-school-mascot-draws-native-family-decades-long-fight" title="WA school mascot draws Native family into decades-long fight" target="_self" tabindex="-1" rel="bookmark">
              <span>WA school mascot draws Native family into decades-long fight</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/manola-secaira" hreflang="en">Manola Secaira</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">August 5, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-a527500c531e82e91e5491b27d3d9b270faabf32221707c718e632bc2bdb2b7b">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2020/07/black-pastors-and-activists-want-central-district-land-reparations" hreflang="en">Black pastors and activists want Central District land as reparations </a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/after-leaving-addiction-treatment-young-adults-often-face-homelessness" hreflang="en">After leaving addiction treatment, young adults often face homelessness</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/2020/07/reimagining-washingtons-school-year-during-coronavirus" hreflang="en">Reimagining Washington’s school year during coronavirus</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-environment" data-toggle="collapse" data-target="#mega-drop-link-environment" aria-expanded="false" aria-controls="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-environment">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-127f6e48a0328e03cb2687ae84bcd15d9775e598da6ac7247316d89c5500c98c">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2020/08/olympic-goats-take-final-flight-their-new-cascade-home" title="Olympic goats take final flight to their new Cascade home" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200729_wdfw_goat_transplant_hero_0.jpg?h=56d0ca2e&amp;itok=JU_BVNG5" width="450" height="300" alt="helicopter carrying bags of mountain goats through the forest" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2020/08/olympic-goats-take-final-flight-their-new-cascade-home" title="Olympic goats take final flight to their new Cascade home" target="_self" tabindex="-1" rel="bookmark">
              <span>Olympic goats take final flight to their new Cascade home</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">August 7, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-f878b863def7f71f110bc6ad9a4dba665f16552aea12b24339f059596d9a8e82">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2020/08/apocalypse-now-what-pandemic-fatigue-and-future" hreflang="en">Apocalypse: Now What? Pandemic fatigue and the future</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2020/08/welcome-klickitat-canyon-washingtons-newest-conservation-area" hreflang="en">Welcome to Klickitat Canyon, Washington’s newest conservation area</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2020/07/scam-or-sabotage-mystery-seeds-mail-confound-washington" hreflang="en">Scam or sabotage? Mystery seeds in the mail confound Washington</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-opinion" data-toggle="collapse" data-target="#mega-drop-link-opinion" aria-expanded="false" aria-controls="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-opinion">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-c42fab53285a54befd8719f94f1839ee10e63f7e622ba71df8bb8d4ab6f545dc">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/opinion/2020/08/john-muir-godfather-seattles-spiritual-life-and-racist" title="John Muir: The godfather of Seattle’s spiritual life — and a racist" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200805_john_muir_hero_0.jpg?h=5dbbe7df&amp;itok=_gEYKdo_" width="450" height="300" alt="John Muir" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/opinion/2020/08/john-muir-godfather-seattles-spiritual-life-and-racist" title="John Muir: The godfather of Seattle’s spiritual life — and a racist" target="_self" tabindex="-1" rel="bookmark">
              <span>John Muir: The godfather of Seattle’s spiritual life — and a racist</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">August 6, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/opinion">All Opinion</a>
    </div>
  
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-d4d5e5906ecd5f0eb4deb039cdaaef2830bdd7f649a33687b990667a832091f3">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2020/08/durkan-veto-covid-19-relief-bill-bad-economics" hreflang="en">Durkan veto of COVID-19 relief bill is bad economics</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2020/08/seattle-be-wary-defunding-police-without-building-bridges" hreflang="en">Seattle, be wary of defunding police without building bridges</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2020/08/teens-found-guilty-murder-jungle-deserve-mercy" hreflang="en">The teens found guilty of murder in the Jungle deserve mercy</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

  </header>

  
  

  

  

  <main class="main main-node-type-article" role="main">
    <a id="main-content" tabindex="-1"></a>    
          
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

    
    
        
    
    <div class="layout-content-container ">

      
              <div class="">

          
          <div class="layout-content">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							



  


<article role="article" class="article-node--full printable">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer">
    <div  class="social-share__wrapper">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/69096"
        >Republish</a>
      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
        <h1><span>A Seattle engineer’s inner artist blooms for Black Lives Matter</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>After painting the “I” in the city’s BLM street mural, Teddy “Stat” Phillips is using his artwork to call for defunding SPD.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/agueda-pacheco-flores" hreflang="en">Agueda Pacheco Flores</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">August 7, 2020</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

              </div>

              <div class="full-width-image video">
          
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--default field field--name-field-hero-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/articles/200731_de_amplifierartist_hero.jpg.jpg?itok=5dsN_CO3" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/articles/200731_de_amplifierartist_hero.jpg.jpg?itok=2IfWwROi 480w, /sites/default/files/styles/max_768x768/public/images/articles/200731_de_amplifierartist_hero.jpg.jpg?itok=SU7VzBj_ 768w, /sites/default/files/styles/max_2000x2000/public/images/articles/200731_de_amplifierartist_hero.jpg.jpg?itok=5dsN_CO3 1200w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1200 800&#039;%2F%3E" alt="" />


      
                  
      

            
      
    </div>
        
  
  


</div>
      
        </div>
      
        <div class="container">
    
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Teddy "Stat" Phillips moved to Seattle from Dallas, Texas, in 2018 and has quickly made a name for himself as an artist. (Dorothy Edwards/Crosscut)</p></div>
      
  </div>


    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>The “Stat” in <a href="https://www.instagram.com/stattheartist/">Teddy “Stat” Phillips</a>’ moniker isn’t because he’s fast. It’s short for “Statcher,” his activist grandfather’s name, which the Seattle artist uses in homage. </p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>“My grandfather said you can stand by and be silent, or you can try to make a change for not only yourself, but for your children,” says Phillips. “If you love your kids — I don't have any, but I love them already — you want to do what's best for them. You want to try to make their world a little easier for them to live in.”</p>

<p>At the beginning of the <a href="https://crosscut.com/2020/06/protests-worlds-never-seen-what-comes-next-seattle" target="_blank">Black Lives Matter protests</a> this year, Phillips says he could hear people marching by his Capitol Hill apartment. After spending weeks in quarantine under the stay-at-home order, he decided it was time to join the fight.</p>

<p>Phillips was one of 16 local creatives who helped <a href="https://crosscut.com/2020/07/art-seen-seattle-artists-make-plywood-their-canvas">paint the phrase Black Lives Matter</a> in vibrant patterns on East Pine Street. His letter was the “I,” which he chose to paint black, with tiny blobs of red, green, blue and yellow seeping in from the corners. Front and center of the monolithic “I” is his personal rallying cry: “For the Culture.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--default paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                      <a href="https://crosscut.com/sites/default/files/styles/max_1600x1600/public/images/200731_de_amplifierartist_teaser.jpg.jpg?itok=afpU5kN0" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:&quot;1200&quot;,&quot;height&quot;:&quot;800&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--bundle--full-width-image media--blazy media--loading media--switch media--switch--colorbox media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/200731_de_amplifierartist_teaser.jpg.jpg?itok=8GnN4Q6M" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/200731_de_amplifierartist_teaser.jpg.jpg?itok=QKlHy4cl 480w, /sites/default/files/styles/max_768x768/public/images/200731_de_amplifierartist_teaser.jpg.jpg?itok=-28WqkPI 768w, /sites/default/files/styles/max_2000x2000/public/images/200731_de_amplifierartist_teaser.jpg.jpg?itok=8GnN4Q6M 1200w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1200 800&#039;%2F%3E" alt="Phillips looks to his left in a protrait with a brick background." />


      
                  
      

            
      <span class="media__icon media__icon--litebox"></span>
    </div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>The 31-year-old Microsoft engineer is inspired by his grandfather who was an activist during the Civil Rights Era. (Dorothy Edwards/Crosscut)</p></div>
        
            
  
  


</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>The 31-year-old Microsoft engineer is inspired by his grandfather who was an activist during the Civil Rights Era. (Dorothy Edwards/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>The words are a guiding principle for Phillips, 31. One playful way he has honored them is with a Black-centric trivia game app he created in 2017 (a personal project, called “For the Culture”). An engineer who works at Microsoft, Phillips released a sequel app in April for the Latinx community, titled “Para la Cultura.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>In the two years he’s lived in Seattle, Phillips has quickly connected with the city’s art scene.</p>

<p>Early this year, the artist started filling his Instagram page with glossy, pop-art portraits of celebrities such as Dave Chappelle, Kobe Bryant, Nipsey Hussle, and icons such as Martin Luther King Jr. and Frida Kahlo. When the pandemic hit, Phillips’ art featured masked nurses. After George Floyd’s death, Phillips portrayed victims of police brutality and protesters, which went viral. Shortly after, the opportunity to paint the “I” in the Black Lives Matter street mural arose. The popularity of his work has taken off to the point that it <a href="https://www.sounderatheart.com/2020/7/10/21320667/sounders-partner-with-black-lives-matter-artist-for-captains-armband">scored him a recent gig designing an armband in support of BLM for the Seattle Sounders FC</a>.</p>

<p>Now, Phillips has released a series of three posters with <a href="https://amplifier.org/#downloads-black-lives-matter">Amplifier</a>, the local nonprofit that creates visual campaigns for grassroots movements, from environmental efforts to social justice causes. The posters outline the three central demands of the local Black Lives Matter movement, and feature Black faces in front of lava-lamp blob backgrounds. In one, a person with dark blue dreads and baby hairs sports a gas mask with the phrase “DEFUND THE POLICE.” In another, a person wears a studded face mask above the words “FREE THE PROTESTORS.” And the third features a young Black woman in a cap and gown above the call to “INVEST IN COMMUNITY.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--default paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                      <a href="https://crosscut.com/sites/default/files/styles/max_1600x1600/public/images/stattheartistposters2.jpg?itok=vIAvF1Qe" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:700,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--bundle--full-width-image media--blazy media--loading media--switch media--switch--colorbox media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/stattheartistposters2.jpg?itok=89TNGp4N" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/stattheartistposters2.jpg?itok=qCGGe6Zw 480w, /sites/default/files/styles/max_768x768/public/images/stattheartistposters2.jpg?itok=Jt_IIJde 768w, /sites/default/files/styles/max_1200x1200/public/images/stattheartistposters2.jpg?itok=R_8cefeT 1200w, /sites/default/files/styles/max_1600x1600/public/images/stattheartistposters2.jpg?itok=vIAvF1Qe 1600w, /sites/default/files/styles/max_2000x2000/public/images/stattheartistposters2.jpg?itok=89TNGp4N 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 2000 875&#039;%2F%3E" alt="" />


      
                  
      

            
      <span class="media__icon media__icon--litebox"></span>
    </div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>The art posters Teddy "Stat" Phillips created for Amplifier are available for free download from Amplifier. (Teddy "Stat" Phillips/Amplifier)</p></div>
        
            
  
  


</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>The art posters Teddy "Stat" Phillips created for Amplifier are available for free download from Amplifier. (Teddy "Stat" Phillips/Amplifier)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Crosscut caught up with Phillips to talk about growing up in Montgomery, Alabama, how art and tech intersect and what it means to be “for the culture.”</p>

<p><em>This interview has been edited and condensed for clarity and length. </em></p>

<p><strong>You grew up in Montgomery, Alabama. What was it like being a kid surrounded by the civil rights era legacy?</strong></p>

<p>Growing up there, you kind of take it for granted. You see people come and try to see where the bus boycott was, Dexter Avenue. Martin Luther King, where he was preaching. You see it so much, it just falls to the background. You hear about history, how people fought for certain things, and you think that segregation really ended. But if you take a step back from just being in it, you understand there's a white side and there's a Black side of things. My mom knew all these things, but to protect me and to keep me positive and keep me focused, we never really had those conversations until I went to college.</p>

<p><strong>Your artist name pays homage to your grandfather, Statcher. Can you tell me more about him? </strong></p>

<p>He was the light of every circle. I was enamored by him in that way; people just knew him everywhere we went. He was also really serious about advancing his community and doing active protests when he was in college at South Carolina. He was saying, “Look, some things right now that you're going to stand up for aren’t going to be popular, but as they go on, the world is going to change.” He always felt the world was going to balance out and wrongs were going to be made right. He said: “You got to be focused on the future and building a better future. If you're not part of that then you're not only doing yourself a disservice.” It's something that I want to take and evolve in my life.</p>

<p><strong>Like most artists, you also have a day job. What type of engineer are you? </strong></p>

<p>I'm a cybersecurity engineer. I picked up the cybersecurity path from my dad, who does the same job. I basically try to figure out ways to stop hackers and malicious actors from breaking in to the company to protect all their information.</p>

<p><strong>You moved here for the job with Microsoft — do you consider yourself primarily a developer or an artist? </strong></p>

<p>I don't distinguish myself from the two. Art and engineering go hand in hand.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--default paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                      <a href="https://crosscut.com/sites/default/files/styles/max_1600x1600/public/images/200731_de_amplifierartist_in_text.jpg.jpg?itok=emc4qYYU" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1067,&quot;height&quot;:1600,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--bundle--full-width-image media--blazy media--loading media--switch media--switch--colorbox media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/200731_de_amplifierartist_in_text.jpg.jpg?itok=wdm0gfUb" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/200731_de_amplifierartist_in_text.jpg.jpg?itok=IjfwbLtV 320w, /sites/default/files/styles/max_768x768/public/images/200731_de_amplifierartist_in_text.jpg.jpg?itok=2pLj7dGk 512w, /sites/default/files/styles/max_1200x1200/public/images/200731_de_amplifierartist_in_text.jpg.jpg?itok=7djI9MiP 800w, /sites/default/files/styles/max_1600x1600/public/images/200731_de_amplifierartist_in_text.jpg.jpg?itok=emc4qYYU 1067w, /sites/default/files/styles/max_2000x2000/public/images/200731_de_amplifierartist_in_text.jpg.jpg?itok=wdm0gfUb 1200w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1200 1800&#039;%2F%3E" alt="" />


      
                  
      

            
      <span class="media__icon media__icon--litebox"></span>
    </div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>"For the culture" has always been a guiding mantra for Teddy "Stat" Phillips. It's also the title of his Black-centric triva app game. (Dorothy Edwards/Crosscut)</p></div>
        
            
  
  


</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>"For the culture" has always been a guiding mantra for Teddy "Stat" Phillips. It's also the title of his Black-centric triva app game. (Dorothy Edwards/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><strong>How so? </strong></p>

<p>We have to be creative. First of all, we can't think of just what will work today. We have to think about the problems and the issues that are going to come up tomorrow, and then we have to figure out how to plan for scale. So think about your car. You don't want your car just to run today and then crap out. You don't want your art just to be relevant today. You want it to be relevant all the way down the road for the lifetime of the art, for it to stand the test of time. Look at the Mona Lisa, the Mona Lisa is centuries [old]. In engineering some things don't really work that way. Maybe a chair can stand the test of time. But those are the things that you think about — creativity and longevity.</p>

<p><strong>Local tech has a fraught relationship with artists and people of color. How do you balance enjoying your job with the issues the influx of tech workers has created around affordability?  </strong></p>

<p>I sit in the middle of it. There's a disparity of Black people within the tech community. We’re at 3%. I think my vision for how people from marginalized communities can come up is being able to jump into that space and provide representation for people that can't really speak for themselves. So, trying to try to speak the truth to power. I think that's my bridge between the communities. Whether it's mentoring people at hackathons, mentoring people personally, doing resume reviews and recommending candidates to get into these tech companies that might have been overlooked in the past. That's where I fit within that whole conversation.</p>

<p><strong>You’ve mentioned you’re not a painter. What do you consider your medium? </strong></p>

<p>I'm basically a graphic artist. I'm super comfortable with the undo button if I mess up [using Adobe Illustrator]. Painting, I’m kind of intimidated by it, just for the fact that I just don't want to mess up. [Digitally] I can create perfect lines and move and edit things at ease. I was speaking with my friend <a href="https://www.instagram.com/joe.nix/?hl=en"><u>Joe Nix</u></a> [a muralist], and he was like, “Use technology to help you. You can solve things a lot faster if you just make a projection, push the projection to a wall, create your outlines and you can pretty much paint anything.” That's something that I want to actually explore a little bit more.</p>

<p><strong>In </strong><a href="https://twitter.com/SoundersFC/status/1281724899011133440"><strong>the video for your Sounders project</strong></a><strong>, you mention a specific painting that inspires your color palette.</strong></p>

<p>Yeah, the painting “International Crisscross” by Philip Romano. The original was in this brunch spot called Nick and Sams in Dallas. As soon as I walked in, I was drawn to it. It was really the centerpiece of that space. It just resonated with me. The For the Culture app colors came from that background, and Para la Cultura colors came from that, too. I try to use that painting as my motif for my color palette.</p>

<p><strong>How did you come up with the idea for the For the Culture app and how does that play into your art? </strong></p>

<p>There's an app I was playing with my family called <a href="https://www.forbes.com/sites/natalierobehmed/2016/07/14/heads-up-up-and-away-how-ellen-degeneres-game-became-a-hit/">Heads Up</a> [in which players try to guess a word floating above their forehead with only clues from friends]. I was like, “We can expand this into a new game.” So that was my project, but you gotta have someone that's graphically talented to make the game resonate with people. I worked with an artist out of Canada. His name is <a href="https://www.instagram.com/ecstatic.psd/?hl=en">Aaron Campbell</a> and he made beautiful graphic designs. He mentored me through the entire process while he was doing it and shared a lot of tutorials. To market the game [For the Culture], I needed to create content and other materials to make sure people were drawn in. That's when I started learning Adobe Illustrator.</p>

<p><strong>“For the culture” is kind of your slogan. What does that mean to you?</strong></p>

<p>I say the phrase a lot when my friends get down, like, “Man, you gotta do it for the culture and you gotta just keep going.” I said it so much that when I couldn't think of a name for the first app, they said why don’t you call it For the Culture? You created it for the culture, it just makes sense.” “For the culture” is giving respect to the ancestors and just knowing where you come from, and trying to do everything to honor those people that went before you.</p></div>
      
      </div>

          </div>
                                      <div class="field--item sidebar-enabled">
            <div class="secondary-content__wrapper">
  <div class="paragraph paragraph--type--related-content paragraph--view-mode--default secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <span class="content-continues-text">Article continues below</span>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Related Stories</h2>
      </div>
              
      <div class="field field--name-field-related-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/2020/07/saving-seattles-pandemic-and-protest-murals"
       title="Saving Seattle’s pandemic and protest murals"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image blazy--field-teaser-image--feed-3 blazy--view blazy--view--app-rss-feeds blazy--view--app-rss-feeds--feed-3 field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="A woman takes a photo of a Breonna Taylor mural by Mari Shibuya in Seattle&#039;s International District" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/200706_chop_art_preserve_04.jpg_0.jpg?h=c74750f6&amp;itok=uhGQ4nBl" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/2020/07/saving-seattles-pandemic-and-protest-murals"
           title="Saving Seattle’s pandemic and protest murals"
           target="_self">
          <span>Saving Seattle’s pandemic and protest murals</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>With CHOP dismantled and businesses reopening, where will all the street art end up?</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 8</span>
              <span class="separator-slant"> / </span>
        
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/2020/07/political-power-graffiti-erased-chop-display-everett"
       title="The political power of graffiti: Erased from CHOP, on display in Everett"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/200709_graffiti_exhibit_art_01_0.jpg?h=5dc9785f&amp;itok=DEZDTa7q" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/2020/07/political-power-graffiti-erased-chop-display-everett"
           title="The political power of graffiti: Erased from CHOP, on display in Everett"
           target="_self">
          <span>The political power of graffiti: Erased from CHOP, on display in Everett</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>A new exhibit wants to validate the importance of graffiti, while graffiti 30 minutes away is destroyed by city officials.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/agueda-pacheco-flores" hreflang="en">Agueda Pacheco Flores</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 10</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/2020/06/meet-citizen-journalists-inside-seattles-chop"
       title="Meet the citizen journalists inside Seattle’s CHOP"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/chopfolks_0.jpg?h=108165ce&amp;itok=0X-StHlO" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/2020/06/meet-citizen-journalists-inside-seattles-chop"
           title="Meet the citizen journalists inside Seattle’s CHOP"
           target="_self">
          <span>Meet the citizen journalists inside Seattle’s CHOP</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>An iPhone correspondent, comics illustrator and photographer talk about documenting history in the making.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/agueda-pacheco-flores" hreflang="en">Agueda Pacheco Flores</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 26</span>
          </div>

          </div>
  </div>

  </article>
</div>
          </div>
  
          </div>
  </div>
</div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--system-block-reference paragraph--view-mode--default paragraph--contained">
  
            <div class="field field--name-field-system-block-reference field--type-entity-reference field--label-hidden field--item">
  
<div id="block-quick-subscribe-arts" class="block-quick-subscribe-arts block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <div class="quick-subscribe-prefix-text">
<h3>Get the latest in local arts and culture</h3>

<p>This weekly newsletter brings arts news and cultural events straight to your inbox&nbsp;</p>
</div>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/culture/2020/08/seattle-engineers-inner-artist-blooms-black-lives-matter" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-yhoj-ymaburamdjdsbbngau8rhsl23ebecwvl9nunge" type="hidden" name="form_build_id" value="form-yHOj_ymabuRAmDJdSbbngAu8rHSl23eBeCWvl9NungE" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>
</div>
      
</div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                                                                                                                                        <div class="field--item sidebar-enabled">
              <div class="secondary-content__wrapper">
  <div class="paragraph paragraph--type--related-content paragraph--view-mode--default secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <span class="content-continues-text">Article continues below</span>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Related Stories</h2>
      </div>
              
      <div class="field field--name-field-related-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/2020/07/saving-seattles-pandemic-and-protest-murals"
       title="Saving Seattle’s pandemic and protest murals"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image blazy--field-teaser-image--feed-3 blazy--view blazy--view--app-rss-feeds blazy--view--app-rss-feeds--feed-3 field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="A woman takes a photo of a Breonna Taylor mural by Mari Shibuya in Seattle&#039;s International District" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/200706_chop_art_preserve_04.jpg_0.jpg?h=c74750f6&amp;itok=uhGQ4nBl" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/2020/07/saving-seattles-pandemic-and-protest-murals"
           title="Saving Seattle’s pandemic and protest murals"
           target="_self">
          <span>Saving Seattle’s pandemic and protest murals</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>With CHOP dismantled and businesses reopening, where will all the street art end up?</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 8</span>
              <span class="separator-slant"> / </span>
        
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/2020/07/political-power-graffiti-erased-chop-display-everett"
       title="The political power of graffiti: Erased from CHOP, on display in Everett"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/200709_graffiti_exhibit_art_01_0.jpg?h=5dc9785f&amp;itok=DEZDTa7q" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/2020/07/political-power-graffiti-erased-chop-display-everett"
           title="The political power of graffiti: Erased from CHOP, on display in Everett"
           target="_self">
          <span>The political power of graffiti: Erased from CHOP, on display in Everett</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>A new exhibit wants to validate the importance of graffiti, while graffiti 30 minutes away is destroyed by city officials.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/agueda-pacheco-flores" hreflang="en">Agueda Pacheco Flores</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 10</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/2020/06/meet-citizen-journalists-inside-seattles-chop"
       title="Meet the citizen journalists inside Seattle’s CHOP"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/chopfolks_0.jpg?h=108165ce&amp;itok=0X-StHlO" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/2020/06/meet-citizen-journalists-inside-seattles-chop"
           title="Meet the citizen journalists inside Seattle’s CHOP"
           target="_self">
          <span>Meet the citizen journalists inside Seattle’s CHOP</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>An iPhone correspondent, comics illustrator and photographer talk about documenting history in the making.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/agueda-pacheco-flores" hreflang="en">Agueda Pacheco Flores</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 26</span>
          </div>

          </div>
  </div>

  </article>
</div>
          </div>
  
          </div>
  </div>
</div>

            </div>
                                              
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-ce39306d537e7ee4d404af9f96cba072914f4407d73c9ea23817cdb8a42cb0ba">
  
  
  

  
  
  

  
<div class="secondary-content__wrapper">
  <div class="secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Recent</h2>
      </div>

              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/equity/2020/07/black-pastors-and-activists-want-central-district-land-reparations"
       title="Black pastors and activists want Central District land as reparations"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/equity/2020/07/black-pastors-and-activists-want-central-district-land-reparations"
           title="Black pastors and activists want Central District land as reparations"
           target="_self">
          <span>Black pastors and activists want Central District land as reparations </span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>As Black Lives Matter protests continue, leaders say Seattle should give the community back land they say is owed to them.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="und">Lilly Fowler</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 30</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/2020/07/durkan-seattle-police-and-undermining-civil-liberties"
       title="Durkan, Seattle police, and the undermining of civil liberties"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/2020/07/durkan-seattle-police-and-undermining-civil-liberties"
           title="Durkan, Seattle police, and the undermining of civil liberties"
           target="_self">
          <span>Durkan, Seattle police, and the undermining of civil liberties</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Subverting the law to uphold it is nothing new for Seattle’s 'troops.'</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/shaun-scott" hreflang="en">Shaun Scott</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 15</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/2020/07/if-police-are-defunded-seattle-firefighters-could-face-new-reality"
       title="If police are defunded, Seattle firefighters could face a new reality"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/2020/07/if-police-are-defunded-seattle-firefighters-could-face-new-reality"
           title="If police are defunded, Seattle firefighters could face a new reality"
           target="_self">
          <span>If police are defunded, Seattle firefighters could face a new reality</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>City council members and community groups are pushing for a third way to help people in crisis, which may involve some firefighters.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="und">Lilly Fowler</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 13</span>
          </div>

          </div>
  </div>

  </article>

        </div>
      
    </div>
  </div>
</div>


  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/arts" hreflang="en">Arts</a><span class="comma">,</span></li>
              <li><a href="/features" hreflang="en">Features</a><span class="comma">,</span></li>
              <li><a href="/race" hreflang="en">Race</a><span class="comma">,</span></li>
              <li><a href="/seattle" hreflang="en">Seattle</a></li>
          </ul>
</div>


          <div class="container d-xl-none">
        



  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/69096"
        >Republish</a>
      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div data-blazy="" class="blazy blazy--field blazy--field-staff-photo field field--name-field-staff-photo field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--staff media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/square_large/public/2019-07/mcknight_agueda.jpg?h=a05dec19&amp;itok=QP2Mo0xK" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 620 620&#039;%2F%3E" width="620" height="620" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/agueda-pacheco-flores"
             title="Agueda Pacheco Flores"
             rel="bookmark"><span>Agueda Pacheco Flores</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Agueda Pacheco Flores is a reporter at Crosscut focused on arts and culture. Find her on Twitter <a href="http://www.twitter.com/AguedaPachecOH">@AguedaPachecOH</a> or email at <a href="mailto:agueda.pachecoflores@crosscut.com" target="_blank">agueda.pachecoflores@crosscut.com</a></p></div>
      
      <div class="social-wrap">
                  <a href="mailto:agueda.pachecoflores@crosscut.com" title="agueda.pachecoflores@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="http://www.twitter.com/AguedaPachecOH" title="AguedaPacheco"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-8c64106a06376d96397051b6d392e1ebe32cd0754e91da3dbd46bc99aab6be73">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/opinion/2020/08/seattle-be-wary-defunding-police-without-building-bridges" title="Seattle, be wary of defunding police without building bridges" target="_self" tabindex="-1">

                                    
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="police advance up a street" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/200725_m3_seattle_protest_hero_0.jpg?h=56d0ca2e&amp;itok=PRYEOCqu" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/opinion/2020/08/seattle-be-wary-defunding-police-without-building-bridges" title="Seattle, be wary of defunding police without building bridges" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      </div>
    <h3 class="teaser__title">
      <a href="/opinion/2020/08/seattle-be-wary-defunding-police-without-building-bridges" title="Seattle, be wary of defunding police without building bridges" target="_self">
        <span>Seattle, be wary of defunding police without building bridges</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Lasting change in policing and public safety will not flow from feel-good funding shifts. Social services must be transformed, too.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/antonio-m-oftelie" hreflang="en">Antonio M. Oftelie </a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">August 3</span>
      <span class="month-day-year-date">August 3, 2020</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
          </div>

  </main>

  <footer class="footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  

<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <h5>Sign up for the Crosscut Weekly newsletter</h5>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/culture/2020/08/seattle-engineers-inner-artist-blooms-black-lives-matter" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-exwtpu9krjtdkx3bznj6t6wrrukr008x6cu4eze7vzg" type="hidden" name="form_build_id" value="form-exWtpu9krjtdKx3bznj6T6WRRUkr008X6cU4eze7Vzg" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2020 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
                href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/69096","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"blazy\/colorbox,blazy\/lightbox,colorbox\/init,core\/drupal.form,core\/html5shiv,core\/picturefill,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/recirculation,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":"UA-1197400-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"recirc":[{"title":"The political power of graffiti: Erased from CHOP, on display in Everett","url":"\/2020\/07\/political-power-graffiti-erased-chop-display-everett"},{"title":"Saving Seattle\u2019s pandemic and protest murals","url":"\/2020\/07\/saving-seattles-pandemic-and-protest-murals"},{"title":"Meet the citizen journalists inside Seattle\u2019s CHOP","url":"\/2020\/06\/meet-citizen-journalists-inside-seattles-chop"}],"node":{"id":"69096","revision_id":"297596","bundle":"article"},"ad_targeting":{"category":["Culture"],"topic":["Arts","Features","Race","Seattle"]}},"user":{"uid":0,"permissionsHash":"838d2a608ae4845864982129386bbc2c513f207ec14ca7d690f730a49c300a15"}}</script>
<script src="/sites/default/files/js/js_D6wNw0OXkKDnGVuyES0XYPblyplB1-VDPw2kq8a1nUg.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_zNv-jNZmrlHaWja0Yzn_1VKAs8chdy5nqmPJPEpm2zE.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"460234015","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGHxATEdTWDpWCVBTPnRXXE1FXVgKXRRoeA1TXWRQUkV3CVYSRlkOW11AFAlEXQNP","queueTime":0,"applicationTime":1148,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
