<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta itemprop="acquia_lift:content_title" content="Editor’s Notebook: Northwest escapes from election anxiety" />
<meta itemprop="acquia_lift:content_type" content="article" />
<meta itemprop="acquia_lift:page_type" content="node page" />
<meta itemprop="acquia_lift:context_language" content="en" />
<meta itemprop="acquia_lift:content_section" content="" />
<meta itemprop="acquia_lift:content_keywords" content="" />
<meta itemprop="acquia_lift:post_id" content="70846" />
<meta itemprop="acquia_lift:content_uuid" content="2289260e-0aa9-4e3d-bee1-cadaa3ba266f" />
<meta itemprop="acquia_lift:published_date" content="1604610648" />
<meta itemprop="acquia_lift:persona" content="" />
<meta itemprop="acquia_lift:engagement_score" content="1" />
<meta itemprop="acquia_lift:account_id" content="KCTS" />
<meta itemprop="acquia_lift:site_id" content="www_crosscut_com" />
<meta itemprop="acquia_lift:liftAssetsURL" content="https://builder.lift.acquia.com" />
<meta itemprop="acquia_lift:liftDecisionAPIURL" content="https://us-east-1-decisionapi.lift.acquia.com" />
<meta itemprop="acquia_lift:bootstrapMode" content="auto" />
<meta itemprop="acquia_lift:contentReplacementMode" content="trusted" />
<meta itemprop="acquia_lift:cdfVersion" content="2" />
<script src="https://builder.lift.acquia.com/lift.js" async></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true});</script>
<link rel="canonical" href="https://crosscut.com/culture/2020/11/editors-notebook-northwest-escapes-election-anxiety" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Plus, a 500-year plan for Whidbey Island." />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:title" content="Editor’s Notebook: Northwest escapes from election anxiety" />
<meta name="description" content="Plus, a 500-year plan for Whidbey Island." />
<meta property="og:title" content="Editor’s Notebook: Northwest escapes from election anxiety" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/earthsanctuarycottonwoodstonecircle.jpg?itok=w_AUVL_2" />
<meta property="og:description" content="Plus, a 500-year plan for Whidbey Island." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/earthsanctuarycottonwoodstonecircle.jpg?itok=w_AUVL_2" />
<meta name="twitter:image:height" content="1500" />
<meta name="twitter:image:width" content="2000" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/earthsanctuarycottonwoodstonecircle.jpg?itok=w_AUVL_2" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/earthsanctuarycottonwoodstonecircle.jpg?itok=w_AUVL_2" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1500" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Editor’s Notebook: Northwest escapes from election anxiety",
    "name": "Editor’s Notebook: Northwest escapes from election anxiety",
    "description": "Plus, a 500-year plan for Whidbey Island.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/earthsanctuarycottonwoodstonecircle.jpg?itok=w_AUVL_2",
        "width": "2000",
        "height": "1500"
    },
    "datePublished": "2020-11-05T21:10:48Z",
    "dateModified": "2020-11-05T13:53:54-0800",
    "author": {
        "@type": "Person",
        "@id": "Brangien Davis",
        "name": "Brangien Davis"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "Culture",
    "url": "https://crosscut.com/culture/2020/11/editors-notebook-northwest-escapes-election-anxiety",
    "mainEntityOfPage": "https://crosscut.com/culture/2020/11/editors-notebook-northwest-escapes-election-anxiety",
    "creator": {
        "@type": "Person",
        "@id": "Brangien Davis",
        "name": "Brangien Davis"
    },
    "keywords": [
        "Arts",
        "Features",
        "Indigenous Affairs",
        "Music",
        "Theater",
        "Things to do"
    ]
}</script>
<meta name="parsely-post-id" content="70846" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/culture/2020/11/editors-notebook-northwest-escapes-election-anxiety" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?qjafzu" defer></script>

		<title>Editor’s Notebook: Northwest escapes from election anxiety | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_wNznkONxF5NakK0ZrONc8xofC4v2clDsd3YJe5IotQw.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_1MskVDwE1rSAAggVmU37kyxpNV6kwV-_9LFvqQXpXTs.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_D7udY8uaKa8jr7c29pEsvrNizxeunBUtDEvpSgIFZ8w.css" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node culture-2020-11-editors-notebook-northwest-escapes-election-anxiety page-node-type-article page-node-70846">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  
<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
            <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-politics" data-toggle="collapse" data-target="#mega-drop-link-politics" aria-expanded="false" aria-controls="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-politics">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-0523ce45b4adf2b7c13a32fa69d7b92c86ebcc54c91812b9c92f14f05bdf4217">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2020/11/wa-democrats-see-path-cleaner-fuels-capital-gains-tax-after-election" title="WA Democrats see path to cleaner fuels, capital gains tax after election" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/2000713_m3_twina_nobles_0243.jpg?h=222b92f9&amp;itok=c3Av59vm" width="450" height="300" alt="T&#039;wina Nobles" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2020/11/wa-democrats-see-path-cleaner-fuels-capital-gains-tax-after-election" title="WA Democrats see path to cleaner fuels, capital gains tax after election" target="_self" tabindex="-1" rel="bookmark">
              <span>WA Democrats see path to cleaner fuels, capital gains tax after election</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">November 5, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-b5d456aa88cdf37321354fed8f5a3dc53c5c26de014e749a312d03a797ebdaae">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2020/11/presidential-election-results-wont-stop-seattle-blm-protests" hreflang="en">Presidential election results won&#039;t stop Seattle BLM protests</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2020/11/biden-wins-wa-inslee-reelected-3rd-term-governor" hreflang="en">Biden wins WA, Inslee reelected to 3rd term as governor</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2020/11/washington-election-day-photos" hreflang="en">Washington Election Day in photos</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-culture" data-toggle="collapse" data-target="#mega-drop-link-culture" aria-expanded="false" aria-controls="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-culture">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-675b93c1399f8d9d668cfbc9ff9c8802d735dec63ca95e8e4ff7f64ec37f60db">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2020/11/editors-notebook-northwest-escapes-election-anxiety" title="Editor’s Notebook: Northwest escapes from election anxiety" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/earthsanctuarycottonwoodstonecircle.jpg?h=a0b1ae2e&amp;itok=oHKZB0Px" width="450" height="300" alt="" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2020/11/editors-notebook-northwest-escapes-election-anxiety" title="Editor’s Notebook: Northwest escapes from election anxiety" target="_self" tabindex="-1" rel="bookmark">
              <span>Editor’s Notebook: Northwest escapes from election anxiety</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">November 5, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-280a087aac142b48fdd3a96c64c9192785bc7bcccf7ef7e1d08b7cc83c975d0e">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2020/11/new-bellevue-arts-museum-show-brings-technicolor-dark-days" hreflang="en">New Bellevue Arts Museum show brings technicolor to dark days</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2020/10/editors-notebook-spooky-art-and-screaming-void" hreflang="en">Editor’s Notebook: Spooky art and screaming into the void</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2020/10/seattle-filmmaker-reimagines-skagit-valley-horror-movie" hreflang="en">Seattle filmmaker reimagines Skagit Valley as a horror movie</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-equity" data-toggle="collapse" data-target="#mega-drop-link-equity" aria-expanded="false" aria-controls="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-equity">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-45372e771df25fe3b9754bbd8b774811be7b1fa30538433785227cd9f5f32e0d">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/equity/2020/10/hoh-tribe-partners-spacex-get-online-rural-demand-remains-high" title="Hoh Tribe partners with SpaceX to get online, but rural demand remains high" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/hohtribehero.jpg?h=76207c4d&amp;itok=Q7VD8J5Z" width="450" height="300" alt="" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/equity/2020/10/hoh-tribe-partners-spacex-get-online-rural-demand-remains-high" title="Hoh Tribe partners with SpaceX to get online, but rural demand remains high" target="_self" tabindex="-1" rel="bookmark">
              <span>Hoh Tribe partners with SpaceX to get online, but rural demand remains high</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/manola-secaira" hreflang="en">Manola Secaira</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">October 29, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-3465f52ab3d53af19ec08786401ebf5c117646997e07f9c22d9fe32f2be7dcca">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2020/09/new-wa-law-helps-native-voters-election-it-enough" hreflang="en">New WA law helps Native voters this election. Is it enough?</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2020/09/wa-relying-hotels-state-offices-house-foster-kids-more-ever" hreflang="en">WA relying on hotels, state offices to house foster kids more than ever</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2020/08/recent-protests-revive-push-wa-speed-police-reform" hreflang="en">Recent protests revive push for WA to speed up police reform</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-environment" data-toggle="collapse" data-target="#mega-drop-link-environment" aria-expanded="false" aria-controls="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-environment">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-80e07b865c1ba274c6158f9850072231b54de312cfee7c524914368bab51e96d">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2020/11/conservation-groups-vow-restore-federal-wolf-protections" title="Conservation groups vow to restore federal wolf protections" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/201104_gray_wolves_hero.jpg?h=56d0ca2e&amp;itok=bXno-Upr" width="450" height="300" alt="Wolf in the road" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2020/11/conservation-groups-vow-restore-federal-wolf-protections" title="Conservation groups vow to restore federal wolf protections" target="_self" tabindex="-1" rel="bookmark">
              <span>Conservation groups vow to restore federal wolf protections</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/courtney-flatt" hreflang="und">Courtney Flatt</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em>Northwest Public Broadcasting</em></div>
      </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">November 5, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-6973b535a2a32fa3c3cd8bd6838de8ec6746f9e7365b3956fa30df0a70b6726f">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2020/10/king-county-hospitals-are-making-sure-patients-can-vote" hreflang="en">King County hospitals are making sure patients can vote</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2020/10/tulalip-elders-die-covid-19-tribes-lose-more-family" hreflang="en">As Tulalip elders die from COVID-19, tribes lose more than family</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2020/10/puyallup-tribe-eyes-lawsuit-over-river-pollution-and-declining-fish" hreflang="en">Puyallup Tribe eyes lawsuit over river pollution and declining fish</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-opinion" data-toggle="collapse" data-target="#mega-drop-link-opinion" aria-expanded="false" aria-controls="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-opinion">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-874301481f57bf5c1bb93f93ae37d30ab0d925844eb317328e461759e88c52ee">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/opinion/2020/11/1912-when-antitrust-views-collided-presidential-election" title="1912: When antitrust views collided in a presidential election" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/101103_1912_antitrust_hero.jpg?h=56d0ca2e&amp;itok=FFCsvyuQ" width="450" height="300" alt="" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/opinion/2020/11/1912-when-antitrust-views-collided-presidential-election" title="1912: When antitrust views collided in a presidential election" target="_self" tabindex="-1" rel="bookmark">
              <span>1912: When antitrust views collided in a presidential election</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/katie-wilson" hreflang="und">Katie Wilson</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">November 4, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/opinion">All Opinion</a>
    </div>
  
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-700779b77e5de78d81e35fb33d986e5c8f960e7e8e7bc9f10ddba73e3710f044">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2020/11/presidency-hanging-balance-nation-unchanged" hreflang="en">A presidency hanging in the balance, a nation unchanged</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2020/10/trump-calls-them-suspicious-wa-has-counted-late-ballots-years" hreflang="en">Trump calls them suspicious, but WA has counted late ballots for years</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2020/10/what-divesting-seattle-police-really-about" hreflang="en">What divesting from Seattle police is really about</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

  </header>

  
  

  

  

  <main class="main main-node-type-article" role="main">
    <a id="main-content" tabindex="-1"></a>    
          
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

    
    
        
    
    <div class="layout-content-container ">

      
              <div class="">

          
          <div class="layout-content">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							



  


<article role="article" class="article-node--full printable">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer">
    <div  class="social-share__wrapper">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
        <h1><span>Editor’s Notebook: Northwest escapes from election anxiety</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Plus, a 500-year plan for Whidbey Island.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">November 5, 2020</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                  
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--default field field--name-field-hero-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_992x992/public/images/articles/earthsanctuarycottonwoodstonecircle.jpg?itok=ZEmfmmfr" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/earthsanctuarycottonwoodstonecircle.jpg?itok=nRcE_yaG 325w, /sites/default/files/styles/large/public/images/articles/earthsanctuarycottonwoodstonecircle.jpg?itok=zD1JvqDQ 480w, /sites/default/files/styles/max_650x650/public/images/articles/earthsanctuarycottonwoodstonecircle.jpg?itok=qdUdT--H 650w, /sites/default/files/styles/max_992x992/public/images/articles/earthsanctuarycottonwoodstonecircle.jpg?itok=ZEmfmmfr 992w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 992 744&#039;%2F%3E" alt="" />


      
                  
      

            
      
    </div>
        
  
  


</div>
      
              </div>

      
        <div class="container">
    
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>The Cottonwood Stone Circle is one of a dozen installations at the Earth Sanctuary on Whidbey Island. (Daniel Spils)</p></div>
      
  </div>


    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>Last winter, during the mad rush of holiday shopping, I braved a packed Pike Place Market in search of Chief Seattle Club’s <a href="https://nativeworkscsc.org/"><strong>Native Works</strong></a> craft booth. I wanted to pick up a couple of its <a href="https://nativeworkscsc.org/jewelry/alalnbspbracelet">handmade leather bracelets</a> imprinted with the word ʔalʔal (“home” in Lushootseed) as gifts. While the young woman behind the table rang up my purchase, I leafed through notecards screen printed with Coast Salish imagery, a salmon egg, an orca. I came to a card featuring a human face and asked, “What’s the story behind this one?” She responded, matter of factly, “That is a story that takes one week to tell.”</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>November is <strong><a href="https://www.seattlecu.com/blog/native-american-heritage-month-chief-seattle-club">Native American Heritage Month</a></strong>, but I think about that exchange all the time. The woman’s answer knocked me out of consumer panic mode and, moreover, made me think differently about the passage of time — particularly the way stories unspool in this era of binge-watching and doom-scrolling.</p>

<p>As I write this, our presidential story is still unspooling, more slowly than many people would wish.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                      <a href="https://crosscut.com/sites/default/files/styles/max_1600x1600/public/images/fallcolors.jpg?itok=xshmZa4r" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1200,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--bundle--full-width-image media--blazy media--loading media--switch media--switch--colorbox media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/fallcolors.jpg?itok=uR49hcJX" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/fallcolors.jpg?itok=-5bp5jTm 480w, /sites/default/files/styles/max_768x768/public/images/fallcolors.jpg?itok=OMLUsnDV 768w, /sites/default/files/styles/max_1200x1200/public/images/fallcolors.jpg?itok=FZAF10M7 1200w, /sites/default/files/styles/max_1600x1600/public/images/fallcolors.jpg?itok=xshmZa4r 1600w, /sites/default/files/styles/max_2000x2000/public/images/fallcolors.jpg?itok=uR49hcJX 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 2000 1500&#039;%2F%3E" alt="" />


      
                  
      

            
      <span class="media__icon media__icon--litebox"></span>
    </div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Looking out the window at my neighbor's Japanese maple has kept me (somewhat!) grounded during this stressful time. (Brangien Davis/Crosscut)</p></div>
        
            
  
  


</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Looking out the window at my neighbor's Japanese maple has kept me (somewhat!) grounded during this stressful time. (Brangien Davis/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Over this past week, we’ve all been sharing ways to escape the election news vortex, whether nature walks to soak in the incredible fall colors — the <a href="https://www.seattlejapanesegarden.org/"><strong>Seattle Japanese Garden</strong></a> has been particularly ablaze — or websites like the <a href="https://www.nytimes.com/interactive/2020/10/30/style/election-stress-relief.html"><strong>Election Distractor</strong></a> (featuring videos of dolphins smiling, waterfalls splashing and swans a’swimming). I personally find <a href="https://window-swap.com/"><strong>Window-Swap.com</strong></a> both engaging and soothing, a literal perspective shift courtesy of quiet, user-submitted video loops from all over. Gaze upon riverfront activity in Bordeaux, high-rise window washers in Seoul or the sunset over Moscow. Anywhere but here!</p>

<p>Also good for the sanity: diving deep, with <a href="http://www.orcasound.net/listen/"><strong>Orcasound</strong></a>’s underwater hydrophones, installed at Port Townsend, Bush Point and Haro Strait. On Election Day, I heard quite a kerfuffle of orca chatter — the wisest of pundits. Even when whales aren’t around, it’s calming to hear the swish and gurgle of the Salish Sea.</p>

<p>I took a break from the tension last weekend and ferried across the Puget Sound to check out the <a href="https://earthsanctuary.org/"><strong>Earth Sanctuary</strong></a><strong> </strong>on Whidbey Island. The 72-acre nature reserve (open daily during daylight hours, $7) features peaceful paths through mossy, forested terrain that opens up onto a series of sculpture gardens.</p>

<p>Founder and environmental artist Chuck Pettis has installed two “stone circles” in the woods — Stonehenge-style arrangements of towering basalt columns hewed from the Columbia River area. There’s also an impressive “Dolmen Megalith,” a 20-ton balanced-rock sculpture that Pettis says is “the first dolmen to be built in the U.S. during modern times.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                      <a href="https://crosscut.com/sites/default/files/styles/max_1600x1600/public/images/earthsanctuaryleylinebymichaelstadler.jpg?itok=IIrisfBn" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:&quot;1200&quot;,&quot;height&quot;:&quot;800&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--bundle--full-width-image media--blazy media--loading media--switch media--switch--colorbox media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/earthsanctuaryleylinebymichaelstadler.jpg?itok=UxeMYLFt" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/earthsanctuaryleylinebymichaelstadler.jpg?itok=gty9UZwo 480w, /sites/default/files/styles/max_768x768/public/images/earthsanctuaryleylinebymichaelstadler.jpg?itok=HqfJphvu 768w, /sites/default/files/styles/max_2000x2000/public/images/earthsanctuaryleylinebymichaelstadler.jpg?itok=UxeMYLFt 1200w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1200 800&#039;%2F%3E" alt="" />


      
                  
      

            
      <span class="media__icon media__icon--litebox"></span>
    </div>
  </a>

                
            
  
  


</div>
      
    
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>During my walk I saw two eagles, an osprey and a six-point buck, the last of which bested me in a long staring contest. I also saw the <a href="https://www.facebook.com/watch/?v=271026730880929"><strong>new “Ley Line” installation</strong></a>, which Pettis built from charred driftwood. He arranged the logs upright, along a mapped “ley line,” one of many energetic lines that some believe crisscross the globe. As recommended, I stood between the driftwood poles to experience the Earth’s energy. After shaking off my skeptical stance, I felt a pleasant hum.</p>

<p>The preserve also features two Medicine Wheels, created by Klaw-osht, a shaman from the Nuu-chah-nulth traditional territories on Vancouver Island. The <strong>Gray Whale Medicine Wheel</strong> is also a shrine for whales — featuring a real baby whale skull. Coming upon a large whale skeleton atop a small wooded hill felt like something out of a fairy tale, something outside of time.</p>

<p>Which brings me to what most captivates me about the Earth Sanctuary: Pettis’ expansive thinking about time. When he embarked on the nature preserve 20 years ago, he did so with a carefully mapped <a href="https://earthsanctuary.org/nature-reserve/#500yearplan"><strong>500-year plan</strong></a>: to create an old-growth forest for the Earth’s future.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                      <a href="https://crosscut.com/sites/default/files/styles/max_1600x1600/public/images/benjaminhunterbyamberzbitnoff.jpg?itok=4AmXaaqD" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:&quot;1280&quot;,&quot;height&quot;:&quot;800&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--bundle--full-width-image media--blazy media--loading media--switch media--switch--colorbox media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/benjaminhunterbyamberzbitnoff.jpg?itok=hBqMuLXl" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/benjaminhunterbyamberzbitnoff.jpg?itok=zIbSLcNu 480w, /sites/default/files/styles/max_768x768/public/images/benjaminhunterbyamberzbitnoff.jpg?itok=-5KLaGcH 768w, /sites/default/files/styles/max_1200x1200/public/images/benjaminhunterbyamberzbitnoff.jpg?itok=X8svZSgo 1200w, /sites/default/files/styles/max_2000x2000/public/images/benjaminhunterbyamberzbitnoff.jpg?itok=hBqMuLXl 1280w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1280 800&#039;%2F%3E" alt="" />


      
                  
      

            
      <span class="media__icon media__icon--litebox"></span>
    </div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Seattle musician Benjamin Hunter brings his quintet to the Earshot Jazz Festival this week. (Amber Zbitnoff)</p></div>
        
            
  
  


</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Seattle musician Benjamin Hunter brings his quintet to the Earshot Jazz Festival this week. (Amber Zbitnoff)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Thinking about time on a wider scale makes our current election madness feel like an infinitesimal blip in the grand scheme. That doesn’t mean it isn’t hugely important right now, but it does help unclench my jaw.</p>

<p>Also helpful: remembering that <strong>Art Saves</strong> — in some cases literally, as in a much-shared photo from the Netherlands this week, in which a metro train went off the rails 30 feet about the ground and was <a href="https://www.npr.org/2020/11/02/930409468/saved-by-the-whale-dutch-train-runs-off-elevated-tracks-is-caught-by-statues-tai">“caught” by the fluke of a whale-tail sculpture</a><u> (<a href="https://apnews.com/article/dutch-whale-tail-sculpture-catches-train-de0577175ba65260b4bd0923bf7b4a08">must-see photos here!</a>)</u>. The 20-year-old sculpture, designed by architect Maarten Struijs, is named “Saved by the Whale’s Tail.”</p>

<p>Here in Seattle, we can only hope the undulating folds of architect Frank Gehry’s MoPOP might make the same catch, should the Monorail skip the tracks.</p>

<p>In less daring escapes, consider some of the art available this week. <a href="https://www.theseagullproject.org/"><strong>The Seagull Project</strong></a> is one of several local theater companies <a href="https://crosscut.com/culture/2020/10/coronavirus-sparks-radio-drama-revival-seattle">making a pandemic pivot to podcasts</a>. The group recently released <strong><em>Time’s Signature</em></strong>, a <a href="https://greatsouls.podbean.com/e/times-signature/">new (free) audio collection of classic stories</a> read by local actors, including the especially timely “One Friday Morning,” by writer <strong>Langston Hughes</strong>, read by <strong>Claudine Mboligikpelani Nako</strong>.</p>

<p>More sanctuary for the ears: The excellent <strong>Benjamin Hunter Quintet</strong> <a href="https://www.earshot.org/event/benjamin-hunter-group/">will perform original music reflecting the Black diaspora</a> (Nov. 6, 7 p.m. $10-$15) as part of the ongoing <a href="https://www.earshot.org/">Earshot Jazz Festival</a> online. The Hillman City-based <a href="https://www.youtube.com/watch?v=ccZFC06kHKg">multi-instrumentalist</a> tells Earshot that although live gigs have disappeared, the pandemic has given us one gift: time: “Time to be alone with ourselves. Time to reckon with that isolation. Time to embrace it.”</p>

<p>Something to consider before resuming your regularly scheduled election anxiety.</p>

<p>That Native Works notecard I inquired about, by the way, was an image of “<strong>Dukwebah</strong>,” or “the transformer” in Coast Salish legend, drawn by artist Cleo Keahna. I don’t know and can’t tell the story, but Sound Theatre is staging a radio play version, <strong><em><a href="https://soundtheatrecompany.org/2020-season/changer-and-the-star-people/">Changer</a></em></strong> (adapted by local storytellers Fern Naomi Renville and Roger Fernandes), later this month.</p>

<p>Until then, I’ll share the much-shortened <a href="https://nativeworkscsc.org/prints/dukwebah">summary provided by Native Works</a>: “He transformed a group of people fighting, warring, pulling each others’ hair with the medicines we would use — sage, cedar, sweetgrass.... Dukwebah made kindness from cruelty and became a grandmother over time, pulling tides.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item sidebar-enabled">
            <div class="secondary-content__wrapper">
  <div class="paragraph paragraph--type--related-content paragraph--view-mode--standard secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <span class="content-continues-text">Article continues below</span>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Related Stories</h2>
      </div>
              
      <div class="field field--name-field-related-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2020/10/editors-notebook-spooky-art-and-screaming-void"
       title="Editor’s Notebook: Spooky art and screaming into the void"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/janetgalorerockgarden3.jpeg?h=c282529e&amp;itok=paz9DxUf" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2020/10/editors-notebook-spooky-art-and-screaming-void"
           title="Editor’s Notebook: Spooky art and screaming into the void"
           target="_self">
          <span>Editor’s Notebook: Spooky art and screaming into the void</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Plus, celebrate a retro Halloween with Edgar Allan Poe and Vincent Price — before election dread returns.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">October 29</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2020/10/editors-notebook-goddess-power-get-you-through-election"
       title="Editor’s Notebook: Goddess power to get you through the election"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image blazy--field-teaser-image--feed-3 blazy--view blazy--view--app-rss-feeds blazy--view--app-rss-feeds--feed-3 field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/hollyballardmartzbymarkwoods.jpeg?h=06ac0d8c&amp;itok=IShYBhek" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2020/10/editors-notebook-goddess-power-get-you-through-election"
           title="Editor’s Notebook: Goddess power to get you through the election"
           target="_self">
          <span>Editor’s Notebook: Goddess power to get you through the election</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Plus, picks for the Earshot Jazz Festival.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">October 22</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2020/10/editors-notebook-pink-elephant-room"
       title="Editor’s Notebook: The pink elephant in the room"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/elephantcarwashsetting.jpg?h=c282529e&amp;itok=xzAIl2Kx" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2020/10/editors-notebook-pink-elephant-room"
           title="Editor’s Notebook: The pink elephant in the room"
           target="_self">
          <span>Editor’s Notebook: The pink elephant in the room</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Plus, spilling blood to get inside a Seattle music venue.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">October 8</span>
          </div>

          </div>
  </div>

  </article>
</div>
          </div>
  
          </div>
  </div>
</div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--system-block-reference paragraph--view-mode--standard paragraph--contained">
  
            <div class="field field--name-field-system-block-reference field--type-entity-reference field--label-hidden field--item">
  
<div id="block-quick-subscribe-arts" class="block-quick-subscribe-arts block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <div class="quick-subscribe-prefix-text">
<h3>Get the latest in local arts and culture</h3>

<p>This weekly newsletter brings arts news and cultural events straight to your inbox&nbsp;</p>
</div>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/culture/2020/11/editors-notebook-northwest-escapes-election-anxiety" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-9pmppgf2zw1six1rrk5ixt-uzrt1i-gizabfyfnyu8" type="hidden" name="form_build_id" value="form-9pMPpgf2ZW1sIX1rRk5ixT-uZrt1I-_gizABFyFnyU8" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>
</div>
      
</div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                                                                                                            <div class="field--item sidebar-enabled">
              <div class="secondary-content__wrapper">
  <div class="paragraph paragraph--type--related-content paragraph--view-mode--standard secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <span class="content-continues-text">Article continues below</span>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Related Stories</h2>
      </div>
              
      <div class="field field--name-field-related-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2020/10/editors-notebook-spooky-art-and-screaming-void"
       title="Editor’s Notebook: Spooky art and screaming into the void"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/janetgalorerockgarden3.jpeg?h=c282529e&amp;itok=paz9DxUf" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2020/10/editors-notebook-spooky-art-and-screaming-void"
           title="Editor’s Notebook: Spooky art and screaming into the void"
           target="_self">
          <span>Editor’s Notebook: Spooky art and screaming into the void</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Plus, celebrate a retro Halloween with Edgar Allan Poe and Vincent Price — before election dread returns.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">October 29</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2020/10/editors-notebook-goddess-power-get-you-through-election"
       title="Editor’s Notebook: Goddess power to get you through the election"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image blazy--field-teaser-image--feed-3 blazy--view blazy--view--app-rss-feeds blazy--view--app-rss-feeds--feed-3 field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/hollyballardmartzbymarkwoods.jpeg?h=06ac0d8c&amp;itok=IShYBhek" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2020/10/editors-notebook-goddess-power-get-you-through-election"
           title="Editor’s Notebook: Goddess power to get you through the election"
           target="_self">
          <span>Editor’s Notebook: Goddess power to get you through the election</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Plus, picks for the Earshot Jazz Festival.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">October 22</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2020/10/editors-notebook-pink-elephant-room"
       title="Editor’s Notebook: The pink elephant in the room"
       target="_self"
       tabindex="-1">

                        
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/elephantcarwashsetting.jpg?h=c282529e&amp;itok=xzAIl2Kx" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2020/10/editors-notebook-pink-elephant-room"
           title="Editor’s Notebook: The pink elephant in the room"
           target="_self">
          <span>Editor’s Notebook: The pink elephant in the room</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Plus, spilling blood to get inside a Seattle music venue.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">October 8</span>
          </div>

          </div>
  </div>

  </article>
</div>
          </div>
  
          </div>
  </div>
</div>

            </div>
                                              
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-7258d32a5a7db567e87459bc70ab5c2dc35af8ea11330abf43fa3216fe05f29d">
  
  
  

  
  
  

  
<div class="secondary-content__wrapper">
  <div class="secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Recent</h2>
      </div>

              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2020/10/editors-notebook-spooky-art-and-screaming-void"
       title="Editor’s Notebook: Spooky art and screaming into the void"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2020/10/editors-notebook-spooky-art-and-screaming-void"
           title="Editor’s Notebook: Spooky art and screaming into the void"
           target="_self">
          <span>Editor’s Notebook: Spooky art and screaming into the void</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Plus, celebrate a retro Halloween with Edgar Allan Poe and Vincent Price — before election dread returns.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">October 29</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2020/10/seattle-filmmaker-reimagines-skagit-valley-horror-movie"
       title="Seattle filmmaker reimagines Skagit Valley as a horror movie"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2020/10/seattle-filmmaker-reimagines-skagit-valley-horror-movie"
           title="Seattle filmmaker reimagines Skagit Valley as a horror movie"
           target="_self">
          <span>Seattle filmmaker reimagines Skagit Valley as a horror movie</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>With an all-local cast and crew, ‘Skagit’ explores the inherent terror of the Pacific Northwest’s natural gloom.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/agueda-pacheco-flores" hreflang="en">Agueda Pacheco Flores</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">October 29</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2020/10/now-streaming-new-movies-pnw"
       title="Now streaming: New movies from the PNW"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2020/10/now-streaming-new-movies-pnw"
           title="Now streaming: New movies from the PNW"
           target="_self">
          <span>Now streaming: New movies from the PNW</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Instead of Netflix, tune into the Seattle Queer Film Festival, the National Film Festival for Talented Youth and ‘Doctober.’</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">October 15</span>
          </div>

          </div>
  </div>

  </article>

        </div>
      
    </div>
  </div>
</div>


  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/arts" hreflang="en">Arts</a><span class="comma">,</span></li>
              <li><a href="/features" hreflang="en">Features</a><span class="comma">,</span></li>
              <li><a href="/indigenous-affairs" hreflang="en">Indigenous Affairs</a><span class="comma">,</span></li>
              <li><a href="/music" hreflang="en">Music</a><span class="comma">,</span></li>
              <li><a href="/theater" hreflang="en">Theater</a><span class="comma">,</span></li>
              <li><a href="/things-do" hreflang="en">Things to do</a></li>
          </ul>
</div>


          <div class="container d-xl-none">
        



  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div data-blazy="" class="blazy blazy--field blazy--field-staff-photo field field--name-field-staff-photo field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--staff media--blazy media--loading media--image">
      
      
      
      <img alt="Brangien Davis" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/square_large/public/2018-03/McKnight_Brangien_0021_web.jpg?h=6c83441f&amp;itok=0yYlIW5G" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 620 620&#039;%2F%3E" width="620" height="620" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/brangien-davis"
             title="Brangien Davis"
             rel="bookmark"><span>Brangien Davis</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Brangien Davis is the arts and culture editor at Crosscut. Find her on Twitter <a href="https://twitter.com/brangien">@brangien</a> or email her at <a href="mailto:brangien.davis@crosscut.com">brangien.davis@crosscut.com</a>.​</p>
</div>
      
      <div class="social-wrap">
                  <a href="mailto:brangien.davis@crosscut.com" title="brangien.davis@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="https://twitter.com/brangien" title="@brangien"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-390130f72fff3eb554350debe66232b6b1e87857f4f6e5ca610c3f579c6c5573">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2020/10/wa-election-campaign-staff-protest-working-conditions-poor-pay" title="WA election campaign staff protest working conditions, poor pay" target="_self" tabindex="-1">

                                    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--homepage-latest field field--name-field-hero-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="Two people sitting in a campaign office " class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/201026_campaign_workers_hero.jpg?h=bab50b3c&amp;itok=AESqnE5P" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/politics/2020/10/wa-election-campaign-staff-protest-working-conditions-poor-pay" title="WA election campaign staff protest working conditions, poor pay" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      </div>
    <h3 class="teaser__title">
      <a href="/politics/2020/10/wa-election-campaign-staff-protest-working-conditions-poor-pay" title="WA election campaign staff protest working conditions, poor pay" target="_self">
        <span>WA election campaign staff protest working conditions, poor pay</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>A collective of campaign workers across the state says it’s tired of working crazy hours with no job security or health care.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">October 27</span>
      <span class="month-day-year-date">October 27, 2020</span>
              <span class="separator-slant"> / </span>
        
            <div class="field field--name-field-article-updated-notice field--type-string field--label-hidden field--item">8:09 a.m. October 27, 2020</div>
      
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
          </div>

  </main>

  <footer class="footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <h5>Sign up for the Crosscut Weekly newsletter</h5>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/culture/2020/11/editors-notebook-northwest-escapes-election-anxiety" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-rjzyjtflhzdlp0ctojvfxptxrdfgx1iyu-1zylleemg" type="hidden" name="form_build_id" value="form-rJZYjTfLhZDLP0CtojVfxptXrdfgx1Iyu-1ZYllEEMg" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2020 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
                href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/70846","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"blazy\/colorbox,blazy\/lightbox,colorbox\/init,core\/drupal.form,core\/html5shiv,core\/picturefill,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/recirculation,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":"UA-1197400-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"recirc":[{"title":"New Bellevue Arts Museum show brings technicolor to dark days","url":"\/culture\/2020\/11\/new-bellevue-arts-museum-show-brings-technicolor-dark-days"},{"title":"Seattle filmmaker reimagines Skagit Valley as a horror movie","url":"\/culture\/2020\/10\/seattle-filmmaker-reimagines-skagit-valley-horror-movie"},{"title":"Coronavirus sparks a radio drama revival in Seattle","url":"\/culture\/2020\/10\/coronavirus-sparks-radio-drama-revival-seattle"}],"node":{"id":"70846","revision_id":"319031","bundle":"article"},"ad_targeting":{"category":["Culture"],"topic":["Arts","Features","Indigenous Affairs","Music","Theater","Things to do"]}},"user":{"uid":0,"permissionsHash":"838d2a608ae4845864982129386bbc2c513f207ec14ca7d690f730a49c300a15"}}</script>
<script src="/sites/default/files/js/js_R-EugPWHyzx_pVQRfoPY6K49xA2brJ19DrNqHnpkH20.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_vetimYPXH4pgSjxMLqHrEuXN2d7kHiw-4ZnKDwRGRmY.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"460234015","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGHxATEdTWDpWCVBTPnRXXE1FXVgKXRRoeA1TXWRQUkV3CVYSRlkOW11AFAlEXQNP","queueTime":0,"applicationTime":718,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
