<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path"});</script>
<link rel="canonical" href="https://crosscut.com/culture/2022/07/sights-and-sounds-seattle-art-fairs-big-comeback" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_1330x1330/public/images/articles/20220721_artfair_gm_-017.jpg?itok=kv6taaXC" />
<meta name="description" content="With local and international fare at Lumen Field and a sprawling art show in Pioneer Square, here’s what stood out — and sold — on the opening day of Seattle’s ‘art holiday.’" />
<meta property="og:site_name" content="Crosscut" />
<meta property="og:url" content="https://crosscut.com/culture/2022/07/sights-and-sounds-seattle-art-fairs-big-comeback" />
<meta property="og:title" content="Sights and sounds at Seattle Art Fair’s big comeback" />
<meta property="og:description" content="With local and international fare at Lumen Field and a sprawling art show in Pioneer Square, here’s what stood out — and sold — on the opening day of Seattle’s ‘art holiday.’" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/20220721_artfair_gm_-017.jpg?itok=V2WQXifs" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/20220721_artfair_gm_-017.jpg?itok=V2WQXifs" />
<meta property="og:image:secure_url" content="https://crosscut.com/sites/default/files/styles/max_1330x1330/public/images/articles/20220721_artfair_gm_-017.jpg?itok=kv6taaXC" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:image:alt" content="People mingle and browse through the galleries at the Seattle Art Fair" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="With local and international fare at Lumen Field and a sprawling art show in Pioneer Square, here’s what stood out — and sold — on the opening day of Seattle’s ‘art holiday.’" />
<meta name="twitter:title" content="Sights and sounds at Seattle Art Fair’s big comeback" />
<meta name="twitter:url" content="https://crosscut.com/culture/2022/07/sights-and-sounds-seattle-art-fairs-big-comeback" />
<meta name="twitter:image:alt" content="People mingle and browse through the galleries at the Seattle Art Fair" />
<meta name="twitter:image:height" content="1333" />
<meta name="twitter:image:width" content="2000" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_1330x1330/public/images/articles/20220721_artfair_gm_-017.jpg?itok=kv6taaXC" />
<meta name="twitter:gallery:image0" content="https://crosscut.com/sites/default/files/styles/max_1330x1330/public/images/articles/20220721_artfair_gm_-017.jpg?itok=kv6taaXC" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Sights and sounds at Seattle Art Fair’s big comeback",
    "name": "Sights and sounds at Seattle Art Fair’s big comeback",
    "description": "With local and international fare at Lumen Field and a sprawling art show in Pioneer Square, here’s what stood out — and sold — on the opening day of Seattle’s ‘art holiday.’",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/20220721_artfair_gm_-017.jpg?itok=V2WQXifs",
        "width": "2000",
        "height": "1333"
    },
    "datePublished": "2022-07-23T00:55:00Z",
    "dateModified": "2022-07-22T18:30:15-0700",
    "author": {
        "@type": "Person",
        "@id": [
            "Brangien Davis",
            "Margo Vansynghel"
        ],
        "name": [
            "Brangien Davis",
            "Margo Vansynghel"
        ]
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "Culture",
    "keywords": [
        "Arts",
        "Coronavirus",
        "Features",
        "Pandemic economy",
        "visual art"
    ],
    "url": "https://crosscut.com/culture/2022/07/sights-and-sounds-seattle-art-fairs-big-comeback",
    "creator": {
        "@type": "Person",
        "@id": [
            "Brangien Davis",
            "Margo Vansynghel"
        ],
        "name": [
            "Brangien Davis",
            "Margo Vansynghel"
        ]
    },
    "mainEntityOfPage": "https://crosscut.com/culture/2022/07/sights-and-sounds-seattle-art-fairs-big-comeback"
}</script>
<meta name="parsely-post-id" content="83546" />
<link rel="icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rfcda8" defer></script>

		<title>Sights and sounds at Seattle Art Fair’s big comeback | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_nK3QTI7X--n7NPW2E2WN3UFtX1gStbskilHVIUzSRm8.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_MUmndO57XbAm8JUwVhQUT7KDhteJkWYlxFZGdcR4a2w.css" />

		<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node culture-2022-07-sights-and-sounds-seattle-art-fairs-big-comeback page-node-type-article page-node-83546">
		<a id="page-top" href="#main-content" class="visually-hidden focusable skip-to-content-link">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    





<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
    
    <div class="header-region">
    <div class="header-content container">
      <div class="row">
        <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true" tabindex="-1">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
                    <li class="mega-link-item link-1">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-1" href="" role="button" data-toggle="collapse" data-target="#mega-drop-1" aria-expanded="false" aria-controls="mega-drop-1">
                    Politics
                  </a>
                              </div>
                  
                          <div id="mega-drop-1" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-1">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-53d629bb37e5a7e1ecd9f459feafcf8ed60f23b5901f6f20c6785a3255a0191d">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2022/07/poll-red-wave-not-likely-wash-wa-shores" title="Poll: Red wave not likely to wash up on WA shores" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/capitol_file_art_0544.jpg?h=41f55a5b&amp;itok=UlWED4p9" width="450" height="300" alt="Photo of the Washington state Capitol in Olympia" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2022/07/poll-red-wave-not-likely-wash-wa-shores" title="Poll: Red wave not likely to wash up on WA shores" target="_self" rel="bookmark3">
              <span>Poll: Red wave not likely to wash up on WA shores</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/joseph-osullivan" hreflang="en">Joseph O&#039;Sullivan</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">July 19, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-cd14f728cb93af37b2f1399415ed659280d3ca38330b73862cee54d3e875c530">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/07/poll-inflation-not-abortion-top-issue-wa-voters" hreflang="en">Poll: Inflation, not abortion, top issue for WA voters</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/07/us-rep-newhouse-faces-fallout-voting-impeach-trump" hreflang="en">U.S. Rep. Newhouse faces fallout from voting to impeach Trump</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/07/was-8th-congressional-district-could-tip-scales-dc" hreflang="en">WA&#039;s 8th Congressional District could tip the scales in D.C.</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-3">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-3" href="" role="button" data-toggle="collapse" data-target="#mega-drop-3" aria-expanded="false" aria-controls="mega-drop-3">
                    Culture
                  </a>
                              </div>
                  
                          <div id="mega-drop-3" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-3">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-5b74952d8ae32531483d34238c17166b7b9d03ff725a4dd3be4bd1ddb571791c">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2022/07/sights-and-sounds-seattle-art-fairs-big-comeback" title="Sights and sounds at Seattle Art Fair’s big comeback" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/20220721_artfair_gm_-017.jpg?h=c6980913&amp;itok=IFBYPJbB" width="450" height="300" alt="People mingle and browse through the galleries at the Seattle Art Fair" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2022/07/sights-and-sounds-seattle-art-fairs-big-comeback" title="Sights and sounds at Seattle Art Fair’s big comeback" target="_self" rel="bookmark3">
              <span>Sights and sounds at Seattle Art Fair’s big comeback</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="en">Brangien Davis</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">July 22, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-dac35e4ec1dd69dc580ae5536cf9feb1dea381c3002e463180242e9ec761835f">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/07/moms-amazon-vs-microsoft-exhibit-sparks-controversy" hreflang="en">MoM’s ‘Amazon vs Microsoft’ exhibit sparks controversy</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/07/made-there-silver-city-brewing-builds-community-through-craft-beer" hreflang="en">Made There: Silver City Brewing builds community through craft beer</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/07/artsea-best-bets-seattle-art-fair" hreflang="en">ArtSEA: Best bets for the Seattle Art Fair</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-5">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-5" href="" role="button" data-toggle="collapse" data-target="#mega-drop-5" aria-expanded="false" aria-controls="mega-drop-5">
                    Equity
                  </a>
                              </div>
                  
                          <div id="mega-drop-5" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-5">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-d6b31abf26ee11b25d6636ddc15135877f01a413e192aeaa1f2813fda49aa3ce">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/equity/2022/07/abortion-doulas-wa-adjust-post-roe-world" title="Abortion doulas in WA adjust to a post-Roe world" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/abortiondoulas_as_198.jpeg?h=6ac2e07b&amp;itok=JSsAiwhk" width="450" height="300" alt="Amie Newman" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/equity/2022/07/abortion-doulas-wa-adjust-post-roe-world" title="Abortion doulas in WA adjust to a post-Roe world" target="_self" rel="bookmark3">
              <span>Abortion doulas in WA adjust to a post-Roe world</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/maleeha-syed" hreflang="en">Maleeha Syed</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">July 14, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-ed6da4485b86dbc2af469e5c1386afb06293c2f4d65ad6acdac6b692bd71bb6f">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/07/wa-agriculture-workers-look-retain-momentum-pandemic-strikes" hreflang="en">WA agriculture workers look to retain momentum of pandemic strikes</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/06/local-pride-events-signal-shift-away-corporate-support" hreflang="en">Local Pride events signal a shift away from corporate support</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/06/sitting-sauna-heat-waves-cause-misery-wa-prisons" hreflang="en">&#039;Like sitting in a sauna&#039;: Heat waves cause misery in WA prisons</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-7">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-7" href="" role="button" data-toggle="collapse" data-target="#mega-drop-7" aria-expanded="false" aria-controls="mega-drop-7">
                    Environment
                  </a>
                              </div>
                  
                          <div id="mega-drop-7" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-7">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-a0ca373c5e549f000acbd24e4b2a26d6ad6209af853e0efe4fdc62c0cf4daf32">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2022/07/how-king-county-preparing-extreme-heat-summer" title="How King County is preparing for extreme heat this summer" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/ap21178798158941.jpg?h=c6980913&amp;itok=6nd3ilAy" width="450" height="300" alt="Roberto Cedomio prepares his bed at a cooling shelter run by the Salvation Army at the Seattle Center" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2022/07/how-king-county-preparing-extreme-heat-summer" title="How King County is preparing for extreme heat this summer" target="_self" rel="bookmark3">
              <span>How King County is preparing for extreme heat this summer</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">July 15, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-18c885f75ca9695a6e8cc6fd45efcf008a45f50575c103c1ab17266c3546f136">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/07/wa-heats-heres-how-keep-cool-without-air-conditioning" hreflang="en">As WA heats up, here&#039;s how to keep cool without air conditioning</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/07/lasers-help-wa-scientists-find-potential-landslide-hazards" hreflang="en">Lasers help WA scientists find potential landslide hazards</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/07/wa-bc-leaders-weigh-closing-controversial-salmon-farms" hreflang="en">WA, BC leaders weigh closing controversial salmon farms</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-26">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-26" href="" role="button" data-toggle="collapse" data-target="#mega-drop-26" aria-expanded="false" aria-controls="mega-drop-26">
                    Video
                  </a>
                              </div>
                  
                          <div id="mega-drop-26" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-26">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-92d5ddea0965075442e508d9f616172d659077a4276654889f913a05e9761257">
  
  
  

      <header>
      <span>Latest Video</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser video-node video-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/video/made-there/silver-city-brewing" title="Silver City Brewing" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <a href="/video/made-there/silver-city-brewing" title="/video/made-there/silver-city-brewing"><img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/2022-07/sHUXjyV-asset-mezzanine-16x9-PemSE2a.jpeg?h=414dba20&amp;itok=HQiZWVBR" width="450" height="300" alt="Still from Silver City Brewing" />

</a>
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

                  <div class="teaser__eyebrow">
            
            <div class="field field--name-field-series field--type-entity-reference field--label-hidden field--item"><a href="/video/made-there" hreflang="en">Made There</a></div>
      
          </div>
        
                  
          <h3  class="teaser__title">
            <a  href="/video/made-there/silver-city-brewing" title="Silver City Brewing" target="_self" rel="bookmark3">
              <span>Silver City Brewing</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span class="authored-by">by </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">July 22, 2022</span>
    </div>
          </div>
      </div>
    </div>
  </div>

</article>


  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-c2b761c3aae3fcd4cf2931597d13baf80b17a06f48741a1bf128f4f819d8106a">
  
  
  

      <header>
      <span>More</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/civic-cocktail/keep-art-alive-essential-role-creative-culture-seattle" hreflang="en">Keep Art Alive: The Essential Role of Creative Culture in Seattle</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/made-there/spiva-cooking" hreflang="en">Spiva Cooking</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/made-there/frog-soap" hreflang="en">FROG Soap</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
        </ul>
  



			
			
		</div>
	</div>
</div>



<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 https:www.cascadepublicmedia.orgcapital-campaign">
				<a href="https://www.cascadepublicmedia.org/capital-campaign">Capital Campaign</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertise-crosscut">
				<a href="/advertise-crosscut" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 https:www.cascadepublicmedia.orgcapital-campaign">
				<a href="https://www.cascadepublicmedia.org/capital-campaign">Capital Campaign</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertise-crosscut">
				<a href="/advertise-crosscut" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-header-membership-button" class="block-header-membership-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" id="block-acquia-search-form-header" data-drupal-selector="views-exposed-form-acquia-search-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-header" accept-charset="UTF-8" role="search">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


        <a href="javascript: void(0)" class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header"
           title="Search" role="button">
          <span class="ico-white ico-mglass"></span>
        </a>
        <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
          <a class="menu-toggle-ellipsis" href="javascript: void(0)" aria-label="Secondary Menu">
            <span></span>
            <span></span>
            <span></span>
          </a>
        </div>

      </div>
    </div>
  </div>


          
  <div class="pre-content">
          <div id="block-membership-banner" class="block-membership-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

      </div>

      </header>

  
  

  

  

  <main class="main main-node-type-article main--margin-top " role="main">
    <a id="main-content" tabindex="-1"></a>    
    
    
    
    <div class="layout-content-container layout-content-container--padding-top layout-content-container--padding-bottom">

      
              <div class="">

          
          <div class="layout-content ">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							

  



<article role="article" class="article-node--full">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer d-print-none">
    <div  class="social-share__wrapper">
    <h3 class="social-share__wrapper__heading">Share</h3>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/83546" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
        
        <h1><span>Sights and sounds at Seattle Art Fair’s big comeback</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>With local and international fare at Lumen Field and a sprawling art show in Pioneer Square, here’s what stood out — and sold — on the opening day of Seattle’s ‘art holiday.’</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="en">Brangien Davis</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">July 22, 2022</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                      
  
  <div class="node-full__hero-media ">
    
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--full field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/articles/20220721_artfair_gm_-017.jpg" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/20220721_artfair_gm_-017.jpg?itok=a8S0V5hX 325w, /sites/default/files/styles/large/public/images/articles/20220721_artfair_gm_-017.jpg?itok=LX3yWuE8 480w, /sites/default/files/styles/max_650x650/public/images/articles/20220721_artfair_gm_-017.jpg?itok=YyK5csWX 650w, /sites/default/files/styles/max_992x992/public/images/articles/20220721_artfair_gm_-017.jpg?itok=8vIOkrqN 992w, /sites/default/files/styles/max_1330x1330/public/images/articles/20220721_artfair_gm_-017.jpg?itok=kv6taaXC 1330w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="People mingle and browse through the galleries at the Seattle Art Fair" />

        </div>
        
  
</div>
      
  </div>

        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>People mingle and browse through the galleries at the Seattle Art Fair, Thursday, July 21, 2022 at the Lumen Field Event Center. (Genna Martin/Crosscut)</p></div>
      
  

              </div>

      
    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>“Where are we gonna start?” a bespectacled man asks his partner. Like many people entering the Seattle Art Fair (July 21-24), they hesitate on the threshold of the white maze of booths stretching out before them at the Lumen Field Event Center.</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto col-print-12">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>With more than 70 cubicle rooms of art from all over the world (including 20 from Washington), it’s hard to know where to begin. But in the opening hours of the event last night — a hot and sunny summer evening — we bravely donned our arts reporter caps and dove in. </p>

<p>At 5 p.m., we hit the fair running, splitting up and spreading out across the aisles to cover as much of the 87,000 square feet as possible. Here’s what we heard, saw and, yes, smelled during the first night of the Fair.</p>

<p><strong>Brangien Davis: </strong>After getting through the entry line and the vaccination check, stepping nto the fair is immediately overwhelming. There is <a href="https://crosscut.com/culture/2022/07/artsea-best-bets-seattle-art-fair">so much to see at Seattle Art Fair</a>, and so many possible ways to see it. I bumped into two friends with vying approaches — “I start on the outside, then go row by row,” one said. “I think it’s better to go all left side, then all right side,” the other responded. I don’t know whose approach won. But I think Preston Singletary’s “Killer Whale Totem” is well-placed at the entrance — the tall, amber cast-glass sculpture is grounding (and gorgeous). </p>

<p><strong>Margo Vansynghel:</strong> My approach to art fairs can be called “meandering” at best. I opt to kick things off at the first local booth near the entrance, courtesy of longtime local gallery Greg Kucera. As I circle the booth, I spot the first red dot — indicating an artwork has sold — on the label near a 2021 artwork by local artist Humaira Abid, titled “Tempting Eyes XIV.” Made from carved and stained pinewood, the sculpture takes the shape of a rearview mirror. In it, a veiled woman’s blue eyes stare right back. It is 5:30 p.m., just half an hour into the “Collector’s Preview” portion of the evening — that’s a swift sale. Gallery co-owner Jim Wilcox, who <a href="https://www.seattletimes.com/entertainment/visual-arts/longtime-seattle-art-dealer-greg-kucera-sells-his-pioneer-square-gallery-to-employees/">purchased the gallery with his wife in early 2021</a>, tells me the collector is from New York. </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-009.jpg?itok=-8WWQGam" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/20220721_artfair_gm_-009.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/20220721_artfair_gm_-009.jpg?itok=mvTi_hCs 480w, /sites/default/files/styles/max_768x768/public/images/20220721_artfair_gm_-009.jpg?itok=i5QhmC5B 768w, /sites/default/files/styles/max_1200x1200/public/images/20220721_artfair_gm_-009.jpg?itok=KCpFK5eX 1200w, /sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-009.jpg?itok=-8WWQGam 1600w, /sites/default/files/styles/max_2000x2000/public/images/20220721_artfair_gm_-009.jpg?itok=sMhrjJEg 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="An amber totem pole featuring Tlingit imagery while people walk near it" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>Preston Singletary’s “Killer Whale Totem” stands tall at the entrance of the Seattle Art Fair, Thursday, July 21, 2022 at the Lumen Field Event Center. (Genna Martin/Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Preston Singletary’s “Killer Whale Totem” stands tall at the entrance of the Seattle Art Fair, Thursday, July 21, 2022 at the Lumen Field Event Center. (Genna Martin/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><strong>BD: </strong>My tactic for managing the overwhelm is to invent a theme and see if it plays out. I spot “<a href="https://woodsidebrasethgallery.com/exhibitions/2274/">Transcendence</a>” (1945), a favorite painting of a small and cranky bird by Northwest School artist Morris Graves in the Woodside/Braseth booth (one of the few showing older works). “Animals!” I decide, and feel instantly soothed. </p>

<p><strong>MVS: </strong>As I make my way through the first aisle of booths, my eyes darting between the art on either side like pinballs, I stop. This sparkly wall on the outside of Shift Gallery’s booth seems to be made of diamonds — it twinkles and glints. Like a crow, I cannot control my attraction. As I get closer, I notice the shiny abstract pyramids are actually face masks made from polyester film. It’s the kind of film you put on your windows to reflect the light away, the Bellevue-based artist, Sung I Chun, says. Which means that these masks are either reflective or see-through, depending on how the light hits them. A single mask costs $202 — but as a few people posing in front of the wall prove, this works best as a giant photo background. </p>

<p>Also glimmering enticingly: Katy Stone’s “Light Current (Orbit),” a giant wall installation of shiny, copper-tinted sequins at local gallery J. Rinehart.</p>

<p><strong>BD</strong>: Not exactly sparkling but shimmering is “Messier 87” (2022), the dark pool of water created by Portland artist Peter Gronquist. After hearing several people call it their favorite installation here, I head to the southeast corner to check it out. It delivers. The round pool is surrounded by Oregon river rocks and appears to go deep, while “sonic transducers” create a subwoofer effect that jars the water’s surface in an unsettling, earthquakey fashion. </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-003.jpg?itok=mDzXNZJ2" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/20220721_artfair_gm_-003.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/20220721_artfair_gm_-003.jpg?itok=lMVTofLC 480w, /sites/default/files/styles/max_768x768/public/images/20220721_artfair_gm_-003.jpg?itok=qeLBReq_ 768w, /sites/default/files/styles/max_1200x1200/public/images/20220721_artfair_gm_-003.jpg?itok=gPUjVIPb 1200w, /sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-003.jpg?itok=mDzXNZJ2 1600w, /sites/default/files/styles/max_2000x2000/public/images/20220721_artfair_gm_-003.jpg?itok=jRmJY_jB 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="People stand around a pool of dark liquid, surrounded by gray stones" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>People gather around Peter Gronquist’s “Messier 87 (Line Drawing 8)” at the Seattle Art Fair, Thursday, July 21, 2022 at the Lumen Field Event Center. (Genna Martin/Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>People gather around Peter Gronquist’s “Messier 87 (Line Drawing 8)” at the Seattle Art Fair, Thursday, July 21, 2022 at the Lumen Field Event Center. (Genna Martin/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><strong>MVS</strong>: OK, but what I want is earth-shaking fashion! And I haven’t seen many memorable outfits yet.  </p>

<p><strong>BD: </strong>Maybe I’m wearing rose-embellished glasses, but I recall more bold fashion choices at Seattle Art Fairs past. It’s been one of the few Seattle occasions where people let loose and get sartorially creative. But perhaps the pandemic soft-pant-ening has had a more lasting effect on style. </p>

<p><strong>MVS: </strong>I wish someone were wearing pink glasses! Overall, I think the fashion is pretty on par with previous years, which is to say: a mix of Northwest understated chic (horizontal blue stripes, flats) and some more bold choices (including a few bright patterns Seattleites don’t usually opt for). I was hoping to get some shoe inspiration this year, but as I look down in search of outrageous heels, I encounter mostly sensible footwear. The coolest thing I spot is a sizable Steve Buscemi tattoo on the back of someone’s calf. </p>

<p><strong>BD: </strong>Several people have donned long, flowing, boldly patterned robe layers for the occasion, which I appreciate. And one man is wearing a fabulous embroidered vintage suit. But yes, we could do better here, Seattle. </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-013.jpg?itok=c2-KlGrw" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/20220721_artfair_gm_-013.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/20220721_artfair_gm_-013.jpg?itok=EMz-Hcu9 480w, /sites/default/files/styles/max_768x768/public/images/20220721_artfair_gm_-013.jpg?itok=cfKJMjCE 768w, /sites/default/files/styles/max_1200x1200/public/images/20220721_artfair_gm_-013.jpg?itok=AtPTQn8Y 1200w, /sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-013.jpg?itok=c2-KlGrw 1600w, /sites/default/files/styles/max_2000x2000/public/images/20220721_artfair_gm_-013.jpg?itok=bY85nAHO 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="Two people sitting in a lit up small structure while art fair goes on around them" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>Artist Miguel Calderón sits inside his piece “Motel 6” with others at the Seattle Art Fair, Thursday, July 21, 2022 at the Lumen Field Event Center. (Genna Martin/Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Artist Miguel Calderón sits inside his piece “Motel 6” with others at the Seattle Art Fair, Thursday, July 21, 2022 at the Lumen Field Event Center. (Genna Martin/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><strong>MVS:</strong> Deeper into the maze, I see a few people who have perfected the art of marrying style with comfort: two men, lounging in a giant “Motel 6” sign sculpture — a tall box the length of a coffin. Presented by Kurimanzutto Gallery, the Mexican artist Miguel Calderón plans to live in the sculpture for the duration of the fair, eating and drinking whatever he finds at the fair. (Which reminds me: I didn’t bring any snacks.) </p>

<p>Currently, he’s sipping from a glass of champagne. The second man reclines deeper into the box on a sleeping bag, scrolling his phone. “Are you … Nato Thompson?” I ask a little incredulously. Thompson is the artistic director of this art fair. But decidedly not schmoozing with the art crowd, he is choosing instead to sit in a closed-off, small space. “This is a great place to enjoy the fair,” he says, smiling. “In here, not seeing any other art?” I ask. “I’ve been here all day,” he quips. “I’ve seen it.” </p>

<p><strong>BD: </strong>“There are a lot of rabbits here,” I hear a young woman say at the south end of the aisles. She is standing in front of a large painting of a sheep. I get excited that my made-up “animals” theme is becoming real. The piece is one of several serene sheep portraits by former shepherdess and current Northwest artist Claudia Pettis. These oil paintings on Belgian linen, including “Flock on a Cloud Blue Day,” are hanging in Whidbey Island-based Museo Gallery’s booth. Also worth a look here: Michael Dickter’s “Heron Cluster Flock,” featuring birds of a feather in a beaky bouquet. “People keep calling me ‘the cluster flock guy,’” Dickter tells me. “It takes a little getting used to.”</p>

<p><strong>MVS:</strong> ​​At the Seattle NFT Museum’s booth, things get a little more… abstract. Two women seem puzzled — and I am too. Why the heck are they showing actual (as in: physical) framed paintings? “We printed out one of the NFTs,” a helpful volunteer explains. One of the women does not seem to think this is, in any way, an answer to our question. “Is the original art done on a computer?” she asks. (Yes.) “How do you now have the original? Is it saved on a computer?” (No, on the blockchain.) “Part of it is to show there is a digital and physical component. It isn’t just always on a screen,” the attendant bravely persists. “A lot of times they show better printed.”</p>

<p>But how do you print? the woman presses. “Right click. Save. Ctrl + P,” the attendant deadpans. </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-008.jpg?itok=UQLeW3DM" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/20220721_artfair_gm_-008.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/20220721_artfair_gm_-008.jpg?itok=HxPa_HG2 480w, /sites/default/files/styles/max_768x768/public/images/20220721_artfair_gm_-008.jpg?itok=0U2gDyXS 768w, /sites/default/files/styles/max_1200x1200/public/images/20220721_artfair_gm_-008.jpg?itok=DM3AYUem 1200w, /sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-008.jpg?itok=UQLeW3DM 1600w, /sites/default/files/styles/max_2000x2000/public/images/20220721_artfair_gm_-008.jpg?itok=VDU8evXM 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="Two people photographed from the back and side, between them stand puppets made from recyled materials" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>Artwork by Marita Dingus is seen through passersby at the Seattle Art Fair, Thursday, July 21, 2022 at the Lumen Field Event Center. (Genna Martin/Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Artwork by Marita Dingus is seen through passersby at the Seattle Art Fair, Thursday, July 21, 2022 at the Lumen Field Event Center. (Genna Martin/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><strong>MVS:</strong> As I make my way further through the fair, I’m not seeing a sea of red dots. At 7:30 p.m., I decide to take a different approach: Ask. At Traver Gallery, a staffer tells me a <a href="https://blackartslegacies.crosscut.com/articles/marita-dingus">Marita Dingus</a> sculpture (priced somewhere between $12,000 and $14,000) had been sold to a private collector. Though the deal has been inked, it is not yet red-dot official. </p>

<p><strong>BD: </strong>Dingus isn’t the only Seattle artist selling work right out of the gate: Just before 8 p.m., at Portland’s PDX Contemporary Art, I spot red dots on the labels belonging to two recent, abstract acrylic-on-linen paintings by longtime Seattle artist <a href="https://crosscut.com/2018/04/artistic-holdout-south-lake-unions-tech-landscape">Victoria Haven</a>. <em>Chekhov Moon</em> and <em>Trail Marker II (Hozomeen)</em> sold for $5,000 and $2,300, respectively. </p>

<p><strong>MVS:</strong> I notice another red dot at Harris/Harvey Gallery, an oil painting by Bay Area artist Hiroshi Sato titled “Noticed Inside.” Somewhere in between an Edward Hopper and a cubist painting, the scene of a woman reclining on a bed sold for $7,800 to a private local collector, a former gallery client. “We had not seen them in a couple of years,” gallery director Sarah Harvey says. “We got reconnected at the fair.”</p>

<p><strong>BD:</strong> Connecting with people at the art fair is best achieved through a combination of GPS and conjuring. Every several booths or so, I see someone standing in the middle of an aisle on their phone, saying things like, “No, I’m at B13. I am not moving. Come find me.” My own phone is a string of text messages reading, “At D01. Now E09. Oops, now C07.”</p>

<p>Soon I experience another familiar feeling from past Seattle Art Fairs — bumping into people who say, “You’ve <em>got</em> to see the piece around the corner.” I ask them where, exactly, and they curve their arm and point and emphasize, “It’s <em>right </em>around that corner!” I never find it. </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-012.jpg?itok=URWhoJQw" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/20220721_artfair_gm_-012.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/20220721_artfair_gm_-012.jpg?itok=eDy5yVjS 480w, /sites/default/files/styles/max_768x768/public/images/20220721_artfair_gm_-012.jpg?itok=cKqNWYKY 768w, /sites/default/files/styles/max_1200x1200/public/images/20220721_artfair_gm_-012.jpg?itok=FDai_f4E 1200w, /sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-012.jpg?itok=URWhoJQw 1600w, /sites/default/files/styles/max_2000x2000/public/images/20220721_artfair_gm_-012.jpg?itok=nFwvuF5M 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="young girl with mask on stands near an artwork with neon" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>A young Seattle Art Fair visitor stares into infinity, aka Anthony James’s “Portal Icosahedron," on view Thursday, July 21, 2022 at the Lumen Field Event Center. (Genna Martin/Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>A young Seattle Art Fair visitor stares into infinity, aka Anthony James’s “Portal Icosahedron," on view Thursday, July 21, 2022 at the Lumen Field Event Center. (Genna Martin/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><strong>MVS:</strong> But the beauty of a fair is finding something you were <em>not</em> looking for. Case in point: the small artworks hung in a corner of Hashimoto Contemporary, a gallery with outposts in San Francisco, New York and L.A. “OMG,” a woman tells her friend, “they’re, like, barbecuing … a torso.” She’s pointing to a small hanging hemisphere filled with a miniature all-American scene. Behind the tiny fence, near the perfect house and the perfectly cut grass, I spot teeny, almost nail-sized humans, grilling, rotisserie-style, a severed and bloody torso. </p>

<p>These “die-o-ramas” are by Bellingham artist Abigail Goldman, a criminal investigator at the public defender’s office. Goldman’s work is a hit of the night, with five globes already sold. “Her stuff usually goes quickly,” someone from the gallery tells me. The two women are having a blast matching the gory scenes with their titles. One work features a bloody tableau at the dentist. It’s called “The Bill Hurt More.” </p>

<p><strong>BD:</strong> Sometimes we see art that depicts pain, sometimes seeing art elicits pain. Just after 8 p.m., on the walk down Occidental Avenue South toward the satellite exhibit Forest for the Trees, I realize I’ve broken one of my cardinal art fair rules: wear comfortable shoes. I feel the first bite of a blister forming on my left foot. Ahead, we can see art revelers on the roof deck of the RailSpur building … where after exploring seven floors of art, my blister will be in full bloom.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-019.jpg?itok=NmtFiyaJ" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/20220721_artfair_gm_-019.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/20220721_artfair_gm_-019.jpg?itok=jkVMuq2W 480w, /sites/default/files/styles/max_768x768/public/images/20220721_artfair_gm_-019.jpg?itok=1hFOGAyl 768w, /sites/default/files/styles/max_1200x1200/public/images/20220721_artfair_gm_-019.jpg?itok=34lYEGHY 1200w, /sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-019.jpg?itok=NmtFiyaJ 1600w, /sites/default/files/styles/max_2000x2000/public/images/20220721_artfair_gm_-019.jpg?itok=cwzlq_W5 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="tinted glass stairwell in red (right), brick building (left)" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>A view through a tinted glass stairwell at the Forest for the Trees art show Thursday, July 21, 2022 in the RailSpur Building. (Genna Martin/Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>A view through a tinted glass stairwell at the Forest for the Trees art show Thursday, July 21, 2022 in the RailSpur Building. (Genna Martin/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><strong>MVS: </strong>Moving over to Forest for the Trees, <a href="https://crosscut.com/culture/2022/07/big-indie-alternative-seattle-art-fair-opens-pioneer-square"><u>the fair’s younger, hipper sister</u></a>, we pair back up and traverse the floors together. This is definitely a DIY affair — on some floors, the space is raw, the attire is shorts and tanks, and the feeling is “let’s all pitch in and make art happen.”</p>

<p><strong>BD:</strong> In contrast to the corporate slickness of the Seattle Art Fair, some of the floors here definitely feel more sparse and thrown together. And we learn quickly that each floor gets successively hotter as you move up the building. Maybe it’s that more people and art are packed onto the higher floors, maybe it’s thermodynamics.</p>

<p><strong>MVS:</strong> Something that’s definitely less hot <a href="https://crosscut.com/culture/2021/03/seattle-artists-are-making-mint-nfts-and-crypto-art">than it was a year ago</a>: the NFT market. But at Forest for the Trees, there are still some NFTs to be mined (disproving the “NFTs ARE DEAD” T-shirt someone is sporting on the first floor). On the second floor, I immediately recognize the “vaporwave” style of local and longtime digital artist Neon Saltwater. You can view the short, looping video projection from plush seats installed for the occasion. Titled “Rainstripe Room at the Neon Saltwater Hotel” (<a href="https://foundation.app/@neonsaltwater/foundation/19472">t</a><a href="https://foundation.app/@neonsaltwater/foundation/19472"><u>he NFT platform Foundation tells me</u></a> after I scan a QR code), the work takes us into a cow-printed, Memphis-style hotel room that is at once playful and menacing. (It’s on the market for 2.5 ETH, currently roughly $4,000). </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-026.jpg?itok=mNaymjjR" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/20220721_artfair_gm_-026.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/20220721_artfair_gm_-026.jpg?itok=jnSOqVLo 480w, /sites/default/files/styles/max_768x768/public/images/20220721_artfair_gm_-026.jpg?itok=wUT2vs7V 768w, /sites/default/files/styles/max_1200x1200/public/images/20220721_artfair_gm_-026.jpg?itok=5OhgoWdQ 1200w, /sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-026.jpg?itok=mNaymjjR 1600w, /sites/default/files/styles/max_2000x2000/public/images/20220721_artfair_gm_-026.jpg?itok=dOfaHFA5 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="A large uterus-shaped sculpture made from red rope" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>On the fifth floor of the RailSpur building in Pioneer Square, people interact with “Where are you from?”, by Fumi Amano at Forest for the Trees, Thursday, July 21, 2022. (Genna Martin/Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>On the fifth floor of the RailSpur building in Pioneer Square, people interact with “Where are you from?”, by Fumi Amano at Forest for the Trees, Thursday, July 21, 2022. (Genna Martin/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><strong>MVS</strong>: On the sweltering fifth floor, which hosts the feminist, pro-abortion exhibit <a href="https://howlseattle.squarespace.com/"><em><u>Howl</u></em></a>, we’re greeted by golden helium balloons and … a VW Beetle-sized uterus. The large sculpture by <a href="https://crosscut.com/culture/2020/12/art-pulse-seattle-artist-builds-glass-houses-reflect-connection"><u>local artist Fumi Amano</u></a> is made out of crimson-red playground climbing netting, and visitors are encouraged to “interact with the artwork.” Boy do they. As one person enters the sculpture through the vagina, climbs up into the uterus and heads for the fallopian tubes, they exclaim: “This should be in every play place in America!” </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-029.jpg?itok=Oi9QvHhw" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/20220721_artfair_gm_-029.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/20220721_artfair_gm_-029.jpg?itok=LTnJ6Niv 480w, /sites/default/files/styles/max_768x768/public/images/20220721_artfair_gm_-029.jpg?itok=rznbdMcP 768w, /sites/default/files/styles/max_1200x1200/public/images/20220721_artfair_gm_-029.jpg?itok=q0DTb20Z 1200w, /sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-029.jpg?itok=Oi9QvHhw 1600w, /sites/default/files/styles/max_2000x2000/public/images/20220721_artfair_gm_-029.jpg?itok=od6UswNn 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="photo of an A-shaped opening in a wall featuring a view into a rainbow-lit room" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>Visitors at the exhibit XO Seattle lounge in the artwork “DDOUUBBLLEE RRAAIINNBBOOWW” by Rosie Alyea and Photon Factory at the Forest for the Trees art show Thursday, July 21, 2022 in the RailSpur Building. (Genna Martin/Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Visitors at the exhibit XO Seattle lounge in the artwork “DDOUUBBLLEE RRAAIINNBBOOWW” by Rosie Alyea and Photon Factory at the Forest for the Trees art show Thursday, July 21, 2022 in the RailSpur Building. (Genna Martin/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><strong>BD:</strong> Upstairs, walking into the seventh floor exhibit feels like walking into an art rave. The DJ is playing throbbing music and people are yelling to converse. The wildly diverse works here are part of a collaborative effort called <a href="https://www.instagram.com/xo_seattle_/"><u>XO Seattle</u></a>, and include painting, sculpture, textiles and an airy roof deck installation with mushroom neon shapes sprouting up through the landscaping, their caps echoing the pyramidal top of the Smith Tower. </p>

<p>Looking south toward the official art fair, I get a sudden strong waft of cotton candy. Either someone has purchased some from a street vendor, or it’s coming from the large, lumpy, pink, sugar mountain by local artist Rachael Comer. Just then, I receive a text from an apparently ravenous Margo: “Will have to start eating this sugar sculpture soon.”</p>

<p><strong>MVS: </strong>Around 9:30 p.m.<strong> </strong>I tell myself I can keep going just a little longer. Up a wide wooden staircase, on the smaller of the eighth-floor roof decks, a few neon and argon portals — slender outlines, like glowing door frames or enticing thresholds — by local artist Kelsey Fernkopf provide a vibey backdrop for the gathered crowd. On the roof, as the sun is setting, people move their phone cameras away from the artwork and its “Matrix”-like green glow toward the deep orange and purple behind the skyline, proving that, however amazing the art, there truly is no backdrop as beautiful as Seattle itself.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-028.jpg?itok=Mb2BFiZC" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/20220721_artfair_gm_-028.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/20220721_artfair_gm_-028.jpg?itok=5cx-zCAj 480w, /sites/default/files/styles/max_768x768/public/images/20220721_artfair_gm_-028.jpg?itok=HB8661Us 768w, /sites/default/files/styles/max_1200x1200/public/images/20220721_artfair_gm_-028.jpg?itok=NHv8q59m 1200w, /sites/default/files/styles/max_1600x1600/public/images/20220721_artfair_gm_-028.jpg?itok=Mb2BFiZC 1600w, /sites/default/files/styles/max_2000x2000/public/images/20220721_artfair_gm_-028.jpg?itok=ywN6fMAx 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="A group of people, shady against the sunset sky, and in the middle a neon blue rectangle" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>People mingle around a neon artwork by Kelsey Fernkopf on the roof of the RailSpur Building during opening night of the Forest for the Trees art show Thursday, July 21, 2022. (Genna Martin/Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>People mingle around a neon artwork by Kelsey Fernkopf on the roof of the RailSpur Building during opening night of the Forest for the Trees art show Thursday, July 21, 2022. (Genna Martin/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--system-block-reference paragraph--view-mode--standard paragraph--contained">
  
            <div class="field field--name-field-system-block-reference field--type-entity-reference field--label-hidden field--item">
  
<div id="block-quick-subscribe-arts" class="block-quick-subscribe-arts block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <div class="quick-subscribe-prefix-text">
<h3>Get the latest in local arts and culture</h3>

<p>This weekly newsletter brings arts news and cultural events straight to your inbox&nbsp;</p>
</div>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" data-action="/culture/2022/07/sights-and-sounds-seattle-art-fairs-big-comeback" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" aria-label="input email" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-mdfb-6fcgtfrtftmtztv-pteqxyi-ggvux5m1ofgwwi" type="hidden" name="form_build_id" value="form-Mdfb_6FcGTFrTFtmTZTV-ptEQXYI_GgVUx5M1oFGwwI" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>
</div>
      
</div>

          </div>
                                      <div class="field--item sidebar-enabled">
            

  



<div  class="secondary-content paragraph paragraph--type--related-content paragraph--view-mode--standard">
  <div class="secondary-content__inner">

          <div  class="cc-mark">
        <div class="cc-mark__inner"></div>
      </div>
    
          <span class="content-continues-text">Article continues below</span>
    
    <div  class="secondary-content__content col-12">
              <div  class="secondary-content__header">
          <h2 class="field--name-field-section-header">Related Stories</h2>
        </div>
      
          
      <div class="field field--name-field-related-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="https://blackartslegacies.crosscut.com/articles/barbara-earl-thomas"
       title="Black Arts Legacies: Barbara Earl Thomas cuts her own path"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="barbara earl thomas" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/barbara_crosscut_jpeg.jpeg?h=502e75fa&amp;itok=7ConJwUx" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="https://blackartslegacies.crosscut.com/articles/barbara-earl-thomas"
           title="Black Arts Legacies: Barbara Earl Thomas cuts her own path"
           target="_self">
          <span>Black Arts Legacies: Barbara Earl Thomas cuts her own path</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The longtime Seattle artist creates presence through absence with meticulous skill and a communal approach to her work.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/kemi-adeyemi" hreflang="en">Kemi Adeyemi</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 21</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="https://crosscut.com/podcast/civic-cocktail/1/4/podcast-how-pandemic-disrupted-seattles-creative-community"
       title="Podcast | How the pandemic disrupted Seattle’s creative community"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="Artist Home&#039;s Kevin Sur and Northwest Folklife&#039;s Reese Tanimura speak with guest host Mark Baumgarten during Civic Cocktail at Town Hall Seattle on Wednesday, July 13, 2022." class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/crosscut-civic-cocktail-04.jpg_0.jpg?h=10d202d3&amp;itok=v99uqO9-" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        <div class="teaser__icon icon icon-audio"></div>
                  </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="https://crosscut.com/podcast/civic-cocktail/1/4/podcast-how-pandemic-disrupted-seattles-creative-community"
           title="Podcast | How the pandemic disrupted Seattle’s creative community"
           target="_self">
          <span>Podcast | How the pandemic disrupted Seattle’s creative community</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The city’s arts industry is returning to some semblance of normalcy. Four leaders survey the damage done and chart a path forward.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mark-baumgarten" hreflang="en">Mark Baumgarten</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 21</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2022/07/big-indie-alternative-seattle-art-fair-opens-pioneer-square"
       title="A big indie alternative to Seattle Art Fair opens in Pioneer Square"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-teaser-image blazy--field-teaser-image--teaser-related-content blazy--view--app-rss-feeds-feed-feed-1 blazy--view blazy--view--app-rss-feeds blazy--view--app-rss-feeds--feed-1 field field--name-field-teaser-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="Large painted cube in an empty space" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/seattleartfair_as_in_text_3.jpg.jpg?h=10d202d3&amp;itok=9VEt9NV8" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2022/07/big-indie-alternative-seattle-art-fair-opens-pioneer-square"
           title="A big indie alternative to Seattle Art Fair opens in Pioneer Square"
           target="_self">
          <span>A big indie alternative to Seattle Art Fair opens in Pioneer Square</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The ‘Forest for the Trees’ exhibit will feature 7 floors of art, more than 100 artists, live music, bars and roof-top installations.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 13</span>
          </div>

          </div>
  </div>

  </article>
</div>
          </div>
  
  
    </div>
  </div>
</div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto d-print-none">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            <div class="field--item sidebar-enabled">
              

  



<div  class="secondary-content paragraph paragraph--type--related-content paragraph--view-mode--standard">
  <div class="secondary-content__inner">

          <div  class="cc-mark">
        <div class="cc-mark__inner"></div>
      </div>
    
          <span class="content-continues-text">Article continues below</span>
    
    <div  class="secondary-content__content col-12">
              <div  class="secondary-content__header">
          <h2 class="field--name-field-section-header">Related Stories</h2>
        </div>
      
          
      <div class="field field--name-field-related-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="https://blackartslegacies.crosscut.com/articles/barbara-earl-thomas"
       title="Black Arts Legacies: Barbara Earl Thomas cuts her own path"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="barbara earl thomas" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/barbara_crosscut_jpeg.jpeg?h=502e75fa&amp;itok=7ConJwUx" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="https://blackartslegacies.crosscut.com/articles/barbara-earl-thomas"
           title="Black Arts Legacies: Barbara Earl Thomas cuts her own path"
           target="_self">
          <span>Black Arts Legacies: Barbara Earl Thomas cuts her own path</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The longtime Seattle artist creates presence through absence with meticulous skill and a communal approach to her work.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/kemi-adeyemi" hreflang="en">Kemi Adeyemi</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 21</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="https://crosscut.com/podcast/civic-cocktail/1/4/podcast-how-pandemic-disrupted-seattles-creative-community"
       title="Podcast | How the pandemic disrupted Seattle’s creative community"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="Artist Home&#039;s Kevin Sur and Northwest Folklife&#039;s Reese Tanimura speak with guest host Mark Baumgarten during Civic Cocktail at Town Hall Seattle on Wednesday, July 13, 2022." class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/crosscut-civic-cocktail-04.jpg_0.jpg?h=10d202d3&amp;itok=v99uqO9-" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        <div class="teaser__icon icon icon-audio"></div>
                  </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="https://crosscut.com/podcast/civic-cocktail/1/4/podcast-how-pandemic-disrupted-seattles-creative-community"
           title="Podcast | How the pandemic disrupted Seattle’s creative community"
           target="_self">
          <span>Podcast | How the pandemic disrupted Seattle’s creative community</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The city’s arts industry is returning to some semblance of normalcy. Four leaders survey the damage done and chart a path forward.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mark-baumgarten" hreflang="en">Mark Baumgarten</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 21</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2022/07/big-indie-alternative-seattle-art-fair-opens-pioneer-square"
       title="A big indie alternative to Seattle Art Fair opens in Pioneer Square"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-teaser-image blazy--field-teaser-image--teaser-related-content blazy--view--app-rss-feeds-feed-feed-1 blazy--view blazy--view--app-rss-feeds blazy--view--app-rss-feeds--feed-1 field field--name-field-teaser-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="Large painted cube in an empty space" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/seattleartfair_as_in_text_3.jpg.jpg?h=10d202d3&amp;itok=9VEt9NV8" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2022/07/big-indie-alternative-seattle-art-fair-opens-pioneer-square"
           title="A big indie alternative to Seattle Art Fair opens in Pioneer Square"
           target="_self">
          <span>A big indie alternative to Seattle Art Fair opens in Pioneer Square</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The ‘Forest for the Trees’ exhibit will feature 7 floors of art, more than 100 artists, live music, bars and roof-top installations.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 13</span>
          </div>

          </div>
  </div>

  </article>
</div>
          </div>
  
  
    </div>
  </div>
</div>

            </div>
                  
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-904f453fddb35a4343e3238e628645a8bb64d54c37c662a520ab44d8bfd3dec7">
  
  
  

  
  
  

  




<div  class="secondary-content">
  <div class="secondary-content__inner">

          <div  class="cc-mark">
        <div class="cc-mark__inner"></div>
      </div>
    
    
    <div  class="secondary-content__content col-12">
              <div  class="secondary-content__header">
          <h2 class="field--name-field-section-header">Recent</h2>
        </div>
      
                
      <div class="views-row">
        






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="https://blackartslegacies.crosscut.com/articles/tariqa-waters"
       title="Black Arts Legacies: Showcasing Blackness through pop art"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="https://blackartslegacies.crosscut.com/articles/tariqa-waters"
           title="Black Arts Legacies: Showcasing Blackness through pop art"
           target="_self">
          <span>Black Arts Legacies: Showcasing Blackness through pop art</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Tariqa Waters, a Seattle-based curator, gallerist and artist, is resisting the art establishment with big and bold immersive experiments.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/kemi-adeyemi" hreflang="en">Kemi Adeyemi</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 7</span>
          </div>

          </div>
  </div>

  </article>

      </div>
          
      <div class="views-row">
        






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2022/07/artsea-banksys-art-pops-seattle-without-his-consent"
       title="ArtSEA: Banksy’s art pops up in Seattle, without his consent"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2022/07/artsea-banksys-art-pops-seattle-without-his-consent"
           title="ArtSEA: Banksy’s art pops up in Seattle, without his consent"
           target="_self">
          <span>ArtSEA: Banksy’s art pops up in Seattle, without his consent</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>In ‘The Art of Banksy: Without Limits,’ at Seattle’s Federal Reserve Bank Building, not everything is as it seems.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 7</span>
          </div>

          </div>
  </div>

  </article>

      </div>
          
      <div class="views-row">
        






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2022/07/big-indie-alternative-seattle-art-fair-opens-pioneer-square"
       title="A big indie alternative to Seattle Art Fair opens in Pioneer Square"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2022/07/big-indie-alternative-seattle-art-fair-opens-pioneer-square"
           title="A big indie alternative to Seattle Art Fair opens in Pioneer Square"
           target="_self">
          <span>A big indie alternative to Seattle Art Fair opens in Pioneer Square</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The ‘Forest for the Trees’ exhibit will feature 7 floors of art, more than 100 artists, live music, bars and roof-top installations.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 13</span>
          </div>

          </div>
  </div>

  </article>

      </div>
      
    </div>
  </div>
</div>

  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/arts" hreflang="en">Arts</a><span class="comma">,</span></li>
              <li><a href="/coronavirus" hreflang="en">Coronavirus</a><span class="comma">,</span></li>
              <li><a href="/features" hreflang="en">Features</a><span class="comma">,</span></li>
              <li><a href="/pandemic-economy" hreflang="en">Pandemic economy</a><span class="comma">,</span></li>
              <li><a href="/visual-art" hreflang="en">visual art</a></li>
          </ul>
</div>


          <div class="container d-xl-none d-print-none">
        


  
  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5 class="social-share__wrapper__heading">Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/83546" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="blazy blazy--field blazy--field-staff-photo blazy--field-staff-photo--teaser field field--name-field-staff-photo field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--staff media--image"><img alt="Brangien Davis" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/square_large/public/2018-03/McKnight_Brangien_0021_web.jpg?h=6c83441f&amp;itok=0yYlIW5G" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="620" height="620" />
        </div>
        
  
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/brangien-davis"
             title="Brangien Davis"
             rel="bookmark"><span>Brangien Davis</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Brangien Davis is the arts and culture editor at Crosscut. Find her on Twitter <a href="https://twitter.com/brangien">@brangien</a> or email her at <a href="mailto:brangien.davis@crosscut.com">brangien.davis@crosscut.com</a>.​</p>
</div>
      
      <div class="social-wrap">
                  <a href="mailto:brangien.davis@crosscut.com" title="brangien.davis@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="https://twitter.com/brangien" title="@brangien"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

     

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="blazy blazy--field blazy--field-staff-photo blazy--field-staff-photo--teaser field field--name-field-staff-photo field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--staff media--image"><img class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/square_large/public/2019-12/mcknight_headshots2019_0199.jpg?h=8a7fc05e&amp;itok=uGWZa0gW" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="620" height="620" />
        </div>
        
  
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/margo-vansynghel"
             title="Margo Vansynghel"
             rel="bookmark"><span>Margo Vansynghel</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Margo Vansynghel is a reporter at Crosscut focused on arts and culture. Find her on Twitter <a href="https://twitter.com/Margo_vs">@Margo_vs</a> or email at <a href="mailto:Margo.Vansynghel@crosscut.com">Margo.Vansynghel@crosscut.com</a>.</p></div>
      
      <div class="social-wrap">
                  <a href="mailto:margo.vansynghel@crosscut.com" title="margo.vansynghel@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="https://twitter.com/Margo_vs" title="@Margo_vs"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-1441425ef7313081bf2119981f39db22cf2e8fff27db31b8adeccf38a50c3c2f">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2022/07/election-security-key-issue-wa-secretary-state-race" title="Election security a key issue in the WA secretary of state race" target="_self" tabindex="-1">

                                    
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--homepage-latest field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="Photos of Washington Secretary of State Steve Hobbs, and two challengers in the primary election, Julie Anderson and Mark Miloscia" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/sos_mashup_primary_elex.jpg?h=f4e6dd62&amp;itok=FeZYbNBe" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/politics/2022/07/election-security-key-issue-wa-secretary-state-race" title="Election security a key issue in the WA secretary of state race" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
          </div>
    <h3 class="teaser__title">
      <a href="/politics/2022/07/election-security-key-issue-wa-secretary-state-race" title="Election security a key issue in the WA secretary of state race" target="_self">
        <span>Election security a key issue in the WA secretary of state race</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Voters will decide whether to keep Kim Wyman's appointed replacement, Steve Hobbs — or choose from seven other primary candidates.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/joseph-osullivan" hreflang="en">Joseph O&#039;Sullivan</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">July 13</span>
      <span class="month-day-year-date">July 13, 2022</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
            </div>

    
  </main>

  <footer class="footer d-print-none" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             aria-label="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" aria-label="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             aria-label="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             aria-label="RSS/crosscut">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <span>Sign up for the Crosscut Weekly newsletter
</span>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" data-action="/culture/2022/07/sights-and-sounds-seattle-art-fairs-big-comeback" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" aria-label="input email" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-q0vzkwzmecjc0xth2vqamheguy2xvmew-8gdmig-poy" type="hidden" name="form_build_id" value="form-q0vZKWzmECjC0xtH2VQaMHEGUy2XVMeW-8gDMIg-POY" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 https:www.cascadepublicmedia.orgcapital-campaign">
				<a href="https://www.cascadepublicmedia.org/capital-campaign">Capital Campaign</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertise-crosscut">
				<a href="/advertise-crosscut" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2022 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
              href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/83546","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"antibot\/antibot.form,blazy\/blazy,blazy\/classlist,blazy\/colorbox,blazy\/compat,blazy\/filter,blazy\/lightbox,blazy\/load,blazy\/polyfill,blazy\/promise,blazy\/raf,blazy\/ratio,blazy\/webp,colorbox\/colorbox,colorbox\/init,core\/drupal.form,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-fonts,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/mega-dropdown,crosscut\/secondary-nav-navigate,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":{},"trackOutbound":true,"trackMailto":true,"trackTel":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"antibot":{"forms":{"crosscut-email-subscribe-quick-subscribe-form--2":{"id":"crosscut-email-subscribe-quick-subscribe-form--2","key":"VxJcp8uzo0mnXBmg3AiIrIYQekItiGFV2rc0QgsxfPA"}}},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":"","loader":true,"unblazy":false,"compat":true},"blazyIo":{"disconnect":false,"rootMargin":"0px","threshold":[0,0.25,0.5,0.75,1]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"node":{"id":"83546","revision_id":"433741","bundle":"article"},"ad_targeting":{"category":["Culture"],"topic":["Arts","Coronavirus","Features","Pandemic economy","visual art"]}},"user":{"uid":0,"permissionsHash":"5f3e55e02252bbc476dcbb6f274778c82b6f7d3f9b75275ea796f77b0b65298f"}}</script>
<script src="/sites/default/files/js/js_KiNNEjTUNFHwo1lz2uJpShkVe-SxC1_Y2W4HPZ6RrUc.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_z3SLTfqMKZ6_A6OsPe-DKuV9UbHKBlpVEWnpjtIWH3o.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"798950867","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJU0VQFkPGF1cTV5GTUhWCVBTTFRZXFZZW1cHVFxVRBZeW15c","queueTime":0,"applicationTime":787,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
