<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><link rel="canonical" href="https://crosscut.com/growth/2022/12/crosscut-readers-looked-back-2022-and-shared-their-memories" />
<meta name="robots" content="max-image-preview:standard" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/illo-final.jpg?itok=K4LNjTGE" />
<meta name="description" content="From mangonada to the Milky Way, the moments that defined the year for you." />
<meta property="og:site_name" content="Crosscut" />
<meta property="og:url" content="https://crosscut.com/growth/2022/12/crosscut-readers-looked-back-2022-and-shared-their-memories" />
<meta property="og:title" content="Crosscut readers looked back at 2022 — and shared their memories" />
<meta property="og:description" content="From mangonada to the Milky Way, the moments that defined the year for you." />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/illo-final.jpg?itok=K4LNjTGE" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/illo-final.jpg?itok=K4LNjTGE" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1125" />
<meta property="og:image:alt" content="Collage of Patty Murray, protesters, Mariner fans and the Needle." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="From mangonada to the Milky Way, the moments that defined the year for you." />
<meta name="twitter:title" content="Crosscut readers looked back at 2022 — and shared their memories" />
<meta name="twitter:url" content="https://crosscut.com/growth/2022/12/crosscut-readers-looked-back-2022-and-shared-their-memories" />
<meta name="twitter:image:alt" content="Collage of Patty Murray, protesters, Mariner fans and the Needle." />
<meta name="twitter:image:height" content="1125" />
<meta name="twitter:image:width" content="2000" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/illo-final.jpg?itok=K4LNjTGE" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Crosscut readers looked back at 2022 — and shared their memories",
            "name": "Crosscut readers looked back at 2022 — and shared their memories",
            "description": "From mangonada to the Milky Way, the moments that defined the year for you.",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/illo-final.jpg?itok=K4LNjTGE",
                "width": "2000",
                "height": "1125"
            },
            "datePublished": "2022-12-29T12:55:55Z",
            "dateModified": "2022-12-29T04:55:55-0800",
            "author": {
                "@type": "Person",
                "name": "Crosscut Staff"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://crosscut.com/",
                "name": "Crosscut",
                "url": "https://crosscut.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
                    "width": "300",
                    "height": "51"
                }
            },
            "articleSection": "Growth",
            "url": "https://crosscut.com/growth/2022/12/crosscut-readers-looked-back-2022-and-shared-their-memories",
            "creator": {
                "@type": "Person",
                "name": "Crosscut Staff"
            },
            "mainEntityOfPage": "https://crosscut.com/growth/2022/12/crosscut-readers-looked-back-2022-and-shared-their-memories"
        }
    ]
}</script>
<meta name="parsely-post-id" content="86216" />
<link rel="icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rnmtrq" defer></script>

		<title>Crosscut readers looked back at 2022 — and shared their memories | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_3fK9JVeQsawQpWV9WGCM3cjlDIyshSqx2_uX7kzTbn8.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Rde78Jyx1F6oXj81Qt6hNMhlukO21YW8TFf03rZlPhA.css" />

		<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node js-path-node growth-2022-12-crosscut-readers-looked-back-2022-and-shared-their-memories page-node-type-article page-node-86216">
		<a id="page-top" href="#main-content" class="visually-hidden focusable skip-to-content-link">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    





<div class="layout-container">
  
  <div class="pagetop js-pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix js-header" role="banner">
    
    <div class="header-region">
    <div class="header-content container">
      <div class="row">
        <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true" tabindex="-1">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-flex" >
                    <li class="mega-link-item link-1">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link collapsed" id="mega-toggle-1" href="/politics" onclick="return false;" role="button" data-toggle="collapse" data-target="#mega-drop-1" aria-expanded="false" aria-controls="mega-drop-1">
                    Politics
                  </a>
                              </div>
                  
                          <div id="mega-drop-1" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-1">
            <div class="collapse-pad-wrap">
              






<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-e5aadee0ef76357384f7a384f3845cc49b71849eece733f35902a1c9fac167b9">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2022/12/stipend-wa-homeless-service-workers-has-provided-107m-so-far" title="Stipend for WA homeless-service workers has provided $10.7M so far" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/revisited-homeless_workers.png?h=56d0ca2e&amp;itok=MnPcIr4_" width="450" height="300" alt="Shelter coordinator Ibrahim Kamara sitting in front of a computer" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2022/12/stipend-wa-homeless-service-workers-has-provided-107m-so-far" title="Stipend for WA homeless-service workers has provided $10.7M so far" target="_self" rel="bookmark3">
              <span>Stipend for WA homeless-service workers has provided $10.7M so far</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/josh-cohen" hreflang="en">Josh Cohen</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">December 21, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-96dc9b7c03948f0aace00c4f81dffedb733271a421cd5f83f4dacd11b72b6dd3">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/12/three-wa-watchdog-prison-reports-remain-unreleased-public" hreflang="en">Three WA watchdog prison reports remain unreleased to the public</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/12/inslees-proposed-70b-wa-state-budget-focuses-housing" hreflang="en">Inslee&#039;s proposed $70B WA state budget focuses on housing</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/12/seattle-city-council-president-debora-juarez-wont-seek-reelection" hreflang="en">Seattle City Council President Debora Juarez won&#039;t seek reelection</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-3">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link collapsed" id="mega-toggle-3" href="/culture" onclick="return false;" role="button" data-toggle="collapse" data-target="#mega-drop-3" aria-expanded="false" aria-controls="mega-drop-3">
                    Culture
                  </a>
                              </div>
                  
                          <div id="mega-drop-3" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-3">
            <div class="collapse-pad-wrap">
              






<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-3a9fe9d383e1bec79a0c89e0d7e513f01163a1d57949b86a4c4c0bffd76dede0">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2022/12/black-owned-coffee-shops-see-opportunity-after-starbucks-closure" title="Black-owned coffee shops see opportunity after Starbucks closure" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/cdcoffee_hero.jpg.jpg?h=63b70813&amp;itok=5brUWSqw" width="450" height="300" alt="Vacant building with a clock over the entrance, as seen from the street" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2022/12/black-owned-coffee-shops-see-opportunity-after-starbucks-closure" title="Black-owned coffee shops see opportunity after Starbucks closure" target="_self" rel="bookmark3">
              <span>Black-owned coffee shops see opportunity after Starbucks closure</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brooklyn-jamerson-flowers" hreflang="en">Brooklyn Jamerson-Flowers</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">December 22, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-ed64c706c15fb1a040dc0d7d254c79b5cf6d4cdf4ccc544b35b417097bd7df33">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/12/artsea-make-quantum-leap-gift-giving-seattle-museum-shops" hreflang="en">ArtSEA: Make a quantum leap in gift-giving at Seattle museum shops</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/12/so-you-want-support-seattle-arts-heres-how" hreflang="en">So you want to support Seattle arts? Here’s how</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/12/festivities-focus-filipino-catholics-gather-simbang-gabi" hreflang="en">Festivities in Focus | Filipino Catholics gather for Simbang Gabi</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-5">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link collapsed" id="mega-toggle-5" href="/equity" onclick="return false;" role="button" data-toggle="collapse" data-target="#mega-drop-5" aria-expanded="false" aria-controls="mega-drop-5">
                    Equity
                  </a>
                              </div>
                  
                          <div id="mega-drop-5" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-5">
            <div class="collapse-pad-wrap">
              






<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-c67ebb6c78e2987c9a35b33084c6722923f50a23a5234558afd38bc0b494a69b">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/equity/2022/12/was-missing-indigenous-persons-alert-system-saw-strong-start" title="WA&amp;#039;s missing Indigenous persons alert system saw a strong start" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/revisit-hero_1.png?h=56d0ca2e&amp;itok=VsyBD0zF" width="450" height="300" alt="Protesters holding signs reading &quot;Justice for Jackie&quot;, &quot;Missing murdered Indigenous women&quot;. and &quot;Walking with our sisters&quot;" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/equity/2022/12/was-missing-indigenous-persons-alert-system-saw-strong-start" title="WA&amp;#039;s missing Indigenous persons alert system saw a strong start" target="_self" rel="bookmark3">
              <span>WA&#039;s missing Indigenous persons alert system saw a strong start</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/luna-reyna" hreflang="en">Luna Reyna</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">December 28, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-c4849b2f0afd978f4a5da6c3efdfb0686835da41a3ddc52858773fb28edd72ec">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/12/seattle-childrens-living-its-antiracist-pledge" hreflang="en">Is Seattle Children&#039;s living up to its antiracist pledge?</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/12/disability-rights-vs-snowy-sidewalks-seattles-annual-conversation" hreflang="en">Disability rights vs. snowy sidewalks: Seattle&#039;s annual conversation</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/12/out-back-yes-farm-helps-black-seattleites-reconnect-land" hreflang="en">Out &amp; Back: Yes Farm helps Black Seattleites reconnect with land</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-7">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link collapsed" id="mega-toggle-7" href="/environment" onclick="return false;" role="button" data-toggle="collapse" data-target="#mega-drop-7" aria-expanded="false" aria-controls="mega-drop-7">
                    Environment
                  </a>
                              </div>
                  
                          <div id="mega-drop-7" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-7">
            <div class="collapse-pad-wrap">
              






<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-2cee21c63ad401477f4bd8af42897464f5e142cdec086513423e54fb779beb95">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2022/12/seattle-no-longer-uss-least-air-conditioned-big-city" title="Seattle is no longer the U.S.&amp;#039;s least air conditioned big city" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/8-1.png?h=56d0ca2e&amp;itok=9Nv9UZ0A" width="450" height="300" alt="a smiling person wheels a cart holding a box with a portable air conditioning unit on a sunny day " />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2022/12/seattle-no-longer-uss-least-air-conditioned-big-city" title="Seattle is no longer the U.S.&amp;#039;s least air conditioned big city" target="_self" rel="bookmark3">
              <span>Seattle is no longer the U.S.&#039;s least air conditioned big city</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">December 29, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-bccafd267772ce90cb63b639e77d63564959c472c8fbe97eccfd37f266432966">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/12/negotiations-resurrect-ferndale-aluminum-plant-fall-apart" hreflang="en">Negotiations to resurrect Ferndale aluminum plant fall apart</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/12/hanford-considers-quicker-way-clean-radioactive-waste" hreflang="en">Hanford considers a quicker way to clean up radioactive waste</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/12/alaskan-snow-crabs-are-canaries-worsening-fishing-woes" hreflang="en">Alaskan snow crabs are canaries for worsening fishing woes</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-26">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link collapsed" id="mega-toggle-26" href="/video" onclick="return false;" role="button" data-toggle="collapse" data-target="#mega-drop-26" aria-expanded="false" aria-controls="mega-drop-26">
                    Video
                  </a>
                              </div>
                  
                          <div id="mega-drop-26" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-26">
            <div class="collapse-pad-wrap">
              






<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-ca3ba5a17e8922d23df27181c6b1721109983927360bcb3ad6da7d904e8a01a7">
  
  
  

      <header>
      <span>Latest Video</span>
    </header>
  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser video-node video-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/video/mossbacks-northwest/mossbacks-northwest-annual-special-embrace-wet" title="Mossback&amp;#039;s Northwest Annual Special: Embrace the Wet" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <a href="/video/mossbacks-northwest/mossbacks-northwest-annual-special-embrace-wet" title="/video/mossbacks-northwest/mossbacks-northwest-annual-special-embrace-wet"><img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/2022-12/WkauNb8-asset-mezzanine-16x9-AkLdtfo.png?h=d1cb525d&amp;itok=eNyk1hNZ" width="450" height="300" alt="Still from Embrace the Wet" />

</a>
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

                  <div class="teaser__eyebrow">
            
            <div class="field field--name-field-series field--type-entity-reference field--label-hidden field--item"><a href="/video/mossbacks-northwest" hreflang="en">Mossback&#039;s Northwest</a></div>
      
          </div>
        
                  
          <h3  class="teaser__title">
            <a  href="/video/mossbacks-northwest/mossbacks-northwest-annual-special-embrace-wet" title="Mossback&amp;#039;s Northwest Annual Special: Embrace the Wet" target="_self" rel="bookmark3">
              <span>Mossback&#039;s Northwest Annual Special: Embrace the Wet</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
                  <span>
            <div class="field field--name-field-video-duration field--type-duration field--label-hidden field--item">27 min 5 s</div>
      </span>
    </div>
          </div>
      </div>
    </div>
  </div>

</article>


  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/video">All Video</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-b2e96a2ea8386a5a456c68336b58e5f3965f11a1410cb3be40f20235ba04efb2">
  
  
  

      <header>
      <span>More</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/out-back-alison-mariella-desir/riding-equity" hreflang="en">Riding For Equity</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/civic-cocktail/year-review-special-episode-civic-cocktail" hreflang="en">The Year in Review: A Special Episode of Civic Cocktail</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/out-back-alison-mariella-desir/all-paces-all-faces" hreflang="en">All Paces, All Faces</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
        </ul>
  



			
			
		</div>
	</div>
</div>



<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse js-secondary-nav">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 https:www.cascadepublicmedia.orgcapital-campaign">
				<a href="https://www.cascadepublicmedia.org/capital-campaign">Capital Campaign</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertise-crosscut">
				<a href="/advertise-crosscut" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 https:www.cascadepublicmedia.orgcapital-campaign">
				<a href="https://www.cascadepublicmedia.org/capital-campaign">Capital Campaign</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertise-crosscut">
				<a href="/advertise-crosscut" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-header-membership-button" class="block-header-membership-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form bef-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" id="block-acquia-search-form-header" data-drupal-selector="views-exposed-form-acquia-search-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-header" accept-charset="UTF-8" role="search">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


        <a href="javascript: void(0)" class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header"
           title="Search" role="button">
          <span class="ico-white ico-mglass"></span>
        </a>
        <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
          <a class="menu-toggle-ellipsis" href="javascript: void(0)" aria-label="Secondary menu" title="Secondary menu">
            <span></span>
            <span></span>
            <span></span>
          </a>
        </div>

      </div>
    </div>
  </div>


          
  <div class="pre-content js-pre-content">
          <div id="block-membership-banner" class="block-membership-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

      </div>

      </header>

  
  

  

  

  <main class="main main-node-type-article main--margin-top " role="main">
    <a id="main-content" tabindex="-1"></a>    
    
    
    
    <div class="layout-content-container layout-content-container--padding-top layout-content-container--padding-bottom">

      
              <div class="">

          
          <div class="layout-content ">
            
  <div class="content js-content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							

  




<article role="article" data-article-id="86216" class="article-node--full js-article-node--full">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer d-print-none">
    <div  class="social-share__wrapper">
    <h3 class="social-share__wrapper__heading">Share</h3>
    <div class="social-share js-social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="social-share__link ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="Share on Facebook" aria-label="Share content to Facebook"
            >Share on Facebook</a>
          </li>
          <li class="ico">
            <a class="social-share__link ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="Share on Twitter" aria-label="Share content to Twitter"
            >Share on Twitter</a>
          </li>
          <li class="ico">
            <a class="social-share__link ico ico-email email-share" href="#"
               title="Share via E-mail" aria-label="Share content through email"
            >Share via E-mail</a>
          </li>

                      <li class="ico">
              <a class="social-share__link ico ico-print print-share"
                 href="javascript: window.print();"
                 title="Print article" aria-label="Print content">Print</a>
            </li>
                  </ul>
      </div>

      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/growth-0" hreflang="en">Growth</a></div>
      
        
        <h1><span>Crosscut readers looked back at 2022 — and shared their memories</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>From mangonada to the Milky Way, the moments that defined the year for you.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/crosscut-staff" hreflang="en">Crosscut Staff</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">December 29, 2022</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                      
  
  <div class="node-full__hero-media ">
    
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--full field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/articles/illo-final.jpg" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/illo-final.jpg?itok=ZddKpZnT 325w, /sites/default/files/styles/large/public/images/articles/illo-final.jpg?itok=1x-ZAJlr 480w, /sites/default/files/styles/max_650x650/public/images/articles/illo-final.jpg?itok=k0Bt6tcR 650w, /sites/default/files/styles/max_992x992/public/images/articles/illo-final.jpg?itok=j5hXY1sh 992w, /sites/default/files/styles/max_1330x1330/public/images/articles/illo-final.jpg?itok=1DZXREAf 1330w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="Collage of Patty Murray, protesters, Mariner fans and the Needle." />

        </div>
        
  
</div>
      
  </div>

        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p><em>Crosscut readers shared their favorite memories from the year. (Valerie Niemeyer for Crosscut)</em></p></div>
      
  

              </div>

      
    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
      <div class="article-editor-note">
      <div class="container">
        
      </div>
    </div>
    <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>Earlier this month, Crosscut published two impact reports — one from the <a href="https://crosscut.com/growth/2022/12/impact-report-2022-brought-new-projects-podcasts-and-policies"><u>general newsroom</u></a> and one specific to our<a href="https://crosscut.com/news/2022/12/year-crosscut-investigations-federal-pandemic-aid"><u> investigative coverage</u></a> — to bring you some of our biggest moments from 2022. We’ve also published a handful of stories <a href="https://crosscut.com/focus/revisiting-series"><u>revisiting the year’s major news events</u></a> from across Washington, including updates on the <a href="https://crosscut.com/news/2022/12/praying-coach-set-return-bremerton-school-after-scotus-win"><u>Bremerton High School football coach</u></a> whose First Amendment case made it to the Supreme Court and on the <a href="https://crosscut.com/politics/2022/12/stipend-wa-homeless-service-workers-has-provided-107m-so-far"><u>payment process for homeless-service workers</u></a> who received state-funded stipends. Our visuals team shared scenes of joy, doldrums, hurt and hope <a href="https://crosscut.com/news/2022/12/2022-year-photos"><u>captured in their photojournalism</u></a><u> across the state</u>.</p>

<p>We also asked our readers to share their defining memories of 2022, big and small. </p>

<p>Thank you to those who did — from celebrating one more lap around the sun to chasing the Milky Way. For those who didn’t get the chance to share this time around, please keep in touch through <a href="https://crosscut.com/newsletters"><u>newsletters</u></a> or a <a href="https://crosscut.com/donate"><u>membership</u></a>. We’d love to hear from you. </p>

<p>Here are some of your favorite memories from 2022: </p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto col-print-12">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>"I had the incredibly good fortune in 2021 to meet three new friends on Zoom as part of a writing course. During 2022, those friendships deepened and we’re now seeing each other through major life events including illness, an adult child’s gender transition, and our travels to new lands. We share hope, love, and strength - even thousands of miles apart." — <em>Claire McKinney</em></p>
<figure role="group"><img alt="Brittny Nielsen stands on a tour bus in Mexico City. " data-entity-type="file" data-entity-uuid="8fed8220-2faa-466d-b0ca-d278d38a71bb" src="/sites/default/files/images/download.jpg" width="703" height="937" loading="lazy" /><figcaption><em>Brittny Nielsen stands on a tour bus in Mexico City. (Photo courtesy of Brittny Nielsen) </em></figcaption></figure><p><em>"</em>I accomplished a number of firsts in 2022 by going for the first time to Mexico with a tour group of women I'd never met before! We spent most of our time in Mexico City and nearby areas, swam in hot spring pools, ate tacos from some of the oldest taquerias in CDMX, learned to drink mezcal, toured wineries, and enjoyed mangonada.<em>"</em> — <em>Brittny Nielsen</em></p>

<p><em>"</em>The end of July I had a weekend opportunity to photograph the Milky Way on the Washington coast with several other photography enthusiasts. We were all strangers to start, but we bonded through this wonderful summer night sky experience.<em>"</em> — <em>Laura Walker</em></p>
<figure role="group" class="align-center"><img alt="A demolished fireplace" data-entity-type="file" data-entity-uuid="cc7d05a9-7c37-4515-a881-1cbbcea8249e" height="440" src="/sites/default/files/images/img_0595-3.jpg" width="330" loading="lazy" /><figcaption><em>David Uhl shares an image of his home remodeling project. (Photo courtesy of David Uhl) </em></figcaption></figure><p>"We finished remodeling our house. We converted one of our rooms into an office for my wife and me. We added a covered deck that is an extension of our living room. Both are direct results of the COVID living. We were able to do it with low interest rates." — <em>David Uhl</em></p>

<p>"My husband and I bought and renovated a 1978 split level home in four months. It was a gut job. Yes, we are crazy. And tired, so we're taking December off to veg out. And we're not done yet: We're tackling the detached garage next to turn it into my husband's photography studio." — <em>Reesa Nelson</em></p>

<p>"I think they shortened the week to five days, it went by so fast. Seems to be an old-age joke that's true. I've also recently started “feeling my age” which is way too old. So today I’ve been figuring out how to get the necessary chores done with a smile on my face." — <em>David Smith</em></p>
<figure role="group"><img alt="Diane Quantic puts her feet up at home. " data-entity-type="file" data-entity-uuid="9936db45-57d2-468f-b36e-a25e5f5fcdf0" height="672" src="/sites/default/files/images/0630cf04_e103_4e55_a9b3_b385678f4434-1.jpeg" width="504" loading="lazy" /><figcaption><em>Diane Quantic puts her feet up at home. (Photo courtesy of Diane Quantic) </em></figcaption></figure><p>"I had no defining moment. At 81, this is good." — <em>Diane Quantic</em></p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><em><strong>Note:</strong> Claire McKinney and Brittny Nielsen are employees of Cascade Public Media, Crosscut’s parent company.</em></p></div>
      
      </div>

          </div>
        
                
<div class="mt-5">
  
  

  



<div class="promo has-overlay"
      style="background-image: url(/themes/custom/crosscut/images/promo/donate-promo-bkg-blue.jpg)"
  >
  <div class="promo__body">
    <h3 class="promo__heading">
      Please support independent local news for all.
    </h3>
    <p class="promo__body-text">We rely on donations from readers like you to sustain Crosscut&#039;s in-depth reporting on issues critical to the PNW.</p>
    <a  class="promo__link btn btn-primary" href="/donate?campaign_source_usa=TV1AM-W220700002">Donate</a>
  </div>

  </div>
</div>

      </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto d-print-none">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                
                
  <div class="views-element-container form-group"></div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    

          <div class="container d-xl-none d-print-none">
        


  
  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5 class="social-share__wrapper__heading">Share</h5>
    <div class="social-share js-social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="social-share__link ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="Share on Facebook" aria-label="Share content to Facebook"
            >Share on Facebook</a>
          </li>
          <li class="ico">
            <a class="social-share__link ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="Share on Twitter" aria-label="Share content to Twitter"
            >Share on Twitter</a>
          </li>
          <li class="ico">
            <a class="social-share__link ico ico-email email-share" href="#"
               title="Share via E-mail" aria-label="Share content through email"
            >Share via E-mail</a>
          </li>

                      <li class="ico">
              <a class="social-share__link ico ico-print print-share"
                 href="javascript: window.print();"
                 title="Print article" aria-label="Print content">Print</a>
            </li>
                  </ul>
      </div>

      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
 

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="blazy blazy--field blazy--field-staff-photo blazy--field-staff-photo--teaser field field--name-field-staff-photo field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--staff media--image"><img alt="default profile image" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/square_large/public/default_images/default-profile.png?itok=R6dtWwNO" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="620" height="620" />
        </div>
        
  
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/crosscut-staff"
             title="Crosscut Staff"
             rel="bookmark"><span>Crosscut Staff</span>
</a>
        </span>
      </h3>
      
      <div class="social-wrap">
                              </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-e722a0028444cb04042e84f92c0ee118ca4dfa5c2f143c17893fa452b37eafa2">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/inside-crosscut/2022/12/past-and-possible-future-washington-state-gun-bills" title="The past (and possible future) of Washington state gun bills" target="_self" tabindex="-1">

                                    
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--homepage-latest field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="Guns on a shelf" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/guncontrollaws_as_112-1.jpg?h=10d202d3&amp;itok=yoeNDdTx" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/inside-crosscut/2022/12/past-and-possible-future-washington-state-gun-bills" title="The past (and possible future) of Washington state gun bills" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/inside-crosscut" hreflang="en">Inside Crosscut</a></div>
      
          </div>
    <h3 class="teaser__title">
      <a href="/inside-crosscut/2022/12/past-and-possible-future-washington-state-gun-bills" title="The past (and possible future) of Washington state gun bills" target="_self">
        <span>The past (and possible future) of Washington state gun bills</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Ahead of the 2023 legislative session, politics reporter Joseph O'Sullivan offers a crash course on state firearms restrictions.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/joseph-osullivan" hreflang="en">Joseph O&#039;Sullivan</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">December 20</span>
      <span class="month-day-year-date">December 20, 2022</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
            </div>

    
  </main>

  <footer class="footer d-print-none js-footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             aria-label="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" aria-label="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             aria-label="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             aria-label="RSS/crosscut">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <span>Sign up for the Crosscut Weekly newsletter
</span>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2-vqo2xf13" data-action="/growth/2022/12/crosscut-readers-looked-back-2022-and-shared-their-memories" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2--vQo2XF13" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><fieldset class="newsletters-list js-newsletters-list hidden js-form-item form-item js-form-wrapper form-wrapper" data-drupal-selector="edit-lists" id="edit-lists">
        <legend>
    <span class="fieldset-legend">Mailing Lists</span>
  </legend>
  <div class="fieldset-wrapper">
            



<div class="js-form-item form-item form-item--checkbox js-form-type-checkbox form-item-lists-et-opt-in-crosscut-weekly-enews__c js-form-item-lists-et-opt-in-crosscut-weekly-enews__c">
      <div class="checkbox-container">
          
      <input data-drupal-selector="edit-lists-et-opt-in-crosscut-weekly-enews-c" aria-describedby="edit-lists-et-opt-in-crosscut-weekly-enews-c--description" type="checkbox" id="edit-lists-et-opt-in-crosscut-weekly-enews-c" name="lists[ET_Opt_In_Crosscut_Weekly_Enews__c]" value="1" checked="checked" class="form-checkbox form-item__checkbox" aria-label="checkbox" />
<span class="custom-check"></span>



              <label for="edit-lists-et-opt-in-crosscut-weekly-enews-c" class="option">Weekly</label>
            </div>
          <div id="edit-lists-et-opt-in-crosscut-weekly-enews-c--description" class="form-item__description">
      Every Sunday morning, Crosscut's weekly email sums up the best stories of the week.
    </div>
  </div>

          </div>
</fieldset>
<div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" aria-label="input email" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-owpnafltdvphejf54at9pb41cqmq6gewc-xkmcwj3bw" type="hidden" name="form_build_id" value="form-OWPnaFltDVpHejf54at9pB41cqmQ6GEWC-XKMcWJ3Bw" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 https:www.cascadepublicmedia.orgcapital-campaign">
				<a href="https://www.cascadepublicmedia.org/capital-campaign">Capital Campaign</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertise-crosscut">
				<a href="/advertise-crosscut" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2022 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
              href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/86216","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"antibot\/antibot.form,better_exposed_filters\/general,blazy\/blazy,blazy\/classlist,blazy\/compat,blazy\/filter,blazy\/load,blazy\/polyfill,blazy\/promise,blazy\/raf,blazy\/ratio,blazy\/webp,core\/drupal.form,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/mega-dropdown,crosscut\/recirculation,crosscut\/secondary-nav-navigate,crosscut_schema\/tag,filter\/caption,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"antibot":{"forms":{"crosscut-email-subscribe-quick-subscribe-form--2--vQo2XF13":{"id":"crosscut-email-subscribe-quick-subscribe-form--2--vQo2XF13","key":"VxJcp8uzo0mnXBmg3AiIrIYQekItiGFV2rc0QgsxfPA"}}},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":"","loader":true,"unblazy":false,"compat":true},"blazyIo":{"disconnect":false,"rootMargin":"0px","threshold":[0,0.25,0.5,0.75,1]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"crosscut":{"recirc":[{"title":"Podcast | Inside the urban farm with a historic mission","url":"\/equity\/2022\/12\/podcast-inside-urban-farm-historic-mission"},{"title":"WA schools became a battleground over books","url":"\/news\/2022\/12\/wa-schools-became-battleground-over-books"}],"article":{"86216":{"nid":"86216","title":"Crosscut readers looked back at 2022 \u2014 and shared their memories","url":"\/growth\/2022\/12\/crosscut-readers-looked-back-2022-and-shared-their-memories","author":["Crosscut Staff"],"publishedOn":"1672318555","category":"Growth","topics":[],"evergreen":false}},"node":{"id":"86216","revision_id":"458041","bundle":"article"},"ad_targeting":{"category":["Growth"]}},"user":{"uid":0,"permissionsHash":"5f3e55e02252bbc476dcbb6f274778c82b6f7d3f9b75275ea796f77b0b65298f"}}</script>
<script src="/sites/default/files/js/js_IebolO1vm6qo5rUGfGpk7hMUJoWfN-p6OSAGgP4B6hM.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_yA3sYSnFcRNyQ9O4RIzYkOjDaCGY7Jz5KW3lm0QAC1k.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"798950867","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJU0VQFkPGF1cTV5GTUhWCVBTTFRZXFZZW1cHVFxVRBZeW15c","queueTime":0,"applicationTime":761,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
