<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta itemprop="acquia_lift:content_title" content="Census outreach in high gear for Native groups across WA" />
<meta itemprop="acquia_lift:content_type" content="article" />
<meta itemprop="acquia_lift:page_type" content="node page" />
<meta itemprop="acquia_lift:context_language" content="en" />
<meta itemprop="acquia_lift:content_section" content="" />
<meta itemprop="acquia_lift:content_keywords" content="" />
<meta itemprop="acquia_lift:post_id" content="70151" />
<meta itemprop="acquia_lift:content_uuid" content="9476d8a7-d3a3-412d-a8aa-63cbd3f08a71" />
<meta itemprop="acquia_lift:published_date" content="1601935069" />
<meta itemprop="acquia_lift:persona" content="" />
<meta itemprop="acquia_lift:engagement_score" content="1" />
<meta itemprop="acquia_lift:account_id" content="KCTS" />
<meta itemprop="acquia_lift:site_id" content="www_crosscut_com" />
<meta itemprop="acquia_lift:liftAssetsURL" content="https://builder.lift.acquia.com" />
<meta itemprop="acquia_lift:liftDecisionAPIURL" content="https://us-east-1-decisionapi.lift.acquia.com" />
<meta itemprop="acquia_lift:bootstrapMode" content="auto" />
<meta itemprop="acquia_lift:contentReplacementMode" content="trusted" />
<meta itemprop="acquia_lift:cdfVersion" content="2" />
<script src="https://builder.lift.acquia.com/lift.js" async></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true});</script>
<link rel="canonical" href="https://crosscut.com/news/2020/10/census-outreach-high-gear-native-groups-across-wa" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The pandemic has been just another hurdle for tribal leaders and organizations working hard to improve historically low counts in Native American communities." />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:title" content="How Native groups are making sure they count in the 2020 census" />
<meta name="description" content="The pandemic has been just another hurdle for tribal leaders and organizations working hard to improve historically low counts in Native American communities." />
<meta property="og:title" content="How Native groups are making sure they count in the 2020 census" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/200930_election_census_native_hero_0.jpg?itok=ngQekFYe" />
<meta property="og:description" content="The pandemic has been just another hurdle for tribal leaders and organizations working hard to improve historically low counts in Native American communities." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/200930_election_census_native_hero_0.jpg?itok=ngQekFYe" />
<meta name="twitter:image:height" content="1333" />
<meta name="twitter:image:width" content="2000" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/200930_election_census_native_hero_0.jpg?itok=ngQekFYe" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/200930_election_census_native_hero_0.jpg?itok=ngQekFYe" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Census outreach in high gear for Native groups across WA",
    "name": "Census outreach in high gear for Native groups across WA",
    "description": "The pandemic has been just another hurdle for tribal leaders and organizations working hard to improve historically low counts in Native American communities.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/200930_election_census_native_hero_0.jpg?itok=ngQekFYe",
        "width": "2000",
        "height": "1333"
    },
    "datePublished": "2020-10-05T21:57:49Z",
    "dateModified": "2020-10-05T09:12:13-0700",
    "author": {
        "@type": "Person",
        "@id": "Emily McCarty",
        "name": "Emily McCarty"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "News",
    "url": "https://crosscut.com/news/2020/10/census-outreach-high-gear-native-groups-across-wa",
    "thumbnailUrl": "https://crosscut.com/sites/default/files/styles/thumbnail/public/images/articles/200930_election_census_native_hero_0.jpg?itok=I7GngYE7",
    "mainEntityOfPage": "https://crosscut.com/news/2020/10/census-outreach-high-gear-native-groups-across-wa",
    "creator": {
        "@type": "Person",
        "@id": "Emily McCarty",
        "name": "Emily McCarty"
    },
    "keywords": [
        "Central Washington",
        "Equity",
        "Indigenous Affairs",
        "Tribal Affairs",
        "Washington State"
    ]
}</script>
<meta name="parsely-post-id" content="70151" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/news/2020/10/census-outreach-high-gear-native-groups-across-wa" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?qhqema" defer></script>

		<title>Census outreach in high gear for Native groups across WA | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_xhGXGj0ESAEjiAFlpIL0XqZkaD0J4sLwRb36sYsh6_w.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_1MskVDwE1rSAAggVmU37kyxpNV6kwV-_9LFvqQXpXTs.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_D7udY8uaKa8jr7c29pEsvrNizxeunBUtDEvpSgIFZ8w.css" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node news-2020-10-census-outreach-high-gear-native-groups-across-wa page-node-type-article page-node-70151">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  
<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
            <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-politics" data-toggle="collapse" data-target="#mega-drop-link-politics" aria-expanded="false" aria-controls="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-politics">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-dbf7cfcbcce1d1d20f718dc4303884f26c3a78d8132e500b8049b0270c4f125f">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2020/10/loren-culp-vs-jay-inslee-their-views-guns-blm-covid-19-and-more" title="Loren Culp vs. Jay Inslee: Their views on guns, BLM, COVID-19 and more" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200927_2020_election_inslee_culp_hero.jpg?h=56d0ca2e&amp;itok=vpyyLkg5" width="450" height="300" alt="Jay Inslee at left, Loren Culp at right" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2020/10/loren-culp-vs-jay-inslee-their-views-guns-blm-covid-19-and-more" title="Loren Culp vs. Jay Inslee: Their views on guns, BLM, COVID-19 and more" target="_self" tabindex="-1" rel="bookmark">
              <span>Loren Culp vs. Jay Inslee: Their views on guns, BLM, COVID-19 and more</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">October 6, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-928573f67c485cd00dbd0a10567efdb24029747b2d093e7f32451e6ae8913481">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2020/10/how-loren-culps-book-tour-turned-campaign-wa-governor" hreflang="en">How Loren Culp’s book tour turned into a campaign for WA governor</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2020/09/your-anxiety-could-be-delaying-your-voter-registration-wa" hreflang="en">Your anxiety could be delaying your voter registration in WA</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2020/09/sherae-lascelles-giving-frank-chopp-his-biggest-challenge-decades" hreflang="en">Sherae Lascelles is giving Frank Chopp his biggest challenge in decades</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-culture" data-toggle="collapse" data-target="#mega-drop-link-culture" aria-expanded="false" aria-controls="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-culture">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-ccd7724e8b77fa8b852f949e6e7af26eafadd0b9fafbd180fcb96bfaa7ec6018">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2020/10/editors-notebook-bruce-lee-and-art-flow" title="Editor’s Notebook: Bruce Lee and the art of flow" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/whimwhimthewayitis.jpg?h=d1cb525d&amp;itok=2Ppk2R9h" width="450" height="300" alt="" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2020/10/editors-notebook-bruce-lee-and-art-flow" title="Editor’s Notebook: Bruce Lee and the art of flow" target="_self" tabindex="-1" rel="bookmark">
              <span>Editor’s Notebook: Bruce Lee and the art of flow</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">October 1, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-b9e775a6943452ed15e8134f879d6f9d33ec00268b7c230b1d35e8e28f2e578b">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2020/10/seattle-theater-stages-socially-distanced-plays-no-zoom-required" hreflang="en">A Seattle theater stages socially distanced plays — no Zoom required</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2020/09/meet-artists-making-comics-seattles-historic-drawbridges" hreflang="en">Meet the artists making comics in Seattle’s historic drawbridges</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2020/09/editors-notebook-seattle-symphony-makes-its-drive-debut" hreflang="en">Editor’s Notebook: Seattle Symphony makes its drive-in debut</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-equity" data-toggle="collapse" data-target="#mega-drop-link-equity" aria-expanded="false" aria-controls="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-equity">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-40d07dd013962ca7d440e121b12525eb78f589d7f0ff8a6ec56bef81e6b56cfb">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/podcast/crosscut-talks/2/22/podcast-what-outsiders-dont-get-about-being-black-midwest" title="Podcast | What outsiders don’t get about being Black in the Midwest" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/201001_midwest_protest_hero.jpg?h=2e5cdddf&amp;itok=_4nd4XJe" width="450" height="300" alt="Protesters kneel in the street" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/podcast/crosscut-talks/2/22/podcast-what-outsiders-dont-get-about-being-black-midwest" title="Podcast | What outsiders don’t get about being Black in the Midwest" target="_self" tabindex="-1" rel="bookmark">
              <span>Podcast | What outsiders don’t get about being Black in the Midwest</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mark-baumgarten" hreflang="en">Mark Baumgarten</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">October 2, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-796bd3c7bc7b3de69d96608b623899dc59c13a3b6f400893f60c4fe9d6f66207">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2020/09/wa-relying-hotels-state-offices-house-foster-kids-more-ever" hreflang="en">WA relying on hotels, state offices to house foster kids more than ever</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2020/08/recent-protests-revive-push-wa-speed-police-reform" hreflang="en">Recent protests revive push for WA to speed up police reform</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2020/08/wa-create-40m-fund-undocumented-workers-hurt-pandemic" hreflang="en">WA to create $40M fund for undocumented workers hurt by pandemic</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-environment" data-toggle="collapse" data-target="#mega-drop-link-environment" aria-expanded="false" aria-controls="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-environment">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-308a4842957a10841d7432ea1deac5dd591cc421cea04cebd8f3a0facf1034da">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2020/10/wildfire-smoke-still-hurting-washington-weeks-later" title="Wildfire smoke is still hurting Washington, weeks later" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200929_smoke_cascading_impacts_hero.jpg?h=56d0ca2e&amp;itok=WSfkx7Ml" width="450" height="300" alt="A kayaker paddles across Lake Union through wildfire smoke that obscures the Seattle skyline, September 11, 2020. (Dan DeLong/InvestigateWest)" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2020/10/wildfire-smoke-still-hurting-washington-weeks-later" title="Wildfire smoke is still hurting Washington, weeks later" target="_self" tabindex="-1" rel="bookmark">
              <span>Wildfire smoke is still hurting Washington, weeks later</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">October 2, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-d7ba98960c25e76b59dbf07ebef2883703d3cd863f2f8016dcc55ae7b0de05b2">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2020/09/bullitt-prize-winner-uses-affordable-housing-fight-climate-change" hreflang="en">Bullitt Prize winner uses affordable housing to fight climate change</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2020/09/grouse-one-odd-bird-helps-explain-was-political-divisions" hreflang="en">In &#039;Grouse,&#039; one odd bird helps explain WA&#039;s political divisions</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2020/09/when-white-salmon-wa-had-worlds-worst-air-quality" hreflang="en">When White Salmon, WA, had the world’s worst air quality</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-opinion" data-toggle="collapse" data-target="#mega-drop-link-opinion" aria-expanded="false" aria-controls="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-opinion">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-e5b0827ead5236c367bdd7331c3bf5930d3025590f27f28d8707da523fb36724">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/opinion/2020/10/seattle-turmoil-2020-elections-loom" title="Seattle in turmoil as 2020 elections loom" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/201005_seattle_vote_future_hero.jpg.jpg?h=10d202d3&amp;itok=KUWgt9pw" width="450" height="300" alt="" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/opinion/2020/10/seattle-turmoil-2020-elections-loom" title="Seattle in turmoil as 2020 elections loom" target="_self" tabindex="-1" rel="bookmark">
              <span>Seattle in turmoil as 2020 elections loom</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">October 6, 2020</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/opinion">All Opinion</a>
    </div>
  
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-ca9d84d822b9e6e0165935e6e8cbb713d503b4dcbbb3cab6800b302b88164e9e">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2020/10/amy-coney-barrett-and-false-fight-between-religion-lgbtq-rights" hreflang="en">Amy Coney Barrett and the false fight between religion, LGBTQ rights</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2020/09/eviction-moratoriums-expire-wa-renters-and-landlords-need-help" hreflang="en">Before eviction moratoriums expire, WA renters and landlords need help</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2020/09/wa-cant-contain-epic-wildfires-without-state-federal-help" hreflang="en">WA can&#039;t contain epic wildfires without state, federal help</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

  </header>

  
  

  

  

  <main class="main main-node-type-article" role="main">
    <a id="main-content" tabindex="-1"></a>    
          
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

    
    
        
    
    <div class="layout-content-container ">

      
              <div class="">

          
          <div class="layout-content">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							



  


<article role="article" class="article-node--full printable">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer">
    <div  class="social-share__wrapper">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/70151"
        >Republish</a>
      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
        <h1><span>Census outreach in high gear for Native groups across WA</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The pandemic has been just another hurdle for tribal leaders and organizations working hard to improve historically low counts in Native American communities.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/emily-mccarty" hreflang="en">Emily McCarty</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">October 5, 2020</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                  
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--default field field--name-field-hero-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_992x992/public/images/articles/200930_election_census_native_hero.jpg?itok=7X_VUNi9" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/200930_election_census_native_hero.jpg?itok=PG1fNKmB 325w, /sites/default/files/styles/large/public/images/articles/200930_election_census_native_hero.jpg?itok=lxJaA6aH 480w, /sites/default/files/styles/max_650x650/public/images/articles/200930_election_census_native_hero.jpg?itok=QWF9SroP 650w, /sites/default/files/styles/max_992x992/public/images/articles/200930_election_census_native_hero.jpg?itok=7X_VUNi9 992w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 992 661&#039;%2F%3E" alt="A woman and girl decorate a car with the words 2020 census" />


      
                  
      

            
      
    </div>
        
  
  


</div>
      
              </div>

      
        <div class="container">
    
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Josephine Buck, a census trusted messenger, and her daughter, Kireen, decorate their vehicle as part of a Yakama Nation caravan to bring attention to the 2020 census. With COVID-19 limiting in-person contact, Buck has used social media to do outreach in Native communities. She said it has been difficult, as she can't sit and crack jokes with people and feels online outreach lacks the same level of personal connection. (Emily McCarty/Crosscut)</p></div>
      
  </div>


    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>The phone rang at 11:30 at night. It was a Yakama Nation community member calling with questions about filling out the 2020 census.</p>

<p>Late night phone calls about the census aren’t unusual for Rose George, also a Yakama member and a community outreach coordinator for the 2020 census.</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Some of George’s days start at 5 a.m. and go until midnight. She’s handed out her personal number to tribal members. To put it lightly, she’s dedicated to the job.</p>

<p>“This isn't just a job, or position. It's definitely work that needs to be done,” George said.</p>

<p>On this Saturday, she was in Toppenish, a small town south of Yakima that’s on the Yakama reservation. She was decorating vehicles used for census outreach in underserved tribal neighborhoods throughout the lower Yakima Valley. The Yakama members she met were part of the Yakama-Yakima El Censo Coalition, an organization prioritizing outreach to historically undercounted groups in south central Washington, focusing on people of color and low-income communities. </p>

<p>While COVID-19 had forced changes to many of the group’s in-person census events and programs, that wasn’t its largest hurdle.</p>

<p>The U.S. census has <a href="https://crosscut.com/2020/03/why-native-people-need-count-2020-census">drastically undercounted Native communities</a> in the past. They were the most underrepresented ethnic group in the 2010 census, <a href="https://www.census.gov/newsroom/releases/archives/2010_census/cb12-95.html">with an undercount of almost 5%</a>, compared with 2.1% of Blacks and 1.5% of Hispanics, according to the U.S. Census Bureau.</p>

<p>A variety of reasons contributes to a low count, including the tribes’ <a href="https://crosscut.com/2020/03/why-native-people-need-count-2020-census">relationship with the federal government</a>, nontraditional addresses on reservations and a lack of direct outreach to tribal members. But George, alongside other individuals and nonprofits, wanted to change that for 2020.</p>

<p>“This year, our trusted messengers are Native American, Yakama specific. So that’s the big difference, and I think that’s helped a whole lot because of the familiar face,” George said. </p>

<p>Growing up, tribal members have been taught not to answer the door to strangers, and George realized local community members were needed to reach out. While there isn’t a specific amount of dollars lost per person in an undercount — funding formulas are derived from multiple factors — for every 100 households not counted in the 2020 census, the state could lose up to $5.8 million, <a href="https://ofm.wa.gov/washington-data-research/population-demographics/decennial-census/2020-census-everyone-counts/2020-census-what-you-need-know/why-2020-census-important">according to the state Office of Financial Management</a>.</p>

<p>“I think that sometimes people think that this is ‘just census.’ It’s not just census. This is so much more, and it affects us greatly,” George said. “In our clinics, our roads, everything. When I share that with people, then they begin to understand. … Sometimes it's taking six phone calls, 10 phone calls, a whole lot of piles of information, sharing emails, and then finally they understand the importance of it.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                      <a href="https://crosscut.com/sites/default/files/styles/max_1600x1600/public/images/200930_election_census_native_02.jpg?itok=nGQxoaDP" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--bundle--full-width-image media--blazy media--loading media--switch media--switch--colorbox media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/200930_election_census_native_02.jpg?itok=PYfZ69m2" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/200930_election_census_native_02.jpg?itok=3PzSKPjn 480w, /sites/default/files/styles/max_768x768/public/images/200930_election_census_native_02.jpg?itok=CvasgSF- 768w, /sites/default/files/styles/max_1200x1200/public/images/200930_election_census_native_02.jpg?itok=ZcagSqby 1200w, /sites/default/files/styles/max_1600x1600/public/images/200930_election_census_native_02.jpg?itok=nGQxoaDP 1600w, /sites/default/files/styles/max_2000x2000/public/images/200930_election_census_native_02.jpg?itok=PYfZ69m2 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 2000 1333&#039;%2F%3E" alt="A man stands outside with a shirt that says I&#039;m Indigenous and I count, while a woman stands next to him" />


      
                  
      

            
      <span class="media__icon media__icon--litebox"></span>
    </div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Mathew Tomaskin, a Yakama Nation legislative liaison, and Patricia Whitefoot, a Yakama Nation community advocate, chat while their caravan gets ready to drive through tribal housing complexes in Toppenish, Wapato, White Swan and Harrah, on Sept. 26, 2020, in Toppenish, Yakima County. (Emily McCarty/Crosscut)</p></div>
        
            
  
  


</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Mathew Tomaskin, a Yakama Nation legislative liaison, and Patricia Whitefoot, a Yakama Nation community advocate, chat while their caravan gets ready to drive through tribal housing complexes in Toppenish, Wapato, White Swan and Harrah, on Sept. 26, 2020, in Toppenish, Yakima County. (Emily McCarty/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>George organized the caravan on Sept. 26 with two Yakama Nation members, Mathew Tomaskin, a legislative liaison for the Yakama, and Patricia Whitefoot, a devoted community activist and advocate.</p>

<p>Tomaskin started work for the 2020 census over 2½ years ago when he attended a training held by the Yakima Community Foundation. He, along with other organizations representing people of color, formed a <a href="https://www.census.gov/programs-surveys/decennial-census/2020-census/complete_count.html"><u>Complete Count Committee</u></a>. These committees work to educate underserved groups through targeted efforts and provide a link between governments, communities and the Census Bureau in order to achieve a complete count.</p>

<p>Tomaskin was wearing an “I’m Indigenous and I Count” T-shirt on the day the caravan headed out carrying an oversized bag of Halloween candy to throw out as in a mini parade. In-person events had been planned, but COVID-19 put a halt to all that. The group instead decorated their cars with colorful markers, calling for people to be counted and to complete their census. They had census Frisbees, magnets, face masks and shirts to toss from the cars, careful to keep social distance.</p>

<p>The caravan would drive around for about three hours, Tomaskin estimated, visiting Toppenish, Wapato, White Swan and Harrah, all small cities in the lower Yakima Valley.</p>

<p>“We’re just hoping to bring the awareness around for people to do the census. It only takes 10 minutes,” Tomaskin said. “Our [trusted] messengers, what their task was to find 20 families and encourage those 20 families to do the census. ...  If they've completed their tasks, this is just an extra for us to move forward, making sure that everybody gets counted at today’s event.”</p>

<p>During the 2010 census, Tomaskin said, these efforts — raffles, giveaways, caravans — didn’t happen. Having trusted messengers who are from the same tribe is important, Tomaskin said, especially with those with historically poor relations with the federal government. </p>

<p>“Our people, tribal people, we’ve already suffered enough historical trauma,” he said. “There was nobody really pushing people to get counted. … This right here is a change. Look, it's a Saturday; we could be at home. ... But we have a dedicated staff here and we're out here doing this caravan.”</p>

<p>Whitefoot, one of the other caravan organizers, was there alongside her grandchildren. She was involved in the 2010 census and emphasized another important aspect of the effort: legislative redistricting. She works with the Washington State Redistricting Coalition for transparency in redistricting. As a result of the 2010 census, the Yakama Nation was split in two, now a part of both the 14th and 15th legislative districts.</p>

<p>The splitting of the reservation contradicts the intent of the law, Whitefoot said, and other communities have also been splintered, includidng the Confederated Tribes of the Colville. She pointed to the Colville Tribe as an example, remembering when Colville member Joe Pakootas ran for Congress. Whitefoot said a majority of the Colville tribal members were in another district and Pakootas couldn't receive their votes.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                      <a href="https://crosscut.com/sites/default/files/styles/max_1600x1600/public/images/200930_election_census_native_03.jpg?itok=l_jIDVcS" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--bundle--full-width-image media--blazy media--loading media--switch media--switch--colorbox media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/200930_election_census_native_03.jpg?itok=fV0Uxsv8" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/200930_election_census_native_03.jpg?itok=WKj-iT5b 480w, /sites/default/files/styles/max_768x768/public/images/200930_election_census_native_03.jpg?itok=QZsvpwsm 768w, /sites/default/files/styles/max_1200x1200/public/images/200930_election_census_native_03.jpg?itok=BmmfmaZI 1200w, /sites/default/files/styles/max_1600x1600/public/images/200930_election_census_native_03.jpg?itok=l_jIDVcS 1600w, /sites/default/files/styles/max_2000x2000/public/images/200930_election_census_native_03.jpg?itok=fV0Uxsv8 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 2000 1333&#039;%2F%3E" alt="Three people stand outside a census 2020 decorated car" />


      
                  
      

            
      <span class="media__icon media__icon--litebox"></span>
    </div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Mathew Tomaskin and Patricia Whitefoot chat while they prepare to drive through tribal neighborhoods, throwing out candy, Frisbees, T-shirts and more freebies to bring awareness to the 2020 census in Native communities, on Sept. 26, 2020, in Toppenish, Yakima County. (Emily McCarty/Crosscut)</p></div>
        
            
  
  


</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Mathew Tomaskin and Patricia Whitefoot chat while they prepare to drive through tribal neighborhoods, throwing out candy, Frisbees, T-shirts and more freebies to bring awareness to the 2020 census in Native communities, on Sept. 26, 2020, in Toppenish, Yakima County. (Emily McCarty/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>But she does see positive changes since 2010, due in part to the work of the Na’ah Illahee Fund of Seattle. The state Office of Financial Management chose that organization to distribute funds to tribal groups across the state for census outreach.</p>

<p>The Na’ah Illahee Fund, a women-led Indigenous nonprofit that focuses on ecology and food sovereignty to "advance climate and gender justice," became involved in the census several years ago when Executive Director Susan Balbas learned that the 2020 census would be receiving far less outreach money than in 2010, said Samantha Biasca, Haida name K’_alaag’aa Jaat, the group’s grants program officer.</p>

<p>“They just knew that in order to avoid a dramatic undercount of communities of color, the philanthropy world is really going to have to step up into a much bigger role to direct funding towards communities of color to get a complete count,” said Biasca, who is Haida, Tlingit and Inuit.</p>

<p>Biasca said although it may not seem like it at first glance, their census work is related to their mission of environmental justice and giving back to Mother Earth.</p>

<p>“The work that we do, trying to position communities of color and Indigenous women … trying to really lead them into positions of empowerment, starting from youth getting involved in gardening and traditional medicines and herbs — that all is very much so a part of trying to instill from a young age the importance of civic engagement and getting a seat at the table where decisions are being made, getting on boards, getting into politics,” Biasca said. </p>

<p>Na’ah Illahee has worked with community organizations, tribes and families to get Native communities counted in the census, providing grants for those groups to hold events, give away prizes, create census-branded shirts and signs, and recruit tribal members. </p>

<p>Biasca and a friend also created the <a href="https://www.pnwnativescount.com/"><u>PNW Natives site</u></a>, which hosted a virtual canoe race in which Washington tribes competed for the highest census count. A total of $40,000 in cash prizes was awarded. </p>

<p>Coming in first was the Port Gamble S'Klallam tribe, with a <a href="https://2020census.gov/en/response-rates/self-response.html"><u>79.6% census self-response rate</u></a>, which is even better than Washington’s general self-response rate of <a href="https://2020census.gov/content/dam/2020census/news/daily-nrfu-rates/nrfu-rates-report-10-01.pdf"><u>72.1%</u></a>, second best in the country as of Oct. 1.</p>

<p>A member of the Port Gamble S'Klallam tribe, Jeffrey Veregge, is using his creative skills as an artist to encourage Native communities to be counted. Known <a href="https://crosscut.com/culture/2020/05/seattle-worlds-fair-meets-salish-geek-new-virtual-art-show"><u>for his “Salish geek” art</u></a>, he was previously commissioned by Marvel to <a href="https://www.marvel.com/articles/comics/marvel-honors-indigenous-history-with-native-american-tribute-covers-by-jeffrey-veregge"><u>recreate popular comic covers in his unique formline style</u></a> for its Indigenous Voices series.</p>
<figure role="group">



        <div class="media-wrapper media-wrapper--blazy">            <div style="padding-bottom: 100%;" data-ratio="100" class="media media--blazy media--loading media--ratio media--ratio--fluid media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_992x992/public/images/census_social_media3_we_will_be_counted.jpeg?itok=a2qqQgi3" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/census_social_media3_we_will_be_counted.jpeg?itok=YseovmGZ 325w, /sites/default/files/styles/large/public/images/census_social_media3_we_will_be_counted.jpeg?itok=dZKUbEyZ 480w, /sites/default/files/styles/max_650x650/public/images/census_social_media3_we_will_be_counted.jpeg?itok=Vc3s8Clz 650w, /sites/default/files/styles/max_992x992/public/images/census_social_media3_we_will_be_counted.jpeg?itok=a2qqQgi3 992w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 992 992'%2F%3E" alt="A graphic design that says &quot;we will be counted census 2020&quot; " title="census_social_media3_we_will_be_counted.jpeg" /></div>
      </div>  
            <div class="blazy__caption">
                              <div class="blazy__caption--description">Jeffrey Veregge's formline style art advertises the 2020 census, commissioned by the National Urban Indian Family Coalition to bring awareness in Native communities. The art was shown in 19 cities across the country in bus ads, billboards, T-shirts and posters. (National Urban Indian Family Coalition)</div>
                        </div>
      
  


</figure><p>This year, Veregge was commissioned by the National Urban Indian Family Coalition in Seattle, which used his census art in <a href="https://twitter.com/JeffreyVeregge/status/1242978342040563713"><u>bus ads, billboards, T-shirts and posters</u></a> in almost 20 cities across the country, from Seattle to Washington, D.C. </p>

<p>Alaina Capoeman, Quinault member and Washington state’s tribal partnership lead with the U.S. Census Bureau, said she’s seen vast improvements from 2010, when she was part of the inaugural census tribal team and worked in Idaho, Oregon and Washington. This year, she’s one of four tribal team workers for Washington alone.</p>

<p>Capoeman connects tribal liaisons with the government to educate people on the census, including operation details, timelines, COVID-19 information, permission to send enumerators on tribal lands and recruiting tribal members.</p>

<p>“For many tribes, they closed their borders [because of COVID-19]. … In some cases, it took tribal resolutions to say the 2020 census is an essential service, we will allow these workers to come out,” said Capoeman, who says the tribes have worked hard this year to educate and get Native people counted.</p>

<p>“I've been really impressed with the tribes’ ability to change and keep in the forefront safety of their communities and just being creative in their outreach and engagement,” Capoeman said. “They’re owning this census and saying, ‘This is ours, it is important for us, and we’re going to stand up and be counted.’ ”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            


<div class="paragraph paragraph--type--embed paragraph--view-mode--standard paragraph--contained">
  <div class="embed ">

    <script async="" src="https://modules.wearehearken.com/cascade-public-media/embed/6207.js"></script>

  </div>
</div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                                                
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-b781e26e6e0fd6eb2ef3fc7e0f33102b70946b50eb9fbdea6149be20ea63dc5a">
  
  
  

  
  
  

  
<div class="secondary-content__wrapper">
  <div class="secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Recent</h2>
      </div>

              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/focus/2020/09/wa-restaurants-struggle-workers-weigh-physical-and-economic-survival"
       title="As WA restaurants struggle, workers weigh physical and economic survival"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/focus/facing-the-fallout">Focus: Facing the Fallout</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/focus/2020/09/wa-restaurants-struggle-workers-weigh-physical-and-economic-survival"
           title="As WA restaurants struggle, workers weigh physical and economic survival"
           target="_self">
          <span>As WA restaurants struggle, workers weigh physical and economic survival</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Beyond coronavirus exposure and making rent, service workers are likely coping with long-lasting mental health effects.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">September 14</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/inside-crosscut/2020/09/being-mossback-means-knowing-your-pacific-northwest-history"
       title="Being a mossback means knowing your Pacific Northwest history"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/inside-crosscut" hreflang="en">Inside Crosscut</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/inside-crosscut/2020/09/being-mossback-means-knowing-your-pacific-northwest-history"
           title="Being a mossback means knowing your Pacific Northwest history"
           target="_self">
          <span>Being a mossback means knowing your Pacific Northwest history</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Crosscut editor-at-large Knute Berger connects our region's past to its present in his column, TV show and now a weekly Mossback's Den newsletter.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">September 22</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          





<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/opinion/2020/09/wa-cant-contain-epic-wildfires-without-state-federal-help"
       title="WA can&amp;#039;t contain epic wildfires without state, federal help"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/opinion/2020/09/wa-cant-contain-epic-wildfires-without-state-federal-help"
           title="WA can&amp;#039;t contain epic wildfires without state, federal help"
           target="_self">
          <span>WA can&#039;t contain epic wildfires without state, federal help</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Unhealthy forests and a changing climate brought on this season's wildfires — but lawmakers can help.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hilary-franz" hreflang="en">Hilary Franz</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/mike-stevens-0" hreflang="en">Mike Stevens</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/mark-doumit" hreflang="en">Mark Doumit</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">September 29</span>
          </div>

          </div>
  </div>

  </article>

        </div>
      
    </div>
  </div>
</div>


  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/central-washington" hreflang="en">Central Washington</a><span class="comma">,</span></li>
              <li><a href="/equity-0" hreflang="en">Equity</a><span class="comma">,</span></li>
              <li><a href="/indigenous-affairs" hreflang="en">Indigenous Affairs</a><span class="comma">,</span></li>
              <li><a href="/tribal-affairs" hreflang="en">Tribal Affairs</a><span class="comma">,</span></li>
              <li><a href="/washington-state" hreflang="en">Washington State</a></li>
          </ul>
</div>


          <div class="container d-xl-none">
        



  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/70151"
        >Republish</a>
      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div data-blazy="" class="blazy blazy--field blazy--field-staff-photo field field--name-field-staff-photo field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--staff media--blazy media--loading media--image">
      
      
      
      <img alt="Emily McCarty" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/square_large/public/2019-07/mcknight_emilyfinal.jpg?h=a05dec19&amp;itok=AauOPgH0" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 620 620&#039;%2F%3E" width="620" height="620" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/emily-mccarty"
             title="Emily McCarty"
             rel="bookmark"><span>Emily McCarty</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Emily McCarty is the Central Washington Reporter for Crosscut. She covers everything from Twisp to the Tri-Cities. Reach her on Twitter <a href="http://www.twitter.com/emjmccarty">@emjmccarty</a> or email her at <a href="mailto:emily.mccarty@crosscut.com">emily.mccarty@crosscut.com</a>.</p></div>
      
      <div class="social-wrap">
                  <a href="mailto:emily.mccarty@crosscut.com" title="emily.mccarty@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="http://www.twitter.com/emjmccarty" title="@emjmccarty"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-1fbc146fe514e7c90ee50b17af1193f768cee89052439722339ae9d349c113d6">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/opinion/2020/10/amy-coney-barrett-and-false-fight-between-religion-lgbtq-rights" title="Amy Coney Barrett and the false fight between religion, LGBTQ rights" target="_self" tabindex="-1">

                                    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--homepage-latest field field--name-field-hero-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/200930_lgbt_church_hero.jpg?h=56d0ca2e&amp;itok=hFyVq2Rh" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/opinion/2020/10/amy-coney-barrett-and-false-fight-between-religion-lgbtq-rights" title="Amy Coney Barrett and the false fight between religion, LGBTQ rights" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      </div>
    <h3 class="teaser__title">
      <a href="/opinion/2020/10/amy-coney-barrett-and-false-fight-between-religion-lgbtq-rights" title="Amy Coney Barrett and the false fight between religion, LGBTQ rights" target="_self">
        <span>Amy Coney Barrett and the false fight between religion, LGBTQ rights</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>As we debate the Supreme Court nominee, let’s remember: Many LGBTQ people are religious, and many religions have affirmed their rights.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/samantha-allen" hreflang="en">Samantha Allen</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">October 1</span>
      <span class="month-day-year-date">October 1, 2020</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
          </div>

  </main>

  <footer class="footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <h5>Sign up for the Crosscut Weekly newsletter</h5>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/news/2020/10/census-outreach-high-gear-native-groups-across-wa" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-yow3jnl07ler0pfj8cwqqnxotchx2rdgugrg6ubuqya" type="hidden" name="form_build_id" value="form-YOw3JNl07leR0PFJ8cWqQNXotchx2RDgugrG6UBuQyA" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2020 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
                href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/70151","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"blazy\/colorbox,blazy\/filter,blazy\/lightbox,colorbox\/init,core\/drupal.form,core\/html5shiv,core\/picturefill,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/recirculation,crosscut_schema\/tag,filter\/caption,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":"UA-1197400-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"recirc":[{"title":"Yakama Nation case could set precedent for sacred tribal sites in WA","url":"\/news\/2020\/09\/yakama-nation-case-could-set-precedent-sacred-tribal-sites-wa"},{"title":"Yakima County farmworkers called \u2018sacrificial lambs\u2019 of pandemic","url":"\/2020\/06\/yakima-county-farmworkers-called-sacrificial-lambs-pandemic"},{"title":"Washington\u0027s Latinx and Native voters are fighting for their votes to matter","url":"\/politics\/2020\/03\/washingtons-latinx-and-native-voters-are-fighting-their-votes-matter"}],"node":{"id":"70151","revision_id":"310521","bundle":"article"},"ad_targeting":{"category":["News"],"topic":["Central Washington","Equity","Indigenous Affairs","Tribal Affairs","Washington State"]}},"user":{"uid":0,"permissionsHash":"838d2a608ae4845864982129386bbc2c513f207ec14ca7d690f730a49c300a15"}}</script>
<script src="/sites/default/files/js/js_R-EugPWHyzx_pVQRfoPY6K49xA2brJ19DrNqHnpkH20.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_6NnOofEweI9oEhngVJJrmVylpcjn2T6p_te_4X3v0WI.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"460234015","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGHxATEdTWDpWCVBTPnRXXE1FXVgKXRRoeA1TXWRQUkV3CVYSRlkOW11AFAlEXQNP","queueTime":0,"applicationTime":728,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
