<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path"});</script>
<link rel="canonical" href="https://crosscut.com/news/2022/01/are-wa-traffic-cameras-reducing-dangerous-driving-or-making-it-worse" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/trafficcam_hero_0.jpeg?itok=4UHPI7PM" />
<meta name="description" content="Here&#039;s what an analysis of citation data across three cities shows." />
<meta property="og:site_name" content="Crosscut" />
<meta property="og:url" content="https://crosscut.com/news/2022/01/are-wa-traffic-cameras-reducing-dangerous-driving-or-making-it-worse" />
<meta property="og:title" content="Are WA traffic cameras reducing dangerous driving or making it worse? | Crosscut" />
<meta property="og:description" content="Here&#039;s what an analysis of citation data across three cities shows." />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/trafficcam_hero_0.jpeg?itok=4UHPI7PM" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/trafficcam_hero_0.jpeg?itok=4UHPI7PM" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:image:alt" content="A sign in downtown Seattle reads &quot;Photo enforced&quot;" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="Here&#039;s what an analysis of citation data across three cities shows." />
<meta name="twitter:title" content="Are WA traffic cameras reducing dangerous driving or making it worse? | Crosscut" />
<meta name="twitter:url" content="https://crosscut.com/news/2022/01/are-wa-traffic-cameras-reducing-dangerous-driving-or-making-it-worse" />
<meta name="twitter:image:alt" content="A sign in downtown Seattle reads &quot;Photo enforced&quot;" />
<meta name="twitter:image:height" content="1333" />
<meta name="twitter:image:width" content="2000" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/trafficcam_hero_0.jpeg?itok=4UHPI7PM" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Are WA traffic cameras reducing dangerous driving or making it worse?",
    "name": "Are WA traffic cameras reducing dangerous driving or making it worse?",
    "description": "Here\u0027s what an analysis of citation data across three cities shows.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/trafficcam_hero_0.jpeg?itok=4UHPI7PM",
        "width": "2000",
        "height": "1333"
    },
    "datePublished": "2022-01-31T13:00:00Z",
    "dateModified": "2022-01-31T05:00:00-0800",
    "author": {
        "@type": "Person",
        "@id": "Lizz Giordano",
        "name": "Lizz Giordano"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "News",
    "keywords": [
        "Seattle \u0026 King County",
        "Transportation"
    ],
    "url": "https://crosscut.com/news/2022/01/are-wa-traffic-cameras-reducing-dangerous-driving-or-making-it-worse",
    "creator": {
        "@type": "Person",
        "@id": "Lizz Giordano",
        "name": "Lizz Giordano"
    },
    "mainEntityOfPage": "https://crosscut.com/news/2022/01/are-wa-traffic-cameras-reducing-dangerous-driving-or-making-it-worse"
}</script>
<meta name="parsely-post-id" content="79256" />
<link rel="icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?r6csxm" defer></script>

		<title>Are WA traffic cameras reducing dangerous driving or making it worse? | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_mMGgTQiohMakFKH-WH3ahoejwc2uF5ODVTGwY-dVN7Y.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Gel74XC5BRUQQhlwlvXG_NAxYmovrZ_tFhOb194GKIo.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_Kmmv3vVagNOHji2LVfKauCYrcjcYXLQRWT58LeHAy6U.css" />

		<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node news-2022-01-are-wa-traffic-cameras-reducing-dangerous-driving-or-making-it-worse page-node-type-article page-node-79256">
		<a id="page-top" href="#main-content" class="visually-hidden focusable skip-to-content-link">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    




<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
    
    <div class="header-region">
    <div class="header-content container">
      <div class="row">
        <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true" tabindex="-1">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
              <li class="mega-link-item link-1">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="d-none d-lg-block">
                <a class="mega-toggle" id="mega-toggle-1" href="" data-toggle="collapse" data-target="#mega-drop-1" aria-expanded="false" aria-controls="mega-drop-1">
                  Politics
                </a>
              </div>
                          <div id="mega-drop-1" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-1">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-e70382b987c72206f9ea120be555f1eb753c390bc54cca30c76653de7347271a">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2022/01/how-punishing-people-doxxing-could-prove-tricky-wa-lawmakers" title="How punishing people for &amp;#039;doxxing&amp;#039; could prove tricky for WA lawmakers" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/doxxing_0_0.jpg?h=39050375&amp;itok=ZFFfy_Xk" width="450" height="300" alt="a pair of hands holds a smartphone " loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2022/01/how-punishing-people-doxxing-could-prove-tricky-wa-lawmakers" title="How punishing people for &amp;#039;doxxing&amp;#039; could prove tricky for WA lawmakers" target="_self" rel="bookmark3">
              <span>How punishing people for &#039;doxxing&#039; could prove tricky for WA lawmakers</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">January 28, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-cc700f1bf62b92d3937d480babf6834198056dcd606849934bbee176df5e92ae">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/01/seattles-2022-election-season-already-heating" hreflang="en">Seattle&#039;s 2022 election season is already heating up</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/01/new-king-county-homelessness-authority-kicks-170m-budget" hreflang="en">New King County homelessness authority kicks off with $170M budget</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/01/wa-farmers-markets-may-get-displaced-obscure-tax-break-expiring" hreflang="en">WA farmers markets may get displaced by obscure tax break expiring</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-3">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="d-none d-lg-block">
                <a class="mega-toggle" id="mega-toggle-3" href="" data-toggle="collapse" data-target="#mega-drop-3" aria-expanded="false" aria-controls="mega-drop-3">
                  Culture
                </a>
              </div>
                          <div id="mega-drop-3" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-3">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-a9025da7d7b3ccfd227c1a6fa6138872d4d215d80ca22f633654b8f3013fa450">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2022/01/beloved-pacific-northwest-ballet-principal-dancer-retiring" title="A beloved Pacific Northwest Ballet principal dancer is retiring" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/pnb-pantastico-as-juliette-with-moore_0.jpg?h=5efefe68&amp;itok=uXMwprki" width="450" height="300" alt="two ballet dancers performing on stage, the woman leaping in the splits, man supporting" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2022/01/beloved-pacific-northwest-ballet-principal-dancer-retiring" title="A beloved Pacific Northwest Ballet principal dancer is retiring" target="_self" rel="bookmark3">
              <span>A beloved Pacific Northwest Ballet principal dancer is retiring</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/marcie-sillman" hreflang="en">Marcie Sillman</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">January 31, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-129e71397fd5264a18ea7dbcd7f8de9295f68d7054ea655c093252d4923bd1d2">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/01/artsea-gods-bods-and-power-seattle-asian-art-museum" hreflang="en">ArtSEA: Gods, bods and power at Seattle Asian Art Museum</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/01/tacoma-and-bellevue-speedskaters-head-beijing-winter-olympics" hreflang="en">Tacoma and Bellevue speedskaters head to Beijing Winter Olympics</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/01/artsea-seattle-orgs-are-learning-art-bouncing-back" hreflang="en">ArtSEA: Seattle orgs are learning the art of bouncing back</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-5">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="d-none d-lg-block">
                <a class="mega-toggle" id="mega-toggle-5" href="" data-toggle="collapse" data-target="#mega-drop-5" aria-expanded="false" aria-controls="mega-drop-5">
                  Equity
                </a>
              </div>
                          <div id="mega-drop-5" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-5">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-5e5c1d2331122f843451bc3d86357175d91888f0aad8232077543fb12e6000b8">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/equity/2022/01/why-build-back-better-bill-would-fall-flat-some-wa-immigrants" title="Why the Build Back Better bill would fall flat for some WA immigrants" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/Immigration_Maleeha_HERO.jpeg?h=2f4db0a9&amp;itok=zU8B9mCO" width="450" height="300" alt="Two photos: 1) A woman looks up at a tree. 2) A close up of the woman&#039;s hands" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/equity/2022/01/why-build-back-better-bill-would-fall-flat-some-wa-immigrants" title="Why the Build Back Better bill would fall flat for some WA immigrants" target="_self" rel="bookmark3">
              <span>Why the Build Back Better bill would fall flat for some WA immigrants</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/maleeha-syed" hreflang="en">Maleeha Syed</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">January 19, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-cbd4b97652589b91fa5a392faa6fb7bd4b70ff10271c69e23e4f5f4a929a01f0">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/01/wa-troopers-still-more-likely-pull-over-native-american-drivers" hreflang="en">WA troopers still more likely to pull over Native American drivers</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/12/year-later-seattle-childrens-remains-troubled-racism-issues" hreflang="en">A year later, Seattle Children&#039;s remains troubled by racism issues</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/12/colville-mothers-conviction-raises-justice-issues-facing-native-women" hreflang="en">Colville mother&#039;s conviction raises justice issues facing Native women</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-7">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="d-none d-lg-block">
                <a class="mega-toggle" id="mega-toggle-7" href="" data-toggle="collapse" data-target="#mega-drop-7" aria-expanded="false" aria-controls="mega-drop-7">
                  Environment
                </a>
              </div>
                          <div id="mega-drop-7" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-7">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-56aa6a8641a60a9076415cf7fb3b7497dae85916151d8a5b4dfdf760c6213bb3">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2022/01/unconfirmed-seattle-cougar-sighting-no-reason-alarm-experts-say" title="Unconfirmed Seattle cougar sighting is no reason for alarm, experts say" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/Cougar_HERO.JPG?h=b1331101&amp;itok=1HYfIx78" width="450" height="300" alt="cougar walking in a backyard at night" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2022/01/unconfirmed-seattle-cougar-sighting-no-reason-alarm-experts-say" title="Unconfirmed Seattle cougar sighting is no reason for alarm, experts say" target="_self" rel="bookmark3">
              <span>Unconfirmed Seattle cougar sighting is no reason for alarm, experts say</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">January 17, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-a188085c010c76b769254cbd0b06b5472f083b2ba22cd6d82397661d15900cdd">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/01/10-job-opportunities-zero-emission-future" hreflang="en">10 job opportunities in a zero-emission future</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/12/what-we-learned-year-about-human-waste-and-puget-sound" hreflang="en">What we learned this year about human waste and Puget Sound</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/12/already-endangered-wa-salmon-may-take-hit-flooding" hreflang="en">Already-endangered WA salmon may take a hit from flooding</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  



			
			
		</div>
	</div>
</div>



<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-header-membership-button" class="block-header-membership-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" id="block-acquia-search-form-header" data-drupal-selector="views-exposed-form-acquia-search-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-header" accept-charset="UTF-8" role="search">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


        <a href="javascript: void(0)" class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header"
             title="Search">
          <span class="ico-white ico-mglass"></span>
        </a>
        <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
          <a class="menu-toggle-ellipsis" href="javascript: void(0)" aria-label="Secondary Menu">
            <span></span>
            <span></span>
            <span></span>
          </a>
        </div>

      </div>
    </div>
  </div>


          
  <div class="pre-content">
          <div id="block-membership-banner" class="block-membership-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

      </div>

      </header>

  
  

  

  

  <main class="main main-node-type-article main--margin-top " role="main">
    <a id="main-content" tabindex="-1"></a>    
    
    
    
    <div class="layout-content-container layout-content-container--padding-top">

      
              <div class="">

          
          <div class="layout-content layout-content--padding-bottom ">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							




  



<article role="article" class="article-node--full printable">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer">
    <div  class="social-share__wrapper">
    <h3 class="social-share__wrapper__heading">Share</h3>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/79256" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      

        <h1><span>Are WA traffic cameras reducing dangerous driving or making it worse?</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Here's what an analysis of citation data across three cities shows.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lizz-giordano" hreflang="en">Lizz Giordano</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">January 31, 2022</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                      
  
  <div class="node-full__hero-media ">
    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--default field field--name-field-hero-image field--type-image field--label-hidden field--item">



  

                <div class="media media--blazy media--bundle--article media--loading is-b-loading media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_992x992/public/images/articles/trafficcam_hero_0.jpeg?itok=zHqboOXM" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/trafficcam_hero_0.jpeg?itok=0MHCpLv9 325w, /sites/default/files/styles/large/public/images/articles/trafficcam_hero_0.jpeg?itok=pTlAKNit 480w, /sites/default/files/styles/max_650x650/public/images/articles/trafficcam_hero_0.jpeg?itok=44GbJaRl 650w, /sites/default/files/styles/max_992x992/public/images/articles/trafficcam_hero_0.jpeg?itok=zHqboOXM 992w, /sites/default/files/styles/max_1330x1330/public/images/articles/trafficcam_hero_0.jpeg?itok=1Dy_hl7I 1330w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%202000%201333&#039;%2F%3E" alt="A sign in downtown Seattle reads &quot;Photo enforced&quot;" />

        </div>
        
  
</div>
      
  </div>

        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>The city of Seattle is expanding its automatic traffic enforcement system, adding 11 cameras to ticket vehicles blocking intersections between light cycles and using the bus lane on downtown streets. (Lizz Giordano for Crosscut)</p></div>
      
  

              </div>

      
    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>Seattle traffic enforcement cameras issued over 20 times more tickets than police officers in 2021. That’s a huge jump from 2019, when the cameras issued a little over three times the tickets humans did, according to <a href="https://public.tableau.com/app/profile/seattlemunicipalcourt/viz/SeattleTrafficCameraViolations/TrafficCameraCitations">Seattle Municipal Court data</a>. This trend could continue as Seattle, like other Puget Sound cities, leans on automatic enforcement to monitor driver behavior on city streets amid staffing struggles in police departments.</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>The cameras are viewed by officials as a way to decrease instances of police officer bias during traffic stops while monitoring vehicles continuously. It’s also a tool many city leaders hope will improve safety amid a rise in road deaths locally and nationally. <a href="https://lawfilesext.leg.wa.gov/biennium/2005-06/Pdf/Bills/Session%20Laws/Senate/5060-S.SL.pdf?cite=2005%20c%20167%20%C2%A7%201">Since the state allowed</a> the use of automatic traffic enforcement more than a decade and a half ago, nearly two dozen cities have installed the cameras at busy intersections and outside schools with the goal of modifying driver behavior.</p>

<p>The impact of traffic enforcement cameras on safety around Puget Sound is conflicting. National studies have found similar results. A handful of cities, including Auburn and <a href="https://komonews.com/archive/burien-puts-the-brakes-on-red-light-camera-program-11-21-2015">Burien</a>, removed the systems after councilmembers decided data didn’t show the cameras were improving safety. Many others that continue to rely on the automatic systems – and in Seattle’s case expand what traffic laws the cameras enforce – are seeing varying levels of results. </p>

<p>Lynnwood, one of the first cities in the state to adopt automatic enforcement, turned to the cameras to curb red light running in 2007. It wasn’t just the busiest intersection where drivers were running red lights; it was happening all over the city, according to Paul Coffelt, Lynnwood’s traffic engineer.</p>

<p>The goal of the cameras was to improve safety, he said, by reducing red-light running which in turn would curtail collisions.</p>

<p>Data from photo-enforced locations is showing a different story. Tickets and crashes both trended up between 2017 and 2021, <a href="https://www.lynnwoodwa.gov/Government/Departments/Police-Department/About-Your-Police-Department/Reports-Statistics">according to city data</a>. (Prior to 2017, Lynnwood counted collisions differently.) The city operates both red-light and speed cameras at 11 locations.</p>

<p>“The photo enforcement system has absolutely had an impact, a positive impact, on safety in the city of Lynnwood,” Coffelt said. “But because there’s a human factor involved, of people not willing to change their behavior or that they can’t develop the skill. And they are going to continue to receive the photo enforcement citations.”</p>

<p>In the early days of the cameras, Coffelt anticipated the number of citations given out each year would level out. Over the last five years, however, ticket numbers grew 15%.</p>

<p>“I was hoping that we would get to where we don’t have people running red lights anymore,” he said.</p>

<p>Some of the ticketing increase can be explained by the massive growth that has brought more people and vehicles to the region, he said, but it still doesn’t account for all of that surge.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/trafficcams_in_text_1_0.jpeg?itok=xBDZ5JX4" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1200,&quot;height&quot;:1600,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/trafficcams_in_text_1_0.jpeg?itok=zOWHEVdQ" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/trafficcams_in_text_1_0.jpeg?itok=GWDcr3hh 360w, /sites/default/files/styles/max_768x768/public/images/trafficcams_in_text_1_0.jpeg?itok=QbQ6UjH5 576w, /sites/default/files/styles/max_1200x1200/public/images/trafficcams_in_text_1_0.jpeg?itok=8RXqB5sQ 900w, /sites/default/files/styles/max_1600x1600/public/images/trafficcams_in_text_1_0.jpeg?itok=xBDZ5JX4 1200w, /sites/default/files/styles/max_2000x2000/public/images/trafficcams_in_text_1_0.jpeg?itok=zOWHEVdQ 1500w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%202000%202667&#039;%2F%3E" alt="A traffic camera" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>A school zone traffic camera keeps watch on SW Roxbury Avenue, January 27, 2022. The city of Seattle is expanding its automatic traffic enforcement system, adding 11 cameras to ticket vehicles blocking intersections between light cycles and using the bus lane on downtown streets. (Genna Martin/Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>A school zone traffic camera keeps watch on SW Roxbury Avenue, January 27, 2022. The city of Seattle is expanding its automatic traffic enforcement system, adding 11 cameras to ticket vehicles blocking intersections between light cycles and using the bus lane on downtown streets. (Genna Martin/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><h3><strong>Fewer complaints, more requests</strong></h3>

<p>Public opinion has shifted over the traffic enforcement cameras since they were installed over a decade ago. At first, residents accused the city of using the cameras as a cash grab, Bellevue Police Department Capt. David Sanabria said.</p>

<p>“We don’t get those complaints any more,” said Sanabria, who was once a motorcycle cop assigned to traffic enforcement. “People are actually asking for cameras to be placed in school zones.”</p>

<p>Now Sanabria supervises the team that processes the tickets issued at its seven photo enforcement locations that monitor vehicles for speeding in a school zone or running red lights. <a href="https://apps.leg.wa.gov/rcw/default.aspx?cite=46.63.170">According to Washington state law</a>, an officer must review the photos before a citation is issued. Unlike tickets handed out by police officers, camera citations are processed like a parking fine and don’t leave a mark on driving records. </p>

<p>“These cameras can monitor thousands of cars in an hour, they are consistent and quite frankly tireless. They monitor our intersections 24/7, 365, they don't call in sick, they don’t take vacation days,” said Sanabria. “When they are activated, they capture the violation and it is our sincere hope it alters driving behavior.”</p>

<p>In Bellevue, the data tell a confusing picture. Before the pandemic jumbled traffic patterns and closed schools, the number of citations issued trended slightly upward between 2016 to 2019, <a href="https://bellevuewa.gov/sites/default/files/media/pdf_document/2021/Collision%20stats%202009-2020%20Jan-Dec.pdf">according to city data</a>, as collisions were declining at these photo enforced locations. </p>

<p>Digging deeper, it gets even more complex. While total crashes were down during this time, collisions resulting in an injury actually increased at places with the cameras. </p>

<p>“I don’t think you can just look at the individual stats as the total number of citations and number of collisions,” Sanabria said. “The cameras were placed in areas where they are monitoring certain things; that is rear-end collisions and right-angle collisions.”</p>

<p>Pre-COVID, city data show the number of rear-end and right-angle collisions was dropping at photo enforced locations.</p>

<p>“The cameras have been successful, even though the numbers are what they are. There's always going to be that human factor,” Sanabria said. “Especially now with the amount of driver distraction that exists.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/trafficcams_in_text_2_0.jpeg?itok=nNjaJXwt" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/trafficcams_in_text_2_0.jpeg?itok=SgNBupxM" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/trafficcams_in_text_2_0.jpeg?itok=AiNh13lt 480w, /sites/default/files/styles/max_768x768/public/images/trafficcams_in_text_2_0.jpeg?itok=bPESPKOV 768w, /sites/default/files/styles/max_1200x1200/public/images/trafficcams_in_text_2_0.jpeg?itok=XwrZ6ApK 1200w, /sites/default/files/styles/max_1600x1600/public/images/trafficcams_in_text_2_0.jpeg?itok=nNjaJXwt 1600w, /sites/default/files/styles/max_2000x2000/public/images/trafficcams_in_text_2_0.jpeg?itok=SgNBupxM 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%202000%201333&#039;%2F%3E" alt="A bus on a road" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>A school bus passes by a traffic camera on SW Roxbury Avenue, January 27, 2022. (Genna Martin/Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>A school bus passes by a traffic camera on SW Roxbury Avenue, January 27, 2022. (Genna Martin/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Like the data from Bellevue, studies on traffic enforcement cameras show conflicting results, especially for red-light cameras. <a href="https://www.iihs.org/topics/red-light-running#:~:text=Red%20light%20cameras%20are%20an%20effective%20way%20to%20discourage%20red%20light%20running.&amp;text=An%20IIHS%20study%20found%20that,signalized%20intersections%20by%2014%20percent.">Some show a positive impact</a>: reducing red-light running as much as 21% and decreasing collisions by 29%. <a href="https://ww2.motorists.org/wp-content/uploads/2019/06/Criminal-Deterrence-when-there-are-Offsetting-Risks-.-.-.-Case-Western-Reserve.pdf">Other researchers found a change</a> in the type of crash, often from angle to rear-end, but no evidence the cameras reduced total crashes or injuries.</p>

<p>Cameras in school zones seem to have more success at modifying driver behavior, according to studies, most of which found vehicle speeds dropped outside schools when comparing data before and after installation. They also tend to be the most priciest tickets issued by the cameras. </p>

<p>“There's a lot of research on the impact of traffic enforcement cameras and results have been conflicting,” said Yinhai Wang, a civil and environmental engineering professor at the University of Washington. “It’s a great tool, but must be used carefully, and properly.” </p>

<p>The cameras need to be placed in areas where there are a lot of vehicles violating traffic rules, he added. </p>

<p>“If these cameras truly work, people will change their driving behavior,” Wang said. “In the initial stage when the system is installed, you may see a high number of citations, but with the years [they’re] supposed to be reducing down.”</p>

<h3><br /><strong>Is the future automated enforcement?</strong></h3>

<p>Amid COVID and struggles to fully staff the police department, Seattle relies even more on traffic enforcement cameras than just a few years ago. In 2021, officers handed out 5 percent of tickets.</p>

<p>Some of that increase in citations is linked to just one location Seattle added last year. Cameras now issue tickets to unauthorized vehicles using the <a href="https://www.seattle.gov/police/community-policing/ws-low-bridge-enforcement">Spokane Street Bridge</a> which is reserved for emergency vehicles, transit riders and a few other select groups while the West Seattle Bridge is closed for repairs. Those without permission must use the First Avenue Bridge detour or risk a $75 ticket.</p>

<p>In recent years, fewer officers have been dedicated to traffic enforcement as focus shifted to priority and 911 calls, said Sgt. Randy Huserik, a public affairs officer with the Seattle Police Department. </p>

<p>The flashing signs and the pricey school zone ticket that starts at $237 seems to be a good reminder for drivers in Seattle as fewer and fewer tickets are issued outside school buildings. After all the school zone cameras came online in 2016 in Seattle, citation numbers dropped by 19% the next year. And they continue to drop, <a href="https://www.seattle.gov/courts/about/data-and-publications/general-data-reports/vehicle-infractions">according to city data.</a> </p>

<p>Collisions also decreased.</p>

<p>Benefits of the red-light system seem a bit more nebulous for Seattle. Despite both crashes and citations trending up between 2013 to 2019, Venu Nemani, a traffic engineer for Seattle Department of Transportation, argued that the cameras at red lights and in school zones were improving safety.</p>

<p>He also pointed to growth as one factor in the increasing number of red-light citations issued year over year. A <a data-entity-type="file" data-entity-uuid="58c421a6-be7a-4494-bea6-a0d7e2682300" href="/sites/default/files/files/rlc-before-after_2017-update-rlc-before-after_2017-update.pdf">2017 study analyzing three years of crashes</a> before and after the cameras were installed also showed a 40% reduction in angle collisions. This reduction could have an overall impact on injuries, as angle collisions often result in more serious crashes than rear-end ones.</p>

<p>Automatic enforcement is a critical safety tool, Nemani said. “Behavior modification is our primary goal; we approach it from that perspective.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/trafficcam_in_text_3_0.jpeg?itok=BMwI0Ks6" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/trafficcam_in_text_3_0.jpeg?itok=_LisN0g4" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/trafficcam_in_text_3_0.jpeg?itok=uY9F0b-H 480w, /sites/default/files/styles/max_768x768/public/images/trafficcam_in_text_3_0.jpeg?itok=42H6kCKr 768w, /sites/default/files/styles/max_1200x1200/public/images/trafficcam_in_text_3_0.jpeg?itok=Z4t7LNHD 1200w, /sites/default/files/styles/max_1600x1600/public/images/trafficcam_in_text_3_0.jpeg?itok=BMwI0Ks6 1600w, /sites/default/files/styles/max_2000x2000/public/images/trafficcam_in_text_3_0.jpeg?itok=_LisN0g4 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%202000%201333&#039;%2F%3E" alt="Students crossing a street" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>Students from Mercer International Middle stream out after school in late January. Drivers through here racked up nearly 5,000 tickets in 2021 for speeding, a large decrease from pre-pandemic, when cameras issued 9,000 in 2019, according to Seattle Municipal court. (Lizz Giordano for Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Students from Mercer International Middle stream out after school in late January. Drivers through here racked up nearly 5,000 tickets in 2021 for speeding, a large decrease from pre-pandemic, when cameras issued 9,000 in 2019, according to Seattle Municipal court. (Lizz Giordano for Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>The city is bringing 11 more cameras online this year, which will ticket vehicles blocking intersections between light cycles, also known as blocking the box, and using the bus lane. </p>

<p>Blocking the box inhibits mobility and safety for people walking and rolling, and creates congestion at intersections that can impede emergency vehicle response time, said Hester Serebrin, the policy director at Transportation Choices Coalition. </p>

<p>“Manual enforcement of those kinds of violations – police officers in cars – exacerbates congestion and safety challenges, and poses a risk of driver/officer altercations,” she said. “We see automatic enforcement as one way of removing that sort of interaction.”</p>

<p>Ultimately, cameras and officers should not be needed to ensure drivers follow traffic laws, the nonprofit argues, like many other advocacy groups. They want to see cities overhaul and narrow streets, so people naturally go slower.</p>

<p>“Design streets so enforcement is not needed,” Serebrin said. “That’s the ideal.”</p>

<p>A 2020 report by the state’s Cooper Jones Active Transportation Safety Council made a similar argument.</p>

<p>While automated traffic enforcement systems can reduce speeds, <a href="http://wtsc.wa.gov/wp-content/uploads/dlm_uploads/2020/11/Automated-Traffic-Enforcement-Systems-CJATSC.pdf">the report concluded</a>, “Physical changes to roadways are often needed to make the reduction in vehicle speed permanent.”</p>

<p>After an eight-year hiatus, school zone cameras are likely coming back to Auburn. The council voted to remove red-light and speed cameras in 2014 when sparse data failed to convince a majority of the effectiveness of the automatic traffic enforcement system.</p>

<p>“We know there is a need to slow people down around school zones,” said Cecile Malik, a senior transportation planner with the city of Auburn.</p>

<p>With a new council and a new approach, the city is trying automatic enforcement again as a way to slow drivers down and make school zones safer while shifting some traffic enforcement duties away from the police department which, like many others, struggles to fill positions. </p>

<p>The city plans to choose locations based on both speed data, but also make sure there is a geographical balance to ensure all the cameras aren’t installed in just one area of the city, Malik said. </p>

<p>“We know that higher speeds lead to more serious injuries, so lower speeds will make the school zones safe,” said Malik. “We think the school zones are important locations to get driver compliance and we really hope we will see a reduction.”</p></div>
      
      </div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                                                                            
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-ea8031677b24495bac193dc1bc0aa65b3e857a3adcc45e206c2760dd1033f8f1">
  
  
  

  
  
  

  
<div class="secondary-content__wrapper">
  <div class="secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Recent</h2>
      </div>

              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2022/01/magic-behind-moth-myth-seattle-paper-butterfly-business"
       title="The magic behind Moth &amp;amp; Myth, a Seattle paper butterfly business"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2022/01/magic-behind-moth-myth-seattle-paper-butterfly-business"
           title="The magic behind Moth &amp;amp; Myth, a Seattle paper butterfly business"
           target="_self">
          <span>The magic behind Moth &amp; Myth, a Seattle paper butterfly business</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The company makes swarms of realistic winged insects for customers across the world.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">January 3</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2022/01/staffing-shortages-washington-ferries-predate-pandemic"
       title="Staffing shortages on Washington ferries predate the pandemic"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2022/01/staffing-shortages-washington-ferries-predate-pandemic"
           title="Staffing shortages on Washington ferries predate the pandemic"
           target="_self">
          <span>Staffing shortages on Washington ferries predate the pandemic</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>For more than two decades, the state's ferry system has been chronically underfunded and staffing efforts are lagging.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/andrew-engelson" hreflang="en">Andrew Engelson</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">January 7</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/politics/2022/01/new-king-county-homelessness-authority-kicks-170m-budget"
       title="New King County homelessness authority kicks off with $170M budget"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/politics/2022/01/new-king-county-homelessness-authority-kicks-170m-budget"
           title="New King County homelessness authority kicks off with $170M budget"
           target="_self">
          <span>New King County homelessness authority kicks off with $170M budget</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The agency's leader wants those who are experiencing homelessness to help reshape policy and practices.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/josh-cohen" hreflang="en">Josh Cohen</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">January 27</span>
          </div>

          </div>
  </div>

  </article>

        </div>
      
    </div>
  </div>
</div>


  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/seattle-king-county" hreflang="en">Seattle &amp; King County</a><span class="comma">,</span></li>
              <li><a href="/transportation" hreflang="en">Transportation</a></li>
          </ul>
</div>


          <div class="container d-xl-none">
        


  
  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5 class="social-share__wrapper__heading">Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/79256" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div data-blazy="" class="blazy blazy--field blazy--field-staff-photo blazy--field-staff-photo---custom field field--name-field-staff-photo field--type-image field--label-hidden field--item">



  

                <div class="media media--blazy media--bundle--staff media--loading is-b-loading media--image"><img alt="default profile image" class="media__image media__element b-lazy" data-src="/sites/default/files/styles/square_large/public/default_images/default-profile.png?itok=R6dtWwNO" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%20620%20620&#039;%2F%3E" width="620" height="620" loading="lazy" />
        </div>
        
  
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/lizz-giordano"
             title="Lizz Giordano"
             rel="bookmark"><span>Lizz Giordano</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Lizz Giordano is a freelance writer and photographer who often covers environmental issues impacting the region. She can be followed on twitter <a href="http://twitter.com/lizzgior">@lizzgior</a> or reached on email at <a href="mailto:lizz.giordano@gmail.com">lizz.giordano@gmail.com</a>.</p>
</div>
      
      <div class="social-wrap">
                  <a href="mailto:lizz.giordanooped@crosscut.com" title="lizz.giordanooped@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="http://twitter.com/lizzgior" title="@lizzgior"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-14f9d82a2a8aa6e0734ada8936ef966f64783b6125d31558d99bf0ba57423d59">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/podcast/crosscut-talks/3/39/podcast-future-election-security-and-access-washington-state" title="Podcast | The future of election security and access in Washington state" target="_self" tabindex="-1">

                                    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--homepage-latest field field--name-field-hero-image field--type-image field--label-hidden field--item">



  

                <div class="media media--blazy media--bundle--article media--loading is-b-loading media--image"><img alt="Ballots being sorted" class="media__image media__element b-lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/110221_Crosscut_Ballots_JT_007.JPG.jpg?h=10d202d3&amp;itok=LCAzscpx" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%20450%20300&#039;%2F%3E" width="450" height="300" loading="lazy" />
        </div>
        
  
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/podcast/crosscut-talks/3/39/podcast-future-election-security-and-access-washington-state" title="Podcast | The future of election security and access in Washington state" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
      
    </div>
    <h3 class="teaser__title">
      <a href="/podcast/crosscut-talks/3/39/podcast-future-election-security-and-access-washington-state" title="Podcast | The future of election security and access in Washington state" target="_self">
        <span>Podcast | The future of election security and access in Washington state</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>New Secretary of State Steve Hobbs discusses his plans to fight misinformation and what the failure to pass voting rights legislation means for our state.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mark-baumgarten" hreflang="en">Mark Baumgarten</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">January 24</span>
      <span class="month-day-year-date">January 24, 2022</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
            </div>

    
  </main>

  <footer class="footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <span>Sign up for the Crosscut Weekly newsletter
</span>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" data-action="/news/2022/01/are-wa-traffic-cameras-reducing-dangerous-driving-or-making-it-worse" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" aria-label="input email" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-23z1bjhtyh-1smaxjgbo8vbgeell9mt3kdrfnf2xru" type="hidden" name="form_build_id" value="form--23z1bJHTyh-1smAxJgbO8vBgeELL9MT3kdRfnF2XrU" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2022 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
              href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/79256","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"antibot\/antibot.form,blazy\/colorbox,blazy\/filter,blazy\/lightbox,blazy\/load,blazy\/ratio,colorbox\/init,core\/drupal.form,core\/picturefill,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-fonts,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/mega-dropdown,crosscut\/recirculation,crosscut\/secondary-nav-navigate,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":{},"trackOutbound":true,"trackMailto":true,"trackTel":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"antibot":{"forms":{"crosscut-email-subscribe-quick-subscribe-form--2":{"id":"crosscut-email-subscribe-quick-subscribe-form--2","key":"VxJcp8uzo0mnXBmg3AiIrIYQekItiGFV2rc0QgsxfPA"}}},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"recirc":[{"title":"Why transit access can be unsafe for deaf and blind passengers","url":"\/equity\/2021\/12\/why-transit-access-can-be-unsafe-deaf-and-blind-passengers"},{"title":"Why so many Seattle sidewalks are in bad shape","url":"\/news\/2021\/11\/why-so-many-seattle-sidewalks-are-bad-shape"},{"title":"Staffing shortages on Washington ferries predate the pandemic","url":"\/news\/2022\/01\/staffing-shortages-washington-ferries-predate-pandemic"},{"title":"The dream of high speed rail in the PNW may finally be on the horizon","url":"\/environment\/2021\/11\/dream-high-speed-rail-pnw-may-finally-be-horizon"}],"node":{"id":"79256","revision_id":"394516","bundle":"article"},"ad_targeting":{"category":["News"],"topic":["Seattle \u0026 King County","Transportation"]}},"user":{"uid":0,"permissionsHash":"5f3e55e02252bbc476dcbb6f274778c82b6f7d3f9b75275ea796f77b0b65298f"}}</script>
<script src="/sites/default/files/js/js_FGF0z39rYzNNkC2-gZpeRJAFxJc78n8Y12hV1ZdaP_c.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_mL_cJizcxJjAsohPMVgWUY0LRCVIVt3mdsiUi271oM0.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"798950867","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGHxATEdTWDpWCVBTPnRXXE1FXVgKXRRoeA1TXWRQUkV3CVYSRlkOW11AFAlEXQNP","queueTime":0,"applicationTime":824,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
