<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path"});</script>
<link rel="canonical" href="https://crosscut.com/news/2022/02/how-many-students-did-wa-public-schools-lose-during-pandemic" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/unenrollment_hero.jpg_0_0.jpg?itok=Bl5Tq-1t" />
<meta name="description" content="State education spending has decreased by $900M as enrollment dropped during the pandemic." />
<meta property="og:site_name" content="Crosscut" />
<meta property="og:url" content="https://crosscut.com/news/2022/02/how-many-students-did-wa-public-schools-lose-during-pandemic" />
<meta property="og:title" content="How many students did WA public schools lose during the pandemic? | Crosscut" />
<meta property="og:description" content="State education spending has decreased by $900M as enrollment dropped during the pandemic." />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/unenrollment_hero.jpg_0_0.jpg?itok=Bl5Tq-1t" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/unenrollment_hero.jpg_0_0.jpg?itok=Bl5Tq-1t" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="840" />
<meta property="og:image:alt" content="Students sit mostly socially-distanced in the auditorium seats on day two of a two-day Jumpstart orientation program for incoming 9th graders at Mount Tahoma High School in Tacoma, Wash., in this Aug. 26, 2021 file photo. About 120 students participated in the program, which is meant to help ease the transition to high school. (Lindsey Wasson for Crosscut)" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="State education spending has decreased by $900M as enrollment dropped during the pandemic." />
<meta name="twitter:title" content="How many students did WA public schools lose during the pandemic? | Crosscut" />
<meta name="twitter:url" content="https://crosscut.com/news/2022/02/how-many-students-did-wa-public-schools-lose-during-pandemic" />
<meta name="twitter:image:alt" content="Students sit mostly socially-distanced in the auditorium seats on day two of a two-day Jumpstart orientation program for incoming 9th graders at Mount Tahoma High School in Tacoma, Wash., in this Aug. 26, 2021 file photo. About 120 students participated in the program, which is meant to help ease the transition to high school. (Lindsey Wasson for Crosscut)" />
<meta name="twitter:image:height" content="840" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/unenrollment_hero.jpg_0_0.jpg?itok=Bl5Tq-1t" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "How many students did WA public schools lose during the pandemic?",
    "name": "How many students did WA public schools lose during the pandemic?",
    "description": "State education spending has decreased by $900M as enrollment dropped during the pandemic.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/unenrollment_hero.jpg_0_0.jpg?itok=Bl5Tq-1t",
        "width": "1200",
        "height": "840"
    },
    "datePublished": "2022-02-01T13:00:00Z",
    "dateModified": "2022-02-01T05:00:00-0800",
    "author": {
        "@type": "Person",
        "@id": "Venice Buhain",
        "name": "Venice Buhain"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "News",
    "url": "https://crosscut.com/news/2022/02/how-many-students-did-wa-public-schools-lose-during-pandemic",
    "creator": {
        "@type": "Person",
        "@id": "Venice Buhain",
        "name": "Venice Buhain"
    },
    "mainEntityOfPage": "https://crosscut.com/news/2022/02/how-many-students-did-wa-public-schools-lose-during-pandemic"
}</script>
<meta name="parsely-post-id" content="79281" />
<link rel="icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?r6csxm" defer></script>

		<title>How many students did WA public schools lose during the pandemic? | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_mMGgTQiohMakFKH-WH3ahoejwc2uF5ODVTGwY-dVN7Y.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Gel74XC5BRUQQhlwlvXG_NAxYmovrZ_tFhOb194GKIo.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_Kmmv3vVagNOHji2LVfKauCYrcjcYXLQRWT58LeHAy6U.css" />

		<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node news-2022-02-how-many-students-did-wa-public-schools-lose-during-pandemic page-node-type-article page-node-79281">
		<a id="page-top" href="#main-content" class="visually-hidden focusable skip-to-content-link">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    




<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
    
    <div class="header-region">
    <div class="header-content container">
      <div class="row">
        <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true" tabindex="-1">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
              <li class="mega-link-item link-1">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="d-none d-lg-block">
                <a class="mega-toggle" id="mega-toggle-1" href="" data-toggle="collapse" data-target="#mega-drop-1" aria-expanded="false" aria-controls="mega-drop-1">
                  Politics
                </a>
              </div>
                          <div id="mega-drop-1" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-1">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-1f685ffc6d8bd9a8ef3f6c516527d42930bb99a4353c7d27101e22dac47749f1">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2022/01/how-punishing-people-doxxing-could-prove-tricky-wa-lawmakers" title="How punishing people for &amp;#039;doxxing&amp;#039; could prove tricky for WA lawmakers" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/doxxing_0_0.jpg?h=39050375&amp;itok=ZFFfy_Xk" width="450" height="300" alt="a pair of hands holds a smartphone " loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2022/01/how-punishing-people-doxxing-could-prove-tricky-wa-lawmakers" title="How punishing people for &amp;#039;doxxing&amp;#039; could prove tricky for WA lawmakers" target="_self" rel="bookmark3">
              <span>How punishing people for &#039;doxxing&#039; could prove tricky for WA lawmakers</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">January 28, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-5a792da3aad5f426595592b8ffbe47986cd5d91824bf1a0eb2e0df1b03fe3a5b">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/01/seattles-2022-election-season-already-heating" hreflang="en">Seattle&#039;s 2022 election season is already heating up</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/01/new-king-county-homelessness-authority-kicks-170m-budget" hreflang="en">New King County homelessness authority kicks off with $170M budget</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/01/wa-farmers-markets-may-get-displaced-obscure-tax-break-expiring" hreflang="en">WA farmers markets may get displaced by obscure tax break expiring</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-3">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="d-none d-lg-block">
                <a class="mega-toggle" id="mega-toggle-3" href="" data-toggle="collapse" data-target="#mega-drop-3" aria-expanded="false" aria-controls="mega-drop-3">
                  Culture
                </a>
              </div>
                          <div id="mega-drop-3" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-3">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-660360ec2b5bd47c8e4a958f418852b7748549ed5b572f391a400c6c5ca0c1e3">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2022/02/prestigious-newbery-award-childrens-books-goes-issaquah-author" title="Prestigious Newbery Award for children’s books goes to Issaquah author" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/copy_of_untitled-5_0.png?h=56d0ca2e&amp;itok=PhLO6yOx" width="450" height="300" alt="Left: book cover featuring orange and blue girl surrounded by moon, plants and two golden medals. right: author photo featuring a woman with dark brown-black hair, glasses and an orange sweater over blue overalls" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2022/02/prestigious-newbery-award-childrens-books-goes-issaquah-author" title="Prestigious Newbery Award for children’s books goes to Issaquah author" target="_self" rel="bookmark3">
              <span>Prestigious Newbery Award for children’s books goes to Issaquah author</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">February 1, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-d834c2856d4edbaf3b8eea8f324be70aeb84d632dfc41cc27fcb909d7191be88">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/01/beloved-pacific-northwest-ballet-principal-dancer-retiring" hreflang="en">A beloved Pacific Northwest Ballet principal dancer is retiring</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/01/artsea-gods-bods-and-power-seattle-asian-art-museum" hreflang="en">ArtSEA: Gods, bods and power at Seattle Asian Art Museum</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/01/tacoma-and-bellevue-speedskaters-head-beijing-winter-olympics" hreflang="en">Tacoma and Bellevue speedskaters head to Beijing Winter Olympics</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-5">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="d-none d-lg-block">
                <a class="mega-toggle" id="mega-toggle-5" href="" data-toggle="collapse" data-target="#mega-drop-5" aria-expanded="false" aria-controls="mega-drop-5">
                  Equity
                </a>
              </div>
                          <div id="mega-drop-5" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-5">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-e080f2fe0d6af551a1a26c3a485a2d12055a33b389d90dd6df154e4b90f2a132">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/equity/2022/01/why-build-back-better-bill-would-fall-flat-some-wa-immigrants" title="Why the Build Back Better bill would fall flat for some WA immigrants" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/Immigration_Maleeha_HERO.jpeg?h=2f4db0a9&amp;itok=zU8B9mCO" width="450" height="300" alt="Two photos: 1) A woman looks up at a tree. 2) A close up of the woman&#039;s hands" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/equity/2022/01/why-build-back-better-bill-would-fall-flat-some-wa-immigrants" title="Why the Build Back Better bill would fall flat for some WA immigrants" target="_self" rel="bookmark3">
              <span>Why the Build Back Better bill would fall flat for some WA immigrants</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/maleeha-syed" hreflang="en">Maleeha Syed</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">January 19, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-feab78e43e91a38e01b1bee116c1e31c4888d1229d41999abb131df9c7eef83f">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/01/wa-troopers-still-more-likely-pull-over-native-american-drivers" hreflang="en">WA troopers still more likely to pull over Native American drivers</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/12/year-later-seattle-childrens-remains-troubled-racism-issues" hreflang="en">A year later, Seattle Children&#039;s remains troubled by racism issues</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/12/colville-mothers-conviction-raises-justice-issues-facing-native-women" hreflang="en">Colville mother&#039;s conviction raises justice issues facing Native women</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-7">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="d-none d-lg-block">
                <a class="mega-toggle" id="mega-toggle-7" href="" data-toggle="collapse" data-target="#mega-drop-7" aria-expanded="false" aria-controls="mega-drop-7">
                  Environment
                </a>
              </div>
                          <div id="mega-drop-7" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-7">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-81f88ae0550897df916c03d8877bbbf17be58ddf6a6dd2bfb23f8d01af08b58d">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2022/01/unconfirmed-seattle-cougar-sighting-no-reason-alarm-experts-say" title="Unconfirmed Seattle cougar sighting is no reason for alarm, experts say" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/Cougar_HERO.JPG?h=b1331101&amp;itok=1HYfIx78" width="450" height="300" alt="cougar walking in a backyard at night" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2022/01/unconfirmed-seattle-cougar-sighting-no-reason-alarm-experts-say" title="Unconfirmed Seattle cougar sighting is no reason for alarm, experts say" target="_self" rel="bookmark3">
              <span>Unconfirmed Seattle cougar sighting is no reason for alarm, experts say</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">January 17, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-37b0caefa4130e7373490c94e9b4fb068c3144c5d565be90ba3ec3eaf84bd3d5">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/01/10-job-opportunities-zero-emission-future" hreflang="en">10 job opportunities in a zero-emission future</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/12/what-we-learned-year-about-human-waste-and-puget-sound" hreflang="en">What we learned this year about human waste and Puget Sound</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/12/already-endangered-wa-salmon-may-take-hit-flooding" hreflang="en">Already-endangered WA salmon may take a hit from flooding</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  



			
			
		</div>
	</div>
</div>



<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-header-membership-button" class="block-header-membership-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" id="block-acquia-search-form-header" data-drupal-selector="views-exposed-form-acquia-search-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-header" accept-charset="UTF-8" role="search">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


        <a href="javascript: void(0)" class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header"
             title="Search">
          <span class="ico-white ico-mglass"></span>
        </a>
        <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
          <a class="menu-toggle-ellipsis" href="javascript: void(0)" aria-label="Secondary Menu">
            <span></span>
            <span></span>
            <span></span>
          </a>
        </div>

      </div>
    </div>
  </div>


          
  <div class="pre-content">
          <div id="block-membership-banner" class="block-membership-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

      </div>

      </header>

  
  

  

  

  <main class="main main-node-type-article main--margin-top " role="main">
    <a id="main-content" tabindex="-1"></a>    
    
    
    
    <div class="layout-content-container layout-content-container--padding-top">

      
              <div class="">

          
          <div class="layout-content layout-content--padding-bottom ">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							




  



<article role="article" class="article-node--full printable">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer">
    <div  class="social-share__wrapper">
    <h3 class="social-share__wrapper__heading">Share</h3>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/79281" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      

        <h1><span>How many students did WA public schools lose during the pandemic?</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>State education spending has decreased by $900M as enrollment dropped during the pandemic.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/venice-buhain" hreflang="en">Venice Buhain</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">February 1, 2022</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                      
  
  <div class="node-full__hero-media ">
    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--default field field--name-field-hero-image field--type-image field--label-hidden field--item">



  

                <div class="media media--blazy media--bundle--article media--loading is-b-loading media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_992x992/public/images/articles/unenrollment_hero.jpg_0_0.jpg?itok=wxRGKZan" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/unenrollment_hero.jpg_0_0.jpg?itok=4v5VfalN 325w, /sites/default/files/styles/large/public/images/articles/unenrollment_hero.jpg_0_0.jpg?itok=Wb1aXV30 480w, /sites/default/files/styles/max_650x650/public/images/articles/unenrollment_hero.jpg_0_0.jpg?itok=dnDebicf 650w, /sites/default/files/styles/max_992x992/public/images/articles/unenrollment_hero.jpg_0_0.jpg?itok=wxRGKZan 992w, /sites/default/files/styles/max_1330x1330/public/images/articles/unenrollment_hero.jpg_0_0.jpg?itok=mPh1buVc 1200w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201200%20840&#039;%2F%3E" alt="Students sit mostly socially-distanced in the auditorium seats on day two of a two-day Jumpstart orientation program for incoming 9th graders at Mount Tahoma High School in Tacoma, Wash., in this Aug. 26, 2021 file photo. About 120 students participated in the program, which is meant to help ease the transition to high school. (Lindsey Wasson for Crosscut)" />

        </div>
        
  
</div>
      
  </div>

        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Students sit mostly socially distanced in auditorium seats on Day 2 of a two-day Jumpstart orientation program for incoming 9th graders at Mount Tahoma High School in Tacoma in this Aug. 26, 2021, file photo. About 120 students participated in the program, which is meant to help ease the transition to high school. (Lindsey Wasson for Crosscut)</p></div>
      
  

              </div>

      
    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>Back in 2020, in the early days of the pandemic, as Washington state students started learning remotely, Jen Garrison Stuber’s email blew up. Garrison Stuber is the advocacy chair of the Washington Homeschool Organization.</p>

<p>“It went from three to 10 emails a day, to about 40,” she said. </p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>While many were from parents worried about their school’s sudden shift out of the classroom and into remote learning, plenty of other parents were weighing the option to make the jump to officially home-schooling.</p>

<p>In October 2020, about seven months after Washington schools first started remote learning in response to the COVID-19 pandemic, statewide public school enrollment had lost about 40,000 students, or about 4% of the more than a million children enrolled during the previous school year, according to <a href="https://ofm.wa.gov/washington-data-research/statewide-data/washington-trends/budget-drivers/kindergarten-through-grade-12-k-12-enrollment">state data</a> from the Office of Financial Management. </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/unenrollment_in_text_1.jpg_0.jpg?itok=Ep4n-Q7f" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1200,&quot;height&quot;:845,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/unenrollment_in_text_1.jpg_0.jpg?itok=YMVilOEC" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/unenrollment_in_text_1.jpg_0.jpg?itok=SKx3UJC5 480w, /sites/default/files/styles/max_768x768/public/images/unenrollment_in_text_1.jpg_0.jpg?itok=kbx5j2ow 768w, /sites/default/files/styles/max_2000x2000/public/images/unenrollment_in_text_1.jpg_0.jpg?itok=YMVilOEC 1200w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201200%20845&#039;%2F%3E" alt="Anastasha Kathireson listens to Dean of Students Rosalia Burson lead their team in an exercise on day one of a two-day Jumpstart orientation program for incoming 9th graders at Mount Tahoma High School in Tacoma, Wash., in this Aug. 25, 2021 file photo. (Lindsey Wasson for Crosscut)" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>Anastasha Kathireson listens to Dean of Students Rosalia Burson lead their team in an exercise on Day 1 of a two-day Jumpstart orientation program for incoming 9th graders at Mount Tahoma High School in this Aug. 25, 2021, file photo. (Lindsey Wasson for Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Anastasha Kathireson listens to Dean of Students Rosalia Burson lead their team in an exercise on Day 1 of a two-day Jumpstart orientation program for incoming 9th graders at Mount Tahoma High School in this Aug. 25, 2021, file photo. (Lindsey Wasson for Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>The office that tracks all things related to the state budget also reported that a year later, in October 2021, after school districts statewide were mandated to return to in-person instruction, public school enrollment statewide hasn’t rebounded.</p>

<p>These past two years buck a 20-year trend of slow but steady growth in the number of children in Washington public schools, growth that <a href="https://ofm.wa.gov/washington-data-research/statewide-data/washington-trends/budget-drivers/kindergarten-through-grade-12-k-12-enrollment">hovered about 1% a year</a>, with two years of declines in that time period.</p>

<p>So where did those students go?</p>

<p>“We get this question a lot,” said Katy Payne, spokesperson for the Office of Superintendent of Public Instruction. She said the agency has been examining where students have gone throughout the pandemic and expects to have more definitive information later this year. </p>

<p>No one knows the full answer to that question yet, but there are a lot of hints. </p>

<p>One major hint: State headcounts of home-school and private schools show that two years after schools went remote, some children have remained in the alternatives their parents chose early in the pandemic.</p>

<p>To be clear, there are still many more students — nearly 1.07 million, not including pre-K —  in public schools than there are in private schools or in home-based learning. But in 2019, there were 1.12 million enrolled in K-12. </p>

<p>The lower enrollment in public schools over the past two years means that about <a href="https://ofm.wa.gov/budget/state-budgets/gov-inslees-proposed-2022-supplemental-budgets/highlights-gov-inslees-proposed-2022-budget">$900 million in the state’s original budget</a> for schools was not spent, mostly because the funds are distributed to districts according to student enrollment. This year, Gov. Jay Inslee’s 2022 supplemental budget proposes reinvesting some of that unspent but budgeted money into nurses and school counselors.</p>

<p>OSPI officials hope lawmakers this session will release $522 million of the budgeted money to local school districts, which would help local educators address pandemic learning loss and help with staff retention. </p>

<p>“We certainly don't think it's going to be a prolonged enrollment decline,” said T.J. Kelly, OSPI chief financial officer. “But the question of how fast do we get back to those 2019-20 school year levels? You know, we can’t definitively say whether we think it's next year or two years or three years, but we don't think it will be at this level forever.” </p>

<p>The fall headcounts alone don’t offer the complete picture. For instance, headcounts wouldn’t necessarily show if an individual family shifted from private school to home-based schooling, if a family moved to a different state, if a student dropped out of the educational system altogether, or if parents didn’t know they had to <a href="https://www.k12.wa.us/student-success/learning-alternatives/home-based-instruction">fill out a state form</a> to register their children for home-schooling. And they don’t necessarily show how families will choose to educate their children in the long term.</p>

<p>But so far, the headcounts suggest that during the past two school years, a significant number of families looked toward private and home-based options to get their children through the pandemic.</p>

<p>In October 2020, the number of home-schooled students in Washington state nearly doubled to about 39,000 students. This year, many of them remained in home-school.</p>

<p>Between the 2019-20 and 2021-22 school years, the number of home-schooling students increased by 11,212 — a jump of 54% from pre-pandemic levels, according to numbers from the OSPI.</p>

<p>“I’ve been surprised and delighted by how many stayed,” said Garrison Stuber of the Washington Homeschool Organization, a nonprofit that helps parents and home-school advocates with the ins and outs of home-based learning and keeps abreast of legislative issues.</p>

<p>Home-based learning also opened up as an option for parents who, perhaps for the first time, were mainly working from home, she said.</p>

<p>Garrison Stuber said many parents made the switch after learning about the resources available to help them meet the requirements and responsibilities of a home-based education, which includes, among other requirements, some parent qualifications, annual assessments and record-keeping, and teaching 11 core subjects.</p>

<p>“It’s not hard to get into, but it can be scary to get into,” Garrison Stuber said.</p>

<p>For many parents, shifting to home-based learning was a stopgap measure to provide educational consistency for their children throughout the year, she said. </p>

<p>As this year started, many parents had continued concerns about whether schools would be able to remain in-person or shift back and forth to remote learning. That has played out, with many schools <a href="https://www.king5.com/article/news/education/lake-washington-high-school-temporarily-shifts-to-remote-learning-due-to-staffing-shortages/281-c7ed10e0-5f86-42ba-bd07-76ccf5e96583">temporarily shifting back to remote learning</a> because of COVID-19 outbreaks among students or teachers.</p>

<p>Garrison Stuber expects more home-schooled students may return to public schools next year. Even for some parents who might have preferred home-based learning, it doesn’t fit everyone’s long-term situation, such as parents who have to return to a workplace or office, she said.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Private schools throughout the state also saw a significant enrollment jump from pre-pandemic numbers. The numbers that the state has collected show an increase of at least 20% over pre-pandemic numbers, though some private school advocates say their estimates are lower than that.</p>

<p>According to the <a href="https://www.sbe.wa.gov/our-work/private-schools">State Board of Education</a>, which started collecting enrollment data from private schools in 2019, between the years 2019 and 2021, K-12 enrollment in private schools increased by at least 12,475 students. The number of pre-K students increased by 2,002. There are some caveats to the data: The schools that reported their enrollment to the state weren’t necessarily all the same schools both years, nor is there a requirement for private schools to report their enrollment numbers to the state.</p>

<p>The Washington Federation of Independent Schools, an advocacy group for private schools, estimated that the increase in private school enrollment statewide is closer to 10,000 students, said Suzie Hanson, the group’s executive director. .</p>

<p>Hanson said an increase in enrollment across the board also doesn’t tell the whole picture of how the pandemic affected private schools.</p>

<p>Despite the increases in overall enrollment, many private school families had to leave their schools because they couldn’t afford tuition after a job loss or another financial barrier during the economic crunch in the first outbreak of the pandemic.</p>

<p>“Many private schools did try to help those parents,” but it wasn’t always feasible, Hanson said, adding that her organization is also curious about Washington's enrollment shift during the pandemic.</p>

<p>“Everyone is wondering where all the public school students went,” Hanson said.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            


<div class="paragraph paragraph--type--embed paragraph--view-mode--standard paragraph--contained">
  <div class="embed ">

    <div data-tf-widget="eVYYfSJt" data-tf-opacity="35" data-tf-iframe-props="title=Public School Unenrollment 2022" data-tf-medium="snippet" style="width:100%;height:400px;"></div><script src="//embed.typeform.com/next/embed.js"></script>

  </div>
</div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                    
                
  <div class="views-element-container form-group"></div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    

          <div class="container d-xl-none">
        


  
  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5 class="social-share__wrapper__heading">Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/79281" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div data-blazy="" class="blazy blazy--field blazy--field-staff-photo blazy--field-staff-photo---custom field field--name-field-staff-photo field--type-image field--label-hidden field--item">



  

                <div class="media media--blazy media--bundle--staff media--loading is-b-loading media--image"><img alt="Venice Buhain" class="media__image media__element b-lazy" data-src="/sites/default/files/styles/square_large/public/2021-06/venice-buhain.jpg?h=5273c5c2&amp;itok=T7j5Vba-" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%20620%20620&#039;%2F%3E" width="620" height="620" loading="lazy" />
        </div>
        
  
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/venice-buhain"
             title="Venice Buhain"
             rel="bookmark"><span>Venice Buhain</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Venice Buhain writes about education with an equity lens. She previously worked for KING 5, The Seattle Globalist and TVW News.</p></div>
      
      <div class="social-wrap">
                  <a href="mailto:venice.buhain@crosscut.com" title="venice.buhain@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="https://twitter.com/venicebuhain" title="@venicebuhain"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-7706bbd3b2656d945485df319ec2df47ed6e7ae3bcb67625487ce5c7ceb83cc3">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2022/02/prestigious-newbery-award-childrens-books-goes-issaquah-author" title="Prestigious Newbery Award for children’s books goes to Issaquah author" target="_self" tabindex="-1">

                                    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--block-1 blazy--view blazy--view--homepage-latests blazy--view--homepage-latests--block-1 field field--name-field-hero-image field--type-image field--label-hidden field--item">



  

                <div class="media media--blazy media--bundle--article media--loading is-b-loading media--image"><img alt="Left: book cover featuring orange and blue girl surrounded by moon, plants and two golden medals. right: author photo featuring a woman with dark brown-black hair, glasses and an orange sweater over blue overalls" class="media__image media__element b-lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/copy_of_untitled-5_0.png?h=56d0ca2e&amp;itok=PhLO6yOx" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%20450%20300&#039;%2F%3E" width="450" height="300" loading="lazy" />
        </div>
        
  
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/culture/2022/02/prestigious-newbery-award-childrens-books-goes-issaquah-author" title="Prestigious Newbery Award for children’s books goes to Issaquah author" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      
    </div>
    <h3 class="teaser__title">
      <a href="/culture/2022/02/prestigious-newbery-award-childrens-books-goes-issaquah-author" title="Prestigious Newbery Award for children’s books goes to Issaquah author" target="_self">
        <span>Prestigious Newbery Award for children’s books goes to Issaquah author</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Sci-fi novel ‘The Last Cuentista’ warns of the dangers of erasing our past. </p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">February 1</span>
      <span class="month-day-year-date">February 1, 2022</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
            </div>

    
  </main>

  <footer class="footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <span>Sign up for the Crosscut Weekly newsletter
</span>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" data-action="/news/2022/02/how-many-students-did-wa-public-schools-lose-during-pandemic" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" aria-label="input email" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-rjqewkloay-dxc6y3dfxx530uiactiynzv64dmimkzs" type="hidden" name="form_build_id" value="form-RJQeWkloAy_DXC6Y3dfXX530uIaCTiYNZv64dmiMkzs" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2022 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
              href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/79281","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"antibot\/antibot.form,blazy\/colorbox,blazy\/filter,blazy\/lightbox,blazy\/load,blazy\/ratio,colorbox\/init,core\/drupal.form,core\/picturefill,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-fonts,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/mega-dropdown,crosscut\/recirculation,crosscut\/secondary-nav-navigate,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":{},"trackOutbound":true,"trackMailto":true,"trackTel":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"antibot":{"forms":{"crosscut-email-subscribe-quick-subscribe-form--2":{"id":"crosscut-email-subscribe-quick-subscribe-form--2","key":"VxJcp8uzo0mnXBmg3AiIrIYQekItiGFV2rc0QgsxfPA"}}},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"recirc":[{"title":"How one WA school district boosts the crucial freshman year","url":"\/news\/2021\/09\/how-one-wa-school-district-boosts-crucial-freshman-year"},{"title":"Washington\u0027s class of 2021 graduates with a degree in resilience","url":"\/news\/2021\/06\/washingtons-class-2021-graduates-degree-resilience"},{"title":"\u0027To Kill a Mockingbird\u0027 in the hot seat at WA school district","url":"\/news\/2022\/01\/kill-mockingbird-hot-seat-wa-school-district"}],"node":{"id":"79281","revision_id":"394806","bundle":"article"},"ad_targeting":{"category":["News"]}},"user":{"uid":0,"permissionsHash":"5f3e55e02252bbc476dcbb6f274778c82b6f7d3f9b75275ea796f77b0b65298f"}}</script>
<script src="/sites/default/files/js/js_FGF0z39rYzNNkC2-gZpeRJAFxJc78n8Y12hV1ZdaP_c.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_mL_cJizcxJjAsohPMVgWUY0LRCVIVt3mdsiUi271oM0.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"798950867","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGHxATEdTWDpWCVBTPnRXXE1FXVgKXRRoeA1TXWRQUkV3CVYSRlkOW11AFAlEXQNP","queueTime":0,"applicationTime":1285,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
