<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path"});</script>
<link rel="canonical" href="https://crosscut.com/news/2022/06/wa-families-lose-safety-nets-pandemic-inflation-persist" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/familyrelief_lg_hero.jpeg?itok=bLO_DdzW" />
<meta name="description" content="Universal free school meals, child tax credits and food assistance aid are sunsetting as relief funding dries up." />
<meta property="og:site_name" content="Crosscut" />
<meta property="og:url" content="https://crosscut.com/news/2022/06/wa-families-lose-safety-nets-pandemic-inflation-persist" />
<meta property="og:title" content="WA families lose safety nets as pandemic, inflation persist | Crosscut" />
<meta property="og:description" content="Universal free school meals, child tax credits and food assistance aid are sunsetting as relief funding dries up." />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/familyrelief_lg_hero.jpeg?itok=bLO_DdzW" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/familyrelief_lg_hero.jpeg?itok=bLO_DdzW" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:image:alt" content="Ryan Webber sits outside in a chair on the grass, working on a laptop as his son leans over his lap to look at the screen." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="Universal free school meals, child tax credits and food assistance aid are sunsetting as relief funding dries up." />
<meta name="twitter:title" content="WA families lose safety nets as pandemic, inflation persist | Crosscut" />
<meta name="twitter:url" content="https://crosscut.com/news/2022/06/wa-families-lose-safety-nets-pandemic-inflation-persist" />
<meta name="twitter:image:alt" content="Ryan Webber sits outside in a chair on the grass, working on a laptop as his son leans over his lap to look at the screen." />
<meta name="twitter:image:height" content="1333" />
<meta name="twitter:image:width" content="2000" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/familyrelief_lg_hero.jpeg?itok=bLO_DdzW" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "WA families lose safety nets as pandemic, inflation persist",
    "name": "WA families lose safety nets as pandemic, inflation persist",
    "description": "Universal free school meals, child tax credits and food assistance aid are sunsetting as relief funding dries up.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/familyrelief_lg_hero.jpeg?itok=bLO_DdzW",
        "width": "2000",
        "height": "1333"
    },
    "datePublished": "2022-06-21T12:00:00Z",
    "dateModified": "2022-06-21T05:00:00-0700",
    "author": {
        "@type": "Person",
        "@id": "Lizz Giordano",
        "name": "Lizz Giordano"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "News",
    "keywords": [
        "federal recovery funds",
        "Food Insecurity",
        "Washington Recovery Watch"
    ],
    "url": "https://crosscut.com/news/2022/06/wa-families-lose-safety-nets-pandemic-inflation-persist",
    "creator": {
        "@type": "Person",
        "@id": "Lizz Giordano",
        "name": "Lizz Giordano"
    },
    "mainEntityOfPage": "https://crosscut.com/news/2022/06/wa-families-lose-safety-nets-pandemic-inflation-persist"
}</script>
<meta name="parsely-post-id" content="82251" />
<link rel="icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rdscvf" defer></script>

		<title>WA families lose safety nets as pandemic, inflation persist | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_nK3QTI7X--n7NPW2E2WN3UFtX1gStbskilHVIUzSRm8.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_MUmndO57XbAm8JUwVhQUT7KDhteJkWYlxFZGdcR4a2w.css" />

		<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node news-2022-06-wa-families-lose-safety-nets-pandemic-inflation-persist page-node-type-article page-node-82251">
		<a id="page-top" href="#main-content" class="visually-hidden focusable skip-to-content-link">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    





<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
    
    <div class="header-region">
    <div class="header-content container">
      <div class="row">
        <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true" tabindex="-1">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
                    <li class="mega-link-item link-21">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/news" data-drupal-link-system-path="taxonomy/term/226">News</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-21" href="" data-toggle="collapse" data-target="#mega-drop-21" aria-expanded="false" aria-controls="mega-drop-21">
                    News
                  </a>
                              </div>
                  
                          <div id="mega-drop-21" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-21">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-fe98461057feebcbce4735d12a5f6d49c62c490a8166255c8ef5b22c9bb51caf">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/news/2022/06/wa-families-lose-safety-nets-pandemic-inflation-persist" title="WA families lose safety nets as pandemic, inflation persist" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/familyrelief_lg_hero.jpeg?h=c6980913&amp;itok=rT8wh_fh" width="450" height="300" alt="Ryan Webber sits outside in a chair on the grass, working on a laptop as his son leans over his lap to look at the screen." loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/news/2022/06/wa-families-lose-safety-nets-pandemic-inflation-persist" title="WA families lose safety nets as pandemic, inflation persist" target="_self" rel="bookmark3">
              <span>WA families lose safety nets as pandemic, inflation persist</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lizz-giordano" hreflang="en">Lizz Giordano</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">June 21, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/news">All News</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-432f782322cff019553ffe5c7965e6cd3c2eb47220bef228f515686e7f0162e0">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/2022/06/wa-law-looks-address-trauma-active-shooter-drills" hreflang="en">WA law looks to address the trauma of &#039;active shooter&#039; drills</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/2022/06/seattle-nearly-doubled-affordable-housing-funds-its-not-enough" hreflang="en">Seattle nearly doubled affordable housing funds. It&#039;s not enough.</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/2022/06/wa-settles-lawsuit-over-practices-housing-foster-kids" hreflang="en">WA settles lawsuit over practices in housing foster kids</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-3">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-3" href="" data-toggle="collapse" data-target="#mega-drop-3" aria-expanded="false" aria-controls="mega-drop-3">
                    Culture
                  </a>
                              </div>
                  
                          <div id="mega-drop-3" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-3">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-c6c7fbbb1e7a3e8b46ad2feb40490645ecbf6b69849ef3aaa3fe4d49a41290fb">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2022/06/afrofuturism-reigns-seattle-museums-june" title="Afrofuturism reigns at Seattle museums this June" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mopop-afrofuturism-ruth-carter.jpeg?h=c6980913&amp;itok=IlZ8A0ps" width="450" height="300" alt="a woman with curly hair and glasses stands in front of museum installation of a futuristic film costume" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2022/06/afrofuturism-reigns-seattle-museums-june" title="Afrofuturism reigns at Seattle museums this June" target="_self" rel="bookmark3">
              <span>Afrofuturism reigns at Seattle museums this June</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">June 20, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-aeeb074811272e1c1e02744cc6a07111e7395b4fc90b28ad6e657ad7afe425f8">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/06/artsea-summer-celebrations-solstice-juneteenth" hreflang="en">ArtSEA: Summer celebrations from solstice to Juneteenth</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/06/88-undiscovered-painter-makes-his-museum-debut-wing-luke" hreflang="en">At 88, an undiscovered painter makes his museum debut at Wing Luke</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/06/artsea-kirkland-shower-artful-raindrops" hreflang="en">ArtSEA: In Kirkland, a shower of artful raindrops</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-5">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-5" href="" data-toggle="collapse" data-target="#mega-drop-5" aria-expanded="false" aria-controls="mega-drop-5">
                    Equity
                  </a>
                              </div>
                  
                          <div id="mega-drop-5" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-5">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-484a0511c69d858822080a22468ebc9719b4401e7accdb74e16d5042251dd0ad">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/podcast/crosscut-talks/4/16/podcast-americas-racial-reckoning-isnt-over" title="Podcast | America’s racial reckoning isn’t over" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/ap21043687746230.jpg?h=1530b134&amp;itok=FpWZgUJ6" width="450" height="300" alt="Protesters with sign reading “Listen to Black voices.”" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/podcast/crosscut-talks/4/16/podcast-americas-racial-reckoning-isnt-over" title="Podcast | America’s racial reckoning isn’t over" target="_self" rel="bookmark3">
              <span>Podcast | America’s racial reckoning isn’t over</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mark-baumgarten" hreflang="en">Mark Baumgarten</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">June 20, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-5a3b1134655f6855920c010183423f044652014ffa98b84b17f85c92a85c66f1">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/06/working-doula-can-be-life-changing-mothers-color" hreflang="en">Working with a doula can be life-changing for mothers of color</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/05/wa-food-banks-test-innovations-food-insecurity-grows" hreflang="en">WA food banks test innovations as food insecurity grows</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/05/beyond-afghans-and-ukrainians-who-are-wa-refugees" hreflang="en">Beyond Afghans and Ukrainians, who are WA refugees?</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-7">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-7" href="" data-toggle="collapse" data-target="#mega-drop-7" aria-expanded="false" aria-controls="mega-drop-7">
                    Environment
                  </a>
                              </div>
                  
                          <div id="mega-drop-7" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-7">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-b9003552074b74cba0eab9fdef32f11cf78b4f2898ce70ab75cc2d1b2a947162">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2022/06/how-military-career-led-seattle-area-nurse-farming" title="How a military career led this Seattle-area nurse to farming" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/jblmgarden_as_hero.jpg?h=65aa36cc&amp;itok=LuxTEdeF" width="450" height="300" alt="a person in purple overalls with long brown hair holds a shovel while smiling at the camera" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2022/06/how-military-career-led-seattle-area-nurse-farming" title="How a military career led this Seattle-area nurse to farming" target="_self" rel="bookmark3">
              <span>How a military career led this Seattle-area nurse to farming</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">June 9, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-99ebadffb39b152838acca3d6a6a9ffebea17fc946b07b46028b52a40ca54278">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/06/growing-sprawl-wa-woods-comes-high-wildfire-risk" hreflang="en">Growing sprawl in WA woods comes with high wildfire risk</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/06/climate-change-takes-toll-seattleites-mental-health" hreflang="en">Climate change takes a toll on Seattleites&#039; mental health</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/06/wa-hired-climate-epidemiologist-and-not-moment-too-soon" hreflang="en">WA hired a climate epidemiologist — and not a moment too soon</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-26">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-26" href="" data-toggle="collapse" data-target="#mega-drop-26" aria-expanded="false" aria-controls="mega-drop-26">
                    Video
                  </a>
                              </div>
                  
                          <div id="mega-drop-26" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-26">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-d0f24bd8b2462fc1d8f45694b2a3c25d2c20624410d4cdf37a5622c25e10d8ff">
  
  
  

      <header>
      <span>Latest Video</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser video-node video-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/video/black-arts-legacies/curators-creating-space" title="Curators Creating Space" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <a href="/video/black-arts-legacies/curators-creating-space" title="/video/black-arts-legacies/curators-creating-space"><img src="/sites/default/files/styles/three_two_450x300/public/2022-06/8qedili-asset-mezzanine-16x9-NSYDTs1.jpg?h=73545cb6&amp;itok=uoVMVbSv" width="450" height="300" alt="woman looking at camera wearing a blue sweater" loading="lazy" />

</a>
</div>
      
                      
                                    <div class="teaser__icon icon icon-video"></div>
                      
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

                  <div class="teaser__eyebrow">
            
            <div class="field field--name-field-series field--type-entity-reference field--label-hidden field--item"><a href="/video/black-arts-legacies" hreflang="en">Black Arts Legacies</a></div>
      
          </div>
        
                  
          <h3  class="teaser__title">
            <a  href="/video/black-arts-legacies/curators-creating-space" title="Curators Creating Space" target="_self" rel="bookmark3">
              <span>Curators Creating Space</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span class="authored-by">by 

  <span class="field field--name-field-producer field--type-entity-reference field--label-hidden field--items">
          <span class="field--item"><a href="/author/tifa-tomb" hreflang="en">Tifa Tomb</a></span>
      </span>
</span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">June 2, 2022</span>
    </div>
          </div>
      </div>
    </div>
  </div>

</article>


  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-13269e12f20b092f7bd35e68b0bfbdcf37695b75efa7169306fcc1c7fed0a056">
  
  
  

      <header>
      <span>More</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/black-arts-legacies/reach-dance" hreflang="en">The Reach of Dance</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/black-arts-legacies/music-and-family" hreflang="en">Music and Family</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/black-arts-legacies/theater-and-building-community" hreflang="en">Theater and Building Community</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
        </ul>
  



			
			
		</div>
	</div>
</div>



<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-header-membership-button" class="block-header-membership-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" id="block-acquia-search-form-header" data-drupal-selector="views-exposed-form-acquia-search-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-header" accept-charset="UTF-8" role="search">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


        <a href="javascript: void(0)" class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header"
             title="Search">
          <span class="ico-white ico-mglass"></span>
        </a>
        <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
          <a class="menu-toggle-ellipsis" href="javascript: void(0)" aria-label="Secondary Menu">
            <span></span>
            <span></span>
            <span></span>
          </a>
        </div>

      </div>
    </div>
  </div>


          
  <div class="pre-content">
          <div id="block-membership-banner" class="block-membership-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

      </div>

      </header>

  
  

  

  

  <main class="main main-node-type-article main--margin-top " role="main">
    <a id="main-content" tabindex="-1"></a>    
    
    
    
    <div class="layout-content-container layout-content-container--padding-top layout-content-container--padding-bottom">

      
              <div class="">

          
          <div class="layout-content ">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							

  



<article role="article" class="article-node--full">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer d-print-none">
    <div  class="social-share__wrapper">
    <h3 class="social-share__wrapper__heading">Share</h3>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/82251" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
        
        <h1><span>WA families lose safety nets as pandemic, inflation persist</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Universal free school meals, child tax credits and food assistance aid are sunsetting as relief funding dries up.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lizz-giordano" hreflang="en">Lizz Giordano</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">June 21, 2022</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                      
  
  <div class="node-full__hero-media ">
    
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--full field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/articles/familyrelief_lg_hero.jpeg" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/familyrelief_lg_hero.jpeg?itok=7S7CafDZ 325w, /sites/default/files/styles/large/public/images/articles/familyrelief_lg_hero.jpeg?itok=NCrmCvri 480w, /sites/default/files/styles/max_650x650/public/images/articles/familyrelief_lg_hero.jpeg?itok=LN50NzT_ 650w, /sites/default/files/styles/max_992x992/public/images/articles/familyrelief_lg_hero.jpeg?itok=-82kg1Vm 992w, /sites/default/files/styles/max_1330x1330/public/images/articles/familyrelief_lg_hero.jpeg?itok=NkpGxAIu 1330w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="Ryan Webber sits outside in a chair on the grass, working on a laptop as his son leans over his lap to look at the screen." />

        </div>
        
  
</div>
      
  </div>

        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Everett resident Ryan Webber and his family used child tax credit money to pay for child care, but with a limited budget and few nearby options Webber’s child care doesn't last the entire workday, leaving him to juggle entertaining his son with his duties in a bank’s loan department. (Lizz Giordano for Crosscut)</p></div>
      
  

              </div>

      
    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>At one point during the pandemic, Regina Johnson posted pictures of her empty fridge and pantry to her neighborhood's Buy Nothing webpage. She said the hyperlocal social media group, one of hundreds that have popped up to exchange goods and services free of charge, swooped in and restocked her shelves.</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto col-print-12">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Each month Johnson faces a race between food and time. Barely two weeks into May, Johnson had again drained her monthly food budget, she said, but managed to stretch a food bank pickup into June. </p>

<p>The Spanaway mother of five already cut spending after federal child tax credit payments ended in December. The monthly relief check, aimed at families, helped Johnson with rent and car expenses. Later this year, expanded food assistance is also set to expire, taking another bite out of Johnson’s food budget. She plans to limit her grocery list to the bare essentials.   </p>

<p>“Meat would come first, then cans of vegetables,” Johnson said. “We won’t be able to afford any fresh vegetables.”</p>

<p>As COVID-19 numbers continue to fluctuate, some federal relief programs supporting families and children have started to disappear. This includes the child tax credit payments, universal free school meals and additional food assistance. State lawmakers have worked to partly replace some aid, but many families who relied on the expanded social safety net still struggle to get by with less help at a time when food and gas prices continue to surge amid the protracted pandemic.</p>

<p>“With food benefits going back to normal levels at a time when the price of food is going up, we are definitely going to see more families who need to access food banks and other food programs, and who will rely on friends and family in a way they haven't before,” said Babs Roberts, director of the community services division of the state Department of Social and Health Services. </p>

<p>For Johnson’s family, the pandemic remains far from over. Several members tested positive in the latest wave, leaving her with lingering symptoms and her husband temporarily out of work.</p>

<p>“They shouldn't stop this child tax credit and food stamps until this is all over,” she said. “It’s not fair. Our kids deserve to eat. We deserve to eat.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/familyrelief_lg_in_text_1.jpeg?itok=yOKpnO3e" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1114,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/familyrelief_lg_in_text_1.jpeg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/familyrelief_lg_in_text_1.jpeg?itok=VHt5vQiA 480w, /sites/default/files/styles/max_768x768/public/images/familyrelief_lg_in_text_1.jpeg?itok=mh7ksXGM 768w, /sites/default/files/styles/max_1200x1200/public/images/familyrelief_lg_in_text_1.jpeg?itok=v2bVrFMn 1200w, /sites/default/files/styles/max_1600x1600/public/images/familyrelief_lg_in_text_1.jpeg?itok=yOKpnO3e 1600w, /sites/default/files/styles/max_2000x2000/public/images/familyrelief_lg_in_text_1.jpeg?itok=nLvJFOpF 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="Cathy Rupe stands in a large elementary school kitchen, putting on plastic gloves for food preparation." />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>Cathy Rupe prepares meals for about 240 students each day at Jackson Elementary School in Everett. (Lizz Giordano for Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Cathy Rupe prepares meals for about 240 students each day at Jackson Elementary School in Everett. (Lizz Giordano for Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><h3>Expanded social safety net</h3>

<p>The <a href="https://www.whitehouse.gov/child-tax-credit/#:~:text=The%20American%20Rescue%20Plan%2C%20signed,increased%20from%20%242%2C000%20to%20%243%2C000.">American Rescue Plan</a> temporarily increased the child tax credit and sent monthly payments — up to $300 per child under 6 and $250 for older kids — to families during part of last year. Households with kids also received an extra boost when the first stimulus checks went out at the very beginning of the pandemic. </p>

<p>The extra money helped many families afford basic needs, such as food and clothes, said Mary Fosse, an Everett City Council member. She also recently announced her bid for state representative in the 38th Legislative District. </p>

<p>Fosse described the child tax credit as a key safety net, providing relief to families during the ongoing uncertainty of the times.</p>

<p>“My family used it for groceries,” said Fosse, whose husband lost his job during the pandemic. “The child tax credit gave a lot of us a little breathing room.” </p>

<hr /><p><em>This story is a part of Crosscut’s <a href="https://crosscut.com/WA-Recovery-Watch">WA Recovery Watch</a>, an investigative project tracking federal dollars in Washington state.</em></p>

<hr /><p>The <a href="https://www.povertycenter.columbia.edu/news-internal/monthly-poverty-january-2022">Center on Poverty and Social Policy at Columbia University</a> reported that the payments lifted millions of children out of poverty. A study by the center found child poverty rates increased by 41% after 3.7 million fell into poverty when the payments stopped in January. </p>

<p>“In the middle of one of the worst economic and public health crises, we saw childhood poverty decline and the [child tax credit] played a huge role in that,” said Pedro Morillas, a campaign director at the <a href="https://www.economicsecurityproject.org/">Economic Security Project</a>, an advocacy group with a mission of putting unrestricted cash in the hands of low-income households. </p>

<p>For some, a new tax rebate passed last year by Washington lawmakers might offset some of the gap starting next year. Modeled after the federal earned income tax credit, the state-level <a href="https://dor.wa.gov/taxes-rates/tax-incentives/credits/working-families-tax-credit#:~:text=The%20maximum%20credit%20amount%20ranges,the%20number%20of%20qualifying%20children.">working families tax exemption</a> will send yearly payments between $300 and $1,200 to workers making the least. The bill passed with broad support from both parties. </p>

<p>“Cash policies are only controversial in Congress,” Morillas said. “When you get serious conversation about the benefits of cash for kids and families, you get bipartisan support and agreement.”</p>

<p>Everett resident Ryan Webber said his family used the tax credit money to pay for child care as his wife reentered the workforce. </p>

<p>“The child tax credit changed our lives for the better. It helped get us out of debt and help us pay for child care and help get my wife back in the workforce,” Webber said. “I don’t know how any of those things would have happened before.”</p>

<p>After the family endured months of isolation during the pandemic, the first morning Webber took his son to day care was an emotional one. </p>

<p>“It brought tears to my eyes,”  Webber said, “He’s finally with other kids and playing.”</p>

<p>Though with a limited budget and few nearby options, Webber’s child care doesn't last the entire workday, ending instead at 3:30 p.m. So in the last hour of work he juggles entertaining a 4½-year-old with his duties in a bank’s loan department. Many days, those 60 minutes are filled with snack requests and demands for attention. </p>

<p>The relief money also allowed the family to pay off credit debt. “Now we’re making enough to save for the future,” he said, “rather than just paying for the past.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/familyrelief_lg_in_text2.jpeg?itok=l2QWkYCd" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1118,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/familyrelief_lg_in_text2.jpeg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/familyrelief_lg_in_text2.jpeg?itok=HGnXp6Wc 480w, /sites/default/files/styles/max_768x768/public/images/familyrelief_lg_in_text2.jpeg?itok=GFDyNzyE 768w, /sites/default/files/styles/max_1200x1200/public/images/familyrelief_lg_in_text2.jpeg?itok=vX8jEBLz 1200w, /sites/default/files/styles/max_1600x1600/public/images/familyrelief_lg_in_text2.jpeg?itok=l2QWkYCd 1600w, /sites/default/files/styles/max_2000x2000/public/images/familyrelief_lg_in_text2.jpeg?itok=xPYQWlfc 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="Cathy Rupe leans over a sink, holding a large bowl of macaroni and cheese in a large elementary school kitchen." />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>Cathy Rupe makes macaroni and cheese for students at Jackson Elementary School. The pandemic marked the first time school meals were free of charge to all students. (Lizz Giordano for Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Cathy Rupe makes macaroni and cheese for students at Jackson Elementary School. The pandemic marked the first time school meals were free of charge to all students. (Lizz Giordano for Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><h3>No more free lunch</h3>

<p>The pandemic also marked the first time schools meals were free for all students, rather than just for low-income households or schools. The federally backed effort ended meal debt in the meantime, as food programs focused on getting healthy meals to students. </p>

<p>The waiver that allowed the U.S. Department of Agriculture to establish a universal free lunch program for all public school students expires at the end of this month. When this occurs, the USDA estimates the average school district will lose about <a href="https://www.washingtonpost.com/business/2022/03/07/school-nutrition-program-covid-waivers/" target="_blank">40% of its school lunch funding</a>, according to the Washington Post.</p>

<p>Come summer, most Washington public schools will revert to charging students in the cafeteria.</p>

<p>“I think it’s horrible, charging kids for school lunch, especially after two years of us just feeding everyone,” said state Rep. April Berg, D-Mill Creek. “It was just nice to see them eating what they wanted when they wanted. They could just get in line. There was no weird song and dance: Do I have enough money? Do I remember my PIN number?”</p>

<p>It was one less thing families had to think about during the pandemic, said Berg, who also sits on the Everett Public Schools Board.</p>

<p>“And we are not out of COVID. Let's be real. It’s still harming communities. Everyday I’m talking to someone who has been exposed or who has gotten COVID,” Berg added. “We’re still talking about masks. We are talking about vaccines. It's hard to tell families it’s all over, it's all back to normal.”</p>

<p>Going back to charging students will be a big shock for families, especially as inflation continues to drive up food costs, Berg predicted.   </p>

<hr /><p><em>Find tools and resources in Crosscut’s <a href="https://crosscut.com/WA-Recovery-Watch/Follow-the-funds" target="_blank">Follow the Funds guide</a> to track down federal recovery spending in your community.</em></p>

<hr /><p>The universal free lunch program reached families who may not have qualified for the national subsidized meal program on paper, but still struggle to afford the high cost of living in the area, said Adam Pazder, director of food and nutrition at Everett Public Schools.</p>

<p>“We know locally a lot of families had a hard time the last two years,” said Pazder. He had just finished filling in a cafeteria shift serving meals to students as the latest COVID variant left the lunch room understaffed.</p>

<p>But, as Washington schools shift back to the pre-pandemic lunch program in July, more students will qualify for the subsidized meals than before because of a <a href="https://app.leg.wa.gov/billsummary?BillNumber=1878&amp;Year=2021&amp;Initiative=false">new state law</a>. The free lunch program already allows schools with high numbers of students who qualify for subsidized meals the option of serving all students free of charge. </p>

<p>The new state bill makes participation mandatory for qualifying schools and provides funds to support the expansion, according to Mikhail Cherniske, an administrative program specialist with the Office of Superintendent of Public Instruction.</p>

<p>Cherniske said the change adds 90,000 students to the program, which previously covered about 240,000 students. Washington reported a <a href="https://ofm.wa.gov/washington-data-research/statewide-data/washington-trends/budget-drivers/kindergarten-through-grade-12-k-12-enrollment" target="_blank">total K-12 enrollment</a> of nearly 1.1 million students in 2021.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/familyrelief_lg_in_text_3.jpeg?itok=f8IteFc7" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/familyrelief_lg_in_text_3.jpeg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/familyrelief_lg_in_text_3.jpeg?itok=F8Eo0iYx 480w, /sites/default/files/styles/max_768x768/public/images/familyrelief_lg_in_text_3.jpeg?itok=u4Apvcrb 768w, /sites/default/files/styles/max_1200x1200/public/images/familyrelief_lg_in_text_3.jpeg?itok=Z69MrlEf 1200w, /sites/default/files/styles/max_1600x1600/public/images/familyrelief_lg_in_text_3.jpeg?itok=f8IteFc7 1600w, /sites/default/files/styles/max_2000x2000/public/images/familyrelief_lg_in_text_3.jpeg?itok=qkSMOFvz 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="Ryan Webber sits in a deck chair in the grass, watching his son play in the background." />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>“The child tax credit changed our lives for the better. It helped get us out of debt and help us pay for child care and help get my wife back in the workforce,” says Ryan Webber. (Lizz Giordano for Crosscut)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>“The child tax credit changed our lives for the better. It helped get us out of debt and help us pay for child care and help get my wife back in the workforce,” says Ryan Webber. (Lizz Giordano for Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><h3>Food assistance shrinks</h3>

<p>State officials say families should also prepare for <a href="https://www.facebook.com/WaStateDSHS">smaller food assistance payments</a>. The program’s monthly allotments went up during the pandemic, but those extra dollars will go away once the Biden administration declares the ongoing <a href="https://twitter.com/waDSHS/status/1524056797836763142">public health emergency over</a>. The emergency declaration could end as soon as next month.</p>

<p>During the pandemic, <a href="https://docs.google.com/spreadsheets/d/1TGWlfwFwHY6ch6VXcCMN47oIaFI-KuOT/edit?usp=sharing&amp;ouid=102848151967370685947&amp;rtpof=true&amp;sd=true">Washington state's food assistance program grew by</a> 16%, hitting its highest level in January 2021 as new households joined. Over the past two years, about a half a million Washington families were enrolled in the basic food assistance program, according to data from the <a href="https://www.dshs.wa.gov/">state Department of Social and Health Services</a>. The COVID era expansion temporarily increased a typical family of two's food benefits by $155.</p>

<p>Even before this expanded assistance ends, <a href="https://crosscut.com/equity/2022/05/wa-food-banks-test-innovations-food-insecurity-grows">many area food banks are seeing increased demand</a>. According to a December <a href="https://cms.agr.wa.gov/WSDAKentico/Documents/DO/Communications/WAFS-FinalReport.pdf">report</a> from the University of Washington’s Center for Public Health Nutrition, the percentage of households in the state experiencing food insecurity, uncertain about their ability to purchase enough food, jumped from 10% to more than 25%.</p>

<p>A perfect storm is brewing, according to Misha Werschkul, executive director of the Washington State Budget &amp; Policy Center, with COVID era programs ending at a time when many families still need support coping with rising food and gas prices.</p>

<p>There is still time for Congress to act and extend these programs, said Werschkul. “That need doesn't go away,” she said, “just because the federal government doesn’t act.”</p>

<p>Food assistance for Regina Johnson, the Spanaway mother, doubled during the pandemic. Johnson said she usually spends the entire check on her first grocery run each month, making sure to stock up on packaged and canned foods.</p>

<p>“Because at the end of the month,” she said, “that’s what we rely on.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            


<div class="paragraph paragraph--type--embed paragraph--view-mode--standard paragraph--contained">
  <div class="embed ">

    <script async="" src="https://modules.wearehearken.com/cascade-public-media/embed/9162.js"></script>

  </div>
</div>

          </div>
                                      <div class="field--item sidebar-enabled">
            

  



<div  class="secondary-content paragraph paragraph--type--related-content paragraph--view-mode--standard">
  <div class="secondary-content__inner">

          <div  class="cc-mark">
        <div class="cc-mark__inner"></div>
      </div>
    
          <span class="content-continues-text">Article continues below</span>
    
    <div  class="secondary-content__content col-12">
              <div  class="secondary-content__header">
          <h2 class="field--name-field-section-header">Related Stories</h2>
        </div>
      
          
      <div class="field field--name-field-related-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2022/06/administrative-delays-cost-yakima-county-11m-federal-rent-relief"
       title="Administrative delays cost Yakima County $1.1M in federal rent relief"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="Yakima County&#039;s Human Services director stands in her office." class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/yakima_fedfunds_hero.jpg?h=6031d5b7&amp;itok=lFJ-EnA6" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2022/06/administrative-delays-cost-yakima-county-11m-federal-rent-relief"
           title="Administrative delays cost Yakima County $1.1M in federal rent relief"
           target="_self">
          <span>Administrative delays cost Yakima County $1.1M in federal rent relief</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Yakima was the only Washington county to have rent assistance funds forcibly reallocated under the federal 'use it or lose it' approach.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brandon-block" hreflang="en">Brandon Block</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 14</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2022/05/why-some-wa-nonprofits-face-high-barriers-federal-relief"
       title="Why some WA nonprofits face high barriers to federal relief"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="A line of people stand at a folding table preparing food and hygiene supplies for pick up.." class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/relief_barriers_hero.jpeg?h=adfe4f64&amp;itok=Khsh0ctF" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2022/05/why-some-wa-nonprofits-face-high-barriers-federal-relief"
           title="Why some WA nonprofits face high barriers to federal relief"
           target="_self">
          <span>Why some WA nonprofits face high barriers to federal relief</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Federal relief money often requires complex reporting and upfront costs that disproportionately strain rural or BIPOC-led organizations.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/jacob-jones" hreflang="en">Jacob Jones</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">May 16</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2022/04/how-rent-relief-fraud-allegations-left-thurston-county-tenants-hanging"
       title="How rent relief fraud allegations left Thurston County tenants hanging"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="A pamphlet from the Dispute Resolution Center of Thurston County" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/rent_dr_hero.jpg?h=c6980913&amp;itok=RZp5utww" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2022/04/how-rent-relief-fraud-allegations-left-thurston-county-tenants-hanging"
           title="How rent relief fraud allegations left Thurston County tenants hanging"
           target="_self">
          <span>How rent relief fraud allegations left Thurston County tenants hanging</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Evidence suggests fraud in federal rent relief programs is rare. But in some states, fraud fears have kept tenants from getting help.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brandon-block" hreflang="en">Brandon Block</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">April 25</span>
          </div>

          </div>
  </div>

  </article>
</div>
          </div>
  
  
    </div>
  </div>
</div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto d-print-none">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                                                                                                                                        <div class="field--item sidebar-enabled">
              

  



<div  class="secondary-content paragraph paragraph--type--related-content paragraph--view-mode--standard">
  <div class="secondary-content__inner">

          <div  class="cc-mark">
        <div class="cc-mark__inner"></div>
      </div>
    
          <span class="content-continues-text">Article continues below</span>
    
    <div  class="secondary-content__content col-12">
              <div  class="secondary-content__header">
          <h2 class="field--name-field-section-header">Related Stories</h2>
        </div>
      
          
      <div class="field field--name-field-related-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2022/06/administrative-delays-cost-yakima-county-11m-federal-rent-relief"
       title="Administrative delays cost Yakima County $1.1M in federal rent relief"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="Yakima County&#039;s Human Services director stands in her office." class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/yakima_fedfunds_hero.jpg?h=6031d5b7&amp;itok=lFJ-EnA6" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2022/06/administrative-delays-cost-yakima-county-11m-federal-rent-relief"
           title="Administrative delays cost Yakima County $1.1M in federal rent relief"
           target="_self">
          <span>Administrative delays cost Yakima County $1.1M in federal rent relief</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Yakima was the only Washington county to have rent assistance funds forcibly reallocated under the federal 'use it or lose it' approach.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brandon-block" hreflang="en">Brandon Block</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 14</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2022/05/why-some-wa-nonprofits-face-high-barriers-federal-relief"
       title="Why some WA nonprofits face high barriers to federal relief"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="A line of people stand at a folding table preparing food and hygiene supplies for pick up.." class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/relief_barriers_hero.jpeg?h=adfe4f64&amp;itok=Khsh0ctF" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2022/05/why-some-wa-nonprofits-face-high-barriers-federal-relief"
           title="Why some WA nonprofits face high barriers to federal relief"
           target="_self">
          <span>Why some WA nonprofits face high barriers to federal relief</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Federal relief money often requires complex reporting and upfront costs that disproportionately strain rural or BIPOC-led organizations.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/jacob-jones" hreflang="en">Jacob Jones</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">May 16</span>
          </div>

          </div>
  </div>

  </article>
</div>
              <div class="field--item">






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-related-content article-node article-node--teaser-related-content">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2022/04/how-rent-relief-fraud-allegations-left-thurston-county-tenants-hanging"
       title="How rent relief fraud allegations left Thurston County tenants hanging"
       target="_self"
       tabindex="-1">

                        
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--teaser-related-content field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="A pamphlet from the Dispute Resolution Center of Thurston County" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/rent_dr_hero.jpg?h=c6980913&amp;itok=RZp5utww" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2022/04/how-rent-relief-fraud-allegations-left-thurston-county-tenants-hanging"
           title="How rent relief fraud allegations left Thurston County tenants hanging"
           target="_self">
          <span>How rent relief fraud allegations left Thurston County tenants hanging</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Evidence suggests fraud in federal rent relief programs is rare. But in some states, fraud fears have kept tenants from getting help.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brandon-block" hreflang="en">Brandon Block</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">April 25</span>
          </div>

          </div>
  </div>

  </article>
</div>
          </div>
  
  
    </div>
  </div>
</div>

            </div>
                  
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-e08e610557a90c6b6c3c6f8e958c679aef9801a56b87e6665acaae91fb5ea10f">
  
  
  

  
  
  

  




<div  class="secondary-content">
  <div class="secondary-content__inner">

          <div  class="cc-mark">
        <div class="cc-mark__inner"></div>
      </div>
    
    
    <div  class="secondary-content__content col-12">
              <div  class="secondary-content__header">
          <h2 class="field--name-field-section-header">Recent</h2>
        </div>
      
                
      <div class="views-row">
        






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2022/06/administrative-delays-cost-yakima-county-11m-federal-rent-relief"
       title="Administrative delays cost Yakima County $1.1M in federal rent relief"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2022/06/administrative-delays-cost-yakima-county-11m-federal-rent-relief"
           title="Administrative delays cost Yakima County $1.1M in federal rent relief"
           target="_self">
          <span>Administrative delays cost Yakima County $1.1M in federal rent relief</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Yakima was the only Washington county to have rent assistance funds forcibly reallocated under the federal 'use it or lose it' approach.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brandon-block" hreflang="en">Brandon Block</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 14</span>
          </div>

          </div>
  </div>

  </article>

      </div>
      
    </div>
  </div>
</div>

  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/federal-recovery-funds" hreflang="en">federal recovery funds</a><span class="comma">,</span></li>
              <li><a href="/food-insecurity" hreflang="en">Food Insecurity</a><span class="comma">,</span></li>
              <li><a href="/washington-recovery-watch" hreflang="en">Washington Recovery Watch</a></li>
          </ul>
</div>


          <div class="container d-xl-none d-print-none">
        


  
  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5 class="social-share__wrapper__heading">Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/82251" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="blazy blazy--field blazy--field-staff-photo blazy--field-staff-photo--teaser field field--name-field-staff-photo field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--staff media--image"><img alt="default profile image" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/square_large/public/default_images/default-profile.png?itok=R6dtWwNO" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="620" height="620" />
        </div>
        
  
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/lizz-giordano"
             title="Lizz Giordano"
             rel="bookmark"><span>Lizz Giordano</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Lizz Giordano is a freelance writer and photographer who often covers environmental issues impacting the region. She can be followed on twitter <a href="http://twitter.com/lizzgior">@lizzgior</a> or reached on email at <a href="mailto:lizz.giordano@gmail.com">lizz.giordano@gmail.com</a>.</p>
</div>
      
      <div class="social-wrap">
                  <a href="mailto:lizz.giordanooped@crosscut.com" title="lizz.giordanooped@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="http://twitter.com/lizzgior" title="@lizzgior"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-d14987cef4e6b83b99ffbb038a2032bbde7c9b30d3fad4b50c19e2773ff70932">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="https://crosscut.com/podcast/crosscut-talks/4/13/podcast-what-covid-19-exposed-our-ailing-health-care-system" title="Podcast | What COVID-19 exposed in our ailing health care system" target="_self" tabindex="-1">

                                    
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--homepage-latest field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="A doctor and patient in a hospital room" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/ap22014761529137.jpg?h=51a12e14&amp;itok=Lg48yJCG" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="https://crosscut.com/podcast/crosscut-talks/4/13/podcast-what-covid-19-exposed-our-ailing-health-care-system" title="Podcast | What COVID-19 exposed in our ailing health care system" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
          </div>
    <h3 class="teaser__title">
      <a href="https://crosscut.com/podcast/crosscut-talks/4/13/podcast-what-covid-19-exposed-our-ailing-health-care-system" title="Podcast | What COVID-19 exposed in our ailing health care system" target="_self">
        <span>Podcast | What COVID-19 exposed in our ailing health care system</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The pandemic presented new challenges to U.S. health care. Two experts discuss what failed and how to fix it.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mark-baumgarten" hreflang="en">Mark Baumgarten</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 13</span>
      <span class="month-day-year-date">June 13, 2022</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
            </div>

    
  </main>

  <footer class="footer d-print-none" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <span>Sign up for the Crosscut Weekly newsletter
</span>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" data-action="/news/2022/06/wa-families-lose-safety-nets-pandemic-inflation-persist" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" aria-label="input email" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-gmg9z3ctxykjs1970u9e3a7sh8kescey6f1wvciykum" type="hidden" name="form_build_id" value="form-gMG9z3CtXyKjS1970u9E3A7Sh8KeSCEy6f1WvciykuM" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2022 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
              href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/82251","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"antibot\/antibot.form,blazy\/blazy,blazy\/classlist,blazy\/colorbox,blazy\/compat,blazy\/filter,blazy\/lightbox,blazy\/load,blazy\/polyfill,blazy\/promise,blazy\/raf,blazy\/ratio,blazy\/webp,colorbox\/colorbox,colorbox\/init,core\/drupal.form,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-fonts,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/mega-dropdown,crosscut\/recirculation,crosscut\/secondary-nav-navigate,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":{},"trackOutbound":true,"trackMailto":true,"trackTel":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"antibot":{"forms":{"crosscut-email-subscribe-quick-subscribe-form--2":{"id":"crosscut-email-subscribe-quick-subscribe-form--2","key":"VxJcp8uzo0mnXBmg3AiIrIYQekItiGFV2rc0QgsxfPA"}}},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":"","loader":true,"unblazy":false,"compat":true},"blazyIo":{"disconnect":false,"rootMargin":"0px","threshold":[0,0.25,0.5,0.75,1]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"recirc":[{"title":"WA settles lawsuit over practices in housing foster kids","url":"\/news\/2022\/06\/wa-settles-lawsuit-over-practices-housing-foster-kids"},{"title":"Seattle nearly doubled affordable housing funds. It\u0027s not enough.","url":"\/news\/2022\/06\/seattle-nearly-doubled-affordable-housing-funds-its-not-enough"}],"node":{"id":"82251","revision_id":"425521","bundle":"article"},"ad_targeting":{"category":["News"],"focus_series":["WA Recovery Watch"],"topic":["federal recovery funds","Food Insecurity","Washington Recovery Watch"]}},"user":{"uid":0,"permissionsHash":"5f3e55e02252bbc476dcbb6f274778c82b6f7d3f9b75275ea796f77b0b65298f"}}</script>
<script src="/sites/default/files/js/js_knF3xwD6LsCJSK16y5yhOgRkV2iXyt84klYfEcEZmIY.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_qCVXp1Izf7bEbs81gNOlDrtgQW1XHu85nEcWoJjBORY.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"798950867","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJU0VQFkPGF1cTV5GTUhWCVBTTFRZXFZZW1cHVFxVRBZeW15c","queueTime":0,"applicationTime":899,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
