<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true});</script>
<link rel="canonical" href="https://crosscut.com/politics/2021/09/young-wa-progressives-eye-electoral-offices-reservations" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?itok=KDu86zpn" />
<meta name="description" content="A new batch of candidates aim to make an impact without becoming &#039;career politicians.&#039;" />
<meta property="og:title" content="Young WA progressives eye electoral offices – with reservations" />
<meta property="og:description" content="A new batch of candidates aim to make an impact without becoming &#039;career politicians.&#039;" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?itok=KDu86zpn" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?itok=KDu86zpn" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:image:alt" content="A man holding a megaphone addresses a crowd" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A new batch of candidates aim to make an impact without becoming &#039;career politicians.&#039;" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:title" content="Young WA progressives eye electoral offices – with reservations" />
<meta name="twitter:image:alt" content="A man holding a megaphone addresses a crowd" />
<meta name="twitter:image:height" content="1333" />
<meta name="twitter:image:width" content="2000" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?itok=KDu86zpn" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Young WA progressives eye electoral offices – with reservations",
    "name": "Young WA progressives eye electoral offices – with reservations",
    "description": "A new batch of candidates aim to make an impact without becoming \u0027career politicians.\u0027",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?itok=KDu86zpn",
        "width": "2000",
        "height": "1333"
    },
    "datePublished": "2021-09-14T12:00:00Z",
    "dateModified": "2021-09-14T07:35:55-0700",
    "author": {
        "@type": "Person",
        "@id": "Hannah Krieg",
        "name": "Hannah Krieg"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "Politics",
    "keywords": [
        "Elections",
        "Local Politics",
        "Race"
    ],
    "url": "https://crosscut.com/politics/2021/09/young-wa-progressives-eye-electoral-offices-reservations",
    "creator": {
        "@type": "Person",
        "@id": "Hannah Krieg",
        "name": "Hannah Krieg"
    },
    "mainEntityOfPage": "https://crosscut.com/politics/2021/09/young-wa-progressives-eye-electoral-offices-reservations"
}</script>
<meta name="parsely-post-id" content="76486" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/politics/2021/09/young-wa-progressives-eye-electoral-offices-reservations" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?qzedfo" defer></script>

		<title>Young WA progressives eye electoral offices – with reservations | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_JNY6u_EgKqE6aDs2yaHhikpd6kTobPMgisa_c7YIHQc.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_b6GRtMGGrxEihrOmDVPTeyyAMAbw4fuaH-Hcou4655s.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_D7udY8uaKa8jr7c29pEsvrNizxeunBUtDEvpSgIFZ8w.css" />

		<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node politics-2021-09-young-wa-progressives-eye-electoral-offices-reservations page-node-type-article page-node-76486">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  
<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
            <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
              <li class="mega-link-item link-1">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-1" data-toggle="collapse" data-target="#mega-drop-1" aria-expanded="false" aria-controls="#mega-drop-1">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-1" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-1">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-44bb8a435acf2f2753066ccb14f8dc983ddced9572b02e18cc5bd1f9b6eead86">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2021/09/young-wa-progressives-eye-electoral-offices-reservations" title="Young WA progressives eye electoral offices – with reservations" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?h=1116cd87&amp;itok=ZRDnDv_t" width="450" height="300" alt="A man holding a megaphone addresses a crowd" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2021/09/young-wa-progressives-eye-electoral-offices-reservations" title="Young WA progressives eye electoral offices – with reservations" target="_self" tabindex="-1" rel="bookmark">
              <span>Young WA progressives eye electoral offices – with reservations</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-krieg" hreflang="en">Hannah Krieg</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">September 14, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-8f0cc9d113c5bb01e3d6f0523dd52342e7d872067493e05bb7322d950d5f54ab">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/08/why-some-plan-opt-out-new-wa-long-term-care-insurance" hreflang="en">Why some plan to opt out of new WA long-term care insurance</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/08/wa-redistricting-efforts-aim-give-more-power-people-color" hreflang="en">WA redistricting efforts aim to give more power to people of color</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/08/wa-mandates-vaccines-teachers-other-school-staff" hreflang="en">WA mandates vaccines for teachers, other school staff</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-3">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-3" data-toggle="collapse" data-target="#mega-drop-3" aria-expanded="false" aria-controls="#mega-drop-3">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-3" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-3">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-0a16ef27f97ec56d626c77c5f78f3bcfc0e447fc004b037a43d4adbf1c9e5ac5">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2021/09/artsea-fall-arts-return-seattle-fingers-crossed" title="ArtSEA: Fall Arts return to Seattle — fingers crossed" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/bellwethernaoyamamotohappyfuture_0.jpg?h=23fe37d3&amp;itok=6nqMGfVo" width="450" height="300" alt="" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2021/09/artsea-fall-arts-return-seattle-fingers-crossed" title="ArtSEA: Fall Arts return to Seattle — fingers crossed" target="_self" tabindex="-1" rel="bookmark">
              <span>ArtSEA: Fall Arts return to Seattle — fingers crossed</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="en">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">September 9, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-9e8fb132f1fab0e05a1e1611f063d8e118f2127e550b76e8178e387d9587dfba">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/09/remembering-seattle-architect-who-built-world-trade-center" hreflang="en">Remembering the Seattle architect who built the World Trade Center</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/09/fall-arts-35-art-shows-and-festivals-see-seattle" hreflang="en">Fall Arts | 35 art shows and festivals to see in Seattle</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/09/fall-arts-15-new-arts-and-culture-spaces-across-seattle" hreflang="en">Fall Arts | 15 new arts and culture spaces across Seattle</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-5">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-5" data-toggle="collapse" data-target="#mega-drop-5" aria-expanded="false" aria-controls="#mega-drop-5">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-5" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-5">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-48027b9cb5fd14c06d1b9586aa3bbdb88202cac0158205f471f564527fb2d964">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/equity/2021/09/resettling-afghan-refugees-wa-whats-different-time" title="Resettling Afghan refugees in WA: What’s different this time" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/210908_m3_afghan_restaurant_aid_edit_hero.jpg.jpg?h=10d202d3&amp;itok=CmQCDlyu" width="450" height="300" alt="" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/equity/2021/09/resettling-afghan-refugees-wa-whats-different-time" title="Resettling Afghan refugees in WA: What’s different this time" target="_self" tabindex="-1" rel="bookmark">
              <span>Resettling Afghan refugees in WA: What’s different this time</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/maleeha-syed" hreflang="en">Maleeha Syed</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">September 9, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-a6c30083cb0b34e25d7bb3f9f88dd9b53265860cf7b2c59e4ed7acd1df75c45e">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/08/black-owned-coffeeshops-wa-reshape-caffeine-culture" hreflang="en">Black-owned coffeeshops in WA reshape caffeine culture</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/06/bake-sales-teslas-seattle-area-ptas-grapple-funding-equity" hreflang="en">Bake sales to Teslas: Seattle area PTAs grapple with funding equity</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/06/native-doulas-help-navigate-tricky-births-during-pandemic" hreflang="en">Native doulas help navigate tricky births during the pandemic</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-7">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-7" data-toggle="collapse" data-target="#mega-drop-7" aria-expanded="false" aria-controls="#mega-drop-7">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-7" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-7">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-d13c58689a968024c2f2a58228b44337ec14820d284c3e8db2e831d8f4f71f24">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2021/09/wa-lawsuit-accuses-gold-mining-company-dragging-its-feet-cleanup" title="WA lawsuit accuses gold mining company of dragging its feet on cleanup" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/stang_ferrycogoldminers_6.jpeg?h=f8694bc2&amp;itok=GvPbuwsq" width="450" height="300" alt="A man uses some machinery on a hilltop" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2021/09/wa-lawsuit-accuses-gold-mining-company-dragging-its-feet-cleanup" title="WA lawsuit accuses gold mining company of dragging its feet on cleanup" target="_self" tabindex="-1" rel="bookmark">
              <span>WA lawsuit accuses gold mining company of dragging its feet on cleanup</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-stang" hreflang="en">John Stang</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">September 14, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-3e6f37e3ae210b503184dc69f4579d6fce8d8f9c862b518811ad4337783cf817">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/09/when-catchy-names-insects-sting-think-asian-giant-hornet" hreflang="en">When catchy names for insects sting — think ‘Asian giant hornet’</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/09/whats-best-way-practice-indigenous-land-acknowledgement" hreflang="en">What’s the best way to practice Indigenous land acknowledgement?</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/09/nonprofit-finds-hope-against-wildfires-unexpected-ally-charcoal" hreflang="en">Nonprofit finds hope against wildfires with unexpected ally: charcoal</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-9">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-9" data-toggle="collapse" data-target="#mega-drop-9" aria-expanded="false" aria-controls="#mega-drop-9">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-9" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-9">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-2f2f4e9201ecf6f713283e85d6ec77e57bf20cf32dcded326d3fa50e93892aad">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/opinion/2021/09/covid-19-murder-hornets-and-other-thoughts-invasions" title="COVID-19, ‘murder hornets,’ and other thoughts on invasions" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/ap20286787686641.jpg?h=56d0ca2e&amp;itok=mB7RGPqG" width="450" height="300" alt="" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/opinion/2021/09/covid-19-murder-hornets-and-other-thoughts-invasions" title="COVID-19, ‘murder hornets,’ and other thoughts on invasions" target="_self" tabindex="-1" rel="bookmark">
              <span>COVID-19, ‘murder hornets,’ and other thoughts on invasions</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/jenny-liou" hreflang="en">Jenny Liou</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">September 13, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/opinion">All Opinion</a>
    </div>
  
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-b864e4151f3628271c99e6833982b61bf53170eb8cf610f7d8e77920296cbfb4">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/09/memories-japanese-american-incarceration-guided-us-response-911" hreflang="en">Memories of Japanese American incarceration guided U.S. response to 9/11</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/09/three-spectacular-september-bike-rides-seattle-area" hreflang="en">Three spectacular September bike rides in the Seattle area</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/08/many-us-were-vigilant-covid-could-be-endemic-we-must-adapt" hreflang="en">Many of us were vigilant but COVID could be endemic. We must adapt</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-header-membership-button" class="block-header-membership-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

  </header>

  
  

  

  

  <main class="main main-node-type-article" role="main">
    <a id="main-content" tabindex="-1"></a>    
          
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-membership-banner" class="block-membership-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

    
    
        
    
    <div class="layout-content-container ">

      
              <div class="">

          
          <div class="layout-content">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							




  



<article role="article" class="article-node--full printable">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer">
    <div  class="social-share__wrapper">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/76486"
        >Republish</a>
      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h1><span>Young WA progressives eye electoral offices – with reservations</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>A new batch of candidates aim to make an impact without becoming 'career politicians.'</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-krieg" hreflang="en">Hannah Krieg</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">September 14, 2021</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                      
  
  <div class="node-full__hero-media ">
    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--default field field--name-field-hero-image field--type-image field--label-hidden field--item">



                  <div class="media media--blazy media--bundle--article media--loading is-b-loading media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_992x992/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?itok=Icb45oml" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?itok=jIavEOtc 325w, /sites/default/files/styles/large/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?itok=BLrq8YeE 480w, /sites/default/files/styles/max_650x650/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?itok=13tHrOGO 650w, /sites/default/files/styles/max_992x992/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?itok=Icb45oml 992w, /sites/default/files/styles/max_1330x1330/public/images/articles/joshua-binda-by-cory-parris-103.jpeg?itok=Rm9XM4LS 1330w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%203600%202400&#039;%2F%3E" alt="A man holding a megaphone addresses a crowd" />

        </div>
        
  
</div>
      
  </div>

        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Joshua Binda, a candidate for the Lynnwood City Council, leads a Black Lives Matter march and rally in Bothell on June 20, 2020. (Cory Parris)</p></div>
      
  

              </div>

      
    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>Joshua Binda always had a hunger for activism, but it was last summer's Black Lives Matter movement that finally got him out of his home and into the streets.</p>

<p>Binda, now 21, led his first protest in Snohomish, a suburban city that became, unexpectedly, a flashpoint during the 2020 wave of protests and counterdemonstrations. From there, Binda went from city to city speaking with local leaders about systemic racism and the pressing need for police accountability.</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>“One thing I remember that I heard from a lot of city officials was that they thought I had strong leadership abilities and the capability to truly make an impact from the inside,” Binda said.</p>

<hr /><p><em>This is the first story in a three-part series on youth in politics.</em></p>

<hr /><p>An open seat on the Lynnwood City Council was on the ballot, and Binda considered running for it. As a college student who, if elected, would likely be the youngest Black person to ever hold office in Washington, the odds were stacked against him. He entered the race, positioning himself as the progressive choice.</p>

<p>While Binda envisions a career in politics for himself, he contends he won’t become a “career politician.” That label, never a popular one, is particularly noxious to younger Americans whose disinclination toward voting comes in part from a disenchantment with electoral politics. Binda is part of a new generation of activists turned politicians, one that has yet to show they can translate their activism into action once they're in elected office.</p>

<p>Binda won the August primary election, and he won big. In a three-way primary, he took 45.5% of the vote, leading the second-place finisher, former Councilmember Lisa Utter, by 16 points. In a recent phone interview with Crosscut, Binda said he owes much of this win to his supporters. The folks who knocked on doors, put up signs and earned the biggest sigh of relief on the night of the big win, Binda says, were all young people. Many had never voted before.</p>

<p>“That’s one thing I love about my campaign: I’ve seen so many young people inspired to vote,” Binda said.</p>

<p>“I’m not running for the office; I’m not running for the money,” he continued.  “I’m running to make a difference, I’m running to be a change-maker.”</p>

<p>Young people seem to gravitate toward change-makers. An <a href="https://d25d2506sfb94s.cloudfront.net/cumulus_uploads/document/bp8psqdhmt/econToplines.pdf">Economist/YouGov poll from February 2020</a> showed that nearly two-thirds of Democrats under 30 were throwing their support behind progressive candidates Bernie Sanders and Elizabeth Warren in the Democratic Party presidential primary. And yet the American people elected Joe Biden, who has been climbing up the political ladder since 1972.</p>

<p>Binda is not alone in looking to be an outsider in a system that has disappointed him. Activist politicians and progressives are bringing radical ideas to the mainstream conversation in Seattle this election cycle: Andrew Grant Houston took Black Lives Matters protesters’ advice and proposed a 50% cut to the Seattle police budget in his failed mayoral primary race, Nicole Thomas-Kennedy, whose goals include abolishing prisons, won her primary for Seattle city attorney and Nikkita Oliver, who finished first in a Seattle City Council primary, argues for reparations for Black Seattlites.</p>

<p>Not too long ago, Pete Holmes was the bold challenger with the endorsement of The Stranger, Seattle's irreverent, leftist newspaper, to be the city attorney. In the current election cycle, Holmes, who was running for his fourth, four-year term, was the symbol of the status quo and was attacked and ultimately defeated by opponents on his left and his right. Even what was once bright, shiny and new can dim as it sits in incumbency.</p>

<p>“Career politicians start as individuals who want to make a difference, who are natural leaders in their community,” said Preston Sahabu, a politically connected community organizer in Seattle. “And when they get elected, they believe the way to gain power is by playing nice with the establishment.” </p>

<p>Sahabu worked on Kshama Sawant’s campaign challenging state Rep. Frank Chopp, D-Seattle, in 2012. Sawant, a socialist now on the Seattle City Council, lost that challenge against Chopp, who was then serving as speaker of the House in Olympia.</p>

<p>In 1974, 20 years before he would be elected to the Legislature, Chopp lived in a Seattle parking lot to protest the bulldozing of affordable housing in South Lake Union. He rented a stall for $10 a month and, with the help of his dad, propped up a geodesic dome to call home for a couple of months. That parking lot has since been converted to low-income housing for women and children, Chopp said. He is firm that he is still in touch with his activist roots after all these years.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                    <a href="/sites/default/files/styles/max_1600x1600/public/images/in_text_2.jpeg?itok=sMiCFpPd" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:838,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/in_text_2.jpeg?itok=oeAAFBLW" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/in_text_2.jpeg?itok=rg-PyFrO 480w, /sites/default/files/styles/max_768x768/public/images/in_text_2.jpeg?itok=4ji3wuHs 768w, /sites/default/files/styles/max_1200x1200/public/images/in_text_2.jpeg?itok=0pUnAL-D 1200w, /sites/default/files/styles/max_1600x1600/public/images/in_text_2.jpeg?itok=sMiCFpPd 1600w, /sites/default/files/styles/max_2000x2000/public/images/in_text_2.jpeg?itok=oeAAFBLW 1708w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201708%20895&#039;%2F%3E" alt="People holding signs in black and white image" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>State Rep. Frank Chopp, D-Seattle, second from right, during his early advocacy days. (Courtesy photo)</p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>State Rep. Frank Chopp, D-Seattle, second from right, during his early advocacy days. (Courtesy photo)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Chopp, who was the state’s longest-serving speaker of the House, is quick to rattle off his progressive wins — expanded publicly funded health insurance, affordable housing and LGBTQ marriage rights. Having faced so many challengers from the left during his tenure, he’s used to defending his record.</p>

<p>“I should point out that [being an elected official] is not necessarily ‘establishment,’ ” Chopp said. “The idea is you want to be an activist both inside and outside the Legislature.”</p>

<p>His most recent challenger, Sherae Lascelles of Seattle People’s Party, portrayed Chopp as an establishment politician. Lascelles blamed Chopp’s leadership for stalling progressive policies in the Legislature. Sahabu, a constituent, refers to this as getting “Chopp’d.” Sahabu argues that, during his speakership, Chopp was simply “going with the flow” and planting himself in the “middle of the road,” despite representing a very progressive district.</p>

<p>“Every politician in Seattle claims to be progressive,” Sahabu said. “It's just a term that politicians believe they need to claim in order to get elected. And, you know, I think folks are starting to see that it’s kind of just a surface-level thing.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                    <a href="/sites/default/files/styles/max_1600x1600/public/images/in_text_1.jpeg?itok=6tzu8lGG" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1066,&quot;height&quot;:1600,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/in_text_1.jpeg?itok=oj1o8U3B" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/in_text_1.jpeg?itok=v9jwFK_h 320w, /sites/default/files/styles/max_768x768/public/images/in_text_1.jpeg?itok=cAD5ialm 512w, /sites/default/files/styles/max_1200x1200/public/images/in_text_1.jpeg?itok=Sy1s9x5S 800w, /sites/default/files/styles/max_1600x1600/public/images/in_text_1.jpeg?itok=6tzu8lGG 1066w, /sites/default/files/styles/max_2000x2000/public/images/in_text_1.jpeg?itok=oj1o8U3B 1333w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201333%202000&#039;%2F%3E" alt="Man stands in front of tall brick building" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Democratic state Rep. Frank Chopp on Sept. 23, 2020, at Pacific Tower in Seattle. (Jovelle Tamayo for Crosscut)</p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Democratic state Rep. Frank Chopp on Sept. 23, 2020, at Pacific Tower in Seattle. (Jovelle Tamayo for Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Rebecca Parsons, a Democratic Socialist candidate who in 2020 challenged U.S. Rep. Derek Kilmer, D-Gig Harbor, says that where politicians go wrong, even self-proclaimed progressives or activists, is in the pocketbook.</p>

<p>“If money from oil companies got you elected, then you’re not really incentivized to put those oil companies out of business,” Parsons said. “To build your career you need to keep getting reelected. To keep getting reelected you take corporate money and then you serve corporate interest.” </p>

<p>Kilmer’s $1.6 million 2020 campaign took corporate money, including donations from Amazon, Boeing and Microsoft, <a href="https://www.opensecrets.org/members-of-congress/derek-kilmer/contributors?cid=N00034453&amp;cycle=2020">according to OpenSecrets.org</a>. Parsons’ $310,000 campaign did not receive any political action committee donations.</p>

<p>Binda is a young activist dipping his toe into the world of electoral politics in a small race, and funding from big business is not yet threatening his progressive principles. The largest contribution to his $16,000 campaign is $2,000 from the International Union of Painters and Allied Trades District Council No. 5. Binda also personally contributed $42 to his campaign. His opponent, Utter, could, as of late August, boast that all of her $401 campaign was self-funded, according to data from the state Public Disclosure Commission.</p>

<p>Binda says he’s keeping close to the grassroots on his campaign trail. He pointed to the late U.S. Rep. John Lewis, a civil rights movement hero before being elected to Congress, as his role model because of Lewis’ dual approach working from outside and  inside of the political establishment. Like many before him, Binda sees himself as someone who can change the system he hopes to join, rather than be changed by it.</p>

<p>“I’m gonna go in there and make the decisions that I promised to the people,” Binda said, “because, at the end of the day, that’s the best I can do.”</p></div>
      
      </div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                    
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-e0b322aa09f1e79d17832d576fe2b6adf8b97c1933b5fa5a566fc0090c9bba7e">
  
  
  

  
  
  

  
<div class="secondary-content__wrapper">
  <div class="secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Recent</h2>
      </div>

              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/opinion/2021/09/memories-japanese-american-incarceration-guided-us-response-911"
       title="Memories of Japanese American incarceration guided U.S. response to 9/11"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/opinion/2021/09/memories-japanese-american-incarceration-guided-us-response-911"
           title="Memories of Japanese American incarceration guided U.S. response to 9/11"
           target="_self">
          <span>Memories of Japanese American incarceration guided U.S. response to 9/11</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>One man's discussion with George W. Bush helped ensure history wouldn't repeat itself.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/susan-h-kamei" hreflang="en">Susan H. Kamei</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">September 10</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/opinion/2021/09/covid-19-murder-hornets-and-other-thoughts-invasions"
       title="COVID-19, ‘murder hornets,’ and other thoughts on invasions"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/opinion/2021/09/covid-19-murder-hornets-and-other-thoughts-invasions"
           title="COVID-19, ‘murder hornets,’ and other thoughts on invasions"
           target="_self">
          <span>COVID-19, ‘murder hornets,’ and other thoughts on invasions</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The words we use when we talk about nature have a life beyond the pages of scientific journals.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/jenny-liou" hreflang="en">Jenny Liou</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">September 13</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2021/09/king-countys-rise-gun-violence-doesnt-have-easy-explanation"
       title="King County’s rise in gun violence doesn’t have an easy explanation"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2021/09/king-countys-rise-gun-violence-doesnt-have-easy-explanation"
           title="King County’s rise in gun violence doesn’t have an easy explanation"
           target="_self">
          <span>King County’s rise in gun violence doesn’t have an easy explanation</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>As gun deaths rise, Seattle-area leaders hope peer pressure can break cycles of violence.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/nate-sanford" hreflang="en">Nate Sanford</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">September 1</span>
          </div>

          </div>
  </div>

  </article>

        </div>
      
    </div>
  </div>
</div>


  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/elections" hreflang="en">Elections</a><span class="comma">,</span></li>
              <li><a href="/local-politics" hreflang="en">Local Politics</a><span class="comma">,</span></li>
              <li><a href="/race" hreflang="en">Race</a></li>
          </ul>
</div>


          <div class="container d-xl-none">
        



  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/76486"
        >Republish</a>
      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
 

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div data-blazy="" class="blazy blazy--field blazy--field-staff-photo field field--name-field-staff-photo field--type-image field--label-hidden field--item">



                  <div class="media media--blazy media--bundle--staff media--loading is-b-loading media--image"><img class="media__image media__element b-lazy" data-src="/sites/default/files/styles/square_large/public/2021-02/d421796f-cc1e-413f-a6c3-1e2c68a6a0f5.jpg?h=3248d06d&amp;itok=1WU9Yq2V" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%20620%20620&#039;%2F%3E" width="620" height="620" loading="lazy" />
        </div>
        
  
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/hannah-krieg"
             title="Hannah Krieg"
             rel="bookmark"><span>Hannah Krieg</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Hannah Krieg was Crosscut's intern covering the 2021 state Legislature. She is a student studying Journalism and Public Interest Communication at the University of Washington. She is the engagement editor at the student newspaper, The Daily. Find her on Twitter at @hannahkrieg or email at <a href="mailto:krieghan00057@gmail.com">krieghan00057@gmail.com</a></p></div>
      
      <div class="social-wrap">
                              </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-d39e690a3e3081c195ef0f24d001d444919ee2daf9962ebddf3efe89ea4fe76e">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/video/our-shared-table/bigger-coffee-shop-part-2" title="Why Black Coffee NW has a 17-year-old president" target="_self" tabindex="-1">

                                    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--block-5 blazy--view blazy--view--main-menu-top-story blazy--view--main-menu-top-story--block-5 field field--name-field-hero-image field--type-image field--label-hidden field--item">



                  <div class="media media--blazy media--bundle--article media--loading is-b-loading media--image"><img class="media__image media__element b-lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/mikayla.jpg?h=3271ef35&amp;itok=yOAuyHcs" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%20450%20300&#039;%2F%3E" width="450" height="300" loading="lazy" />
        </div>
        
  
</div>
      
                      
                                    <div class="teaser__icon icon icon-video"></div>
                      
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/video/our-shared-table/bigger-coffee-shop-part-2" title="Why Black Coffee NW has a 17-year-old president" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
      
    </div>
    <h3 class="teaser__title">
      <a href="/video/our-shared-table/bigger-coffee-shop-part-2" title="Why Black Coffee NW has a 17-year-old president" target="_self">
        <span>Why Black Coffee NW has a 17-year-old president</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Shop owner Darnesha Weary intentionally gave her daughter a title of power to make her a stakeholder and a voice for youth and diversity in the coffee industry.<br />
 </p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by  </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">September 6</span>
      <span class="month-day-year-date">September 6, 2021</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
          </div>

  </main>

  <footer class="footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <h5>Sign up for the Crosscut Weekly newsletter</h5>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" data-action="/politics/2021/09/young-wa-progressives-eye-electoral-offices-reservations" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-ggakqv5gqdt2i10atnkghhbge-ztpyfha-q8918rk" type="hidden" name="form_build_id" value="form--GgAkqV5GqdT2I10aTnKGhhbGE__ZTpYFHA_Q8918Rk" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2021 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
                href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/76486","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"antibot\/antibot.form,blazy\/colorbox,blazy\/lightbox,blazy\/load,colorbox\/init,core\/drupal.form,core\/picturefill,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-fonts,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/recirculation,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":"UA-1197400-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"antibot":{"forms":{"crosscut-email-subscribe-quick-subscribe-form--2":{"id":"crosscut-email-subscribe-quick-subscribe-form--2","key":"VxJcp8uzo0mnXBmg3AiIrIYQekItiGFV2rc0QgsxfPA"}}},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"recirc":[{"title":"What we learned about the urban\/rural political divide in WA","url":"\/opinion\/2021\/08\/what-we-learned-about-urbanrural-political-divide-wa"},{"title":"WA redistricting efforts aim to give more power to people of color","url":"\/politics\/2021\/08\/wa-redistricting-efforts-aim-give-more-power-people-color"},{"title":"Seattle City Attorney Pete Holmes concedes primary election","url":"\/news\/2021\/08\/seattle-city-attorney-pete-holmes-concedes-primary-election"}],"node":{"id":"76486","revision_id":"372081","bundle":"article"},"ad_targeting":{"category":["Politics"],"topic":["Elections","Local Politics","Race"]}},"user":{"uid":0,"permissionsHash":"838d2a608ae4845864982129386bbc2c513f207ec14ca7d690f730a49c300a15"}}</script>
<script src="/sites/default/files/js/js_PmRx1tD8zHgDoZfiKmJYpVLjDPwwJ5chmdEsDv00ThY.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_XejM-CGftpgh85iH8QNhr1WpAyJtqGahD4jm60jd4VY.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"798950867","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGHxATEdTWDpWCVBTPnRXXE1FXVgKXRRoeA1TXWRQUkV3CVYSRlkOW11AFAlEXQNP","queueTime":0,"applicationTime":583,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
