<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("set", "developer_id.dMDhkMT", true);gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true,"page_placeholder":"PLACEHOLDER_page_path"});</script>
<link rel="canonical" href="https://crosscut.com/politics/2022/05/interest-rates-rise-wa-preps-state-run-student-loan-program" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/gordon_uw_24.jpg?itok=FvT_UB14" />
<meta name="description" content="Washington lawmakers passed a bill this legislative session to establish a low-interest student loan program." />
<meta property="og:site_name" content="Crosscut" />
<meta property="og:url" content="https://crosscut.com/politics/2022/05/interest-rates-rise-wa-preps-state-run-student-loan-program" />
<meta property="og:title" content="As interest rates rise, WA preps state-run student loan program | Crosscut" />
<meta property="og:description" content="Washington lawmakers passed a bill this legislative session to establish a low-interest student loan program." />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/gordon_uw_24.jpg?itok=FvT_UB14" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/gordon_uw_24.jpg?itok=FvT_UB14" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:image:alt" content="A group of graduates in silhouette walk through Red Square" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="Washington lawmakers passed a bill this legislative session to establish a low-interest student loan program." />
<meta name="twitter:title" content="As interest rates rise, WA preps state-run student loan program | Crosscut" />
<meta name="twitter:url" content="https://crosscut.com/politics/2022/05/interest-rates-rise-wa-preps-state-run-student-loan-program" />
<meta name="twitter:image:alt" content="A group of graduates in silhouette walk through Red Square" />
<meta name="twitter:image:height" content="1333" />
<meta name="twitter:image:width" content="2000" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/gordon_uw_24.jpg?itok=FvT_UB14" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "As interest rates rise, WA preps state-run student loan program",
    "name": "As interest rates rise, WA preps state-run student loan program",
    "description": "Washington lawmakers passed a bill this legislative session to establish a low-interest student loan program.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/gordon_uw_24.jpg?itok=FvT_UB14",
        "width": "2000",
        "height": "1333"
    },
    "datePublished": "2022-05-20T12:33:03Z",
    "dateModified": "2022-05-20T06:46:29-0700",
    "author": {
        "@type": "Person",
        "@id": "Maleeha Syed",
        "name": "Maleeha Syed"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "Politics",
    "keywords": [
        "Economy",
        "Education",
        "Washington Legislature"
    ],
    "url": "https://crosscut.com/politics/2022/05/interest-rates-rise-wa-preps-state-run-student-loan-program",
    "creator": {
        "@type": "Person",
        "@id": "Maleeha Syed",
        "name": "Maleeha Syed"
    },
    "mainEntityOfPage": "https://crosscut.com/politics/2022/05/interest-rates-rise-wa-preps-state-run-student-loan-program"
}</script>
<meta name="parsely-post-id" content="81776" />
<link rel="icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rc3c49" defer></script>

		<title>As interest rates rise, WA preps state-run student loan program | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_eQpGKsiwRLRWMiVRTQaZ6kwyXC5sTStSnbdVHaj43A4.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_W_pfpZRuaV9i7XStAglAB0DK0Mez92fZ5Bi747VxBjQ.css" />

		<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node politics-2022-05-interest-rates-rise-wa-preps-state-run-student-loan-program page-node-type-article page-node-81776">
		<a id="page-top" href="#main-content" class="visually-hidden focusable skip-to-content-link">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    





<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
    
    <div class="header-region">
    <div class="header-content container">
      <div class="row">
        <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true" tabindex="-1">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
                    <li class="mega-link-item link-21">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/news" data-drupal-link-system-path="taxonomy/term/226">News</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-21" href="" data-toggle="collapse" data-target="#mega-drop-21" aria-expanded="false" aria-controls="mega-drop-21">
                    News
                  </a>
                              </div>
                  
                          <div id="mega-drop-21" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-21">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-0b0ab3684ddff1c4ed7f6ebc1a63f06705e64628932146304bcff7b97c5fab1d">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/news/2022/05/seattle-community-leaders-have-lot-say-about-public-safety" title="Seattle community leaders have a lot to say about public safety" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/civiccocktail_lw_in_text_1.jpg.jpg?h=63b70813&amp;itok=cpiBcIbo" width="450" height="300" alt="Three women and a man sitting on stage at Seattle&#039; Civic Cocktail event" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/news/2022/05/seattle-community-leaders-have-lot-say-about-public-safety" title="Seattle community leaders have a lot to say about public safety" target="_self" rel="bookmark3">
              <span>Seattle community leaders have a lot to say about public safety</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/josh-cohen" hreflang="en">Josh Cohen</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">May 20, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/news">All News</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-dbf476488881e7ac8281cfd1d57e6f8c0e6d93fab597aa67c0b82f72042cd4bb">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/2022/05/corkscrews-cans-wa-wineries-adapt-sustainable-packaging" hreflang="en">Corkscrews to cans: WA wineries adapt to sustainable packaging</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/2022/05/flush-federal-cash-wa-cities-steer-resources-police" hreflang="en">Flush with federal cash, WA cities steer resources to police</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/news/2022/05/why-some-wa-nonprofits-face-high-barriers-federal-relief" hreflang="en">Why some WA nonprofits face high barriers to federal relief</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-3">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-3" href="" data-toggle="collapse" data-target="#mega-drop-3" aria-expanded="false" aria-controls="mega-drop-3">
                    Culture
                  </a>
                              </div>
                  
                          <div id="mega-drop-3" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-3">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-818d362e9201f567a6698cb7e8c2bc564ace3980706a2c4ff6fea78a2e15efb9">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2022/05/artsea-new-chapter-seattles-historic-columbia-city-theater" title="ArtSEA: A new chapter for Seattle’s historic Columbia City Theater" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/columbiacitytheater_in_text_1.jpg?h=c6980913&amp;itok=71h8o2BN" width="450" height="300" alt="Façade of a short, white brick building with windows" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2022/05/artsea-new-chapter-seattles-historic-columbia-city-theater" title="ArtSEA: A new chapter for Seattle’s historic Columbia City Theater" target="_self" rel="bookmark3">
              <span>ArtSEA: A new chapter for Seattle’s historic Columbia City Theater</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">May 19, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-af8e8d04d52bb27717b78be18b89102393671a136fd230cd24045d9ca6936e3a">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/05/seattles-iconic-grunge-venue-ok-hotel-goes-vegan" hreflang="en">Seattle’s iconic grunge venue OK Hotel goes vegan</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/05/artsea-seattle-writers-take-data-mining" hreflang="en">ArtSEA: Seattle writers take up data mining</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/05/seattle-was-once-hub-contemporary-dance-what-happened" hreflang="en">Seattle was once a hub for contemporary dance. What happened? </a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-5">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-5" href="" data-toggle="collapse" data-target="#mega-drop-5" aria-expanded="false" aria-controls="mega-drop-5">
                    Equity
                  </a>
                              </div>
                  
                          <div id="mega-drop-5" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-5">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-666740fa25b5911ae5fa18e04b1693a6f8f3ae2a1507edc4f467607bf70a6459">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/equity/2022/05/wa-food-banks-test-innovations-food-insecurity-grows" title="WA food banks test innovations as food insecurity grows" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/foodbank_hero.jpg.jpg?h=10d202d3&amp;itok=SPQEfU32" width="450" height="300" alt="Two people examine potatoes inside a store" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/equity/2022/05/wa-food-banks-test-innovations-food-insecurity-grows" title="WA food banks test innovations as food insecurity grows" target="_self" rel="bookmark3">
              <span>WA food banks test innovations as food insecurity grows</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/andrew-engelson" hreflang="en">Andrew Engelson</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">May 19, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-e5f9c7d6134e4540ca5a6c459b37773e40da261f4e0ade14297d9e3a4d688784">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/05/beyond-afghans-and-ukrainians-who-are-wa-refugees" hreflang="en">Beyond Afghans and Ukrainians, who are WA refugees?</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/05/why-efforts-reduce-homelessness-seattle-have-fallen-short" hreflang="en">Why efforts to reduce homelessness in Seattle have fallen short</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/05/nooksack-members-sue-their-tribe-fight-disenrollment-keep-homes" hreflang="en">Nooksack members sue their tribe to fight disenrollment, keep homes</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-7">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-7" href="" data-toggle="collapse" data-target="#mega-drop-7" aria-expanded="false" aria-controls="mega-drop-7">
                    Environment
                  </a>
                              </div>
                  
                          <div id="mega-drop-7" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-7">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-e8250642192db9f3db9fe7cc199451bbe915d9b2e0f5052abe994e1598b80f63">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2022/05/washington-wants-plug-next-thing-fuel-hydrogen" title="Washington wants to plug in to the next thing in fuel: hydrogen" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/hydrogenplant_hero.jpg?h=56d0ca2e&amp;itok=mzxV-xtB" width="450" height="300" alt="Gary Ivory, general manager of the Douglas County PUD" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2022/05/washington-wants-plug-next-thing-fuel-hydrogen" title="Washington wants to plug in to the next thing in fuel: hydrogen" target="_self" rel="bookmark3">
              <span>Washington wants to plug in to the next thing in fuel: hydrogen</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-stang" hreflang="en">John Stang</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">May 18, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-f0b0cb9310d0ebf076a854b3e1269292d0a7235068d4f300562f6dde9b107ccf">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/05/air-quality-impacts-pnw-wildfires-reach-far-new-york" hreflang="en">Air quality impacts of PNW wildfires reach as far as New York</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/05/offshore-wind-farming-gains-momentum-west-coast" hreflang="en">Offshore wind farming gains momentum on the West Coast</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/05/washington-first-state-require-all-electric-heating-new-buildings" hreflang="en">Washington is the first state to require all-electric heating in new buildings</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-26">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link" id="mega-toggle-26" href="" data-toggle="collapse" data-target="#mega-drop-26" aria-expanded="false" aria-controls="mega-drop-26">
                    Video
                  </a>
                              </div>
                  
                          <div id="mega-drop-26" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-26">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-88304ed68a4281e2d4dfe1f9a9661e2b1fc18e7e0b0e7f347dad3eff6b7303fe">
  
  
  

      <header>
      <span>Latest Video</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser video-node video-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/video/crosscut-festival-main-stage/breaking-news" title="Breaking News" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <a href="/video/crosscut-festival-main-stage/breaking-news" title="/video/crosscut-festival-main-stage/breaking-news"><img src="/sites/default/files/styles/three_two_450x300/public/2022-05/XOWXElN-asset-mezzanine-16x9-x45bCe7.jpg?h=d1cb525d&amp;itok=1L0av4Wp" width="450" height="300" alt="Matthew Powers and Carl Bernstein" loading="lazy" />

</a>
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

                  <div class="teaser__eyebrow">
            
            <div class="field field--name-field-series field--type-entity-reference field--label-hidden field--item"><a href="/video/crosscut-festival-main-stage" hreflang="en">Crosscut Festival Main Stage</a></div>
      
          </div>
        
                  
          <h3  class="teaser__title">
            <a  href="/video/crosscut-festival-main-stage/breaking-news" title="Breaking News" target="_self" rel="bookmark3">
              <span>Breaking News</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span class="authored-by">by </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">May 18, 2022</span>
    </div>
          </div>
      </div>
    </div>
  </div>

</article>


  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-28312478b39fb15f6ff68e118340f16d8a6a4b565fbe8dfd2bb6a0a0dfc6b4a0">
  
  
  

      <header>
      <span>More</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/crosscut-festival-main-stage/it-changed-everything" hreflang="en">It Changed Everything</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/crosscut-festival-main-stage/everything-balance" hreflang="en">Everything in the Balance</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/crosscut-festival-main-stage/retelling-our-american-history" hreflang="en">Retelling our American History</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
        </ul>
  



			
			
		</div>
	</div>
</div>



<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-header-membership-button" class="block-header-membership-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" id="block-acquia-search-form-header" data-drupal-selector="views-exposed-form-acquia-search-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-header" accept-charset="UTF-8" role="search">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


        <a href="javascript: void(0)" class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header"
             title="Search">
          <span class="ico-white ico-mglass"></span>
        </a>
        <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
          <a class="menu-toggle-ellipsis" href="javascript: void(0)" aria-label="Secondary Menu">
            <span></span>
            <span></span>
            <span></span>
          </a>
        </div>

      </div>
    </div>
  </div>


          
  <div class="pre-content">
          <div id="block-membership-banner" class="block-membership-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

      </div>

      </header>

  
  

  

  

  <main class="main main-node-type-article main--margin-top " role="main">
    <a id="main-content" tabindex="-1"></a>    
    
    
    
    <div class="layout-content-container layout-content-container--padding-top layout-content-container--padding-bottom">

      
              <div class="">

          
          <div class="layout-content ">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							

  



<article role="article" class="article-node--full">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer d-print-none">
    <div  class="social-share__wrapper">
    <h3 class="social-share__wrapper__heading">Share</h3>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/81776" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
        
        <h1><span>As interest rates rise, WA preps state-run student loan program</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Washington lawmakers passed a bill this legislative session to establish a low-interest student loan program.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/maleeha-syed" hreflang="en">Maleeha Syed</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">May 20, 2022</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                      
  
  <div class="node-full__hero-media ">
    
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--full field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/articles/gordon_uw_24.jpg" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/gordon_uw_24.jpg?itok=QHLYzL7K 325w, /sites/default/files/styles/large/public/images/articles/gordon_uw_24.jpg?itok=sVtKWvc1 480w, /sites/default/files/styles/max_650x650/public/images/articles/gordon_uw_24.jpg?itok=PwFCrxfE 650w, /sites/default/files/styles/max_992x992/public/images/articles/gordon_uw_24.jpg?itok=iG5oYBEC 992w, /sites/default/files/styles/max_1330x1330/public/images/articles/gordon_uw_24.jpg?itok=2PaWIV5L 1330w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="A group of graduates in silhouette walk through Red Square" />

        </div>
        
  
</div>
      
  </div>

        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>A group of graduates in silhouette walks through Red Square after a commencement at the University of Washington on June 11, 2019. (Paul Christian Gordon for Crosscut)</p></div>
      
  

              </div>

      
    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>As the federal government debates student loan forgiveness and increases interest rates on future loans, the Washington State Legislature is stepping in to make borrowing for school more affordable for students here.</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto col-print-12">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Gov. Jay Inslee in March signed <a href="https://app.leg.wa.gov/billsummary?BillNumber=1736&amp;Initiative=false&amp;Year=2021">House Bill 1736</a>, establishing a low-interest student loan program to make higher education more manageable for college students in Washington. State Rep. Pat Sullivan, D-Covington, who sponsored the legislation, has pushed this idea <a href="https://housedemocrats.wa.gov/sullivan/2019/01/23/sullivan-bill-would-provide-1-percent-interest-rate-for-student-loans/">in the past</a>.  </p>

<p>“One of the biggest frustrations that I heard from parents was the cost of college,” Sullivan said in an interview with Crosscut, “and from students as well.” </p>

<p>The lawmaker has advocated a 1% ceiling on interest rates to make it easier for students as they move on to their next endeavors. <a href="https://app.leg.wa.gov/billsummary?BillNumber=1736&amp;Year=2021&amp;Initiative=false">HB 1736 passed</a> both houses on nearly a party line vote.</p>

<p>The Washington program arrives at a time when Democratic legislators at the federal level are <a href="https://www.politico.com/news/2022/05/13/student-loan-debt-congress-biden-00032423">pushing President Joe Biden</a> 一 who paused student loan repayments for more than 44 million Americans 一 to reduce student loan debts for borrowers by $50,000, a much higher figure than <a href="https://time.com/6175456/student-loan-forgiveness-biden/">Biden has indicated he would forgive</a>. According to HB 1736’s text, the Evergreen State has an estimated <a href="https://lawfilesext.leg.wa.gov/biennium/2021-22/Pdf/Bills/House%20Passed%20Legislature/1736-S2.PL.pdf#page=1">800,000 people with student debt</a>, with an average debt of about $33,500. </p>

<p>The promise of a low-interest Washington program may be especially enticing amid news that<strong> </strong>federal <a href="https://www.forbes.com/advisor/student-loans/federal-student-loan-interest-rates-set-to-rise-in-july/">student loan interest rates will increase</a> for the 2022-23 academic year. Interest rates on federal loans have ebbed and flowed in the past few academic years: For example, loans for undergraduate students had a rate of 5.05% in the 2018-19 academic year and  2.75% in the 2020-21 academic year.  </p>

<p>“At 17, I thought student loans were an investment,” said Carla De Lira, who <a href="https://tvw.org/video/house-appropriations-committee-2022011614/?eventID=2022011614">testified for HB 1736</a> on Jan. 31. “I did not fully understand the implications of taking out tens of thousands of [dollars in] loans.” </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><h3>How Washington’s new loan works  </h3>

<p>Washington joins a host of other states that offer their own student loans. </p>

<p>In Massachusetts, for example, residents can access zero interest student loans that must be repaid within a decade, according to a roundup of state programs provided by the <a href="https://www.ncsl.org/">National Conference of State Legislatures</a>. Georgia students enrolled in the state’s university and technical college systems, as well as those in private schools, can take out loans with fixed interest rates of 1%. </p>

<p>“We’ve heard stories over and over about how debt is overburdening students, and it’s time to do something about it,” Rep Sullivan <a href="https://housedemocrats.wa.gov/sullivan/2022/02/16/house-advances-bill-to-help-more-students-afford-college-with-1-percent-student-loan-rates/">said in a statement</a>. “While the state can’t cancel federal student loan debt, we can provide hope for students to be able to access a college education without taking on crushing, high-interest debt that puts things like home ownership out of reach after they graduate.”</p>

<p>Residents of Washington, which has one of the <a href="https://patch.com/washington/seattle/how-homeownership-rate-washington-compares-other-states">lowest rates of home ownership</a> in the country, have seen <a href="https://ofm.wa.gov/washington-data-research/statewide-data/washington-trends/economic-trends/median-home-price">median home prices surge</a> from $223,900 in 2011 to $452,400 in 2020. </p>

<p>Washington lawmakers plan to pay for the program with a <a href="https://lawfilesext.leg.wa.gov/biennium/2021-22/Pdf/Bills/House%20Passed%20Legislature/1736-S2.PL.pdf#page=1">one-time deposit of $150 million</a> (earlier versions of the legislation aimed for a bigger investment of <a href="https://lawfilesext.leg.wa.gov/biennium/2021-22/Pdf/Bills/House%20Bills/1736-S2.E.pdf?q=20220516132241">$300 million</a> to <a href="https://lawfilesext.leg.wa.gov/biennium/2021-22/Pdf/Bills/House%20Bills/1736.pdf?q=20220517175714">$500 million</a>). The Washington Student Achievement Council will need to contract with an actuary to analyze the plan, including whether the program can be self-sustaining on loans repaid at 1% interest. </p>

<p>“It just makes sense to me that you have a guaranteed 1% rate, that’s it,” Sullivan said. “You’re not at the whim of whatever the [federal government] is offering at the time.” </p>

<p>The council is also tasked with ensuring institutions prioritize these new state loans for specific groups, including first-generation students and those considered lowest income.  </p>

<p>Borrowers who were 18 to 39 years old and identified as first-generation students were <a href="https://www.federalreserve.gov/publications/2021-economic-well-being-of-us-households-in-2020-student-loans.htm">more likely than their counterparts </a>to fall behind on loan payments, according to data from the Federal Reserve, which also identified Black and Hispanic borrowers (age 18 to 39) as “disproportionately likely to be behind on their debt.” </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><h3>Washington Republicans vote </h3>

<p>Most, but not all, of the state’s Republican representatives rejected the legislation. </p>

<p>The <a href="https://app.leg.wa.gov/billsummary?BillNumber=1736&amp;Year=2021&amp;Initiative=false">bill was heard</a> in the House College and Workforce Development Committee, as well as in the chamber’s Appropriations Committee.<strong> </strong>Rep. Kelly Chambers, R-Puyallup, who sits on both, voted against the proposal, preferring to support measures that put money in people’s pockets so they can run their households. </p>

<p>“Right now, with inflation, with supply chain issues, with affordability in Washington, we’re just seeing the squeeze on typical, working families in Washington,” she said in an interview with Crosscut.  </p>

<p>Chambers noted that the state has made recent investments in higher education. In 2019, legislators passed the <a href="https://www.nytimes.com/2019/05/08/education/free-college-tuition-washington-state.html">Workforce Education Investment Act</a>, a bill intended to make college <a href="https://housedemocrats.wa.gov/hansen/2019/04/19/house-finance-committee-passes-the-workforce-education-investment-act/">more affordable for lower-income</a> students. </p>

<p>Two GOP legislators, Rep. Skyler Rude, R-Walla Walla, and Rep. Joel Kretz, R-Wauconda, broke from their colleagues to vote yes on the bill.  Rude<strong> </strong>considered interest a significant hurdle in people’s efforts to pay down their loans — an issue he understands personally as someone with student debt. </p>

<p>“It’s not 1%, I can tell you that,” said Rude, who hopes to see a shift toward no- or low-interest loans. </p>

<p>The representative also got involved with the crafting of the bill, when he<a href="https://tvw.org/video/house-appropriations-committee-2022021022/?eventID=2022021022&amp;startStreamAt=11117&amp;stopStreamAt=11252"> introduced an amendment</a> to guarantee the program also covers students attending independent colleges in the state. </p>

<p>Rep. Kirsten Harris-Talley, D-Seattle, and Sen. Tim Sheldon, D-Potlatch, voted against the legislation.  </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><h3>What’s left to figure out </h3>

<p>Elements of the program were up in the air when HB 1736 passed, including its final interest rate, loan limits and the distribution between undergraduate and graduate students. </p>

<p>Undergraduates who meet the program’s requirements are eligible, while graduate students must be pursuing “a specialized field of study” that is experiencing a workforce shortage or in high demand. </p>

<p>“Initially I didn’t even consider graduate students,” Sullivan said. “I really focused on undergrad.”</p>

<p>This changed when he heard graduate students describe how the primary financial aid they receive comes in the form of loans,<strong> </strong>which will soon have <a href="https://www.forbes.com/advisor/student-loans/federal-student-loan-interest-rates-set-to-rise-in-july/">higher interest rates</a>: While undergraduates can expect to see their rates go up to 4.99% for subsidized and unsubsidized loans,<strong> </strong>graduate students will see the rate on unsubsidized loans increase to 6.54%. </p>

<p>Reanne Chilton, a graduate student pursuing a doctorate in clinical psychology at Washington State University, <a href="https://tvw.org/video/senate-higher-education-workforce-development-committee-2022021279/?eventID=2022021279">testified in favor of HB 1736</a> on Feb. 17.<strong> </strong>Chilton, the first in her family to get a college degree, described having to rely on state and federal assistance to pay for her education because her family could not financially support her schooling.<strong> </strong></p>

<p>“I have always known that I would have to work harder than others to get an education,” she said.</p>

<p>In her testimony Chilton described turning down an offer to pursue a graduate degree in teaching, believing she could not afford it. She eventually decided to continue her education, which meant leaning on student loans throughout her graduate career to pay for expenses such as textbooks.   </p>

<p>“In a perfect world, all students would be able to go to school without having to take on any debt,” Sullivan said. “Student loans are part of our system. That’s the reality and, if it is, then let’s make it at least more workable.” </p>

<p>The Washington Student Achievement Council is required to <a href="https://lawfilesext.leg.wa.gov/biennium/2021-22/Pdf/Bill%20Reports/House/1736-S2.E%20HBR%20FBR%2022.pdf?q=20220513122025">report to Gov. Inslee and the Legislature by Dec. 1</a> on details of the program, including its design, sustainability and implementation. </p></div>
      
      </div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto d-print-none">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                        
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-16b3cc6068fc8b004ebb360fd2926e9f7c08b6c3b4c536033a69a36facc4f687">
  
  
  

  
  
  

  




<div  class="secondary-content">
  <div class="secondary-content__inner">

          <div  class="cc-mark">
        <div class="cc-mark__inner"></div>
      </div>
    
    
    <div  class="secondary-content__content col-12">
              <div  class="secondary-content__header">
          <h2 class="field--name-field-section-header">Recent</h2>
        </div>
      
                
      <div class="views-row">
        






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2022/05/how-education-may-change-post-pandemic-world"
       title="How education may change in a post-pandemic world"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2022/05/how-education-may-change-post-pandemic-world"
           title="How education may change in a post-pandemic world"
           target="_self">
          <span>How education may change in a post-pandemic world</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Local education leaders discuss how the pandemic and racial reckoning have affected schools — and how we can move forward.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/venice-buhain" hreflang="en">Venice Buhain</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">May 5</span>
          </div>

          </div>
  </div>

  </article>

      </div>
          
      <div class="views-row">
        






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2022/05/wa-students-studying-abroad-pandemic-can-be-complicated"
       title="For WA students, studying abroad in a pandemic can be complicated"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2022/05/wa-students-studying-abroad-pandemic-can-be-complicated"
           title="For WA students, studying abroad in a pandemic can be complicated"
           target="_self">
          <span>For WA students, studying abroad in a pandemic can be complicated</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Possible program cancellations, cost increases and COVID restrictions add to the stress of applying and preparing to study overseas.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/jadenne-radoc-cabahug" hreflang="en">Jadenne Radoc Cabahug</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">May 5</span>
          </div>

          </div>
  </div>

  </article>

      </div>
          
      <div class="views-row">
        






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2022/05/seattle-was-once-hub-contemporary-dance-what-happened"
       title="Seattle was once a hub for contemporary dance. What happened?"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2022/05/seattle-was-once-hub-contemporary-dance-what-happened"
           title="Seattle was once a hub for contemporary dance. What happened?"
           target="_self">
          <span>Seattle was once a hub for contemporary dance. What happened? </span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Choreographers and performers say a lack of studio space, high costs of living and the pandemic have made it hard to kickstart a career in the city.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/marcie-sillman" hreflang="en">Marcie Sillman</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">May 11</span>
          </div>

          </div>
  </div>

  </article>

      </div>
      
    </div>
  </div>
</div>

  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/economy" hreflang="en">Economy</a><span class="comma">,</span></li>
              <li><a href="/education" hreflang="en">Education</a><span class="comma">,</span></li>
              <li><a href="/washington-legislature" hreflang="en">Washington Legislature</a></li>
          </ul>
</div>


          <div class="container d-xl-none d-print-none">
        


  
  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5 class="social-share__wrapper__heading">Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/81776" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="blazy blazy--field blazy--field-staff-photo blazy--field-staff-photo--teaser field field--name-field-staff-photo field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--staff media--image"><img alt="Maleeha Syed" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/square_large/public/2021-08/images.jpg?h=867d7891&amp;itok=JWSkTZJ8" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="620" height="620" />
        </div>
        
  
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/maleeha-syed"
             title="Maleeha Syed"
             rel="bookmark"><span>Maleeha Syed</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Maleeha Syed is a staff reporter at Crosscut focusing on the various communities that make up Washington, writing with a focus on equity.</p></div>
      
      <div class="social-wrap">
                  <a href="mailto:maleeha.syed@crosscut.com" title="maleeha.syed@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="http://twitter.com/MaleehaSyed89" title="@MaleehaSyed89"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-7cbefbed146a8c4419f4d08f19d816ac2aa701cec6d3dd8bb3ab0e787750c4b2">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/podcast/crosscut-talks/4/3/podcast-ezra-klein-roe-v-wade-war-ukraine-and-hope" title="Podcast | Ezra Klein on Roe v. Wade, the war in Ukraine and hope" target="_self" tabindex="-1">

                                    
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--homepage-latest field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="Triptych of U.S. Supreme Court building, Ezra Klein and a tank in the street" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/ezra-talk.jpg?h=e5aec6c8&amp;itok=1CDDRwxK" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/podcast/crosscut-talks/4/3/podcast-ezra-klein-roe-v-wade-war-ukraine-and-hope" title="Podcast | Ezra Klein on Roe v. Wade, the war in Ukraine and hope" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
          </div>
    <h3 class="teaser__title">
      <a href="/podcast/crosscut-talks/4/3/podcast-ezra-klein-roe-v-wade-war-ukraine-and-hope" title="Podcast | Ezra Klein on Roe v. Wade, the war in Ukraine and hope" target="_self">
        <span>Podcast | Ezra Klein on Roe v. Wade, the war in Ukraine and hope</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The New York Times columnist and popular podcast host discusses what he pays attention to and why.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mark-baumgarten" hreflang="en">Mark Baumgarten</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">May 11</span>
      <span class="month-day-year-date">May 11, 2022</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
            </div>

    
  </main>

  <footer class="footer d-print-none" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <span>Sign up for the Crosscut Weekly newsletter
</span>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" data-action="/politics/2022/05/interest-rates-rise-wa-preps-state-run-student-loan-program" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" aria-label="input email" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-blidwln4w-e9ywk23np7arc0iebycojrgkong-eidoe" type="hidden" name="form_build_id" value="form-bLIdwLN4w-E9YWK23nP7arC0iEbyCoJRgKonG-EIdOE" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2022 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
              href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/81776","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"antibot\/antibot.form,blazy\/blazy,blazy\/classlist,blazy\/compat,blazy\/filter,blazy\/load,blazy\/polyfill,blazy\/promise,blazy\/raf,blazy\/ratio,blazy\/webp,core\/drupal.form,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-fonts,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/mega-dropdown,crosscut\/recirculation,crosscut\/secondary-nav-navigate,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":{},"trackOutbound":true,"trackMailto":true,"trackTel":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"antibot":{"forms":{"crosscut-email-subscribe-quick-subscribe-form--2":{"id":"crosscut-email-subscribe-quick-subscribe-form--2","key":"VxJcp8uzo0mnXBmg3AiIrIYQekItiGFV2rc0QgsxfPA"}}},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":"","loader":true,"unblazy":false,"compat":true},"blazyIo":{"disconnect":false,"rootMargin":"0px","threshold":[0,0.25,0.5,0.75,1]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"crosscut":{"recirc":[{"title":"In WA and beyond, students question the value of college degrees","url":"\/news\/2022\/01\/wa-and-beyond-students-question-value-college-degrees"},{"title":" Unemployment disrupts education for low-income WA college students","url":"\/news\/2021\/02\/unemployment-disrupts-education-low-income-wa-college-students"},{"title":"WA students want tuition refunds after colleges go virtual","url":"\/2020\/04\/wa-students-want-tuition-refunds-after-colleges-go-virtual"},{"title":"Lawmakers try to curb student debt","url":"\/2017\/01\/student-debt-financial-aid-college-universities-washington-legislature"}],"node":{"id":"81776","revision_id":"420801","bundle":"article"},"ad_targeting":{"category":["Politics"],"topic":["Economy","Education","Washington Legislature"]}},"user":{"uid":0,"permissionsHash":"5f3e55e02252bbc476dcbb6f274778c82b6f7d3f9b75275ea796f77b0b65298f"}}</script>
<script src="/sites/default/files/js/js_knF3xwD6LsCJSK16y5yhOgRkV2iXyt84klYfEcEZmIY.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_KnWIo2H4FZniM5CNVIGzk9CDb-WJuE0r6zOiDuyjmVg.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"798950867","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGHxATEdTWDpWCVBTPnRXXE1FXVgKXRRoeA1TXWRQUkV3CVYSRlkOW11AFAlEXQNP","queueTime":0,"applicationTime":583,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
