<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><link rel="canonical" href="https://crosscut.com/politics/2022/11/signature-checking-was-safeguard-against-election-fraud" />
<meta name="robots" content="max-image-preview:standard" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/vickydalton-1.jpeg?itok=Ic-Wh5VA" />
<meta name="description" content="Over the years, officials have identified just a handful of ballots that might have been fraudulently cast — out of several million votes tallied across the state." />
<meta property="og:site_name" content="Crosscut" />
<meta property="og:url" content="https://crosscut.com/politics/2022/11/signature-checking-was-safeguard-against-election-fraud" />
<meta property="og:title" content="Signature checking is WA&#039;s safeguard against election fraud" />
<meta property="og:description" content="Over the years, officials have identified just a handful of ballots that might have been fraudulently cast — out of several million votes tallied across the state." />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/vickydalton-1.jpeg?itok=Ic-Wh5VA" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/vickydalton-1.jpeg?itok=Ic-Wh5VA" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta property="og:image:alt" content="A woman wearing a face mask walks beneath a sign that reads &quot;Elections&quot;" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="Over the years, officials have identified just a handful of ballots that might have been fraudulently cast — out of several million votes tallied across the state." />
<meta name="twitter:title" content="Signature checking is WA&#039;s safeguard against election fraud" />
<meta name="twitter:url" content="https://crosscut.com/politics/2022/11/signature-checking-was-safeguard-against-election-fraud" />
<meta name="twitter:image:alt" content="A woman wearing a face mask walks beneath a sign that reads &quot;Elections&quot;" />
<meta name="twitter:image:height" content="1333" />
<meta name="twitter:image:width" content="2000" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/vickydalton-1.jpeg?itok=Ic-Wh5VA" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "NewsArticle",
            "headline": "Signature checking is WA\u0027s safeguard against election fraud",
            "name": "Signature checking is WA\u0027s safeguard against election fraud",
            "description": "Over the years, officials have identified just a handful of ballots that might have been fraudulently cast — out of several million votes tallied across the state.",
            "image": {
                "@type": "ImageObject",
                "representativeOfPage": "True",
                "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/vickydalton-1.jpeg?itok=Ic-Wh5VA",
                "width": "2000",
                "height": "1333"
            },
            "datePublished": "2022-11-08T09:00:00Z",
            "dateModified": "2022-11-09T06:20:32-0800",
            "author": {
                "@type": "Person",
                "name": "Zachariah Bryan"
            },
            "publisher": {
                "@type": "Organization",
                "@id": "https://crosscut.com/",
                "name": "Crosscut",
                "url": "https://crosscut.com/",
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
                    "width": "300",
                    "height": "51"
                }
            },
            "articleSection": "Politics",
            "keywords": [
                "Election 2022",
                "Elections"
            ],
            "url": "https://crosscut.com/politics/2022/11/signature-checking-was-safeguard-against-election-fraud",
            "creator": {
                "@type": "Person",
                "name": "Zachariah Bryan"
            },
            "mainEntityOfPage": "https://crosscut.com/politics/2022/11/signature-checking-was-safeguard-against-election-fraud"
        }
    ]
}</script>
<meta name="parsely-post-id" content="85406" />
<link rel="icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?rl2nvb" defer></script>

		<title>Signature checking is WA&#039;s safeguard against election fraud | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_-FZMeUB-k-YcJP1PiCaPVzWrmQmZmxFL3p1nucxXbPU.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_RRuNzmPbEKcUrLHw1ZYJvIGDDkCXdlfXv5MN_DdA2eE.css" />

		<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js" async></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node js-path-node politics-2022-11-signature-checking-was-safeguard-against-election-fraud page-node-type-article page-node-85406">
		<a id="page-top" href="#main-content" class="visually-hidden focusable skip-to-content-link">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    





<div class="layout-container">
  
  <div class="pagetop js-pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix js-header" role="banner">
    
    <div class="header-region">
    <div class="header-content container">
      <div class="row">
        <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true" tabindex="-1">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-flex" >
                    <li class="mega-link-item link-1">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link collapsed" id="mega-toggle-1" href="/politics" onclick="return false;" role="button" data-toggle="collapse" data-target="#mega-drop-1" aria-expanded="false" aria-controls="mega-drop-1">
                    Politics
                  </a>
                              </div>
                  
                          <div id="mega-drop-1" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-1">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-799197af8bfde496dc6ddce35ed3fa9d67b48c4e141e6311f1a7adf496892bc5">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2022/11/us-senate-patty-murray-holds-challenge-tiffany-smiley" title="U.S. Senate: Patty Murray holds off challenge from Tiffany Smiley" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/demelectionnight_as_743.jpg?h=ae97c32b&amp;itok=WHaaHv1J" width="450" height="300" alt="Patty Murray waves surrounded by family" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2022/11/us-senate-patty-murray-holds-challenge-tiffany-smiley" title="U.S. Senate: Patty Murray holds off challenge from Tiffany Smiley" target="_self" rel="bookmark3">
              <span>U.S. Senate: Patty Murray holds off challenge from Tiffany Smiley</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/joseph-osullivan" hreflang="en">Joseph O&#039;Sullivan</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">November 8, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-a4beedfcb46aae7a0879ce749b29af2c5e4ebd6abcc09e83f49e665cd374a77d">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/11/us-congress-gluesenkamp-perez-leads-over-kent-3rd-district" hreflang="en">U.S. Congress: Gluesenkamp Perez leads over Kent in 3rd District</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/11/secretary-state-hobbs-leads-against-challenger-anderson" hreflang="en">Secretary of State: Hobbs leads against challenger Anderson</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2022/11/democrats-leading-was-most-competitive-legislative-races" hreflang="en">Democrats leading in WA&#039;s most competitive Legislative races</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-3">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link collapsed" id="mega-toggle-3" href="/culture" onclick="return false;" role="button" data-toggle="collapse" data-target="#mega-drop-3" aria-expanded="false" aria-controls="mega-drop-3">
                    Culture
                  </a>
                              </div>
                  
                          <div id="mega-drop-3" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-3">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-861dd6bc075bd1c8d27214983bca2762abe44be42c948f535e285b8fea71a001">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2022/11/festivities-focus-dia-de-los-muertos-celebrates-life-death" title="Festivities in Focus | Día de los Muertos celebrates life, death" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/dayofthe-dead_as_481.jpg?h=56d0ca2e&amp;itok=RrJWYWgU" width="450" height="300" alt="Women in elaborate dresses and face paint" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2022/11/festivities-focus-dia-de-los-muertos-celebrates-life-death" title="Festivities in Focus | Día de los Muertos celebrates life, death" target="_self" rel="bookmark3">
              <span>Festivities in Focus | Día de los Muertos celebrates life, death</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/amanda-snyder" hreflang="en">Amanda Snyder</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">November 8, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-08cb7e5aa31516ee6a2435c71b53be9f54aa5bd58b65a9bbd323fee648e06112">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/11/new-pike-place-market-venue-aims-rekindle-seattles-arts-scene" hreflang="en">New Pike Place Market venue aims to rekindle Seattle’s arts scene</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/11/artsea-two-seattle-museums-rethink-art-through-arrangement" hreflang="en">ArtSEA: Two Seattle museums rethink art through arrangement</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2022/11/james-baldwins-amen-corner-gets-its-seattle-premiere" hreflang="en">James Baldwin’s ‘The Amen Corner’ gets its Seattle premiere</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-5">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link collapsed" id="mega-toggle-5" href="/equity" onclick="return false;" role="button" data-toggle="collapse" data-target="#mega-drop-5" aria-expanded="false" aria-controls="mega-drop-5">
                    Equity
                  </a>
                              </div>
                  
                          <div id="mega-drop-5" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-5">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-19d41a6b17b9d97b04df5cd8a4310d3b178f5a65098a8334538b8b0b94cddf32">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/equity/2022/10/incarcerated-natives-gather-first-powwow-three-years" title="Incarcerated Natives gather for first powwow in three years" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/01_walla-walla_prison_powwow.jpg?h=34bbd072&amp;itok=-sSnAwlo" width="450" height="300" alt="People in regalia stand listening to a speaker" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/equity/2022/10/incarcerated-natives-gather-first-powwow-three-years" title="Incarcerated Natives gather for first powwow in three years" target="_self" rel="bookmark3">
              <span>Incarcerated Natives gather for first powwow in three years</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/karina-brown" hreflang="en">Karina Brown</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item">Underscore News</div>
      </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">October 13, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-f6233c861336f3db64a901deb365ae7f84a373506b82cea95ca54a4391d64742">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/10/indigenous-peoples-day-6-reads-native-heritage-history" hreflang="en">Indigenous Peoples&#039; Day: 6 reads on Native heritage, history</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/10/immigrant-relief-fund-opens-long-delayed-third-round-aid" hreflang="en">Immigrant Relief Fund opens long-delayed third round of aid</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2022/09/washington-states-tax-system-worsening-income-inequality" hreflang="en">Washington state&#039;s tax system is worsening income inequality</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-7">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link collapsed" id="mega-toggle-7" href="/environment" onclick="return false;" role="button" data-toggle="collapse" data-target="#mega-drop-7" aria-expanded="false" aria-controls="mega-drop-7">
                    Environment
                  </a>
                              </div>
                  
                          <div id="mega-drop-7" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-7">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-eeca85a2995c38610826af2b6f0166ad38fbfc50393997aa097757a544aa6655">
  
  
  

      <header>
      <span>Top Story</span>
    </header>
  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2022/11/hanford-turns-its-nuclear-past-tourist-destination" title="Hanford turns its nuclear past into a tourist destination" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/images/articles/hanfordbreactor_as_hero.jpg?h=807215e1&amp;itok=V62rrq24" width="450" height="300" alt="visitors standing in front of the B Reactor" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2022/11/hanford-turns-its-nuclear-past-tourist-destination" title="Hanford turns its nuclear past into a tourist destination" target="_self" rel="bookmark3">
              <span>Hanford turns its nuclear past into a tourist destination</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-stang" hreflang="en">John Stang</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">November 4, 2022</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-2b3e8fe458753c014fd0976628d6d730c7919c8ac14895e3188d998fc7a45bc3">
  
  
  

      <header>
      <span>Latest</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/10/polluting-wa-gold-mine-broke-environmental-laws-3539-times" hreflang="en">Polluting WA gold mine broke environmental laws 3,539 times</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/10/even-washingtons-mildest-regions-heat-deadly" hreflang="en">Even in Washington’s ‘mildest’ regions, heat is deadly</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2022/10/scotus-power-plant-ruling-wont-affect-washington-yet" hreflang="en">The SCOTUS power-plant ruling won&#039;t affect Washington — yet</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
                <li class="mega-link-item link-26">
                                <div class="mobile-item-wrapper d-lg-none">
                <a href="/video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
              </div>
              <div class="d-none d-lg-block">
                                  <a class="mega-link-item__link collapsed" id="mega-toggle-26" href="/video" onclick="return false;" role="button" data-toggle="collapse" data-target="#mega-drop-26" aria-expanded="false" aria-controls="mega-drop-26">
                    Video
                  </a>
                              </div>
                  
                          <div id="mega-drop-26" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-26">
            <div class="collapse-pad-wrap">
              



<div class="row colossal-menu-link__container">
      <div class="col-lg-7 colossal-menu__top-story">
      
            <div class="field field--name-field-top-story field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-61e414022679f4acf154752bed4b0189a0388dc123190307276b8a51e65ed002">
  
  
  

      <header>
      <span>Latest Video</span>
    </header>
  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser video-node video-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/video/mossbacks-northwest/chief-joseph-seattle" title="Chief Joseph in Seattle" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <a href="/video/mossbacks-northwest/chief-joseph-seattle" title="/video/mossbacks-northwest/chief-joseph-seattle"><img loading="lazy" src="/sites/default/files/styles/three_two_450x300/public/2022-11/s1KjhOC-asset-mezzanine-16x9-VhvLksC.jpeg?h=d1cb525d&amp;itok=w4j-dxXg" width="450" height="300" alt="Still from Chief Joseph in Seattle" />

</a>
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

                  <div class="teaser__eyebrow">
            
            <div class="field field--name-field-series field--type-entity-reference field--label-hidden field--item"><a href="/video/mossbacks-northwest" hreflang="en">Mossback&#039;s Northwest</a></div>
      
          </div>
        
                  
          <h3  class="teaser__title">
            <a  href="/video/mossbacks-northwest/chief-joseph-seattle" title="Chief Joseph in Seattle" target="_self" rel="bookmark3">
              <span>Chief Joseph in Seattle</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
              <span>
  <div class="field field--name-field-season field--type-integer field--label-inline">
    <div class="field--label"><span>Season</span></div>
              <div class="field--item">6</div>
          </div>
</span>
        <span class="separator--slant">/</span>
                    <span>
  <div class="field field--name-field-episode field--type-integer field--label-inline">
    <div class="field--label"><span>Episode</span></div>
              <div class="field--item">6</div>
          </div>
</span>
        <span class="separator--slant">/</span>
            <span>
            <div class="field field--name-field-video-duration field--type-duration field--label-hidden field--item">7 min 16 s</div>
      </span>
    </div>
          </div>
      </div>
    </div>
  </div>

</article>


  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
      <div class="colossal-menu-link__extra_links">
        
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/video">All Video</a>
    </div>
  
        
      </div>
    </div>
        <div class="col-lg-5 colossal-menu__menu__latest">
      
            <div class="field field--name-field-latest field--type-viewsreference field--label-hidden field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-d8be3d121a940d391e5ed7538a27dbc3ce312d349df6699ca9023e0348668e14">
  
  
  

      <header>
      <span>More</span>
    </header>
  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/mossbacks-northwest/pig-war" hreflang="en">The Pig War</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/mossbacks-northwest/wyatt-earp-seattle" hreflang="en">Wyatt Earp in Seattle</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/video/civic-cocktail/high-stakes-look-2022-general-election" hreflang="en">High Stakes: A look at the 2022 general election</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
      
    </div>
  </div>


                          </div>
          </div>
        
      </li>
        </ul>
  



			
			
		</div>
	</div>
</div>



<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse js-secondary-nav">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 https:www.cascadepublicmedia.orgcapital-campaign">
				<a href="https://www.cascadepublicmedia.org/capital-campaign">Capital Campaign</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertise-crosscut">
				<a href="/advertise-crosscut" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 https:www.cascadepublicmedia.orgcapital-campaign">
				<a href="https://www.cascadepublicmedia.org/capital-campaign">Capital Campaign</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertise-crosscut">
				<a href="/advertise-crosscut" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-header-membership-button" class="block-header-membership-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form bef-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" id="block-acquia-search-form-header" data-drupal-selector="views-exposed-form-acquia-search-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-header" accept-charset="UTF-8" role="search">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


        <a href="javascript: void(0)" class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header"
           title="Search" role="button">
          <span class="ico-white ico-mglass"></span>
        </a>
        <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
          <a class="menu-toggle-ellipsis" href="javascript: void(0)" aria-label="Secondary menu" title="Secondary menu">
            <span></span>
            <span></span>
            <span></span>
          </a>
        </div>

      </div>
    </div>
  </div>


          
  <div class="pre-content js-pre-content">
          <div id="block-membership-banner" class="block-membership-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

      </div>

      </header>

  
  

  

  

  <main class="main main-node-type-article main--margin-top " role="main">
    <a id="main-content" tabindex="-1"></a>    
    
    
    
    <div class="layout-content-container layout-content-container--padding-top layout-content-container--padding-bottom">

      
              <div class="">

          
          <div class="layout-content ">
            
  <div class="content js-content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							

  




<article role="article" data-article-id="85406" class="article-node--full js-article-node--full">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer d-print-none">
    <div  class="social-share__wrapper">
    <h3 class="social-share__wrapper__heading">Share</h3>
    <div class="social-share js-social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="social-share__link ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="Share on Facebook" aria-label="Share content to Facebook"
            >Share on Facebook</a>
          </li>
          <li class="ico">
            <a class="social-share__link ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="Share on Twitter" aria-label="Share content to Twitter"
            >Share on Twitter</a>
          </li>
          <li class="ico">
            <a class="social-share__link ico ico-email email-share" href="#"
               title="Share via E-mail" aria-label="Share content through email"
            >Share via E-mail</a>
          </li>

                      <li class="ico">
              <a class="social-share__link ico ico-print print-share"
                 href="javascript: window.print();"
                 title="Print article" aria-label="Print content">Print</a>
            </li>
                  </ul>
      </div>

      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
        
        <h1><span>Signature checking is WA&#039;s safeguard against election fraud</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Over the years, officials have identified just a handful of ballots that might have been fraudulently cast — out of several million votes tallied across the state.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/zachariah-bryan" hreflang="en">Zachariah Bryan</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item">InvestigateWest</div>
      </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">November 8, 2022</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                      
  
  <div class="node-full__hero-media ">
    
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--full field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/articles/vickydalton-1.jpeg" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/vickydalton-1.jpeg?itok=rMdUpIUF 325w, /sites/default/files/styles/large/public/images/articles/vickydalton-1.jpeg?itok=gd3EXU8K 480w, /sites/default/files/styles/max_650x650/public/images/articles/vickydalton-1.jpeg?itok=t7WhpWaJ 650w, /sites/default/files/styles/max_992x992/public/images/articles/vickydalton-1.jpeg?itok=xQPuivh9 992w, /sites/default/files/styles/max_1330x1330/public/images/articles/vickydalton-1.jpeg?itok=gCgV-hcR 1330w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="A woman wearing a face mask walks beneath a sign that reads &quot;Elections&quot;" />

        </div>
        
  
</div>
      
  </div>

        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Vicky Dalton, a Democrat, has served as Spokane County auditor for 24 years. (Erick Doxey/InvestigateWest)</p></div>
      
  

              </div>

      
    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>Before it’s official, before winners bask in glory and losers shrink in defeat, Washington’s election officials meticulously review the lines and swoops of every signature on every ballot mailed in from around the state.</p>

<p>If they can’t match those lines and swoops to a signature on file, they flag the ballot for extra scrutiny, then toss the vote if they can’t confirm the right person signed it. This process is Washington’s final safeguard against fraud. Over the years, officials have identified just a handful of ballots that might have been fraudulently cast — out of several million votes tallied across the state.</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto col-print-12">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Meanwhile, tens of thousands of otherwise legitimate votes have been rejected in recent elections not because of suspected fraud, but simply because the signatures didn’t match. According to a state auditor’s report released earlier this year, nearly 24,000 votes were rejected in 2020 because of mismatched signatures, out of over four million cast, disproportionately impacting younger voters and voters of color.</p>

<p>“That’s an appalling fact,” said Chad Dunn, legal director of UCLA’s Voting Rights Project, a legal advocacy branch of the university’s Latino Policy &amp; Politics Institute.</p>

<p>Dunn is leading a lawsuit against Yakima, Benton and Chelan counties in Washington alleging discrimination against Latino voters, <a href="https://www.invw.org/2021/02/15/latino-voters-have-higher-than-average-ballot-signature-rejection-rates-in-washington-state/">following a 2021 InvestigateWest report</a> showing those voters had higher-than-average ballot rejection rates. The plaintiffs, including the Latino Community Fund of Washington and three citizens, are calling on the counties to implement better practices to reduce bias.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/vickydalton-11_0.jpeg?itok=92RlIJpT" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/vickydalton-11_0.jpeg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/vickydalton-11_0.jpeg?itok=pPCGogjQ 480w, /sites/default/files/styles/max_768x768/public/images/vickydalton-11_0.jpeg?itok=-ATPEIdz 768w, /sites/default/files/styles/max_1200x1200/public/images/vickydalton-11_0.jpeg?itok=EUb_qYVy 1200w, /sites/default/files/styles/max_1600x1600/public/images/vickydalton-11_0.jpeg?itok=92RlIJpT 1600w, /sites/default/files/styles/max_2000x2000/public/images/vickydalton-11_0.jpeg?itok=5fPa466c 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="A woman in a face mask stands inside her workplace" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>Spokane County Auditor Vicky Dalton speaks to her colleagues on Thursday, July 14, 2022 at the Spokane County Elections Office in Spokane, Wash. (Erick Doxey for InvestigateWest)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Spokane County Auditor Vicky Dalton speaks to her colleagues on Thursday, July 14, 2022 at the Spokane County Elections Office in Spokane, Wash. (Erick Doxey for InvestigateWest)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Proponents of mail-in voting say it’s easy, safe and accessible, boosting turnout wherever it’s adopted. But Washington’s signature-matching process rejects mail-in ballots at a rate more than twice the national average, an <a href="https://elections.mit.edu/#/data/indicators?view=indicator-profile&amp;indicator=ABR&amp;year=2020"><u>analysis by the Massachusetts Institute of Technology</u></a> found.</p>

<p>Kevin Hamilton, a longtime elections lawyer based in Seattle, suggests it’s not a system that can be repaired. He represented Christine Gregoire in Washington’s 2004 gubernatorial race and Al Franken in the 2008 Minnesota contest for U.S. Senate. Both won by hundreds of votes. Hamilton has seen firsthand how rejected ballots can sway an election.</p>

<p>In his experience, the majority of ballots that are flagged for signature mismatches are genuine. The very little fraud that is caught, Hamilton said, isn’t worth erroneously stripping the right to vote from tens of thousands of people.</p>

<p>"I suggest that is way too high a price," he said.<br />
 </p>

<h3>Whose votes are rejected?</h3>

<p>People sign their names for all sorts of things at all sorts of places. Bills and leases and contracts. Maybe they will write out every letter of their name. Maybe they will scribble something vaguely resembling letters. Maybe they’ll dot their i’s with a heart or a star.</p>

<p>Rarely are those signatures scrutinized. Except when a person votes in a state like Washington that conducts all elections by mail.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/signature_line.jpeg?itok=dytnJ0a5" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/signature_line.jpeg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/signature_line.jpeg?itok=LNWzI4Iv 480w, /sites/default/files/styles/max_768x768/public/images/signature_line.jpeg?itok=sObg1luB 768w, /sites/default/files/styles/max_1200x1200/public/images/signature_line.jpeg?itok=ca3iLCha 1200w, /sites/default/files/styles/max_1600x1600/public/images/signature_line.jpeg?itok=dytnJ0a5 1600w, /sites/default/files/styles/max_2000x2000/public/images/signature_line.jpeg?itok=dq2qrQnj 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="The tip of a pen points to a signature line on the back of a mail-in ballot" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>In Oregon, officials set up a system so that voters don’t have to physically come to an election office to cure their ballot. They can simply mail in a signed statement. As a result, between the 2016 and 2020 general elections, the number of ballots rejected for signature problems dropped by 5%, according to the Portland Tribune. (Amanda Loman/InvestigateWest)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>In Oregon, officials set up a system so that voters don’t have to physically come to an election office to cure their ballot. They can simply mail in a signed statement. As a result, between the 2016 and 2020 general elections, the number of ballots rejected for signature problems dropped by 5%, according to the Portland Tribune. (Amanda Loman/InvestigateWest)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>“The signature is one of the primary tools for us to be able to validate that … the individual that has signed and returned and completed that ballot packet is who they say they are,” said Stuart Holmes, acting director of elections for the Secretary of State’s Office.</p>

<p>Compared to the total number of votes cast, the rate of rejected ballots is relatively small. For example, in 2020, election officials in Washington rejected less than 1%.</p>

<p>Still, that’s almost 24,000 votes that were erased because of signature mismatches. </p>

<p>Rejection rates varied county to county, according to the auditor’s report released in February. Franklin County rejected the most, tossing out 1.5% of ballots, and Columbia County rejected the fewest, just 0.04%.</p>

<p>Young voters were almost three times as likely to have their ballots rejected than Washington’s oldest voters. And ballots cast by first-time voters were five times more likely to get challenged than those cast by people with previous voting experience.</p>

<p>Black voters (2.49%) were challenged at four times the rate of white voters (0.63%).</p>

<p>In King County, non-English speakers were more likely to have ballots rejected, despite election materials being translated into Spanish, Chinese, Korean and Vietnamese. (In September, the King County Elections Office made budget requests to add Somali and Russian to that list.)</p>

<p>Reviewing a sample of ballots, the auditor’s report did not identify any examples of discrimination in how election workers identified mismatched signatures. The report noted that doesn’t mean bias doesn’t exist. </p>

<p>Dunn, the lawyer from UCLA’s Voting Rights Project, said the auditor’s report didn’t go far enough. </p>

<p>“The limited review the office did in search of evidence for bias was flawed in its construction,” he said.</p>

<p>At the Legislature’s request, University of Washington researchers are conducting another study that will review ballot data from the past decade and may dig deeper into the possibility for bias. That study is expected by the end of 2023.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/voter_sigs_daniella.jpg.jpg?itok=RodU2ZQQ" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/voter_sigs_daniella.jpg.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/voter_sigs_daniella.jpg.jpg?itok=MUZWWknu 480w, /sites/default/files/styles/max_768x768/public/images/voter_sigs_daniella.jpg.jpg?itok=fSupdjam 768w, /sites/default/files/styles/max_1200x1200/public/images/voter_sigs_daniella.jpg.jpg?itok=ymSgyHqz 1200w, /sites/default/files/styles/max_1600x1600/public/images/voter_sigs_daniella.jpg.jpg?itok=RodU2ZQQ 1600w, /sites/default/files/styles/max_2000x2000/public/images/voter_sigs_daniella.jpg.jpg?itok=er_8bH7i 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="A woman stands in a patch of shrubs" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>For ballot signature story by Joy Borkholder: Daniella Esparza poses in a field near her home in Pasco, Wash., Tuesday, January 12, 2021. (Dan DeLong/InvestigateWest)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>For ballot signature story by Joy Borkholder: Daniella Esparza poses in a field near her home in Pasco, Wash., Tuesday, January 12, 2021. (Dan DeLong/InvestigateWest)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Dunn’s legal team is also submitting research by expert witnesses in federal court by the end of this year to prove his point, including studies he believes will show election workers acted with discrimination. </p>

<p>“What we think the evidence will ultimately show is that the disparity exists because of bias,” he said.<br />
 </p>

<h3>Best practices</h3>

<p>The auditor’s report laid out a list of best practices: Do more outreach, collect more data, translate materials into more languages, gather more signatures on file, make more attempts to contact voters whose ballots have been challenged, hold more implicit bias trainings.</p>

<p>Many counties have already adopted those practices, according to the report. Each year, election workers attend trainings led by Washington State Patrol forensic document examiners, where they learn how to identify similarities and differences of signatures. But that can be more art than science, a training handout cautions, noting that signatures from the same writer can vary wildly.</p>

<p>When a ballot is challenged, many if not all counties have adopted several levels of review. The flagged ballot gets shuffled up to management and then to the local canvassing board, composed of the county auditor, prosecutor and council chair, who have the final say. And before throwing out the vote, the local elections office will also contact the voter by phone and mail (if contact info is provided) to “cure” the ballot by submitting another signature for comparison.</p>

<p>County officials say they’re still improving how they educate the public and reach out to voters who have their ballots challenged. </p>

<p>Sometimes simple changes can lead to dramatic improvements. In Oregon, officials set up a system so that voters don’t have to physically come to an election office to cure their ballot. They can simply mail in a signed statement. As a result, between the 2016 and 2020 general elections, the number of ballots rejected for signature problems dropped by 5%, <a href="https://pamplinmedia.com/pt/9-news/493502-394501-number-of-rejected-ballots-drop-in-oregon-general-election">according to the Portland Tribune</a>.</p>

<p>Washington already allows voters to return signed statements by mail or, as in the case of King County, by email.</p>

<p>“Something that we are emphasizing with our voters all the time is ‘Track your ballot, track your ballot,’ it's really easy,” said Halei Watkins, King County Elections spokesperson.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/voter_sigs_lissandra.jpg.jpg?itok=IRO5Y-P-" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/voter_sigs_lissandra.jpg.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/voter_sigs_lissandra.jpg.jpg?itok=0m0ZCmrS 480w, /sites/default/files/styles/max_768x768/public/images/voter_sigs_lissandra.jpg.jpg?itok=uXgc8k4n 768w, /sites/default/files/styles/max_1200x1200/public/images/voter_sigs_lissandra.jpg.jpg?itok=ZDMMFCJX 1200w, /sites/default/files/styles/max_1600x1600/public/images/voter_sigs_lissandra.jpg.jpg?itok=IRO5Y-P- 1600w, /sites/default/files/styles/max_2000x2000/public/images/voter_sigs_lissandra.jpg.jpg?itok=uO8uo9Lq 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="A woman stands next to a ballot box" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>Lisandra Valencia, 39, was surprised that her signature on her November 2020 ballot was challenged. She acknowledges that her signature might have changed over the years. Such “signature instability,” the propensity for signatures to evolve over time, is common, according to experts who have studied the situation. (Dan DeLong/InvestigateWest)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Lisandra Valencia, 39, was surprised that her signature on her November 2020 ballot was challenged. She acknowledges that her signature might have changed over the years. Such “signature instability,” the propensity for signatures to evolve over time, is common, according to experts who have studied the situation. (Dan DeLong/InvestigateWest)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Even with best practices in place, no matter how easy and accessible you make voting, “I think we need to be careful thinking that we are going to get to 100%,” said Snohomish County Auditor Garth Fell. There are always going to be some ballots rejected, and at least in some cases rightfully so, he said.</p>

<p>Reviewing signatures is subject to human error, said Hamilton, the election lawyer. </p>

<p>“They can train them all day long, they can send them to school for a year, and they’re still going to make a mistake,” he said. “And they’re going to make a lot of mistakes.”<br />
 </p>

<h3>Fraud is exceedingly rare</h3>

<p>There’s a greater chance of an American getting struck by lightning than committing mail-in voting fraud, <a href="https://www.brennancenter.org/our-work/analysis-opinion/false-narrative-vote-mail-fraud">according to the Brennan Center for Justice</a>.</p>

<p>A survey of county prosecutors and auditors in Washington after the 2016 election identified only two votes that led to prosecution, both in Asotin County. Neither were actually counted. </p>

<p>One man pleaded guilty to false swearing, a misdemeanor, for voting on his deceased wife’s behalf, an action he said was part of her “dying wishes.” Another man had apparently voted both in Idaho and Washington.</p>

<p>County auditors flagged a handful of other cases that weren’t prosecuted: more people voting in two jurisdictions, older people accidentally voting twice, or some other seemingly innocuous situation. </p>

<p>Fell, the Snohomish County auditor, said the bar to prove fraud is high. And most folks aren’t intentionally trying to commit it.</p>

<p>“In most cases when we seek additional information from these individuals, it’s clear they were confused over what was allowed under the law,” he said.</p>

<p>Verifying signatures, he said, is the gold standard for identifying those mistakes. </p>

<p>Holmes, the state elections director, said administrators have been pondering “what’s beyond signatures” for some time now, especially as cursive writing fades away.</p>

<p>For example, Washington could start using personal identification numbers as some other states do.</p>

<p>Such a change “would take a large amount of communication and coordination with the public” about expectations, Holmes said.</p>

<p>Vermont started universal mail-in voting in 2020 and made it permanent this year, but election workers there don’t verify signatures. Eight other states, as well as Washington, D.C., and the Virgin Islands, also don’t verify signatures on absentee ballots.</p>

<p>Under that system, no one would get their ballots rejected for mismatched signatures, just missing ones. Critics say it increases the chances of fraud, however small those chances may be.</p>

<p>Dunn said something must be done to correct racial disparities. The lawsuit against Yakima, Benton and Chelan counties might force the issue. It could go to trial next summer.</p>

<p>“We don’t think the Constitution permits people to say, ‘Gosh, this is hard, and so we’re just going to continue to let this condition continue to exist,’” Dunn said.</p>

<p><em>InvestigateWest (<a href="https://www.invw.org/">invw.org</a>) is an independent news nonprofit dedicated to investigative journalism in the Pacific Northwest. Visit <a href="https://mailchi.mp/invw/weekly-update-signup-form-website">invw.org/newsletters</a> to sign up for weekly updates.</em></p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--standard field field--name-field-full-width-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <a href="/sites/default/files/styles/max_1600x1600/public/images/voter_sigs_marissa.jpg.jpg?itok=F2IID4-v" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;boxType&quot;:&quot;image&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-standard-colorbox&quot;}" aria-label="Expand image in lightbox">      <div class="media media--blazy media--bundle--full-width-image media--switch media--switch--colorbox media--image">  <img class="media__image media__element b-lazy b-responsive" decoding="async" loading="lazy" data-src="/sites/default/files/images/voter_sigs_marissa.jpg.jpg" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/voter_sigs_marissa.jpg.jpg?itok=d0u7YV7p 480w, /sites/default/files/styles/max_768x768/public/images/voter_sigs_marissa.jpg.jpg?itok=z6zn1yvp 768w, /sites/default/files/styles/max_1200x1200/public/images/voter_sigs_marissa.jpg.jpg?itok=KEh97Xgg 1200w, /sites/default/files/styles/max_1600x1600/public/images/voter_sigs_marissa.jpg.jpg?itok=F2IID4-v 1600w, /sites/default/files/styles/max_2000x2000/public/images/voter_sigs_marissa.jpg.jpg?itok=iAJjQX6L 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" alt="A woman wearing a puffer coat poses for a photo in a town street" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                    <div class="litebox-caption visually-hidden"><p>Marissa Reyes’ signature on her ballot was challenged in August 2020 after she left her hometown of Prosser in Benton County to return to New York, where she had been in college. Although elections officials sent her a letter to notify her, she and her parents weren’t able to figure out how to take steps to fix the problem before the elections office certified the election results, so her ballot was not counted. (Dan DeLong/InvestigateWest)</p></div>
      
          
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Marissa Reyes’ signature on her ballot was challenged in August 2020 after she left her hometown of Prosser in Benton County to return to New York, where she had been in college. Although elections officials sent her a letter to notify her, she and her parents weren’t able to figure out how to take steps to fix the problem before the elections office certified the election results, so her ballot was not counted. (Dan DeLong/InvestigateWest)</p></div>
      
  </div>
  
</div>

          </div>
        
                
<div class="mt-5">
  
  

  



<div class="promo has-overlay"
      style="background-image: url(/themes/custom/crosscut/images/promo/donate-promo-bkg-blue.jpg)"
  >
  <div class="promo__body">
    <h3 class="promo__heading">
      Please support independent local news for all.
    </h3>
    <p class="promo__body-text">We rely on donations from readers like you to sustain Crosscut&#039;s in-depth reporting on issues critical to the PNW.</p>
    <a  class="promo__link btn btn-primary" href="/donate?campaign_source_usa=TV1AM-W220700002">Donate</a>
  </div>

  </div>
</div>

      </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto d-print-none">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                                                                                                                                                                
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-b8c2eb714287a9e6ba7da607dc02e211d2a6fa541c019e8629286bdb21beb897">
  
  
  

  
  
  

  




<div  class="secondary-content">
  <div class="secondary-content__inner">

          <div  class="cc-mark">
        <div class="cc-mark__inner"></div>
      </div>
    
    
    <div  class="secondary-content__content col-12">
              <div  class="secondary-content__header">
          <h2 class="field--name-field-section-header">Recent</h2>
        </div>
      
                
      <div class="views-row">
        






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/politics/2022/11/murraysmiley-senate-race-may-be-washingtons-priciest-ever"
       title="The Murray/Smiley Senate race may be Washington&amp;#039;s priciest ever"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/politics/2022/11/murraysmiley-senate-race-may-be-washingtons-priciest-ever"
           title="The Murray/Smiley Senate race may be Washington&amp;#039;s priciest ever"
           target="_self">
          <span>The Murray/Smiley Senate race may be Washington&#039;s priciest ever</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>As the long-serving Democrat and her GOP challenger spar, their close race has turned into a barrage of sharp, and expensive, ads.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/joseph-osullivan" hreflang="en">Joseph O&#039;Sullivan</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">November 3</span>
          </div>

          </div>
  </div>

  </article>

      </div>
          
      <div class="views-row">
        






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/politics/2022/11/us-congress-gluesenkamp-perez-leads-over-kent-3rd-district"
       title="U.S. Congress: Gluesenkamp Perez leads over Kent in 3rd District"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/politics/2022/11/us-congress-gluesenkamp-perez-leads-over-kent-3rd-district"
           title="U.S. Congress: Gluesenkamp Perez leads over Kent in 3rd District"
           target="_self">
          <span>U.S. Congress: Gluesenkamp Perez leads over Kent in 3rd District</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Marie Gluesenkamp Perez leads Trump-endorsed Joe Kent with 53% of the vote. Democratic incumbent Kim Schrier is ahead of her GOP challenger Matt Larkin by six percentage points.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/joseph-osullivan" hreflang="en">Joseph O&#039;Sullivan</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">November 8</span>
              <span class="separator-slant"> / </span>
        
            <div class="field field--name-field-article-updated-notice field--type-string field--label-hidden field--item">Updated at 9:20 p.m.</div>
      
          </div>

          </div>
  </div>

  </article>

      </div>
          
      <div class="views-row">
        






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/politics/2022/11/right-wing-constitutional-sheriffs-ballot-wa"
       title="Right-wing &amp;quot;constitutional sheriffs&amp;quot; on the ballot in WA"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
  
      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/politics/2022/11/right-wing-constitutional-sheriffs-ballot-wa"
           title="Right-wing &amp;quot;constitutional sheriffs&amp;quot; on the ballot in WA"
           target="_self">
          <span>Right-wing &quot;constitutional sheriffs&quot; on the ballot in WA</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Nearly half of those surveyed by The Marshall Project said they believe their power outranks the government's.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/wilson-criscione" hreflang="en">Wilson Criscione</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">November 7</span>
          </div>

          </div>
  </div>

  </article>

      </div>
      
    </div>
  </div>
</div>

  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/election-2022" hreflang="en">Election 2022</a><span class="comma">,</span></li>
              <li><a href="/elections" hreflang="en">Elections</a></li>
          </ul>
</div>


          <div class="container d-xl-none d-print-none">
        


  
  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5 class="social-share__wrapper__heading">Share</h5>
    <div class="social-share js-social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="social-share__link ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="Share on Facebook" aria-label="Share content to Facebook"
            >Share on Facebook</a>
          </li>
          <li class="ico">
            <a class="social-share__link ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="Share on Twitter" aria-label="Share content to Twitter"
            >Share on Twitter</a>
          </li>
          <li class="ico">
            <a class="social-share__link ico ico-email email-share" href="#"
               title="Share via E-mail" aria-label="Share content through email"
            >Share via E-mail</a>
          </li>

                      <li class="ico">
              <a class="social-share__link ico ico-print print-share"
                 href="javascript: window.print();"
                 title="Print article" aria-label="Print content">Print</a>
            </li>
                  </ul>
      </div>

      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
 

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="blazy blazy--field blazy--field-staff-photo blazy--field-staff-photo--teaser field field--name-field-staff-photo field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--staff media--image"><img alt="default profile image" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/square_large/public/default_images/default-profile.png?itok=R6dtWwNO" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="620" height="620" />
        </div>
        
  
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/zachariah-bryan"
             title="Zachariah Bryan"
             rel="bookmark"><span>Zachariah Bryan</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Zachariah Bryan is an investigative reporter for InvestigateWest. Reach him at <a href="mailto:zachariah@invw.org" target="_blank">zachariah@invw.org</a>.</p></div>
      
      <div class="social-wrap">
                  <a href="mailto:zachariah.bryan@gmail.com" title="zachariah.bryan@gmail.com"><i class="fa fa-envelope fa-2x"></i></a>
                              </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-220780ca6385126e96617ac93077d20b506cbc26aa3b03c766da4516b795abeb">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2022/11/us-senate-patty-murray-holds-challenge-tiffany-smiley" title="U.S. Senate: Patty Murray holds off challenge from Tiffany Smiley" target="_self" tabindex="-1">

                                    
            <div class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--homepage-latest field field--name-field-hero-image field--type-image field--label-hidden field--item" data-blazy="">



  

                <div class="media media--blazy media--bundle--article media--image"><img alt="Patty Murray waves surrounded by family" class="media__image media__element b-lazy" decoding="async" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/demelectionnight_as_743.jpg?h=ae97c32b&amp;itok=WHaaHv1J" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201%201&#039;%2F%3E" width="450" height="300" />
        </div>
        
  
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/politics/2022/11/us-senate-patty-murray-holds-challenge-tiffany-smiley" title="U.S. Senate: Patty Murray holds off challenge from Tiffany Smiley" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
          </div>
    <h3 class="teaser__title">
      <a href="/politics/2022/11/us-senate-patty-murray-holds-challenge-tiffany-smiley" title="U.S. Senate: Patty Murray holds off challenge from Tiffany Smiley" target="_self">
        <span>U.S. Senate: Patty Murray holds off challenge from Tiffany Smiley</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The Associated Press has called the race for the incumbent, who was up 57% to 42% over Republican challenger Smiley after the first ballot drop Tuesday night.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/joseph-osullivan" hreflang="en">Joseph O&#039;Sullivan</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">November 8</span>
      <span class="month-day-year-date">November 8, 2022</span>
              <span class="separator-slant"> / </span>
        
            <div class="field field--name-field-article-updated-notice field--type-string field--label-hidden field--item">Updated at 9:25 p.m. on Nov. 8</div>
      
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
            </div>

    
  </main>

  <footer class="footer d-print-none js-footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             aria-label="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" aria-label="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             aria-label="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             aria-label="RSS/crosscut">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <span>Sign up for the Crosscut Weekly newsletter
</span>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form js-crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2-kwcz4kol" data-action="/politics/2022/11/signature-checking-was-safeguard-against-election-fraud" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2--kWcZ4kOl" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><fieldset class="newsletters-list js-newsletters-list hidden js-form-item form-item js-form-wrapper form-wrapper" data-drupal-selector="edit-lists" id="edit-lists">
        <legend>
    <span class="fieldset-legend">Mailing Lists</span>
  </legend>
  <div class="fieldset-wrapper">
            



<div class="js-form-item form-item form-item--checkbox js-form-type-checkbox form-item-lists-et-opt-in-crosscut-weekly-enews__c js-form-item-lists-et-opt-in-crosscut-weekly-enews__c">
      <div class="checkbox-container">
          
      <input data-drupal-selector="edit-lists-et-opt-in-crosscut-weekly-enews-c" aria-describedby="edit-lists-et-opt-in-crosscut-weekly-enews-c--description" type="checkbox" id="edit-lists-et-opt-in-crosscut-weekly-enews-c" name="lists[ET_Opt_In_Crosscut_Weekly_Enews__c]" value="1" checked="checked" class="form-checkbox form-item__checkbox" aria-label="checkbox" />
<span class="custom-check"></span>



              <label for="edit-lists-et-opt-in-crosscut-weekly-enews-c" class="option">Weekly</label>
            </div>
          <div id="edit-lists-et-opt-in-crosscut-weekly-enews-c--description" class="form-item__description">
      Every Sunday morning, Crosscut's weekly email sums up the best stories of the week.
    </div>
  </div>

          </div>
</fieldset>
<div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" aria-label="input email" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-frlyengko6cskpzjxjvdxzzabpivherjda9-afwehcc" type="hidden" name="form_build_id" value="form-fRlyeNGKO6CSkPZJxJVDXzZaBpiVHerjDa9-AfwehCc" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary btn btn-secondary" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" target="_blank" class="btn btn-primary d-lg-none btn btn-primary d-lg-none" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" target="_self" class="strong clearfix strong clearfix" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" target="_self" class="strong" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 https:blackartslegacies.crosscut.com">
				<a href="https://blackartslegacies.crosscut.com/">Black Arts Legacies</a>
							</li>
											<li class="parent-menu-0 festival">
				<a href="/festival" data-drupal-link-system-path="node/77826">Crosscut Festival</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 https:www.cascadepublicmedia.orgcapital-campaign">
				<a href="https://www.cascadepublicmedia.org/capital-campaign">Capital Campaign</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertise-crosscut">
				<a href="/advertise-crosscut" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2022 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
              href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/85406","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"antibot\/antibot.form,better_exposed_filters\/general,blazy\/blazy,blazy\/classlist,blazy\/colorbox,blazy\/compat,blazy\/filter,blazy\/lightbox,blazy\/load,blazy\/polyfill,blazy\/promise,blazy\/raf,blazy\/ratio,blazy\/webp,colorbox\/colorbox,colorbox\/init,core\/drupal.form,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/mega-dropdown,crosscut\/recirculation,crosscut\/secondary-nav-navigate,crosscut_schema\/tag,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"antibot":{"forms":{"crosscut-email-subscribe-quick-subscribe-form--2--kWcZ4kOl":{"id":"crosscut-email-subscribe-quick-subscribe-form--2--kWcZ4kOl","key":"VxJcp8uzo0mnXBmg3AiIrIYQekItiGFV2rc0QgsxfPA"}}},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":"","loader":true,"unblazy":false,"compat":true},"blazyIo":{"disconnect":false,"rootMargin":"0px","threshold":[0,0.25,0.5,0.75,1]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"recirc":[{"title":" Investigation finds Latino ballots in WA more likely to be rejected","url":"\/politics\/2021\/02\/investigation-finds-latino-ballots-wa-more-likely-be-rejected"}],"article":{"85406":{"nid":"85406","title":"Signature checking is WA\u0027s safeguard against election fraud","url":"\/politics\/2022\/11\/signature-checking-was-safeguard-against-election-fraud","author":["Zachariah Bryan"],"publishedOn":"1667898000","category":"Politics","topics":["Election 2022","Elections"],"evergreen":false}},"node":{"id":"85406","revision_id":"451481","bundle":"article"},"ad_targeting":{"category":["Politics"],"topic":["Election 2022","Elections"]}},"user":{"uid":0,"permissionsHash":"5f3e55e02252bbc476dcbb6f274778c82b6f7d3f9b75275ea796f77b0b65298f"}}</script>
<script src="/sites/default/files/js/js_bW62F_2s6ocQV9e07tWdBu3Yd5gaIKZ2eNpzI9P8Fq0.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_DKVa5Z_wG68QhbnMwGTrGMa9nYkUKch6yTz6mfjGI0A.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"798950867","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJU0VQFkPGF1cTV5GTUhWCVBTTFRZXFZZW1cHVFxVRBZeW15c","queueTime":0,"applicationTime":868,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
