<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>

    <meta charset="utf-8">
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">

    <meta name="google-site-verification" content="igtS1t21nZf1dY_iVMxwDzsgOg2W7gG_PUdQ5pyq09k" />

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-NL5QH48');</script>
<!-- End Google Tag Manager -->

	
<!-- This site is optimized with the Yoast SEO plugin v2.3.4 - https://yoast.com/wordpress/plugins/seo/ -->
<title>In a warm-up for the real fight, lawyers argue about city income tax</title>
<link rel="canonical" href="http://crosscut.com/2017/11/in-a-warm-up-for-the-real-fight-lawyers-argue-about-city-income-tax/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In a warm-up for the real fight, lawyers argue about city income tax" />
<meta property="og:description" content="Seattle’s new income tax has always been headed toward the Washington Supreme Court. But to get there, it had to start somewhere. That somewhere was King County Superior Court, where lawyers squared off Friday in a hearing on the city ordinance. &hellip; Continue reading &rarr;" />
<meta property="og:url" content="http://crosscut.com/2017/11/in-a-warm-up-for-the-real-fight-lawyers-argue-about-city-income-tax/" />
<meta property="og:site_name" content="Crosscut" />
<meta property="article:publisher" content="https://www.facebook.com/crosscut" />
<meta property="article:author" content="www.facebook.com/crosscut/" />
<meta property="article:tag" content="Seattle City Beat" />
<meta property="article:section" content="Local Government" />
<meta property="article:published_time" content="2017-11-17T17:00:00+00:00" />
<meta property="og:image" content="http://crosscut.com/wp-content/uploads/2017/11/McKnight-Rob-McKenna-Income-Tax-Hearing.jpg" />
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="Seattle’s new income tax has always been headed toward the Washington Supreme Court. But to get there, it had to start somewhere. That somewhere was King County Superior Court, where lawyers squared off Friday in a hearing on the city ordinance. &hellip; Continue reading &rarr;"/>
<meta name="twitter:title" content="In a warm-up for the real fight, lawyers argue about city income tax"/>
<meta name="twitter:site" content="@crosscut"/>
<meta name="twitter:domain" content="Crosscut"/>
<meta name="twitter:image:src" content="http://crosscut.com/wp-content/uploads/2017/11/McKnight-Rob-McKenna-Income-Tax-Hearing.jpg"/>
<meta name="twitter:creator" content="@crosscut"/>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; Feed" href="http://crosscut.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; Comments Feed" href="http://crosscut.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Crosscut &raquo; iCal Feed" href="http://crosscut.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Crosscut &raquo; In a warm-up for the real fight, lawyers argue about city income tax Comments Feed" href="http://crosscut.com/2017/11/in-a-warm-up-for-the-real-fight-lawyers-argue-about-city-income-tax/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/crosscut.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.12"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wgs-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-search/wgs.css?ver=4.4.12' type='text/css' media='all' />
<link rel='stylesheet' id='q-a-plus-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/css/q-a-plus.css?ver=1.0.6.2' type='text/css' media='screen' />
<link rel='stylesheet' id='dgd-scrollbox-plugin-core-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/dreamgrow-scroll-triggered-box/css/style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300&#038;ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/css/font-awesome.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/css/bootstrap.min.css?ver=1.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='crosscut-style-css'  href='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/style.css?ver=1.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var $DGD = {"ajaxurl":"\/wp-admin\/admin-ajax.php","nonce":"7164a7f114","debug":"","permalink":"http:\/\/crosscut.com\/2017\/11\/in-a-warm-up-for-the-real-fight-lawyers-argue-about-city-income-tax\/","title":"In a warm-up for the real fight, lawyers argue about city income tax","thumbnail":"http:\/\/crosscut.com\/wp-content\/uploads\/2017\/11\/McKnight-Rob-McKenna-Income-Tax-Hearing.jpg","scripthost":"\/wp-content\/plugins\/dreamgrow-scroll-triggered-box\/","scrollboxes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/dreamgrow-scroll-triggered-box/js/script.js?ver=2.3'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/responsive-images/js/picturefill.js?ver=1.0'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/modernizr-respond.min.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.plugins.min.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.history.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.visible.min.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/jquery.dfp.min.js?ver=4.4.12'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/bootstrap.min.js?ver=4.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var CrosscutAjax = {"ajaxurl":"https:\/\/crosscut.com\/wp-admin\/admin-ajax.php","postCommentNonce":"41e33d35a4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/js/main.js?ver=4.4.12'></script>
<link rel='https://api.w.org/' href='http://crosscut.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://crosscut.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://crosscut.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://crosscut.com/?p=126363' />
<link rel="alternate" type="application/json+oembed" href="http://crosscut.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrosscut.com%2F2017%2F11%2Fin-a-warm-up-for-the-real-fight-lawyers-argue-about-city-income-tax%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://crosscut.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcrosscut.com%2F2017%2F11%2Fin-a-warm-up-for-the-real-fight-lawyers-argue-about-city-income-tax%2F&#038;format=xml" />
<!-- Q & A -->
		<noscript><link rel="stylesheet" type="text/css" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/css/q-a-plus-noscript.css?ver=1.0.6.2" /></noscript><!-- Q & A -->		<style type="text/css">
		.css-fix {
			display: inline-block;
		}
		.css-fix > img {
			display: block !important;
			position: absolute !important;
			top: 0 !important;
			bottom: 0 !important;
			left: 0 !important;
			right: 0 !important;
			width: auto !important;
			min-height: 100% !important;
			max-width: none !important;
			min-width: 100%;
		}

		.stretch {
			display: block;
			width: 100%;
		}

		.stretch > img {
			width: 100%;
			height: auto;
		}

		</style>
		
    <!--[if gte IE 9]>
    <style type="text/css">
    .gradient {
       filter: none;
    }
    </style>
    <![endif]-->

    <!-- Fav and touch icons -->
    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-144.png">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-114.png">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-172.png">
    <link rel="apple-touch-icon-precomposed" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/crosscut-apple-57.png">
    <link rel="shortcut icon" href="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/favicon.ico">

<link rel="stylesheet" type="text/css" href="http://fonts.googleapis.com/css?family=Montserrat|Crimson+Text|Bitter|Raleway|Merriweather|Open+Sans|Montserrat|Hind|Oxygen|Source+Sans+Pro" media="screen">

<!--  Quantcast Tag -->
<script>
 var ezt = ezt ||[];

 (function(){
   var elem = document.createElement('script');
   elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
   elem.async = true;
   elem.type = "text/javascript";
   var scpt = document.getElementsByTagName('script')[0];
   scpt.parentNode.insertBefore(elem,scpt);
 }());


 ezt.push({qacct: 'p-a2EEpzn47yTDS',
           orderid: '',
           revenue: '' 
           });
</script>
<noscript>
  <img src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
</noscript>
<!-- End Quantcast Tag -->​

</head>

<body class="single single-post postid-126363 single-format-standard">

<!--
Start of DoubleClick Floodlight Tag: Please do not remove
Activity name of this tag: sitevisits_crosscut-kcts9
URL of the webpage where the tag is expected to be placed: http://crosscut.com/
This tag must be placed between the <body> and </body> tags, as close as possible to the opening tag.
Creation Date: 08/24/2017
-->
<script type="text/javascript">
var axel = Math.random() + "";
var a = axel * 10000000000000;
document.write('<iframe src="https://8134943.fls.doubleclick.net/activityi;src=8134943;type=count0;cat=sitev000;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=' + a + '?" width="1" height="1" frameborder="0" style="display:none" class="not-video"></iframe>');
</script>
<noscript>
<iframe src="https://8134943.fls.doubleclick.net/activityi;src=8134943;type=count0;cat=sitev000;dc_lat=;dc_rdid=;tag_for_child_directed_treatment=;ord=1;num=1?" width="1" height="1" frameborder="0" style="display:none" class="not-video></iframe>
</noscript>
<!-- End of DoubleClick Floodlight Tag: Please do not remove -->

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

    <header>

    	<div class="inner">

        <div class="container-fluid">
            <div class="row clearfix">
                <div class="col-md-12 column">
                   <div class="navbar-header">
                       <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".nav-collapse">
                       		<span class="sr-only">Toggle navigation</span>
                       		<span class="icon-bar"></span>
                       		<span class="icon-bar"></span>
                       		<span class="icon-bar"></span>
                       </button>
                       <a class="navbar-brand" href="http://crosscut.com">
                      <!-- 	<span class="circle"></span> -->
                       	<span class="contain"><strong>Crosscut.com</strong></span>
                       </a>
                    </div>
                    <nav class="navbar nav-style">
	                    <ul id="primary-nav" class="nav navbar-nav nav-collapse collapse">
		                    <li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23 dropdown">
		                    	<a href="/category/politics/">Politics</a>
		                    	<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/politics/state/">State</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/local-government/">Local Government</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/environment/">Environment</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/national/">National</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/transportation/">Transportation</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/social-justice/">Social Justice</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/education/">Education</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/public-safety/">Public Safety</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/urban-planning/">Urban Planning</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/non-profits/">Non Profits</a></li>

							    										    				<li><a href="http://crosscut.com/category/politics/crime/">Crime</a></li>

							    			
							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
		                    </li>
							<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 dropdown">
								<a href="/category/culture/">Culture</a>
								<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/culture/arts/">Arts</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/heritage/">Heritage</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/media/">Media</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/sports/">Sports</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/food/">Food</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/books/">Books</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/faith/">Faith</a></li>

							    										    				<li><a href="http://crosscut.com/category/culture/design/">Design</a></li>

							    			
							    				<li><a href="/tag/mossback">Mossback</a></li>

							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
							</li>
							<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24 dropdown">
								<a href="/category/tech/">Tech &#038; Biz</a>
								<div class="secondary dropdown-menu">

						    		<div class="container">

							    		<nav class="navbar nav-style">

							    			<ul class="nav navbar-nav">
							    			
							    			
							    										    				<li><a href="http://crosscut.com/category/tech/enterprise/">Enterprise</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/aerospace/">Aerospace</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/civic-tech/">Civic Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/internet/">Internet</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/startups/">Startups</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/medicine/">Medicine</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/green-tech/">Green Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/bio-tech/">Bio Tech</a></li>

							    										    				<li><a href="http://crosscut.com/category/tech/small-business/">Small Business</a></li>

							    			
							    			</ul>

							    		</nav>

						    		</div>

						    	</div>
							</li>
							<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a href="/about/">About</a></li>
							<li id="menu-item-42971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42971"><a href="/events">Events</a></li>
						</ul>
					</nav>
                	<nav class="navbar nav-style tertiary ">
					    <ul class="nav navbar-nav nav-collapse collapse">
					        <li class="search">
					        <div>
						        <form role="search" method="get" class="search-form" action="http://crosscut.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>				        	</div>
					        <a href="#" class="nav-toggle"><i class="fa fa-search"></i></a>

					        </li>
					        <li class="hide-sm">
					        <div>
				       			<form id="header-signup" class="nav-form" role="form">
					               	<input type="search" class="nav-input" name="s" placeholder="your@email.com">
					               	<input type="submit" class="nav-submit">
								</form>
				        	</div>
					       <a href="/sign-up" class="sign-up"><span class="btn">Sign Up</span></a>

					        </li>
					        <li>
					        <a href="/donate" class="donate"><span class="btn">Donate</span></a>

					        </li>
					    </ul>
					</nav>
                </div>
            </div>
        </div>

	</div><!-- /.inner -->


        <div id="search" class="row collapse drop">
	        <div class="container">
	        	<form id="header-search" class="navbar-form navbar-right " role="search">
	        		<h3 class="search">Search Crosscut:</h3>
	                <div class="form-group">
	                    <input type="text" class="form-control">
	                </div>
	                <button type="submit" class="btn btn-default">Submit</button>
	            </form>
	        </div>
        </div>

        <div id="newsletter" class="row collapse drop">
	        <div class="container">
	        	<form id="newsletter-signup" class="navbar-form navbar-right" role="search">
	        		<h3 class="search">Signup for Crosscut Updates</h3>
	                <div class="form-group">
	                   <input type="email" class="form-control" placeholder="your@email.com">
	                </div>
	                <button type="submit" class="btn btn-default">Sign Up</button>
	            </form>
	        </div>
        </div>

        <div id="donate" class="row collapse drop">
	        <div class="container">
	        	<form id="donate" class="navbar-form navbar-right" role="search">
	        		<h3 class="search">Donate to Crosscut:</h3>
	                <div class="form-group">
	                   <input type="text" class="form-control" value="$10">
	                </div>
	                <button type="submit" class="btn btn-default">Submit</button>
	            </form>
	        </div>
        </div>

    </header>
<!--
<div id="sponsored-content-top-1" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">A tale of two refugees</h1>
    <p>Danuta Wojnar and DoQuyen Huynh left behind everything they knew in search of a better life. Now, they are devoting their lives to helping those whose experiences are not so different from their own.</p>
    <div style="clear:both"></div>
  </div>

</div>
<div id="sponsored-content-top-2" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">Bringing light to the world’s poor</h1>
    <p>Seattle University graduate Ayesha Pirbhai builds solar- and wind-powered “community microgrids” in the most remote corners of the developing world. What difference does it make? Just ask the school kids…</p>
    <div style="clear:both"></div>
  </div>

</div>

<div id="sponsored-content-top-uw" class="col-md-12 column">
  <div class="container">
    <p class="sponsored">Sponsored content</p>
    <h1 style="color:#fff;">UW engineering center combines medicine with robotics to help bodies heal, feel again</h1>
    <p>At the University of Washington College of Engineering, researchers are developing tools that allow patients to move prosthetic — or even paralyzed — limbs with their minds. It’s the future of neural engineering, and it’s coming sooner than you might think.</p>
    <div style="clear:both"></div>
  </div>

</div>
-->

	<div class="container content-page">

		
			
			

<article id="article" data-post-id="126363"  class="story politics post-126363 post type-post status-publish format-standard has-post-thumbnail hentry category-local-government tag-seattle-city-beat">

	<div class="row">

	<div class="col-md-9 col-md-push-1">

		<section class="a-unit unit-wide"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div class="col-md-12"><div id="Leaderboard" class="adunit a-unit-wide" data-dimensions="728x90"></div></div></div></section>
		<div class="article-header">
			<div class="text-left">
			    <a href="http://crosscut.com/category/politics/local-government/"><button type="button" class="btn btn-xs vertical">Local Government</button></a>
			</div>

			<time datetime="">Friday 17, November 2017</time>

			<h1 class="entry-title">In a warm-up for the real fight, lawyers argue about city income tax</h1>			<h3></h3>

			
<div class="media">
    <a href="http://crosscut.com/author/david-kroman/" class="pull-left">

            <img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-64x64.jpg" class="media-object img-circle" alt="during the Seattle Human Services Coalition Candidates Forum at Miller Community Center in Seattle on Wednesday, September 20, 2017." srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-150x150.jpg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-300x300.jpg 300w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-768x768.jpg 768w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-1024x1024.jpg 1024w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-250x250.jpg 250w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-500x500.jpg 500w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-32x32.jpg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-64x64.jpg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-96x96.jpg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" />		</a>

    <div class="media-body">
        <p>by <a href="http://crosscut.com/author/david-kroman/" title="Posts by David Kroman" class="url fn" rel="author">David Kroman</a>			        </p>
    </div>
</div>


		</div>

	</div>

	<div class="col-md-7 col-md-push-1 col-sm-8 ">

		<div class="body">

		
					<div class="image-right">
				<figcaption>
					<picture class="" data-width="550" data-height="440"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/11/McKnight-Rob-McKenna-Income-Tax-Hearing-550x440.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/McKnight-Rob-McKenna-Income-Tax-Hearing-500x500.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/McKnight-Rob-McKenna-Income-Tax-Hearing-500x500.jpg" alt=""></picture>					<p>
													Former state Attorney General Rob McKenna during a hearing on an income tax for high wage earners at King County Superior Court on Friday, November 17, 2017.																			Credit:
														Matt M. McKnight/Crosscut																		</p>
				</figcaption>
			</div>
		
		<p class="p1"><span class="s1">Seattle’s new income tax has always been headed toward the Washington Supreme Court. But to get there, it had to start somewhere. </span></p>
<p class="p1"><span class="s1">That somewhere was King County Superior Court, where lawyers squared off Friday in a hearing on the city ordinance.</span></p>
<p class="p1"><span class="s1">On the one side, defending the tax, were the City of Seattle and the Economic Opportunity Institute (EOI), a nonprofit. On the other were attorneys, including a former state Supreme Court justice and a former state attorney general, arguing the tax is simultaneously unconstitutional and expressly prohibited by Washington State Law. </span></p>
<p class="p1"><span class="s1">At issue is a 2.25 percent tax on all income earned over $250,000 a year for an individual or $500,000 for a couple. In other words, an individual earning $300,000 would pay taxes on $50,000 of their income, or just over $1,000 a year. </span></p>
<p class="p1"><span class="s1">At the time of its approval by the City Council last July, there were never any illusions that the ordinance would go unchallenged. In fact, it was explicitly sold as a means to get the Supreme Court to reconsider its 1930s ruling against any sort of graduated income tax.</span></p>
<p class="p1"><span class="s1">Nevertheless, in oral arguments, the city’s lawyer, Paul Lawrence, begged Judge John Ruhl to allow the tax to go into effect starting 2018 in order to immediately start capturing that revenue, rather than wait for the Supreme Court, which could push everything matter by a year or more. </span></p>
<p class="p1"><span class="s1">Similarly, attorney Matthew Davis —  representing an investment manager, Michael Kunath, one of several plaintiffs opposing the tax — pleaded with Judge Ruhl to make an immediate ruling from the bench tossing the ordinance. The city’s argument, he said with considerable flair, was “legal malarkey.” And any hesitance to kill it would, he suggested, “send a message to the people that [the city’s and EOI’s] arguments had substance and it was a close call and this is not.”</span></p>
<p class="p1"><span class="s1">Judge Ruhl declined to issue a ruling Friday, promising he would before Thanksgiving. </span></p>
<p class="p1"><span class="s1">In order to defend the lawsuit, Seattle and the EOI must successfully argue why the 1930s Supreme Court decision should not apply as well as explain away a 1984 state law forbidding taxes on “net income.” </span></p>
<p class="p1"><span class="s1">To do so, Lawrence, an outside attorney hired by the City Attorney’s Office, and attorney Knoll Lowney, representing the EOI, leaned on what, to the outsider, could be seen as semantics: the definition of “net” income, whether the new ordinance was in fact an “income tax,” whether the 1984 ordinance was constitutional in the first place and the basis on which the Supreme Court’s 1930s decision stood. </span></p>
<p class="p1"><span class="s1">The attorneys challenging the law — including former Washington Attorney General Rob McKenna and former Washington Supreme Court Judge Phil Talmadge — in some ways had the more straight-forward, even blunt argument: State law and the constitution are clear, as they have been for over 80 years, that an income tax is impermissible.</span></p>
<p class="p1"><span class="s1">Arguing in favor of the city, Lawrence took the lead, attempting to pick apart the firewall against an income tax. </span></p>
<p class="p1"><span class="s1">First, he argued that the 1984 state law only applied to “net income,” not “total income.” An individual’s income, he argued, should be seen as “total,” while net income is a business term. The two, he said, should not be conflated. </span><span class="s1">“By making that distinction, the Legislature was saying [a tax on individual] gross income is generally OK,” he said. </span></p>
<p class="p1"><span class="s1">Second, Lawrence argued that the Supreme Court’s 1930s ruling that income is property, and thus protected by the state constitution from any kind of graduated taxation, should be tossed because that ruling was based on a U.S. Supreme Court ruling that has since been overturned. </span></p>
<p class="p1"><span class="s1">And finally, he argued the income tax should be treated similarly to an excise tax, which is paid based on transfers of, for example, real estate from one owner to another. </span></p>
<p class="p1"><span class="s1">Lowney of the EOI argued that the 1984 law&#8217;s tax provision should be ruled unconstitutional because, he argued, the clause on income was hidden inside “a nothing bill about a nothing topic,” specifically an obscure measure concerning the establishment of city-counties. Lawmakers at the time, he said, did not even debate the measure, proof that they didn’t know what they were approving. </span></p>
<p class="p1"><span class="s1">For the challengers, their base argument was simple: The law says income cannot be taxed and so does the state constitution. Case closed. </span></p>
<p class="p1"><span class="s1">The attorneys largely used their time to pick apart the arguments from Lawrence and Lowney. Before he was a Supreme Court justice, Talmadge was a state Senator and was among those who voted for the 1984 measure. He called the argument that prohibition on an income tax was hidden “spurious,” saying there had been hearings and lawmakers understood what they were doing. If debate was lacking, he argued, it was because “it was blatantly clear to every member of the Legislature that [an income tax] was unconstitutional.” </span></p>
<p class="p1"><span class="s1">Attorneys McKenna and Davis worked on the argument that the Washington Supreme Court ruling was based on U.S. Supreme Court arguments that have since been overturned. Again, their argument was blunt: It doesn’t matter what the federal courts have done; the Washington Supreme Court is its own entity. </span></p>
<p class="p1"><span class="s1">The fact that the legislation passed by the City Council calls itself “an income tax on high-income residents” gave the plaintiffs ample ammunition to argue that it was not, in fact, an excise tax. The attorneys further argued that excise taxes were on voluntary activities, like opening a business, and earning income in Seattle was not voluntary. </span></p>
<p class="p1"><span class="s1">The wonkiest argument was over this question of what is “net income,” which McKenna argued was essentially the same thing as &#8220;total income.&#8221;</span></p>
<p class="p1">Regardless of which way the judge rules, the case will almost certainly go to the Supreme Court, where the more explosive potential lies<strong>.</strong> A King County Superior Court is not generally willing or able to overturn Supreme Court precedent; a Supreme Court, however, can.</p>

		<div class="tag_list"><p><strong>Read more about</strong>: <a href="http://crosscut.com/tag/seattle-city-beat/" rel="tag">Seattle City Beat</a></p></div>

		</div>

		
<script>
jQuery(function($) {
if (document.URL.indexOf("march-for-science-seattle-people-of-color-engineers-scientists") >= 0){
	$('#comments').hide();
}

});
</script>

<div id="comments" class="text-center">
	<div id="disqus_thread">
		<button class="btn btn-default btn-comments">Show comments</button>
	</div>
	<script type="text/javascript">
		jQuery(function($) {
			// load comments on button click
			$('.btn-comments').on( 'click.comments', function(e){
				e.preventDefault();
				$(this).text('Loading comments...');
				var disqus_shortname = 'crosscutlive';
				(function() {
					var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
					dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
					(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
				})();
			});
		});
	</script>
</div>

				<div class="action-bar">

					<ul>
												<li class="facebook"><a onClick="window.open('http://www.facebook.com/sharer.php?s=100&amp;p[title]=In+a+warm-up+for+the+real+fight%2C+lawyers+argue+about+city+income+tax&amp;p[summary]=&amp;p[url]=http%3A%2F%2Fcrosscut.com%2F2017%2F11%2Fin-a-warm-up-for-the-real-fight-lawyers-argue-about-city-income-tax%2F&amp;');" href="javascript: void(0)"><i class="fa fa-facebook"></i></a></li>
						<li class="twitter"><a href="https://twitter.com/share" target="_blank" data-lang="en"><i class="fa fa-twitter"></i></a></li>
						<li class="google"><a href="javascript:(
function(){
var w=480;var h=380;
var x=Number((window.screen.width-w)/2);
var y=Number((window.screen.height-h)/2);
window.open('https://plus.google.com/share?url='+encodeURIComponent(location.href)+'
  &title='+encodeURIComponent(document.title),'','width='+w+',height='+h+',left='+x+',top='+y+',
  scrollbars=no');
  })();
"><i class="fa fa-google-plus"></i></a></li>
						<li class="email"><a title="Email a friend" href="javascript:void" onclick="javascript:window.location='mailto:?subject=In a warm-up for the real fight, lawyers argue about city income tax&body=I thought you might find this information interesting: ' + window.location;"><i class="fa fa-envelope-o"></i></a></li>
						<li class="print"><a href="javascript:window.print()"><i class="fa fa-print"></i></a></li>
						<li class="font-resize">
							<a href="#" id="font-increase">+</a>
							<a href="#" id="font-descrease">-</a>
						</li>
					</ul>

				</div>

				<div class="article-footer base-theme">


					<h3 class="callout">Like this article? <span class="br"></span>Help us write more like it.</h3>

					<div class="article-action">

					<div id="donate-footer" class="form-inline">

					    <a href="/donate"><button type="submit" class="btn btn-default">Donate</button></a>
					</div>

					</div>

					
	<div id="author-box" class="article-author">
	
		<img width="150" height="150" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-150x150.jpg" class="attachment-150x150 size-150x150" alt="during the Seattle Human Services Coalition Candidates Forum at Miller Community Center in Seattle on Wednesday, September 20, 2017." srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-150x150.jpg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-300x300.jpg 300w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-768x768.jpg 768w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-1024x1024.jpg 1024w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-250x250.jpg 250w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-500x500.jpg 500w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-32x32.jpg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-64x64.jpg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-96x96.jpg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-128x128.jpg 128w" sizes="(max-width: 150px) 100vw, 150px" />		
		<ul class="profiles">
							<li class="twitter"><a href="https://twitter.com/KromanDavid"><i class="fa fa-twitter"></i></a></li>
										<li class="google-plus"><a href="https://plus.google.com/b/114793571189679372583/+Crosscutnews/posts"><i class="fa fa-google-plus"></i></a></li>
					</ul>
		
		<h3><a href="#">David Kroman</a></h3>
							
		<p>David Kroman is the city reporter for Crosscut. He grew up on Bainbridge Island and likes to canoe. His Twitter is @KromanDavid and his e-mail is david.kroman@crosscut.com. David also accepts sensitive information through the encrypted messaging app Signal at (206) 947-7926 and snail mail at 401 Mercer St, Seattle, WA, 98109.</p>
	
		<p class="more-articles"><a href="http://crosscut.com/author/david-kroman/">More Articles by David Kroman</a></p>
	
	</div>

					<div class="article-sidebar hidden">

						<div class="elem-widget">
							<a href="#"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/themes/crosscut/img/test-ad.jpeg"></a>
						</div>

						<div class="elem-widget base-theme">
							<div class="panel">
								<div class="panel-header">
									<h3>Get More Articles Like This</h3>
								</div>

								<div class="panel-body">
									<form role="form">

										<div class="form-group">
											<input class="form-control" type="email" placeholder="email@domain.com">
										</div>

										<button type="submit" class="btn btn-default">Sign Up</button>

									</form>
								</div>
							</div>
						</div>

					</div>

				</div>

				<section class="a-unit unit-double"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div class="col-md-6 col-sm-12"><div id="Medium_Rectangle_C" class="adunit a-unit-double" data-dimensions="300x250"></div></div><div class="col-md-6 col-sm-12"><div id="Medium_Rectangle_D" class="adunit a-unit-double" data-dimensions="300x250"></div></div></div></section>
				<h3 class="related">You May Also Like</h3>

								<section id="related-stories" class="open-grid stories related">
					<div class="row clearfix">

					<div class="story politics col-md-6 grid-row-4 image post-126041 post type-post status-publish format-standard has-post-thumbnail hentry category-local-government tag-news-analysis"><div class="inner"><a href="http://crosscut.com/2017/11/election-2017-data-seattle-mayor-jenny-durkan-washington-state/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/11/election-mayor-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/election-mayor-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/election-mayor-500x250.jpg" alt=""></picture></div></a><time datetime="11-17-17">November 17, 2017</time><h3><a href="http://crosscut.com/2017/11/election-2017-data-seattle-mayor-jenny-durkan-washington-state/">Election data: Yes, Seattle played it safe</a></h3><div class="media"><a href="http://crosscut.com/author/benjamin-anderstone/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/Ben_Anderstone-150x150.jpg" class="media-object img-circle" alt="Ben_Anderstone" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/Ben_Anderstone-150x150.jpg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/Ben_Anderstone-300x300.jpg 300w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/Ben_Anderstone-250x250.jpg 250w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/Ben_Anderstone.jpg 386w" sizes="(max-width: 40px) 100vw, 40px" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/benjamin-anderstone/">Ben Anderstone</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/local-government/">Local Government</a></div></div><div class="story politics col-md-6 grid-row-4 image post-126085 post type-post status-publish format-standard has-post-thumbnail hentry category-local-government category-social-justice tag-mossback"><div class="inner"><a href="http://crosscut.com/2017/11/jenny-durkan-bertha-knight-landes-seattle-mayor-similarities/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/11/McKnight_KCElections_1129-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/McKnight_KCElections_1129-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/McKnight_KCElections_1129-500x250.jpg" alt=""></picture></div></a><time datetime="11-15-17">November 15, 2017</time><h3><a href="http://crosscut.com/2017/11/jenny-durkan-bertha-knight-landes-seattle-mayor-similarities/">What Jenny Durkan and Bertha Knight Landes have in common</a></h3><div class="media"><a href="http://crosscut.com/author/knute-berger/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/Knute_Berger_0212_-150x150.jpg" class="media-object img-circle" alt="Knute_Berger_0212_" srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/Knute_Berger_0212_-150x150.jpg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2015/01/Knute_Berger_0212_-500x500.jpg 500w" sizes="(max-width: 40px) 100vw, 40px" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/knute-berger/">Knute Berger</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/local-government/">Local Government</a></div></div><div class="story politics col-md-6 grid-row-4 image post-126053 post type-post status-publish format-standard has-post-thumbnail hentry category-local-government category-politics"><div class="inner"><a href="http://crosscut.com/2017/11/employee-tax-homeless-funding-seattle-city-council-homes-business-amazon/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/11/8226790438_36799df672_k-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/8226790438_36799df672_k-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/8226790438_36799df672_k-500x250.jpg" alt=""></picture></div></a><time datetime="11-14-17">November 14, 2017</time><h3><a href="http://crosscut.com/2017/11/employee-tax-homeless-funding-seattle-city-council-homes-business-amazon/">Weeks of tense fighting end in no extra homeless funding</a></h3><div class="media"><a href="http://crosscut.com/author/david-kroman/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-64x64.jpg" class="media-object img-circle" alt="during the Seattle Human Services Coalition Candidates Forum at Miller Community Center in Seattle on Wednesday, September 20, 2017." srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-150x150.jpg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-300x300.jpg 300w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-768x768.jpg 768w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-1024x1024.jpg 1024w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-250x250.jpg 250w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-500x500.jpg 500w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-32x32.jpg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-64x64.jpg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-96x96.jpg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/david-kroman/">David Kroman</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/local-government/">Local Government</a></div></div><div class="story politics col-md-6 grid-row-4 image post-125965 post type-post status-publish format-standard has-post-thumbnail hentry category-local-government category-politics"><div class="inner"><a href="http://crosscut.com/2017/11/who-durkan-chose-for-her-transition-and-what-it-may-mean/"><div class="img-container grid-row-2"><picture class="img" data-width="600" data-height="400"><!--[if IE 9]><video style="display: none;"><![endif]--><source srcset="http://crosscut.com/wp-content/uploads/2017/11/Ducey-JennyDurkan-101-600x400.jpg"media="(min-width: 500px)"><source srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Ducey-JennyDurkan-101-500x250.jpg" ><!--[if IE 9]></video><![endif]--><img srcset="http://1kq7oz35slyt2qfflg1e78xb.wpengine.netdna-cdn.com/wp-content/uploads/2017/11/Ducey-JennyDurkan-101-500x250.jpg" alt=""></picture></div></a><time datetime="11-13-17">November 13, 2017</time><h3><a href="http://crosscut.com/2017/11/who-durkan-chose-for-her-transition-and-what-it-may-mean/">Who Durkan chose for her transition — and what it may mean</a></h3><div class="media"><a href="http://crosscut.com/author/david-kroman/" class="pull-left"><img width="40" height="40" src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-64x64.jpg" class="media-object img-circle" alt="during the Seattle Human Services Coalition Candidates Forum at Miller Community Center in Seattle on Wednesday, September 20, 2017." srcset="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-150x150.jpg 150w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-300x300.jpg 300w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-768x768.jpg 768w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-1024x1024.jpg 1024w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-250x250.jpg 250w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-500x500.jpg 500w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-32x32.jpg 32w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-64x64.jpg 64w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-96x96.jpg 96w, http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2017/09/DavidHeadshot-128x128.jpg 128w" sizes="(max-width: 40px) 100vw, 40px" /></a><div class="media-body"><p>by <a href="http://crosscut.com/author/david-kroman/">David Kroman</a></p></div></div></div><div class="footer text-right"><a  class="btn btn-xs" href="http://crosscut.com/category/politics/local-government/">Local Government</a></div></div>
					</div>
				</section>


				<div class="incontent-sidebar hidden">

					<aside id="widget-1" class="elem-widget">
						<section class="a-unit unit-single"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div><div id="Medium_Rectangle_A" class="adunit a-unit-single" data-dimensions="300x250"></div></div></div></section>					</aside>

					<aside id="widget-2" class="elem-widget base-theme">

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/9868881/CC_Tower', [300, 600], 'div-gpt-ad-1503531600647-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
 

 
<!-- /9868881/CC_Tower -->
<div id='div-gpt-ad-1503531600647-0' style='height:600px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1503531600647-0'); });
</script>
</div>


	<!--					<div class="panel">

							<div class="panel-header">
								<h3>Get More Articles Like This</h3>
							</div>

							<div class="panel-body">
									<a href="/sign-up"><button type="submit" class="btn btn-default">Sign Up</button></a>
							</div>
						</div>
-->
					
</aside>

					<aside id="widget-3" class="elem-widget base-theme">
											</aside>

					<aside id="widget-4" class="elem-widget">
						<section class="a-unit unit-single"><small class="support"><a href="#">Support Crosscut</a></small><div class="row" style="text-align:center;"><div><div id="Medium_Rectangle_B" class="adunit a-unit-single" data-dimensions="300x250"></div></div></div></section>					</aside>

					<script type="text/javascript">jQuery(document).ready(function($) { $.dfp({dfpID:'9868881'}) });</script>

				</div>

	</div><!-- .entry-content -->


</article><!-- #post-## -->

		
	</div><!-- .container -->

<!---
<div id="sponsored-content-bottom">
<a href="https://www.seattleu.edu/su125/?utm_source=crosscut&utm_medium=advertorial-link&utm_campaign=125th"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/SpiritMark-combo-125th.png"/ style="float:left;margin-top:-40px;margin-left:-80px;"></a>
    <p style="position:relative;width:90%;color:#000;"><em>Seattle University is celebrating 125 years of Jesuit education, high-powered academics and empowering leaders to do the greatest good locally and globally. Learn more at <a href="https://www.seattleu.edu/su125/?utm_source=crosscut&utm_medium=advertorial-link&utm_campaign=125th">SU125.com</a>.</em></p>
<div style="clear:both;"></div>
</div>
<div id="sponsored-content-bottom-uw" style="height:242px;">
<a href="http://www.washington.edu/"><img src="http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/uploads/2016/10/W-Logo_Purple_Hex-250x168.png" style="float:left;margin:12px;width:16%"></a>
    <p style="position:relative;width:90%;color:#000;margin-top:19px;"><em>The UW is one of the world’s preeminent public universities. Our impact on individuals, our region and the world is profound — whether we are launching young people into a boundless future or confronting the grand challenges of our time through undaunted research and scholarship.</em></p>
<div style="clear:both:"></div>
</div> 
--->
 <footer>
        <div class="container">
            <div class="row">
                <div class="col-md-12">


                    <nav class="navbar nav-style">
                        <a class="navbar-brand" href="#"><strong>Crosscut.com</strong></a>

						<ul id="menu-footer-menu" class="nav nav-pills"><li id="menu-item-43014" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-43014"><a href="http://crosscut.com/category/politics/">Politics</a></li>
<li id="menu-item-43013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43013"><a href="http://crosscut.com/category/culture/">Culture</a></li>
<li id="menu-item-43015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43015"><a href="http://crosscut.com/category/tech/">Tech &#038; Biz</a></li>
<li id="menu-item-83191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83191"><a href="/events/">Events</a></li>
<li id="menu-item-43002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43002"><a href="http://crosscut.com/about/">About</a></li>
<li id="menu-item-83837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83837"><a href="/about/#contactus">Contact</a></li>
</ul><p class="footer-cite">© 2017 Crosscut.com, All rights reserved. <a href="/terms-of-use-and-privacy-policy/">Terms of Use</a> and <a href="/privacy-policy/">Privacy Policy</a></p>
					                    </nav>
                </div>
            </div>
        </div>
    </footer>


<style type="text/css"> 
	body.ig_laptop div#ui-datepicker-div[style],
 	body.ig_tablet div#ui-datepicker-div[style],
 	body.ig_mobile div#ui-datepicker-div[style]{
 		z-index: 9999999!important; 
 	} 
</style>

<script type="text/javascript">
jQuery(function() {
  	jQuery( window ).on( "init.icegram", function(e, ig) {
	  	// Find and init all datepicker inside gravityForms
	  	jQuery('body').on('focus', 'form[id^="gform_"] .datepicker', function(){
	  		jQuery(this).datepicker();
	  	});
  	}); // init.icegram
});
</script>

			<script type='text/javascript'>
/* <![CDATA[ */
var scriptParams = {"google_search_engine_id":"015834598205941911289:sdf5fr4foy0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/wp-google-search/assets/js/google_cse_v2.js?ver=1'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/q-and-a/js/q-a-plus.js?ver=1.0.6.2'></script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.4.12'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var icegram_pre_data = {"ajax_url":"https:\/\/crosscut.com\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":126041,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://1nre4t1atbtf40ezfn44i730.wpengine.netdna-cdn.com/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.10'></script>

<!--     ===== START Dreamgrow Scroll Triggered Box 2.3 =====   -->

<div class="dgd_overlay"></div>

<!--     ===== END OF Dreamgrow Scroll Triggered Box 2.3 =====   -->

<script type="text/javascript">
/* * * Just replace ExampleShortname with your shortname  * * */
var disqus_shortname = 'crosscutlive'; // required: replace example with your forum shortname
/* * * Don't make any change for bellow lines * * */
(function () {
var s = document.createElement('script'); s.async = true;
s.type = 'text/javascript';
s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
}());
</script>
<script>

var googleAccountID = "UA-1197400-1";

function s4() {
    return Math.floor((1 + Math.random()) * 0x10000).toString(16).substring(1);
}

function guid() {
    return s4() + s4() + '-' + s4() + '-' + s4() + '-' + s4() + '-' + s4() + s4() + s4();
}

(function(){

  var GIF = "https://ssl.google-analytics.com/collect?v=1&t=event" +
      "&ec=print&tid=" + googleAccountID + "&cid=" + guid() +
      "&z=" + (Math.round((new Date()).getTime() / 1000)).toString() +
      "&ea=" + encodeURIComponent(document.title) +
      "&el=" + encodeURIComponent(document.location.pathname);

  var rule = "body:after{content:url(" + GIF + ")}";
  var head = document.head || document.getElementsByTagName('head')[0];
  var css  = document.createElement('style');

  if (css && head) {

      css.setAttribute("type",  "text/css");
      css.setAttribute("media", "print");

      if (css.styleSheet) { // For IE
          css.styleSheet.cssText = rule;
      } else {
          css.appendChild(document.createTextNode(rule));
      }

      head.appendChild(css);

      /* Written by Amit Agarwal - labnol.org */
  }

})();

</script>

</body>
</html>
