<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="Washington state needs to understand what constitutes basic education | Opinion" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2019/02/washington-state-needs-understand-what-constitutes-basic-education" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="The definition of &quot;basic education&quot; needs an update." />
<meta name="twitter:title" content="Washington state needs to understand what constitutes basic education | Opinion" />
<meta property="og:title" content="Washington state needs to understand what constitutes basic education | Opinion" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/teaser_mcknight_preschool_wbicoworking_158_0.jpeg" />
<meta property="og:description" content="The definition of &quot;basic education&quot; needs an update." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/teaser_mcknight_preschool_wbicoworking_158_0.jpeg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/teaser_mcknight_preschool_wbicoworking_158_0.jpeg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/teaser_mcknight_preschool_wbicoworking_158_0.jpeg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"Washington state needs to understand what constitutes basic education ","url":"https:\/\/crosscut.com\/2019\/02\/washington-state-needs-understand-what-constitutes-basic-education","thumbnailUrl":"https:\/\/crosscut.com\/sites\/default\/files\/styles\/thumbnail\/public\/images\/articles\/teaser_mcknight_preschool_wbicoworking_158_0.jpeg?itok=Chv4LIPz","dateCreated":"2019-02-06T12:50:00Z","articleSection":"Opinion","creator":["Zachary DeWolf","Sharonne Navas"],"keywords":["Education","Washington State"]}</script>
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/2019/02/washington-state-needs-understand-what-constitutes-basic-education" />
<script src="/sites/default/files/google_tag/google_tag.script.js?pmh7py"></script>

		<title>Washington state needs to understand what constitutes basic education | Opinion</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" href="/sites/default/files/css/css_y_36EUnOJi0JeXfw4sadToYA1wK7MQyG_2IAWNDPj6o.css?pmh7py" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_MHl66373V8pkev5A7A-wMLhFipVqs4g6fOlXnyMUusw.css?pmh7py" media="all" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_83DhLHg0prBvo13ByY_xWiFHzWn5fYtOKFgxBMBy83g.css?pmh7py" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_aWJG_-mSWlpQn0IR3WwSlFDioVp0sBm8Ax8QB4A80cs.css?pmh7py" media="print" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/sites/default/files/js/js_nEIfmDD2gwfCxWv44bRi-Pi8Ngjj8MSNk68tM3C294A.js"></script>

	</head>
	<body class="no-sidebar path-node __19-02-washington-state-needs-understand-what-constitutes-basic-education page-node-type-article page-node-58991">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" title="Google Tag Manager"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
		<div class="pagetop" >
		<div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]>
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

	</div>


	<header class="header clearfix" role="banner">
				<div class="header-content container">
		<div class="row">
			<div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-ddd676cf33d7d91bad33ab45849230bc8c9025034c92c6462c3e7534954cb973">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="58956" role="article" about="/2019/02/seattle-could-get-new-psychiatric-teaching-hospital" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/02/seattle-could-get-new-psychiatric-teaching-hospital" title="Seattle could get a new psychiatric teaching hospital" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/teaser_edwards_legislativesessionfile_chopp_01_copy.jpeg?itok=4YwKLnnO" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/02/seattle-could-get-new-psychiatric-teaching-hospital" title="Seattle could get a new psychiatric teaching hospital" target="_self" rel="bookmark"><span property="schema:name">Seattle could get a new psychiatric teaching hospital</span>
</a>
        </h2>
        <span property="schema:name" content="Seattle could get a new psychiatric teaching hospital" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-stang" hreflang="und">John Stang</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">February 4, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-ba81fea248ab1219bf28c12f6d81571021b8ae3ee3f2f541bd3964c2e5e76721">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/02/new-poll-confirms-seattle-voters-disapprove-council-align-politically" hreflang="en">New poll confirms Seattle voters disapprove of council, but align politically</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/02/fix-frigid-overcrowded-schools-seattle-schools-need-voter-tax-dollars" hreflang="en">To fix frigid, overcrowded schools, Seattle schools need voter tax dollars</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/01/walla-walla-republican-thinks-it-should-be-legal-grow-marijuana-home" hreflang="en">A Walla Walla Republican thinks it should be legal to grow marijuana at home</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-367543c6980dd8bd642065be27ed2b0bb9381983da3d486f7f734b8ee939648b">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="59011" role="article" about="/2019/02/tacoma-grove-glass-trees" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/02/tacoma-grove-glass-trees" title="In Tacoma, a grove of glass trees" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/edwards_debmoore_teaser.jpg?itok=-MHbVBjw" width="450" height="300" alt="Debora Moore&#039;s glass art" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/02/tacoma-grove-glass-trees" title="In Tacoma, a grove of glass trees" target="_self" rel="bookmark"><span property="schema:name">In Tacoma, a grove of glass trees</span>
</a>
        </h2>
        <span property="schema:name" content="In Tacoma, a grove of glass trees" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">February 6, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-144380e102d79c07fde2039ecb7a24d41d782ac3b914ac6a2ee3245f9db9e47f">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/02/two-times-crises-shut-down-seattle" hreflang="en">Two times crises shut down Seattle</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/01/cornish-college-reduces-tuition-20-percent-increase-enrollment" hreflang="en">Cornish College reduces tuition 20 percent to increase enrollment</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/01/how-make-art-its-elemental" hreflang="en">How to make art? It’s elemental</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-28ce5c2c2af427b3f86a8b31b349c62b6fbfb184b143971a55d83b38eca34d30">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="58961" role="article" about="/2019/02/head-trauma-painful-restraints-wa-foster-kids-face-abuse-out-state" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/02/head-trauma-painful-restraints-wa-foster-kids-face-abuse-out-state" title="Head trauma, painful restraints: WA foster kids face abuse out of state" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/edwards_jesuslopez_hero_01_1.jpg?itok=PGCSMCwg" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/02/head-trauma-painful-restraints-wa-foster-kids-face-abuse-out-state" title="Head trauma, painful restraints: WA foster kids face abuse out of state" target="_self" rel="bookmark"><span property="schema:name">Head trauma, painful restraints: WA foster kids face abuse out of state</span>
</a>
        </h2>
        <span property="schema:name" content="Head trauma, painful restraints: WA foster kids face abuse out of state" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/allegra-abramo-0" hreflang="und">Allegra Abramo</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em>InvestigateWest</em></div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">February 5, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-7ba73b12cc998e78fdec471e463280c8f08ff8a05ea5fca4055e6fa46cba69bf">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/01/burien-police-investigate-violent-racist-letters" hreflang="en">Burien police investigate violent, racist letters</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/01/following-lawsuit-catholic-health-care-provider-changes-policy-transgender-care" hreflang="en">Following lawsuit, Catholic health-care provider changes policy on transgender care</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/01/activists-sue-after-seatac-slaps-them-37k-bill-immigration-rally" hreflang="en">Activists sue after SeaTac slaps them with $37K bill for immigration rally</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-ccf10900261272410d3917ae5c643fcf0aac4edea122362d9b5e1a811d7c462c">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="59021" role="article" about="/2019/02/what-death-was-carbon-tax-says-about-future" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/02/what-death-was-carbon-tax-says-about-future" title="What the death of WA’s carbon tax says about the future" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mcknight_carbonfeeprotest_0112_0.jpg?itok=6TtEGf8P" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/02/what-death-was-carbon-tax-says-about-future" title="What the death of WA’s carbon tax says about the future" target="_self" rel="bookmark"><span property="schema:name">What the death of WA’s carbon tax says about the future</span>
</a>
        </h2>
        <span property="schema:name" content="What the death of WA’s carbon tax says about the future" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/kate-schimel" hreflang="und">Kate Schimel</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em>High Country News</em></div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">February 6, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-f6fb3924078fa20e5230b96fff7ac7eed1fbe1e07fef27d1339c6513b5fa58d9">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/02/mexican-dogsledders-trade-dirt-washington-snow" hreflang="en">Mexican dogsledders trade dirt for Washington snow</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/01/tacomas-long-delayed-natural-gas-plant-has-community-edge" hreflang="en">Tacoma&#039;s long-delayed natural gas plant has a community on edge</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/01/was-push-climate-friendly-fuels-could-also-grow-jobs" hreflang="en">WA&#039;s push for climate-friendly fuels could also grow jobs</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-c8667eae778c374ff5e5d9fe801378078acb340b294c583556276d5126f49d74">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="58991" role="article" about="/2019/02/washington-state-needs-understand-what-constitutes-basic-education" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/02/washington-state-needs-understand-what-constitutes-basic-education" title="Washington state needs to understand what constitutes basic education" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/teaser_mcknight_preschool_wbicoworking_158_0.jpeg?itok=zOiEhd2W" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/02/washington-state-needs-understand-what-constitutes-basic-education" title="Washington state needs to understand what constitutes basic education" target="_self" rel="bookmark"><span property="schema:name">Washington state needs to understand what constitutes basic education </span>
</a>
        </h2>
        <span property="schema:name" content="Washington state needs to understand what constitutes basic education " class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/zachary-dewolf" hreflang="en">Zachary DeWolf</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/sharonne-navas" hreflang="en">Sharonne Navas</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">February 6, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-6446f6f99088c65552acdb93c6b1fbcc7b3b81499d9d22ccce3b22a3e2c88efc">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/02/why-our-kids-need-seattle-voters-renew-local-education-levies" hreflang="en">Why our kids need Seattle voters to renew the local education levies </a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/02/howard-schultz-tries-explain-himself-seattle" hreflang="en">Howard Schultz tries to explain himself to Seattle</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/02/solve-was-measles-epidemic-look-africa" hreflang="en">To solve WA&#039;s measles epidemic, look to Africa</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>
<div class="search-block-form block-crosscut-search collapse" data-drupal-selector="search-block-form" id="block-crosscut-search" role="search">
	
	
			<form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-search form-item-keys js-form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" value="Search" class="button js-form-submit form-submit" />
</div>


</form>

	
	
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 announcements">
				<a href="/announcements" data-drupal-link-system-path="taxonomy/term/256">Announcements</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 announcements">
				<a href="/announcements" data-drupal-link-system-path="taxonomy/term/256">Announcements</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-crosscut-search" title="Search">
				<span class="ico-white ico-mglass"></span>
			</div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
			<div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
				<div class="menu-toggle-ellipsis">
				  <span></span>
				  <span></span>
				  <span></span>
				</div>
			</div>

		</div>
	</div>

	</header>

	
	

	
	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>									<div class="pre-content">
		<div class="container">
			<div class="row">
				<div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

			</div>
		</div>
	</div>

							
		
		
		<div class="container-fluid">
			<div class="row">
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
							<div class="content">
		<div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							


  
<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>

<article data-history-node-id="58991" role="article" about="/2019/02/washington-state-needs-understand-what-constitutes-basic-education" typeof="schema:Article" class="printable">
  
      <span property="schema:name" content="Washington state needs to understand what constitutes basic education " class="hidden"></span>

  <div class="row">
    <div class="layout-basic-main col-xs-12">
      <div class="container default-hero">

                  <div class="socialshare-wrapper">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/58991"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
        <h1><span property="schema:name">Washington state needs to understand what constitutes basic education </span>
</h1>
        
        <div class="byline">
                      <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/zachary-dewolf" hreflang="en">Zachary DeWolf</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/sharonne-navas" hreflang="en">Sharonne Navas</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">February 6, 2019</span>
          
          
          
          
        </div>

                                    
                            
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>In this 2017 file photo, a preschool teacher in north Seattle works with a 2-year-old child. Children enter public schools with different levels of preparation and support. (Photo by Matt M. McKnight/Crosscut)</p></div>
      
              </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p><span><span><span><span>Since 2012, Washington state lawmakers, educators and school districts have been working toward a common goal: fully funding basic education. Unfortunately, “basic” educational needs don’t take into account the documented and significant opportunity gaps in public schools. We know that if a student is hungry, experiencing homelessness, or living in an unsafe environment, that student is already behind the learning curve — this is what we mean by the opportunity gap.  </span></span></span></span></p></div>
      
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  <div class="container paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><span><span><span><span>When we, as a state, pursue<strong> </strong>“equal” and “basic” education<strong> </strong>without considering the obstacles currently plaguing various different communities, we leave behind thousands of students, mostly lower-income and those from marginalized communities, without the tools they need to learn and thrive. So, despite all the progress that has been made by the governor and the Legislature over the past few years, there is still more that must be done.</span></span></span></span></p>

<p><span><span><span><span>According to the state’s constitution, it’s Washington’s “<span>paramount duty ... to make ample provision for the education of all children residing within its borders.”</span></span></span></span></span></p>

<p><span><span><span><span><span>Basic education was thought to mean</span></span></span><span><span> access to everything from trained staff, learning tools and time in the classroom. But, as an analysis by the </span></span><a href="http://projects.seattletimes.com/2016/education-funding/" target="_blank"><span><span>Seattle Times Education Lab makes clear</span></span></a><span><span>, there’s a lot of daylight between what the Legislature and governor have defined as basic education and what is actually needed for our students. </span></span></span></span></p>

<p><span><span><span><span>The idea of what constitutes a basic education makes a lot of assumptions about what students’ home life is like, and what their various struggles may be. Basic education makes the assumption that every student comes from a safe, healthy, nonviolent, nonabusive, well-fed, nurturing, middle-class home.  </span></span></span></span></p>

<p><span><span><span><span>Basic education covers only what happens when students walk through the door — it doesn’t backfill to address the needs they come in with, nor does it make sure they go home to a safe, secure place with enough food and resources to succeed. Basic education, <a href="https://app.leg.wa.gov/rcw/default.aspx?cite=28A.150.210" target="_blank">as Washington state funds it</a>, focuses solely on what’s visible and what’s in the classroom — which essentially all research states is not enough. </span></span></span></span></p>

<p><span><span><span><span>One of the biggest hurdles in determining what by law must be funded in Washington is the assumption that all schools face the same or similar challenges, regardless of zoning, location, municipality, population, transportation, affordable housing, food access or income level. Communities with a higher number of English language learners, for example, will have different needs than one that has fewer language barriers, but is more rural and has higher transportation needs. </span></span></span></span></p>

<p><span><span><span><span>The mistake we often make when talking about education is repeating the narrative that education is a zero-sum game, i.e., to educate children with needs and barriers, we assume we need to “take” from children with more.    </span></span></span></span></p>

<p><span><span><span><span>We need to rethink the zero-sum factor of education. What if we had an educational system that set universal goals (all children will graduate high school ready for a career) that can be achieved through targeted approaches (after-school programming to support academic success)? Truly implementing this approach would allow us to target the varying needs of each group while reminding us that we are all part of the same social fabric.  </span></span></span></span></p>

<p><span><span><span><span>Nearly 10 years ago, two bills were passed in Olympia that defined “basic” education, including things such as a full day of kindergarten, 180-day school year, and school staff. But there are good arguments for including other things such asregularly updated, inclusive curriculum that includes stories and histories from multiple races, ethnicities and sexual orientations, and civics education, as well as other elements that could have, but weren't, included.</span></span></span></span></p>

<p><span><span><span><span>For example, the state’s </span></span><a href="http://www.k12.wa.us/safs/TT/WASBO_2012_Yakima/WASBO%20Prototypical%20Schools%20Staffing%20Model.pdf" target="_blank"><span><span>prototypical school-funding model</span></span></a><span><span>, which creates “a public internet portal displaying the basic education funding elements,” provides for a nurse at each elementary school for only 1.5 days a week. Practically, that means that in Seattle Public Schools, we have just nine school nurses for more than 100 schools (or for more than 53,000 students). </span></span></span></span></p>

<p><span><span><span><span>For students of color and low-income students, the lack of nurses is more than just an inconvenience — it deepens the racial opportunity gap. </span></span><a href="https://digital.lib.washington.edu/researchworks/handle/1773/7735" target="_blank"><span><span>Researchers at the University of Washington</span></span></a><span><span> found that “poverty was heavily associated with increased use of school health services” and that “many children who seek health services in higher amounts are the same ones who are at academic risk.”</span></span></span></span></p>

<p><span><span><span><span>And, in spite of the law’s stated purpose — to “strive towards closing the achievement gap and reducing the dropout rate” — the law never looks at any of the opportunity gaps that help create the achievement gap. For example, we know hungry children don’t do well academically, yet our funding and basic education laws never tackle why children are hungry to begin with. A school nurse should not be the only health-care access children and families have throughout the school year.  </span></span></span></span></p>

<p><span><span><span><span>Only what is defined in those bills is required to be funded. Unfortunately, what’s defined as basic is often not enough. And without proactive funding decisions, or at the very least even a racial equity analysis to specifically address these gaps, we will never provide enough to help students overcome racial and other equity gaps. </span></span></span></span></p>

<p><span><span><span><span>There’s </span></span><a href="https://www.cde.ca.gov/ls/cg/rh/counseffective.asp" target="_blank"><span><span>ample research</span></span></a><span><span> that shows that access to guidance counselors, psychiatrists and <a href="https://link.springer.com/article/10.1007%2Fs11414-013-9356-9" target="_blank">school-based health centers</a> are critical for helping students succeed. These important adults can help students navigate both educational and social issues, and can serve as a portal to additional services for lower-income students. Our very own state Office of the Superintendent of Public Instruction (OSPI) makes clear the case for counselors in school </span></span><a href="http://www.k12.wa.us/OSSI/K12Supports/GuidanceCounseling/pubdocs/OSPICompSchoolCounselingGuidanceProgramModel.pdf" target="_blank"><span><span>and lists the myriad services they perform</span></span></a><span><span>. </span></span></span></span></p>

<p><span><span><span><span>But in Seattle, one counselor will have </span></span><a href="https://southseattleemerald.com/2015/09/11/the-teacher-strike-and-the-cycle-of-poverty/" target="_blank"><span><span>a caseload of 375 students</span></span></a><span><span>. There are just over 120 counselors on the Seattle Public School district roster (both state- and levy-funded). </span></span></span></span></p>

<p><span><span><a href="http://lawfilesext.leg.wa.gov/biennium/2009-10/Pdf/Bills/House%20Passed%20Legislature/2776-S.PL.pdf" target="_blank"><span><span>HB 2776</span></span></a><span><span>, one of the two bills that define basic education for funding purposes, expressly states that “nothing in this section precludes a school district from enriching the instructional program of basic education, such as offering additional instruction or providing additional services, programs, or activities that the school district determines to be appropriate for the education of the school district's students.”</span></span></span></span></p>

<p><span><span><span><span>This is great for students in schools and districts that have resources to supplement the basics of funding (which is rare, given the current squeeze on district budgets statewide), but it also means that schools with more resources —those in higher-income areas and, most likely, schools with more white students and parents — are further set apart. Schools that can afford to have enough counselors, enough chairs, enough desks, enough books and a handful of tablets for kids to work with do.</span></span></span></span></p>

<p><span><span><span><span>And schools that don’t? If it’s not covered under basic education, then they’re out of luck. </span></span></span></span></p>

<p><span><span><span><span>The Legislature made clear in 2009 that it intended to “continue to strengthen and modify the structure of the entire K-12 educational system, including nonbasic education programmatic elements, in order to build the capacity to anticipate and support potential future enhancements to basic education, as the educational needs of our citizens continue to evolve. But that has been nearly impossible, as funding of the aforementioned “basics” has taken up most of the space. </span></span></span></span></p>

<p><span><span><span><span>We must acknowledge that what was initially identified as basic is simply not enough to close the equity gap, nor is it sufficiently satisfying Washington’s paramount duty. This is because what we’ve defined as basic has been defined by whiteness, by ability, by privilege, and by decades of assuming that providing equal services equates to equitable services. </span></span></span></span></p>

<p><span><span><span><span>We know this is not the case. And yet we continue to hope that the same solutions — the same baseline, the same assumptions of access, the same racialized definitions — will work for all students. </span></span></span></span></p>

<p><span><span><span><span>We have not yet amply funded the educational needs of students of color, students living in adverse poverty, LGBTQ students, students with disabilities, and students from immigrant families. We have not gone out of our way to provide them with the needs to satisfy our stated goals.</span></span></span></span></p>

<p><span><span><span>And we won’t be able to, so long as we are striving toward such a universally low bar of what’s basic.</span></span></span></p></div>
      
      </div>
</div>
          </div>
  
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/education" property="schema:about" hreflang="en">Education</a><span class="comma">,</span></li>
              <li><a href="/washington-state" property="schema:about" hreflang="en">Washington State</a></li>
          </ul>
</div>


              <div class="container hidden-lg">
          <div class="socialshare-wrapper socialshare-bottom">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/58991"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        </div>

        <div class="comments">
                    <div class="comments__drawer">
            <div class="comments__top clearfix">
              <span class="comments__close js-comments-close"><span></span><span></span></span>
            </div>
            <div class="comments__drawer-scroll">
              <h3><span class="disqus-comment-count" data-disqus-identifier="node/58991"></span> comments on</h3>
              <h2><span property="schema:name">Washington state needs to understand what constitutes basic education </span>
</h2>
              <div class="comments__disqus">
                                <div id="disqus_thread"></div>
              </div>
            </div>
          </div>
                    <div class="comments__overlay js-comments-close"></div>
        </div>

        <script>
          var disqus_config = function () {
            this.page.url = "https://crosscut.com/2019/02/washington-state-needs-understand-what-constitutes-basic-education";  //canonical URL variable
            this.page.identifier = "node/58991"; //page's unique id variable
          };
          /* the function below will load disqus by default */
          /* to-do: click to see comments in custom sitescript.js */

          (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = '//crosscutlive.disqus.com/embed.js';
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
          })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      
    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-article-author-block-1 block container" id="block-views-block-article-author-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-article-author js-view-dom-id-3ebf60efa17787bc6b7627c96d4f4d4cee50f8ddb9eb1c133ca182cf5414fa14">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-field-author"><div class="field-content">
 

<article data-history-node-id="58986" role="article" about="/author/zachary-dewolf" class="node-staff-teaser clearfix">
  
        <div class="row-x">
      <div class="author-pic">
        
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/zachary-dewolf" title="/author/zachary-dewolf"><img src="/sites/default/files/styles/square_large/public/2019-02/zachary_dewolf.jpg?itok=aoDEe9CY" width="620" height="620" alt="" typeof="foaf:Image" />

</a>
</div>
      
      </div>
      <div class="author-details">
        <h3>About the Author - <span class="author-name-link"><a href="/author/zachary-dewolf" title="Zachary DeWolf" rel="bookmark"><span>Zachary DeWolf</span>
</a></span></h3>
        
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p><span><span><span><span><span>Zachary</span></span></span><span><span><span> DeWolf, a citizen of the Chippewa Cree nation of Rocky Boy, Montana, serves as the District 5 Director on the Seattle School Board and is a program manager with All Home. </span></span></span>  </span></span></p></div>
      
        <div class="social-wrap">
                                      </div>

      </div>
    </div>
  
</article>

 

<article data-history-node-id="58981" role="article" about="/author/sharonne-navas" class="node-staff-teaser clearfix">
  
        <div class="row-x">
      <div class="author-pic">
        
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/sharonne-navas" title="/author/sharonne-navas"><img src="/sites/default/files/styles/square_large/public/2019-02/sharonne_navas_headshot.jpg?itok=O5ZyMK-M" width="620" height="620" alt="" typeof="foaf:Image" />

</a>
</div>
      
      </div>
      <div class="author-details">
        <h3>About the Author - <span class="author-name-link"><a href="/author/sharonne-navas" title="Sharonne Navas" rel="bookmark"><span>Sharonne Navas</span>
</a></span></h3>
        
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p><span><span>Sharonne Navas is the co-founder of the <a href="https://eec-wa.org/" target="_blank">Equity in Education Coalition</a> and a member of the Board of Trustee of Green River College.</span></span></p></div>
      
        <div class="social-wrap">
                                      </div>

      </div>
    </div>
  
</article>
</div></div><div class="views-field views-field-field-contributor"><div class="field-content"></div></div>
  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-f1a37e78882813ba3be1a735db249ea7e4a1c3a6e691126e2ef4b28f78074c05">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="58796" role="article" about="/2019/01/washingtons-ties-china-might-help-it-survive-trade-war" typeof="schema:Article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="multimedia-img-icon-wrap">
        <a href="/2019/01/washingtons-ties-china-might-help-it-survive-trade-war" title="Washington&#039;s ties to China might help it survive a trade war" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/teaser_deng_boeing_ap_7902041198.jpeg?itok=yp6Nq2uO" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2019/01/washingtons-ties-china-might-help-it-survive-trade-war" title="Washington&#039;s ties to China might help it survive a trade war" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
        <h2>
          <a href="/2019/01/washingtons-ties-china-might-help-it-survive-trade-war" title="Washington&#039;s ties to China might help it survive a trade war" target="_self">
            <span property="schema:name">Washington&#039;s ties to China might help it survive a trade war</span>

          </a>
        </h2>
          <span property="schema:name" content="Washington&#039;s ties to China might help it survive a trade war" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Washington state and Seattle were leaders in forming Chinese ties. And local connections can survive a trade dispute.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/wendy-liu" hreflang="en">Wendy Liu</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">January 29</span>
          <span class="month-day-year-date">January 29, 2019</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div class="form-group"><div class="row view-name-related-articles js-view-dom-id-a77656fb1b13a992cf039bcab29c32684ac080f2a651de1cade7e612e351271a">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="57986" role="article" about="/2018/12/art-and-politics-meet-seattles-franklin-high-school" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      

        <h2>
          <a href="/2018/12/art-and-politics-meet-seattles-franklin-high-school" title="Art and politics meet at Seattle&amp;#039;s Franklin High School" target="_self"><span property="schema:name">Art and politics meet at Seattle&#039;s Franklin High School</span>
</a>
        </h2>
          <span property="schema:name" content="Art and politics meet at Seattle&#039;s Franklin High School" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>WATCH: Today's youth activists pay tribute to their Black Panther forebears with a 40-foot mural.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/jen-dev" hreflang="en">Jen Dev </a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">December 20, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="58876" role="article" about="/2019/01/was-push-climate-friendly-fuels-could-also-grow-jobs" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      

        <h2>
          <a href="/2019/01/was-push-climate-friendly-fuels-could-also-grow-jobs" title="WA&amp;#039;s push for climate-friendly fuels could also grow jobs" target="_self"><span property="schema:name">WA&#039;s push for climate-friendly fuels could also grow jobs</span>
</a>
        </h2>
          <span property="schema:name" content="WA&#039;s push for climate-friendly fuels could also grow jobs" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Depending on what the Washington Legislature does this session, gas stations could be required to offer more climate-friendly motor fuels.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brad-shannon" hreflang="en">Brad Shannon</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/carolyn-bick" hreflang="en">Carolyn Bick</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">January 31, 2019</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="58431" role="article" about="/2019/01/poll-after-2018s-smoke-and-dead-orcas-voters-want-environmental-action" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      

        <h2>
          <a href="/2019/01/poll-after-2018s-smoke-and-dead-orcas-voters-want-environmental-action" title="Poll: After 2018&amp;#039;s smoke and dead orcas, voters want environmental action" target="_self"><span property="schema:name">Poll: After 2018&#039;s smoke and dead orcas, voters want environmental action</span>
</a>
        </h2>
          <span property="schema:name" content="Poll: After 2018&#039;s smoke and dead orcas, voters want environmental action" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>In a new poll, environmental interest earned its highest marks since 2001, and green groups want to capitalize in the legislative session.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/manola-secaira" hreflang="en">Manola Secaira</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">January 16, 2019</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

	</div>

				</div>

				
							</div>
		</div>

	</main>

	<footer class="footer" role="contentinfo">
    <div class="footer-content container">
      <div class="row">
        <div class="col-sm-7 col-xs-12">
            <div>
    <div id="block-crosscut-footer" class="block-crosscut-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Crosscut. A service of Cascade Public Media." data-entity-type="file" data-entity-uuid="0ad67d91-affc-499f-a58f-4b629d4b01ab" src="/sites/default/files/images/crosscut_logo_footer_0.png" /></a></p>

<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
	<li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
	<li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
<div class="ces-quick-subscribe-block">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2019/02/washington-state-needs-understand-what-constitutes-basic-education" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit--2" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-qzh-56nlqpewlpyy3q8-xds5sx-luji5lyit-utqvxm" type="hidden" name="form_build_id" value="form-QZH_56nLqPeWLPyy3q8-xdS5sx-Luji5lYit-UTQVXM" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

			
			
		</div>
	</div>
</div>

  </div>

        </div>
        <div class="col-sm-5 col-xs-12">
            <div>
    <div id="block-footer-menu-main" class="block-footer-menu-main block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 announcements">
				<a href="/announcements" data-drupal-link-system-path="taxonomy/term/256">Announcements</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

  </div>

        </div>
        <div class="footer-copyright col-md-12">
          &copy;2019 Cascade Public Media. All Rights Reserved.<br />
          <a href="/terms-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.
        </div>
      </div>
    </div>
	</footer>

	

</div>
<div class="canvas-bkgd"></div>

  </div>

		
  <div id="parsely-root" style="display: none" class="form-group"><span id="parsely-cfg" data-parsely-site="crosscut.com"></span>
</div>


<div data-waypoints-reveal-entity-id="1" class="waypoints-reveal-entity">

  <div>
    
      <div class="field field--name-body-block-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="block-wrap block-wrap-blue" style="margin-top:24px;">
  <div class="container">
    <div class="row">
      <div class="col-xs-12 col-words-contained">
        <h3>Want more quality local news?
        </h3>
        <h4>Sign up for Crosscut's newsletter and get the best stories of the week to your inbox.
        </h4>
      </div>
    </div>
  </div>
</div>
</div>
      </div>
          </div>
  
      <div class="field field--name-body-block field--type-entity-reference field--label-hidden field--items">
              <div class="field--item"><div id="block-quick-subscribe-waypoint" class="block-quick-subscribe-waypoint block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
<div class="ces-quick-subscribe-block">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-4" action="/2019/02/washington-state-needs-understand-what-constitutes-basic-education" method="post" id="crosscut-email-subscribe-quick-subscribe-form--4" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form--3" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address--2" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address--2" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--3"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit--3" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-r7sy3lluudjot8bj92s9fwn3nwotlzlfwh-iqrzm5my" type="hidden" name="form_build_id" value="form-R7SY3LLuUdJOt8bJ92s9Fwn3NWOTlzlfwH_iQrzm5MY" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form-2" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

			
			
		</div>
	</div>
</div>
</div>
          </div>
  
  </div>

  <div class="waypoint-close">
    <a href="#"></a>
  </div>

  <div class="waypoint-dismiss">
    <a href="#">Do not show again.</a>
  </div>

</div>


		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/58991","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/drupal.form,core\/html5shiv,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,loyalist\/loyalist,paragraphs\/drupal.paragraphs.unpublished,parsely_tag\/tag,system\/base,views\/views.module,waypoints_reveal\/waypoints","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search\/node":true},"loyalist":{"cooldown":1800,"interval":604800,"visits":3},"waypoints_reveal":{"1":{"trigger":"block-crosscut-content","trigger_offset":"60.0","trigger_frequency":"86400"}},"crosscut":{"googleTowerAdId":"div-gpt-ad-1514926021070-7","googleMediumRectangleAAdId":"div-gpt-ad-1514926021070-1"},"user":{"uid":0,"permissionsHash":"921e0f94f5813c3654d0fdc22c5df41ed374d3917fa056483cf5774b997d3dd5"}}</script>
<script src="/sites/default/files/js/js_bM6yWw7ZjSmhTkLrBE_gJGHj2Aw1oKXlJkFoq9PiI1g.js"></script>

    		  <script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
    	</body>
</html>
