<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="U.S. citizens receive $26 per person in federal disaster aid. Tribal citizens get $3. | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2019/11/us-citizens-receive-26-person-federal-disaster-aid-tribal-citizens-get-3" />
<meta name="twitter:title" content="U.S. citizens receive $26 per person in federal disaster aid. Tribal citizens get $3." />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="Though tribal lands are more likely to suffer from natural disasters, federal aid for the vulnerable lags behind." />
<meta property="og:title" content="U.S. citizens receive $26 per person in federal disaster aid. Tribal citizens get $3." />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/cold-creek-fire-n3_2.jpg" />
<meta property="og:description" content="Though tribal lands are more likely to suffer from natural disasters, federal aid for the vulnerable lags behind." />
<meta name="twitter:image:alt" content="The Cold Creek Fire burned nearly 42,000 acres of sagebrush and grassland near Hanford in July" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/cold-creek-fire-n3_2.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/cold-creek-fire-n3_2.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/cold-creek-fire-n3_2.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "name": "U.S. citizens receive $26 per person in federal disaster aid. Tribal citizens get $3.",
    "headline": "U.S. citizens receive $26 per person in federal disaster aid. Tribal citizens get $3.",
    "description": "Though tribal lands are more likely to suffer from natural disasters, federal aid for the vulnerable lags behind.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/images/articles/cold-creek-fire-n3_2.jpg"
    },
    "datePublished": "2019-11-11T12:59:00Z",
    "dateModified": "2019-11-11T04:59:00-0800",
    "author": {
        "@type": "Person",
        "@id": "Allison Herrera",
        "name": "Allison Herrera"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "thumbnailUrl": "https://crosscut.com/sites/default/files/styles/thumbnail/public/images/articles/cold-creek-fire-n3_2.jpg?itok=sL15jrCX",
    "url": "https://crosscut.com/2019/11/us-citizens-receive-26-person-federal-disaster-aid-tribal-citizens-get-3",
    "mainEntityOfPage": "https://crosscut.com/2019/11/us-citizens-receive-26-person-federal-disaster-aid-tribal-citizens-get-3",
    "creator": {
        "@type": "Person",
        "@id": "Allison Herrera",
        "name": "Allison Herrera"
    },
    "keywords": [
        "Climate",
        "Pacific Northwest",
        "Science",
        "Wildlife",
        "Tribal Affairs"
    ],
    "articleSection": "Environment"
}</script>
<meta name="parsely-post-id" content="64336" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/2019/11/us-citizens-receive-26-person-federal-disaster-aid-tribal-citizens-get-3" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?q0nuhf" defer="true"></script>

		<title>U.S. citizens receive $26 per person in federal disaster aid. Tribal citizens get $3. | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_3tt1yKiNe5fKC3twIJAFV5NH5zdYoxGbpPN8KW3dbsE.css?q0nuhf" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_FWg0N-isRsJQ93cNN3p-oFQUmqIaA27lB3H3BXQ08Xc.css?q0nuhf" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_JPLdOqf7Shvf6dThxUuCJbdtrQHyCFlpaBR2DZA3C0A.css?q0nuhf" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_aWJG_-mSWlpQn0IR3WwSlFDioVp0sBm8Ax8QB4A80cs.css?q0nuhf" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/sites/default/files/js/js_SJts1mxwt5bCLh0E8ZMQqCplpyaP0WW0hlH7wSLWfEA.js"></script>

	</head>
	<body class="no-sidebar path-node __19-11-us-citizens-receive-26-person-federal-disaster-aid-tribal-citizens-get-3 page-node-type-article page-node-64336">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
	
  <div class="pagetop">
          <div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]>
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

      </div>


	<header class="header clearfix" role="banner">
		        <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-f9078832879ec51d67d2afaddb77eeac106e8199762e8eff98fd841603241c03">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="64351" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/11/if-referendum-88-fails-whats-next-affirmative-action-washington-state" title="If Referendum 88 fails, what’s next for affirmative action in Washington state?" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/i1000_folosmall.jpg?h=252f27fa&amp;itok=UwPKg3nT" width="450" height="300" alt="Hyeok Kim watches as results come in on Election Night." />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/11/if-referendum-88-fails-whats-next-affirmative-action-washington-state" title="If Referendum 88 fails, what’s next for affirmative action in Washington state?" target="_self" rel="bookmark"><span>If Referendum 88 fails, what’s next for affirmative action in Washington state?</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">November 8, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-d00f84457ff8a2d682d58f20c87e8ade2fcf667ca5ea1646fe54029d9726221b">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/kshama-sawant-surges-ahead-paving-way-seattles-most-progressive-council-years" hreflang="en">Kshama Sawant surges ahead, paving the way for Seattle&#039;s &#039;most progressive council&#039; in years</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/ships-going-down-after-i-976-washington-officials-fear-future-transportation" hreflang="en">&#039;The ship&#039;s going down&#039;: After I-976, Washington officials fear for the future of transportation</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/affirmative-action-trouble-30-car-tabs-cruising-after-initial-vote-tally" hreflang="en">Affirmative action in trouble, $30 car tabs cruising after initial vote tally</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-707f4265ff52351cf2ebf1f16f1d1ba9d57371ea176a95a714da8f54c71d5d7c">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="64311" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/11/seattle-writer-wants-change-how-we-talk-kids-about-death" title="This Seattle writer wants to change how we talk to kids about death" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/wrightcovercombo_0.jpg?h=7d062f37&amp;itok=K9GZeC_b" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/11/seattle-writer-wants-change-how-we-talk-kids-about-death" title="This Seattle writer wants to change how we talk to kids about death" target="_self" rel="bookmark"><span>This Seattle writer wants to change how we talk to kids about death</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/tom-keogh" hreflang="und">Tom Keogh</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">November 8, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-5fed477fdfa385833d530645af443ffe77292cc8aebfa2e058b175ee24597412">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/godmother-rock-n-roll-gets-her-due-seattle-rep" hreflang="en">The ‘godmother’ of rock ’n’ roll gets her due at Seattle Rep </a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/things-do-seattle-nov-7-13" hreflang="en">Things to do in Seattle: Nov. 7 - 13</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/pacific-northwest-ballet-goes-locals-only" hreflang="en">Pacific Northwest Ballet goes locals-only</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-4cdcb09415c5ee4780b4c9ba4e7113ebc8ec7357676b7a3c4388980784ac8cb7">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="64301" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/11/washington-schools-cant-keep-growing-need-special-education-teachers" title="Washington schools can’t keep up with a growing need for special education teachers" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/speced_hero_1.jpg?h=d8c8b274&amp;itok=33lJehTN" width="450" height="300" alt="Chris Reykdal" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/11/washington-schools-cant-keep-growing-need-special-education-teachers" title="Washington schools can’t keep up with a growing need for special education teachers" target="_self" rel="bookmark"><span>Washington schools can’t keep up with a growing need for special education teachers</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/liz-brazile" hreflang="en">Liz Brazile </a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">November 8, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-de3529d09151d1919a88423b8e0eef16fa776e007cef7d19f1b039634adbc010">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/10/seattle-suing-trump-administration-over-alleged-immigration-wealth-test" hreflang="en">Seattle is suing the Trump administration over an alleged immigration &#039;wealth test&#039;</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/10/homeless-washingtonians-near-end-life-hospice-workers-offer-comfort-wherever-needed" hreflang="en">As homeless Washingtonians near the end of life, hospice workers offer comfort wherever needed</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/10/atmosphere-abuse-and-mistreatment-lawmakers-call-investigation-solitary-confinement-tacoma" hreflang="en">‘Atmosphere of abuse and mistreatment’: Lawmakers call for investigation of solitary confinement at Tacoma detention center</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-1d7d2310bccac71e38333b9f24be325f6cb543ebe65f73f28b16a5f14dbf0757">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="64336" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/11/us-citizens-receive-26-person-federal-disaster-aid-tribal-citizens-get-3" title="U.S. citizens receive $26 per person in federal disaster aid. Tribal citizens get $3." target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/cold-creek-fire-n3_2.jpg?h=827069f2&amp;itok=SEDxKJNY" width="450" height="300" alt="The Cold Creek Fire burned nearly 42,000 acres of sagebrush and grassland near Hanford in July" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/11/us-citizens-receive-26-person-federal-disaster-aid-tribal-citizens-get-3" title="U.S. citizens receive $26 per person in federal disaster aid. Tribal citizens get $3." target="_self" rel="bookmark"><span>U.S. citizens receive $26 per person in federal disaster aid. Tribal citizens get $3.</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/allison-herrera" hreflang="en">Allison Herrera</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">November 11, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-ff42723ed8e30e61f25d5b3b7aac059dfd0ac6a7044c285c6acbb9bdf222d42d">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/salmon-prozac-new-study-will-look-what-king-countys-wastewater-chemicals-do-fish-and-orcas" hreflang="en">Salmon on Prozac? A new study will look at what King County&#039;s wastewater chemicals do to fish and orcas</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/washingtons-latest-plan-save-its-endangered-orcas-hatch-more-salmon" hreflang="en">Washington&#039;s latest plan to save its endangered orcas: hatch more salmon</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/us-canada-border-extinct-tribe-hunts-recognition" hreflang="en">At the U.S.-Canada border, an &quot;extinct&quot; tribe hunts for recognition</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-f3ea50f633ee350ce9a093dcf59f5ce4694139946a8c1f9e9af18548781fea13">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="64316" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/11/are-rich-secretly-hoarding-their-wealth-seattles-luxury-condos" title="Are the rich secretly hoarding their wealth in Seattle’s luxury condos?" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/110919_99union_sd_03.jpg?h=c6980913&amp;itok=WRB98wAc" width="450" height="300" alt="The Four Seasons" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/11/are-rich-secretly-hoarding-their-wealth-seattles-luxury-condos" title="Are the rich secretly hoarding their wealth in Seattle’s luxury condos?" target="_self" rel="bookmark"><span>Are the rich secretly hoarding their wealth in Seattle’s luxury condos?</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/chuck-collins" hreflang="en">Chuck Collins</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">November 11, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-0e3bc7e8808ead96daeb0e69e8b911d8a503c79fade9e5391534ac81de9fc6ee">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/its-beautiful-story-seattle-sounders-victory-will-be-heard-around-world" hreflang="en">&#039;It&#039;s a beautiful story&#039;: The Seattle Sounders victory will be heard around the world</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/death-seattles-self-declared-wokeness" hreflang="en">The death of Seattle&#039;s self-declared wokeness</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/11/what-did-amazon-buy-and-what-couldnt-they-buy-seattles-most-expensive-election-ever" hreflang="en">What did Amazon buy — and what couldn&#039;t they buy — in Seattle&#039;s most expensive election ever?</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

	</header>

	
	

	

	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>		
					
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

		
					
  <div class="highlighted">
          <div class="container">
        <div class="row">
          <div data-drupal-messages-fallback class="hidden"></div>

        </div>
      </div>
      </div>

		
										
		<div class="container-fluid">

      
			<div class="row">

        
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
					
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
        


  


<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>

<article data-history-node-id="64336" role="article" class="printable">
  
    
  <div class="row">
    <div class="layout-basic-main col-xs-12">
      <div class="container default-hero">

                    <div class="socialshare-wrapper">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/64336"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      
        <h1><span>U.S. citizens receive $26 per person in federal disaster aid. Tribal citizens get $3.</span>
</h1>
        
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p class="clear">Though tribal lands are more likely to suffer from natural disasters, federal aid for the vulnerable lags behind.</p></div>
      
        <div class="byline">
                      <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/allison-herrera" hreflang="en">Allison Herrera</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">November 11, 2019</span>
          
          
          
                      <br/>
            <span class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                                  <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">
                    <picture>
                <!--[if IE 9]><video style="display: none;"><![endif]-->
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/cold-creek-fire-n3_1.jpg?h=827069f2&amp;itok=BBHf1C0x 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/cold-creek-fire-n3_1.jpg?itok=OL7FqYeJ 2x" media="all and (min-width: 1330px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/cold-creek-fire-n3_1.jpg?h=827069f2&amp;itok=BBHf1C0x 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/cold-creek-fire-n3_1.jpg?itok=OL7FqYeJ 2x" media="all and (min-width: 1200px) and (max-width: 1329px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/three_two_960x640/public/images/articles/cold-creek-fire-n3_1.jpg?h=827069f2&amp;itok=BBHf1C0x 1x, /sites/default/files/styles/max_2000x2000/public/images/articles/cold-creek-fire-n3_1.jpg?itok=OL7FqYeJ 2x" media="all and (min-width: 992px) and (max-width: 1199px)" type="image/jpeg"/>
              <source srcset="/sites/default/files/styles/max_768x768/public/images/articles/cold-creek-fire-n3_1.jpg?itok=rKC4eCBZ 768w, /sites/default/files/styles/max_2000x2000/public/images/articles/cold-creek-fire-n3_1.jpg?itok=OL7FqYeJ 800w, /sites/default/files/styles/three_two_960x640/public/images/articles/cold-creek-fire-n3_1.jpg?h=827069f2&amp;itok=BBHf1C0x 960w" media="all and (min-width: 768px) and (max-width: 991px)" type="image/jpeg" sizes="94vw"/>
              <source srcset="/sites/default/files/styles/large/public/images/articles/cold-creek-fire-n3_1.jpg?itok=qOn6QASL 480w, /sites/default/files/styles/max_650x650/public/images/articles/cold-creek-fire-n3_1.jpg?itok=OV0XDa_x 650w, /sites/default/files/styles/max_768x768/public/images/articles/cold-creek-fire-n3_1.jpg?itok=rKC4eCBZ 768w, /sites/default/files/styles/max_1600x1600/public/images/articles/cold-creek-fire-n3_1.jpg?itok=xnL5LQFG 800w, /sites/default/files/styles/three_two_960x640/public/images/articles/cold-creek-fire-n3_1.jpg?h=827069f2&amp;itok=BBHf1C0x 960w" media="all and (min-width: 480px) and (max-width: 767px)" type="image/jpeg" sizes="94vw"/>
              <source srcset="/sites/default/files/styles/medium/public/images/articles/cold-creek-fire-n3_1.jpg?itok=Lee7TPAU 220w, /sites/default/files/styles/max_325x325/public/images/articles/cold-creek-fire-n3_1.jpg?itok=9wqj3hAn 325w, /sites/default/files/styles/large/public/images/articles/cold-creek-fire-n3_1.jpg?itok=qOn6QASL 480w, /sites/default/files/styles/max_650x650/public/images/articles/cold-creek-fire-n3_1.jpg?itok=OV0XDa_x 650w, /sites/default/files/styles/max_768x768/public/images/articles/cold-creek-fire-n3_1.jpg?itok=rKC4eCBZ 768w, /sites/default/files/styles/three_two_960x640/public/images/articles/cold-creek-fire-n3_1.jpg?h=827069f2&amp;itok=BBHf1C0x 960w" type="image/jpeg" sizes="94vw"/>
            <!--[if IE 9]></video><![endif]-->
            <img src="/sites/default/files/styles/three_two_960x640/public/images/articles/cold-creek-fire-n3_1.jpg?h=827069f2&amp;itok=BBHf1C0x" alt="The Cold Creek Fire burned nearly 42,000 acres of sagebrush and grassland near Hanford in July" />

  </picture>


              </div>
                            
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>The Cold Creek Fire burned nearly 42,000 acres of sagebrush and grassland near Hanford in July — including on Rattlesnake Mountain. (Sheri Whitfield/U.S. Fish &amp; Wildlife Service)</p></div>
      
              </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>In the past decade, more than 70 natural disasters have occurred on tribal lands, with some communities hit more than once a year. According to an analysis from the Center for Public Integrity, tribal nations were on average more vulnerable than the U.S. overall during the same period, based on measures such as unemployment and income. Yet, in the span of one year, they receive less than half of what the Department of Homeland Security grants states daily for recovery efforts. Data from the National Congress of American Indians show that U.S. citizens receive, on average, about $26 per person, per year, from the federal government, while tribal citizens receive approximately $3 per person, per year.</p></div>
      
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  <div class="container paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>“There are huge gaps in the way the federal government responds to tribes when a natural disaster occurs,” said Nelson Andrews Jr., emergency management director of the Mashpee Wampanoag Tribe. </p>

<p>For every region, one tribal liaison navigates tribal agencies, approved contractors, the federal government and the tribal council. And while tribes can apply for grants from the Federal Emergency Management Agency to get help financing a hazard mitigation plan, there’s no guarantee the agency will provide funding. Without a FEMA-approved mitigation plan in place, tribes can't receive funding for permanent, nonemergency repairs or long-term mitigation measures, Andrews Jr. said. And yet, as of 2018, about 30% of tribal nations had an approved plan.</p>

<p>But even when such a plan is in place, FEMA aid isn't guaranteed to cover the full cost of recovery. The Confederated Tribes of the Colville Reservation have experienced four natural disasters in the past 10 years, according to the Center for Public Integrity’s analysis. In 2012, a severe storm, straight-line winds and flooding damaged communities and left residents without power — and sometimes water — for days. In 2015, some of the most destructive wildfires in Washington state’s history hit the reservation and surrounding communities, leaving three firefighters dead and more than 255,000 acres of land burned — approximately 20% of the tribe’s land base. And in 2018, flooding caused at least $356,000 in damage. </p>

<p>In 2012, according to then-Chairman Michael O. Finley, the tribe sought aid from FEMA’s technical assistance personnel to help navigate the “complex FEMA regulatory scheme.” But when Finley testified in an oversight hearing in 2013 about FEMA recovery efforts, he noted in his prepared statement that FEMA’s personnel “had little experience working with Indian tribes and were not in a position to provide us with prompt answers to our questions.” Finley added that the paperwork the tribe had to provide presented a “significant workload” that required three full-time employees to assemble all the records and complete requests for reimbursement. Even when that paperwork is completed, many tribes experience financial difficulty while waiting to recoup costs they paid out of pocket. </p>

<p>In 2015, wildfires swept across the Colville Reservation, destroying 24 homes. Both the state and the tribe applied for Individual Assistance from FEMA but both requests were denied, based on criteria including the severity of the damage, estimated damages and existing insurance coverage. In the absence of individual aid from FEMA, the tribe received public assistance through the state, while volunteers and the Tulalip Tribes helped rebuild the homes.</p>

<p>The process by which tribes submit paperwork for reimbursement can also cause problems. After severe floods hit the Colville Reservation in 2018, the tribe completed nearly a half-million dollars in repairs, and FEMA pledged to reimburse the tribe for response and recovery costs. More than a year later, the Colville Tribe says they still haven’t received payment, and say FEMA delayed payment because some expenses and volunteer hours weren’t correctly coded. The Colville Tribe does not have a full-time employee dedicated to completing FEMA forms. </p>

<p>In response to requests for comment, FEMA said requiring mitigation plans is necessary to ensure that “recipients are simultaneously taking steps to repair and replace infrastructure but also build resilience and reduce risk in the future.” </p>

<p>Other tribal nations have had similar experiences. The Standing Rock Sioux Tribe in North and South Dakota has been hit nine times in the past 10 years by catastrophic flooding and winter storms that knocked out power and washed out roads and bridges. In spring 2013, when record flooding swept North Dakota, the Standing Rock Sioux received just under $240,000 in assistance from FEMA to repair roads, bridges and replace washed-out culverts. But according to Elliott Ward, the tribe’s emergency manager, it wasn’t enough: “They sent us college students.” Ward said the repairs were done incorrectly and ended up costing the tribe more money. </p>

<p>The Mashpee Wampanoag's Andrews Jr. and other tribal emergency managers have urged Congress to increase their natural disaster aid next year. The amount has been stagnant for more than a decade, he said, and that’s unacceptable.</p>

<p>When the emergency managers propose that new budget, they want to drive home one point: Equitable disaster funding <em>must </em>be achieved for tribal communities to protect their citizens and ensure their continued sovereignty.</p>

<p>“It’s basically like you're setting us up to fail,” said Andrews Jr.</p>

<p><em>This story is part of a series about the insufficient protections for vulnerable people as natural disasters worsen in a warming climate. The </em>Center for Public Integrity<em> and four partners — the </em>Atlanta Journal-Constitution<em>, </em>Ohio Valley ReSource<em>, </em>StateImpact Oklahoma<em> and </em>High Country News<em> — are contributing stories.</em></p>

<p><em>This story was originally published at <a href="https://www.hcn.org/issues/51.18/indigenous-affairs-a-hunt-for-tribal-recognition-at-the-us-canada-border" target="_blank">High Country News</a> on Nov. 6, 2019.</em></p></div>
      
      </div>
</div>
          </div>
  
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/climate" hreflang="en">Climate</a><span class="comma">,</span></li>
              <li><a href="/pacific-northwest" hreflang="en">Pacific Northwest</a><span class="comma">,</span></li>
              <li><a href="/science" hreflang="en">Science</a><span class="comma">,</span></li>
              <li><a href="/wildlife" hreflang="en">Wildlife</a><span class="comma">,</span></li>
              <li><a href="/tribal-affairs" hreflang="en">Tribal Affairs</a></li>
          </ul>
</div>


              <div class="container hidden-lg">
          <div class="socialshare-wrapper socialshare-bottom">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/64336"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        </div>

        <div class="comments">
                    <div class="comments__drawer">
            <div class="comments__top clearfix">
              <span class="comments__close js-comments-close"><span></span><span></span></span>
            </div>
            <div class="comments__drawer-scroll">
              <h3><span class="disqus-comment-count" data-disqus-identifier="node/64336"></span> comments on</h3>
              <h2><span>U.S. citizens receive $26 per person in federal disaster aid. Tribal citizens get $3.</span>
</h2>
              <div class="comments__disqus">
                                <div id="disqus_thread"></div>
              </div>
            </div>
          </div>
                    <div class="comments__overlay js-comments-close"></div>
        </div>

        <script>
          var disqus_config = function () {
            this.page.url = "https://crosscut.com/2019/11/us-citizens-receive-26-person-federal-disaster-aid-tribal-citizens-get-3";  //canonical URL variable
            this.page.identifier = "node/64336"; //page's unique id variable
          };
          /* the function below will load disqus by default */
          /* to-do: click to see comments in custom sitescript.js */

          (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = '//crosscutlive.disqus.com/embed.js';
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
          })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      
    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
 

<article data-history-node-id="64331" role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/allison-herrera" title="/author/allison-herrera"><img src="/sites/default/files/styles/square_large/public/default_images/default-profile.png?itok=RT06cTru" width="620" height="620" alt="default profile image" />

</a>
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/allison-herrera"
             title="Allison Herrera"
             rel="bookmark"><span>Allison Herrera</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p><em>Allison Herrera is Xolon Salinan from the Central Coast of California and serves as editor of climate and environment for </em>Colorado Public Radio<em>. Follow her <a href="https://twitter.com/alisonaher" target="_blank">@alisonaher</a>. Emily Moon fact checked this story. <em>Email </em></em>High Country News<em> <em>at <a href="mailto:editor@hcn.org">editor@hcn.org</a> or submit a <a href="https://www.hcn.org/feedback/contact-us">letter to the editor</a>.</em></em></p></div>
      
      <div class="social-wrap">
                              </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-db42b1e42ea2c7eeffeaecb35bcdebe450c04740d91db74e1ffcfc3d5e2e6409">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="64271" role="article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="img-icon-wrap">
        <a href="/2019/11/seattle-city-hall-reckons-fallout-transformative-election" title="Seattle City Hall reckons with the fallout of a transformative election" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/gordon_cityhall_03_2.jpg?h=10d202d3&amp;itok=wNKBWFO3" width="450" height="300" alt="" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2019/11/seattle-city-hall-reckons-fallout-transformative-election" title="Seattle City Hall reckons with the fallout of a transformative election" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
        <h2>
          <a href="/2019/11/seattle-city-hall-reckons-fallout-transformative-election" title="Seattle City Hall reckons with the fallout of a transformative election" target="_self">
            <span>Seattle City Hall reckons with the fallout of a transformative election</span>

          </a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Hours after early returns signaled major change to the council and the budget, city leaders commiserated and then got to work.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">November 6</span>
          <span class="month-day-year-date">November 6, 2019</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div class="form-group"><div class="row view-name-related-articles js-view-dom-id-13ff4816b45986028f9eb505a9e3489b9b42da3e707728318824dd57e09021a2">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="64261" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      

        <h2>
          <a href="/2019/11/salmon-prozac-new-study-will-look-what-king-countys-wastewater-chemicals-do-fish-and-orcas" title="Salmon on Prozac? A new study will look at what King County&amp;#039;s wastewater chemicals do to fish and orcas" target="_self"><span>Salmon on Prozac? A new study will look at what King County&#039;s wastewater chemicals do to fish and orcas</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>A new study is attempting to link salmon exposure to toxic substances in wastewater, to orca health </p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">November 7, 2019</span>
                      <span class="separator-slant"> / </span>
            
            <div class="field field--name-field-article-updated-notice field--type-string field--label-hidden field--item">Updated at 2:07p.m. on Nov. 7, 2019</div>
      
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="63941" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      

        <h2>
          <a href="/2019/10/glass-art-gas-guzzler-can-seattle-stoke-flames-environmental-change" title="Glass art is a gas guzzler. Can Seattle stoke the flames of environmental change?" target="_self"><span>Glass art is a gas guzzler. Can Seattle stoke the flames of environmental change?</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>As the region embarks on the first-ever Northwest festival of glass, artists hope to make the industry more sustainable.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">October 17, 2019</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="63356" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/environment" hreflang="en">Environment</a></div>
      

        <h2>
          <a href="/2019/09/saving-missing-puzzle-piece-world-biodiversity-hidden-grass-and-sagebrush" title="Saving the &amp;#039;missing puzzle piece&amp;#039; to a world of biodiversity, hidden in grass and sagebrush" target="_self"><span>Saving the &#039;missing puzzle piece&#039; to a world of biodiversity, hidden in grass and sagebrush</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Once dominant on the landscape, Washington has lost most of its shrub-steppe ecosystem. But a new land acquisition could help the flora and fauna that rely on it survive.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/emily-mccarty" hreflang="en">Emily McCarty</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">September 17, 2019</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

				</div>

				
			</div>
		</div>

	</main>

	<footer class="footer" role="contentinfo">
    <div class="footer-content container">
      <div class="row">
        <div class="col-sm-7 col-xs-12">
          
  <div class="footer">
          <div id="block-crosscut-footer" class="block-crosscut-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Crosscut. A service of Cascade Public Media." data-entity-type="file" data-entity-uuid="0ad67d91-affc-499f-a58f-4b629d4b01ab" src="/sites/default/files/images/crosscut_logo_footer_0.png" /></a>
</p>
<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut/" target="_blank" title="instagram.com/crosscut">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>


<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block">
    <div class="block-outer">
        <div class="block-inner">
            
            
                            


<div class="ces-quick-subscribe-block standalone">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2019/11/us-citizens-receive-26-person-federal-disaster-aid-tribal-citizens-get-3" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-cxcdu0dz5b8pwl-qlyu8a14k-xtzqlkcihluilhtu" type="hidden" name="form_build_id" value="form-cxCDu0dZ5B8PWL--QLYu8a14K--xTzQlKciHLuiLHTU" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

            
            
        </div>
    </div>
</div>

      </div>

        </div>
        <div class="col-sm-5 col-xs-12">
          
  <div class="footer-menu">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer-copyright col-md-12">
          &copy;2019 Cascade Public Media. All Rights Reserved.<br />
          <a href="/terms-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.
        </div>
      </div>
    </div>
	</footer>

	

</div>
<div class="canvas-bkgd"></div>

  </div>

		
<div data-waypoints-reveal-entity-id="1" class="waypoints-reveal-entity">

  <div>
    
      <div class="field field--name-body-block-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div class="block-wrap block-wrap-blue" style="margin-top:24px;">
  <div class="container">
    <div class="row">
      <div class="col-xs-12 col-words-contained">
        <h3>Want more quality local news?
        </h3>
        <h4>Sign up for Crosscut's newsletter and get the best stories of the week to your inbox.
        </h4>
      </div>
    </div>
  </div>
</div>
</div>
      </div>
          </div>
  
      <div class="field field--name-body-block field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">

<div id="block-quick-subscribe-waypoint" class="block-quick-subscribe-waypoint block">
    <div class="block-outer">
        <div class="block-inner">
            
            
                            


<div class="ces-quick-subscribe-block standalone">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-4" action="/2019/11/us-citizens-receive-26-person-federal-disaster-aid-tribal-citizens-get-3" method="post" id="crosscut-email-subscribe-quick-subscribe-form--4" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form--3" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address--2" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address--2" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit--2" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-vdotnid5hgzlsxlb2f-tqhx-hjq5n0hf8vln-xroh9e" type="hidden" name="form_build_id" value="form-VdoTNid5HgzlSXLb2F-tqHX_Hjq5N0HF8Vln-XROH9E" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form-2" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

            
            
        </div>
    </div>
</div>
</div>
          </div>
  
  </div>

  <div class="waypoint-close">
    <a href="#"></a>
  </div>

  <div class="waypoint-dismiss">
    <a href="#">Do not show again.</a>
  </div>

</div>


		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/64336","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/drupal.form,core\/html5shiv,core\/picturefill,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut_schema\/tag,loyalist\/loyalist,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module,waypoints_reveal\/waypoints","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"loyalist":{"cooldown":1800,"interval":604800,"visits":3},"waypoints_reveal":{"1":{"trigger":"block-crosscut-content","trigger_offset":"60.0","trigger_frequency":"86400"}},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"crosscut":{"ads":{"Crosscut_Tower_A":"div-gpt-ad-1514926021070-7","Crosscut_Tower_B":"div-gpt-ad-1551469159450-0","Crosscut_MR_A":"div-gpt-ad-1514926021070-1","Crosscut_MR_C":"div-gpt-ad-1551469361683-0"},"node":{"id":"64336","revision_id":"230956","bundle":"article"}},"user":{"uid":0,"permissionsHash":"19e4847abf9dc6bc59561a28d290a8dd1462a6096a0470e813d37c399945c093"}}</script>
<script src="/sites/default/files/js/js_gpF2jQgdNADPjQmMODzsn4hekq-QSoIZ-eK4llXuICU.js"></script>

    		  <script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
    	</body>
</html>
