<!DOCTYPE html>
<html lang="en" dir="ltr" xmlns:article="http://ogp.me/ns/article#" xmlns:book="http://ogp.me/ns/book#" xmlns:product="http://ogp.me/ns/product#" xmlns:profile="http://ogp.me/ns/profile#" xmlns:video="http://ogp.me/ns/video#" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# ">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="As they wait and wait, some asylum seekers talk of suicide | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2018/07/they-wait-and-wait-some-asylum-seekers-talk-suicide" />
<meta name="twitter:title" content="As they wait and wait, some asylum seekers talk of suicide" />
<meta name="twitter:description" content="The chaos unfolding at the U.S. border is taking a mental toll on African nationals who have fled their own countries." />
<meta name="twitter:site" content="@crosscut" />
<meta property="og:title" content="As they wait and wait, some asylum seekers talk of suicide" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/mcknight_refugeesnorthwest_0084_0.jpg" />
<meta property="og:description" content="The chaos unfolding at the U.S. border is taking a mental toll on African nationals who have fled their own countries." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/mcknight_refugeesnorthwest_0084_0.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/mcknight_refugeesnorthwest_0084_0.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/mcknight_refugeesnorthwest_0084_0.jpg" />
<script type="application/ld+json">{"@context":"schema.org","@type":"NewsArticle","author":"croth","url":"https:\/\/crosscut.com\/2018\/07\/they-wait-and-wait-some-asylum-seekers-talk-suicide","section":"article","keywords":["Politics"],"datePublished":"2018-07-16T12:00:00Z","headline":"As they wait and wait, some asylum seekers talk of suicide","thumbnailUrl":""}</script>
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="/2018/07/they-wait-and-wait-some-asylum-seekers-talk-suicide" />
<script src="/sites/default/files/google_tag/google_tag.script.js?pbrzaw"></script>

		<title>As they wait and wait, some asylum seekers talk of suicide | Crosscut</title>
				<link rel="apple-touch-icon" sizes="180x180" href="/themes/crosscut/favicon/apple-touch-icon.png">
		<link rel="icon" type="image/png" sizes="32x32" href="/themes/crosscut/favicon/favicon-32x32.png">
		<link rel="icon" type="image/png" sizes="16x16" href="/themes/crosscut/favicon/favicon-16x16.png">
		<link rel="manifest" href="/themes/crosscut/favicon/manifest.json">
		<link rel="mask-icon" href="/themes/crosscut/favicon/safari-pinned-tab.svg" color="#223342">
		<link rel="shortcut icon" href="/themes/crosscut/favicon/favicon.ico">
		<meta name="msapplication-config" content="/themes/crosscut/favicon/browserconfig.xml">
		<meta name="theme-color" content="#223342">

		<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-counter.css?pbrzaw" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-counters.css?pbrzaw" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/system/components/system-status-report-general-info.css?pbrzaw" media="all" />
<link rel="stylesheet" href="/core/themes/stable/css/views/views.module.css?pbrzaw" media="all" />
<link rel="stylesheet" href="/modules/contrib/anchor_link/css/anchor_link.css?pbrzaw" media="all" />
<link rel="stylesheet" href="/modules/contrib/paragraphs/css/paragraphs.unpublished.css?pbrzaw" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/bootstrap.css?pbrzaw" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick.css?pbrzaw" media="all" />
<link rel="stylesheet" href="/themes/crosscut/slick/slick-theme.css?pbrzaw" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/styles.css?pbrzaw" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/print.css?pbrzaw" media="print" />
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" media="all" />
<link rel="stylesheet" href="/themes/crosscut/css/font-awesome.css?pbrzaw" media="all" />

		
<!--[if lte IE 8]>
<script src="/core/assets/vendor/html5shiv/html5shiv.min.js?v=3.7.3"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/themes/crosscut/js/googletag.js?pbrzaw"></script>

	</head>
	<body class="no-sidebar path-node __18-07-they-wait-and-wait-some-asylum-seekers-talk-suicide page-node-type-article page-node-54656">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" title="Google Tag Manager">Google Tag Manager</iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
		<div class="pagetop" >
		<div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]>
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

	</div>


	<header class="header clearfix" role="banner">
				<div class="header-content container">
		<div class="row">
			<div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/crosscut/logo_crosscut_v03.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-2c190ec0b799d7a3a0b7f452cdabc8ea6bdecaca1f53a8cb8a95300e6b808d8e">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="54656" role="article" about="/2018/07/they-wait-and-wait-some-asylum-seekers-talk-suicide" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/07/they-wait-and-wait-some-asylum-seekers-talk-suicide" title="As they wait and wait, some asylum seekers talk of suicide" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/mcknight_refugeesnorthwest_0084_0.jpg?itok=dttLQEXJ" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/07/they-wait-and-wait-some-asylum-seekers-talk-suicide" title="As they wait and wait, some asylum seekers talk of suicide" target="_self" rel="bookmark"><span property="schema:name">As they wait and wait, some asylum seekers talk of suicide</span>
</a>
        </h2>
        <span property="schema:name" content="As they wait and wait, some asylum seekers talk of suicide" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">July 16, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-9ff137aa1ff0e0374d3b4161e2e7de78b15b48b05e854672cffb4d2b3fa6c67b">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/sea-tac-activists-team-rights-transgender-travelers" hreflang="en">Sea-Tac, activists team up on rights of transgender travelers</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/after-dramatic-week-seattle-gets-meet-its-police-chief-candidates" hreflang="en">After dramatic week, Seattle gets to meet its police chief candidates</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/exiting-race-chief-mclay-faced-opposition-seattle-cops" hreflang="en">Before exiting race for chief, McLay faced opposition from Seattle cops</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-b892e9b8e4a6807ea6ccc36bfff6884caf6bc4e068a0675996d7b2a5233949b6">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="54631" role="article" about="/2018/07/kent-moon-most-expensive-car-ever-built" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/07/kent-moon-most-expensive-car-ever-built" title="From Kent to the Moon: The most expensive car ever built" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/thumb_mossback_lunar.jpg?itok=txr3t_DT" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/07/kent-moon-most-expensive-car-ever-built" title="From Kent to the Moon: The most expensive car ever built" target="_self" rel="bookmark"><span property="schema:name">From Kent to the Moon: The most expensive car ever built</span>
</a>
        </h2>
        <span property="schema:name" content="From Kent to the Moon: The most expensive car ever built" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/eric-keto" hreflang="und">Eric Keto</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">July 13, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-9b5baa7857ab9323993a0672eccffe3d2cfb539b83ab613a06f943017fa5e091">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/8-things-do-seattle-0" hreflang="en">8 things to do in Seattle</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/media-ignore-womens-sports-can-network-change" hreflang="en">The media ignore women’s sports. Can this network change that?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/canyon-south-lake-union-artist-finds-light" hreflang="en">In the canyon of South Lake Union, an artist finds light</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-a0675cd8dc98298bff1b7969072c72d114b1d36adf08dd8b8f4e83b42031f96e">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="54661" role="article" about="/2018/07/separated-border-mother-and-son-reunite-sea-tac" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/07/separated-border-mother-and-son-reunite-sea-tac" title="Separated at the border, mother and son reunite at Sea-Tac" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/cc2-family_reunited_04.jpg?itok=9GHbj48_" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/07/separated-border-mother-and-son-reunite-sea-tac" title="Separated at the border, mother and son reunite at Sea-Tac" target="_self" rel="bookmark"><span property="schema:name">Separated at the border, mother and son reunite at Sea-Tac</span>
</a>
        </h2>
        <span property="schema:name" content="Separated at the border, mother and son reunite at Sea-Tac" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="und">Lilly Fowler</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/eric-keto" hreflang="und">Eric Keto</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">July 14, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-1c957956142aa59dbd43fc063370949d185824926ee5f7d6ae3572353dd9fbaa">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/asylum-seeker-released-northwest-detention-center-still-separated-son" hreflang="en">Asylum seeker released from Northwest Detention Center — but still separated from son</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/seattle-school-refugees-immigrants-dumping-ground-problem-principal" hreflang="en">Seattle school for refugees, immigrants: a dumping ground for problem principal?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/telemedicine-future-rural-lgbtq-patients" hreflang="en">Is ‘telemedicine’ the future for rural LGBTQ patients?</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-73ac7e82da6ed4e671b90d60118cd611f203cece0586e7ab28eb4ee877ec8e90">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="54461" role="article" about="/2018/07/self-driving-bikes-seattles-next-transit-revolution" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/07/self-driving-bikes-seattles-next-transit-revolution" title="Self-driving bikes: Seattle’s next transit revolution?" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/Roughcut.00_00_33_13.Still001_1.jpg?itok=TQjdZrl3" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/07/self-driving-bikes-seattles-next-transit-revolution" title="Self-driving bikes: Seattle’s next transit revolution?" target="_self" rel="bookmark"><span property="schema:name">Self-driving bikes: Seattle’s next transit revolution?</span>
</a>
        </h2>
        <span property="schema:name" content="Self-driving bikes: Seattle’s next transit revolution?" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/sarah-hoffman-0" hreflang="en">Sarah Hoffman</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">July 6, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-187a460555e9e9c24360f54f5c5a8ba37023dc519441b390f68e26ff4c5516cd">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/06/why-do-we-keep-loving-our-orcas-death" hreflang="en">Why do we keep loving our orcas — to death?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/06/turning-beer-and-food-waste-electricity" hreflang="en">Turning beer and food waste into electricity</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/06/tribes-see-return-long-lost-fish" hreflang="en">Tribes see return of long lost fish</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
		
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="js-view-dom-id-996becc806a7d471f49264e3054c10050aab26f1fffd9ea4023d79a325c7cdfc">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="54641" role="article" about="/2018/07/after-year-turmoil-can-evergreen-reinvent-itself" typeof="schema:Article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2018/07/after-year-turmoil-can-evergreen-reinvent-itself" title="After a year of turmoil, can Evergreen reinvent itself?" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/evergreen_teaser.jpeg?itok=AeR14EEG" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2018/07/after-year-turmoil-can-evergreen-reinvent-itself" title="After a year of turmoil, can Evergreen reinvent itself?" target="_self" rel="bookmark"><span property="schema:name">After a year of turmoil, can Evergreen reinvent itself?</span>
</a>
        </h2>
        <span property="schema:name" content="After a year of turmoil, can Evergreen reinvent itself?" class="hidden"></span>

      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">July 16, 2018</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container"><div class="field--name-field-latest js-view-dom-id-091c0caa9adae6d8e595ad841e50816f9b3b9bced6020a8f93d41510cc74daee">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/affordable-health-care-takes-leap-faith" hreflang="en">Affordable health care takes a leap of faith</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/blue-wave-worst-time-be-democrat" hreflang="en">Blue wave? This is the worst time to be a Democrat</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2018/07/jenny-durkan-seattles-backpedaling-mayor" hreflang="en">Jenny Durkan: Seattle’s backpedaling mayor</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>

                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>
<div class="search-block-form block-crosscut-search collapse" data-drupal-selector="search-block-form" id="block-crosscut-search" role="search">
	
	
			<form action="/search/node" method="get" id="search-block-form" accept-charset="UTF-8">
  <div class="js-form-item form-item js-form-type-search form-item-keys js-form-item-keys form-no-label">
      <label for="edit-keys" class="visually-hidden">Search</label>
        <input title="Enter the terms you wish to search for." data-drupal-selector="edit-keys" type="search" id="edit-keys" name="keys" value="" size="15" maxlength="128" class="form-search" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit" type="submit" id="edit-submit" value="Search" class="button js-form-submit form-submit" />
</div>


</form>

	
	
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-crosscut-search" title="Search">
				<span class="ico-white ico-mglass"></span>
			</div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
			<div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
				<div class="menu-toggle-ellipsis">
				  <span></span>
				  <span></span>
				  <span></span>
				</div>
			</div>

		</div>
	</div>

	</header>

	
	

	
	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>									<div class="pre-content">
		<div class="container">
			<div class="row">
				<div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

			</div>
		</div>
	</div>

							
		
		
		<div class="container-fluid">
			<div class="row">
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
							<div class="content">
		<div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							


  
<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>


<article data-history-node-id="54656" role="article" about="/2018/07/they-wait-and-wait-some-asylum-seekers-talk-suicide" typeof="schema:Article" class="printable">
  
      <span property="schema:name" content="As they wait and wait, some asylum seekers talk of suicide" class="hidden"></span>

  <div class="row">
    <div class="layout-basic-main col-xs-12">

    
      <div class="container default-hero">

        <div class="socialshare-wrapper">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/54656"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>


        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
        <h1><span property="schema:name">As they wait and wait, some asylum seekers talk of suicide</span>
</h1>
        
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>The chaos unfolding at the U.S. border is taking a mental toll on African nationals who have fled their own countries.</p></div>
      
        <div class="byline">
          <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="published-date">July 16, 2018</span>
          
          
          
        </div>
        
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/articles/mcknight_refugeesnorthwest_0084.jpg" width="2500" height="1667" alt="" typeof="foaf:Image" />

</div>
      
        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Asylum Program Manager Nichole Lundin looks through client files at Refugees Northwest, a program of Lutheran Community Services Northwest in SeaTac, July 13, 2018. (Photo by Matt M. McKnight/Crosscut)</p></div>
      
      </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p><span><span>The men from central Africa are a long way from the people and places they fled — thousands of miles from the police officers who threatened Merlin Biembongo for banking the opposition’s money; far from the general who demanded Francisco Antonio’s land.</span></span></p></div>
      
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><span><span>But they’re still unsettled. One, three, four years they’ve waited here in south King County for the immigration system to return their applications for asylum — blowing past the government's stated six month timeline. In the meantime, they remain unsure of whether they should be adjusting to their new home or preparing for deportation, all the while struggling to maintain housing in a restrictively expensive market.</span></span></p>

<p><span><span>They may not fear a knock on the door from the people who want them dead, but they do fear the one from authorities who could deliver them back to their countries of origin.</span></span></p>

<p><span><span>“I have to worry,” says Michael, from the Democratic Republic of Congo, who asked that his last name not be used. His asylum application has been pending for a year. “Someone could come to your door and knock and say, ‘We have to take you.’ You don’t know what’s going to happen.”</span></span></p>

<p><span><span>Although the stories of family separations near the U.S.-Mexico border are not directly impacting people coming from their homelands, for these men, the chaos in the southwest causes them to wonder: What could come next for them? </span></span></p>

<p><span><span>And those concerns, paired with the open-ended timeline of their applications, are adding strain to an already stressful process. People who provide support for asylum seekers are voicing concern over the impact that the uncertain climate is having on the mental health of their clients. </span></span></p>

<p><span><span>Nichole Lundin is the manager for the asylum program at <a href="http://lcsnw.org/" target="_blank">Lutheran Community Services Northwest</a> (LCSNW), a non-profit funded largely through grants and contributions. It’s the only organization in the King County region that offers case management for asylum seekers — including counseling, job placement and help with applications. At any given time, LCSNW has up to 700 clients, including active case management for 400 people who are either seeking or have been granted asylum. And they do this with just four full-time staff. </span></span></p>

<p><span><span>LCSNW is one leg of a tripod of organizations that serve immigrants, refugees and asylees in the region. Lundin and her colleagues do case management and mental health evaluations; the Northwest Immigrant Rights Project offers legal help; and the International Medical Clinic at Harborview provides primary care medical services. </span></span></p>

<p><span><span>Lundin has worked with LCSNW for three years now, since its asylum program began to fill a gap in case management for asylum seekers and grantees. But lately she’s noticed a change in the people who walk through their doors. </span></span></p>

<p><span><span>“Our clients keep up with the media, they keep up with things that are happening in the community,” she says in her SeaTac office. “I think we've seen an increase in the amount of clients that are kind of losing that hope. Things are really changing in the political system and some of them are worried they're not going to get granted [asylum] at all.” </span></span></p>

<p><span><span>It’s taking a toll. In the last two years, Lundin says there have been at least five attempted suicides among their clients, none completed. That’s too small a sample size to call it a trend. But Lundin says with confidence that, in mental health evaluations, she and her colleagues are hearing more talk of suicide. </span></span></p>

<p><span><span>“I think with the rates of suicidality increasing in our clients is really around the fact that many of them have been waiting for years,” she says. Although the government is supposed to make a decision within 180 days, at least half of all applicants <a href="https://www.independent.co.uk/news/uk/home-news/asylum-seekers-numbers-application-waiting-times-target-immigration-customs-a8084841.html">wait much longer</a>.</span></span></p></div>
      
</div></div>
              <div class="field--item"><div class="paragraph paragraph--type--full-width-image paragraph--view-mode--default">
			<div class="story-below-wrap container">
			
            <div class="field field--name-field-story-continues-below-cta field--type-string field--label-hidden field--item">Story Continues Below</div>
      
			<div class="zig-zag-separator">
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
				<span class="zig"><span class="zag"></span></span>
			</div>
		</div>
			<div class="full-width-image">
		
            <div class="field field--name-field-full-width-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/images/mcknight_refugeesnorthwest_0104.jpg" width="2500" height="1667" alt="" typeof="foaf:Image" />

</div>
      
		<div class="container">
			
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Pheline Malela (center), a case manager for asylum applicants, and Program Manager Nichole Lundin speak with a woman from Kenya who is seeking asylum at Refugees Northwest, a program of Lutheran Community Services Northwest in SeaTac, July 13, 2018.</p></div>
      
		</div>
	</div>
	
</div></div>
              <div class="field--item"><div class="paragraph paragraph--type--text-area paragraph--view-mode--default container">
	
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p><span><span>In the Democratic Republic of Congo, Merlin Biembongo worked at a bank where members of the activist, pro-democracy group, Filimbi, held money. The nature of his job, he says, meant his signature would appear next to theirs on certain forms, although he says he had nothing to do with the organization. </span></span></p>

<p><span><span>He says that mattered little to local police, who he claims targeted him and his colleagues for their perceived association with the group. Biembongo — dark-skinned, bald, leaning back in his chair as he switches between jilting English and a French translator — says he watched as friends of his, including his own bodyguard, were killed by the police. He fled to the United States on a tourist visa, which he then overstayed, declaring asylum. That was three years ago and, so far, he’s heard little of his application. </span></span></p>

<p><span><span>In the meantime he struggles. He frames the moment he witnessed the death of his friends as transformative, altering how he moves through the world. Even here in Washington, when he sees police, he's reminded of the men in uniform back home and he feels anxiety rise up in him like acid reflux. On many occasions, he says, it's so crippling he’s considered killing himself. “He’s feeling like he’s dead,” says the translator. </span></span></p>

<p><span><span>The purgatory of waiting for his asylum application makes it worse. Biembongo cannot convince himself the danger is in the past nor can he fully commit to the work of recovery because it could all be for naught — he says if he’s sent back he’ll be killed as he exits the plane. </span></span></p>

<p><span><span>“If he gets asylum, he can just try to forget everything that’s happened in the past,” says the translator, Francisco Antonio, who himself was successfully granted asylum after 10 months in the country. “But there’s no guarantee. He can be deported whenever.”</span></span></p>

<p><span><span>From its low in 2012, denial rates of asylum seekers have steadily climbed, from 44 percent to 62 percent in 2017, according to <a href="http://trac.syr.edu/immigration/reports/491/">Syracuse University’s Transactional Records Access Clearinghouse</a> or TRAC. T</span></span><span><span>hat number varies greatly by country, with people from Mexico being denied the most, at 88 percent. In the DRC, where Biembongo is from, 45 percent were denied last year. </span></span></p>

<p><span><span>This comes as legal representation for all asylum seekers has dropped from 24 percent in 2014 to 20 percent in 2017. Without representation, odds of getting denied are 90 percent.</span></span></p>

<p><span><span>Lundin says her clients have become even more anxious with recent changes to the asylum interview process. In an effort to clear the backlog, the Trump administration said in January that asylum applicants must have their case heard within 21 days, down from 45. But the side effect of that push, says Lundin, is that they can’t put together as <a href="https://crosscut.com/2017/04/for-asylum-seekers-life-hangs-on-a-doctors-note" target="_blank">strong of an argument</a>. </span></span></p>

<p><span><span>“There's a lot of evidence and there's a lot of evaluations that go [on] as part of their claim to immigration — this is the psychological effect of torture or this is the medical effect of torture,” she says. “But all of those take time to collect and 21 days to put an entire asylum case together? There's this concern about, will their stories really be able to be represented?” </span></span></p>

<p><span><span>Beyond the psychological toll, just surviving as they wait is difficult. Cheap housing is scarce in King County, and while asylum seekers can work with a permit, the jobs do not pay well. One man, Tedoro, who came from Angola and has been waiting four years for his asylum application to go through, works sorting recycling. The job has done little to take his mind off the ongoing wait. As Biembongo tells of his suicidal ideations, Teodoro nods and agree. "I'm tired," he says. "It's too long."</span></span></p>

<p><span><span>As a result of the low pay and difficult housing, Lundin says nearly 75 percent of their clients struggle with homelessness. “There's really nothing we can do because we don't have a housing program,” she says. “And there's not a lot of places willing to rent to our clients because, one, if they're not working they have no income; two, they don't have a rental history; and then three, we struggle to get our clients social security cards.”</span></span></p>

<p><span><span>And when they do end up on the streets and crime befalls them, as it often does to people without homes, Lundin says they’re sometimes hesitant to call the police or even go to the hospital for fear of deportation. “We've had clients come in here who have just literally been beaten up or are bloody and it’s like, ‘Oh my God, you need to go the hospital. This is insane,’” says Lundin. </span></span></p>

<p><span><span>The challenges of finding asylum in the U.S. predate President Donald Trump. But his rhetoric of “deportation, deportation, deportation,” as Michael says, plus the news from the border, makes the knot in each of their stomachs tighter. </span></span></p>

<p><span><span>Michael, who is hesitant to reveal the details of why he fled the DRC and is himself separated from his family members who remain, says he must sometimes tune out. He once went three months without reading or watching the news. “If I stress, I’m going to stress out so bad,” he says. </span></span></p>

<p><span><span>Real relief will only come if he gets his approval. “It would mean everything.”</span></span></p></div>
      
</div></div>
          </div>
  
<div class="field_tags container">  
  <h5>Topics:</h5>
          <ul class="list-unstyled inline category-list">
                  <li><a href="/health" property="schema:about" hreflang="en">Health</a><span class="comma">,</span></li>
                  <li><a href="/immigration" property="schema:about" hreflang="en">Immigration</a><span class="comma">,</span></li>
                  <li><a href="/law-justice" property="schema:about" hreflang="en">Law &amp; Justice</a></li>
              </ul>
    </div>

      <div class="container hidden-lg">
        <div class="socialshare-wrapper socialshare-bottom">
                      <div class="comments__btn">
              <span class="disqus-comment-count" data-disqus-identifier="node/54656"></span>
              <span class="comments-label">comments</span>
            </div>
                    
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
        </div>
      </div>

      <div class="comments">
                <div class="comments__drawer">
          <div class="comments__top clearfix">
            <span class="comments__close js-comments-close"><span></span><span></span></span>
          </div>
          <div class="comments__drawer-scroll">
            <h3><span class="disqus-comment-count" data-disqus-identifier="node/54656"></span> comments on</h3>
            <h2><span property="schema:name">As they wait and wait, some asylum seekers talk of suicide</span>
</h2>
            <div class="comments__disqus">
                            <div id="disqus_thread"></div>
            </div>
          </div>
        </div>
                <div class="comments__overlay js-comments-close"></div>
      </div>

      <script>
        var disqus_config = function () {
          this.page.url = "https://crosscut.com/2018/07/they-wait-and-wait-some-asylum-seekers-talk-suicide";  //canonical URL variable
          this.page.identifier = "node/54656"; //page's unique id variable
        };
        /* the function below will load disqus by default */
        /* to-do: click to see comments in custom sitescript.js */

        (function() { // DON'T EDIT BELOW THIS LINE
          var d = document, s = d.createElement('script');
          s.src = '//crosscutlive.disqus.com/embed.js';
          s.setAttribute('data-timestamp', +new Date());
          (d.head || d.body).appendChild(s);
        })();
      </script>
      <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-article-author-block-1 block container" id="block-views-block-article-author-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div><div class="js-view-dom-id-8d36e8b5c2e55986d2a56f3e2747780f826ebcdd5eaf8ce1571d00e9eee86c51">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-field-author"><div class="field-content">
         

<article data-history-node-id="11601" role="article" about="/author/david-kroman" class="node-staff-teaser clearfix">
  
        <div class="row-x">
      <div class="author-pic">
        
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/david-kroman" title="/author/david-kroman"><img src="/sites/default/files/styles/square_large/public/2018-02/2P1A1482.jpg?itok=IxMkZaQI" width="620" height="620" alt="David Kroman" typeof="foaf:Image" />

</a>
</div>
      
      </div>
      <div class="author-details">
        <h3>About the Author - <span class="author-name-link"><a href="/author/david-kroman" title="David Kroman" rel="bookmark"><span>David Kroman</span>
</a></span></h3>
        
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>David Kroman is the city reporter for Crosscut.</p>
</div>
      
        <div class="social-wrap">
                      <a href="mailto:david.kroman@crosscut.com" title="david.kroman@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                                <a href="https://twitter.com/KromanDavid" title="@KromanDavid"><i class="fa fa-twitter fa-2x"></i></a>
                      
            <a href="https://plus.google.com/b/114793571189679372583/+Crosscutnews/posts" title="David Kroman"><i class="fa fa-google-plus fa-2x"></i></a>
                  </div>

      </div>
    </div>
  
</article>
</div></div>
  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div><div class="js-view-dom-id-ea32bc3d2cc3005fcc58b1f6350d0a07af0671b2db275a58e098578784c48cb4">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="54616" role="article" about="/2018/07/blue-wave-worst-time-be-democrat" typeof="schema:Article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="multimedia-img-icon-wrap">
        <a href="/2018/07/blue-wave-worst-time-be-democrat" title="Blue wave? This is the worst time to be a Democrat" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/teaser_ap_kavanaugh_trump_copy_2.jpeg?itok=3KKTrqKc" width="450" height="300" alt="" typeof="foaf:Image" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2018/07/blue-wave-worst-time-be-democrat" title="Blue wave? This is the worst time to be a Democrat" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
        <h2>
          <a href="/2018/07/blue-wave-worst-time-be-democrat" title="Blue wave? This is the worst time to be a Democrat" target="_self">
            <span property="schema:name">Blue wave? This is the worst time to be a Democrat</span>

          </a>
        </h2>
          <span property="schema:name" content="Blue wave? This is the worst time to be a Democrat" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Things were looking so good for Democrats, but recent developments suggest the blue wave is shrinking.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/john-carlson" hreflang="und">John Carlson</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">July 12</span>
          <span class="month-day-year-date">July 12, 2018</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div><div class="row js-view-dom-id-af1266f2d8316b0840158a3018839b76fcb2bb755dfd0a4b31b5b6aaed1ef53a">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="54126" role="article" about="/2018/06/report-sheriffs-office-should-be-more-transparent-police-shootings" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2018/06/report-sheriffs-office-should-be-more-transparent-police-shootings" title="Report: Sheriff’s Office should be more transparent on police shootings" target="_self"><span property="schema:name">Report: Sheriff’s Office should be more transparent on police shootings </span>
</a>
        </h2>
          <span property="schema:name" content="Report: Sheriff’s Office should be more transparent on police shootings " class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>A call for the King County Sheriff's Department to be more transparent about police shootings after the death of Tommy Le.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="und">Lilly Fowler</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">June 13, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="54086" role="article" about="/2018/06/hundreds-turn-out-support-detained-mothers-not-who-america" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      

        <h2>
          <a href="/2018/06/hundreds-turn-out-support-detained-mothers-not-who-america" title="Hundreds turn out to support detained mothers: ‘This is not who America is’" target="_self"><span property="schema:name"> Hundreds turn out to support detained mothers: ‘This is not who America is’</span>
</a>
        </h2>
          <span property="schema:name" content=" Hundreds turn out to support detained mothers: ‘This is not who America is’" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Rep. Pramila Jayapal met with 174 asylum-seeking women women being detained at the Federal Detention Center in SeaTac..</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="und">Lilly Fowler</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">June 9, 2018</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="54226" role="article" about="/2018/06/charleena-lyles-still-saying-her-name-year-after-fatal-shooting" typeof="schema:Article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h2>
          <a href="/2018/06/charleena-lyles-still-saying-her-name-year-after-fatal-shooting" title="‘Charleena Lyles’ — still saying her name a year after fatal shooting" target="_self"><span property="schema:name">‘Charleena Lyles’ — still saying her name a year after fatal shooting</span>
</a>
        </h2>
          <span property="schema:name" content="‘Charleena Lyles’ — still saying her name a year after fatal shooting" class="hidden"></span>


        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Community and family members come together in Seattle to pay tribute to the police shooting victim.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/david-kroman" hreflang="und">David Kroman</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">June 18, 2018</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

	</div>

				</div>

				
							</div>
		</div>

	</main>

		<footer class="footer" role="contentinfo">
				<div class="footer-content container">
		<div class="row">
      <div id="block-crosscut-footer" class="block-crosscut-footer block col-sm-7 col-xs-12">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Home" src="/sites/default/files/images/Crosscut_logo_Knockout_RGB%20copy.png" style="width: 150px; height: 24px;" /></a>
</p>
<p class="tagline">Strong journalism, brewed daily.™
</p>
<p><a class="btn btn-secondary" href="http://pub.s6.exacttarget.com/dfpwei5aqzu" target="_blank" title="Subscribe">Subscribe</a> <a class="btn btn-primary" href="http://crosscut.com/donate" target="_blank" title="Donate">Donate</a>
</p>
<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-footer-copyright" class="block-footer-copyright block col-md-12">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p>©2018 Cascade Public Media. All Rights Reserved.<br /><a href="/node/1">Terms of Use</a> and <a href="/node/3">Privacy Policy</a>.</p></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-main" class="block-footer-menu-main block col-sm-3 col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-sm-2 col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 http:pub.s6.exacttarget.comdfpwei5aqzu">
				<a href="http://pub.s6.exacttarget.com/dfpwei5aqzu" class="btn btn-secondary" target="_blank" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong hr" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers-crosscut">
				<a href="/careers-crosscut" data-drupal-link-system-path="node/52801">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

		</div>
	</div>

	</footer>
	
	

</div>
<div class="canvas-bkgd"></div>
  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/54656","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","parsely":{"parsely-include":{"apikey":"crosscut.com"}},"ajaxTrustedUrl":{"\/search\/node":true},"user":{"uid":0,"permissionsHash":"57256a318dc3acc420e9905e6283877700d4f97647f8b08d9932b32295aa579a"}}</script>
<script src="/core/assets/vendor/domready/ready.min.js?v=1.0.8"></script>
<script src="/core/assets/vendor/jquery/jquery.min.js?v=3.2.1"></script>
<script src="/core/misc/drupalSettingsLoader.js?v=8.5.5"></script>
<script src="/core/misc/drupal.js?v=8.5.5"></script>
<script src="/core/misc/drupal.init.js?v=8.5.5"></script>
<script src="/modules/contrib/parsely/js/parsely_include.js?v=1.x"></script>
<script src="/themes/crosscut/fonts/myfonts/Crosscut_Kit.js?v=1.x"></script>
<script src="/themes/crosscut/js/bootstrap.js?pbrzaw"></script>
<script src="/themes/crosscut/slick/slick.min.js?pbrzaw"></script>
<script src="/themes/crosscut/js/sitescript.js?pbrzaw"></script>
<script src="/themes/crosscut/js/ads.js?pbrzaw"></script>
<script src="/themes/crosscut/js/social.js?pbrzaw"></script>

		<script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
	</body>
</html>
