<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta itemprop="acquia_lift:content_title" content="Language gaps make it doubly hard for businesses seeking aid" />
<meta itemprop="acquia_lift:content_type" content="article" />
<meta itemprop="acquia_lift:page_type" content="node page" />
<meta itemprop="acquia_lift:context_language" content="en" />
<meta itemprop="acquia_lift:content_section" content="" />
<meta itemprop="acquia_lift:content_keywords" content="" />
<meta itemprop="acquia_lift:post_id" content="67521" />
<meta itemprop="acquia_lift:content_uuid" content="bfb8700e-179f-44b3-8dff-07ca56676f76" />
<meta itemprop="acquia_lift:published_date" content="1589457600" />
<meta itemprop="acquia_lift:persona" content="" />
<meta itemprop="acquia_lift:engagement_score" content="1" />
<meta itemprop="acquia_lift:account_id" content="KCTS" />
<meta itemprop="acquia_lift:site_id" content="www_crosscut_com" />
<meta itemprop="acquia_lift:contentOrigin" content="41af9ada-7b14-41bb-5e67-ed8da83c16b9" />
<meta itemprop="acquia_lift:liftAssetsURL" content="https://builder.lift.acquia.com" />
<meta itemprop="acquia_lift:liftDecisionAPIURL" content="https://us-east-1-decisionapi.lift.acquia.com" />
<meta itemprop="acquia_lift:authEndpoint" content="https://us-east-1-oauth2.lift.acquia.com/authorize" />
<meta itemprop="acquia_lift:bootstrapMode" content="auto" />
<meta itemprop="acquia_lift:contentReplacementMode" content="trusted" />
<script src="https://builder.lift.acquia.com/lift.js" async></script>
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2020/05/language-gaps-make-it-doubly-hard-businesses-seeking-aid" />
<meta name="twitter:title" content="Language gaps make it doubly hard for businesses seeking aid" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="In the complicated process for federal relief, community groups are stepping in to help their neighbors." />
<meta property="og:title" content="Language gaps make it doubly hard for businesses seeking aid" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/esl_bussiness_covid_hero_01.jpg" />
<meta property="og:description" content="In the complicated process for federal relief, community groups are stepping in to help their neighbors." />
<meta name="twitter:image:alt" content="Shoppers at Stella&#039;s Deli wait at the counter" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/esl_bussiness_covid_hero_01.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/esl_bussiness_covid_hero_01.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/esl_bussiness_covid_hero_01.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "name": "Language gaps make it doubly hard for businesses seeking aid",
    "headline": "Language gaps make it doubly hard for businesses seeking aid",
    "description": "In the complicated process for federal relief, community groups are stepping in to help their neighbors.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/images/articles/esl_bussiness_covid_hero_01.jpg"
    },
    "datePublished": "2020-05-14T12:00:00Z",
    "dateModified": "2020-05-14T11:06:46-0700",
    "author": {
        "@type": "Person",
        "@id": "Manola Secaira",
        "name": "Manola Secaira"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "thumbnailUrl": "https://crosscut.com/sites/default/files/styles/thumbnail/public/images/articles/esl_bussiness_covid_hero_01.jpg?itok=qC-Vh-jV",
    "url": "https://crosscut.com/2020/05/language-gaps-make-it-doubly-hard-businesses-seeking-aid",
    "mainEntityOfPage": "https://crosscut.com/2020/05/language-gaps-make-it-doubly-hard-businesses-seeking-aid",
    "creator": {
        "@type": "Person",
        "@id": "Manola Secaira",
        "name": "Manola Secaira"
    },
    "keywords": [
        "Business",
        "Changing Region",
        "Coronavirus"
    ],
    "articleSection": "Equity"
}</script>
<meta name="parsely-post-id" content="67521" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/2020/05/language-gaps-make-it-doubly-hard-businesses-seeking-aid" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?qa6os5" defer></script>

		<title>Language gaps make it doubly hard for businesses seeking aid | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_9IobjONbV2AI3MiwFrIA8a6qk6dHAKfWFl1YB7eDH_U.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_8C9IbM1OyjjhRDnnyPsshlj4VxqH6acczuEV83Os8L0.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_D7udY8uaKa8jr7c29pEsvrNizxeunBUtDEvpSgIFZ8w.css" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
	<body class="no-sidebar path-node __20-05-language-gaps-make-it-doubly-hard-businesses-seeking-aid page-node-type-article page-node-67521">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  
<div class="layout-container">
  
  <div class="pagetop">
          <div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/

<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]]]><![CDATA[>*/

/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]]]><![CDATA[>

//--><!]]>
</script><noscript>



        <div class="media-wrapper media-wrapper--blazy">            <div style="padding-bottom: 100%;" data-ratio="100" class="media media--blazy media--loading media--ratio media--ratio--fluid media--image">
      
      
      
      <img alt="Quantcast" border="0" height="1" style="display: none;" width="1" class="media__image media__element b-lazy" loading="lazy" data-src="https://pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 1 1'%2F%3E" /></div>
      </div>  
  
  


</noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]]]><![CDATA[>

//--><!]]>
</script><noscript>




        <div class="media-wrapper media-wrapper--blazy">            <div style="padding-bottom: 100%;" data-ratio="100" class="media media--blazy media--loading media--ratio media--ratio--fluid media--image">
      
      
      
      <img height="1" width="1" class="media__image media__element b-lazy" loading="lazy" data-src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 1 1'%2F%3E" alt="" /></div>
      </div>  
  
  


</noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

      </div>


  <header class="header clearfix" role="banner">
            <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-politics" data-toggle="collapse" data-target="#mega-drop-link-politics" aria-expanded="false" aria-controls="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-politics">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-90f60c70966793e3792007f11ac0184e6e008a4071b76510719b53f2b48b5d4a">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2020/04/poll-most-wa-voters-wary-reopening-economy-too-soon" title="Poll: Most WA voters wary of reopening economy too soon" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200419_m3_olympia_protest_covid_99_0.jpg?h=a1e1a043&amp;itok=Z8aNHQ9b" width="450" height="300" alt="protestors in Olympia" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2020/04/poll-most-wa-voters-wary-reopening-economy-too-soon" title="Poll: Most WA voters wary of reopening economy too soon" target="_self" rel="bookmark"><span>Poll: Most WA voters wary of reopening economy too soon</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/donna-gordon-blankinship" hreflang="en">Donna Gordon Blankinship</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">April 24, 2020</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-e06a4c395099944357b29d8d1cc1f11fd73e12c6b8bb76a9ad36ea24a052995d">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/04/seattle-rekindles-business-tax-debate-grim-new-economy" hreflang="en">Seattle rekindles business tax debate in a grim new economy</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/04/washingtons-successful-vote-mail-system-wasnt-built-overnight" hreflang="en">Washington’s successful vote-by-mail system wasn’t built overnight</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/03/after-brief-coronavirus-closure-seattle-immigration-court-reopens-backlash" hreflang="en">After brief coronavirus closure, Seattle immigration court reopens to backlash</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-culture" data-toggle="collapse" data-target="#mega-drop-link-culture" aria-expanded="false" aria-controls="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-culture">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-1d6fbd0dd9995a8162115b5d394bd12208eda42fe44b19afaeee55d673bd8e86">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2020/05/seattle-artist-fights-anti-asian-racism-chinatown-international-district" title="Seattle artist fights anti-Asian racism in the Chinatown-International District" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200508_de_monyee_chau_hero_teaser.jpg.jpg?h=10d202d3&amp;itok=xmaDtlnw" width="450" height="300" alt="Person in orange shirt next to a yellow poster stating:“Chinatown, Filipinotown, Japantown, Little Saigon were all built on resilience. We will survive this, too.” " />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2020/05/seattle-artist-fights-anti-asian-racism-chinatown-international-district" title="Seattle artist fights anti-Asian racism in the Chinatown-International District" target="_self" rel="bookmark"><span>Seattle artist fights anti-Asian racism in the Chinatown-International District</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 13, 2020</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-d3e4fad53207fdf037431c3fd096b69430bc833abcfbf332f097078dbf0accce">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/05/seattle-worlds-fair-meets-salish-geek-new-virtual-art-show" hreflang="en">Seattle World’s Fair meets ‘Salish geek’ in new (virtual) art show</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/05/mossbacks-northwest-black-pioneer-who-launched-puget-sound-settlement" hreflang="en">Mossback’s Northwest: The Black pioneer who launched the Puget Sound settlement</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/05/editors-notebook-what-secret-geometry-orcas-can-teach-us-during-pandemic" hreflang="en">Editor’s Notebook: What the secret geometry of orcas can teach us during a pandemic</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-equity" data-toggle="collapse" data-target="#mega-drop-link-equity" aria-expanded="false" aria-controls="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-equity">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-7eb320a3e9987588e4ae9630756b3ffa088468ffcd32ed7434fffe3f645119e7">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2020/05/language-gaps-make-it-doubly-hard-businesses-seeking-aid" title="Language gaps make it doubly hard for businesses seeking aid" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/esl_bussiness_covid_hero_01.jpg?h=56d0ca2e&amp;itok=xwuaodka" width="450" height="300" alt="Shoppers at Stella&#039;s Deli wait at the counter" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2020/05/language-gaps-make-it-doubly-hard-businesses-seeking-aid" title="Language gaps make it doubly hard for businesses seeking aid" target="_self" rel="bookmark"><span>Language gaps make it doubly hard for businesses seeking aid</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/manola-secaira" hreflang="en">Manola Secaira</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 14, 2020</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-f29113317e1f3a8aabd5a4f645d70f5a974f035275c1ffce181f70e582f0118a">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/05/why-covid-19-hitting-washington-latinos-especially-hard" hreflang="en">Why COVID-19 is hitting Washington Latinos especially hard</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/04/alone-ice-detention-teens-fear-arrival-covid-19" hreflang="en">Alone in ICE detention, teens fear arrival of COVID-19</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/04/washington-farmers-markets-are-reopening-wont-look-same" hreflang="en">Washington farmers markets are reopening, but won&#039;t look the same</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-environment" data-toggle="collapse" data-target="#mega-drop-link-environment" aria-expanded="false" aria-controls="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-environment">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-9e3af67bda479fe8e769582761179f0e6ef5a33f009d520da936d6439c9f71fb">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2020/05/apocalypse-now-what-i-need-surgery-am-i-doomed" title="Apocalypse: Now What? I need surgery. Am I doomed?" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200513_corvid_now_what_hero_0.jpeg?h=56d0ca2e&amp;itok=8LzXv_jz" width="450" height="300" alt="hospital exam room" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2020/05/apocalypse-now-what-i-need-surgery-am-i-doomed" title="Apocalypse: Now What? I need surgery. Am I doomed?" target="_self" rel="bookmark"><span>Apocalypse: Now What? I need surgery. Am I doomed?</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/ted-alvarez" hreflang="und">Ted Alvarez</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 14, 2020</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-feef570f99ef7df287e67ec38f02640df5a0b9ad6731b438262da057c058616f">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/05/when-chehalis-floods-again-who-pays-price" hreflang="en">When the Chehalis floods again, who pays the price?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/05/seattles-vanishing-piers-leave-vibrant-fishing-community-reeling" hreflang="en">Seattle’s vanishing piers leave a vibrant fishing community reeling</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/05/wooden-high-rises-dont-guarantee-reduced-emissions" hreflang="en">Wooden high-rises don’t guarantee reduced emissions</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-opinion" data-toggle="collapse" data-target="#mega-drop-link-opinion" aria-expanded="false" aria-controls="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-opinion">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-fc21838aadcfc8b460ad8601050ab02e31f11dfaf35564748dd581ad2bbba656">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2020/05/two-explosions-changed-washington-and-world" title="Two explosions that changed Washington — and the world" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200513_st_helens_hero_0.jpg?h=75e22122&amp;itok=mEeXtezo" width="450" height="300" alt="Mountain eruption" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2020/05/two-explosions-changed-washington-and-world" title="Two explosions that changed Washington — and the world" target="_self" rel="bookmark"><span>Two explosions that changed Washington — and the world</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">May 14, 2020</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/opinion">All Opinion</a>
    </div>
  
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-a20ede8dfd48d6ffd0832bb6c04e5438510ff9e6390f605837bb9af486b1c836">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/05/seattles-coming-recession-explained" hreflang="en">Seattle&#039;s coming recession, explained</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/05/why-seattle-needs-government-funded-news-outlet" hreflang="en">Why Seattle needs a government-funded news outlet</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2020/05/collective-power-pandemics-essential-workers" hreflang="en">The collective power of the pandemic&#039;s essential workers</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 https:www.pledgecart.orgpledgeCart3?campaign=062989EF-9767-44BA-926A-BD370AA4F132&amp;amp%3Bsource=TV1AM-W1606--009#home">
				<a href="https://www.pledgecart.org/pledgeCart3/?campaign=062989EF-9767-44BA-926A-BD370AA4F132&amp;amp%3Bsource=TV1AM-W1606--009#/home" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 https:www.pledgecart.orgpledgeCart3?campaign=062989EF-9767-44BA-926A-BD370AA4F132&amp;amp%3Bsource=TV1AM-W1606--009#home">
				<a href="https://www.pledgecart.org/pledgeCart3/?campaign=062989EF-9767-44BA-926A-BD370AA4F132&amp;amp%3Bsource=TV1AM-W1606--009#/home" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 https:www.pledgecart.orgpledgeCart3?campaign=062989EF-9767-44BA-926A-BD370AA4F132&amp;amp%3Bsource=TV1AM-W1606--009#home">
				<a href="https://www.pledgecart.org/pledgeCart3/?campaign=062989EF-9767-44BA-926A-BD370AA4F132&amp;amp%3Bsource=TV1AM-W1606--009#/home" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.pledgecart.org/pledgeCart3/?campaign=062989EF-9767-44BA-926A-BD370AA4F132&amp;source=TV1AM-W1606--009#/home" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

  </header>

  
  

  

  

  <main class="main main-node-type-article" role="main">
    <a id="main-content" tabindex="-1"></a>    
          
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.pledgecart.org/pledgeCart3/?campaign=062989EF-9767-44BA-926A-BD370AA4F132&amp;source=TV1AM-W1606--009#/home" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

    
          
  <div class="highlighted">
          <div class="container">
        <div class="row">
          <div data-drupal-messages-fallback class="hidden"></div>

        </div>
      </div>
      </div>

    
        
    
    <div class="layout-content-container ">

      
              <div class="">

          
          <div class="layout-content">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							


  


<article role="article" class="printable">
  
    
  <div class="article-hero">
    <div class="layout-basic-main">
      <div class="container default-hero">

                  



<div class="social-share__outer">
    <div  class="social-share__wrapper">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>
          <li class="ico">
            <a class="ico ico-print print-share"
               href="javascript: window.print();" title="print">Print
            </a>
          </li>
        </ul>
      </div>

      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      
        <h1><span>Language gaps make it doubly hard for businesses seeking aid</span>
</h1>
        
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>In the complicated process for federal relief, community groups are stepping in to help their neighbors.</p></div>
      
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/manola-secaira" hreflang="en">Manola Secaira</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">May 14, 2020</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                  
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--default field field--name-field-hero-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_992x992/public/images/articles/esl_bussiness_covid_hero_01_0.jpg?itok=zGgvZ2uq" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/esl_bussiness_covid_hero_01_0.jpg?itok=m0yXh85o 325w, /sites/default/files/styles/large/public/images/articles/esl_bussiness_covid_hero_01_0.jpg?itok=VWx3wDG8 480w, /sites/default/files/styles/max_650x650/public/images/articles/esl_bussiness_covid_hero_01_0.jpg?itok=AokZE7yl 650w, /sites/default/files/styles/max_992x992/public/images/articles/esl_bussiness_covid_hero_01_0.jpg?itok=zGgvZ2uq 992w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 992 661&#039;%2F%3E" alt="Shoppers wait at the counter" />


      
                  
      

            
      
    </div>
        
  
  


</div>
      
          
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Stella Deli and Market owner Amha Ayele helps a customer with a large order of sandwiches during a brief lunch rush at his Queen Anne sandwich shop, May 13, 2020. The market has seen a decline in business during COVID-19 due to neighboring office buildings being closed and people working from home. (Shaminder Dulai/Crosscut)</p></div>
      
              </div>

          </div>
  </div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>These days, immigration attorney Kaleab Kassaye fields dozens of calls each week from people asking for his help. Their questions span unemployment benefits to business loans — none of which fall under his areas of expertise.</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Before the pandemic, Kassaye worked primarily on immigration issues, with some personal injury cases on the side. But as an Ethiopian immigrant who speaks both Amharic and English, he’s become something of a community help line, gathering information and offering guidance that for nonnative English speakers is difficult to access. </p>

<p>“When you have a good grasp of the English language, you take that for granted,” he said. “But for many people, this is something beyond their comprehension. Signing up for [assistance] online and answering hundreds of questions … that’s a hard task.”</p>

<p>Kassaye’s new role started with his friends. Many East Africans he knew personally drove for rideshare companies Uber or Lyft, a source of income that quickly dried up because of the coronavirus. Many were overwhelmed by the pages of documents they had to read and the application forms they had to fill out for financial aid, especially because much of it was not translated from English into their native languages. </p>

<p>“I saw my friends, my close friends, struggling to pay rent,” he said. “It was nerve wracking.”</p>

<p>Even before the coronavirus pandemic, navigating government applications and paperwork was complex for many people, but for those whose first language isn’t English, those forms can be impossible to get through alone. The coronavirus has taken the problem to a new level. Now, people must quickly decide which benefits they’re eligible for, accurately apply for them and then hope they’ve submitted an application before the money backing those services runs out, <u><a href="https://www.nytimes.com/2020/04/15/us/politics/coronavirus-small-business-program.html" target="_blank">as frequently happens</a></u>. </p>

<p>Local organizations and some chambers of commerce that help non-English speaking communities in other ways have rushed to help them seek financial help during the pandemic. The city of Seattle has partnered with these organizations as they expand their efforts to assist communities, <a href="http://www.seattle.gov/office-of-economic-development/covid-19-business-and-worker-resources/sba-disaster-loan-assistance" target="_blank">including opening up a phone line</a> where people can get help when applying for federal assistance in non-English languages. </p>

<p>“You could access language [help] on the [Small Business Association] customer service line, but who wants to wait 12 hours on hold for that?” said AJ Cari with Seattle’s Office of Economic Development. </p>

<p>The system isn’t perfect — non-English speaking callers must still wait to get paired with someone who can help them in their language — but Cari said the city is continuing to ramp up assistance to shorten wait times, and it’s one way people can find help through the entire complex application process.</p>

<p>“The focus of the in-language support is really case management [since] a lot of interactions with businesses isn’t that you share one link and they’re on their way,” Cari said. “They need support throughout.” </p>

<p>The work to assist applicants is time consuming and not as simple as translating from one language to another, explains Jamie Lee, community initiatives director with the Seattle Chinatown-International District Preservation and Development Authority. Even if a document is translated, there’s more work to be done.  </p>

<p>“Our work is to simplify, not only translate,” she said. And explaining a process can make it that much longer, delaying a business owner or individual from applying for aid. </p>

<p>Selam Misgano, who typically works as an engagement specialist with the University of Washington, similarly experienced an inundation of questions from friends and family when the stay-at-home order was first issued. Since mid-March, she has hosted a weekly <a data-entity-type="file" data-entity-uuid="06d238be-fbe4-42ac-918c-a5a00b5d2d6c" href="/sites/default/files/files/amhairc-flyer-final-converted-merged.pdf" target="_blank">conference call</a> in Amharic to answer questions about the pandemic that are frequently related to access to financial aid. </p>

<p>Soon after, she started including experts and officials on the calls who could speak in more detail about resources, translating their words in Amharic to the now-40 or so participants each week. Like Kassaye, she was working outside her own expertise. </p>

<p>“I feel fluent in English but the information that’s being provided in English is so convoluted [that] it’s hard for me to understand and translate back to people,” she said. </p>

<p>Without adequate help, Kassaye says people have often felt that “at the end of the day, they’re on their own.” </p>
<figure role="group" class="align-center">



        <div class="media-wrapper media-wrapper--blazy">            <div style="padding-bottom: 66.63%;" data-ratio="66.63" class="media media--blazy media--loading media--ratio media--ratio--fluid media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_992x992/public/images/esl_bussiness_covid_02.jpg?itok=0BlCQ-v5" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/esl_bussiness_covid_02.jpg?itok=2gwJeieh 325w, /sites/default/files/styles/large/public/images/esl_bussiness_covid_02.jpg?itok=JZb4ZuZC 480w, /sites/default/files/styles/max_650x650/public/images/esl_bussiness_covid_02.jpg?itok=xIsyn1KP 650w, /sites/default/files/styles/max_992x992/public/images/esl_bussiness_covid_02.jpg?itok=0BlCQ-v5 992w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 992 661'%2F%3E" alt="Stella Deli and Market" title="esl_bussiness_covid_02.jpg" /></div>
      </div>  
            <div class="blazy__caption">
                              <div class="blazy__caption--description">Amha Ayele prepares to-go orders at his sandwich shop, May 13, 2020. Most of his business has shifted to customers ordering through online apps or who calling ahead for pickup. (Shaminder Dulai/Crosscut)</div>
                        </div>
      
  


</figure><h3><strong>Finding help in your own language</strong></h3>

<p>After the stay-at-home order was announced, Amha Ayele was stuck in the same situation as many other small business owners. Stella Deli and Market, his sandwich shop in Queen Anne, had been kept afloat by customers from surrounding office buildings. Now, those offices are closed and people are working from home. </p>

<p>The places where he normally sought community and advice in tough situations — like his church and a Seattle Ethiopian community center — could no longer host gatherings. The streets around his deli were empty. He called Kassaye, someone Ayele had met only by chance, to see if he knew what to do.</p>

<p>Together, they applied for a handful of business loans and last week received notice that Ayele had been approved for a little over $10,000 through a Paycheck Protection Program loan. He hasn’t seen the money yet and hasn’t heard back from any of his other applications. Even so, Ayele knows he wouldn’t have reached this far on his own. He speaks English but his first language is Amharic, and he says the pages of complex instructions dictating how to qualify for loans and dealing with the applications themselves were beyond his abilities. </p>

<p>“We’re business people,” he said. “We’re not specialists with that [and] it’s really hard for us to manage that, so we had to look for someone to help us apply.” </p>

<p>Federal loans and grants like the Paycheck Protection Program are among the most viable for many small businesses, drawing hundreds of thousands of applications since pandemic shutdowns began. But some languages like Amharic often aren’t catered to on a national level. As a result, Kassaye helped Ayele through the forms in English. It’s the same issue Kassaye has had when applying for aid with a myriad of other business owners and individuals; beyond the local level, he doesn’t often see resources translated into Amharic. </p>
<figure role="group" class="align-right">



        <div class="media-wrapper media-wrapper--blazy">            <div style="padding-bottom: 66.63%;" data-ratio="66.63" class="media media--blazy media--loading media--ratio media--ratio--fluid media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_992x992/public/images/esl_bussiness_covid_03.jpg?itok=6L3uW8Rj" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/esl_bussiness_covid_03.jpg?itok=WJapl6Tc 325w, /sites/default/files/styles/large/public/images/esl_bussiness_covid_03.jpg?itok=6oqbpUKc 480w, /sites/default/files/styles/max_650x650/public/images/esl_bussiness_covid_03.jpg?itok=ZBnyUcsH 650w, /sites/default/files/styles/max_992x992/public/images/esl_bussiness_covid_03.jpg?itok=6L3uW8Rj 992w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 992 661'%2F%3E" alt="Stella deli and market" title="esl_bussiness_covid_03.jpg" /></div>
      </div>  
            <div class="blazy__caption">
                              <div class="blazy__caption--description">Dominic Sarich waits for his sandwich order at Stella Deli, May 13, 2020. He lives in the neighborhood and had stopped in to pick up some groceries and toiletries while putting in a lunch order. (Shaminder Dulai/Crosscut)</div>
                        </div>
      
  


</figure><p>Njuguna Gishuru of the African Chamber of Commerce said this adds a layer of complexity for people and businesses seeking financial aid during the pandemic. Working with African communities, he’s seen resources translated into Amharic, Tigrinya and Somali when African language resources are provided, due to larger populations that speak those languages in Washington. Many other African languages are left out and, at times, even the three most commonly translated African languages are not offered.  </p>

<p>Gishuru noted that some chambers of commerce provide resources in European and Asian languages, but not in African languages. The African Chamber of Commerce has worked to fill this gap and connect business owners with resources, but the process can take days. </p>

<p>“It takes a lot of work and not a lot of money has been seen by the small business owners themselves,” Gishuru said. By the time they get financial help, after struggling to pay rent and other immediate expenses, “They could already be out of business.” </p>

<p>This weak spot puts business owners in a vulnerable position. In April, Lee of the Chinatown-International District preservation and development group and other community organizers assisting business owners reported a scam to the city of Seattle in which an owner was approached via email by someone who claimed they could help the owner file for federal aid. The scammer pushed for upfront payment online, as well personal information, eventually persuading the business owner to send both. </p>

<p>Friends of Little Saigon, a Vietnamese American community organization, heard about the incident while doing outreach related to federal loans. After identifying it as a scam, the group helped the business owner file a report. But the damage was done. The owner had already paid the scammer nearly $400 and passed along bank information. Seattle’s Office of Economic Development <a href="https://bottomline.seattle.gov/2020/04/23/warning-scammers-targeting-small-business-owners-applying-for-loans/" target="_blank"><u>reports</u></a> it has received “numerous reports” of similar cases.</p>

<p>“They know these folks are desperate to get information more quickly, especially in this crisis, as our ability to speak face to face is limited,” Lee said. </p>
<figure role="group" class="align-center">



        <div class="media-wrapper media-wrapper--blazy">            <div style="padding-bottom: 66.63%;" data-ratio="66.63" class="media media--blazy media--loading media--ratio media--ratio--fluid media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_992x992/public/images/esl_bussiness_covid_04.jpg?itok=BtUcY-dc" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/esl_bussiness_covid_04.jpg?itok=wnMpUXsE 325w, /sites/default/files/styles/large/public/images/esl_bussiness_covid_04.jpg?itok=W1g3O17i 480w, /sites/default/files/styles/max_650x650/public/images/esl_bussiness_covid_04.jpg?itok=5NSi7guH 650w, /sites/default/files/styles/max_992x992/public/images/esl_bussiness_covid_04.jpg?itok=BtUcY-dc 992w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 992 661'%2F%3E" alt="stella deli and market" title="esl_bussiness_covid_04.jpg" /></div>
      </div>  
            <div class="blazy__caption">
                              <div class="blazy__caption--description">When Seattle workers and businesses began to shelter in place in March, Stella Deli and Market owner Amha Ayele sought community and advice as he had always done during tough times, but resources and information were hard to come by, he said. He found government loan applications hard to navigate but found a lawyer who agreed to help him. Last week, Ayele received notice that he had been approved for a little over $10,000 through a Paycheck Protection Program loan. (Shaminder Dulai/Crosscut)</div>
                        </div>
      
  


</figure><h3><strong>Leaning on community, for better or worse</strong></h3>

<p>The road ahead for small businesses is long. For Ayele, the loan he’ll receive will likely cover his deli’s expenses only for a month. He, like many other business owners, will need financial aid for as long as the impacts of the pandemic continue. </p>

<p>Misgano said she understands the federal government is overwhelmed with applications, but she’s disheartened when she doesn’t see more communities included when aid is rolled out. And while she’s seen assistance offered in Amharic in King County, she hardly ever sees it on a federal level.</p>

<p>“Given that’s where a lot of money is coming from in terms of resources for people right now, it’s been really disappointing,” she said. </p>

<p>It’s an issue that wasn’t created in a vacuum. Thinking back to the scam one business owner experienced, Lee said it makes sense that someone would accept “aid” like that when seeking help is a time-consuming and at times impossible task. </p>

<p>“One of the things we could do to try and prevent things like this is get an advocate a seat at the table, and help us not be a week late,” she said. </p>

<p>Valerie Tran of Friends of Little Saigon has also worked on connecting business owners, many whose first language isn’t English, with financial aid. She’s been asked to provide translations or disseminate information about grants to businesses with little notice. If they had more time, she said they would have been more successful at giving a heads-up to business owners in need. </p>

<p>For better or worse, Misgano said immigrants have learned to turn to their own communities in times of crisis. The pandemic has, in many ways, been a continuation of that story. Like Kassaye, she said helping her community came naturally to her. But with work and a family to care for, it’s been difficult. </p>

<p>“We’re only as healthy as the people around us, so there’s a need to step up and help,” she said. “But I pretty much figured this out on my own.” </p></div>
      
      </div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                    
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-41773a80a8ac06b4ec223d3db7564ed4791fc73f3b2e19763425e17d4d7b9c1c">
  
  
  

  
  
  

  
<div class="secondary-content__wrapper">
  <div class="secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Recent</h2>
      </div>

              
                                                                                      
        <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
          
    
<article role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/inside-crosscut" hreflang="en">Inside Crosscut</a></div>
      

        <h2>
          <a href="/2020/05/same-milestones-new-rituals-help-crosscut-report-its-next-project" title="Same milestones, new rituals: Help Crosscut report its next project" target="_self"><span>Same milestones, new rituals: Help Crosscut report its next project</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>How are you planning birthdays, graduations, funerals and other important events during coronavirus?</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/dorothy-edwards" hreflang="en">Dorothy Edwards</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">May 12, 2020</span>
                  </div>
        
      </div>

</article>

        </div>
              
                                                                                      
        <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
          
    
<article role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      

        <h2>
          <a href="/2020/04/seattles-motorcycle-clubs-ride-free-socially-distanced" title="Seattle’s motorcycle clubs ride free (but socially distanced)" target="_self"><span>Seattle’s motorcycle clubs ride free (but socially distanced)</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Coronavirus has scooter, moped and motorcycle enthusiasts rolling with caution.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/agueda-pacheco-flores" hreflang="en">Agueda Pacheco Flores</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">April 22, 2020</span>
                  </div>
        
      </div>

</article>

        </div>
              
                                                                                      
        <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
          
    
<article role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      

        <h2>
          <a href="/2020/04/shame-fear-and-struggle-cope-during-pandemic" title="Shame, fear and the struggle to cope during a pandemic" target="_self"><span> Shame, fear and the struggle to cope during a pandemic</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>On living with depression in the time of coronavirus.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lauren-allen" hreflang="en">Lauren Allen</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">April 24, 2020</span>
                  </div>
        
      </div>

</article>

        </div>
      
    </div>
  </div>
</div>


  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

        <div class="block--tag-sponsor">
      
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><!--<img alt="Changing region logo" data-align="center" data-entity-type="file" data-entity-uuid="9756aa37-04d8-447f-b5de-52e5e36efd5d" src="/sites/default/files/images/cc_changing_region_logo-01.png" />
<p class="text-align-center"><em>Support for Crosscut’s Changing Region coverage comes from the Bill and Melinda Gates Foundation.</em>
</p>-->
</div>
      
    </div>
  
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/business" hreflang="en">Business</a><span class="comma">,</span></li>
              <li><a href="/changing-region" hreflang="en">Changing Region</a><span class="comma">,</span></li>
              <li><a href="/coronavirus" hreflang="en">Coronavirus</a></li>
          </ul>
</div>


          <div class="container d-xl-none">
        



  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>
          <li class="ico">
            <a class="ico ico-print print-share"
               href="javascript: window.print();" title="print">Print
            </a>
          </li>
        </ul>
      </div>

      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div data-blazy="" class="blazy blazy--field blazy--field-staff-photo field field--name-field-staff-photo field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--staff media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/square_large/public/2019-12/mcknight_headshots2019_0250.jpg?h=8a7fc05e&amp;itok=YtWuAS5H" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 620 620&#039;%2F%3E" width="620" height="620" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/manola-secaira"
             title="Manola Secaira"
             rel="bookmark"><span>Manola Secaira</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Manola Secaira is a reporter at Crosscut focused on urban growth and the impacts of changes in our region. Find her on Twitter <a href="http://twitter.com/mmsecaira">@mmsecaira</a> or email at <a href="mailto:manola.secaira@crosscut.com">manola.secaira@crosscut.com</a>.</p></div>
      
      <div class="social-wrap">
                  <a href="mailto:manola.secaira@crosscut.com" title="manola.secaira@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="http://twitter.com/mmsecaira" title="Mmsecaira"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-77edac3decb3451d46932973c774eb21720c629879df56c00f7c34e4c7385b39">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article role="article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-12 col-md-6">
      <div class="img-icon-wrap">
        <a href="/2020/05/seattle-struggled-suicide-late-stages-1918-flu" title="Seattle struggled with suicide in late stages of the 1918 flu" target="_self">
          
            <div data-blazy="" class="blazy blazy--field blazy--field-teaser-image field field--name-field-teaser-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="doctor with patients" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/200507_nationalarchives_spanish_flu_pandemic_hero.jpg?h=78bf9532&amp;itok=-e4oxFx-" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-12 col-md-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2020/05/seattle-struggled-suicide-late-stages-1918-flu" title="Seattle struggled with suicide in late stages of the 1918 flu" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
        <h2>
          <a href="/2020/05/seattle-struggled-suicide-late-stages-1918-flu" title="Seattle struggled with suicide in late stages of the 1918 flu" target="_self">
            <span>Seattle struggled with suicide in late stages of the 1918 flu</span>

          </a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Here and beyond, reports of deaths by suicide indicate the mental health toll likely caused by the influenza pandemic.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">May 7</span>
          <span class="month-day-year-date">May 7, 2020</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
          </div>

  </main>

  <footer class="footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  

<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <h5>Sign up for the Crosscut Weekly newsletter</h5>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2020/05/language-gaps-make-it-doubly-hard-businesses-seeking-aid" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-ownhhciwslmmszrnofz9v30folu5mdkmmassad4tuvi" type="hidden" name="form_build_id" value="form-OwNhhciWSLmmSZRNOFZ9V30foLU5mdkmMaSSad4tUVI" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

  <div class="url-textfield form-group js-form-wrapper form-wrapper" style="display: none !important;"><div class="form-group js-form-item form-item js-form-type-textfield form-item-url js-form-item-url">
      <label for="edit-url">Leave this field blank</label>
        <input autocomplete="off" data-drupal-selector="edit-url" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />

        </div>
</div>


</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 https:www.pledgecart.orgpledgeCart3?campaign=062989EF-9767-44BA-926A-BD370AA4F132&amp;amp%3Bsource=TV1AM-W1606--009#home">
				<a href="https://www.pledgecart.org/pledgeCart3/?campaign=062989EF-9767-44BA-926A-BD370AA4F132&amp;amp%3Bsource=TV1AM-W1606--009#/home" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2020 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
                href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/67521","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"blazy\/filter,blazy\/load,blazy\/ratio,colorbox\/init,colorbox_inline\/colorbox_inline,core\/drupal.form,core\/html5shiv,core\/picturefill,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut_schema\/tag,filter\/caption,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"crosscut":{"node":{"id":"67521","revision_id":"278896","bundle":"article"},"ad_targeting":{"category":"Equity","topic":["Business","Changing Region","Coronavirus"]}},"user":{"uid":0,"permissionsHash":"cb528775d0d4ba6f8cf217f01ca0d95cc8e2567779141958cd588215c35a5294"}}</script>
<script src="/sites/default/files/js/js_L20uCpQGAo-6CkapZGHfDNDi9fdufjqhUljFlAFLHTQ.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_FaFAcZQTx5P4bzP9KoAJLtrwbfRS5soV_2GGn7qE5PA.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"460234015","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGHxATEdTWDpZE0BZEVZOV2ZRXUYLZCBbRA9reUdNWEFVEF0gW0QPdU1bVVNXRksGFFFYBlJKYlVWUVEOVwpQUxBxV0BUdlFAD1cI","queueTime":0,"applicationTime":721,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
