<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true});</script>
<link rel="canonical" href="https://crosscut.com/culture/2021/06/aids-memorial-rises-seattle-40-years-after-start-epidemic" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?itok=Tgxj1Hpi" />
<meta name="description" content="Seattle is one of the last major cities with a large LGBTQ+ population to get a permanent, public and physical space for grief and remembrance." />
<meta property="og:title" content="AIDS memorial rises in Seattle 40 years after start of epidemic" />
<meta property="og:description" content="Seattle is one of the last major cities with a large LGBTQ+ population to get a permanent, public and physical space for grief and remembrance." />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?itok=Tgxj1Hpi" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?itok=Tgxj1Hpi" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="Person in hat in front of large 20 by 20 foot X sculpture made out of stacked boxes that look like speakers" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Seattle is one of the last major cities with a large LGBTQ+ population to get a permanent, public and physical space for grief and remembrance." />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:title" content="AIDS memorial rises in Seattle 40 years after start of epidemic" />
<meta name="twitter:image:alt" content="Person in hat in front of large 20 by 20 foot X sculpture made out of stacked boxes that look like speakers" />
<meta name="twitter:image:height" content="800" />
<meta name="twitter:image:width" content="1200" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?itok=Tgxj1Hpi" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "AIDS memorial rises in Seattle 40 years after start of epidemic",
    "name": "AIDS memorial rises in Seattle 40 years after start of epidemic",
    "description": "Seattle is one of the last major cities with a large LGBTQ+ population to get a permanent, public and physical space for grief and remembrance.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?itok=Tgxj1Hpi",
        "width": "1200",
        "height": "800"
    },
    "datePublished": "2021-06-21T12:00:00Z",
    "dateModified": "2021-06-21T05:00:00-0700",
    "author": {
        "@type": "Person",
        "@id": "Margo Vansynghel",
        "name": "Margo Vansynghel"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "Culture",
    "keywords": [
        "art",
        "Arts",
        "Equity",
        "feature",
        "Features",
        "Gentrification",
        "Health",
        "Healthcare",
        "Seattle \u0026 King County"
    ],
    "url": "https://crosscut.com/culture/2021/06/aids-memorial-rises-seattle-40-years-after-start-epidemic",
    "creator": {
        "@type": "Person",
        "@id": "Margo Vansynghel",
        "name": "Margo Vansynghel"
    },
    "mainEntityOfPage": "https://crosscut.com/culture/2021/06/aids-memorial-rises-seattle-40-years-after-start-epidemic"
}</script>
<meta name="parsely-post-id" content="74871" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/culture/2021/06/aids-memorial-rises-seattle-40-years-after-start-epidemic" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?quv7lj" defer></script>

		<title>AIDS memorial rises in Seattle 40 years after start of epidemic | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_JNY6u_EgKqE6aDs2yaHhikpd6kTobPMgisa_c7YIHQc.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_a9_LgGW_AtZzEnPs-xdZxms5OSzGXtMQ3NQ6YjT4a7I.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_D7udY8uaKa8jr7c29pEsvrNizxeunBUtDEvpSgIFZ8w.css" />

		<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node culture-2021-06-aids-memorial-rises-seattle-40-years-after-start-epidemic page-node-type-article page-node-74871">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  
<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
            <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
              <li class="mega-link-item link-1">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-1" data-toggle="collapse" data-target="#mega-drop-1" aria-expanded="false" aria-controls="#mega-drop-1">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-1" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-1">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-2e6b725a286166d53b2bae065773c4759c332a5156e5f0bb584ed327aafcfbc5">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2021/06/what-it-means-juneteenth-be-official-holiday" title="What it means for Juneteenth to be an official holiday" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/juneteenth-image.jpg?h=56d0ca2e&amp;itok=AoEaI-nK" width="450" height="300" alt="People stand on a flatbed truck that bears signs celebrating Juneteenth including one that reads &quot;Happy Juneteenth&quot; " loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2021/06/what-it-means-juneteenth-be-official-holiday" title="What it means for Juneteenth to be an official holiday" target="_self" tabindex="-1" rel="bookmark">
              <span>What it means for Juneteenth to be an official holiday</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">June 18, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-4b0e5aaf32bee58b214f9ce22c17d47d8ae83a335b3be74cee1a3380ff0adef7">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/05/where-seattle-police-reforms-one-year-after-protests" hreflang="en">Where Seattle is on police reforms, one year after protests</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/05/3-wa-families-how-new-police-laws-could-have-helped-their-loved-ones" hreflang="en">3 WA families on how new police laws could have helped their loved ones</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/05/new-laws-aim-keep-people-losing-their-homes-washington" hreflang="en">New laws aim to keep people from losing their homes in Washington</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-3">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-3" data-toggle="collapse" data-target="#mega-drop-3" aria-expanded="false" aria-controls="#mega-drop-3">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-3" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-3">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-1de62fc75040e63aa2d15cff149426be41b2d3981b1d01be532a02abe5d2584b">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2021/06/aids-memorial-rises-seattle-40-years-after-start-epidemic" title="AIDS memorial rises in Seattle 40 years after start of epidemic" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?h=10d202d3&amp;itok=QT-taF36" width="450" height="300" alt="Person in hat in front of large 20 by 20 foot X sculpture made out of stacked boxes that look like speakers" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2021/06/aids-memorial-rises-seattle-40-years-after-start-epidemic" title="AIDS memorial rises in Seattle 40 years after start of epidemic" target="_self" tabindex="-1" rel="bookmark">
              <span>AIDS memorial rises in Seattle 40 years after start of epidemic</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">June 21, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-5e1543cfb280a9c3b47f86032ca92bfd8d50a22c1109d64e6644e9fe408e7041">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/06/artsea-13-ways-celebrate-juneteenth-seattle" hreflang="en">ArtSEA: 13 ways to celebrate Juneteenth in Seattle</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/06/seattles-african-american-museum-debuts-gospel-choir-juneteenth" hreflang="en">Seattle’s African American museum debuts gospel choir for Juneteenth</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/06/artsea-why-now-perfect-time-open-gallery-seattle" hreflang="en">ArtSEA: Why now is the ‘perfect’ time to open a gallery in Seattle</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-5">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-5" data-toggle="collapse" data-target="#mega-drop-5" aria-expanded="false" aria-controls="#mega-drop-5">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-5" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-5">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-4b934e800dc515336bd3de6ffec1c8c721e9e44a7e40d9b5562b916eddc61748">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/podcast/crosscut-talks/3/17/podcast-americas-reckoning-race-real" title="Podcast | Is America’s reckoning on race for real?" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/200607_m3_rainier_valley_protest_0004.jpg.jpg?h=10d202d3&amp;itok=_RwWMwPP" width="450" height="300" alt="protesters" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/podcast/crosscut-talks/3/17/podcast-americas-reckoning-race-real" title="Podcast | Is America’s reckoning on race for real?" target="_self" tabindex="-1" rel="bookmark">
              <span>Podcast | Is America’s reckoning on race for real?</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mark-baumgarten" hreflang="en">Mark Baumgarten</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">June 17, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-e4c20b9d17548ac09479fab8aef322a9f5aa3ed61a26d25e0c8176667fefab67">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/05/insurers-wa-must-cover-transgender-health-care-under-new-bill" hreflang="en">Insurers in WA must cover transgender health care under new bill</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/04/facebook-group-wa-wants-help-you-get-vaccine-appointment" hreflang="en">Facebook group in WA wants to help you get a vaccine appointment</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/04/wa-schools-catching-black-history-and-ethnic-studies" hreflang="en">WA schools catching up on Black history and ethnic studies</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-7">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-7" data-toggle="collapse" data-target="#mega-drop-7" aria-expanded="false" aria-controls="#mega-drop-7">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-7" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-7">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-5c3c8eb8fa4e88000b366438fd395e33120f0f6f434d1f9105a67c19ac570d39">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/podcast/crosscut-talks/3/15/podcast-can-conservative-america-embrace-climate-policy" title="Podcast | Can conservative America embrace climate policy?" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/ap21110583967927.jpg?h=56d0ca2e&amp;itok=6yArcHPD" width="450" height="300" alt="Senator Jon Tester" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/podcast/crosscut-talks/3/15/podcast-can-conservative-america-embrace-climate-policy" title="Podcast | Can conservative America embrace climate policy?" target="_self" tabindex="-1" rel="bookmark">
              <span>Podcast | Can conservative America embrace climate policy?</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mark-baumgarten" hreflang="en">Mark Baumgarten</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">June 10, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-a1ca79abe9e8d8728c612273646e2f406f36bff72f2f3db0b5dcca5f21023e5a">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/05/how-birds-pacific-northwest-experienced-pandemic" hreflang="en">How birds in the Pacific Northwest experienced the pandemic</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/05/ambitious-bc-project-aims-fight-climate-change-one-seed-time" hreflang="en">Ambitious B.C. project aims to fight climate change one seed at a time</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/05/sniffing-out-truffles-washingtons-woods" hreflang="en">Sniffing out truffles in Washington’s woods</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-9">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-9" data-toggle="collapse" data-target="#mega-drop-9" aria-expanded="false" aria-controls="#mega-drop-9">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-9" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-9">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-2700d8432b92b09135b8d7e4dc843a9fd6d72541667dbbc473f269aa6838c0ba">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/opinion/2021/06/decrying-critical-race-theory-washington-state-misses-point" title="Decrying &amp;#039;critical race theory&amp;#039; in Washington state misses the point" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/ap21148092930385_hero.jpg?h=a68ec84a&amp;itok=buLnSK2M" width="450" height="300" alt="" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/opinion/2021/06/decrying-critical-race-theory-washington-state-misses-point" title="Decrying &amp;#039;critical race theory&amp;#039; in Washington state misses the point" target="_self" tabindex="-1" rel="bookmark">
              <span>Decrying &#039;critical race theory&#039; in Washington state misses the point</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/clyde-w-ford" hreflang="en">Clyde W. Ford </a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">June 14, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/opinion">All Opinion</a>
    </div>
  
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-36233c784efcf91b3df30ca2d681d6d0327a7f23da08ce551b73402adfecf03d">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/06/was-history-interracial-marriage-pride-and-prejudice" hreflang="en">In WA’s history of interracial marriage, pride and prejudice</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/06/why-2021-might-be-year-backlash-seattle-city-elections" hreflang="en">Why 2021 might be the year of backlash in Seattle city elections</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/06/facing-climate-concerns-will-king-county-stop-boeing-field-expansion" hreflang="en">Facing climate concerns, will King County stop Boeing Field expansion?</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item menu-item--active-trail">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-header-membership-button" class="block-header-membership-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

  </header>

  
  

  

  

  <main class="main main-node-type-article" role="main">
    <a id="main-content" tabindex="-1"></a>    
          
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-membership-banner" class="block-membership-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

    
    
        
    
    <div class="layout-content-container ">

      
              <div class="">

          
          <div class="layout-content">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							




  



<article role="article" class="article-node--full printable">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer">
    <div  class="social-share__wrapper">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/74871"
        >Republish</a>
      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      

        <h1><span>AIDS memorial rises in Seattle 40 years after start of epidemic</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Seattle is one of the last major cities with a large LGBTQ+ population to get a permanent, public and physical space for grief and remembrance.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">June 21, 2021</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                      
  
  <div class="node-full__hero-media ">
    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--default field field--name-field-hero-image field--type-image field--label-hidden field--item">



                  <div class="media media--blazy media--bundle--article media--loading is-b-loading media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_992x992/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?itok=njgIG9SO" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?itok=RpcoKmwQ 325w, /sites/default/files/styles/large/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?itok=aM7O-4ja 480w, /sites/default/files/styles/max_650x650/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?itok=jsJSQ6br 650w, /sites/default/files/styles/max_992x992/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?itok=njgIG9SO 992w, /sites/default/files/styles/max_1330x1330/public/images/articles/m3_amp_aids_memorial_caphill_hero_teaser.jpg.jpg?itok=9vGyom82 1200w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201200%20800&#039;%2F%3E" alt="Person in hat in front of large 20 by 20 foot X sculpture made out of stacked boxes that look like speakers" />

        </div>
        
  
</div>
      
  </div>

        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Artist Christopher Paul Jordan stands in front of his sculpture “andimgonnamisseverybody” at the AIDS Memorial Pathway's Central Plaza in Seattle's Capitol Hill neighborhood. (Matt M. McKnight/Crosscut)</p></div>
      
  

              </div>

      
    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>On a recent, unseasonably cold spring day, artist Christopher Paul Jordan stands in the heart of Seattle’s Capitol Hill neighborhood in total disbelief. “Oh, my God,” he says, over and over, shaking his head as an industrial forklift hoists the bottom half of his 20-by-20-foot, 2-ton metal sculpture into the air. “Oh, my God.” </p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>As if on cue, it has begun to mizzle. A cordon of yellow caution tape shivers in the wind and tugs at the orange signposts marking the installation in progress. But Jordan, cloaked in a thick parka and a wool winter hat, seems unperturbed, holding up his phone to film the moment supreme: the seating of the bronze, aluminum and stainless steel sculpture onto a concrete base at the edge of the new ovoid plaza facing the Capitol Hill light rail station. </p>

<p>Titled<em> </em>“andimgonnamisseverybody,” the sculpture forms the centerpiece of the <a href="https://theamp.org/">AIDS Memorial Pathway (AMP)</a>, a scattered trail of public artworks bridging the northwest corner of Cal Anderson Park — named after Washington state’s first openly gay state legislator, who died of AIDS-related complications in 1995 — with the new plaza, which sits between two tall new apartment developments. </p>

<p>When finished, the AMP will be one of the few art installations in the Pacific Northwest dedicated to memorializing the HIV/AIDS epidemic and its devastating local impact. In King County, thousands have lost their lives to HIV/AIDS since the early 1980s. Though other cities, including New York, Los Angeles, Las Vegas and San Francisco, have AIDS memorials, Seattle is one of the last major U.S. cities with a large LGBTQ+ population — which was and is especially hard hit by HIV/AIDS — to get a permanent, public and physical space for grief and remembrance. </p>

<p>A public dedication of the AMP is <a href="https://m.facebook.com/events/920-e-denny-way-seattle-wa-98122-2458-united-states/the-amp-dedication/771134340428819/"><u>planned for June 26 </u></a>— <a href="https://www.seattlepride.org/">Pride weekend</a> — though artworks will continue to be added into the summer. The yearslong process involved six artists, five government agencies and multiple private partners.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                    <a href="/sites/default/files/styles/max_1600x1600/public/images/m3_amp_aids_memorial_caphill_in_text_01.jpg?itok=RLSM4l5m" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/m3_amp_aids_memorial_caphill_in_text_01.jpg?itok=lZ0n90X4" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/m3_amp_aids_memorial_caphill_in_text_01.jpg?itok=PBLdKvkV 480w, /sites/default/files/styles/max_768x768/public/images/m3_amp_aids_memorial_caphill_in_text_01.jpg?itok=RBlWgkAi 768w, /sites/default/files/styles/max_1200x1200/public/images/m3_amp_aids_memorial_caphill_in_text_01.jpg?itok=214YHj1f 1200w, /sites/default/files/styles/max_1600x1600/public/images/m3_amp_aids_memorial_caphill_in_text_01.jpg?itok=RLSM4l5m 1600w, /sites/default/files/styles/max_2000x2000/public/images/m3_amp_aids_memorial_caphill_in_text_01.jpg?itok=lZ0n90X4 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%202500%201667&#039;%2F%3E" alt="Two people in reflective vests and one person in a tan coat working on a metal sculpture on the right" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Artist Christopher Paul Jordan collaborates with the Architectural Elements team during the installation of his sculpture “andimgonnamisseverybody” at the new AIDS Memorial Pathway in Seattle. (Matt M. McKnight/Crosscut)</p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Artist Christopher Paul Jordan collaborates with the Architectural Elements team during the installation of his sculpture “andimgonnamisseverybody” at the new AIDS Memorial Pathway in Seattle. (Matt M. McKnight/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Later today, in unrelenting rain, contractors will slide the remaining components of Jordan’s X-shaped artwork — 3-foot tall metal boxes made to look like black, subwoofered speakers — over the metal legs. “Like a big shish kebab — or s’mores,” Jordan jokes. But first, the main structure has to be secured with a dozen giant, big-as-thumbs bolts. </p>

<p>When ready, the speakers will sound with a perpetual (if only imagined) “silent rave,” celebrating the radical hospitality and creativity — from boom box parties and ballroom to techno and disco music — of Black, brown, poor, trans, queer and other marginalized communities disproportionately impacted by the AIDS crisis. Jordan sees the X as a portal connecting generations of queer elders to today’s youth. </p>

<p>Today, even with the installation still in progress, its power is already palpable.</p>

<p>AMP project manager Jason Plourde, standing next to Jordan, is also recording the big event on his phone. When a worker fastens the bolts with a final twist, Jordan and Plourde hug in relief. </p>

<p>“It’s been such a long journey,” Jordan says.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                    <a href="/sites/default/files/styles/max_1600x1600/public/images/m3_amp_aids_memorial_caphill_in_text_02.jpg.jpg?itok=ZAaUCgmd" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1200,&quot;height&quot;:800,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/m3_amp_aids_memorial_caphill_in_text_02.jpg.jpg?itok=XIQu7VLv" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/m3_amp_aids_memorial_caphill_in_text_02.jpg.jpg?itok=OC_1fvpG 480w, /sites/default/files/styles/max_768x768/public/images/m3_amp_aids_memorial_caphill_in_text_02.jpg.jpg?itok=j5xqhgMi 768w, /sites/default/files/styles/max_2000x2000/public/images/m3_amp_aids_memorial_caphill_in_text_02.jpg.jpg?itok=XIQu7VLv 1200w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201200%20800&#039;%2F%3E" alt="Orange forklift on gray tiled plaza near an X shaped sculpture made out of boxes that are made to look like speakers and have differently hued sides: pink, blue and purple." />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>The installation of Christopher Paul Jordan's sculpture “andimgonnamisseverybody” at the AIDS Memorial Pathway. The sculpture is meant to act as a portal connecting the people who did not directly experience the apex of the AIDS crisis “with those the crisis has taken away from us,” he says. (Matt M. McKnight/Crosscut)</p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>The installation of Christopher Paul Jordan's sculpture “andimgonnamisseverybody” at the AIDS Memorial Pathway. The sculpture is meant to act as a portal connecting the people who did not directly experience the apex of the AIDS crisis “with those the crisis has taken away from us,” he says. (Matt M. McKnight/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>The $2.8 million project has been six years in the making. In 2015, Tom Rasmussen, the first openly gay man on Seattle’s City Council, floated the idea of a public HIV/AIDS memorial and formed a group to look into the effort. Rasmussen visited memorials in New York, San Francisco, Paris and Sydney for inspiration. “With the exception of New York City, [the memorials] are in remote areas of the city,” he says. “I wanted Seattle’s to be as prominent and as visible and as accessible as possible.” </p>

<p>The AMP is arguably one of the most visible AIDS memorials in a large U.S. city, snaking around a highly trafficked light rail stop, public park and brand-new apartment developments in one of Seattle’s densest neighborhoods. The location is poignant: In the 1980s and ’90s, the HIV/AIDS crisis was deeply felt in Capitol Hill, Seattle’s LGBTQ+ epicenter at the time. In response, a major cluster of gathering spaces, services and mutual aid sprang up in the area. </p>

<p>The AMP and Jordan’s artwork were originally set for completion last year, but the pandemic pushed the timeline into 2021. “COVID took us for a spin,” Jordan says. “I didn’t expect for us to be trying to memorialize this pandemic from the vantage point of another one.” </p>

<p>The timing is extra meaningful for another reason: This June marks exactly 40 years since the first cases of what would later become known as AIDS were reported in the United States. </p>

<p>“Forty years, I can't believe it,” says Horatio Hung-Yan Law during a recent phone call. The Portland-based artist shaped the AMP’s art plan and also designed a series of abstract, curved and flat sculptures made out of stacked laminated glass for an installation titled “Ribbon of Light.” “I was coming out as a gay young man in the ’80s, just when the crisis started,” he says. “It was a shock to our system.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                    <a href="/sites/default/files/styles/max_1600x1600/public/images/m3_amp_aids_memorial_caphill_in_text_03.jpg.jpg?itok=lf7GZFua" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1200,&quot;height&quot;:800,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/m3_amp_aids_memorial_caphill_in_text_03.jpg.jpg?itok=5_GMAteh" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/m3_amp_aids_memorial_caphill_in_text_03.jpg.jpg?itok=LbPUgOrp 480w, /sites/default/files/styles/max_768x768/public/images/m3_amp_aids_memorial_caphill_in_text_03.jpg.jpg?itok=LpcLwiCj 768w, /sites/default/files/styles/max_2000x2000/public/images/m3_amp_aids_memorial_caphill_in_text_03.jpg.jpg?itok=5_GMAteh 1200w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201200%20800&#039;%2F%3E" alt="Three people stand behind yellow &quot;caution&quot; tape clapping" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>From left, Michele Hasson, steering committee and community action group chair of the AIDS Memorial Pathway, artist Christopher Paul Jordan, and Seattle Office of Arts &amp; Culture’s Rebecca Johnson clap as a portion of Jordan's sculpture “andimgonnamisseverybody” is installed in the central plaza at the AMP site, May 24, 2021. (Matt M. McKnight/Crosscut)</p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>From left, Michele Hasson, steering committee and community action group chair of the AIDS Memorial Pathway, artist Christopher Paul Jordan, and Seattle Office of Arts &amp; Culture’s Rebecca Johnson clap as a portion of Jordan's sculpture “andimgonnamisseverybody” is installed in the central plaza at the AMP site, May 24, 2021. (Matt M. McKnight/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Law says he owes his art career to the AIDS epidemic. In early ’80s New York, during the first, devastating years of the epidemic, Law gave up his full-time job to get a fine arts degree. He felt that if there were ever a reason to be an artist, to make art about something life-altering, express how he felt, share anger, confusion and grief, reach into people’s hearts, the AIDS crisis was it. “It became a rallying cry for me,” he says. </p>

<p>“For me to be working on the AIDS Memorial at this stage of my career, 40 years later, it’s like the bookend for me,” he says. “I’m very emotional about this.” </p>

<p>As the lead artist overseeing the AMP’s Master Art Plan, Law sketched out a pathway dotted with various artworks and divided into thematic segments. Jordan’s work celebrates “creativity and life,” while a third work by local artist Storme Webber celebrates “resilience and community courage.” Law’s “Ribbon of Light” strikes a more somber tone as a quiet space for reflection.</p>

<p>After being installed later this summer, Law’s sculptures will gleam as beacons at the northern edge of Cal Anderson Park. Visitors will have to look closely to decipher the words engraved and buried in the glass layers, shimmering just below the surface: <em>Enrage, courage, engage. Losing, releasing, forgiving. Moments, memories, stories. </em></p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                    <a href="/sites/default/files/styles/max_1600x1600/public/images/the-amp-monolith-2160x1433.jpg?itok=8NhOjrKj" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1061,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/the-amp-monolith-2160x1433.jpg?itok=8CNcSaAo" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/the-amp-monolith-2160x1433.jpg?itok=-C6C2P7K 480w, /sites/default/files/styles/max_768x768/public/images/the-amp-monolith-2160x1433.jpg?itok=V3YX4ysK 768w, /sites/default/files/styles/max_1200x1200/public/images/the-amp-monolith-2160x1433.jpg?itok=1vbvuncd 1200w, /sites/default/files/styles/max_1600x1600/public/images/the-amp-monolith-2160x1433.jpg?itok=8NhOjrKj 1600w, /sites/default/files/styles/max_2000x2000/public/images/the-amp-monolith-2160x1433.jpg?itok=8CNcSaAo 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%202160%201433&#039;%2F%3E" alt="Photo of a park overlaid with a rendering of a green sculpture, a wavy shape standing upright made out of layers of glass, next to a lamp post" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>After being installed later this summer, a series of sculptures by Portland-based artist Horatio Hung-Yan Law will gleam as beacons at the northern edge of Cal Anderson Park. (AMP/Horatio Hung-Yan Law) </p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>After being installed later this summer, a series of sculptures by Portland-based artist Horatio Hung-Yan Law will gleam as beacons at the northern edge of Cal Anderson Park. (AMP/Horatio Hung-Yan Law) </p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>From gravestones to commemorative plaques and monuments such as the Vietnam Veterans Memorial in Washington, D.C, the 9/11 memorial in New York and the <a href="https://aidsmemorial.info/memorial/id=24/vancouver_aids_memorial.html">AIDS memorial in Vancouver, B.C</a>., memorials often etch the names of the dead into heavy stone or steel. Seattle’s is not a traditional memorial in this sense, though the nonprofit behind the AMP keeps “The List of Names” of Washingtonians lost to the crisis <a href="https://theamp.org/history/names/">on its website</a>. </p>

<p>An augmented reality app, to premiere later this year, will bring the sculptures alive with historical photos, oral history, music and a virtual artwork incorporating The List of Names. The website also serves as a historical repository of stories (in video and writing) of local community resilience, highlighting people who fought against HIV/AIDS, governmental inertia and discrimination by delivering nutritious meals, transporting people to medical appointments, setting up the first needle exchanges, testifying at city council and protesting for years. </p>

<p>This strong current of community courage and local activism forms a third theme of the AMP, one that weaves through the pathway in the form of rainbow-flag-hued, aluminum protest signs. Designed by local studio Civilization, the signs are debossed with messages from protest signs and slogans from the 1980s, such as, “Support, Love and Unity” and “Stop AIDS in its Tracks,” (sourced from POCAAN, People of Color Against AIDS Network campaigns) and also from <a href="https://news.artnet.com/art-world/act-up-whitney-museum-david-wojnarowicz-1325891"><u>more recent ACT UP protests</u></a> (in bright yellow: “AIDS isn’t over”) to show that the epidemic rages on. </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                    <a href="/sites/default/files/styles/max_1600x1600/public/images/m3_amp_aids_memorial_caphill_in_text_04.jpg?itok=8vL0nkvA" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/m3_amp_aids_memorial_caphill_in_text_04.jpg?itok=Ik6d-M_6" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/m3_amp_aids_memorial_caphill_in_text_04.jpg?itok=Wif6VS_d 480w, /sites/default/files/styles/max_768x768/public/images/m3_amp_aids_memorial_caphill_in_text_04.jpg?itok=IaoAL67i 768w, /sites/default/files/styles/max_1200x1200/public/images/m3_amp_aids_memorial_caphill_in_text_04.jpg?itok=IrOeXSTE 1200w, /sites/default/files/styles/max_1600x1600/public/images/m3_amp_aids_memorial_caphill_in_text_04.jpg?itok=8vL0nkvA 1600w, /sites/default/files/styles/max_2000x2000/public/images/m3_amp_aids_memorial_caphill_in_text_04.jpg?itok=Ik6d-M_6 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%202500%201667&#039;%2F%3E" alt="colorful panels out of metal with slogans debossed in them, such as &quot;Access = equality&quot; and &quot;Let us Live&quot;" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Design studio Civilization’s public art piece “We’re Already Here” seen at the AIDS Memorial Pathway's Central Plaza in Seattle's Capitol Hill neighborhood. (Matt M. McKnight/Crosscut)</p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Design studio Civilization’s public art piece “We’re Already Here” seen at the AIDS Memorial Pathway's Central Plaza in Seattle's Capitol Hill neighborhood. (Matt M. McKnight/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>“Support, love and unity” echoes in a fourth artwork, housed inside a community room (which can be reserved by the public for meetings and events) in one of the new affordable housing buildings. “In this way we loved one another,” was conceived by Storme Webber, a Two-Spirit Sugpiaq/Black/Choctaw poet and interdisciplinary artist and longtime Seattleite whose artwork is dedicated to, as she puts it, “restoring absent narratives.” </p>

<p>Webber chose to highlight local stories of intersectional resistance and collective activism, particularly by women — such as the Rev. Gwen Hall, whose Sojourner Truth Ministries on Beacon Hill <a href="https://www.seattletimes.com/seattle-news/gwen-hall-56-pastoral-backer-of-gay-rights/">welcomed LGBTQ+ people of color and those impacted by HIV/AIDS</a>, and outreach workers Aaliyah Messiah and Sheilah Robinson. Their stories and images are accompanied by Webber’s poignant poetry on the wine-red walls, some of which is visible from street-level windows. </p>

<p>“I wanted to create a space that could bring forth people who had been working deeply in community, in coalition,” Webber says. She points out that Seattle has a long history of this kind of radical activism. As a “lesbian born and raised in Capitol Hill’s gay community,” Webber says she has witnessed much of this activism herself. </p>

<p>“It is my hope that we will always remember what we can accomplish when we come from love,” and resistance, she says. </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                    <a href="/sites/default/files/styles/max_1600x1600/public/images/2021_m3_christopher_paul_jordan_aids_memorial_pathway_0019.jpg.jpg?itok=dBAuoUF9" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1200,&quot;height&quot;:800,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/2021_m3_christopher_paul_jordan_aids_memorial_pathway_0019.jpg.jpg?itok=r51OpicX" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/2021_m3_christopher_paul_jordan_aids_memorial_pathway_0019.jpg.jpg?itok=9jrgbJHo 480w, /sites/default/files/styles/max_768x768/public/images/2021_m3_christopher_paul_jordan_aids_memorial_pathway_0019.jpg.jpg?itok=pHiFZ3Ts 768w, /sites/default/files/styles/max_2000x2000/public/images/2021_m3_christopher_paul_jordan_aids_memorial_pathway_0019.jpg.jpg?itok=r51OpicX 1200w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201200%20800&#039;%2F%3E" alt="Room with large white table and red walls featuring text and archival photos of people" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>In the installation “And in this way we loved one another,” artist Storme Webber honors the people who “consciously stepped forward to reach out to the most excluded people affected by the HIV crisis: IV drug users, sex workers, multiply diagnosed people … Black, queer people who couldn't find a spiritual home in their own family churches,” she says. (Matt M. McKnight/Crosscut)</p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>In the installation “And in this way we loved one another,” artist Storme Webber honors the people who “consciously stepped forward to reach out to the most excluded people affected by the HIV crisis: IV drug users, sex workers, multiply diagnosed people … Black, queer people who couldn't find a spiritual home in their own family churches,” she says. (Matt M. McKnight/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Jordan, too, has attempted to redress the mainstream record, arguing that the HIV/AIDS crisis has been historicized too narrowly. In 2015, he co-organized a “die-in” intervention called<a href="https://stoperasingblackpeople.com/"> #StopErasingBlackPeople</a> at the Tacoma Art Museum in response to the lack of Black artists in the museum’s exhibit <em>Art AIDS America</em> — flagrant, the protest organizers said, given that “the most at-risk group are currently Black trans women.” <a href="https://www.hiv.gov/hiv-basics/overview/data-and-trends/impact-on-racial-and-ethnic-minorities">African American and Latinx people</a>, <a href="https://www.thelancet.com/journals/laninf/article/PIIS1473-3099(12)70315-8/fulltext">as well as transgender women</a>, are disproportionately affected by the HIV epidemic.</p>

<p>The same is true for COVID-19, which raged as Jordan finished up his AMP piece. “From having a government … working to minimize the crisis, working against public health, conspiracy theories propagating and the lack of access to reliable information for communities most impacted, it’s really felt like being put back in time,” Jordan says, adding: “The parallels don’t come from the virus…. The political reality is in parallel.” </p>

<p>But “andimgonnamisseverybody” — named after a line from the 1996 Bone Thugs-n-Harmony song “Tha Crossroads,” dedicated to rapper Eazy-E, who died of complications from AIDS — is about maintaining rituals of care and celebration in the face of this political reality. Jordan calls his work a “homegoing service in sculptural form.”</p>

<p>Resisting the binary of HIV positive or negative, he tilted the + sign, hoping to tilt the discussion about HIV from individual status and disclosure to collective health: What if we looked at the crisis with a holistic lens, understanding how intersecting identities and overlapping crises of displacement and HIV criminalization affect the most marginalized? </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            




  <div class="paragraph paragraph--type--video paragraph--view-mode--standard paragraph--top-margin">
                  
      <video  controls="controls" autoplay="autoplay" loop="loop" muted="muted" playsinline="playsinline" poster="https://crosscut.com/sites/default/files/2021-06/screen-shot-video.jpg">
      <source  src="/sites/default/files/2021-06/amp-loop-video_0.mp4" type="video/mp4" />
  </video>

  
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Artist Christopher Paul Jordan works on the fabrication of his metal boxes made to look like speakers that will emit an imagined, silent rave that doubles as a wake. Celebration, resistance and grief can go hand in hand, Jordan says. “Some of us are coming to this wake for people who we know personally and deeply, and some of us are coming for people who we didn't have the chance to meet,” he says. (Aileen Imperial/Crosscut)</p></div>
      
            </div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>The X is also a nod to indigenous African symbols, spread throughout the Western Hemisphere by enslaved people to mark passageways through the afterlife and rebirth. Jordan hopes his work can be a passageway, too, by creating “a sense of being in communion with people who aren’t here,” he says, while sitting on a large wooden bench during a second day of installation.</p>

<p>“We can listen and hear back the music and the vibration and the pulse of our communities across time. We can also recognize their absence through the silence,” Jordan says. </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                    <a href="/sites/default/files/styles/max_1600x1600/public/images/m3_amp_aids_memorial_caphill_in_text_05.jpg?itok=TcHOf1LD" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1067,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/m3_amp_aids_memorial_caphill_in_text_05.jpg?itok=tbVRZP4v" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/m3_amp_aids_memorial_caphill_in_text_05.jpg?itok=eNlzJYO4 480w, /sites/default/files/styles/max_768x768/public/images/m3_amp_aids_memorial_caphill_in_text_05.jpg?itok=Bk3NmFjj 768w, /sites/default/files/styles/max_1200x1200/public/images/m3_amp_aids_memorial_caphill_in_text_05.jpg?itok=o0UxqJ6f 1200w, /sites/default/files/styles/max_1600x1600/public/images/m3_amp_aids_memorial_caphill_in_text_05.jpg?itok=TcHOf1LD 1600w, /sites/default/files/styles/max_2000x2000/public/images/m3_amp_aids_memorial_caphill_in_text_05.jpg?itok=tbVRZP4v 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%202459%201640&#039;%2F%3E" alt="large buildings surrounding a round, gray plaza with large X shaped artwork at the end" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Artist Christopher Paul Jordan said it was meaningful that his artwork was installed on Capitol Hill, where forces of gentrification have profoundly reshaped the LGBTQ+ nexus of the city. Here, he says, there’s “a sense of reclaiming the space.” (Matt M. McKnight/Crosscut)</p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Artist Christopher Paul Jordan said it was meaningful that his artwork was installed on Capitol Hill, where forces of gentrification have profoundly reshaped the LGBTQ+ nexus of the city. Here, he says, there’s “a sense of reclaiming the space.” (Matt M. McKnight/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Still, he’s currently in the process of commissioning DJs across the country to make a soundtrack for use with the augmented reality app. His dream is to stage a rave on the plaza, around the artwork. Mourning and celebration, Jordan notes, are not necessarily opposing forces — particularly in many non-Western cultures.</p>

<p>This was true during the AIDS crisis, too, Jordan says. A vacant building could house a clandestine rave, a rave could be a reclaiming of space, a memorial, an outlet for rage, joy and sadness, a sanctuary — all at the same time. “To me, that is also a protest … and celebration,” he says, “This sense of urgency and refusal to be erased.” Jordan looks up at his giant X marking its spot here and in history, as it silently pulsates with layers of heartbeats across time. The silence is deafening. </p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            <div class="paragraph paragraph--type--sidebar paragraph--view-mode--standard paragraph--contained">
  <div class="sidebar-content">
    <h2 class="sidebar-title">Resources</h2>
    
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Forty years after the start of the epidemic, <a href="https://www.hiv.gov/hiv-basics/overview/data-and-trends/statistics">roughly 1.2 million people in the U.S. are living with HIV</a>, out of 38 million people worldwide. While AIDS-related deaths have substantially reduced thanks to antiretroviral therapy — meaning people with HIV can live long and healthy lives — <a href="https://www.avert.org/about-hiv-aids/cure">there is still no vaccine and no cure</a> (and access to treatment is often unequal).</p>

<p>Getting tested, PrEP and getting treatment can help stop the spread of HIV.</p>

<p>To find out where to get <a href="https://www.avert.org/hiv-transmission-prevention/prep">PrEP</a>, get tested or get (free) medical care, call the Washington state HIV/AIDS Hotline: (800) 272-2437 or visit <a href="https://endaidswashington.org/">https://endaidswashington.org</a> and <a href="https://www.getyourprep.com/">https://www.getyourprep.com</a>. King County also has a list of <a href="https://kingcounty.gov/depts/health/communicable-diseases/hiv-std/patients/testing.aspx">community-based organizations that provide HIV testing and resources</a>. </p></div>
      
  </div>
</div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-37db1bb0028306e45083b5942a9b0512761138b666c1ca120a076a78c1ba1efa">
  
  
  

  
  
  

  
<div class="secondary-content__wrapper">
  <div class="secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Recent</h2>
      </div>

              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/inside-crosscut/2021/06/behind-photoshoot-seattles-black-lives-matter-muralists"
       title="Behind the photoshoot with Seattle&amp;#039;s Black Lives Matter muralists"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/inside-crosscut" hreflang="en">Inside Crosscut</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/inside-crosscut/2021/06/behind-photoshoot-seattles-black-lives-matter-muralists"
           title="Behind the photoshoot with Seattle&amp;#039;s Black Lives Matter muralists"
           target="_self">
          <span>Behind the photoshoot with Seattle&#039;s Black Lives Matter muralists</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Here’s how Crosscut pulled off photographing the 16 artists behind the iconic artwork.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 8</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/news/2021/06/covid-vaccine-research-continues-help-trial-participants"
       title="COVID vaccine research continues with help of trial participants"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/news" hreflang="en">News</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/news/2021/06/covid-vaccine-research-continues-help-trial-participants"
           title="COVID vaccine research continues with help of trial participants"
           target="_self">
          <span>COVID vaccine research continues with help of trial participants</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>As the world reopens, a few community members are still putting their bodies on the line for science in UW research for another vaccine.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 21</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/equity/2021/06/native-doulas-help-navigate-tricky-births-during-pandemic"
       title="Native doulas help navigate tricky births during the pandemic"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/equity/2021/06/native-doulas-help-navigate-tricky-births-during-pandemic"
           title="Native doulas help navigate tricky births during the pandemic"
           target="_self">
          <span>Native doulas help navigate tricky births during the pandemic</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Maternal mortality rates are already much higher among Native people. The pandemic added another complication.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/manola-secaira" hreflang="en">Manola Secaira</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 9</span>
          </div>

          </div>
  </div>

  </article>

        </div>
      
    </div>
  </div>
</div>


  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/art" hreflang="en">art</a><span class="comma">,</span></li>
              <li><a href="/arts" hreflang="en">Arts</a><span class="comma">,</span></li>
              <li><a href="/equity-0" hreflang="en">Equity</a><span class="comma">,</span></li>
              <li><a href="/feature" hreflang="en">feature</a><span class="comma">,</span></li>
              <li><a href="/features" hreflang="en">Features</a><span class="comma">,</span></li>
              <li><a href="/gentrification" hreflang="en">Gentrification</a><span class="comma">,</span></li>
              <li><a href="/health" hreflang="en">Health</a><span class="comma">,</span></li>
              <li><a href="/healthcare" hreflang="en">Healthcare</a><span class="comma">,</span></li>
              <li><a href="/seattle-king-county" hreflang="en">Seattle &amp; King County</a></li>
          </ul>
</div>


          <div class="container d-xl-none">
        



  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/74871"
        >Republish</a>
      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-3a70e3179a3ebb5edfb487260c74b3774b18c72a5a374d02a146ff68dab976be">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/opinion/2021/06/decrying-critical-race-theory-washington-state-misses-point" title="Decrying &amp;#039;critical race theory&amp;#039; in Washington state misses the point" target="_self" tabindex="-1">

                                    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--homepage-latest field field--name-field-hero-image field--type-image field--label-hidden field--item">



                  <div class="media media--blazy media--bundle--article media--loading is-b-loading media--image"><img class="media__image media__element b-lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/ap21148092930385_hero.jpg?h=a68ec84a&amp;itok=buLnSK2M" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%20450%20300&#039;%2F%3E" width="450" height="300" loading="lazy" />
        </div>
        
  
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/opinion/2021/06/decrying-critical-race-theory-washington-state-misses-point" title="Decrying &#039;critical race theory&#039; in Washington state misses the point" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
      
    </div>
    <h3 class="teaser__title">
      <a href="/opinion/2021/06/decrying-critical-race-theory-washington-state-misses-point" title="Decrying &#039;critical race theory&#039; in Washington state misses the point" target="_self">
        <span>Decrying &#039;critical race theory&#039; in Washington state misses the point</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Conservative pundits disparage the new anti-racism education laws coming out of Olympia, but there is nothing harmful about telling the truth.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/clyde-w-ford" hreflang="en">Clyde W. Ford </a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">June 14</span>
      <span class="month-day-year-date">June 14, 2021</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
          </div>

  </main>

  <footer class="footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <h5>Sign up for the Crosscut Weekly newsletter</h5>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" data-action="/culture/2021/06/aids-memorial-rises-seattle-40-years-after-start-epidemic" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-atx35zyfmniqhwscs3zbxuh3n2gm2txt5pffqt9gpee" type="hidden" name="form_build_id" value="form-AtX35zyfmnIQhWSCs3zBxUh3N2gm2TXt5PFFQT9gPeE" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2021 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
                href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/74871","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"antibot\/antibot.form,blazy\/colorbox,blazy\/lightbox,blazy\/load,colorbox\/init,core\/drupal.form,core\/picturefill,crosscut\/components.social-share,crosscut\/crosscut-colorbox-inline,crosscut\/external-links,crosscut\/global-css,crosscut\/global-fonts,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/recirculation,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":"UA-1197400-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"antibot":{"forms":{"crosscut-email-subscribe-quick-subscribe-form--2":{"id":"crosscut-email-subscribe-quick-subscribe-form--2","key":"VxJcp8uzo0mnXBmg3AiIrIYQekItiGFV2rc0QgsxfPA"}}},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"recirc":[{"title":"ArtSEA: 13 ways to celebrate Juneteenth in Seattle","url":"\/culture\/2021\/06\/artsea-13-ways-celebrate-juneteenth-seattle"},{"title":"Seattle\u2019s African American museum debuts gospel choir for Juneteenth","url":"\/culture\/2021\/06\/seattles-african-american-museum-debuts-gospel-choir-juneteenth"}],"node":{"id":"74871","revision_id":"358246","bundle":"article"},"ad_targeting":{"category":["Culture"],"topic":["art","Arts","Equity","feature","Features","Gentrification","Health","Healthcare","Seattle \u0026 King County"]}},"user":{"uid":0,"permissionsHash":"838d2a608ae4845864982129386bbc2c513f207ec14ca7d690f730a49c300a15"}}</script>
<script src="/sites/default/files/js/js_PmRx1tD8zHgDoZfiKmJYpVLjDPwwJ5chmdEsDv00ThY.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_blFY6yWl_vzNGMuxEv2mLqPRoi7AR3tln8imAbEeO4s.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"798950867","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGEhTXlJtVwdbDlE=","queueTime":0,"applicationTime":46,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
