<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta itemprop="acquia_lift:content_title" content="WA lawmakers look to fix climate while solving the housing crisis" />
<meta itemprop="acquia_lift:content_type" content="article" />
<meta itemprop="acquia_lift:page_type" content="node page" />
<meta itemprop="acquia_lift:context_language" content="en" />
<meta itemprop="acquia_lift:content_section" content="" />
<meta itemprop="acquia_lift:content_keywords" content="" />
<meta itemprop="acquia_lift:post_id" content="73096" />
<meta itemprop="acquia_lift:content_uuid" content="94e24975-4081-4729-862b-7a6e0c8f1846" />
<meta itemprop="acquia_lift:published_date" content="1613739600" />
<meta itemprop="acquia_lift:persona" content="" />
<meta itemprop="acquia_lift:engagement_score" content="1" />
<meta itemprop="acquia_lift:account_id" content="KCTS" />
<meta itemprop="acquia_lift:site_id" content="www_crosscut_com" />
<meta itemprop="acquia_lift:liftAssetsURL" content="https://builder.lift.acquia.com" />
<meta itemprop="acquia_lift:liftDecisionAPIURL" content="https://us-east-1-decisionapi.lift.acquia.com" />
<meta itemprop="acquia_lift:bootstrapMode" content="auto" />
<meta itemprop="acquia_lift:contentReplacementMode" content="trusted" />
<meta itemprop="acquia_lift:cdfVersion" content="2" />
<script src="https://builder.lift.acquia.com/lift.js" async></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true});</script>
<link rel="canonical" href="https://crosscut.com/politics/2021/02/wa-lawmakers-look-fix-climate-while-solving-housing-crisis" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/green_building_teaser.jpg?itok=UgX-KVK_" />
<meta name="description" content="Efforts to expand the state’s green building rules would, among other things, phase out gas heat and appliances in most homes and businesses." />
<meta property="og:title" content="Fix the climate while solving the housing crisis? Olympia’s trying" />
<meta property="og:description" content="Efforts to expand the state’s green building rules would, among other things, phase out gas heat and appliances in most homes and businesses." />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/green_building_teaser.jpg?itok=UgX-KVK_" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/green_building_teaser.jpg?itok=UgX-KVK_" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1333" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Efforts to expand the state’s green building rules would, among other things, phase out gas heat and appliances in most homes and businesses." />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:title" content="Fix the climate while solving the housing crisis? Olympia’s trying" />
<meta name="twitter:image:height" content="1333" />
<meta name="twitter:image:width" content="2000" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/green_building_teaser.jpg?itok=UgX-KVK_" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "WA lawmakers look to fix climate while solving the housing crisis",
    "name": "WA lawmakers look to fix climate while solving the housing crisis",
    "description": "Efforts to expand the state’s green building rules would, among other things, phase out gas heat and appliances in most homes and businesses.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/green_building_teaser.jpg?itok=UgX-KVK_",
        "width": "2000",
        "height": "1333"
    },
    "datePublished": "2021-02-19T13:00:00Z",
    "dateModified": "2021-02-19T05:00:00-0800",
    "author": {
        "@type": "Person",
        "@id": "Levi Pulkkinen",
        "name": "Levi Pulkkinen"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "Politics",
    "keywords": [
        "Environmental Justice",
        "Washington Legislature"
    ],
    "thumbnailUrl": "https://crosscut.com/sites/default/files/styles/thumbnail/public/images/articles/green_building_teaser.jpg?itok=9iFZvIhq",
    "url": "https://crosscut.com/politics/2021/02/wa-lawmakers-look-fix-climate-while-solving-housing-crisis",
    "creator": {
        "@type": "Person",
        "@id": "Levi Pulkkinen",
        "name": "Levi Pulkkinen"
    },
    "mainEntityOfPage": "https://crosscut.com/politics/2021/02/wa-lawmakers-look-fix-climate-while-solving-housing-crisis"
}</script>
<meta name="parsely-post-id" content="73096" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/politics/2021/02/wa-lawmakers-look-fix-climate-while-solving-housing-crisis" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?qoot91" defer></script>

		<title>WA lawmakers look to fix climate while solving the housing crisis | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_wNznkONxF5NakK0ZrONc8xofC4v2clDsd3YJe5IotQw.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_8sDOQEDz2kcWwpH44q7HwMGnyCZviKuI9FdEMVDs33s.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_D7udY8uaKa8jr7c29pEsvrNizxeunBUtDEvpSgIFZ8w.css" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node politics-2021-02-wa-lawmakers-look-fix-climate-while-solving-housing-crisis page-node-type-article page-node-73096">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
  
<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
            <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-politics" data-toggle="collapse" data-target="#mega-drop-link-politics" aria-expanded="false" aria-controls="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-politics">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-78a83b8473051f79a5d080fa02c1b58490980f32a8c90fe39aefd63bf2c9a6c6">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2021/02/wa-lawmakers-look-fix-climate-while-solving-housing-crisis" title="WA lawmakers look to fix climate while solving the housing crisis" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/green_building_teaser.jpg?h=56d0ca2e&amp;itok=nlvHDGlf" width="450" height="300" alt="" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2021/02/wa-lawmakers-look-fix-climate-while-solving-housing-crisis" title="WA lawmakers look to fix climate while solving the housing crisis" target="_self" tabindex="-1" rel="bookmark">
              <span>WA lawmakers look to fix climate while solving the housing crisis</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/levi-pulkkinen" hreflang="en">Levi Pulkkinen</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em>InvestigateWest</em></div>
      </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">February 19, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-e9aef33bd15e9742f95a2c81fe0814a1b2f2d56dce66b1245ac83f24dceef68e">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/02/tracking-plans-tax-rich-2021-washington-legislature" hreflang="en">Tracking plans to tax the rich in the 2021 Washington Legislature</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/02/teens-pushing-wa-legislature-ban-retail-puppy-sales" hreflang="en">Teens pushing WA Legislature to ban retail puppy sales</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/02/investigation-finds-latino-ballots-wa-more-likely-be-rejected" hreflang="en"> Investigation finds Latino ballots in WA more likely to be rejected</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-culture" data-toggle="collapse" data-target="#mega-drop-link-culture" aria-expanded="false" aria-controls="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-culture">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-b969c13e8745212870b3184b47e361b42f8e0321092413431bcf9b6166facbc1">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2021/02/artsea-how-nyc-story-resonates-seattle-artists" title="ArtSea: How an NYC story resonates with Seattle artists" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/radhablank40yearoldversion.jpg?h=7eabb7da&amp;itok=7jcZkM34" width="450" height="300" alt="" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2021/02/artsea-how-nyc-story-resonates-seattle-artists" title="ArtSea: How an NYC story resonates with Seattle artists" target="_self" tabindex="-1" rel="bookmark">
              <span>ArtSea: How an NYC story resonates with Seattle artists</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="en">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">February 18, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-ed681f1c1609f5c7bdb36ae799e041381f8df12df597442f743853d4fa995536">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/02/seattle-playwrights-are-already-writing-post-pandemic-future" hreflang="en">Seattle playwrights are already writing for the post-pandemic future</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/02/five-art-shows-see-seattle-area-museums-reopen" hreflang="en">Five art shows to see as Seattle-area museums reopen</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/02/artsea-otherworldly-woman-enthroned-university-washington" hreflang="en">ArtSea: An otherworldly woman is enthroned at the University of Washington</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-equity" data-toggle="collapse" data-target="#mega-drop-link-equity" aria-expanded="false" aria-controls="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-equity">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-317419cd303ba9ea7c777fbb5b639693d9dd3c828d94bc9f26e728aba73cc16c">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/equity/2021/02/wa-health-care-often-lacks-language-services-immigrant-patients" title="WA health care often lacks language services for immigrant patients" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/210208_hidden_barriers_103_lost_in_translation_hero-1.jpg?h=d1cb525d&amp;itok=MUSjpaJu" width="450" height="300" alt="meeting in doctor&#039;s office" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/equity/2021/02/wa-health-care-often-lacks-language-services-immigrant-patients" title="WA health care often lacks language services for immigrant patients" target="_self" tabindex="-1" rel="bookmark">
              <span>WA health care often lacks language services for immigrant patients</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/jen-dev" hreflang="en">Jen Dev </a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">February 19, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-70489d137c4de1a1589db731fc270df8c82df0fdfc6a5521f4dfc2af8ec412f6">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/02/left-their-own-pnw-immigrant-youth-fight-ice-together" hreflang="en">Left on their own in the PNW, immigrant youth fight ICE together</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/02/solos-en-el-pnw-jovenes-inmigrantes-se-organizan-para-luchar-contra-ice" hreflang="en">  Solos en el PNW, jóvenes inmigrantes se organizan para luchar contra ICE</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/01/podcast-about-defunding-police-and-rethinking-public-safety" hreflang="en">A podcast about defunding the police and rethinking public safety</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-environment" data-toggle="collapse" data-target="#mega-drop-link-environment" aria-expanded="false" aria-controls="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-environment">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-9b68fec30570240fa2174d4e6ec61c1aa2dbf3d1884640f459b29b5f8e32454b">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2021/02/bill-gates-investing-big-american-farmland" title="Bill Gates is investing big in American farmland" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/210208_bill_gates_farmer_hero.jpg?h=baa67f36&amp;itok=lMy8dqTv" width="450" height="300" alt="" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2021/02/bill-gates-investing-big-american-farmland" title="Bill Gates is investing big in American farmland" target="_self" tabindex="-1" rel="bookmark">
              <span>Bill Gates is investing big in American farmland</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/hannah-weinberger" hreflang="en">Hannah Weinberger</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">February 10, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-412b00c089772e4949184c4159b2bcca88004da0d004632f6da3c4750a29c43f">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/02/new-book-explores-how-we-shape-puget-sound-and-how-it-shapes-us" hreflang="en">New book explores how we shape Puget Sound — and how it shapes us</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/01/renewed-plan-climate-protection-emerges-washington-state" hreflang="en">A renewed plan for climate protection emerges in Washington state</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/01/washington-experts-hard-won-lessons-covids-first-year" hreflang="en">Washington experts on the hard-won lessons of COVID’s first year</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-link-opinion" data-toggle="collapse" data-target="#mega-drop-link-opinion" aria-expanded="false" aria-controls="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-link-opinion">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-a31294e79e25f9f0be5811c56c5ef7f5dbf385da87882027cd2bf35f7706adb8">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/opinion/2021/02/tacoma-police-officer-ran-over-person-lets-call-it-what-it" title="A Tacoma police officer ran over a person. Let’s call it what it is." target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/210211_tacoma_police_hero.jpg?h=56d0ca2e&amp;itok=2m7fuNvZ" width="450" height="300" alt="police" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/opinion/2021/02/tacoma-police-officer-ran-over-person-lets-call-it-what-it" title="A Tacoma police officer ran over a person. Let’s call it what it is." target="_self" tabindex="-1" rel="bookmark">
              <span>A Tacoma police officer ran over a person. Let’s call it what it is.</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/ruben-casas" hreflang="en">Rubén Casas</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">February 15, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/opinion">All Opinion</a>
    </div>
  
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-409623ec8325c869581a3c5ad11acf80880f6bc0783e973ab037728d73677174">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/02/tacoma-police-officer-ran-over-person-lets-call-it-what-it" hreflang="en">A Tacoma police officer ran over a person. Let’s call it what it is.</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/02/why-does-it-take-snowstorm-open-more-shelter-space-seattle" hreflang="en">Why does it take a snowstorm to open more shelter space in Seattle?</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/02/extraordinary-seattle-legacy-cayton-revels-family" hreflang="en">The extraordinary Seattle legacy of the Cayton-Revels family</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

  </header>

  
  

  

  

  <main class="main main-node-type-article" role="main">
    <a id="main-content" tabindex="-1"></a>    
          
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

    
    
        
    
    <div class="layout-content-container ">

      
              <div class="">

          
          <div class="layout-content">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							




  



<article role="article" class="article-node--full printable">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer">
    <div  class="social-share__wrapper">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      

        <h1><span>WA lawmakers look to fix climate while solving the housing crisis</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Efforts to expand the state’s green building rules would, among other things, phase out gas heat and appliances in most homes and businesses.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/levi-pulkkinen" hreflang="en">Levi Pulkkinen</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item"><em>InvestigateWest</em></div>
      </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">February 19, 2021</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                      
  
  <div class="node-full__hero-media ">
    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--default field field--name-field-hero-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_992x992/public/images/articles/green_building_hero.jpg?itok=rVxAI1pl" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/green_building_hero.jpg?itok=WvHVdSM0 325w, /sites/default/files/styles/large/public/images/articles/green_building_hero.jpg?itok=DBWCKT5- 480w, /sites/default/files/styles/max_650x650/public/images/articles/green_building_hero.jpg?itok=jbC4y6LM 650w, /sites/default/files/styles/max_992x992/public/images/articles/green_building_hero.jpg?itok=rVxAI1pl 992w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 992 661&#039;%2F%3E" alt="" />


      
                  
      

            
      
    </div>
        
  
  


</div>
      
  </div>

        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Shavon Jones and her daughter, Promise, 18 months, in their Columbia City home on Feb. 18, 2021. After living in a two-bedroom apartment with her five children near Maple Valley because she couldn’t afford rent in Seattle, Jones was able to purchase her new home with help from Habitat for Humanity and Homestead Land Trust. With this new housing, she cut her commute from two hours to 20 minutes. (Dorothy Edwards/Crosscut)</p></div>
      
  

              </div>

      
    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>As Washington lawmakers work to get ahead of a brewing post-pandemic housing catastrophe, efforts are underway to join that effort with responses to two slower-burning disasters — the climate crisis and runaway housing costs.</p>

<p>Since mid-January, legislators have put forward dozens of bills aimed at injecting carbon and affordability into a built environment that’s long been short on both. That work comes as <a href="https://www.commerce.wa.gov/wp-content/uploads/2020/03/2019-AHAB-Annual-Report.pdf">housing prices continue their upward climb</a> in a state where <a href="https://thecostguys.com/data-blog/income-needed-to-afford-the-average-home-in-every-state">the average mortgage requires borrowers to have a six-figure income to comfortably pay</a>.</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Climate-centered bills would <a href="https://app.leg.wa.gov/billsummary?billnumber=1084&amp;year=2021">phase out gas heat and appliances in most Washington homes and buildings</a>,<a href="https://app.leg.wa.gov/billsummary?BillNumber=1099&amp;Year=2021"> require that cities consider climate costs in their plans</a>, and <a href="https://app.leg.wa.gov/billsummary?BillNumber=1157&amp;Year=2021">increase housing density in some areas by 50%</a>. At the same time, the Legislature is considering expansions to renter protections and public housing with a vigor that advocates say they haven’t seen before in Olympia, while looking to correct<a href="https://app.leg.wa.gov/billsummary?BillNumber=1220&amp;Initiative=false&amp;Year=2021"> racial inequities in the housing system</a>.</p>

<p>Reform advocates note that buildings, including housing, contribute one-fifth of Washington's greenhouse gas emissions and that the housing affordability crisis is extending commutes by pushing cash-strapped workers deeper into the suburbs. They also point out that more efficient homes also cost less to heat and cool, savings that lighten the financial load on renters and homeowners.</p>

<p>The home building and real estate lobbies, influential blocs in the statehouse, argue that changes would increase costs to buyers and renters. They claim the new regulations would deepen Washington’s housing deficit, which currently runs about 220,000 homes.</p>

<hr /><p><em>InvestigateWest is a Seattle-based nonprofit newsroom producing journalism for the common good. Learn more and sign up to receive alerts about future stories at </em><a href="http://www.invw.org/newsletters/">http://www.invw.org/newsletters/</a></p>

<hr /><p>Legislation to decarbonize buildings, consider environmental justice in permitting and require that climate impacts be taken into account in new development “take us in the wrong direction,” said Janelle Guthrie, communications director of the Building Industry Association of Washington.</p>

<p>“Now, more than ever, homes matter,” Guthrie said. “Home builders and our associates want anyone who wants to buy a clean, safe home to have the ability to do so.”</p>

<h3><strong>‘Sprawl is very expensive’</strong></h3>

<p>High housing costs around employment centers like Seattle and Bellevue are bad for the planet, as most commuters, including 60% of those living in King County, according to U.S. Census Bureau estimates, still drive to work alone by car. The number of workers with hour-plus commutes is rising, largely because the close-in homes, when they can be found at all, are exorbitantly expensive.</p>

<p>Unable to make rent in Seattle, Shavon Jones found herself living in the Cascade foothills near Maple Valley. She shoehorned herself and five of her children into a two-bedroom apartment, and spent more than two hours each day driving to and from work in Seattle.</p>

<p>“I just kept telling myself, there’s got to be a better way,” said Jones, now a 37-year-old community service worker with the anti-poverty organization Solid Ground.</p>

<p>Less than a year ago, though, Jones managed to do the improbable — buy a home in Seattle on a five-figure income.</p>

<p>She moved into a five-bedroom home built by Habitat for Humanity on land owned by Homestead Community Land Trust, a nonprofit helping would-be homeowners making slightly less than the area median income to buy at below-market rates. Her old one-hour drive to work is now a 20-minute light rail trip, and she’s doing something <a href="https://libertystreeteconomics.newyorkfed.org/2020/07/inequality-in-us-homeownership-rates-by-race-and-ethnicity.html">most Black and Latino Americans</a> don't — <a href="https://www.brookings.edu/blog/up-front/2020/02/27/examining-the-black-white-wealth-gap/">build wealth</a>.</p>

<p>“This is what life is about,” said Jones, whose heritage is Black, Latino and white. “You want to be able to have something. This is the start of wealth for people.”</p>

<p>Washingtonians earning less than 80% of median income — that’s about $82,000 a year in Seattle, where<a href="https://www.seattletimes.com/seattle-news/data/seattles-median-income-soars-past-100000-but-wealth-doesnt-reach-all/"> the average household income passed $100,000 in 2020</a> — lack safe, affordable housing, <a href="https://ofm.wa.gov/sites/default/files/public/budget/statebudget/highlights/budget21/Proposed_2021-23_Budget_and_Policy_Highlights.pdf">according to the Governor’s Office</a>. The average home price was <a href="https://www.ofm.wa.gov/washington-data-research/statewide-data/washington-trends/economic-trends/median-home-price">$397,000 statewide in 2019</a>; the average monthly rent for a one-bedroom apartment was<a href="http://realestate.washington.edu/wp-content/uploads/sites/6/2019/06/2019SpringApartmentMarketReport.pdf"> $1,300 statewide</a> and $300 a month higher in King County with its 0% vacancy rate.</p>

<p>In Washington’s not-so-distant past, excessive heat in the housing market has been cooled by urban sprawl. But, state Rep. Davina Duerr noted, “sprawl is very expensive.”</p>

<p>Sprawl comes at an immediate cost to city and county governments tasked with keeping up the roads and sewers that serve ballooning communities, said Duerr, a Democrat from Bothell. And it carries environmental debts to be paid by future generations.</p>

<p>Building booms of in the 1980s and 1990s saw swaths of forestland converted to subdivisions, adding drivers to wandering roads built for cars alone. Now, cities like Bothell, where Duerr also serves on the city council, must correct planning decisions made decades ago, decisions Duerr views as shortsighted. Bicycle paths and dense housing have to be laid atop cities that weren’t built for them, so that Washington can grow its population while shrinking its carbon footprint.</p>

<p>Legislation introduced by Duerr would write climate change prevention into the state’s principal urban development law, the Growth Management Act.</p>

<p><a href="https://app.leg.wa.gov/billsummary?BillNumber=1099&amp;Year=2021">House Bill 1099</a>, currently before the House Appropriations Committee, would require cities in the state’s most populated counties to grow in such a way that greenhouse gas emissions fall while directing the state government to produce a set of model rules for cities to adopt. If greenhouse gas emissions don’t fall — <a href="https://www.invw.org/2021/01/11/how-climate-action-fizzled-in-cascadia/">they haven’t in Washington</a> — more stringent guidelines would be created.</p>

<p>“This is truly an existential threat,” Duerr said. “Mother Nature doesn’t give you points for participation or an A for effort. We really have to tackle this sooner, not later.”</p>

<p>Duerr’s bill has drawn opposition from interest groups lobbying on behalf of local governments and the housing industry. Guthrie, the Building Industry Association of Washington spokeswoman, said the legislation “makes it even harder to find buildable lands for single-family homes across our state.”</p>

<p>“People need more choices when it comes to where they can live, not less,” she said by email.</p>

<p>The bill is one of several that would push cities to become more densely populated. Another would require that in-city zoning allow for at least six homes per acre, an increase from the four per acre currently required. It would prompt most cities to allow higher-density housing types, like duplexes and townhomes in areas zoned for single-family homes, and create a tax incentive for cities that increase housing density near transit hubs.</p>

<p>A co-sponsor to <a href="https://app.leg.wa.gov/billsummary?BillNumber=1157&amp;Year=2021">the bipartisan bill</a>, HB 1157, state Rep. Greg Gilday, R-Camano Island, said he believes legislation could spur badly needed construction.</p>

<p>A real estate agent by trade, Gilday described the state’s housing shortage as acute. On Camano, an island that is home to about 17,000 people, there were just 13 homes on the market in early February, Gilday said, less than a tenth of the precrunch norm.</p>

<p>“In my area of the state, if you can find a house for under $400,000, you’re lucky,” Gilday said. “If people can’t even afford that first rung on the ladder, that’s not good for our society.”</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
    
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><h3><strong>No clear path on fossil fuels</strong></h3>

<p>While more housing may be a social good, many of the homes and commercial spaces already built are causing environmental damage.</p>

<p>About 20% of the greenhouse gases emitted in Washington comes from buildings, most often from burning natural gas, according to<a href="https://www.commerce.wa.gov/wp-content/uploads/2021/01/WA_2021SES_Chapter-D-Buildings.pdf"> <u>a recent report from the state Department of Commerce</u></a>. Almost all commercial water heaters are fired by fossil fuels. Nearly half of Washington homes are heated with gas, oil or propane.</p>

<p>Legislation currently in play in Olympia would force a transition away from fossil fuels in buildings. While the scope of the legislation is currently in flux, Alex Ramel, D-Bellingham, said it would prohibit fossil fuels in any new homes and commercial buildings by 2031 and begin transitioning existing buildings to electricity immediately.</p>

<p>“The bill sets us on a path to meet our climate goals in the building sector, said Ramel, <a href="https://app.leg.wa.gov/billsummary?billnumber=1084&amp;year=2021">prime sponsor of <u>HB1184</u></a>.</p>

<p>The legislation leaves space for limited use of renewable natural gas and <a href="https://blogs.ei.columbia.edu/2021/01/07/need-green-hydrogen/#:~:text=So%252C%2520what%2520is%2520green%2520hydrogen,its%2520only%2520byproduct%2520is%2520water."><u>“green” hydrogen</u></a>. But the transition will primarily be to electric heat, Ramel said. The technologies to capture waste gas and generate hydrogen don’t yet produce nearly enough fuel to replace the fossil fuels currently used in Washington buildings. Research <a href="https://rmi.org/all-electric-new-homes-a-win-for-the-climate-and-the-economy/"><u>indicates all-electric homes save money</u></a> for most homeowners and renters. </p>

<p>A spokesperson for Puget Sound Energy, Washington’s largest natural gas supplier, with 900,000 customers in the state, described the company as “fuel neutral,” but emphasized the role natural gas currently plays in Washington’s energy picture. On cold days, according to the utility, natural gas provides about two-thirds of the energy used in Seattle’s buildings. Seattle recently <a href="https://www.seattletimes.com/seattle-news/seattle-city-council-passes-measure-to-end-most-natural-gas-use-in-commercial-buildings-and-some-apartments/"><u>approved a natural gas ban</u></a> for commercial buildings.</p>

<p>PSE has set more modest goals than those in Ramel’s bill or promoted by the Governor’s Office. The utility hopes to reduce carbon emissions 30% by 2030, and has set the “aspirational goal” of net zero carbon emissions by 2045.</p>

<p>“As we move forward, a priority must be maintaining the integrity of the delivery system and supporting the highly skilled and dedicated employees who serve our customers,” PSE spokesperson Andrew Padula said.</p>

<p>The legislation would also inject $50 million into weatherization programs aimed at low-income housing, programs that could include heating retrofits for homes currently heated with gas or oil, Ramel said.</p>

<p>When it comes to energy efficiency in buildings, potential improvements abound, said Ash Awad, chief market officer at McKinstry, a nationally prominent construction firm specializing in high-performance buildings.</p>

<p>Basic efficiency improvements to lighting, insulation and heating and cooling systems could dramatically reduce the environmental impact of many buildings, said Awad, an engineer at the Seattle-based company. Most pay for themselves in 10 to 15 years; if rules are put in place to count the cost of carbon pollution in that “payback” analysis, Awad said, the return on investment will become all the faster.</p>

<p>Awad said McKinstry engineers usually caution clients against installing new equipment that uses fossil fuels. Electricity is more efficient and cleaner, and more certain.</p>

<p>“If they don’t want to do it now for carbon reasons and efficiency reasons, we remind them of what might happen in the life of that system,” he said. “It’s highly likely that in the next 10 or 15 years, these fossil-fuel heating systems are going to become stranded assets” — obsolete gas-fired equipment, burning fuels that have fallen into disuse.</p>

<p>McKinstry has supported Ramel’s legislation. It’s something of an unusual move for a construction company.</p>

<p>“We’re not huge fans of mandates,” Awad said, “but I would say that in some sectors of the built environment, that’s the only way we’re going to make change happen.”</p>

<p>The Association of Washington Businesses and the Building Industry Association of Washington oppose Ramel’s legislation. The <a href="https://shiftzero.org/roadmap/"><u>state already requires home builders to comply with energy codes</u></a> far tougher than those in most states, rules that went into effect Feb. 1. Guthrie said the more stringent code may have added upward of $10,000 to the cost to build a new home.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">



                      <a href="https://crosscut.com/sites/default/files/styles/max_1600x1600/public/images/green_building_in_text.jpg?itok=xKKexJFL" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:&quot;1200&quot;,&quot;height&quot;:&quot;800&quot;,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--bundle--full-width-image media--blazy media--loading media--switch media--switch--colorbox media--responsive media--image">
      
      
      
        <img class="media__image media__element b-lazy b-responsive" loading="lazy" data-src="/sites/default/files/styles/max_2000x2000/public/images/green_building_in_text.jpg?itok=nPCFrI4q" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/green_building_in_text.jpg?itok=s3IriS_c 480w, /sites/default/files/styles/max_768x768/public/images/green_building_in_text.jpg?itok=cbW9xaF3 768w, /sites/default/files/styles/max_2000x2000/public/images/green_building_in_text.jpg?itok=nPCFrI4q 1200w" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 1200 800&#039;%2F%3E" alt="" />


      
                  
      

            
      <span class="media__icon media__icon--litebox"></span>
    </div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Shavon Jones and her daughter Promise, 18 mos., outside of their Columbia City home on Feb. 18, 2021. Jones purchased her new home less than a year ago with help from Habitat for Humanity and Homestead Land Trust. (Dorothy Edwards/Crosscut)</p></div>
        
            
  
  


</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Shavon Jones and her daughter Promise, 18 mos., outside of their Columbia City home on Feb. 18, 2021. Jones purchased her new home less than a year ago with help from Habitat for Humanity and Homestead Land Trust. (Dorothy Edwards/Crosscut)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><h3><strong>‘A wave of evictions’</strong></h3>

<p>Higher efficiency homes may be more expensive to build, but they’re cheaper to operate, and electrical systems are also cheaper to maintain, said Daniel Aldana Cohen, director of the University of Pennsylvania’s Socio-Spatial Climate Collaborative. Gas prices will rise only as the customer base shrinks and systemwide costs are shared by a smaller number of customers.</p>

<p>The whole industry will inevitably move to electrification, so any increased cost would be temporary, the assistant professor continued.</p>

<p>“Stranding new home residents with obsolete-on-delivery fossil systems is cruel and reckless,” said Cohen, co-author of <em>A Planet to Win: Why We Need a Green New Deal</em>. “By far the most affordable option for consumers is aligning the state's regulation with the future of the construction industry.”</p>

<p>In any case, for-profit developers aren’t building very many homes for lower- and middle-income buyers, said Kathleen Hosfeld, executive director of<a href="https://www.homesteadclt.org/"> <u>Homestead Community Land Trust</u></a>, the Seattle organization that helped Shavon Jones buy her home.</p>

<p>"They will lose $100,000 on every home they build,” Hosfeld said. “The labor, the materials, all of that, cost more than our people are going to be able to pay.”</p>

<p>Cohen said the market will not solve the housing crisis — he advocates renter protections, as well as cooperatives that tie the sale prices of homes to earnings of workers, as Homestead Land Trust does. The market will not enable communities to absorb climate change-driven migration, either.</p>

<p>“Tens of millions of Americans are projected to move out of climate danger this century, and the U.S. will hopefully let in climate migrants from around the world,” he said by email. “Only new, green, affordable housing … could make all these moves a reasonable improvement for people's living conditions.”</p>

<p>Washington’s next rush of displaced people may be homegrown. Since the coronavirus pandemic set in, more than 200,000 households have fallen behind in their rents, said Rachael Myers, executive director of the Washington Low Income Housing Alliance. A moratorium on evictions has kept most in place, but those protections are fleeting.</p>

<p>“If the eviction moratorium ends and we don’t create some kind of off-ramp, we’re going to see a wave of evictions,” Myers said.</p>

<p>Gov. Jay Inslee <a href="https://medium.com/wagovernor/inslee-releases-2021-2023-budget-proposal-de1be5aa6e07"><u>has asked the Legislature</u></a> to approve hundreds of millions in new funding for renter assistance, including $220 million to build nearly 4,000 new affordable homes. Inslee has called for the state to put $328 million toward paying off back rents, funding that would help 28,000 households each month through this June and taper to about 1,000 households a month by June 2022.</p>

<p>Myers supports those investments but said they’re far too small to protect more than a fraction of Washington’s at-risk renters.</p>

<p>“It’s not like people are going to have just a little bit to catch up on,” she said. “A lot of families are going to be multiple months behind.”</p>

<p>Nationally, more than 10 million households are behind on their rent, according to <a href="https://www.moodysanalytics.com/-/media/article/2021/averting-an-eviction-crisis.pdf"><u>a recent report by Moody’s Analytics</u></a>, which estimated the total U.S. rent debt at $57 billion. The average distressed renter owes nearly four months in back payments.</p>

<p>Inslee has also asked for $17 million to fund a foreclosure relief program meant to assist homeowners who’ve fallen behind on their mortgages during the pandemic. Federal action provided mortgage holders the ability to pause payments for up to six months; most may be able to simply extend their loans to make up for the missed payments years from now.</p>

<p>But for Washingtonians struggling to become homeowners, there’s little help coming from Olympia.</p>

<p>Susan Zeman had been working and renting in Seattle for more than a decade before she and her husband were able to buy a home. Even then, they were able to live near her work only because they happened upon a Homestead Community Land Trust advertisement while walking in Seattle’s Columbia City neighborhood.</p>

<p>Zeman’s family won’t, as she puts it, “win the lottery” when they sell the townhouse they bought for $204,000 in 2016. The trust, which owns the land on which the townhouse sits, restrains the resale price so that another middle-income buyer can afford it.</p>

<p>But, after years of uncertainty, the stability is priceless.</p>

<p>“What we have here is working-class housing that I own, that no one can kick me out of,” Zeman said.</p>

<p>Zeman, a registered nurse with Swedish Health Services, said her 20-minute commute makes her an outlier among her colleagues. Though all are well-trained professionals in an in-demand field, nearly all of the other nurses and medical staff spend an hour or more a day driving in from homes in distant suburbs. Seattle’s house prices — which hit <a href="https://www.noradarealestate.com/blog/seattle-real-estate-market/"><u>an all-time high in September at $800,000</u></a> — make them commuters.</p>

<p>“They’re buying these McMansions out in the suburbs, and they’re driving their cars into work every day,” Zeman said.</p>

<p>“Housing affordability is a climate issue,” Zeman said. “If we’re going to avoid a climate catastrophe, then people who want to be in the city are going to have to be able to live in the city.”</p></div>
      
      </div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                    
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-872aef0d6ec72b98a0ba5767ae461bbe8ea9df5430393fb7fab2efffac788678">
  
  
  

  
  
  

  
<div class="secondary-content__wrapper">
  <div class="secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Recent</h2>
      </div>

              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/equity/2021/01/posibilidad-de-ayuda-adicional-para-la-comunidad-indocumentada-de-washington"
       title="Posibilidad de ayuda adicional para la comunidad indocumentada de Washington"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/equity" hreflang="en">Equity</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/equity/2021/01/posibilidad-de-ayuda-adicional-para-la-comunidad-indocumentada-de-washington"
           title="Posibilidad de ayuda adicional para la comunidad indocumentada de Washington"
           target="_self">
          <span>Posibilidad de ayuda adicional para la comunidad indocumentada de Washington </span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Legisladores proponen $70 millones adicionales en ayuda para una población que sufre desproporcionadamente de la pandemia.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/lilly-fowler" hreflang="en">Lilly Fowler</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">January 28</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/politics/2021/01/build-urban-forests-wa-cities-could-get-help-state"
       title="To build up urban forests, WA cities could get help from the state"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/politics/2021/01/build-urban-forests-wa-cities-could-get-help-state"
           title="To build up urban forests, WA cities could get help from the state"
           target="_self">
          <span>To build up urban forests, WA cities could get help from the state</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>A bill sponsored by a forestry veteran would pay for guidance, grant money and other resources to help cities interested in improving urban forests.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/levi-pulkkinen" hreflang="en">Levi Pulkkinen</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">January 26</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/politics/2021/01/how-follow-and-participate-washington-state-legislature"
       title="How to follow and participate in the Washington state Legislature"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/politics/2021/01/how-follow-and-participate-washington-state-legislature"
           title="How to follow and participate in the Washington state Legislature"
           target="_self">
          <span>How to follow and participate in the Washington state Legislature</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>With the pandemic forcing lawmakers to meet remotely, it’s never been easier to make your voice heard right from home.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/mohammed-kloub" hreflang="en">Mohammed Kloub</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">January 22</span>
          </div>

          </div>
  </div>

  </article>

        </div>
      
    </div>
  </div>
</div>


  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/environmental-justice" hreflang="en">Environmental Justice</a><span class="comma">,</span></li>
              <li><a href="/washington-legislature" hreflang="en">Washington Legislature</a></li>
          </ul>
</div>


          <div class="container d-xl-none">
        



  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5>Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print">Print
              </a>
            </li>
                  </ul>
      </div>

      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
 

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div data-blazy="" class="blazy blazy--field blazy--field-staff-photo field field--name-field-staff-photo field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--staff media--blazy media--loading media--image">
      
      
      
      <img alt="" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/square_large/public/2019-07/profile.png?itok=ssHiW0Ac" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 620 620&#039;%2F%3E" width="620" height="620" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/levi-pulkkinen"
             title="Levi Pulkkinen"
             rel="bookmark"><span>Levi Pulkkinen</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Levi Pulkkinen is a Seattle-based journalist specializing in law and justice issues in the Pacific Northwest.</p></div>
      
      <div class="social-wrap">
                              </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-49023d58c79aa0d5887e824e9ce0459daef72101d7e92d506df09d76c4f517e5">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/opinion/2021/02/why-does-it-take-snowstorm-open-more-shelter-space-seattle" title="Why does it take a snowstorm to open more shelter space in Seattle?" target="_self" tabindex="-1">

                                    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--homepage-latest field field--name-field-hero-image field--type-image field--label-hidden field--item">



                    <div class="media media--bundle--article media--blazy media--loading media--image">
      
      
      
      <img alt="mats and bags lined up at a homeless shelter" class="media__image media__element b-lazy" loading="lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/210211_cold_shelters_hero.jpg?h=2e976bc2&amp;itok=yhQIRjYo" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039; viewBox%3D&#039;0 0 450 300&#039;%2F%3E" width="450" height="300" />

      
                  
      

            
      
    </div>
        
  
  


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/opinion/2021/02/why-does-it-take-snowstorm-open-more-shelter-space-seattle" title="Why does it take a snowstorm to open more shelter space in Seattle?" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/opinion" hreflang="en">Opinion</a></div>
      
      
    </div>
    <h3 class="teaser__title">
      <a href="/opinion/2021/02/why-does-it-take-snowstorm-open-more-shelter-space-seattle" title="Why does it take a snowstorm to open more shelter space in Seattle?" target="_self">
        <span>Why does it take a snowstorm to open more shelter space in Seattle?</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Fewer homeless people would be outside freezing if the city had done more to bring them inside when the pandemic began.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/katie-wilson" hreflang="en">Katie Wilson</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">February 12</span>
      <span class="month-day-year-date">February 12, 2021</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
          </div>

  </main>

  <footer class="footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <h5>Sign up for the Crosscut Weekly newsletter</h5>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/politics/2021/02/wa-lawmakers-look-fix-climate-while-solving-housing-crisis" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--3"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-pgk1rh0krgf5dmihz6owt1p7qyaxy3exqaldgyi99jq" type="hidden" name="form_build_id" value="form-pGk1rH0KrGF5DmIhZ6oWT1p7qyaXy3eXQALDgYI99JQ" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 https:crosscut.comnewsletters">
				<a href="https://crosscut.com/newsletters" class="btn btn-secondary" title="Subscribe">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2021 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
                href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/73096","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"blazy\/colorbox,blazy\/lightbox,colorbox\/init,core\/drupal.form,core\/html5shiv,core\/picturefill,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/recirculation,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":"UA-1197400-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"recirc":[{"title":"Tracking plans to tax the rich in the 2021 Washington Legislature","url":"\/politics\/2021\/02\/tracking-plans-tax-rich-2021-washington-legislature"},{"title":"Teens pushing WA Legislature to ban retail puppy sales","url":"\/politics\/2021\/02\/teens-pushing-wa-legislature-ban-retail-puppy-sales"}],"node":{"id":"73096","revision_id":"341441","bundle":"article"},"ad_targeting":{"category":["Politics"],"topic":["Environmental Justice","Washington Legislature"]}},"user":{"uid":0,"permissionsHash":"838d2a608ae4845864982129386bbc2c513f207ec14ca7d690f730a49c300a15"}}</script>
<script src="/sites/default/files/js/js_3c5EZvdkttX5Z4-a1SIVCuanAN7pB2ybkfS5PX9eA6U.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_vetimYPXH4pgSjxMLqHrEuXN2d7kHiw-4ZnKDwRGRmY.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"798950867","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGHxATEdTWDpWCVBTPnRXXE1FXVgKXRRoeA1TXWRQUkV3CVYSRlkOW11AFAlEXQNP","queueTime":0,"applicationTime":569,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
