<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="utf-8" />
<meta name="title" content="Ano ba yan? Two plays in Tagalog arrive on one Seattle stage | Crosscut" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="canonical" href="https://crosscut.com/2019/10/ano-ba-yan-two-plays-tagalog-arrive-one-seattle-stage" />
<meta name="twitter:title" content="Ano ba yan? Two plays in Tagalog arrive on one Seattle stage" />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:description" content="Performing in their native tongue, Filipino actors connect a Seattle audience with their roots." />
<meta property="og:title" content="Ano ba yan? Two plays in Tagalog arrive on one Seattle stage" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/images/articles/tagalog-leah-manny-hand.jpg" />
<meta property="og:description" content="Performing in their native tongue, Filipino actors connect a Seattle audience with their roots." />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/images/articles/tagalog-leah-manny-hand.jpg" />
<meta property="og:image" content="https://crosscut.com/sites/default/files/images/articles/tagalog-leah-manny-hand.jpg" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/images/articles/tagalog-leah-manny-hand.jpg" />
<meta name="Generator" content="Drupal 8 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "name": "Ano ba yan? Two plays in Tagalog arrive on one Seattle stage",
    "headline": "Ano ba yan? Two plays in Tagalog arrive on one Seattle stage",
    "description": "Performing in their native tongue, Filipino actors connect a Seattle audience with their roots.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/images/articles/tagalog-leah-manny-hand.jpg"
    },
    "datePublished": "2019-10-02T11:58:00Z",
    "dateModified": "2019-10-02T04:58:00-0700",
    "author": {
        "@type": "Person",
        "@id": "Aileen Imperial",
        "name": "Aileen Imperial"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "thumbnailUrl": "https://crosscut.com/sites/default/files/styles/thumbnail/public/images/articles/tagalog-leah-manny-hand.jpg?itok=351GlaGT",
    "url": "https://crosscut.com/2019/10/ano-ba-yan-two-plays-tagalog-arrive-one-seattle-stage",
    "mainEntityOfPage": "https://crosscut.com/2019/10/ano-ba-yan-two-plays-tagalog-arrive-one-seattle-stage",
    "creator": {
        "@type": "Person",
        "@id": "Aileen Imperial",
        "name": "Aileen Imperial"
    },
    "keywords": [
        "Arts",
        "Features",
        "Race",
        "Theater"
    ],
    "articleSection": "Culture"
}</script>
<meta name="parsely-post-id" content="63656" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/2019/10/ano-ba-yan-two-plays-tagalog-arrive-one-seattle-stage" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?pyphfz" defer="true"></script>

		<title>Ano ba yan? Two plays in Tagalog arrive on one Seattle stage | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zjdvMX-hauPYk3tlMuYJXqOErJ6IWr7SRect1P7huoA.css?pyphfz" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_FWg0N-isRsJQ93cNN3p-oFQUmqIaA27lB3H3BXQ08Xc.css?pyphfz" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_JPLdOqf7Shvf6dThxUuCJbdtrQHyCFlpaBR2DZA3C0A.css?pyphfz" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_aWJG_-mSWlpQn0IR3WwSlFDioVp0sBm8Ax8QB4A80cs.css?pyphfz" />

		
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="/sites/default/files/js/js_SJts1mxwt5bCLh0E8ZMQqCplpyaP0WW0hlH7wSLWfEA.js"></script>

	</head>
	<body class="no-sidebar path-node __19-10-ano-ba-yan-two-plays-tagalog-arrive-one-seattle-stage page-node-type-article page-node-63656">
		<a id="page-top" href="#main-content" class="visually-hidden focusable">
			Skip to main content
		</a>
		<noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    
	
	
<div class="layout-container">
	
  <div class="pagetop">
          <div id="block-codeblock" class="block-codeblock block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
figure.align-left.tower-width{
  margin-right:0px;
  }


/*--><!]]>*/
</style></div>
      
			
			
		</div>
	</div>
</div>
<div id="block-quantcasttrackingpixel" class="block-quantcasttrackingpixel block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item">
  <style type="text/css">
<!--/*--><![CDATA[/* ><!--*/
.block-quantcasttrackingpixel p{
    margin:0px;
    }
  
/*--><!]]>*/
</style><script>
<!--//--><![CDATA[// ><!--

    var ezt = ezt ||[];
    (function(){
      var elem = document.createElement('script');
      elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
      elem.async = true;
      elem.type = "text/javascript";
      var scpt = document.getElementsByTagName('script')[0];
      scpt.parentNode.insertBefore(elem,scpt);
    }());
    ezt.push({qacct: 'p-a2EEpzn47yTDS',
              orderid: '',
              revenue: ''
             });
  
//--><!]]>
</script><noscript><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

<!-- Facebook Pixel Code -->
<script>
<!--//--><![CDATA[// ><!--

!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '123516855160140'); 
fbq('track', 'PageView');

//--><!]]>
</script><noscript>
<img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&amp;ev=PageView&#10;&amp;noscript=1" /></noscript>
<!-- End Facebook Pixel Code -->

</div>
      
			
			
		</div>
	</div>
</div>

      </div>


	<header class="header clearfix" role="banner">
		        <div class="header-content container">
        <div class="row">
            <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm" >
              <li class="mega-link-item link-link-politics">
                                <div class="visible-xs visible-sm">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-politics">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-link-politics" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-2b09fa62dcd0315e437cf2f173a9319934b70c187eda4ee9aa3f58c97dc695b0">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="63581" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/09/legal-experts-say-affirmative-action-measure-wouldnt-permit-use-racial-quotas" title="Legal experts say affirmative-action measure wouldn’t permit use of racial quotas" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/1000_quotas_hero.jpg?itok=LekyHCZx" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/09/legal-experts-say-affirmative-action-measure-wouldnt-permit-use-racial-quotas" title="Legal experts say affirmative-action measure wouldn’t permit use of racial quotas" target="_self" rel="bookmark"><span>Legal experts say affirmative-action measure wouldn’t permit use of racial quotas</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">September 27, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/politics">All Politics</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-303b761ada1d5075b6ff1364988a1e86f554e5e7f791a81639886dd503559ddd">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/after-15-years-seattles-radical-experiment-no-barrier-housing-still-saving-lives" hreflang="en">After 15 years, Seattle’s radical experiment in no-barrier housing is still saving lives</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/washington-white-house-dont-raid-bangor-sub-base-construction-fund-build-trumps-wall" hreflang="en"> Washington to White House: Don’t raid Bangor sub base construction fund to build Trump’s wall</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/opponents-say-i-1000s-affirmative-action-policy-would-hurt-veterans-uw-law-expert-disagrees" hreflang="en">Opponents say I-1000&#039;s affirmative-action policy would hurt veterans. This UW law expert disagrees</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-culture">
                                <div class="visible-xs visible-sm">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-culture">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-link-culture" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-1403065a5baa9861a96b54cda1fc4294d5e37290c6ff09df42756afd2bf92255">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="63656" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/10/ano-ba-yan-two-plays-tagalog-arrive-one-seattle-stage" title="Ano ba yan? Two plays in Tagalog arrive on one Seattle stage" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/tagalog-leah-manny-hand.jpg?h=4cdac093&amp;itok=eZDi2jkp" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/10/ano-ba-yan-two-plays-tagalog-arrive-one-seattle-stage" title="Ano ba yan? Two plays in Tagalog arrive on one Seattle stage" target="_self" rel="bookmark"><span>Ano ba yan? Two plays in Tagalog arrive on one Seattle stage</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/aileen-imperial" hreflang="und">Aileen Imperial</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">October 2, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/culture">All Culture</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-b21a59bbceb02d704182eefeb1cdcd01ed12ee6503d90f40761bda3d6a9cda71">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/staff-and-supporters-are-fighting-save-intiman-theatre-and-its-equity-centered-mission-it" hreflang="en">Staff and supporters are fighting to save Intiman Theatre and its equity-centered mission. Is it too late?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/everything-about-pacific-northwest-display-new-burke-museum-even-scientists" hreflang="en">Everything about the Pacific Northwest is on display at the new Burke Museum. Even the scientists.</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/things-do-seattle-sept-26-oct-2" hreflang="en">Things to do in Seattle: Sept. 26 - Oct. 2</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-equity">
                                <div class="visible-xs visible-sm">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-equity">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-link-equity" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-eda79cafacd51e45df0c66a8ed601b0b1ffa7af99ca9c2b2a8a3927f29af6896">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="63596" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/09/new-program-provides-personalized-support-homeless-youth-tacoma" title="New program provides personalized support for homeless youth in Tacoma" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/reach1_0.jpg?itok=i6fzUVV8" width="450" height="300" alt="The program is seen as an essential part of a countywide push to have all youths housed by 2022." />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/09/new-program-provides-personalized-support-homeless-youth-tacoma" title="New program provides personalized support for homeless youth in Tacoma" target="_self" rel="bookmark"><span>New program provides personalized support for homeless youth in Tacoma</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/allegra-abramo-0" hreflang="und">Allegra Abramo</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item">Youth Today</div>
      </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">September 30, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/equity">All Equity</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-5ef815cad3b597dd2bf7138cca04e5f7b5b409cb833482386adba8ebfd992472">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/washington-state-supreme-court-justice-mary-yu-leads-way-putting-others-first" hreflang="en">Washington State Supreme Court Justice Mary Yu leads the way by putting others first</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/some-disabled-seattleites-federal-assistance-means-return-homelessness" hreflang="en">For some disabled Seattleites, federal assistance means a return to homelessness</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/some-rainier-beach-high-school-students-wont-get-full-year-history-class-due-budget-cuts" hreflang="en">Some Rainier Beach High School students won&#039;t get a full year of history class due to budget cuts</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-environment">
                                <div class="visible-xs visible-sm">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-environment">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-link-environment" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-e619da6b6908a337457591feddbe4a602b3b0f55baa347ab77551fa092539a04">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="63676" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/10/washingtons-coastal-tribes-are-working-escape-rising-sea-levels-bill-dc-could-help" title="Washington&amp;#039;s coastal tribes are working to escape rising sea levels. A bill in D.C. could help" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/edwards_fawn_teaser.jpg?h=41f55a5b&amp;itok=LWnHJN6I" width="450" height="300" alt="" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/10/washingtons-coastal-tribes-are-working-escape-rising-sea-levels-bill-dc-could-help" title="Washington&amp;#039;s coastal tribes are working to escape rising sea levels. A bill in D.C. could help" target="_self" rel="bookmark"><span>Washington&#039;s coastal tribes are working to escape rising sea levels. A bill in D.C. could help</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/manola-secaira" hreflang="en">Manola Secaira</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">October 2, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/environment">All Environment</a></div>
      
      
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-8435a04f81d926ebf412f759375d2c8cecf26a194a526fc50fdee4360ac56c68">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/10/should-king-county-renew-its-lease-one-regions-largest-emitters-pollution" hreflang="en">Should King County renew its lease with one of the region’s largest emitters of pollution?</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/10/concerned-over-dwindling-salmon-advocates-seek-political-route-dam-removal" hreflang="en">Concerned over dwindling salmon, advocates seek a political route to dam removal</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/how-one-scientist-enlisted-lakeside-community-study-and-eat-invasive-crayfish" hreflang="en">How one scientist enlisted a lakeside community to study (and eat) invasive crayfish</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-link-opinion">
                                <div class="visible-xs visible-sm">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm">
                <div class="mega-toggle" data-toggle="collapse" data-target="#mega-drop-link-opinion">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-link-opinion" class="mega-dropdown collapse">
          <div class="collapse-pad-wrap">
            
<div class="row">
	<div class="col-md-7">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-b8d5a0fcd76527d82d32838562aac0858aa33b3f712a52e25a93885fde9022ed">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-menu-teaser">
    
    
<article data-history-node-id="63666" role="article">
  <div class="row">
    <div class="col-md-5">
      <a href="/2019/10/too-much-money-too-little-fun-youth-sports-out-reach-too-many-kids-king-county" title="Too much money, too little fun: Youth sports is out of reach for too many kids in King County" target="_self">
        
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/play_1.jpg?h=41f55a5b&amp;itok=y4Q3GQ32" width="450" height="300" alt="Kids lined up to play in a gym" />


</div>
      
      </a>
    </div> 
    <div class="col-md-7">
      
        <h2>
          <a href="/2019/10/too-much-money-too-little-fun-youth-sports-out-reach-too-many-kids-king-county" title="Too much money, too little fun: Youth sports is out of reach for too many kids in King County" target="_self" rel="bookmark"><span>Too much money, too little fun: Youth sports is out of reach for too many kids in King County</span>
</a>
        </h2>
      
      <div class="byline">
        <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/julie-mccleery" hreflang="en">Julie McCleery</a></li>
          </ul>
   </span>
        <span class="separator-slant"> / </span>
        <span class="published-date">October 2, 2019</span>
      </div>
      
    </div>
  </div>
</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
            <div class="field field--name-field-category-link field--type-link field--label-hidden field--item"><a href="/opinion">All Opinion</a></div>
      
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/what-are-opinion-pieces">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
	</div>
	<div class="col-md-5">
		
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-61b75830b76bc1e1f7ba62a1cb8c0e28d989fd5d9a74d30b684662740df3ffcb">
  
  
  

  
  
  

    
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/10/seattle-refugee-turned-ceo-explains-why-trumps-immigration-policy-hurts-economy" hreflang="en">A Seattle refugee-turned-CEO explains why Trump&#039;s immigration policy hurts the economy</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/yes-there-were-black-slaves-pacific-northwest-historians-are-making-our-region-confront-it" hreflang="en">Yes, there were black slaves in the Pacific Northwest. Historians are making our region confront it</a>
</span></div>
  </div>
  
        
  <div class="views-row">
    <div class="views-field views-field-nothing views-field-title"><span class="field-content">  <a href="/2019/09/seattles-homelessness-emergency-one-photo" hreflang="en">Seattle&#039;s homelessness emergency, in one photo</a>
</span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

	</div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation" aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
						
	<h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
				<div id="mobile-wrap" class="visible-xs visible-sm"><div class="col-h"><ul></ul></div><div class="col-1"><ul class="mobile-primary-menu"></ul></div><div class="col-2"><ul class="mobile-secondary-menu"></ul></div></div>
		<div id="desktop-wrap" class="hidden-xs hidden-sm">
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	

</div>
		
</nav>
<div id="block-donate-button" class="block-donate-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


      <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
			<div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header" title="Search">
                    <span class="ico-white ico-mglass"></span>
                </div>
      <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse" data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
            <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
                <div class="menu-toggle-ellipsis">
                    <span></span>
                    <span></span>
                    <span></span>
                </div>
            </div>

        </div>
    </div>

	</header>

	
	

	

	

	<main class="main main-node-type-article" role="main">
		<a id="main-content" tabindex="-1"></a>		
					
  <div class="pre-content">
          <div class="container">
        <div class="row">
          <div id="block-donate-banner" class="block-donate-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="https://www.crosscut.com/donate" target="_blank" title="Donate">Donate</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

        </div>
      </div>
      </div>

		
					
  <div class="highlighted">
          <div class="container">
        <div class="row">
          <div data-drupal-messages-fallback class="hidden"></div>

        </div>
      </div>
      </div>

		
										
		<div class="container-fluid">

      
			<div class="row">

        
				<div class="layout-content col-xs-12 col-sm-12 col-md-12 col-lg-12">
					
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  


  


<!-- /9868881/Crosscut_Mobile_Leaderboard -->
<div class='mobile-ad-wrapper header'>
  <div id='div-gpt-ad-1514926021070-0' class='mobile ad' style='height:50px; width:320px;'>
    <script>
      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-0'); });
    </script>
  </div>
  <label class='ad-label'>Advertisement</label>
</div>

<article data-history-node-id="63656" role="article" class="printable">
  
    
  <div class="row">
    <div class="layout-basic-main col-xs-12">
      <div class="container default-hero">

                    <div class="socialshare-wrapper">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/63656"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
        <h1><span>Ano ba yan? Two plays in Tagalog arrive on one Seattle stage</span>
</h1>
        
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Performing in their native tongue, Filipino actors connect a Seattle audience with their roots.</p></div>
      
        <div class="byline">
                      <span class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/aileen-imperial" hreflang="und">Aileen Imperial</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">October 2, 2019</span>
          
          
          
                      <br/>
            <span class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                                  <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">
                
              </div>
                            
              </div>

      
      <div class="container">
        <div class="border-top-btm ad-group desktop">
          <label class="ad-label">Advertisement</label>
          <!-- /9868881/Crosscut_Super -->
          <div id='div-gpt-ad-1514926021070-6' class='desktop ad' style='height:90px; width:970px;'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-1514926021070-6'); });
            </script>
          </div>
        </div>
      </div>

      <div class="container">
        
      </div>

      
      <div class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
<div class="paragraph paragraph--type--embed paragraph--view-mode--default embed embed-16by9 container">

    <div style="position: relative; padding-bottom: 56.25% ; height: 0;">

<iframe width="560" height="315" src="https://www.youtube.com/embed/fIyiL7WEJHc" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div>

</div>
</div>
              <div class="field--item">
  <div class="container paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>On a late summer evening in Lorna Velasco’s Kirkland home, a group of five Filipino actors has gathered over chicken adobo for an unusual occasion: the table read for two one-act plays written by Filipino playwrights in Tagalog, the national language of the Philippines. While all of the actors are native speakers of Tagalog, reciting the script still proves challenging for several cast members because of the essential nuances in pronunciation.</p></div>
      
      </div>
</div>
              <div class="field--item">
  <div class="container paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p dir="ltr">“Listening to the Tagalog again gives me goosebumps,” says Velasco, who grew up in the Philippines and is directing the plays. “There’s nothing like hearing our language.”</p>

<p>That’s the point of <a href="https://artbeat.seattle.gov/2019/08/12/tagalog-sa-king-street/" target="_blank"><em>Tagalog sa King Street</em></a>, the public performance of the plays. It’s a chance to hear the Tagalog language — both its older, more formal construction and the more contemporary Taglish — on stage, as art. English supertitles and shadow puppetry will help non-Tagalog speakers follow the action. </p>

<p><em>Kung Paano Ako Naging Leading Lady</em> (How I Became the Leading Lady), by graphic novelist Carlo Vergaram, is a sibling rivalry comedy-drama set in a superhero lair. <em>Hintayan ng Langit</em> (roughly translated as Heaven’s Waiting Room), by Juan Miguel Severo, is a romantic comedy about two elders meeting in purgatory to settle their unrequited love.</p></div>
      
      </div>
</div>
              <div class="field--item">
  <div class="container paragraph paragraph--type--text-area paragraph--view-mode--default">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>Velasco has staged several Tagalog plays at San Francisco’s Bindlestiff Studio with co-producer Joyce Juan-Manalo. But this is her first time doing so in Seattle. She is hoping to tour the production to Filipino communities in greater Seattle and across Washington.</p>

<p>How do the actors feel about performing for a Seattle audience in their native tongue? “I would like to see myself — and hear myself — on stage,” says actor Nina De Torres Ignacio. “So to be doing this is a really special thing.”</p></div>
      
      </div>
</div>
              <div class="field--item"><div class="paragraph paragraph--type--sidebar paragraph--view-mode--default container">
  <div class="sidebar-content">
    <h2 class="sidebar-title">If you go</h2>
    
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p dir="ltr"><a href="https://artbeat.seattle.gov/2019/08/12/tagalog-sa-king-street/" target="_blank"><em>Tagalog sa King Street</em></a> runs at the Seattle Office of Arts and Culture’s new ARTS space at King Street Station on Thursday, Oct. 3, at 6:30 p.m. and Saturday, Oct. 5, at 2 p.m. and 4 p.m. (Free with RSVP)</p></div>
      
  </div>
</div>
</div>
              <div class="field--item"><div class="paragraph paragraph--type--system-block-reference paragraph--view-mode--default container">
	
            <div class="field field--name-field-system-block-reference field--type-entity-reference field--label-hidden field--item">
    
<div id="block-quick-subscribe-arts" class="block-quick-subscribe-arts block block-quick-subscribe-default">
    <div class="block-outer">
        <div class="block-inner">
            
            
                            
  

<div class="ces-quick-subscribe-block with-text">
      <div class="quick-subscribe-block-prefix">
      <div class="quick-subscribe-prefix-text">
<h3>Get the latest in local arts and culture</h3>

<p>This weekly newsletter brings arts news and cultural events straight to your inbox&nbsp;</p>
</div>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2019/10/ano-ba-yan-two-plays-tagalog-arrive-one-seattle-stage" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-u7yw1vqsatyu10czswd3pa0vrmdpz2h1rnwah7djqw4" type="hidden" name="form_build_id" value="form-U7yW1vqsaTYU10cZSWD3Pa0VrMdpz2h1RnwaH7dJQw4" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

            
            
        </div>
    </div>
</div>
</div>
      
</div>
</div>
          </div>
  
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/arts" hreflang="en">Arts</a><span class="comma">,</span></li>
              <li><a href="/features" hreflang="en">Features</a><span class="comma">,</span></li>
              <li><a href="/race" hreflang="en">Race</a><span class="comma">,</span></li>
              <li><a href="/theater" hreflang="en">Theater</a></li>
          </ul>
</div>


              <div class="container hidden-lg">
          <div class="socialshare-wrapper socialshare-bottom">
                          <div class="comments__btn">
                <span class="disqus-comment-count" data-disqus-identifier="node/63656"></span>
                <span class="comments-label">comments</span>
              </div>
                        
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><script type="text/javascript" async="" src="https://platform.twitter.com/widgets.js">
<!--//--><![CDATA[// ><!--


//--><!]]>
</script><h5>Share
</h5>
<ul class="social-share"><li class="ico"><a class="ico ico-facebook clearfix fb-share" href="#" onclick="event.preventDefault();" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
  <li class="ico"><a class="ico ico-twitter twitter-share" href="#" onclick="event.preventDefault();" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
  <li class="ico"><a class="ico ico-email email-share" href="#" title="e-mail">Email</a></li>
  <li class="ico"><a class="ico ico-print print-share" href="javascript: window.print();" title="print">Print</a></li>
</ul></div>
      
          </div>
        </div>

        <div class="comments">
                    <div class="comments__drawer">
            <div class="comments__top clearfix">
              <span class="comments__close js-comments-close"><span></span><span></span></span>
            </div>
            <div class="comments__drawer-scroll">
              <h3><span class="disqus-comment-count" data-disqus-identifier="node/63656"></span> comments on</h3>
              <h2><span>Ano ba yan? Two plays in Tagalog arrive on one Seattle stage</span>
</h2>
              <div class="comments__disqus">
                                <div id="disqus_thread"></div>
              </div>
            </div>
          </div>
                    <div class="comments__overlay js-comments-close"></div>
        </div>

        <script>
          var disqus_config = function () {
            this.page.url = "https://crosscut.com/2019/10/ano-ba-yan-two-plays-tagalog-arrive-one-seattle-stage";  //canonical URL variable
            this.page.identifier = "node/63656"; //page's unique id variable
          };
          /* the function below will load disqus by default */
          /* to-do: click to see comments in custom sitescript.js */

          (function() { // DON'T EDIT BELOW THIS LINE
            var d = document, s = d.createElement('script');
            s.src = '//crosscutlive.disqus.com/embed.js';
            s.setAttribute('data-timestamp', +new Date());
            (d.head || d.body).appendChild(s);
          })();
        </script>
        <noscript>Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
      
    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
 

<article data-history-node-id="12139" role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div class="field field--name-field-staff-photo field--type-image field--label-hidden field--item">  <a href="/author/aileen-imperial" title="/author/aileen-imperial"><img src="/sites/default/files/styles/square_large/public/2018-03/Aileen%20brighter.jpg?itok=zbyUKbkr" width="620" height="620" alt="" />

</a>
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/aileen-imperial"
             title="Aileen Imperial"
             rel="bookmark"><span>Aileen Imperial</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Aileen Imperial is a video producer at Crosscut and KCTS 9 focused on arts and culture.</p>
</div>
      
      <div class="social-wrap">
                  <a href="mailto:dflkjd@gmail.com" title="dflkjd@gmail.com"><i class="fa fa-envelope fa-2x"></i></a>
                              </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-e1ae5d01b05d05929cf2a903ae579b208b51e78460f407a18147c44076ae72f4">
  
  
  

  
  
  

    
                          
  <div class="views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-homepage-latest">
    
    
<article data-history-node-id="63581" role="article" class="node-article-homepage-latest">

  <div class="row">
    <div class="col-xs-12 col-sm-6">
      <div class="img-icon-wrap">
        <a href="/2019/09/legal-experts-say-affirmative-action-measure-wouldnt-permit-use-racial-quotas" title="Legal experts say affirmative-action measure wouldn’t permit use of racial quotas" target="_self">
          
            <div class="field field--name-field-teaser-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/1000_quotas_hero.jpg?itok=LekyHCZx" width="450" height="300" alt="" />


</div>
      
                  </a>
      </div>
    </div>
    <div class="col-xs-12 col-sm-6">
      <div class="teaser-text-wrap">
        
        <h2 class="up-next-heading-link">
          <a href="/2019/09/legal-experts-say-affirmative-action-measure-wouldnt-permit-use-racial-quotas" title="Legal experts say affirmative-action measure wouldn’t permit use of racial quotas" target="_self">
            Up next
          </a>
        </h2>
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
        <h2>
          <a href="/2019/09/legal-experts-say-affirmative-action-measure-wouldnt-permit-use-racial-quotas" title="Legal experts say affirmative-action measure wouldn’t permit use of racial quotas" target="_self">
            <span>Legal experts say affirmative-action measure wouldn’t permit use of racial quotas</span>

          </a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>Opponents of Referendum 88 say it would institute numeric, race-based quotas in Washington state. The U.S. Supreme Court has repeatedly ruled such practices illegal.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/melissa-santos" hreflang="en">Melissa Santos</a></li>
          </ul>
   </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-date">September 27</span>
          <span class="month-day-year-date">September 27, 2019</span>
                  </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-related-articles-block-1 block container paragraph" id="block-views-block-related-articles-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="field--name-field-section-header"><span>Other Recommended Stories</span></h2>
			
							
  <div class="form-group"><div class="row view-name-related-articles js-view-dom-id-aa08c8b7c156678eff26b4749da76c70192b33853c7fd7e13553be5c6c203fc0">
  
  
  

  
  
  

    
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="63116" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      

        <h2>
          <a href="/2019/09/art-trash-when-your-recycling-gets-gallery-show" title="The art of trash: When your recycling gets a gallery show" target="_self"><span>The art of trash: When your recycling gets a gallery show</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>For artists in residence at the dump, King County's castoffs are creative fodder.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="und">Brangien Davis</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">September 5, 2019</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="62871" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      

        <h2>
          <a href="/2019/08/would-my-grandparents-have-made-it-us-under-trumps-immigration-policy" title="Would my grandparents have made it to the U.S. under Trump’s immigration policy?" target="_self"><span>Would my grandparents have made it to the U.S. under Trump’s immigration policy?</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>New visa and green card rules proposed by the Trump administration threaten the core of who we are.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/knute-berger" hreflang="und">Knute Berger</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">August 21, 2019</span>
                  </div>
        
      </div>

</article>

  </div>
  
                          
  <div class="col-xs-12 col-sm-4 views-row debug-entity-theme-node debug-entity-bundle-article debug-entity-view-mode-teaser-no-image">
    
    
<article data-history-node-id="63591" role="article" class="nat node-article-teaser-no-image">

  <div class="row-x">
      <div class="teaser-text-wrap">
        

        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      

        <h2>
          <a href="/2019/09/staff-and-supporters-are-fighting-save-intiman-theatre-and-its-equity-centered-mission-it" title="Staff and supporters are fighting to save Intiman Theatre and its equity-centered mission. Is it too late?" target="_self"><span>Staff and supporters are fighting to save Intiman Theatre and its equity-centered mission. Is it too late?</span>
</a>
        </h2>
        

        
            <div class="field field--name-field-article-teaser field--type-text-long field--label-hidden field--item"><p>The celebrated theater just emerged from yearslong debt. Now it's on the verge of shutting down.</p></div>
      

        <div class="byline">
          <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a></li>
          </ul>
  </span>
          <span class="separator-slant"> / </span>
          <span class="month-day-year-date">September 30, 2019</span>
                  </div>
        
      </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

				</div>

				
			</div>
		</div>

	</main>

	<footer class="footer" role="contentinfo">
    <div class="footer-content container">
      <div class="row">
        <div class="col-sm-7 col-xs-12">
          
  <div class="footer">
          <div id="block-crosscut-footer" class="block-crosscut-footer block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><p><a class="site-logo" href="/" rel="home" title="Crosscut"><img alt="Crosscut. A service of Cascade Public Media." data-entity-type="file" data-entity-uuid="0ad67d91-affc-499f-a58f-4b629d4b01ab" src="/sites/default/files/images/crosscut_logo_footer_0.png" /></a></p>

<ul><li><a class="ico ico-facebook clearfix" href="https://www.facebook.com/crosscut" target="_blank" title="facebook.com/crosscut">Facebook</a></li>
	<li><a class="ico ico-twitter" href="https://twitter.com/crosscut" target="_blank" title="twitter.com/crosscut">Twitter</a></li>
	<li><a class="ico ico-instagram" href="https://www.instagram.com/crosscut_news/" target="_blank" title="instagram.com/crosscut_news">Instagram</a></li>
</ul></div>
      
			
			
		</div>
	</div>
</div>


<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block">
    <div class="block-outer">
        <div class="block-inner">
            
            
                            


<div class="ces-quick-subscribe-block standalone">
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" action="/2019/10/ano-ba-yan-two-plays-tagalog-arrive-one-seattle-stage" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  
  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email-address js-form-item-email-address form-no-label">
      <label for="edit-email-address" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" data-drupal-selector="edit-email-address" type="email" id="edit-email-address" name="email_address" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input autocomplete="off" data-drupal-selector="form-axma4tmjwpun6fh9almpr15uhdrooevc6dtr-dddroe" type="hidden" name="form_build_id" value="form-AXMa4TmjWpuN6fH9ALmpr15uHDrOoevc6dtR_dddROE" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>

  </div>

  </div>

            
            
        </div>
    </div>
</div>

      </div>

        </div>
        <div class="col-sm-5 col-xs-12">
          
  <div class="footer-menu">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-xs-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 http:crosscut.comdonate">
				<a href="http://crosscut.com/donate" class="btn btn-primary" target="_blank" title="Donate">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features">Features</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Multimedia</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 support-crosscut">
				<a href="/support-crosscut" data-drupal-link-system-path="node/37">Support</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer-copyright col-md-12">
          &copy;2019 Cascade Public Media. All Rights Reserved.<br />
          <a href="/terms-use">Terms of Use</a> and <a href="/privacy-policy">Privacy Policy</a>.
        </div>
      </div>
    </div>
	</footer>

	

</div>
<div class="canvas-bkgd"></div>

  </div>

		
<div data-waypoints-reveal-entity-id="21" class="waypoints-reveal-entity">

  <div>
    
      <div class="field field--name-body-block-content field--type-entity-reference field--label-hidden field--items">
              <div class="field--item">
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div style="background-color:#eeede4;padding:24px;border:3px solid #175777">
  <div class="col-xs-12 col-sm-4"><img src="/sites/default/files/courageawards_2018logo_lightbkg_vertical_resizes.png" style="max-width:200px; margin:0 auto;" /></div>
  <div class="col-xs-12 col-sm-8" style="color:#000;">
    <h3 style="color:#000;">Crosscut Courage Awards Fundraising Breakfast
    </h3>
    <p>Support Local Journalism. Buy Your Courage Awards Ticket Today.
    </p>
    <p><strong>King Street Ballroom</strong>
      <br />
      Thursday, October 17, 2019
    </p>
    <a class="btn btn-primary courage-learn-more" href="https://www.eventbrite.com/e/crosscut-courage-awards-tickets-65596154865?aff=Waypoint" style="margin-top:6px;">Learn More</a>
  </div>
  <div style="clear:both;height:0"> 
  </div>
</div>
</div>
      </div>
          </div>
  
  </div>

  <div class="waypoint-close">
    <a href="#"></a>
  </div>

  <div class="waypoint-dismiss">
    <a href="#">Do not show again.</a>
  </div>

</div>


		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/63656","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","ajaxPageState":{"libraries":"anchor_link\/drupal.anchor_link,core\/drupal.form,core\/html5shiv,crosscut\/external-links,crosscut\/global-css,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut_schema\/tag,lightbox_campaigns\/featherlight,loyalist\/loyalist,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module,waypoints_reveal\/waypoints","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"lightbox_campaigns":[{"id":106,"callback":"\/lightbox_campaigns\/lightbox\/106","prevent_trigger":"0","reset_timer":"43200"}],"loyalist":{"cooldown":1800,"interval":604800,"visits":3},"waypoints_reveal":{"21":{"trigger":"block-crosscut-content","trigger_offset":"60.0","trigger_frequency":"43200"}},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"crosscut":{"ads":{"Crosscut_Tower_A":"div-gpt-ad-1514926021070-7","Crosscut_Tower_B":"div-gpt-ad-1551469159450-0","Crosscut_MR_A":"div-gpt-ad-1514926021070-1","Crosscut_MR_C":"div-gpt-ad-1551469361683-0"},"node":{"id":"63656","revision_id":"218861","bundle":"article"}},"user":{"uid":0,"permissionsHash":"19e4847abf9dc6bc59561a28d290a8dd1462a6096a0470e813d37c399945c093"}}</script>
<script src="/sites/default/files/js/js_7zqV1DIsz_JvHQWClqR1Ghn6OYCHVM0Ssq6eTLnGgsw.js"></script>

    		  <script id="dsq-count-scr" src="//crosscutlive.disqus.com/count.js" async></script>
    	</body>
</html>
