<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: https://ogp.me/ns#">
	<head>
		<meta charset="utf-8" /><script type="text/javascript">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</script>
<noscript><style>form.antibot * :not(.antibot-message) { display: none !important; }</style>
</noscript><script async src="https://www.googletagmanager.com/gtag/js?id=UA-1197400-1"></script>
<script>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments)};gtag("js", new Date());gtag("config", "UA-1197400-1", {"groups":"default","anonymize_ip":true});</script>
<link rel="canonical" href="https://crosscut.com/culture/2021/12/artsea-how-seattles-franklin-high-school-shaped-kenny-g" />
<link rel="image_src" href="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/kennyg.jpeg?itok=P_u3EZP2" />
<meta name="description" content="A look at the new HBO documentary profiling the revered and reviled saxophonist. Plus: Where to hear holiday tunes around town." />
<meta property="og:site_name" content="Crosscut" />
<meta property="og:url" content="https://crosscut.com/culture/2021/12/artsea-how-seattles-franklin-high-school-shaped-kenny-g" />
<meta property="og:title" content="ArtSEA: How Seattle’s Franklin High School shaped Kenny G | Crosscut" />
<meta property="og:description" content="A look at the new HBO documentary profiling the revered and reviled saxophonist. Plus: Where to hear holiday tunes around town." />
<meta property="og:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/kennyg.jpeg?itok=P_u3EZP2" />
<meta property="og:image:url" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/kennyg.jpeg?itok=P_u3EZP2" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="2000" />
<meta property="og:image:height" content="1332" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A look at the new HBO documentary profiling the revered and reviled saxophonist. Plus: Where to hear holiday tunes around town." />
<meta name="twitter:site" content="@crosscut" />
<meta name="twitter:title" content="ArtSEA: How Seattle’s Franklin High School shaped Kenny G | Crosscut" />
<meta name="twitter:url" content="https://crosscut.com/culture/2021/12/artsea-how-seattles-franklin-high-school-shaped-kenny-g" />
<meta name="twitter:image:height" content="1332" />
<meta name="twitter:image:width" content="2000" />
<meta name="twitter:image" content="https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/kennyg.jpeg?itok=P_u3EZP2" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "ArtSEA: How Seattle’s Franklin High School shaped Kenny G",
    "name": "ArtSEA: How Seattle’s Franklin High School shaped Kenny G",
    "description": "A look at the new HBO documentary profiling the revered and reviled saxophonist. Plus: Where to hear holiday tunes around town.",
    "image": {
        "@type": "ImageObject",
        "representativeOfPage": "True",
        "url": "https://crosscut.com/sites/default/files/styles/max_2000x2000/public/images/articles/kennyg.jpeg?itok=P_u3EZP2",
        "width": "2000",
        "height": "1332"
    },
    "datePublished": "2021-12-09T23:13:01Z",
    "dateModified": "2021-12-09T17:59:16-0800",
    "author": {
        "@type": "Person",
        "@id": "Brangien Davis",
        "name": "Brangien Davis"
    },
    "publisher": {
        "@type": "Organization",
        "@id": "https://crosscut.com/",
        "name": "Crosscut",
        "url": "https://crosscut.com/",
        "logo": {
            "@type": "ImageObject",
            "url": "https://crosscut.com/themes/crosscut/logo_crosscut_2019.png",
            "width": "300",
            "height": "51"
        }
    },
    "articleSection": "Culture",
    "keywords": [
        "Arts",
        "ArtSEA",
        "Features",
        "Music"
    ],
    "url": "https://crosscut.com/culture/2021/12/artsea-how-seattles-franklin-high-school-shaped-kenny-g",
    "creator": {
        "@type": "Person",
        "@id": "Brangien Davis",
        "name": "Brangien Davis"
    },
    "mainEntityOfPage": "https://crosscut.com/culture/2021/12/artsea-how-seattles-franklin-high-school-shaped-kenny-g"
}</script>
<meta name="parsely-post-id" content="77946" />
<link rel="shortcut icon" href="/core/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://crosscut.com/culture/2021/12/artsea-how-seattles-franklin-high-school-shaped-kenny-g" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?r3gdg9" defer></script>

		<title>ArtSEA: How Seattle’s Franklin High School shaped Kenny G | Crosscut</title>

        <link rel="apple-touch-icon" sizes="180x180" href="/themes/custom/crosscut/favicon/apple-touch-icon.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="32x32" href="/themes/custom/crosscut/favicon/favicon-32x32.png?v=A07XApmMAk">
    <link rel="icon" type="image/png" sizes="16x16" href="/themes/custom/crosscut/favicon/favicon-16x16.png?v=A07XApmMAk">
    <link rel="manifest" href="/themes/custom/crosscut/favicon/site.webmanifest?v=A07XApmMAk">
    <link rel="mask-icon" href="/themes/custom/crosscut/favicon/safari-pinned-tab.svg?v=A07XApmMAk" color="#172c3b">
    <link rel="shortcut icon" href="/themes/custom/crosscut/favicon/favicon.ico?v=A07XApmMAk">
    <meta name="msapplication-TileColor" content="#172c3b">
    <meta name="msapplication-config" content="/themes/custom/crosscut/favicon/browserconfig.xml?v=A07XApmMAk">
    <meta name="theme-color" content="#172c3b">

        <!--
    /**
     * @license
     * MyFonts Webfont Build ID 3698457, 2019-01-15T16:06:07-0500
     *
     * The fonts listed in this notice are subject to the End User License
     * Agreement(s) entered into by the website owner. All other parties are
     * explicitly restricted from using the Licensed Webfonts(s).
     *
     * You may obtain a valid license at the URLs below.
     *
     * Webfont: ProximaNova-BoldIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold-it/
     *
     * Webfont: ProximaNova-Bold by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/bold/
     *
     * Webfont: ProximaNova-Regular by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular/
     *
     * Webfont: ProximaNova-RegularIt by Mark Simonson
     * URL: https://www.myfonts.com/fonts/marksimonson/proxima-nova/regular-it/
     *
     *
     * License: https://www.myfonts.com/viewlicense?type=web&buildid=3698457
     * Licensed pageviews: 1,000,000
     * Webfonts copyright: Copyright (c) Mark Simonson, 2005. All rights reserved.
     *
     * © 2019 MyFonts Inc
    */
    -->

		<link rel="stylesheet" media="all" href="/sites/default/files/css/css_mMGgTQiohMakFKH-WH3ahoejwc2uF5ODVTGwY-dVN7Y.css" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_zpqRFeYwJZXTrM3RRuXG7jiPCF4vZKlYks3DdZZ6SSI.css" />
<link rel="stylesheet" media="all" href="//fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Slab:400,700|Roboto:400,400i,700&amp;display=swap" />
<link rel="stylesheet" media="all" href="/sites/default/files/css/css_Jp8KQ5Nk8dsnQE4OmrbX0phb9A3MwN4YYE0i5SuIOrA.css" />
<link rel="stylesheet" media="print" href="/sites/default/files/css/css_Kmmv3vVagNOHji2LVfKauCYrcjcYXLQRWT58LeHAy6U.css" />

		<script src="/sites/default/files/js/js_QHqjxhGPGgZFwOfW92tmrVpssmC1sbO0zDG4TgLmaEI.js"></script>
<script src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

        <script>
      window.googletag = window.googletag || {cmd: []};
    </script>
	</head>
  <body  class="no-sidebar path-node culture-2021-12-artsea-how-seattles-franklin-high-school-shaped-kenny-g page-node-type-article page-node-77946">
		<a id="page-top" href="#main-content" class="visually-hidden focusable skip-to-content-link">
			Skip to main content
		</a>

        <script type="application/javascript">
      var ezt = ezt || [];
      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://pixel") + ".quantserve.com/aquant.js?a=p-a2EEpzn47yTDS";
        elem.async = true;
        elem.type = "text/javascript";
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());
      ezt.push({qacct: 'p-a2EEpzn47yTDS',
        orderid: '',
        revenue: ''
      });
    </script>
    <noscript aria-hidden="true"><img alt="Quantcast" border="0" height="1" src="//pixel.quantserve.com/pixel/p-a2EEpzn47yTDS.gif?labels=_fp.event.Default" style="display: none;" width="1" /></noscript>

        <script type="application/javascript">
      !function(f,b,e,v,n,t,s)
      {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
        n.callMethod.apply(n,arguments):n.queue.push(arguments)};
        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
        n.queue=[];t=b.createElement(e);t.async=!0;
        t.src=v;s=b.getElementsByTagName(e)[0];
        s.parentNode.insertBefore(t,s)}(window,document,'script',
        'https://connect.facebook.net/en_US/fbevents.js');
      fbq('init', '123516855160140');
      fbq('track', 'PageView');
    </script>
    <noscript aria-hidden="true"><img height="1" width="1" src="https://www.facebook.com/tr?id=123516855160140&ev=PageView&noscript=1"/></noscript>

    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-NL5QH48" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		  <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    




<div class="layout-container">
  
  <div class="pagetop">
          <div data-drupal-messages-fallback class="hidden"></div>

      </div>


  <header class="header clearfix" role="banner">
    
    <div class="header-region">
    <div class="header-content container">
      <div class="row">
        <div id="block-crosscut-branding" class="block-crosscut-branding">
	
							<div class="site-name">
				<div class="logo">
					<a href="/" title="Crosscut" rel="home" class="site-logo">
						<img class="" src="/themes/custom/crosscut/logo_crosscut_2019.png" alt="Home" />
					</a>
				</div>
				<a href="/" title="Home" rel="home" class="visually-hidden" aria-hidden="true">Crosscut</a>
			</div>
				
</div>
<div id="block-megamainmenu" class="block-megamainmenu block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul id="mega-main-menu" class="mega-main-menu hidden-xs hidden-sm d-none d-lg-block" >
              <li class="mega-link-item link-1">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-1" data-toggle="collapse" data-target="#mega-drop-1" aria-expanded="false" aria-controls="#mega-drop-1">
                  Politics
                </div>
              </div>
                          <div id="mega-drop-1" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-1">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-213bd23af14d6e4665bab113b7760f9b63d1ba87d8d41837a994aed9f6f29c33">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2021/12/sawant-pulls-ahead-seattle-recall-election-vote-tally-nears-end" title="Sawant pulls ahead in Seattle recall election as vote tally nears end" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/kshamasawant.jpg?h=56d0ca2e&amp;itok=QDsj_B7y" width="450" height="300" alt="" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/politics/2021/12/sawant-pulls-ahead-seattle-recall-election-vote-tally-nears-end" title="Sawant pulls ahead in Seattle recall election as vote tally nears end" target="_self" rel="bookmark3">
              <span>Sawant pulls ahead in Seattle recall election as vote tally nears end</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/venice-buhain" hreflang="en">Venice Buhain</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">December 9, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/politics">All Politics</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-cd746c0c8113edf800ebc34f5d19b077e103c82801dffa136c63769dad8387e2">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/12/recall-sawant-effort-holds-razor-thin-lead-oust-city-council-member" hreflang="en">Recall Sawant effort holds razor thin lead to oust city council member</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/12/how-rollback-roe-v-wade-would-affect-abortion-rights-wa" hreflang="en">How a rollback of Roe v. Wade would affect abortion rights in WA</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/politics/2021/12/wa-supreme-court-decides-not-get-involved-redistricting" hreflang="en">WA Supreme Court decides not to get involved in redistricting</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-3">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-3" data-toggle="collapse" data-target="#mega-drop-3" aria-expanded="false" aria-controls="#mega-drop-3">
                  Culture
                </div>
              </div>
                          <div id="mega-drop-3" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-3">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-598a7a5682ab27df1bcb6cdf6866887272797486a401aaf2a6b48dad984f6ccd">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/culture/2021/12/artsea-how-seattles-franklin-high-school-shaped-kenny-g" title="ArtSEA: How Seattle’s Franklin High School shaped Kenny G" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/kennyg.jpeg?h=4997dc06&amp;itok=P98zEhVc" width="450" height="300" alt="" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/culture/2021/12/artsea-how-seattles-franklin-high-school-shaped-kenny-g" title="ArtSEA: How Seattle’s Franklin High School shaped Kenny G" target="_self" rel="bookmark3">
              <span>ArtSEA: How Seattle’s Franklin High School shaped Kenny G</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="en">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">December 9, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/culture">All Culture</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-565bea8f0efb14ba86c8915b6130ecf6e07ed689545bf193624732814f80d316">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/12/holiday-shows-re-take-stage-seattle-after-pandemic-pause" hreflang="en">Holiday shows re-take the stage in Seattle after pandemic pause</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/12/student-athletes-uw-can-now-earn-money-its-complicated" hreflang="en">Student athletes at UW can now earn money. But it&#039;s complicated</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/culture/2021/12/artsea-belly-seattles-new-crocodile-music-club" hreflang="en">ArtSEA: In the belly of Seattle’s new Crocodile music club</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-5">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-5" data-toggle="collapse" data-target="#mega-drop-5" aria-expanded="false" aria-controls="#mega-drop-5">
                  Equity
                </div>
              </div>
                          <div id="mega-drop-5" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-5">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-54f89a50ff601dbb2692509193e2ba11a0b60270991984735f8538973f0ed476">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/equity/2021/12/colville-mothers-conviction-raises-justice-issues-facing-native-women" title="Colville mother&amp;#039;s conviction raises justice issues facing Native women" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/maddesyn_george_hero.png?h=ecca6d03&amp;itok=X9sUOVUM" width="450" height="300" alt="Maddesyn George and her mother Jody George." loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/equity/2021/12/colville-mothers-conviction-raises-justice-issues-facing-native-women" title="Colville mother&amp;#039;s conviction raises justice issues facing Native women" target="_self" rel="bookmark3">
              <span>Colville mother&#039;s conviction raises justice issues facing Native women</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/luna-reyna" hreflang="en">Luna Reyna</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">December 7, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/equity">All Equity</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-c5ad91052ad0dae3ad39c223c6105a2dcea721bca748db044c785411cfb361b9">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/12/why-transit-access-can-be-unsafe-deaf-and-blind-passengers" hreflang="en">Why transit access can be unsafe for deaf and blind passengers</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/11/why-black-therapists-are-hard-find-wa" hreflang="en">Why Black therapists are hard to find in WA</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/equity/2021/11/was-new-federal-judges-signify-reversal-trump-era-influence" hreflang="en">WA’s new federal judges signify reversal of Trump-era influence</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-7">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-7" data-toggle="collapse" data-target="#mega-drop-7" aria-expanded="false" aria-controls="#mega-drop-7">
                  Environment
                </div>
              </div>
                          <div id="mega-drop-7" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-7">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-08f87489f9bc916d94d94a45960f37851fa562209ed7bb1edd32f2211971a185">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/environment/2021/12/pnw-scientists-find-ruin-and-resilience-after-summer-heat-wave" title="PNW scientists find ruin and resilience after summer heat wave" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/cross-post_heatwave_impacts_hero.jpeg?h=205c7d62&amp;itok=_DTKPSL7" width="450" height="300" alt="Kelp on ocean rocks" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/environment/2021/12/pnw-scientists-find-ruin-and-resilience-after-summer-heat-wave" title="PNW scientists find ruin and resilience after summer heat wave" target="_self" rel="bookmark3">
              <span>PNW scientists find ruin and resilience after summer heat wave</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/julia-rosen" hreflang="en">Julia Rosen</a></li>
          </ul>
   
            <div class="field field--name-field-outlet field--type-text field--label-hidden field--item">High Country News</div>
      </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">December 9, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/environment">All Environment</a>
    </div>
  
      
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-ac12bb11512bbbb62ba7a704b27ea1f7bd04ffe4f664e3db673254290bffd68d">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/12/25-climate-actions-cascadia-could-take-2022" hreflang="en">25 climate actions Cascadia could take in 2022</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/12/how-cascadia-can-fight-climate-change-2022-and-get-back-track" hreflang="en">How Cascadia can fight climate change in 2022 — and get back on track</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/environment/2021/12/fixing-septic-systems-key-protecting-puget-sound-shellfish" hreflang="en">Fixing septic systems is key to protecting Puget Sound shellfish</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
          <li class="mega-link-item link-9">
                                <div class="visible-xs visible-sm mobile-item-wrapper d-lg-none">
                <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </div>
              <div class="hidden-xs hidden-sm d-none d-lg-block">
                <div class="mega-toggle" id="mega-toggle-9" data-toggle="collapse" data-target="#mega-drop-9" aria-expanded="false" aria-controls="#mega-drop-9">
                  Opinion
                </div>
              </div>
                          <div id="mega-drop-9" class="mega-dropdown collapse multi-collapse" aria-labelledby="mega-toggle-9">
          <div class="collapse-pad-wrap">
            
<div class="row">
  <div class="col-lg-7 colossal-menu__top-story">
    
  <div class="field field--name-field-top-story field--type-viewsreference field--label-above">
    <div class="field--label"><span>Top Story</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="view-name-main-menu-top-story js-view-dom-id-a2f13bc9d29631f70d736059c6c9b3b935a1cc3962439be5e6afd14abecf3170">
  
  
  

  
  
  

    
  <div class="views-row">
    











<article role="article" class="teaser teaser--2col teaser--view-mode--menu-teaser article-node article-node--menu-teaser">

  <div class="row teaser__row">
    <div  class="teaser__col col-md-5">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/opinion/2021/11/what-its-going-take-tacoma-become-anti-racist-city" title="What it&amp;#039;s going to take for Tacoma to become an &amp;#039;anti-racist city&amp;#039;" target="_self" tabindex="-1">

                                    
            <div class="field field--name-field-hero-image field--type-image field--label-hidden field--item">  <img src="/sites/default/files/styles/three_two_450x300/public/images/articles/anti_rascist_tacoma_hero.jpg?h=02ce9656&amp;itok=KGiSlAgv" width="450" height="300" alt="tacoma" loading="lazy" />


</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-md-7">
      <div class="teaser__text-wrap">

        
                  
          <h3  class="teaser__title">
            <a  href="/opinion/2021/11/what-its-going-take-tacoma-become-anti-racist-city" title="What it&amp;#039;s going to take for Tacoma to become an &amp;#039;anti-racist city&amp;#039;" target="_self" rel="bookmark3">
              <span>What it&#039;s going to take for Tacoma to become an &#039;anti-racist city&#039;</span>

            </a>
          </h3>
          
        
        <div class="teaser__text">
          
    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/ruben-casas" hreflang="en">Rubén Casas</a></li>
          </ul>
   </span>
      <span class="separator-slant separator--slant"> / </span>
      <span class="published-date">November 30, 2021</span>
    </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

    <div class="colossal-menu--links">
      
      <div class="field field--name-field-category-link field--type-link field--label-hidden field--item">
      <a class="btn btn-primary" href="/opinion">All Opinion</a>
    </div>
  
      
      <div class="field field--name-field-related-links field--type-link field--label-hidden field--items">
              <div class="field--item"><a href="/crosscut-opinion">What are opinion pieces?</a></div>
              <div class="field--item"><a href="/about/submitting-commentary-to-crosscut">How to submit</a></div>
          </div>
  
    </div>
  </div>
  <div class="col-lg-5 colossal-menu__latest">
    
  <div class="field field--name-field-latest field--type-viewsreference field--label-above">
    <div class="field--label"><span>Latest</span></div>
              <div class="field--item">
  <div class="views-element-container form-group"><div class="field--name-field-latest view-name-main-menu-latest js-view-dom-id-15b687374629f1fb2250ed8d9b1a6eb619bfc5a5cce6b51960bd9da0ff860e6e">
  
  
  

  
  
  

    
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/11/ticket-prices-seattle-sports-venues-are-unaffordable-too-many" hreflang="en">Ticket prices at Seattle sports venues are unaffordable for too many</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/11/salmon-orca-and-soul-seattle" hreflang="en">Salmon, orca, and the soul of Seattle</a></span></div>
  </div>
  
  <div class="views-row">
    <div class="views-field views-field-title"><span class="field-content"><a href="/opinion/2021/11/seattle-1918-armistice-day-led-celebrations-and-surge-flu" hreflang="en">In Seattle, 1918 Armistice Day led to celebrations — and a surge of flu</a></span></div>
  </div>

  
  

  
  

  
  
</div>
</div>

</div>
          </div>

  </div>
</div>


                      </div>
        </div>

      </li>
        </ul>
  


			
			
		</div>
	</div>
</div>

<nav role="navigation" class="visually-hidden" aria-hidden="false">
  
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


</nav>

<nav role="navigation"
     aria-labelledby="block-secondarynav-menu" id="block-secondarynav" class="block-secondarynav collapse">
            
  <h2 class="visually-hidden" id="block-secondarynav-menu">Secondary Nav</h2>
        <div id="mobile-wrap" class="d-lg-none secondary-nav-mobile block-secondarynav__inner">
      <div class="secondary-nav-mobile__container">
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--first">
          <div class="secondary-nav-mobile__col">
            <ul class="buttons"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--second">
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="social"></ul>
          </div>
          <div class="secondary-nav-mobile__col col-auto">
            <ul class="account-mgmnt"></ul>
          </div>
        </div>
        <div class="secondary-nav-mobile__row secondary-nav-mobile__row--third">
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__primary-menu">
              
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


            </div>
          </div>
          <div class="secondary-nav-mobile__col col-6">
            <div class="secondary-nav-mobile__secondary-menu">
              
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


            </div>
          </div>
        </div>
      </div>
    </div>
    <div id="desktop-wrap" class="d-none d-lg-block secondary-nav-desktop block-secondarynav__inner">
      <div class="secondary-nav-desktop__container container">
        
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


      </div>
    </div>
    
</nav>
<div id="block-header-membership-button" class="block-header-membership-button block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>
<div class="views-exposed-form views-exposed-form-acquia-search-page block-acquia-search-form-header block block-header-search container collapse" data-drupal-selector="views-exposed-form-acquia-search-page" id="block-acquia-search-form-header">
	<div class="block-outer">
		<div class="block-inner">
			
			
							<form action="/search" method="get" id="views-exposed-form-acquia-search-page" accept-charset="UTF-8">
  <div class="form-group js-form-item form-item js-form-type-textfield form-item-search js-form-item-search">
      <label for="edit-search">Search</label>
        <input data-drupal-selector="edit-search" type="text" id="edit-search" name="search" value="" size="30" maxlength="128" class="form-text" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input data-drupal-selector="edit-submit-acquia-search" type="submit" id="edit-submit-acquia-search" value="Search" class="button js-form-submit form-submit" />
</div>



</form>

			
			
		</div>
	</div>
</div>


        <a href="/search" class="visually-hidden" title="Search" aria-hidden="false">Search</a>
        <div class="search-toggle collapsed" data-toggle="collapse" data-target="#block-acquia-search-form-header"
             title="Search">
          <span class="ico-white ico-mglass"></span>
        </div>
        <a href="#" class="secondary-menu-toggle collapsed visually-hidden" data-toggle="collapse"
           data-target="#block-secondarynav" title="Search" aria-hidden="false">Quick Menu</a>
        <div class="secondary-menu-toggle collapsed" data-toggle="collapse" data-target="#block-secondarynav">
          <div class="menu-toggle-ellipsis">
            <span></span>
            <span></span>
            <span></span>
          </div>
        </div>

      </div>
    </div>
  </div>


          
  <div class="pre-content">
          <div id="block-membership-banner" class="block-membership-banner block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
            <div class="field field--name-body field--type-text-with-summary field--label-hidden field--item"><div><a class="btn btn-primary" href="/donate" title="Membership">Membership</a></div>
</div>
      
			
			
		</div>
	</div>
</div>

      </div>

      </header>

  
  

  

  

  <main class="main main-node-type-article main--margin-top " role="main">
    <a id="main-content" tabindex="-1"></a>    
    
    
    
    <div class="layout-content-container layout-content-container--padding-top">

      
              <div class="">

          
          <div class="layout-content layout-content--padding-bottom ">
            
  <div class="content">
          <div id="block-crosscut-content" class="block-crosscut-content block">
	<div class="block-outer">
		<div class="block-inner">
			
			
							




  



<article role="article" class="article-node--full printable">
    <div class="js-leaderboard-mobile container"></div>
  
    
  <div class="node-full__hero">
    <div class="layout-basic-main">
      <div class="container">

                  



<div class="social-share__outer">
    <div  class="social-share__wrapper">
    <h3 class="social-share__wrapper__heading">Share</h3>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/77946" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
  </div>
        
        
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      

        <h1><span>ArtSEA: How Seattle’s Franklin High School shaped Kenny G</span>
</h1>
        <div class="node-full__subtitle">
          
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>A look at the new HBO documentary profiling the revered and reviled saxophonist. Plus: Where to hear holiday tunes around town.</p></div>
      
        </div>
        <div class="byline">
                      <span
                class="authored-by clone-outlet">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="en">Brangien Davis</a></li>
          </ul>
   </span>
            <span class="separator-slant"> / </span>
                    <span class="published-date">December 9, 2021</span>
          
          
          
                      <br/>
            <span
                class="authored-by clone-outlet">
      <div class="field field--name-field-contributors field--type-entity-reference-revisions field--label-hidden field--items">
              <div class="field--item">
  </div>
          </div>
  </span>
          
        </div>

                      
  
  <div class="node-full__hero-media ">
    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--default field field--name-field-hero-image field--type-image field--label-hidden field--item">




                  <div class="media media--blazy media--bundle--article media--loading is-b-loading media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_992x992/public/images/articles/kennyg.jpeg?itok=MqORqODB" srcset="" sizes="(min-width: 1030px) 960px, 88vw" data-srcset="/sites/default/files/styles/max_325x325/public/images/articles/kennyg.jpeg?itok=I5P1hra4 325w, /sites/default/files/styles/large/public/images/articles/kennyg.jpeg?itok=P5zabSUW 480w, /sites/default/files/styles/max_650x650/public/images/articles/kennyg.jpeg?itok=AVgFHUt4 650w, /sites/default/files/styles/max_992x992/public/images/articles/kennyg.jpeg?itok=MqORqODB 992w, /sites/default/files/styles/max_1330x1330/public/images/articles/kennyg.jpeg?itok=ZIQcoisO 1330w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%202000%201332&#039;%2F%3E" />

        </div>
        
  
</div>
      
  </div>

        
            <div class="field field--name-field-hero-image-caption field--type-text-long field--label-hidden field--item"><p>Seattle-born Kenny G performs with CHON at the Coachella Music &amp; Arts Festival at the Empire Polo Club on Saturday, April 13, 2019, in Indio, Calif. (Amy Harris/Invision/AP)</p></div>
      
  

              </div>

      
    </div>
  </div>
    <div class="js-leaderboard-desktop container"></div>
  <div class="article-intro">
    <div class="container">
      
            <div class="field field--name-field-introduction field--type-text-long field--label-hidden field--item"><p>In the opening minutes of the new documentary <strong><em><a href="https://www.youtube.com/watch?v=mmgg5XObNl8">Listening to Kenny G</a></em></strong> (streaming on HBO Max), the Seattle-born smooth-jazz saxophonist shares an insight while prepping for a concert. “People don’t know me very well,” he says, his trademark curls bouncing. “I don’t think I’m a personality for people, I think I’m a sound.”</p></div>
      
    </div>
  </div>
  <div class="article-content">
    


<div  class="field field--name-field-article-sections field--type-entity-reference-revisions field--label-hidden container">
  <div class="row">
    <div class="col-auto col-md-7 col-xl-auto">
      <section  class="node__content-section node__content-section--main two-col-content-section two-col-content-section--main">
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>That’s true whether you love his music or loathe it. But what the film reveals is that the sound says a lot about the man: earnest, upbeat, obsessed with technical mastery and forever polarizing.</p>

<p>Kenny G (born Kenneth Bruce Gorelick in 1956) grew up in a ranch house in Seward Park. He went to Franklin High School, where he played with the award-winning <a href="https://soundcloud.com/franklin-jazzlab/charlie-now-gardiner"><strong>Franklin JazzLab</strong></a>, a groovy ensemble that had its own composer in residence: <strong>James Gardiner</strong>. Among the talking heads in the doc — jazz scholars and critics who alternately tear down and seriously consider Kenny G — Gardiner stands out as someone who knows the musician personally and recognized his talent from the start, even getting him a transformative early gig with Barry White.</p>

<p>“Kenny was quiet, shy and very, very smart,” Gardiner says. “The only girlfriend he had was that new soprano sax.” He stoked Kenny G’s interest by giving him a copy of <em>Inner City Blues</em>, a record by soul-jazz saxophonist <u><a href="https://www.youtube.com/watch?v=I0oxkwvO4_4">Grover Washington Jr.</a></u> Kenny G listened to it every night. “I tried to become the white Grover Washington Jr.,” he says, “but every time I played my saxophone it just sounded like me.”</p>

<p>That signature, smooth sound is what drew him legions of fans — and detractors. In the film, directed by Penny Lane, critics complain that the music isn’t “real” jazz, and doesn’t acknowledge its musical predecessors. (Kenny G seems unbothered by decades of such charges by what he calls the “jazz police.”) When Lane raises the question of appropriation, Kenny G is surprised. “I’ve honestly never put a lot of thought into the color of my skin and my career and my success,” he says, then pauses and decides he likely did benefit from his whiteness.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">




                    <a href="/sites/default/files/styles/max_1600x1600/public/images/coldboldtogether_1974-5_t._gable_archives.jpg?itok=hIMWb9MF" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1500,&quot;height&quot;:1087,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/coldboldtogether_1974-5_t._gable_archives.jpg?itok=QYdKhtWR" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/coldboldtogether_1974-5_t._gable_archives.jpg?itok=HMm9t19s 480w, /sites/default/files/styles/max_768x768/public/images/coldboldtogether_1974-5_t._gable_archives.jpg?itok=dIO5Le5_ 768w, /sites/default/files/styles/max_1200x1200/public/images/coldboldtogether_1974-5_t._gable_archives.jpg?itok=ctzQ6o0M 1200w, /sites/default/files/styles/max_2000x2000/public/images/coldboldtogether_1974-5_t._gable_archives.jpg?itok=QYdKhtWR 1500w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%201500%201087&#039;%2F%3E" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Kenny G was a senior in high school when he started playing with Cold, Bold &amp; Together, whose members included Tony Gables, TC &amp; Jamar Jenkins, Solomon Harris, Keith Hooks and Chris Ishii. (T. Gable Archives)</p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Kenny G was a senior in high school when he started playing with Cold, Bold &amp; Together, whose members included Tony Gables, TC &amp; Jamar Jenkins, Solomon Harris, Keith Hooks and Chris Ishii. (T. Gable Archives)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>His lack of awareness in this moment puzzled me — given that in a <a href="https://crosscut.com/2019/12/back-his-hometown-night-kenny-g-riffs-his-first-band-viaduct-and-lost-seattle-venues">2019 interview with Crosscut</a> he talked about the racist local club policies faced by <a href="https://www.youtube.com/watch?v=nLSb9AbfF1s"><strong>Cold, Bold &amp; Together</strong></a>, an established Seattle funk band he played with in the 1970s as the only white member.</p>

<p>Kenny G also seems startled by what seems like a softball question: “What do you love about music?” He answers, “I don’t know if I love music that much,” sounding more like the University of Washington accounting major he was than a musician who has sold more than 75 million records. He says hearing music makes him think about the musicians — and how much they had to practice. (“Go for what you love and practice, practice, practice” is the advice he pens on a Franklin High School wall during a filmed revisit.)</p>

<p>Maybe that’s the secret to his undeniable staying power. But the fact is, Kenny G is finding new relevance. On social media, he’s a good sport about those who make fun of him, even capitalizing on jokes and memes. He’s played on records with Kanye West and The Weeknd. What may sound irreparably cheesy to those of us who lived through his 1980s omnipresence is appealing to some younger artists and aficionados.</p>

<p>Fans interviewed in the doc call his music sexy, romantic and soothing, and Kenny G says, “These are songs from my heart.” But for me, the most genuinely emotional moment in this fascinating film is when Gardiner visits his former student after many years. Their joy in reunion is palpable. The two chat amiably while walking down a path toward Kenny G’s Malibu studio, where he shows off his latest recordings, still seeking approval from his old teacher.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">




                    <a href="/sites/default/files/styles/max_1600x1600/public/images/firstthreesongsnirvana.jpg?itok=cTQOVFi4" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:1600,&quot;height&quot;:1066,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/firstthreesongsnirvana.jpg?itok=XojQOXeb" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/firstthreesongsnirvana.jpg?itok=V5VL7Oj3 480w, /sites/default/files/styles/max_768x768/public/images/firstthreesongsnirvana.jpg?itok=1ZI67IvH 768w, /sites/default/files/styles/max_1200x1200/public/images/firstthreesongsnirvana.jpg?itok=bNK46xHL 1200w, /sites/default/files/styles/max_1600x1600/public/images/firstthreesongsnirvana.jpg?itok=cTQOVFi4 1600w, /sites/default/files/styles/max_2000x2000/public/images/firstthreesongsnirvana.jpg?itok=XojQOXeb 2000w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%202000%201333&#039;%2F%3E" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Seattle concert photographer Steve Schneider captured Kurt Cobain and Nirvana at Pier 48 on Dec. 13, 1993, one of many rock shots in ‘The First Three Songs.’ (Steve Schneider)</p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Seattle concert photographer Steve Schneider captured Kurt Cobain and Nirvana at Pier 48 on Dec. 13, 1993, one of many rock shots in ‘The First Three Songs.’ (Steve Schneider)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>If you’re intrigued by the documentary but still can’t imagine listening to Kenny G’s just-released album <em>New Standards</em>, I get it. Perhaps grunge is more your scene?</p>

<p>This weekend STG Presents is screening an iconic performance from 30 years ago, when <strong>Nirvana</strong> played Seattle’s <strong>Paramount Theatre</strong> on Oct. 31, 1991, just weeks after releasing the influential album <em>Nevermind</em>. <u><em><a href="https://www.stgpresents.org/calendar/12673/nirvana-live-at-the-paramount-30th-anniversary-screening">Nirvana — Live at the Paramount 30th Anniversary Screening</a></em></u> (Paramount Theatre, Dec. 12, 7 p.m.) will feature the original footage — filmed in 16mm and mixed in surround sound — as well as performances by Seattle bands <strong>The Black Tones</strong> and <strong>Them</strong>.</p>

<p>But if you’d rather leaf through rock ’n’ roll memories in the privacy of your own home, consider <strong><em><a href="https://schneiderphotographystore.com/">The First Three Songs</a></em></strong>, the new coffee-table book by Seattle concert photographer <strong>Steve Schneider</strong>. Included are close-up shots of <strong>Nirvana</strong>, <strong>Soundgarden</strong> and <strong>Pearl Jam</strong>, not to mention acts like The Grateful Dead, AC/DC, Bonnie Raitt, Santana, The Who and The Rolling Stones, many of which were taken during performances at Seattle-area venues.</p>

<p>While Schneider had dialed back his concert photography even before the pandemic, he used his COVID-19 downtime to finally sort through the hundreds of images he has from shows in the 1970s through the early 2000s. Schneider told Crosscut reporter Margo Vansynghel that the book title comes from a policy many big acts implement as a way to control the images from live shows — press photographers are allowed to shoot only the opening songs. Many of the moments captured in the book haven’t been seen before — especially by those who always show up late.</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--full-width-image paragraph--view-mode--standard paragraph--top-margin">
  <div class="full-width-image">
    
            <div data-blazy="" data-colorbox-gallery class="blazy blazy--colorbox blazy--field blazy--field-full-width-image blazy--field-full-width-image--default field field--name-field-full-width-image field--type-image field--label-hidden field--item">




                    <a href="/sites/default/files/styles/max_1600x1600/public/images/ssonkenge.jpeg?itok=Kk401Z8x" class="blazy__colorbox litebox" data-colorbox-trigger data-media="{&quot;id&quot;:&quot;colorbox&quot;,&quot;bundle&quot;:&quot;full_width_image&quot;,&quot;type&quot;:&quot;image&quot;,&quot;width&quot;:750,&quot;height&quot;:562,&quot;rel&quot;:&quot;blazy-paragraph-full-width-image-full-width-image-default-colorbox-blazy-colorbox&quot;}">      <div class="media media--blazy media--bundle--full-width-image media--loading is-b-loading media--switch media--switch--colorbox media--responsive media--image">  <img class="media__image media__element b-lazy b-responsive" data-src="/sites/default/files/styles/max_2000x2000/public/images/ssonkenge.jpeg?itok=x2mMrDDU" srcset="" sizes="100vw" data-srcset="/sites/default/files/styles/large/public/images/ssonkenge.jpeg?itok=9QMVXMLO 480w, /sites/default/files/styles/max_768x768/public/images/ssonkenge.jpeg?itok=dwv8-jxE 750w" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%20750%20562&#039;%2F%3E" />

        <span class="media__icon media__icon--litebox"></span></div>
  </a>

                          <div class="litebox-caption visually-hidden"><p>Broadway singer N’Kenge joins the Seattle Symphony for the annual ‘Holiday Pops’ concert. (Polk &amp; Co.)</p></div>
        
            
  
</div>
      
    
            <div class="field field--name-field-full field--type-text-long field--label-hidden field--item"><p>Broadway singer N’Kenge joins the Seattle Symphony for the annual ‘Holiday Pops’ concert. (Polk &amp; Co.)</p></div>
      
  </div>
  
</div>

          </div>
                                      <div class="field--item">
            
  <div class="paragraph--contained paragraph paragraph--type--text-area paragraph--view-mode--standard">
          
            <div class="field field--name-field-text-area field--type-text-long field--label-hidden field--item"><p>This week, Crosscut contributor Misha Berson wrote a story on the many <a href="https://crosscut.com/culture/2021/12/holiday-shows-re-take-stage-seattle-after-pandemic-pause"><strong>holiday shows returning to Seattle theater stages</strong></a> after last year’s COVID-19 closures, pointing out that these annual productions are financially crucial to arts organizations. The same goes for seasonal musical productions, so check out these listings and see what floats your holiday boat.</p>

<p><strong>Seattle Symphony</strong> is performing its popular <a href="https://www.seattlesymphony.org/en/concerttickets/calendar/2021-2022/21pops1"><strong>Holiday Pops</strong></a> concert, this year featuring Broadway singer (<em>Motown: The Musical</em>) <strong>N’Kenge</strong>. (Benaroya Hall, Dec. 10-12)</p>

<p><strong>Spectrum Dance Theatre</strong> continues its reworking of Donald Byrd’s groundbreaking <a href="https://spectrumdance.org/company/2021-22-season/the-harlem-nutcracker/"><strong><em>Harlem Nutcracker</em></strong></a>, with a workshop performance of newly created sequences, including a fight with ghouls and a lovely snow scene — all set to music from Duke Ellington and Billy Strayhorn’s 1960 “Nutcracker Suite.” (Seattle Children’s Theatre, Dec. 9-12)</p>

<p>The Seattle-based and beloved <strong>Jose “Juicy” Gonzales Trio</strong> returns with what for many fans is an annual tradition: a live performance of the entire Vince Guaraldi score from <a href="http://www.strawshop.org/charlie-brown.html"><strong><em>A Charlie Brown Christmas</em></strong></a>. Time to practice your Linus dance! (Cornish Playhouse at Seattle Center, Dec. 12, 1 p.m. and 6 p.m.).</p>

<p><strong>Seattle Men’s Chorus</strong> is bringing back its festive holiday concert, this year called <a href="https://flyinghouse.secure.force.com/ticket/#/events/a0S1S000009r1gHUAQ"><em>Snow Business</em></a> and featuring the customary array of songs both winky and wonderful. (Federal Way Performing Arts Center, Dec. 11 and Benaroya Hall, Dec. 19, 21, 23)</p>

<p>And legendary local jazz combo <strong>Pearl Django</strong> plays seasonal classics “hot club” style in a <a href="https://www.jazzalley.com/www-home/artist.jsp?shownum=5268"><em>Home for the Holidays</em></a> concert. (Dimitriou’s Jazz Alley Dec. 28-29, 7:30 p.m.)</p></div>
      
      </div>

          </div>
                                      <div class="field--item">
            
<div class="paragraph paragraph--type--system-block-reference paragraph--view-mode--standard paragraph--contained">
  
            <div class="field field--name-field-system-block-reference field--type-entity-reference field--label-hidden field--item">
  
<div id="block-quick-subscribe-arts" class="block-quick-subscribe-arts block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <div class="quick-subscribe-prefix-text">
<h3>Get the latest in local arts and culture</h3>

<p>This weekly newsletter brings arts news and cultural events straight to your inbox&nbsp;</p>
</div>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" data-action="/culture/2021/12/artsea-how-seattles-franklin-high-school-shaped-kenny-g" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-4zdsmqric4vpp7vmvbuvujibsrvgqcpudicemlh8aj4" type="hidden" name="form_build_id" value="form-4zdsMqric4VPP7VMvBuvujIbSRVgQCPuDicEMLH8Aj4" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>
</div>
      
</div>

          </div>
              </section>
    </div>
    <div class="col-auto col-md-5 col-xl-auto">
      <aside  class="node__content-section node__content-section--sidebar two-col-content-section two-col-content-section--sidebar">
                                                                                                                                                                                                                                        
                
  <div class="views-element-container form-group"><div class="view-name-related-articles js-view-dom-id-f2f1a5167348d8ef705fae34473d67bace1369925dd52d77f30efabcb06fca82">
  
  
  

  
  
  

  
<div class="secondary-content__wrapper">
  <div class="secondary-content">
    <div class="cc-mark cc-mark--large">
      <div class="cc-mark__inner"></div>
    </div>
    <div class="secondary-content__inner col-12">
      <div class="secondary-content__header">
        <h2 class="field--name-field-section-header">Recent</h2>
      </div>

              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2021/12/30-seattle-holiday-art-markets-gifts-local-makers"
       title="30 Seattle holiday art markets for gifts by local makers"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2021/12/30-seattle-holiday-art-markets-gifts-local-makers"
           title="30 Seattle holiday art markets for gifts by local makers"
           target="_self">
          <span>30 Seattle holiday art markets for gifts by local makers</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Craft fairs, gallery shows and pop-up events offer locally made presents for holiday shoppers.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/margo-vansynghel" hreflang="en">Margo Vansynghel</a><span class="comma"> &amp;</span></li>
              <li><a href="/author/brangien-davis" hreflang="en">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">December 1</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2021/12/artsea-belly-seattles-new-crocodile-music-club"
       title="ArtSEA: In the belly of Seattle’s new Crocodile music club"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2021/12/artsea-belly-seattles-new-crocodile-music-club"
           title="ArtSEA: In the belly of Seattle’s new Crocodile music club"
           target="_self">
          <span>ArtSEA: In the belly of Seattle’s new Crocodile music club</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>Plus, where to find affordable art over the holidays and events from poetry to protest music.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/brangien-davis" hreflang="en">Brangien Davis</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">December 2</span>
          </div>

          </div>
  </div>

  </article>

        </div>
              
        <div class="views-row">
          






<article role="article" class="teaser teaser--1col teaser--view-mode--teaser-no-image article-node article-node--teaser-no-image">

  <div class="teaser__img-wrap img-icon-wrap">
    <a href="/culture/2021/12/holiday-shows-re-take-stage-seattle-after-pandemic-pause"
       title="Holiday shows re-take the stage in Seattle after pandemic pause"
       target="_self"
       tabindex="-1">

                        
              
                        </a>
  </div>
  <div class="teaser__text-wrap">

          <div class="teaser__eyebrow">
          
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/culture" hreflang="en">Culture</a></div>
      
  

      </div>
    
          
      <h3  class="teaser__title teaser__title--h3">
        <a href="/culture/2021/12/holiday-shows-re-take-stage-seattle-after-pandemic-pause"
           title="Holiday shows re-take the stage in Seattle after pandemic pause"
           target="_self">
          <span>Holiday shows re-take the stage in Seattle after pandemic pause</span>

        </a>
      </h3>
      
    
    <div class="teaser__text">
          <div class="d-none d-md-block">
      <div class="teaser__text">
                  
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>After canceling performances last year, Northwest theater makers are back with shows from old-fashioned to offbeat.</p></div>
      
              </div>
    </div>

    <div class="teaser__metadata">
      <span
          class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/misha-berson" hreflang="en">Misha Berson</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">December 8</span>
          </div>

          </div>
  </div>

  </article>

        </div>
      
    </div>
  </div>
</div>


  
  

  
  

  
  
</div>
</div>


      </aside>
    </div>
  </div>
</div>

  </div>
  <div class="article-footer">
    
<div class="field_tags container">

    
  <h5>Topics:</h5>
    <ul class="list-unstyled inline category-list">
              <li><a href="/arts" hreflang="en">Arts</a><span class="comma">,</span></li>
              <li><a href="/artsea" hreflang="en">ArtSEA</a><span class="comma">,</span></li>
              <li><a href="/features" hreflang="en">Features</a><span class="comma">,</span></li>
              <li><a href="/music" hreflang="en">Music</a></li>
          </ul>
</div>


          <div class="container d-xl-none">
        


  
  <div  class="social-share__wrapper social-share__wrapper--bottom">
    <h5 class="social-share__wrapper__heading">Share</h5>
    <div class="social-share">
      <div class="social-share__list">
        <ul>
          <li class="ico">
            <a class="ico ico-facebook clearfix fb-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="facebook.com/crosscut" aria-label="Share content to Facebook">Facebook</a>
          </li>
          <li class="ico">
            <a class="ico ico-twitter twitter-share" href="#"
               onclick="event.preventDefault();" target="_blank"
               title="twitter.com/crosscut" aria-label="Share content to Twitter">Twitter</a>
          </li>
          <li class="ico">
            <a class="ico ico-email email-share" href="#"
               title="e-mail" aria-label="Share content through email">Email</a>
          </li>

                      <li class="ico">
              <a class="ico ico-print print-share"
                 href="javascript: window.print();" title="print" aria-label="Print content">Print
              </a>
            </li>
                  </ul>
      </div>

              <a class="btn btn-link btn-secondary-inverse btn-sm btn-rounded use-ajax"
           href="/republish/agreement/77946" role="button" aria-label="Republish this article"
        >Republish</a>
      
    </div>
  </div>
        </div>
    
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div id="block-article-contributors" class="block-article-contributors block container">
	<div class="block-outer">
		<div class="block-inner">
			
							<h2 class="block-title">About the Authors &amp; Contributors</h2>
			
							
     

<article role="article" class="node-staff-teaser clearfix">
  <div class="row-x">
    <div class="author-pic">
      
            <div data-blazy="" class="blazy blazy--field blazy--field-staff-photo blazy--field-staff-photo---custom field field--name-field-staff-photo field--type-image field--label-hidden field--item">




                  <div class="media media--blazy media--bundle--staff media--loading is-b-loading media--image"><img alt="Brangien Davis" class="media__image media__element b-lazy" data-src="/sites/default/files/styles/square_large/public/2018-03/McKnight_Brangien_0021_web.jpg?h=6c83441f&amp;itok=0yYlIW5G" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%20620%20620&#039;%2F%3E" width="620" height="620" loading="lazy" />
        </div>
        
  
</div>
      
    </div>
    <div class="author-details">
      <h3>
        <span class="author-name-link">
          <a href="/author/brangien-davis"
             title="Brangien Davis"
             rel="bookmark"><span>Brangien Davis</span>
</a>
        </span>
      </h3>
      
            <div class="field field--name-field-teaser-bio field--type-text-long field--label-hidden field--item"><p>Brangien Davis is the arts and culture editor at Crosscut. Find her on Twitter <a href="https://twitter.com/brangien">@brangien</a> or email her at <a href="mailto:brangien.davis@crosscut.com">brangien.davis@crosscut.com</a>.​</p>
</div>
      
      <div class="social-wrap">
                  <a href="mailto:brangien.davis@crosscut.com" title="brangien.davis@crosscut.com"><i class="fa fa-envelope fa-2x"></i></a>
                          <a href="https://twitter.com/brangien" title="@brangien"><i class="fa fa-twitter fa-2x"></i></a>
                      </div>

    </div>
  </div>
</article>

			
			
		</div>
	</div>
</div>
<div class="views-element-container block-views-block-up-next-block-1 block container paragraph" id="block-views-block-up-next-block-1">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
  <div class="form-group"><div class="view-name-up-next js-view-dom-id-ec95568f4e1c8391e312fcc75631d3fc58dc4dab26e13f15e8d25b110c485caa">
  
  
  

  
  
  

    
  <div class="views-row">
    










<article role="article" class="teaser teaser--2col teaser--view-mode--homepage-latest article-node article-node--homepage-latest">

  <div class="row teaser__row">
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__img-wrap img-icon-wrap">
                <a  href="/politics/2021/12/sawant-pulls-ahead-seattle-recall-election-vote-tally-nears-end" title="Sawant pulls ahead in Seattle recall election as vote tally nears end" target="_self" tabindex="-1">

                                    
            <div data-blazy="" class="blazy blazy--field blazy--field-hero-image blazy--field-hero-image--homepage-latest field field--name-field-hero-image field--type-image field--label-hidden field--item">




                  <div class="media media--blazy media--bundle--article media--loading is-b-loading media--image"><img class="media__image media__element b-lazy" data-src="/sites/default/files/styles/three_two_450x300/public/images/articles/kshamasawant.jpg?h=56d0ca2e&amp;itok=QDsj_B7y" src="data:image/svg+xml;charset=utf-8,%3Csvg%20xmlns%3D&#039;http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg&#039;%20viewBox%3D&#039;0%200%20450%20300&#039;%2F%3E" width="450" height="300" loading="lazy" />
        </div>
        
  
</div>
      
                      
                                
        </a>
      </div>
    </div>
    <div  class="teaser__col col-12 col-md-6">
      <div class="teaser__text-wrap">

        
            
    <h3 class="up-next-heading-link">
      <a href="/politics/2021/12/sawant-pulls-ahead-seattle-recall-election-vote-tally-nears-end" title="Sawant pulls ahead in Seattle recall election as vote tally nears end" target="_self">
        Up next
      </a>
    </h3>
    <div class="teaser__eyebrow">
      
            <div class="field field--name-field-category field--type-entity-reference field--label-hidden field--item"><a href="/politics" hreflang="en">Politics</a></div>
      
      
    </div>
    <h3 class="teaser__title">
      <a href="/politics/2021/12/sawant-pulls-ahead-seattle-recall-election-vote-tally-nears-end" title="Sawant pulls ahead in Seattle recall election as vote tally nears end" target="_self">
        <span>Sawant pulls ahead in Seattle recall election as vote tally nears end</span>

      </a>
    </h3>
    
  
        <div class="teaser__text">
                    
            <div class="field field--name-field-subtitle field--type-text-long field--label-hidden field--item"><p>About 49.1% of voters in Seattle City Council District 3 approved the recall, with 50.3% voting to retain Sawant.</p></div>
      
    
    <div class="teaser__metadata">
      <span class="authored-by">by 
      <ul class="field_author list-unstyled inline">
              <li><a href="/author/venice-buhain" hreflang="en">Venice Buhain</a></li>
          </ul>
   </span>
      <span class="separator-slant"> / </span>
      <span class="month-day-date">December 9</span>
      <span class="month-day-year-date">December 9, 2021</span>
          </div>

              </div>
      </div>
    </div>
  </div>

</article>

  </div>

  
  

  
  

  
  
</div>
</div>


			
			
		</div>
	</div>
</div>

      </div>

          </div>

          
        </div>
            </div>

    
  </main>

  <footer class="footer" role="contentinfo">
    <div class="footer__content container">
      <div class="row">
        <div class="col-12 col-md-7">
          
<div class="region--footer">
  <div class="footer__branding">
    <a href="/" title="Crosscut" rel="home"
       class="site-logo">
      <img width="300" height="60"
          src="/themes/custom/crosscut/assets/images/logos/crosscut_logo_footer.png"
          alt="Crosscut, a service of Cascade Public Media"/>
    </a>
    <ul>
      <li><a class="ico ico-facebook clearfix"
             href="https://www.facebook.com/crosscut" target="_blank"
             title="facebook.com/crosscut">Facebook</a></li>
      <li><a class="ico ico-twitter" href="https://twitter.com/crosscut"
             target="_blank" title="twitter.com/crosscut">Twitter</a></li>
      <li><a class="ico ico-instagram"
             href="https://www.instagram.com/crosscut/" target="_blank"
             title="instagram.com/crosscut">Instagram</a></li>
      <li><a class="ico ico-rss"
             href="/articles.xml" target="_blank"
             title="RSS">RSS</a></li>
    </ul>
  </div>

  
  
<div id="block-quick-subscribe-footer" class="block-quick-subscribe-footer block block-quick-subscribe block-quick-subscribe--default">
  <div class="block-outer">
    <div class="block-inner">
      
      
              

<div  class="ces-quick-subscribe-block--inline ces-quick-subscribe-block">
      <div class="quick-subscribe-block-prefix">
      <h5>Sign up for the Crosscut Weekly newsletter</h5>

    </div>
  
  <div class="quick-subscribe-block-form">
    <form class="crosscut-email-subscribe-quick-subscribe-form form-inline antibot" data-drupal-selector="crosscut-email-subscribe-quick-subscribe-form-2" data-action="/culture/2021/12/artsea-how-seattles-franklin-high-school-shaped-kenny-g" action="/antibot" method="post" id="crosscut-email-subscribe-quick-subscribe-form--2" accept-charset="UTF-8">
  <noscript>
  <div class="antibot-no-js antibot-message antibot-message-warning">You must have JavaScript enabled to use this form.</div>
</noscript>

  <div id="crosscut-email-subscribe-quick-subscribe-form" data-drupal-selector="edit-container" class="form-group js-form-wrapper form-wrapper"><div class="form-group js-form-item form-item js-form-type-email form-item-email js-form-item-email form-no-label">
      <label for="edit-email" class="visually-hidden js-form-required form-required">Email address</label>
        <input placeholder="Enter your email address" autocomplete="email" data-drupal-selector="edit-email" type="email" id="edit-email" name="email" value="" size="60" maxlength="254" class="form-email required" required="required" aria-required="true" />

        </div>

  <div data-drupal-selector="edit-actions" class="form-actions form-group js-form-wrapper form-wrapper" id="edit-actions--2"><input class="btn btn-secondary button button--secondary js-form-submit form-submit" data-drupal-selector="edit-submit" type="submit" id="edit-submit" name="op" value="Subscribe" />
</div>

</div>

<input data-drupal-selector="edit-antibot-key" type="hidden" name="antibot_key" value="" />
<input autocomplete="off" data-drupal-selector="form-whs-m88qkzvuzhy2qb7gkwcuxqbm59cw3p0hi9vk5b4" type="hidden" name="form_build_id" value="form-WHs_M88qkzVuzHY2Qb7gKWcuXQBm59Cw3p0hI9vK5B4" />
<input data-drupal-selector="edit-crosscut-email-subscribe-quick-subscribe-form" type="hidden" name="form_id" value="crosscut_email_subscribe_quick_subscribe_form" />

</form>
<div class="ces-quick-subscribe-terms">By subscribing, you agree to receive occasional membership emails from Crosscut/Cascade Public Media.</div>
  </div>

  </div>

      
      
    </div>
  </div>
</div>

</div>


        </div>
        <div class="col-12 col-md-5">
          
  <div class="footer-menu row">
          <div id="block-footer-menu-main" class="block-footer-menu-main block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
              <ul class="menu clearfix">
        
            	            <li class="parent-menu-0 link-number-1 menu-item">
                          <a href="/politics" data-drupal-link-system-path="taxonomy/term/1">Politics</a>
              </li>
        	            <li class="parent-menu-0 link-number-2 menu-item">
                          <a href="/culture" data-drupal-link-system-path="taxonomy/term/3">Culture</a>
              </li>
        	            <li class="parent-menu-0 link-number-3 menu-item">
                          <a href="/equity" data-drupal-link-system-path="taxonomy/term/5">Equity</a>
              </li>
        	            <li class="parent-menu-0 link-number-4 menu-item">
                          <a href="/environment" data-drupal-link-system-path="taxonomy/term/7">Environment</a>
              </li>
        	            <li class="parent-menu-0 link-number-5 menu-item">
                          <a href="/opinion" data-drupal-link-system-path="taxonomy/term/9">Opinion</a>
              </li>
        	            <li class="parent-menu-0 link-number-6 menu-item">
                          <a href="/search" data-drupal-link-system-path="search">Search</a>
              </li>
    

        	    
  


			
			
		</div>
	</div>
</div>
<div id="block-footer-menu-secondary" class="block-footer-menu-secondary block col-6">
	<div class="block-outer">
		<div class="block-inner">
			
			
							
						<ul>

		
											<li class="parent-menu-0 my-account">
				<a href="/my-account" class="user-account" data-drupal-link-system-path="my-account">Member Log In</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" class="btn btn-secondary btn btn-secondary btn btn-secondary" title="Subscribe" data-drupal-link-system-path="node/55236">Subscribe</a>
							</li>
											<li class="parent-menu-0 donate">
				<a href="/donate" class="btn btn-primary d-lg-none" target="_blank" title="Donate" data-drupal-link-system-path="node/67696">Donate</a>
							</li>
											<li class="parent-menu-0 http:www.facebook.comcrosscut">
				<a href="http://www.facebook.com/crosscut" class="ico ico-facebook clearfix" target="_blank" title="facebook.com/crosscut">Facebook</a>
							</li>
											<li class="parent-menu-0 http:twitter.comcrosscut">
				<a href="http://twitter.com/crosscut" class="ico ico-twitter" target="_blank" title="twitter.com/crosscut">Twitter</a>
							</li>
											<li class="parent-menu-0 https:www.instagram.comcrosscut">
				<a href="https://www.instagram.com/crosscut/" class="ico ico-instagram" target="_blank" title="instagram.com/crosscut">Instagram</a>
							</li>
											<li class="parent-menu-0 focus">
				<a href="/focus" class="strong clearfix" target="_self" data-drupal-link-system-path="node/62876">Focus</a>
							</li>
											<li class="parent-menu-0 feature">
				<a href="/feature" class="strong clearfix" target="_self" title="Features" data-drupal-link-system-path="taxonomy/term/771">Features</a>
							</li>
											<li class="parent-menu-0 northwest-wonders">
				<a href="/northwest-wonders" class="strong clearfix" target="_self" data-drupal-link-system-path="node/65461">Northwest Wonders</a>
							</li>
											<li class="parent-menu-0 video">
				<a href="/video" class="strong" target="_self" title="Video" data-drupal-link-system-path="taxonomy/term/89">Video</a>
							</li>
											<li class="parent-menu-0 podcasts">
				<a href="/podcasts" class="strong hr" title="Crosscut Podcasts" data-drupal-link-system-path="node/61306">Podcasts</a>
							</li>
											<li class="parent-menu-0 events">
				<a href="/events" data-drupal-link-system-path="node/40117">Events</a>
							</li>
											<li class="parent-menu-0 about">
				<a href="/about" data-drupal-link-system-path="node/51857">About</a>
							</li>
											<li class="parent-menu-0 careers">
				<a href="/careers">Careers</a>
							</li>
											<li class="parent-menu-0 newsletters">
				<a href="/newsletters" data-drupal-link-system-path="node/55236">Newsletters</a>
							</li>
											<li class="parent-menu-0 advertising">
				<a href="/advertising" data-drupal-link-system-path="node/35">Advertising</a>
							</li>
											<li class="parent-menu-0 contact-us">
				<a href="/contact-us" data-drupal-link-system-path="node/33">Contact</a>
							</li>
		
		</ul>
	


			
			
		</div>
	</div>
</div>

      </div>

        </div>
        <div class="footer__copyright">
          <p>
            &copy;2021 Cascade Public Media. All Rights Reserved.<br/>
            <a href="https://cascadepublicmedia.org/terms-use" target="_blank">Terms of Use</a> and <a
              href="https://cascadepublicmedia.org/privacy-policy" target="_blank">Privacy Policy</a>.
          </p>
        </div>
      </div>
    </div>
  </footer>

  

</div>
<div class="canvas-bkgd"></div>

  </div>

		
		<script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/77946","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"antibot\/antibot.form,blazy\/colorbox,blazy\/filter,blazy\/lightbox,blazy\/load,blazy\/ratio,colorbox\/init,core\/drupal.form,core\/picturefill,crosscut\/components.social-share,crosscut\/external-links,crosscut\/global-css,crosscut\/global-fonts,crosscut\/global-js-footer,crosscut\/global-js-header,crosscut\/recirculation,crosscut_schema\/tag,google_analytics\/google_analytics,paragraphs\/drupal.paragraphs.unpublished,system\/base,views\/views.module","theme":"crosscut","theme_token":null},"ajaxTrustedUrl":{"form_action_p_pvdeGsVG5zNF_XLGPTvYSKCf43t8qZYSwcfZl2uzM":true,"\/search":true},"google_analytics":{"account":"UA-1197400-1","trackOutbound":true,"trackMailto":true,"trackDownload":true,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackColorbox":true,"trackDomainMode":1},"antibot":{"forms":{"crosscut-email-subscribe-quick-subscribe-form--2":{"id":"crosscut-email-subscribe-quick-subscribe-form--2","key":"VxJcp8uzo0mnXBmg3AiIrIYQekItiGFV2rc0QgsxfPA"}}},"blazy":{"loadInvisible":true,"offset":100,"saveViewportOffsetDelay":50,"validateDelay":25,"container":""},"blazyIo":{"enabled":false,"disconnect":false,"rootMargin":"0px","threshold":[0]},"crosscut_schema":{"tag":{"site_id":"crosscut.com"}},"colorbox":{"transition":"elastic","speed":350,"opacity":0.84999999999999998,"slideshow":true,"slideshowAuto":false,"slideshowSpeed":2500,"slideshowStart":"start slideshow","slideshowStop":"stop slideshow","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","overlayClose":true,"returnFocus":true,"maxWidth":"98%","maxHeight":"98%","initialWidth":"300","initialHeight":"250","fixed":true,"scrolling":true,"mobiledetect":false,"mobiledevicewidth":"480px"},"crosscut":{"recirc":[{"title":"Back in his hometown for a night, Kenny G riffs on his first band, the viaduct and lost Seattle venues","url":"\/culture\/2019\/12\/back-his-hometown-night-kenny-g-riffs-his-first-band-viaduct-and-lost-seattle"},{"title":"Holiday shows re-take the stage in Seattle after pandemic pause","url":"\/culture\/2021\/12\/holiday-shows-re-take-stage-seattle-after-pandemic-pause"},{"title":"30 Seattle holiday art markets for gifts by local makers","url":"\/culture\/2021\/12\/30-seattle-holiday-art-markets-gifts-local-makers"}],"node":{"id":"77946","revision_id":"385201","bundle":"article"},"ad_targeting":{"category":["Culture"],"topic":["Arts","ArtSEA","Features","Music"]}},"user":{"uid":0,"permissionsHash":"267effd62cd8f8ff00baf08ed047736663f83067d53b637c43b41e37e974d6d8"}}</script>
<script src="/sites/default/files/js/js_S-Wju9moH-CUhTCFHJzGd1Xy4PMcjF0C_9XQZeOp0ro.js"></script>
<script src="//platform.twitter.com.widgets.js"></script>
<script src="/sites/default/files/js/js_bww_yGiDQHwB8ycP1py2MYdllXoHFm4EwIRaE2jxCm4.js"></script>

	<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"fa09265af4","applicationID":"798950867","transactionName":"ZVEEbBRVWBFWW0ZQWFwbJ1sSXVkMGHxATEdTWDpWCVBTPnRXXE1FXVgKXRRoeA1TXWRQUkV3CVYSRlkOW11AFAlEXQNP","queueTime":0,"applicationTime":844,"atts":"SRYHGlxPSx8=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
